<!doctype html>
<html lang="en">
<head>
	<html lang="en-US">
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta name="robots" content="noodp"/>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>

	
	<!-- fav and touch icons -->
	<link rel="shortcut icon" href="http://www.vaildaily.com/wp-content/themes/vail-daily-theme/assets/img/favicon.ico"/>
	<link rel="apple-touch-icon" href="http://www.vaildaily.com/wp-content/themes/vail-daily-theme/assets/img/apple-touch-icon-144.png" />

	<meta name="apple-mobile-web-app-title" content="VailDaily.com"/>

	<link rel='dns-prefetch' href='//cdn.boomtrain.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Vail Daily &raquo; Feed" href="http://www.vaildaily.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Vail Daily &raquo; Comments Feed" href="http://www.vaildaily.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.vaildaily.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=452c4ead373276b2fb32b70621cd53a7"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.vaildaily.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=452c4ead373276b2fb32b70621cd53a7' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-data-tables-css'  href='http://www.vaildaily.com/wp-content/plugins/posts-table-pro/assets/css/datatables.min.css?ver=1.10.13' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.vaildaily.com/wp-includes/css/dashicons.min.css?ver=452c4ead373276b2fb32b70621cd53a7' type='text/css' media='all' />
<link rel='stylesheet' id='posts-table-pro-css'  href='http://www.vaildaily.com/wp-content/plugins/posts-table-pro/assets/css/posts-table-pro.min.css?ver=1.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css-css'  href='http://www.vaildaily.com/wp-content/themes/news-site-theme/assets/css/vendor/bootstrap-swift.css?ver=3.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css-css'  href='http://www.vaildaily.com/wp-content/themes/news-site-theme/assets/css/vendor/font-awesome.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='http://www.vaildaily.com/wp-content/themes/news-site-theme/assets/css/vendor/fancybox.css?ver=2.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='swift-main-css'  href='http://www.vaildaily.com/wp-content/themes/news-site-theme/assets/css/styles-main.css?ver=070717' type='text/css' media='all' />
<link rel='stylesheet' id='swift-child-css'  href='http://www.vaildaily.com/wp-content/themes/vail-daily-theme/assets/css/styles-main.css?ver=031717' type='text/css' media='all' />
<script type='text/javascript' src='http://www.vaildaily.com/wp-content/themes/news-site-theme/assets/js/vendor/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='http://www.vaildaily.com/wp-content/themes/news-site-theme/assets/js/vendor/breakpoints.js?ver=1.0.2'></script>
<script type='text/javascript' src='http://www.vaildaily.com/wp-content/themes/news-site-theme/assets/js/vendor/bootstrap-swipe.js?ver=1.0'></script>
<script type='text/javascript' src='https://cdn.boomtrain.com/analyticstrain/swift-communications/analyticstrain.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.vaildaily.com/wp-content/themes/news-site-theme/assets/js/vendor/galleria/galleria.js?ver=1.4.2'></script>
<link rel='https://api.w.org/' href='http://www.vaildaily.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.vaildaily.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.vaildaily.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Eagle launches strategic planning effort designed to focus work that’s underway' href='http://www.vaildaily.com/news/eagle-launches-strategic-planning-effort-designed-to-focus-work-thats-underway/' />
<link rel='next' title='Vail Daily column: How do we measure academic and nonacademic skills?' href='http://www.vaildaily.com/opinion/vail-daily-column-how-do-we-measure-academic-and-nonacademic-skills/' />

<link rel="canonical" href="http://www.vaildaily.com/news/breckenridge-peak-2-fire-human-caused-firefighting-cost-at-2-million-plus/" />
<link rel='shortlink' href='http://www.vaildaily.com/?p=335142' />
<link rel="alternate" type="application/json+oembed" href="http://www.vaildaily.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.vaildaily.com%2Fnews%2Fbreckenridge-peak-2-fire-human-caused-firefighting-cost-at-2-million-plus%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.vaildaily.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.vaildaily.com%2Fnews%2Fbreckenridge-peak-2-fire-human-caused-firefighting-cost-at-2-million-plus%2F&#038;format=xml" />
    <meta property="tout:article:id" content="28020191"/>
    <meta property="tout:article:author" content="Jack Queen"/>
    <meta property="tout:article:pubdate" content="2017-07-11T18:03:01+00:00"/>
<script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
          (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
          m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-4028663-8', 'auto');
        ga('create', 'UA-4028663-63', 'auto', {'name': 'newTracker'});
 	      ga('require', 'displayfeatures');
	      ga('require', 'linkid');
      </script><script>
        (function() {
          var _fbq = window._fbq || (window._fbq = []);
          if (!_fbq.loaded) {
            var fbds = document.createElement('script');
            fbds.async = true;
            fbds.src = '//connect.facebook.net/en_US/fbds.js';
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(fbds, s);
            _fbq.loaded = true;
          }
          _fbq.push(['addPixelId', '356889104458573']);
          
          })();
          window._fbq = window._fbq || [];
          window._fbq.push(["track", "PixelInitialized", {}]);
        </script><noscript>
        <img height="1" width="1" border="0" alt="" style="display:none" src="https://www.facebook.com/tr?id=356889104458573&ev=PixelInitialized" />
      </noscript>
      <script>var isABActive=true;</script>
      <script src="http://www.vaildaily.com/wp-content/themes/news-site-theme/assets/js/ad-block.js"></script><script>
    	var _qevents = _qevents || [];
    	(function() {
    	var elem = document.createElement('script');
    	elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
    	elem.async = true;
    	elem.type = "text/javascript";
    	var scpt = document.getElementsByTagName('script')[0];
    	scpt.parentNode.insertBefore(elem, scpt);
    	})();
    </script><meta name="google-site-verification" content="VphME1GkAubAkv8twS0zxC2vdmbl95tZix6K4JrUaWw" />
      <meta name="bt:id" content="335142_VailDaily">
      <meta name="bt:type" content="post_VailDaily">
      <meta name="bt:modDate" content="2017-07-11 18:03:01">
      <meta name="bt:pubDate" content="2017-07-11 18:03:01">
      <meta name="bt:category" content="News">
      <meta name="bt:keywords" content="FIRE, PEAK, HUMAN, TUESDAY, ALTHOUGH, BRECKENRIDGE, CAUSED, CLOSED, DUE, INFORMATION">
      <meta name="bt:author" content="Jack Queen">
      <meta name="bt:expDate" content="2017-08-11 18:03:01">
			<meta name="bt:image" content="http://www.vaildaily.com/wp-content/uploads/2017/07/Fire-SDN-071217-244x325.jpg"><meta name="__sync_contentCategory" content="Paid" /><meta property="fb:app_id" content="306532666136106" /><meta name="pubdate" content="20170711"><title>Breckenridge Peak 2 fire human-caused; firefighting cost at $2 million-plus | VailDaily.com</title><meta name="description" content="BRECKENRIDGE — Investigators have determined that the Peak 2 fire was human-caused and are now seeking the identities of two people seen hiking on the Colorado Trail above Miners" /><meta name="keywords" content="FIRE, PEAK, HUMAN, TUESDAY, ALTHOUGH, BRECKENRIDGE, CAUSED, CLOSED, DUE, INFORMATION" /><meta property="og:title" content="Breckenridge Peak 2 fire human-caused; firefighting cost at $2 million-plus | VailDaily.com"/><meta property="og:description" content="BRECKENRIDGE — Investigators have determined that the Peak 2 fire was human-caused and are now seeking the identities of two people seen hiking on the Colorado Trail above Miners"/><meta property="og:url" content="http://www.vaildaily.com/news/breckenridge-peak-2-fire-human-caused-firefighting-cost-at-2-million-plus/"/><meta property="og:image" content="http://www.vaildaily.com/wp-content/uploads/2017/07/Fire-SDN-071217.jpg"/><meta property="og:image" content="http://www.vaildaily.com/wp-content/uploads/2017/07/Fire-SDN-071217-3.jpg"/><meta property="og:image" content="http://www.vaildaily.com/wp-content/uploads/2017/07/Fire-SDN-071217-2.jpg"/><meta property="og:image" content="http://www.vaildaily.com/wp-content/uploads/2017/07/Fire-SDN-071217-1.jpg"/><meta property="og:image:type" content="image/jpeg"/><meta name="twitter:card" content="summary"/><meta name="twitter:site" content="@VailDaily"/><meta name="sniply-options" content="block" />
</head>

<body class="post-template-default single single-post postid-335142 single-format-standard cmnm cat-main-carousel cat-news">

    <script>
      function getCookieValue(a) {
        var b = document.cookie.match('(^|;)\\s*' + a + '\\s*=\\s*([^;]+)');
        return b ? b.pop() : '';
      }
var freeSite = true;
var showSurvey = true;
      var syncwallCookie = getCookieValue('syncwall-active-subscriber');

      if ( syncwallCookie !== null ) {
        //console.log('SwiftDebug | js freeSite: ' + freeSite );
        //console.log('SwiftDebug | js showSurvey: ' + showSurvey );
        //console.log('SwiftDebug | js syncwall-active-subscriber cookie value: ' + syncwallCookie );
      }
      </script>


      <script>
      if ( (freeSite === true && showSurvey === true) || (freeSite === false && ( showSurvey === true && (syncwallCookie !== null && syncwallCookie !== "true") ) ) ) {

            //console.log("SwiftDebug | Google Survey enabled");
            (function() {
              var ARTICLE_URL = window.location.href;
              var CONTENT_ID = 'everything';
              document.write(
                '<scr'+'ipt '+
                'src="//survey.g.doubleclick.net/survey?site=_32193075'+
                '&amp;url='+encodeURIComponent(ARTICLE_URL)+
                (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
                '&amp;random='+(new Date).getTime()+
                '" type="text/javascript">'+'\x3C/scr'+'ipt>');
            })();

          }
          else {

            //console.log("SwiftDebug | Google Survey disabled");

          }
          
      </script>
        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=306532666136106";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script><!-- position: peelback | id: 1x1 | ad unit: CMNM_VailDaily/ROS/news-->        <div id="div-gpt-ad-1x1" data-adunit="CMNM_VailDaily/ROS/news" class="adunit"  data-targeting="{&quot;position&quot;:&quot;peelback&quot;}" data-outofpage="true" style="text-align: center;height:0;"></div><!-- position: modal | id: 1x3 | ad unit: CMNM_VailDaily/ROS/news-->        <div id="div-gpt-ad-1x3" data-adunit="CMNM_VailDaily/ROS/news" class="adunit"  data-dimensions="1x3" data-targeting="{&quot;position&quot;:&quot;modal&quot;}" data-position="modal"  style="text-align: center;height:0;"></div>
<div id="wrapper">

<!--[if lt IE 9]><div class="alert">Your browser is <em>ancient!</em> <a href="http://browsehappy.com/">Please upgrade to a different browser</a>.</div><![endif]-->


<!-- TICKER -->
<div id="ticker" class="nocontent">
	<div class="container">
		<div class="row">

			<div class="col-md-12">
								<div class="hidden-xs">
					<label>Trending:</label>
					<ul id="ticker-stories">
			    	<li><a href="http://www.vaildaily.com/news/wildfires-currently-consuming-more-than-33000-acres-across-colorado/">Wildfires currently consuming more than 33,000 acres across Colorado</a></li><li><a href="http://www.vaildaily.com/news/breckenridge-wildfire-was-human-caused-investigators-seeking-two-hikers-seen-in-area/">Breckenridge wildfire was human-caused, investigators seeking two hikers seen in area</a></li><li><a href="http://www.vaildaily.com/news/fireworks-could-have-caused-wednesdays-wildland-fire-in-edwards/">Fireworks could have caused Wednesday’s wildland fire in Edwards</a></li><li><a href="http://www.vaildaily.com/news/dui-will-do-you-in-as-colorado-cracks-down-with-tougher-sentencing/">DUI will do you in, as Colorado cracks down with tougher sentencing</a></li>					</ul>
				</div><!-- END .hidden-xs -->
			</div><!-- END .col-md-12 -->

		</div><!-- END .row -->
	</div><!-- END .container -->
</div><!-- END #ticker -->
<!-- END TICKER -->


<!-- HEADER -->
<header>
<div class="container">
		<div class="row">

			<div class="col-sm-8">
				<a id="header-logo" href="http://www.vaildaily.com">
					<h1>Vail, Beaver Creek and Eagle Valley, Colorado News</h1>
				</a>
				<button id="header-ham" type="button" data-toggle="collapse" href=".ham-toggle" class="visible-xs-block">Menu</button>
			</div><!-- END .col-sm-8 -->

			<div class="col-sm-4">
				<div id="header-ad">
					<!-- position: search | id: 234x60-search | ad unit: CMNM_VailDaily/ROS/news-->      <div class="swift-ad-wrapper">
        <div id="div-gpt-ad-234x60-search" data-adunit="CMNM_VailDaily/ROS/news" class="adunit ad-disclaimer"  data-dimensions="234x60" data-targeting="{&quot;adType&quot;:&quot;search&quot;}" data-position="search"  style="width: 234px; height: 70px; text-align: center;"></div>
      </div>				</div><!-- END #header-ad -->
			</div><!-- END .col-sm-4 -->

		</div><!-- END .row -->
	</div><!-- END .container -->
</header>
<!-- END HEADER -->


<!-- NAV -->
<nav class="navbar navbar-default hidden-xs">
	<div class="container" style="position:relative;">

		<div class="menu-swift-main-container"><ul id="menu-swift-main" class="nav navbar-nav main"><li id="menu-item-92" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children dropdown current-menu-parent"><a href="http://www.vaildaily.com/" class="dropdown-toggle" data-toggle="dropdown">News</a>
<ul class="dropdown-menu">
	<li id="menu-item-94" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.vaildaily.com/news/crime/">Crime</a></li>	<li id="menu-item-97" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.vaildaily.com/news/obituaries/">Obituaries</a></li>	<li id="menu-item-96" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.vaildaily.com/news/marijuana/">Marijuana</a></li>	<li id="menu-item-98" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.vaildaily.com/news/sports/">Sports &#038; Outdoors</a></li>	<li id="menu-item-93" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.vaildaily.com/news/announcements/">Announcements</a></li>	<li id="menu-item-99" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.vaildaily.com/news/town-talk/">Town Talk</a></li>	<li id="menu-item-95" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.vaildaily.com/news/eagle-valley/">Eagle Valley</a></li><!--.dropdown-->
</ul>
</li><li id="menu-item-100" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown"><a href="http://www.vaildaily.com/opinion/" class="dropdown-toggle" data-toggle="dropdown">Opinion</a>
<ul class="dropdown-menu">
	<li id="menu-item-103" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.vaildaily.com/opinion/letters-to-the-editor/">Letters to the Editor</a></li>	<li id="menu-item-102" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.vaildaily.com/opinion/editorials/">Editorials</a></li>	<li id="menu-item-101" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.vaildaily.com/opinion/columns/">Columns</a></li><!--.dropdown-->
</ul>
</li><li id="menu-item-104" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown"><a href="http://www.vaildaily.com/entertainment/" class="dropdown-toggle" data-toggle="dropdown">Entertainment</a>
<ul class="dropdown-menu">
	<li id="menu-item-106" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.vaildaily.com/entertainment/calendar/">Events Calendar</a></li>	<li id="menu-item-107" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.vaildaily.com/entertainment/food-drink/">Food &#038; Drink</a></li>	<li id="menu-item-105" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.vaildaily.com/entertainment/activities-events/">Activities &#038; Events</a></li>	<li id="menu-item-108" class="blue menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.vaildaily.com/entertainment/restaurants/">Restaurants</a></li><!--.dropdown-->
</ul>
</li><li id="menu-item-290573" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.vaildaily.com/real-estate/">Real Estate</a></li><li id="menu-item-110" class="blue menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.vaildaily.com/magazines/">Magazines</a></li></ul></div><div class="menu-swift-marketplace-container"><ul id="menu-swift-marketplace" class="nav navbar-nav navbar-right marketplace"><li id="menu-item-111" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-111"><a href="http://classifieds.vaildaily.com/">Classifieds</a></li>
<li id="menu-item-112" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-112"><a href="http://classifieds.vaildaily.com/category/Employment">Jobs</a></li>
<li id="menu-item-113" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113"><a href="http://classifieds.vaildaily.com/category/Real-Estate-For-Sale">Real Estate</a></li>
<li id="menu-item-114" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-114"><a href="http://classifieds.vaildaily.com/category/Transportation">Autos</a></li>
<li id="menu-item-115" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-115"><a href="https://classifieds.swiftcom.com/webentry/url/consumer/c_category.htm?DATA_publishId=vd">Place Ad</a></li>
</ul></div><div class="menu-swift-sponsored-container"><ul id="menu-swift-sponsored" class="nav navbar-nav navbar-right sponsored"><li id="menu-item-14207" class="thrive menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown"><a href="http://www.vaildaily.com/thrive/" class="dropdown-toggle" data-toggle="dropdown">Thrive</a>
<ul class="dropdown-menu">
	<li id="menu-item-14209" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.vaildaily.com/thrive/family-health/">Family Health</a></li>	<li id="menu-item-14218" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.vaildaily.com/thrive/mens-health/">Men&#8217;s Health</a></li>	<li id="menu-item-14230" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.vaildaily.com/thrive/womens-health/">Women&#8217;s Health</a></li>	<li id="menu-item-14208" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.vaildaily.com/thrive/behavioral-health/">Behavioral Health</a></li>	<li id="menu-item-14211" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.vaildaily.com/thrive/lifestyle/">Lifestyle</a></li>	<li id="menu-item-14214" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.vaildaily.com/thrive/meet-the-team/">Meet the Team</a></li><!--.dropdown-->
</ul>
</li></ul></div>
	</div><!-- END .container -->
</nav>

<div class="container">

	<div id="breadcrumb-container">
				<div id="breadcrumb-bar">
			<div class="row">
				<div class="col-md-5 col-md-offset-7 col-sm-12">

					<ul id="breadcrumb-social">
						<li class="dropdown">
						  <a href="#" class="facebook dropdown-toggle"  data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
						    <span class="fa-stack fa-lg">
						      <i class="fa fa-circle fa-stack-2x"></i>
						      <i class="fa fa-facebook fa-stack-1x fa-inverse"></i>
						    </span>
						  </a><ul class="dropdown-menu"><li><a href="https://www.facebook.com/VailNews" target="_blank" title="Follow us on Facebook">Vail Daily</a>
							</li><li><a href="https://www.facebook.com/pages/Eagle-Valley-Enterprise/185335524835421?ref=br_tf" target="_blank" title="Follow us on Facebook">Eagle Valley Ent.</a>
							</li>
						</ul>
					</li>
						<li>
						  <a href="https://twitter.com/VailDaily" class="twitter dropdown-toggle" aria-haspopup="true" aria-expanded="false" target="_blank" title="Follow us on Twitter">
						    <span class="fa-stack fa-lg">
						      <i class="fa fa-circle fa-stack-2x"></i>
						      <i class="fa fa-twitter fa-stack-1x fa-inverse"></i>
						    </span>
						  </a>
					</li>
					<li class="dropdown">
					<a href="#" class="plus dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
					<span class="fa-stack fa-lg">
			      <i class="fa fa-circle fa-stack-2x"></i>
			      <i class="fa fa-plus fa-stack-1x fa-inverse"></i>
			    </span>
			  	</a>
					<ul class="dropdown-menu">
						<li>
							<a href="https://plus.google.com/110548466304344266418/about" class="google-plus" target="_blank" title="Follow us on Google+">
								<span class="fa-stack fa-lg">
									<i class="fa fa-circle fa-stack-2x"></i>
									<i class="fa fa-google-plus fa-stack-1x fa-inverse"></i>
								</span>
							</a>
						<li>
						<li>
							<a href="http://instagram.com/vaildaily" class="instagram" target="_blank" title="Follow us on Instagram">
								<span class="fa-stack fa-lg">
									<i class="fa fa-circle fa-stack-2x"></i>
									<i class="fa fa-instagram fa-stack-1x fa-inverse"></i>
								</span>
							</a>
						<li>
					</ul>
				</li>
			</ul>
					<div class="ham-toggle collapse">
							<form id="breadcrumb-search" role="search" method="get" class="search-form" action="http://www.vaildaily.com/search-results/"><input type="search" class="form-control search-field" name="q" value=""><input type="hidden" name="searchType" value="news" /><input type="hidden" name="range" value="2017-04-13" /><input type="hidden" name="sort" value="desc" /><button type="submit" class="btn search-submit">&#xf002;</button></form>					</div><!-- END .ham-toggle-->

				</div><!-- END .col-md-5-->
			</div><!-- END .row -->
		</div><!-- END #breadcrumb-bar -->
		
		<div class="ham-toggle collapse">
			<nav id="mobile-menu" class="visible-xs-block">
				<ul>
					<li id="menu-item-92" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-92"><a href="http://www.vaildaily.com/">News</a>
<ul  class="sub-menu">
	<li id="menu-item-94" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94"><a href="http://www.vaildaily.com/news/crime/">Crime</a></li>
	<li id="menu-item-97" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97"><a href="http://www.vaildaily.com/news/obituaries/">Obituaries</a></li>
	<li id="menu-item-96" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96"><a href="http://www.vaildaily.com/news/marijuana/">Marijuana</a></li>
	<li id="menu-item-98" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98"><a href="http://www.vaildaily.com/news/sports/">Sports &#038; Outdoors</a></li>
	<li id="menu-item-93" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93"><a href="http://www.vaildaily.com/news/announcements/">Announcements</a></li>
	<li id="menu-item-99" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-99"><a href="http://www.vaildaily.com/news/town-talk/">Town Talk</a></li>
	<li id="menu-item-95" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95"><a href="http://www.vaildaily.com/news/eagle-valley/">Eagle Valley</a></li>
</ul>
</li>
<li id="menu-item-100" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-100"><a href="http://www.vaildaily.com/opinion/">Opinion</a>
<ul  class="sub-menu">
	<li id="menu-item-103" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-103"><a href="http://www.vaildaily.com/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
	<li id="menu-item-102" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102"><a href="http://www.vaildaily.com/opinion/editorials/">Editorials</a></li>
	<li id="menu-item-101" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-101"><a href="http://www.vaildaily.com/opinion/columns/">Columns</a></li>
</ul>
</li>
<li id="menu-item-104" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-104"><a href="http://www.vaildaily.com/entertainment/">Entertainment</a>
<ul  class="sub-menu">
	<li id="menu-item-106" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-106"><a href="http://www.vaildaily.com/entertainment/calendar/">Events Calendar</a></li>
	<li id="menu-item-107" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-107"><a href="http://www.vaildaily.com/entertainment/food-drink/">Food &#038; Drink</a></li>
	<li id="menu-item-105" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-105"><a href="http://www.vaildaily.com/entertainment/activities-events/">Activities &#038; Events</a></li>
	<li id="menu-item-108" class="blue menu-item menu-item-type-post_type menu-item-object-page menu-item-108"><a href="http://www.vaildaily.com/entertainment/restaurants/">Restaurants</a></li>
</ul>
</li>
<li id="menu-item-290573" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-290573"><a href="http://www.vaildaily.com/real-estate/">Real Estate</a></li>
<li id="menu-item-110" class="blue menu-item menu-item-type-post_type menu-item-object-page menu-item-110"><a href="http://www.vaildaily.com/magazines/">Magazines</a></li>
<li id="menu-item-14207" class="thrive menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-14207"><a href="http://www.vaildaily.com/thrive/">Thrive</a>
<ul  class="sub-menu">
	<li id="menu-item-14209" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14209"><a href="http://www.vaildaily.com/thrive/family-health/">Family Health</a></li>
	<li id="menu-item-14218" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14218"><a href="http://www.vaildaily.com/thrive/mens-health/">Men&#8217;s Health</a></li>
	<li id="menu-item-14230" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14230"><a href="http://www.vaildaily.com/thrive/womens-health/">Women&#8217;s Health</a></li>
	<li id="menu-item-14208" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14208"><a href="http://www.vaildaily.com/thrive/behavioral-health/">Behavioral Health</a></li>
	<li id="menu-item-14211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14211"><a href="http://www.vaildaily.com/thrive/lifestyle/">Lifestyle</a></li>
	<li id="menu-item-14214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14214"><a href="http://www.vaildaily.com/thrive/meet-the-team/">Meet the Team</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-111"><a href="http://classifieds.vaildaily.com/">Classifieds</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-112"><a href="http://classifieds.vaildaily.com/category/Employment">Jobs</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113"><a href="http://classifieds.vaildaily.com/category/Real-Estate-For-Sale">Real Estate</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-114"><a href="http://classifieds.vaildaily.com/category/Transportation">Autos</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-115"><a href="https://classifieds.swiftcom.com/webentry/url/consumer/c_category.htm?DATA_publishId=vd">Place Ad</a></li>
<li id="menu-item-274354" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274354"><a href="http://www.vaildaily.com/contribute/">Submit Your News</a></li>
				</ul>
			</nav>
		</div><!-- END .ham-toggle -->
	</div><!-- END #breadcrumb-container -->

</div><!-- END .container -->
<!-- END NAV -->


<!-- MAIN CONTENT -->
<div class="container">

		

	
		<!-- TOP AD BAR -->
		<div id="ad-bar-top" class="ad-bar hidden-xs">
			<div class="row">

			<div class="col-md-12">
				<div class="ad-bar-wrapper">
					<!-- position: leaderboard | id: 728x90-leaderboard | ad unit: CMNM_VailDaily/ROS/news-->      <div class="swift-ad-wrapper">
        <div id="div-gpt-ad-728x90-leaderboard" data-adunit="CMNM_VailDaily/ROS/news" class="adunit ad-disclaimer"  data-dimensions="728x90" data-targeting="{&quot;position&quot;:&quot;top&quot;}" data-position="leaderboard"  style="width: 728px; height: 105px; text-align: center;"></div>
        <a href="/your-ad-here/" class="ad-here"></a>
      </div>				</div><!-- END .ad-bar-wrapper -->
			</div><!-- END .col-md-12 -->

			</div><!-- END .row -->
		</div><!-- END #ad-bar -->
		<!-- END TOP AD BAR -->

		<main>
			<div id="single">
				<div class="row">

					<div class="col-md-8 no-padding-right">
						<article>

							<div id="single-byline">
								<div class="row">
																			<div class="col-sm-6 hidden-xs">
											<div id="single-author"><strong><address>Jack Queen<br>Summit Daily News<br></address></strong></div><!-- END #single-author -->										</div><!-- END .col-sm-6 -->
									
									<div class="col-sm-3">
										<div id="single-meta">
											<p>Back to: <a href="http://www.vaildaily.com/news"><strong><em><span class="op-kicker">News</span></em></strong></a><span class="hidden-xs"><br/></span>
												 <time datetime="2017-07-11">July 11, 2017 <span class="visible-xs-inline-block">|</span></time><br/>
												 <span class="hidden-xs"><a href="http://www.vaildaily.com/category/news/feed/" class="rss">Follow News</a></span>
											</p>
										</div><!-- END #single-meta -->
									</div><!-- END .col-sm-4 -->

									<div class="col-sm-3 hidden-xs">
										<div id="single-submit">
											<a href="http://www.vaildaily.com/contribute/">Submit <em>Your</em> News</a>
										</div><!-- END #single-submit -->
									</div><!-- END .col-sm-3 -->

								</div><!-- END .row -->
							</div><!-- END #single-byline -->

							<h1>Breckenridge Peak 2 fire human-caused; firefighting cost at $2 million-plus</h1>

							
							<div id="print-byline" class="visible-print-block">
								<div id="single-author"><strong><address>Jack Queen<br>Summit Daily News<br></address></strong></div><!-- END #single-author -->								<p>July 11, 2017</p>
							</div>

							<div id="single-tabs">
								<ul class="nav nav-tabs">
  								<li role="presentation" class="active article"><a>Article</a></li>
  								<li role="presentation" class="comments"><a>Comments (<span class="fb-comments-count" data-href="http://www.vaildaily.com/?p=335142"></span>)</a></li>
								</ul>
							</div><!-- END #single-tabs -->

							<div id="single-social">
								<div class="row">

									<div class="col-md-8">
										<script type="text/javascript">
			                var addthis_config = {
			                  ui_click: true,
			                  services_compact: 'facebook,twitter,google_plusone,stumbleupon,reddit,favorites',
			                  services_exclude: 'email',
			                  data_track_clickback: false,
			                  data_ga_property: 'UA-4028663-10',
			                  data_ga_social: true
			                }
			              </script>
										<!-- addthis js enqueued in CoreTheme -->

			              <div class="addthis_toolbox addthis_default_style">
											<div class="share-button"><a fb:share:layout="horizontal" class="addthis_button_facebook_share at300b"></a></div>
											<div class="share-button"><a class="addthis_button_tweet at300b"></a></div>
											<div class="share-button pin"><a pi:pinit:layout="horizontal" class="addthis_button_pinterest_pinit at300b"></a></div>
											<div class="share-button hidden-xs"><a class="addthis_counter addthis_pill_style"></a></div>
										</div>
									</div><!-- END .col-md-8 -->

									<div class="col-md-4">
										<div id="single-utility">
											<ul>
												<li><a href="#" class="text-smaller"></a></li>
												<li><a href="#" class="text-larger"></a></li>
												<li><a href="#" class="addthis_button_email at300b email-this"></a></li>
												<li><a href="#" class="addthis_button_print at300b print-this"></a></li>
											</ul>
										</div><!-- END #single-utility -->

									</div><!-- END .col-md-4 -->

								</div><!-- END .row -->
							</div><!-- END #single-social -->

							<div class="p402_premium"><!-- used to hide content for Google Surveys -->
																<div class="tout-sdk tout-top-article p402_hide"></div><!-- top tout player -->
								
								<div id="single-media" class="p402_hide"><div id="single-carousel-container"><div id="single-carousel" class="carousel slide" data-ride="carousel"><div class="carousel-inner"><div class="item active"><a href="http://www.vaildaily.com/wp-content/uploads/2017/07/Fire-SDN-071217.jpg" class="fancybox photo-contain" rel="group" title="A map showing the lines that have been cut around the Peak 2 Fire. No work has yet been done on the three yellow lines shown near Frisco, and the U.S. Forest Service has yet to decide if and when they will be cut. The remaining four yellow segments have been completed."><div class="single-external"><i class="fa fa-external-link"></i></div><img src="http://www.vaildaily.com/wp-content/uploads/2017/07/Fire-SDN-071217-244x325.jpg"></a><span class="byline">Courtesy of the U.S. Forest Service |</span><p class="caption">A map showing the lines that have been cut around the Peak 2 Fire. No work has yet been done on the three yellow lines shown near Frisco, and the U.S....</p></div><div class="item "><a href="http://www.vaildaily.com/wp-content/uploads/2017/07/Fire-SDN-071217-1.jpg" class="fancybox photo-contain" rel="group" title="Crews conducting fire mitigation work on Monday, July 10."><div class="single-external"><i class="fa fa-external-link"></i></div><img src="http://www.vaildaily.com/wp-content/uploads/2017/07/Fire-SDN-071217-1-325x183.jpg"></a><span class="byline">via Twitter, @WhiteRiverNews  |</span><p class="caption">Crews conducting fire mitigation work on Monday, July 10.</p></div><div class="item "><a href="http://www.vaildaily.com/wp-content/uploads/2017/07/Fire-SDN-071217-2.jpg" class="fancybox photo-contain" rel="group" title="Trails are still closed due to Peak 2 Fire Tuesday, July 11, south of Frisco."><div class="single-external"><i class="fa fa-external-link"></i></div><img src="http://www.vaildaily.com/wp-content/uploads/2017/07/Fire-SDN-071217-2-325x216.jpg"></a><span class="byline">Hugh Carey / hcarey@summitdaily.com |</span><p class="caption">Trails are still closed due to Peak 2 Fire Tuesday, July 11, south of Frisco.</p></div><div class="item "><a href="http://www.vaildaily.com/wp-content/uploads/2017/07/Fire-SDN-071217-3.jpg" class="fancybox photo-contain" rel="group" title="Trails are still closed due to Peak 2 fire Tuesday, south of Frisco."><div class="single-external"><i class="fa fa-external-link"></i></div><img src="http://www.vaildaily.com/wp-content/uploads/2017/07/Fire-SDN-071217-3-325x216.jpg"></a><span class="byline">Hugh Carey / hcarey@summitdaily.com |</span><p class="caption">Trails are still closed due to Peak 2 fire Tuesday, south of Frisco.</p></div></div><ul class="carousel-nav" id="single-carousel-nav"><li><a href="#single-carousel" role="button" data-slide="prev"><i class="fa fa-chevron-left"></i>Prev</a></li><li class="counter"><span class="counter-start"></span> of <span class="counter-end"></span> images</li><li><a href="#single-carousel" role="button" data-slide="next">Next<i class="fa fa-chevron-right"></i></a></li></ul></div></div></div><!-- END #single-media -->

								<div id="single-content">
									<p class="STND-STND BodyText">BRECKENRIDGE — Investigators have determined that the Peak 2 fire was human-caused and are now seeking the identities of two people seen hiking on the Colorado Trail above Miners Creek Road junction at around 11 a.m. July 5. </p>
<p class="STND-STND BodyText">"After fire conditions moderated and it was safe to enter the area, fire investigators examined the point of origin and determined the Peak 2 fire was human-caused," acting Dillon District ranger Kevin Warner said in a Tuesday afternoon news release. "This information is important in helping us determine the cause of the Peak 2 fire. We appreciate any information the public can provide about these individuals."</p>
<p class="STND-STND BodyText">Reached by phone, Warner said he could not provide any additional detail due to the sensitive nature of the open investigation. He said all ignition possibilities other than human activity had been ruled out.  </p>
<p class="STND-STND BodyText">Officials urge members of the public with information that might help identify the two individuals to call 970-262-3486 and leave a message with their name, return phone number and a brief summary of the information they can provide. </p>
<p class="STND-STND BodyText">Summit County Sheriff Jaime FitzSimons declined to comment on what the individuals might be charged with if they were found to have started the fire, saying that would depend on many different factors that are still unknown. </p>
<p class="STND-STND BodyText"/>
<p class="STND-STND BodyText Subhead">Fire Suppression to Monitoring</p>
<p class="STND-STND BodyText">The Peak 2 fire started on July 5 about 2 miles north of Breckenridge, quickly growing to 84 acres and prompting a two-day evacuation of more than 450 homes in the Peak 7 area. </p>
<p class="STND-STND BodyText">More than 400 firefighters fought the blaze at its peak. It is now 85 percent contained and not expected to spread further. So far, officials estimate the response has cost around $2 million and counting.</p>
<p class="STND-STND BodyText">Fire operations have drawn down significantly in recent days, with many first responders being transferred to higher-priority fires. </p>
<p class="STND-STND BodyText">At 8 p.m. Tuesday, the Rocky Mountain Incident Management Team gave command of the fire back to the U.S Forest Service, a handoff that marks a transition from fire suppression to monitoring. </p>
<p class="STND-STND BodyText">Fifteen percent of the fire's perimeter on its west flank remains unlined due to steep, heavily timbered terrain that's too dangerous for firefighters to work in. Officials say their models indicate the fire has a less than 0.2 percent chance of spreading, even with that section unlined.</p>
<p class="STND-STND BodyText">Although it is very unlikely to grow, the fire could continue to smolder and send up smoke for weeks or even months. Several nearby trails including the popular Peaks Trail and section seven of the Colorado Trail remain closed, although the Wheeler Trail has reopened. </p>
<p class="STND-STND BodyText">A Forest Service spokesman said the closures would be re-evaluated on a day-to-day basis but would likely remain in place through the weekend. </p>
<p class="STND-STND BodyText">The fire footprint is directly on top of the Miners Creek and Colorado trails, meaning those are likely to remain closed the longest. Federal, county and municipal-level fire restrictions will also remain in place until fire danger abates.</p>
<p class="STND-STND BodyText">On Tuesday, crews cut 2 miles of contingency lines, which are safe areas from which firefighters could battle a resurgent blaze. Those firebreaks could also be used for future fires, a lasting legacy and silver lining of sorts to the Peak 2 fire. </p>
<p class="STND-STND BodyText">"This fire ended up not being that big, but there's still lots of fuel in there, and these contingency lines will last for years beyond the life of this fire," said Rocky Mountain Incident Management Team spokesman David Boyd. </p>
																	</div><!-- END #single-content -->

								<div class="clearfix"></div>

								<div id="single-social-footer">
									<div class="addthis_toolbox addthis_default_style">
										<div class="share-button"><a fb:share:layout="horizontal" class="addthis_button_facebook_share at300b"></a></div>
										<div class="share-button"><a class="addthis_button_tweet at300b"></a></div>
										<div class="share-button pin"><a pi:pinit:layout="horizontal" class="addthis_button_pinterest_pinit at300b"></a></div>
										<div class="share-button hidden-xs"><a class="addthis_counter addthis_pill_style"></a></div>
									</div>
								</div><!-- END #single-social-footer -->

								<div id="single-comments"></div><!-- END #single-comments -->

							</div><!-- END .p402_premium -->

							<!-- required for google survey -->
							<script type="text/javascript">
							  try { _402_Show(); } catch(e) {}
							</script>

							<div id="single-author-mobile" class="visible-xs-block"></div><!-- END #single-author-mobile -->

							<div id="single-join">
								<a>
									<h4>Join the Conversation</h4>
									<p class="cta">View and add comments &raquo;</p>
									<p class="account">A Facebook account is required</p>
								</a>
							</div><!-- END #single-join-->

							<div id="single-post-script" class="nocontent">

								<h2>Recommended Stories For You</h2>
								<div class="row auto-clear">
									<div id="bt-vaildaily-recommendations"></div>
								</div><!-- END .row -->
								<hr>

																	<h2>Trending In: News</h2>
									<div class="row auto-clear">
										<div class="col-sm-3 col-xs-6"><div class="thumbnail"><div class="thumbnail-contain"><a href="http://www.vaildaily.com/news/wildfires-currently-consuming-more-than-33000-acres-across-colorado/"><img width="150" height="113" src="http://www.vaildaily.com/wp-content/uploads/2017/07/RegionalFireRoundup-VDN-070917-150x113.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.vaildaily.com/wp-content/uploads/2017/07/RegionalFireRoundup-VDN-070917-150x113.jpg 150w, http://www.vaildaily.com/wp-content/uploads/2017/07/RegionalFireRoundup-VDN-070917-325x245.jpg 325w, http://www.vaildaily.com/wp-content/uploads/2017/07/RegionalFireRoundup-VDN-070917.jpg 620w" sizes="(max-width: 150px) 100vw, 150px" /></a></div><!-- END .thumbnail-contain --><div class="caption"><p><a href="http://www.vaildaily.com/news/wildfires-currently-consuming-more-than-33000-acres-across-colorado/">Wildfires currently consuming more than 33,000 acres across Colorado</a></p></div><!-- END .caption --></div><!-- END .thumbnail --></div><!-- END .col-md-3 --><div class="col-sm-3 col-xs-6"><div class="thumbnail"><div class="thumbnail-contain"><a href="http://www.vaildaily.com/news/breckenridge-wildfire-was-human-caused-investigators-seeking-two-hikers-seen-in-area/"><img width="150" height="88" src="http://www.vaildaily.com/wp-content/uploads/2017/07/breakingNewsRed_472x278-1-150x88.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.vaildaily.com/wp-content/uploads/2017/07/breakingNewsRed_472x278-1-150x88.jpg 150w, http://www.vaildaily.com/wp-content/uploads/2017/07/breakingNewsRed_472x278-1-325x191.jpg 325w, http://www.vaildaily.com/wp-content/uploads/2017/07/breakingNewsRed_472x278-1.jpg 620w" sizes="(max-width: 150px) 100vw, 150px" /></a></div><!-- END .thumbnail-contain --><div class="caption"><p><a href="http://www.vaildaily.com/news/breckenridge-wildfire-was-human-caused-investigators-seeking-two-hikers-seen-in-area/">Breckenridge wildfire was human-caused, investigators seeking two hikers seen in area</a></p></div><!-- END .caption --></div><!-- END .thumbnail --></div><!-- END .col-md-3 --><div class="col-sm-3 col-xs-6"><div class="thumbnail"><div class="thumbnail-contain"><a href="http://www.vaildaily.com/news/fireworks-could-have-caused-wednesdays-wildland-fire-in-edwards/"><img width="150" height="113" src="http://www.vaildaily.com/wp-content/uploads/2017/07/EdwardsBrushFire-VDN-070817-1-1-150x113.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.vaildaily.com/wp-content/uploads/2017/07/EdwardsBrushFire-VDN-070817-1-1-150x113.jpg 150w, http://www.vaildaily.com/wp-content/uploads/2017/07/EdwardsBrushFire-VDN-070817-1-1-325x244.jpg 325w, http://www.vaildaily.com/wp-content/uploads/2017/07/EdwardsBrushFire-VDN-070817-1-1.jpg 620w" sizes="(max-width: 150px) 100vw, 150px" /></a></div><!-- END .thumbnail-contain --><div class="caption"><p><a href="http://www.vaildaily.com/news/fireworks-could-have-caused-wednesdays-wildland-fire-in-edwards/">Fireworks could have caused Wednesday’s wildland fire in Edwards</a></p></div><!-- END .caption --></div><!-- END .thumbnail --></div><!-- END .col-md-3 -->									</div><!-- END .row -->

								
							</div><!-- END #single-post-script -->

							<div id="single-tout-bottom">
								<div class="tout-sdk tout-below-article"></div><!-- bottom tout player -->
							</div><!-- END #single-tout-bottom -->

						</article>
					</div><!-- END .col-md-8 -->

					<div class="col-md-4">
						<aside id="tiles">
  
<div class="tile tile-ad banner gatrack" data-tile="tile-ad">
  <!-- position: tile-top | id: 300x250-top | ad unit: CMNM_VailDaily/ROS/news-->      <div class="swift-ad-wrapper">
        <div id="div-gpt-ad-300x250-top" data-adunit="CMNM_VailDaily/ROS/news" class="adunit "  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;top&quot;}" data-position="tile-top"  style="width: 300px; height: 250px; text-align: center;"></div>
        <a href="/your-ad-here/" class="ad-here"></a>
      </div></div><!-- END .tile -->
  <div class="tile tile-c2 banner border nocontent gatrack" data-tile="Top Jobs" style="height:250px;">
        <div class="heading"><h2>Top Jobs</h2></div>
        <div style="padding: 10px 15px 0 15px;" class="nocontent">
      <div id='tile-topjob-content'>
<div id='tile-topjob-carousel' class='tile-carousel swipe'>
<div class="swipe-wrap">
<div>
	 
		<a href="http://apps3.vaildaily.com/utils/c2/app/v2/index.php?do=adDetail&adId=12844606"><img class="tilec2image" src="http://apps3.vaildaily.com/utils/c2/imagesthumb/6681355_t.jpg"/></a>
	<div class="tilec2title"><a href="http://apps3.vaildaily.com/utils/c2/app/v2/index.php?do=adDetail&adId=12844606">Various Employment Opportunities</a></div>
<div class="tilec2admeta">
Edwards, CO  81632 - May 30, 2017 - ad id: 12844606
</div>
<div class="tilec2description">NOW HIRING! Please apply in person at The Gashouse [ ...</div>
</div><div>
<div class="tilec2title"><a href="http://apps3.vaildaily.com/utils/c2/app/v2/index.php?do=adDetail&adId=12844787">Office Assistant</a></div>
<div class="tilec2admeta">
Eagle-Vail, CO  81620 - May 30, 2017 - ad id: 12844787
</div>
<div class="tilec2description">Office Assistant Organized Professional w/ word, excel and office skills. ...</div>
</div></div></div></div><div class="tilec2viewalllink"><a href="http://apps3.vaildaily.com/utils/c2/app/v2/index.php?do=category&internetCode=7">View all &raquo;</a></div>
    </div><!-- END .nocontent -->
  </div><!-- END .tile -->

<div class="tile tile-ad banner gatrack" data-tile="tile-ad">
  <!-- position: tile-middle | id: 300x250-middle | ad unit: CMNM_VailDaily/ROS/news-->      <div class="swift-ad-wrapper">
        <div id="div-gpt-ad-300x250-middle" data-adunit="CMNM_VailDaily/ROS/news" class="adunit "  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;middle&quot;}" data-position="tile-middle"  style="width: 300px; height: 250px; text-align: center;"></div>
        <a href="/your-ad-here/" class="ad-here"></a>
      </div></div><!-- END .tile -->

<div class="tile tile-html banner border  gatrack " data-tile="Events" style="height: px;">
      <div class="heading">
      <h2>Events</h2>
    </div><!-- END .heading -->
    <div class="nocontent">
    <script>
var obConfig = { footer: '<a href="http://www.vaildaily.com/entertainment/calendar/">View All Events</a> | <a target="_blank" href=" http://everythingvailvalley.com/joinin">Add your event</a>' };
</script>
<script src="https://everythingvailvalley.com/list-embed.js?type=event&s=all&size=small&date=today&amp;nojquery=1"></script>  </div><!-- END .nocontent -->
</div><!-- END .tile -->

 <div class="tile tile-banner banner border nocontent gatrack " data-tile=""  style="height: ">
      <a href="http://www.vaildaily.com/video/" >
      <img src="http://www.vaildaily.com/wp-content/uploads/2017/01/vd-video.gif" width="300" height="250">
    </a>
    </div><!-- END .tile -->
<div class="tile border shadow tile-miniflip-html5 gatrack" data-tile="Vail HOME E-Edition" style="padding: 0px;">
	<div class="heading"><h2>Vail HOME E-Edition</h2></div>
		<div class="wrapper-miniflip-html5 nocontent" style="text-align:center;width:300px;height:205px;margin:0px;">
	 <iframe src="http://flip.pagesuite.com/defaultpopup.aspx?EID=4D7B6306-AB79-43EA-97BD-CE8282B8314D&pages=8&autoflip=4000&w=150" width="300" height="205" style="border: none;"></iframe>
	</div>
</div>
  <div class="tile tile-cloud tile-weather banner border gatrack" data-tile="Weather" style="height:px;">
        <div class="heading"><h2>Weather</h2></div>
        <div class="nocontent">
      <div id="tile-weather">
		<div id="tile-weather-temp">56&deg; F</div>
	<div id="tile-weather-conditions">
		<div id="tile-weather-weather">NA</div>
		<div id="tile-weather-wind">Wind 0 mph WNW</div>
	</div>
		<div id="tile-weather-forecast">
				<div class="tile-weather-forecast-day">
			<div class="tile-weather-forecast-icon"><img src="http://www.vaildaily.com/wp-content/themes/news-site-theme/assets/img/tiles/weather/tsra50.png" alt="Chance Thunderstorms"/></div>
			<div class="tile-weather-forecast-day">Wed</div>
			<div class="tile-weather-forecast-temp">66&deg; F</div>
		</div>
				<div class="tile-weather-forecast-day">
			<div class="tile-weather-forecast-icon"><img src="http://www.vaildaily.com/wp-content/themes/news-site-theme/assets/img/tiles/weather/tsra60.png" alt="Thunderstorms Likely"/></div>
			<div class="tile-weather-forecast-day">Thu</div>
			<div class="tile-weather-forecast-temp">68&deg; F</div>
		</div>
				<div class="tile-weather-forecast-day">
			<div class="tile-weather-forecast-icon"><img src="http://www.vaildaily.com/wp-content/themes/news-site-theme/assets/img/tiles/weather/tsra50.png" alt="Chance Thunderstorms"/></div>
			<div class="tile-weather-forecast-day">Fri</div>
			<div class="tile-weather-forecast-temp">70&deg; F</div>
		</div>
				<div class="tile-weather-forecast-day">
			<div class="tile-weather-forecast-icon"><img src="http://www.vaildaily.com/wp-content/themes/news-site-theme/assets/img/tiles/weather/tsra30.png" alt="Chance Thunderstorms"/></div>
			<div class="tile-weather-forecast-day">Sat</div>
			<div class="tile-weather-forecast-temp">71&deg; F</div>
		</div>
				<div class="tile-weather-forecast-day">
			<div class="tile-weather-forecast-icon"><img src="http://www.vaildaily.com/wp-content/themes/news-site-theme/assets/img/tiles/weather/tsra50.png" alt="Chance Thunderstorms"/></div>
			<div class="tile-weather-forecast-day">Sun</div>
			<div class="tile-weather-forecast-temp">72&deg; F</div>
		</div>
			</div>
	                    <div class="tile-weather-forecast-link"><a href="/News/Weather/" class="snowLink">Full Forecast</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="/news/snowreport" class="snowLink">Snow Report</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="/news/roadconditions/" class="snowLink">Road Report</a></div>
        	</div>    </div><!-- END .nocontent -->
  </div><!-- END .tile -->

<div class="tile tile-poll border gatrack" data-tile="Poll">
  <div class="heading">
    <h2>Poll</h2>
  </div><!-- END .heading -->
  <div class="nocontent">
    <!--Checking Cookie:4993 --><script>
function getCookie(c_name)
{
var i,x,y,ARRcookies=document.cookie.split(";");
for (i=0;i<ARRcookies.length;i++)
  {
  x=ARRcookies[i].substr(0,ARRcookies[i].indexOf("="));
  y=ARRcookies[i].substr(ARRcookies[i].indexOf("=")+1);
  x=x.replace(/^\s+|\s+$/g,"");
  if (x==c_name)
    {
    return unescape(y);
    }
  }
}

function setCookie()
{
var exdate=new Date();
exdate.setDate(exdate.getDate() + 1);
var c_value=escape(1) + ((1==null) ? "" : "; expires="+exdate.toUTCString());
document.cookie="AdvancedPoll_4993=" + c_value;
}

function voteSubmit() {
	var pollCookie = getCookie("AdvancedPoll_4993");
	if(pollCookie!=1)
	{
	document.getElementById("votebutton").style.visibility = 'hidden';
	document.getElementById("pollform").submit();
	}
}
</script>
<div class="pollwidget">
<div class="pollcontent" id="notvoted">
<form name="pollform" id="pollform" method="post" action="http://apps.vaildaily.com/utils/polling/poll_results.php?poll_ident=4993"><div class="pollWidgetTable"><div class="pollQuestion" style="padding-bottom:9px;"><span class="section_copy_lrg" style="border:none;">What is your favorite outdoor activity for this summer?</span></div><div class="pollAnswerContainer"><div class="voteButton"><input type="radio" name="option_id" value="1" style=" border-style: none;"></div><div class="pollOption">Biking</div></div><div class="pollAnswerContainer"><div class="voteButton"><input type="radio" name="option_id" value="2" style=" border-style: none;"></div><div class="pollOption">Hiking</div></div><div class="pollAnswerContainer"><div class="voteButton"><input type="radio" name="option_id" value="3" style=" border-style: none;"></div><div class="pollOption">Fishing</div></div><div class="pollAnswerContainer"><div class="voteButton"><input type="radio" name="option_id" value="4" style=" border-style: none;"></div><div class="pollOption">Rafting</div></div><div class="pollAnswerContainer"><div class="voteButton"><input type="radio" name="option_id" value="5" style=" border-style: none;"></div><div class="pollOption">Golfing</div></div><div class="pollAnswerContainer"><div class="voteButton"><input type="radio" name="option_id" value="6" style=" border-style: none;"></div><div class="pollOption">Camping</div></div><div id="buttonSubmitLink"><div><input type="hidden" name="action" value="vote"><input type="hidden" name="poll_ident" value="4993">&nbsp;<button type="button" id="votebutton" name="votebutton" class="submit" onclick="javascript:voteSubmit();">VOTE</button>&nbsp;&nbsp;&nbsp;<span class="totalvotes"><a href="http://apps.vaildaily.com/utils/polling/poll_results.php?action=results&amp;poll_ident=4993" class="link_viewmore">VIEW RESULTS</a></div></div></div></form></div>
</div>


  </div><!-- END .nocontent -->
</div><!-- END .tile -->
</aside>
					</div><!-- END .col-md-4 -->

				</div><!-- END .row -->
			</div><!-- END #single -->
		</main>

	



</div><!-- END .container -->
<!-- END MAIN CONTENT  -->

<footer>
  <div class="container">

    
    <div id="footer-nav">
      <div class="row">

        <!-- divs are on a single line to take advantage of :empty -->
  			<div class="col-sm-2 footer-col"><div class="menu-footer-column-1-container"><ul id="menu-footer-column-1" class="menu"><li id="menu-item-176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-176"><a href="http://www.vaildaily.com/">News</a></li>
<li id="menu-item-175" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-175"><a href="http://www.vaildaily.com/">Home</a></li>
<li id="menu-item-177" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177"><a href="http://www.vaildaily.com/news/obituaries/">Obituaries</a></li>
<li id="menu-item-180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="http://www.vaildaily.com/news/regional/">Regional</a></li>
<li id="menu-item-181" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-181"><a href="http://www.vaildaily.com/news/sports/">Sports &#038; Outdoors</a></li>
<li id="menu-item-183" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-183"><a href="http://www.vaildaily.com/news/crime/">Crime</a></li>
<li id="menu-item-182" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-182"><a href="http://www.vaildaily.com/news/announcements/">Announcements</a></li>
<li id="menu-item-184" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-184"><a href="http://www.vaildaily.com/news/weather/">Weather</a></li>
<li id="menu-item-185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="http://www.vaildaily.com/news/town-talk/">Town Talk</a></li>
<li id="menu-item-186" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186"><a href="http://www.vaildaily.com/news/eagle-valley/">Eagle Valley News</a></li>
<li id="menu-item-187" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-187"><a href="http://www.vaildaily.com/news/marijuana/">Marijuana News</a></li>
</ul></div></div><!-- END .col-sm-2 -->
        <div class="col-sm-2 footer-col"><div class="menu-footer-column-2-container"><ul id="menu-footer-column-2" class="menu"><li id="menu-item-188" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-188"><a href="http://www.vaildaily.com/opinion/">Opinion</a></li>
<li id="menu-item-191" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191"><a href="http://www.vaildaily.com/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
<li id="menu-item-190" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-190"><a href="http://www.vaildaily.com/opinion/editorials/">Editorials</a></li>
<li id="menu-item-189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="http://www.vaildaily.com/opinion/columns/">Columns</a></li>
</ul></div></div><!-- END .col-sm-2 -->
        <div class="col-sm-4 col-md-2 footer-col"><div class="menu-footer-column-3-container"><ul id="menu-footer-column-3" class="menu"><li id="menu-item-192" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-192"><a href="http://www.vaildaily.com/entertainment/">Entertainment</a></li>
<li id="menu-item-193" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-193"><a href="http://www.vaildaily.com/entertainment/activities-events/">Activities &#038; Events</a></li>
<li id="menu-item-194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="http://www.vaildaily.com/entertainment/calendar/">Events Calendar</a></li>
<li id="menu-item-195" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-195"><a href="http://www.vaildaily.com/entertainment/food-drink/">Food &#038; Drink</a></li>
</ul></div><div id="footer-special-pages" class="visible-sm-block"></div><!-- placeholder for col 6 on tablet --></div><!-- END .col-sm-2 -->
        <div class="col-sm-2 footer-col"><div class="menu-footer-column-4-container"><ul id="menu-footer-column-4" class="menu"><li id="menu-item-198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="http://www.vaildaily.com/marketplace/">Marketplace</a></li>
<li id="menu-item-199" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199"><a href="http://classifieds.vaildaily.com/category/Employment">Jobs</a></li>
<li id="menu-item-200" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-200"><a href="http://classifieds.vaildaily.com/">Classifieds</a></li>
<li id="menu-item-201" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201"><a href="http://classifieds.vaildaily.com/category/Transportation">Autos</a></li>
<li id="menu-item-202" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-202"><a href="http://classifieds.vaildaily.com/category/Real+Estate+For+Sale">Real Estate</a></li>
<li id="menu-item-203" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-203"><a href="http://classifieds.vaildaily.com/category/Rentals">Rentals</a></li>
<li id="menu-item-204" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-204"><a href="http://www.stealtodaysdeal.com/deal/vail-vail-valley/">Deals</a></li>
<li id="menu-item-205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a href="http://apps.vaildaily.com/utils/coupons/">Coupons</a></li>
<li id="menu-item-206" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206"><a href="http://classifieds.vaildaily.com/category/Business+and+Service+Directory">Service Directory</a></li>
<li id="menu-item-207" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-207"><a href="http://classifieds.vaildaily.com/category/Pets">Pets</a></li>
<li id="menu-item-208" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-208"><a href="http://classifieds.vaildaily.com/category/Merchandise">Merchandise</a></li>
<li id="menu-item-209" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-209"><a href="http://classifieds.vaildaily.com/category/Legals">Legals</a></li>
<li id="menu-item-210" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-210"><a href="http://classifieds.vaildaily.com/category/Livestock+and+Animals">Farm &#038; Ranch</a></li>
<li id="menu-item-211" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-211"><a href="http://classifieds.vaildaily.com/category/Recreation">Recreation</a></li>
<li id="menu-item-212" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212"><a href="http://classifieds.vaildaily.com/category/Announcements">Announcements</a></li>
<li id="menu-item-213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a href="http://vaildaily.mycapture.com/mycapture/index.asp">Buy Photos</a></li>
</ul></div></div><!-- END .col-sm-2 -->
        <div class="col-sm-2 footer-col"><div class="menu-footer-column-5-container"><ul id="menu-footer-column-5" class="menu"><li id="menu-item-214" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-214"><a>Reader Tools</a></li>
<li id="menu-item-215" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-215"><a href="http://www.vaildaily.com/contact-us/">Contact Us</a></li>
<li id="menu-item-274353" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274353"><a href="http://www.vaildaily.com/contribute/">Contribute</a></li>
<li id="menu-item-217" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217"><a href="http://www.swiftlocalsolutions.com/vail-daily-advertise-with-us">Advertise</a></li>
<li id="menu-item-218" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218"><a target="_blank" href="http://www.cmnmprinting.com/">Commercial Print Sales</a></li>
<li id="menu-item-219" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-219"><a href="http://www.vaildaily.com/feed/">RSS</a></li>
<li id="menu-item-220" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-220"><a href="http://www.vaildaily.com/magazines/">Magazines</a></li>
<li id="menu-item-221" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-221"><a href="http://edition.pagesuite-professional.co.uk/Launch.aspx?PBID=40b4514b-010b-403b-afbb-0ba1cd8007a5">Vail Daily E-Edition</a></li>
<li id="menu-item-222" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222"><a href="http://edition.pagesuite-professional.co.uk/Launch.aspx?PBID=b9fa3aba-884f-4176-8f96-adf8d467b578">Daily Weekly E-Edition</a></li>
<li id="menu-item-223" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-223"><a href="http://edition.pagesuite-professional.co.uk/Launch.aspx?PBID=eb0a0323-41b4-4fd4-882c-20d37c23cfa0">Eagle Valley E-Edition</a></li>
<li id="menu-item-224" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-224"><a href="http://apps.vaildaily.com/utils/forms/index2.php?formId=kudos">Submit to Town Talk</a></li>
<li id="menu-item-225" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225"><a target="_blank" href="http://hosted.ap.org/dynamic/fronts/HOME?SITE=COVAI&#038;SECTION=HOME">AP News</a></li>
</ul></div></div><!-- END .col-sm-2 -->
        <div class="col-sm-2 visible-lg-block visible-xs-block footer-col"><div class="menu-footer-column-6-container"><ul id="menu-footer-column-6" class="menu"><li id="menu-item-226" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-226"><a>News Neighbors</a></li>
<li id="menu-item-228" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-228"><a target="_blank" href="http://www.aspentimes.com/">Aspen &#8211; Snowmass</a></li>
<li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" href="http://www.summitdaily.com/">Breckenridge &#8211; Summit County</a></li>
<li id="menu-item-292787" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-292787"><a href="http://www.craigdailypress.com/">Craig &#8211; Moffat County</a></li>
<li id="menu-item-227" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-227"><a target="_blank" href="http://www.postindependent.com/">Glenwood Springs &#8211; Rifle</a></li>
<li id="menu-item-292788" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-292788"><a href="http://www.parkrecord.com/">Park City &#8211; Utah</a></li>
<li id="menu-item-292789" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-292789"><a href="http://www.steamboattoday.com/">Steamboat Springs &#8211; Routt County</a></li>
<li id="menu-item-229" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-229"><a target="_blank" href="http://www.skyhidailynews.com/">Winter Park &#8211; Granby &#8211; Grand County</a></li>
</ul></div></div><!-- END .col-sm-2 -->

      </div><!-- END .row -->
    </div><!-- END #footer-nav -->

    
    <div id="secondary-footer-nav">
      <div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="http://www.vaildaily.com/about-us/">About Us</a></li>
<li id="menu-item-233" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-233"><a href="http://www.vaildaily.com/wp-content/uploads/2016/08/AdvertisingTermsandConditions09-12-11.pdf">Terms and Conditions</a></li>
<li id="menu-item-234" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-234"><a href="http://www.vaildaily.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-235" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-235"><a href="http://www.vaildaily.com/privacy-policy/">Privacy Policy</a></li>
</ul></div>      <p>&copy;2005 - 2017 <a href="http://www.swiftcom.com/" title="Visit Swift Communications, Inc." target="_blank">Swift Communications, Inc.</a></p>
    </div><!-- END #secondary-footer-nav -->

  </div><!-- END .container -->
</footer>

</div><!-- END #wrapper -->

    <script>
      !function(){if(window.TOUT=window.TOUT||{},!TOUT._sdkScriptTagParsedAt){TOUT._sdkScriptTagParsedAt=new Date;TOUT.EMBED_CODE_VERSION='1.1.0';var e=TOUT.SDK_HOST||"platform.tout.com",t=TOUT.SDK_ANALYTICS_HOST||"analytics.tout.com";TOUT.onReady=function(e){return TOUT._onReadyQueue=TOUT._onReadyQueue||[],TOUT._onReadyQueue.push(e),TOUT},TOUT.init=function(n,T){T=T||{};var o="tout-js-sdk";if(document.getElementById(o)&&!T.forceInit)return TOUT;if(n=TOUT.SDK_BRAND_UID||n,"undefined"==typeof n||"string"!=typeof n||0===n.length||"PUT_YOUR_BRAND_UID_HERE"===n){var r=new Image;return r.src="http://"+t+"/events?trigger=sdk_log&log_level=error&log_message=BRAND_UID_NOT_DEFINED&content_page_url="+encodeURIComponent(window.location.href),TOUT}TOUT._initOptions=T;var a=document.createElement("script");a.type="text/javascript",a.src="//"+e+"/sdk/v1/"+n+".js",a.id=o,a.className="tout-sdk";var i=document.getElementsByTagName("script")[0];return i.parentNode.insertBefore(a,i),TOUT}}}();

      TOUT.topArticleLoaded = function(attrs) {
        if(attrs.matchExists){
          // Custom Javascript that should run when a top-article match exists
        }
      };
      TOUT.midArticleLoaded = function(attrs) {
        if(attrs.matchExists){
          // Custom Javascript that should run when a mid-article match exists
        }
      };
      TOUT.init("32eafc");
    </script>
<div style="display:none;">
        <script type="text/javascript">
          /* <![CDATA[ */
          var google_conversion_id = 976796552;
          var google_custom_params = window.google_tag_params;
          var google_remarketing_only = true;
          /* ]]> */
        </script>
        <script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
        </script>
        <noscript>
        <div style="display:inline;">
          <img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/976796552/?value=0&amp;guid=ON&amp;script=0"/>
        </div>
        </noscript>
      </div><script>
        $(function(){
          setTimeout(fpCheck,5000);

          function fpCheck() {
            var info;
            var pattern = 'div[id^="div-gpt-ad-"]';
            info = 'l d:'+jQuery(pattern).length + ' | ';
            info += 'h:'+jQuery(pattern).height() + ' | ';
            info += 'd:'+jQuery(pattern).css('display') + ' | ';
            info += 'v:'+jQuery(pattern).css('visibility');
            if (isABActive || (jQuery(pattern).length > 0 &&
              ( jQuery(pattern).height() < 10 ||
              jQuery(pattern).css('display') != 'block' ||
              jQuery(pattern).hasClass('display-none') ||
              jQuery(pattern).css('visibility') != 'visible')) )  {
              jQuery.ajax({
                type: 'GET',
                url:"http://apps3.vaildaily.com/utils/abreporting/api.php",
                dataType: 'jsonp',
                success:function(json){},
                error:function(){}
              });
            }
          }
        });
        </script>
    <script>
      var _sf_async_config = _sf_async_config || {};
      _sf_async_config.uid = 57640; _sf_async_config.domain = 'swiftcom.com'; _sf_async_config.useCanonical = true;
    	_sf_async_config.sections = 'VailDaily.com,news';
    	_sf_async_config.authors = 'Jack Queen';
      _sf_async_config.title = 'Breckenridge Peak 2 fire human-caused; firefighting cost at $2 million-plus | VailDaily.com';

      (function(){
        function loadChartbeat() {
          window._sf_endpt=(new Date()).getTime();
          var e = document.createElement('script');
          e.setAttribute('language', 'javascript');
          e.setAttribute('type', 'text/javascript');
          e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
          document.body.appendChild(e);
        }
        var oldonload = window.onload;
        window.onload = (typeof window.onload != 'function') ?
            loadChartbeat : function() {
                oldonload();
                loadChartbeat();
            };
      })();
    </script><script>
      _qevents.push({qacct:"p-1b4DELoKb3BJE"});
    </script>
    <noscript>
      <img src="http://pixel.quantserve.com/pixel/p-a1bk1DtLRmBjE.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
    </noscript>
    <script>

    function hasSomeParentClass(element, className) {
      do {
        if (element.classList && element.classList.contains(className)) {
          return true;
        }
        element = element.parentNode;
      } while (element);
      return false;
    }

    $(function() {

      // listen for clicks in iframes
      var monitor = setInterval(function(){
        var elem = document.activeElement;
        if (elem && elem.tagName == 'IFRAME' && hasSomeParentClass( elem, 'gatrack') ){
          var parentEl = $(elem).closest('div.gatrack');
          var tileClasses = $(parentEl).attr('class');

          // target tiles with class of tile- or flex-
          if (typeof(tileClasses) != 'undefined' && (tileClasses.indexOf('tile-') !== -1 || tileClasses.indexOf('flex-') !== -1)) {

            // only register click if div doesn't have class of clicked
            if (!$(parentEl).hasClass('clicked')) {

              // if clicked, add class of clicked to prevent double dipping
              $(parentEl).addClass('clicked');

              // if data-tile attribute set, grab label
              var dataStr = $(parentEl).attr('data-tile');
              if ( typeof(dataStr) != 'undefined' && dataStr.length > 0) {
                if ( dataStr.indexOf('tile')) dataStr = 'tile-' + dataStr;
                var eventStr = dataStr.replace(/\s+/g, '-').toLowerCase();
              }
              else {
                var tileClass = tileClasses.match(/\btile\-\S*/);
                var eventStr = tileClass[0];
              }

              //var gaStr = 'ga(\'send\', \'event\', ' + eventStr + ', \'click\', \'Tile Click Tracking\', {transport: \'beacon\'})';
              //console.log(gaStr);
              ga('send', 'event', 'Tile Click', 'click', eventStr, {transport: 'beacon'});
            }
          }
           elem.blur();
        }
      }, 100);

      // Listen for clicks in regular widgets
      $('.gatrack').on('click touch', function(e){

        // only register click if div doesn't have class of clicked
        if (!$(this).hasClass('clicked')) getClass(e.target);

        // if clicked, add class of clicked to prevent double dipping
        $(this).addClass('clicked');
      })

      function getClass(e){
        var parentEl = $(e).closest('div.gatrack');
        var tileClasses = $(parentEl).attr('class');

        // target tiles with class of tile- or flex-
        if (typeof(tileClasses) != 'undefined' && (tileClasses.indexOf('tile-') !== -1 || tileClasses.indexOf('flex-') !== -1)) {

          // if data-tile attribute set, grab label
          var dataStr = $(parentEl).attr('data-tile');
          if ( typeof(dataStr) != 'undefined' && dataStr.length > 0) {
            if ( dataStr.indexOf('tile')) dataStr = 'tile-' + dataStr;
            var eventStr = dataStr.replace(/\s+/g, '-').toLowerCase();
          }
          else {
            var tileClass = tileClasses.match(/\btile\-\S*/);
            var eventStr = tileClass[0];
          }
          //var gaStr = 'ga(\'send\', \'event\', ' + eventStr + ', \'click\', \'Tile Click Tracking\', {transport: \'beacon\'})';
          //console.log(gaStr);
          ga('send', 'event', 'Tile Click', 'click', eventStr, {transport: 'beacon'});

        }
      }

    })
    </script>
    <script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.vaildaily.com\/wp-json\/","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.vaildaily.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=452c4ead373276b2fb32b70621cd53a7'></script>
<script type='text/javascript' src='http://www.vaildaily.com/wp-content/plugins/posts-table-pro/assets/js/datatables.min.js?ver=1.10.13'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var posts_table_params = {"ajax_url":"http:\/\/www.vaildaily.com\/wp-admin\/admin-ajax.php","ajax_nonce":"31dac66c6d","filter_by":"Filter:","reset_button":"Reset"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.vaildaily.com/wp-content/plugins/posts-table-pro/assets/js/posts-table-pro.min.js?ver=1.5.2'></script>
<script type='text/javascript' src='http://www.vaildaily.com/wp-content/themes/news-site-theme/assets/js/vendor/bootstrap.js?ver=3.3.6'></script>
<script type='text/javascript' src='http://www.vaildaily.com/wp-content/themes/news-site-theme/assets/js/vendor/masonry.js?ver=4.0.0'></script>
<script type='text/javascript' src='http://www.vaildaily.com/wp-content/themes/news-site-theme/assets/js/vendor/jquery-recliner.js?ver=0.2.3'></script>
<script type='text/javascript' src='http://www.vaildaily.com/wp-content/themes/news-site-theme/assets/js/vendor/tap.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.vaildaily.com/wp-content/themes/news-site-theme/assets/js/vendor/swipe.js?ver=2.0.0'></script>
<script type='text/javascript' src='http://www.vaildaily.com/wp-content/themes/news-site-theme/assets/js/vendor/fancybox.js?ver=2.1.5'></script>
<script type='text/javascript'>
$(".fancybox").fancybox({ helpers: { title: { type: 'outside' },  overlay: { css: { 'background' : 'rgba(0, 0, 0, 0.9)' } } } });
</script>
<script type='text/javascript' src='http://www.vaildaily.com/wp-content/themes/news-site-theme/assets/js/vendor/fancybox-media.js?ver=1.0.6'></script>
<script type='text/javascript' src='http://www.vaildaily.com/wp-content/themes/news-site-theme/assets/js/vendor/digioh.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fbComments = {"ajaxurl":"http:\/\/www.vaildaily.com\/wp-admin\/admin-ajax.php","fbNonce":"6b8418f235"};
var moreBriefs = {"ajaxurl":"http:\/\/www.vaildaily.com\/wp-admin\/admin-ajax.php","briefsNonce":"2171d00a7e"};
var carouselStories = {"ajaxurl":"http:\/\/www.vaildaily.com\/wp-admin\/admin-ajax.php","carouselNonce":"35a5f9e1f1","sortID":null};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.vaildaily.com/wp-content/themes/news-site-theme/assets/js/main.js?ver=070717'></script>
<script type='text/javascript' src='http://www.vaildaily.com/wp-content/themes/news-site-theme/assets/js/vendor/jquery-dfp.js?ver=2.4.1'></script>
<script type='text/javascript'>
$.dfp({dfpID : "5195"});
</script>
<script type='text/javascript' src='//s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-51d5ffbf2ef46ba1'></script>
<script type='text/javascript' src='http://www.vaildaily.com/wp-includes/js/wp-embed.min.js?ver=452c4ead373276b2fb32b70621cd53a7'></script>
<script>var loggedIn = 'no'
        ga('set', {
          'dimension1': 'News',
          'dimension2': 'None',
          'dimension3': 'News/None',
          'dimension5': loggedIn,
          'dimension6': 'Jack Queen',
          'dimension7': '0',
          'dimension8': '2017-07-11',
          'dimension9': '28020191',
          'dimension10': ''
        });
        ga('newTracker.set', {
          'dimension1': 'News',
          'dimension2': 'None',
          'dimension3': 'News/None',
          'dimension5': loggedIn,
          'dimension6': 'Jack Queen',
          'dimension7': '0',
          'dimension8': '2017-07-11',
          'dimension9': '28020191',
          'dimension10': ''
        });
			ga('provide', 'adblockTracker', function(tracker, opts) {
			  var ad = document.createElement('ins');
			  ad.className = 'AdSense';
			  ad.style.display = 'block';
			  ad.style.position = 'absolute';
			  ad.style.top = '-1px';
			  ad.style.height = '1px';
			  document.body.appendChild(ad);
				var adBlockEnabled = !ad.clientHeight ? 'yes' : 'no';
			  tracker.set('dimension' + opts.dimensionIndex, adBlockEnabled);
			  document.body.removeChild(ad);
			});
			ga('require', 'adblockTracker', {dimensionIndex: 11});
      ga('send','pageview');
      ga('newTracker.send', 'pageview');
    </script></body>
</html>
