<!doctype html>
<html lang="en">
<head>
	<html lang="en-US">
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta name="robots" content="noodp"/>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>

	
	<!-- fav and touch icons -->
	<link rel="shortcut icon" href="http://www.vaildaily.com/wp-content/themes/vail-daily-theme/assets/img/favicon.ico"/>
	<link rel="apple-touch-icon" href="http://www.vaildaily.com/wp-content/themes/vail-daily-theme/assets/img/apple-touch-icon-144.png" />

	<meta name="apple-mobile-web-app-title" content="VailDaily.com"/>

	<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Vail Daily &raquo; Feed" href="http://www.vaildaily.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Vail Daily &raquo; Comments Feed" href="http://www.vaildaily.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.vaildaily.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=3366fe516d29cc0dd2fa9602e211e12b"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.vaildaily.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css-css'  href='http://www.vaildaily.com/wp-content/themes/news-site-theme/assets/css/vendor/bootstrap-swift.css?ver=3.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css-css'  href='http://www.vaildaily.com/wp-content/themes/news-site-theme/assets/css/vendor/font-awesome.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='http://www.vaildaily.com/wp-content/themes/news-site-theme/assets/css/vendor/fancybox.css?ver=2.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='swift-main-css'  href='http://www.vaildaily.com/wp-content/themes/news-site-theme/assets/css/styles-main.css?ver=012017' type='text/css' media='all' />
<link rel='stylesheet' id='swift-child-css'  href='http://www.vaildaily.com/wp-content/themes/vail-daily-theme/assets/css/styles-main.css?ver=1.0.0' type='text/css' media='all' />
<script type='text/javascript' src='http://www.vaildaily.com/wp-content/themes/news-site-theme/assets/js/vendor/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='http://www.vaildaily.com/wp-content/themes/news-site-theme/assets/js/vendor/breakpoints.js?ver=1.0.2'></script>
<script type='text/javascript' src='http://www.vaildaily.com/wp-content/themes/news-site-theme/assets/js/vendor/bootstrap-swipe.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.vaildaily.com/wp-content/themes/news-site-theme/assets/js/vendor/galleria/galleria.js?ver=1.4.2'></script>
<link rel='https://api.w.org/' href='http://www.vaildaily.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.vaildaily.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.vaildaily.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Scotty James strikes early, takes gold in X Games halfpipe' href='http://www.vaildaily.com/news/sports/strikes-early/' />
<link rel='next' title='Police identify errors in raid at home of innocent family' href='http://www.vaildaily.com/news/police-identify-errors-in-raid-at-home-of-innocent-family/' />

<link rel="canonical" href="http://www.vaildaily.com/news/ski-area-snow-totals-keep-on-ticking-up-keystone-announces-season-extension/" />
<link rel='shortlink' href='http://www.vaildaily.com/?p=299994' />
<link rel="alternate" type="application/json+oembed" href="http://www.vaildaily.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.vaildaily.com%2Fnews%2Fski-area-snow-totals-keep-on-ticking-up-keystone-announces-season-extension%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.vaildaily.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.vaildaily.com%2Fnews%2Fski-area-snow-totals-keep-on-ticking-up-keystone-announces-season-extension%2F&#038;format=xml" />
    <meta property="tout:article:id" content="25812423"/>
    <meta property="tout:article:author" content="Kevin Fixler"/>
    <meta property="tout:article:pubdate" content="2017-01-27T08:35:01+00:00"/>
<script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
          (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
          m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-4028663-8', 'auto');
        ga('create', 'UA-4028663-63', 'auto', {'name': 'newTracker'});
 	      ga('require', 'displayfeatures');
	      ga('require', 'linkid');
      </script><script>
        (function() {
          var _fbq = window._fbq || (window._fbq = []);
          if (!_fbq.loaded) {
            var fbds = document.createElement('script');
            fbds.async = true;
            fbds.src = '//connect.facebook.net/en_US/fbds.js';
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(fbds, s);
            _fbq.loaded = true;
          }
          _fbq.push(['addPixelId', '356889104458573']);
          
          })();
          window._fbq = window._fbq || [];
          window._fbq.push(["track", "PixelInitialized", {}]);
        </script><noscript>
        <img height="1" width="1" border="0" alt="" style="display:none" src="https://www.facebook.com/tr?id=356889104458573&ev=PixelInitialized" />
      </noscript>
      <script>var isABActive=true;</script>
      <script src="http://www.vaildaily.com/wp-content/themes/news-site-theme/assets/js/ad-block.js"></script><script>
    	var _qevents = _qevents || [];
    	(function() {
    	var elem = document.createElement('script');
    	elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
    	elem.async = true;
    	elem.type = "text/javascript";
    	var scpt = document.getElementsByTagName('script')[0];
    	scpt.parentNode.insertBefore(elem, scpt);
    	})();
    </script><meta name="google-site-verification" content="VphME1GkAubAkv8twS0zxC2vdmbl95tZix6K4JrUaWw" /><meta name="__sync_contentCategory" content="Paid" /><meta property="fb:app_id" content="306532666136106" /><meta name="pubdate" content="20170127"><title>Ski area snow totals keep on ticking up; Keystone announces season extension | VailDaily.com</title><meta name="description" content="Summit County will see a break from storms until around Feb. 4, based on forecasts, after what has already been a sizable winter. It’s been big enough, in fact," /><meta name="keywords" content="AREA, AVERAGE, INCH, INCHES, KEYSTONE, LOVELAND, RESORT, SEASON, SEASONAL, SKI" /><meta property="og:title" content="Ski area snow totals keep on ticking up; Keystone announces season extension | VailDaily.com"/><meta property="og:description" content="Summit County will see a break from storms until around Feb. 4, based on forecasts, after what has already been a sizable winter. It’s been big enough, in fact,"/><meta property="og:url" content="http://www.vaildaily.com/news/ski-area-snow-totals-keep-on-ticking-up-keystone-announces-season-extension/"/><meta property="og:image" content="http://www.vaildaily.com/wp-content/uploads/2017/01/SnowTotals-SDN-012717-1-1.jpg"/><meta property="og:image" content="http://www.vaildaily.com/wp-content/uploads/2017/01/SnowTotals-SDN-012717-1.jpg"/><meta property="og:image:type" content="image/jpeg"/><meta property="twitter:card" content="summary"/><meta property="twitter:site" content="@VailDaily"/><meta name="sniply-options" content="block" />
</head>

<body class="single single-post postid-299994 single-format-standard">


        <script type="text/javascript">
  						(function() {
  						  var ARTICLE_URL = window.location.href;
  						  var CONTENT_ID = 'everything';
  						  document.write(
  						    '<scr'+'ipt '+
  						    'src="//survey.g.doubleclick.net/survey?site=_32193075'+
  						    '&amp;url='+encodeURIComponent(ARTICLE_URL)+
  						    (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
  						    '&amp;random='+(new Date).getTime()+
  						    '" type="text/javascript">'+'\x3C/scr'+'ipt>');
  						})();
        </script>
        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=306532666136106";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script><!-- position: peelback | id: 1x1 | ad unit: CMNM_VailDaily/ROS/news-->        <div id="div-gpt-ad-1x1" data-adunit="CMNM_VailDaily/ROS/news" class="adunit"  data-targeting="{&quot;position&quot;:&quot;peelback&quot;}" data-outofpage="true" style="text-align: center;height:0;"></div><!-- position: modal | id: 1x3 | ad unit: CMNM_VailDaily/ROS/news-->        <div id="div-gpt-ad-1x3" data-adunit="CMNM_VailDaily/ROS/news" class="adunit"  data-dimensions="1x3" data-targeting="{&quot;position&quot;:&quot;modal&quot;}" data-position="modal"  style="text-align: center;height:0;"></div>
<div id="wrapper">

<!--[if lt IE 9]><div class="alert">Your browser is <em>ancient!</em> <a href="http://browsehappy.com/">Please upgrade to a different browser</a>.</div><![endif]-->


<!-- TICKER -->
<div id="ticker" class="nocontent">
	<div class="container">
		<div class="row">

			<div class="col-md-12">
								<div class="hidden-xs">
					<label>Trending:</label>
					<ul id="ticker-stories">
			    	<li><a href="http://www.vaildaily.com/news/crime/local-drug-task-force-raided-three-homes-simultaneously/">2 arrested in Eagle-Vail; police seize marijuana, guns</a></li><li><a href="http://www.vaildaily.com/news/video-watch-guy-accidentally-ski-off-massive-cliff/">VIDEO: Watch guy accidentally ski off massive cliff</a></li><li><a href="http://www.vaildaily.com/news/swat-team-serving-search-warrant-in-eagle-vail/">Authorities seize marijuana, guns in Eagle-Vail drug raid</a></li><li><a href="http://www.vaildaily.com/news/body-of-tahoe-man-found-under-2-3-inches-of-snow/">Body of Tahoe man found under 2-3 inches of snow</a></li><li><a href="http://www.vaildaily.com/news/more-than-175000-raised-for-family-of-fallen-squaw-ski-patroller/">More than $175,000 raised for family of fallen Squaw ski patroller</a></li>					</ul>
				</div><!-- END .hidden-xs -->
			</div><!-- END .col-md-12 -->

		</div><!-- END .row -->
	</div><!-- END .container -->
</div><!-- END #ticker -->
<!-- END TICKER -->


<!-- HEADER -->
<header>
<div class="container">
		<div class="row">

			<div class="col-sm-8">
				<a id="header-logo" href="http://www.vaildaily.com">
					<h1>Vail, Beaver Creek and Eagle Valley, Colorado News</h1>
				</a>
				<button id="header-ham" type="button" data-toggle="collapse" href=".ham-toggle" class="visible-xs-block">Menu</button>
			</div><!-- END .col-sm-8 -->

			<div class="col-sm-4">
				<div id="header-ad">
					<!-- position: search | id: 234x60-search | ad unit: CMNM_VailDaily/ROS/news-->      <div class="swift-ad-wrapper">
        <div id="div-gpt-ad-234x60-search" data-adunit="CMNM_VailDaily/ROS/news" class="adunit ad-disclaimer"  data-dimensions="234x60" data-targeting="{&quot;adType&quot;:&quot;search&quot;}" data-position="search"  style="width: 234px; height: 70px; text-align: center;"></div>
      </div>				</div><!-- END #header-ad -->
			</div><!-- END .col-sm-4 -->

		</div><!-- END .row -->
	</div><!-- END .container -->
</header>
<!-- END HEADER -->


<!-- NAV -->
<nav class="navbar navbar-default hidden-xs">
	<div class="container" style="position:relative;">

		<div class="menu-swift-main-container"><ul id="menu-swift-main" class="nav navbar-nav main"><li id="menu-item-92" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown current-menu-parent"><a href="http://www.vaildaily.com/" class="dropdown-toggle" data-toggle="dropdown">News</a>
<ul class="dropdown-menu">
	<li id="menu-item-94" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.vaildaily.com/news/crime/">Crime</a></li>	<li id="menu-item-97" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.vaildaily.com/news/obituaries/">Obituaries</a></li>	<li id="menu-item-96" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.vaildaily.com/news/marijuana/">Marijuana</a></li>	<li id="menu-item-98" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.vaildaily.com/news/sports/">Sports &#038; Outdoors</a></li>	<li id="menu-item-93" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.vaildaily.com/news/announcements/">Announcements</a></li>	<li id="menu-item-99" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.vaildaily.com/news/town-talk/">Town Talk</a></li>	<li id="menu-item-95" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.vaildaily.com/news/eagle-valley/">Eagle Valley</a></li><!--.dropdown-->
</ul>
</li><li id="menu-item-100" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown"><a href="http://www.vaildaily.com/opinion/" class="dropdown-toggle" data-toggle="dropdown">Opinion</a>
<ul class="dropdown-menu">
	<li id="menu-item-103" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.vaildaily.com/opinion/letters-to-the-editor/">Letters to the Editor</a></li>	<li id="menu-item-102" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.vaildaily.com/opinion/editorials/">Editorials</a></li>	<li id="menu-item-101" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.vaildaily.com/opinion/columns/">Columns</a></li><!--.dropdown-->
</ul>
</li><li id="menu-item-104" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown"><a href="http://www.vaildaily.com/entertainment/" class="dropdown-toggle" data-toggle="dropdown">Entertainment</a>
<ul class="dropdown-menu">
	<li id="menu-item-106" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.vaildaily.com/entertainment/calendar/">Calendar</a></li>	<li id="menu-item-107" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.vaildaily.com/entertainment/food-drink/">Food &#038; Drink</a></li>	<li id="menu-item-105" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.vaildaily.com/entertainment/activities-events/">Activities &#038; Events</a></li>	<li id="menu-item-108" class="blue menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.vaildaily.com/entertainment/restaurants/">Restaurants</a></li><!--.dropdown-->
</ul>
</li><li id="menu-item-290573" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.vaildaily.com/real-estate/">Real Estate</a></li><li id="menu-item-110" class="blue menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.vaildaily.com/magazines/">Magazines</a></li></ul></div><div class="menu-swift-marketplace-container"><ul id="menu-swift-marketplace" class="nav navbar-nav navbar-right marketplace"><li id="menu-item-111" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-111"><a href="http://classifieds.vaildaily.com/">Classifieds</a></li>
<li id="menu-item-112" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-112"><a href="http://classifieds.vaildaily.com/category/Employment">Jobs</a></li>
<li id="menu-item-113" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113"><a href="http://classifieds.vaildaily.com/category/Real-Estate-For-Sale">Real Estate</a></li>
<li id="menu-item-114" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-114"><a href="http://classifieds.vaildaily.com/category/Transportation">Autos</a></li>
<li id="menu-item-115" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-115"><a href="https://classifieds.swiftcom.com/webentry/url/consumer/c_category.htm?DATA_publishId=vd">Place Ad</a></li>
</ul></div><div class="menu-swift-sponsored-container"><ul id="menu-swift-sponsored" class="nav navbar-nav navbar-right sponsored"><li id="menu-item-14207" class="thrive menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown"><a href="http://www.vaildaily.com/thrive/" class="dropdown-toggle" data-toggle="dropdown">Thrive</a>
<ul class="dropdown-menu">
	<li id="menu-item-14209" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.vaildaily.com/thrive/family-health/">Family Health</a></li>	<li id="menu-item-14218" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.vaildaily.com/thrive/mens-health/">Men&#8217;s Health</a></li>	<li id="menu-item-14230" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.vaildaily.com/thrive/womens-health/">Women&#8217;s Health</a></li>	<li id="menu-item-14208" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.vaildaily.com/thrive/behavioral-health/">Behavioral Health</a></li>	<li id="menu-item-14211" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.vaildaily.com/thrive/lifestyle/">Lifestyle</a></li>	<li id="menu-item-14214" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.vaildaily.com/thrive/meet-the-team/">Meet the Team</a></li><!--.dropdown-->
</ul>
</li></ul></div>
	</div><!-- END .container -->
</nav>

<div class="container">

	<div id="breadcrumb-container">
				<div id="breadcrumb-bar">
			<div class="row">
				<div class="col-md-5 col-md-offset-7 col-sm-12">

					<ul id="breadcrumb-social">
						<li class="dropdown">
						  <a href="#" class="facebook dropdown-toggle"  data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
						    <span class="fa-stack fa-lg">
						      <i class="fa fa-circle fa-stack-2x"></i>
						      <i class="fa fa-facebook fa-stack-1x fa-inverse"></i>
						    </span>
						  </a><ul class="dropdown-menu"><li><a href="https://www.facebook.com/VailNews" target="_blank" title="Follow us on Facebook">Vail Daily</a>
							</li><li><a href="https://www.facebook.com/pages/Eagle-Valley-Enterprise/185335524835421?ref=br_tf" target="_blank" title="Follow us on Facebook">Eagle Valley Ent.</a>
							</li>
						</ul>
					</li>
						<li>
						  <a href="https://twitter.com/VailDaily" class="twitter dropdown-toggle" aria-haspopup="true" aria-expanded="false" target="_blank" title="Follow us on Twitter">
						    <span class="fa-stack fa-lg">
						      <i class="fa fa-circle fa-stack-2x"></i>
						      <i class="fa fa-twitter fa-stack-1x fa-inverse"></i>
						    </span>
						  </a>
					</li>
					<li class="dropdown">
					<a href="#" class="plus dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
					<span class="fa-stack fa-lg">
			      <i class="fa fa-circle fa-stack-2x"></i>
			      <i class="fa fa-plus fa-stack-1x fa-inverse"></i>
			    </span>
			  	</a>
					<ul class="dropdown-menu">
						<li>
							<a href="https://plus.google.com/110548466304344266418/about" class="google-plus" target="_blank" title="Follow us on Google+">
								<span class="fa-stack fa-lg">
									<i class="fa fa-circle fa-stack-2x"></i>
									<i class="fa fa-google-plus fa-stack-1x fa-inverse"></i>
								</span>
							</a>
						<li>
						<li>
							<a href="http://instagram.com/vaildaily" class="instagram" target="_blank" title="Follow us on Instagram">
								<span class="fa-stack fa-lg">
									<i class="fa fa-circle fa-stack-2x"></i>
									<i class="fa fa-instagram fa-stack-1x fa-inverse"></i>
								</span>
							</a>
						<li>
					</ul>
				</li>
			</ul>
					<div class="ham-toggle collapse">
							<form id="breadcrumb-search" role="search" method="get" class="search-form" action="http://www.vaildaily.com/search-results/"><input type="search" class="form-control search-field" name="q" value=""><input type="hidden" name="searchType" value="news" /><input type="hidden" name="sort" value="metatags-pubdate:r:20161029,metatags-pubdate" /><button type="submit" class="btn search-submit">&#xf002;</button></form>					</div><!-- END .ham-toggle-->

				</div><!-- END .col-md-5-->
			</div><!-- END .row -->
		</div><!-- END #breadcrumb-bar -->
		
		<div class="ham-toggle collapse">
			<nav id="mobile-menu" class="visible-xs-block">
				<ul>
					<li id="menu-item-92" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-92"><a href="http://www.vaildaily.com/">News</a>
<ul class="sub-menu">
	<li id="menu-item-94" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94"><a href="http://www.vaildaily.com/news/crime/">Crime</a></li>
	<li id="menu-item-97" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97"><a href="http://www.vaildaily.com/news/obituaries/">Obituaries</a></li>
	<li id="menu-item-96" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96"><a href="http://www.vaildaily.com/news/marijuana/">Marijuana</a></li>
	<li id="menu-item-98" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98"><a href="http://www.vaildaily.com/news/sports/">Sports &#038; Outdoors</a></li>
	<li id="menu-item-93" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93"><a href="http://www.vaildaily.com/news/announcements/">Announcements</a></li>
	<li id="menu-item-99" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-99"><a href="http://www.vaildaily.com/news/town-talk/">Town Talk</a></li>
	<li id="menu-item-95" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95"><a href="http://www.vaildaily.com/news/eagle-valley/">Eagle Valley</a></li>
</ul>
</li>
<li id="menu-item-100" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-100"><a href="http://www.vaildaily.com/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-103" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-103"><a href="http://www.vaildaily.com/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
	<li id="menu-item-102" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102"><a href="http://www.vaildaily.com/opinion/editorials/">Editorials</a></li>
	<li id="menu-item-101" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-101"><a href="http://www.vaildaily.com/opinion/columns/">Columns</a></li>
</ul>
</li>
<li id="menu-item-104" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-104"><a href="http://www.vaildaily.com/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-106" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-106"><a href="http://www.vaildaily.com/entertainment/calendar/">Calendar</a></li>
	<li id="menu-item-107" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-107"><a href="http://www.vaildaily.com/entertainment/food-drink/">Food &#038; Drink</a></li>
	<li id="menu-item-105" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-105"><a href="http://www.vaildaily.com/entertainment/activities-events/">Activities &#038; Events</a></li>
	<li id="menu-item-108" class="blue menu-item menu-item-type-post_type menu-item-object-page menu-item-108"><a href="http://www.vaildaily.com/entertainment/restaurants/">Restaurants</a></li>
</ul>
</li>
<li id="menu-item-290573" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-290573"><a href="http://www.vaildaily.com/real-estate/">Real Estate</a></li>
<li id="menu-item-110" class="blue menu-item menu-item-type-post_type menu-item-object-page menu-item-110"><a href="http://www.vaildaily.com/magazines/">Magazines</a></li>
<li id="menu-item-14207" class="thrive menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-14207"><a href="http://www.vaildaily.com/thrive/">Thrive</a>
<ul class="sub-menu">
	<li id="menu-item-14209" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14209"><a href="http://www.vaildaily.com/thrive/family-health/">Family Health</a></li>
	<li id="menu-item-14218" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14218"><a href="http://www.vaildaily.com/thrive/mens-health/">Men&#8217;s Health</a></li>
	<li id="menu-item-14230" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14230"><a href="http://www.vaildaily.com/thrive/womens-health/">Women&#8217;s Health</a></li>
	<li id="menu-item-14208" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14208"><a href="http://www.vaildaily.com/thrive/behavioral-health/">Behavioral Health</a></li>
	<li id="menu-item-14211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14211"><a href="http://www.vaildaily.com/thrive/lifestyle/">Lifestyle</a></li>
	<li id="menu-item-14214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14214"><a href="http://www.vaildaily.com/thrive/meet-the-team/">Meet the Team</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-111"><a href="http://classifieds.vaildaily.com/">Classifieds</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-112"><a href="http://classifieds.vaildaily.com/category/Employment">Jobs</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113"><a href="http://classifieds.vaildaily.com/category/Real-Estate-For-Sale">Real Estate</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-114"><a href="http://classifieds.vaildaily.com/category/Transportation">Autos</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-115"><a href="https://classifieds.swiftcom.com/webentry/url/consumer/c_category.htm?DATA_publishId=vd">Place Ad</a></li>
<li id="menu-item-274354" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274354"><a href="http://www.vaildaily.com/contribute/">Submit Your News</a></li>
				</ul>
			</nav>
		</div><!-- END .ham-toggle -->
	</div><!-- END #breadcrumb-container -->

</div><!-- END .container -->
<!-- END NAV -->


<!-- MAIN CONTENT -->
<div class="container">

		

	
		<!-- TOP AD BAR -->
		<div id="ad-bar-top" class="ad-bar hidden-xs">
			<div class="row">

			<div class="col-md-12">
				<div class="ad-bar-wrapper">
					<!-- position: leaderboard | id: 728x90-leaderboard | ad unit: CMNM_VailDaily/ROS/news-->      <div class="swift-ad-wrapper">
        <div id="div-gpt-ad-728x90-leaderboard" data-adunit="CMNM_VailDaily/ROS/news" class="adunit ad-disclaimer"  data-dimensions="728x90" data-targeting="{&quot;position&quot;:&quot;top&quot;}" data-position="leaderboard"  style="width: 728px; height: 105px; text-align: center;"></div>
        <a href="/your-ad-here/" class="ad-here"></a>
      </div>				</div><!-- END .ad-bar-wrapper -->
			</div><!-- END .col-md-12 -->

			</div><!-- END .row -->
		</div><!-- END #ad-bar -->
		<!-- END TOP AD BAR -->

		<main>
			<div id="single">
				<div class="row">

					<div class="col-md-8 no-padding-right">
						<article>

							<div id="single-byline">
								<div class="row">
																			<div class="col-sm-6 hidden-xs">
											<div id="single-author"><strong><address>Kevin Fixler<br>kfixler@summitdaily.com<br></address></strong></div><!-- END #single-author -->										</div><!-- END .col-sm-6 -->
									
									<div class="col-sm-3">
										<div id="single-meta">
											<p>Back to: <a href="http://www.vaildaily.com/news"><strong><em><span class="op-kicker">News</span></em></strong></a><span class="hidden-xs"><br/></span>
												 <time datetime="2017-01-27">January 27, 2017 <span class="visible-xs-inline-block">|</span></time><br/>
												 <span class="hidden-xs"><a href="http://www.vaildaily.com/category/news/feed/" class="rss">Follow News</a></span>
											</p>
										</div><!-- END #single-meta -->
									</div><!-- END .col-sm-4 -->

									<div class="col-sm-3 hidden-xs">
										<div id="single-submit">
											<a href="http://www.vaildaily.com/contribute/">Submit <em>Your</em> News</a>
										</div><!-- END #single-submit -->
									</div><!-- END .col-sm-3 -->

								</div><!-- END .row -->
							</div><!-- END #single-byline -->

							<h1>Ski area snow totals keep on ticking up; Keystone announces season extension</h1>

							
							<div id="print-byline" class="visible-print-block">
								<div id="single-author"><strong><address>Kevin Fixler<br>kfixler@summitdaily.com<br></address></strong></div><!-- END #single-author -->								<p>January 27, 2017</p>
							</div>

							<div id="single-tabs">
								<ul class="nav nav-tabs">
  								<li role="presentation" class="active article"><a>Article</a></li>
  								<li role="presentation" class="comments"><a>Comments (<span class="fb-comments-count" data-href="http://www.vaildaily.com/?p=299994"></span>)</a></li>
								</ul>
							</div><!-- END #single-tabs -->

							<div id="single-social">
								<div class="row">

									<div class="col-md-8">
										<script type="text/javascript">
			                var addthis_config = {
			                  ui_click: true,
			                  services_compact: 'facebook,twitter,google_plusone,stumbleupon,reddit,favorites',
			                  services_exclude: 'email',
			                  data_track_clickback: false,
			                  data_ga_property: 'UA-4028663-10',
			                  data_ga_social: true
			                }
			              </script>
										<!-- addthis js enqueued in CoreTheme -->

			              <div class="addthis_toolbox addthis_default_style">
											<div class="share-button"><a fb:share:layout="horizontal" class="addthis_button_facebook_share at300b"></a></div>
											<div class="share-button"><a class="addthis_button_tweet at300b"></a></div>
											<div class="share-button pin"><a pi:pinit:layout="horizontal" class="addthis_button_pinterest_pinit at300b"></a></div>
											<div class="share-button hidden-xs"><a class="addthis_counter addthis_pill_style"></a></div>
										</div>
									</div><!-- END .col-md-8 -->

									<div class="col-md-4">
										<div id="single-utility">
											<ul>
												<li><a href="#" class="text-smaller"></a></li>
												<li><a href="#" class="text-larger"></a></li>
												<li><a href="#" class="addthis_button_email at300b email-this"></a></li>
												<li><a href="#" class="addthis_button_print at300b print-this"></a></li>
											</ul>
										</div><!-- END #single-utility -->

									</div><!-- END .col-md-4 -->

								</div><!-- END .row -->
							</div><!-- END #single-social -->

							<div class="p402_premium"><!-- used to hide content for Google Surveys -->

								<div class="tout-sdk tout-top-article p402_hide"></div><!-- top tout player -->

								
								<div id="single-media" class="p402_hide"><div id="single-carousel-container"><div id="single-carousel" class="carousel slide" data-ride="carousel"><div class="carousel-inner"><div class="item active"><a href="http://www.vaildaily.com/wp-content/uploads/2017/01/SnowTotals-SDN-012717-1.jpg" class="fancybox photo-contain" rel="group" title="Snow totals continue to shoot up at area resorts after signicant storms in December and January. Keystone Resort, which experienced its first-ever consecutive months to each surpass 70 inches, has now extended its season by a week to April 16 because of the accumulations."><div class="single-external"><i class="fa fa-external-link"></i></div><img src="http://www.vaildaily.com/wp-content/uploads/2017/01/SnowTotals-SDN-012717-1-325x183.jpg"></a><span class="byline">Mackenzie Russo / Keystone Resort |</span><p class="caption">Snow totals continue to shoot up at area resorts after signicant storms in December and January. Keystone Resort, which experienced its first-ever con...</p></div><div class="item "><a href="http://www.vaildaily.com/wp-content/uploads/2017/01/SnowTotals-SDN-012717-1-1.jpg" class="fancybox photo-contain" rel="group" title="The expanse beyond the Ruby Express lift on North Peak at Keystone Resort shows the considerable snow the ski area has received during the first month of the year. Because of the significant accumulations, the Summit County resort has already extended its season by a week to April 16."><div class="single-external"><i class="fa fa-external-link"></i></div><img src="http://www.vaildaily.com/wp-content/uploads/2017/01/SnowTotals-SDN-012717-1-1-325x216.jpg"></a><span class="byline">Mackenzie Russo / Keystone Resort |</span><p class="caption">The expanse beyond the Ruby Express lift on North Peak at Keystone Resort shows the considerable snow the ski area has received during the first month...</p></div></div><ul class="carousel-nav" id="single-carousel-nav"><li><a href="#single-carousel" role="button" data-slide="prev"><i class="fa fa-chevron-left"></i>Prev</a></li><li class="counter"><span class="counter-start"></span> of <span class="counter-end"></span> images</li><li><a href="#single-carousel" role="button" data-slide="next">Next<i class="fa fa-chevron-right"></i></a></li></ul></div></div><div id="single-factbox"><p class="STND-STND Factbox Head">Total Snowfall Through Jan. 26 </p>
<p class="STND-STND Factbox Text">Arapahoe Basin: 214 inches (350-inch seasonal average) </p>
<p class="STND-STND Factbox Text">Breckenridge Ski Resort: 198 inches (353-inch seasonal average) </p>
<p class="STND-STND Factbox Text">Copper Mountain: 191 inches (304-inch seasonal average) </p>
<p class="STND-STND Factbox Text">Keystone Resort: 191 inches (235-inch seasonal average) </p>
<p class="STND-STND Factbox Text">Loveland Ski Area: 223 inches (422-inch seasonal average) </p>
</div></div><!-- END #single-media -->

								<div id="single-content">
									<p class="STND-STND BodyText">Summit County will see a break from storms until around Feb. 4, based on forecasts, after what has already<a id="N0x2a67770N0x2b0ea60:N0x2a67770N0x2b00068" href="http://www.summitdaily.com/news/summit-county-snowpack-totals-above-average-with-latest-storms"> been a sizable winter</a>. </p>
<p class="STND-STND BodyText">It’s been big enough, in fact, that Keystone Resort announced late Wednesday that it already made the call to commit to a weeklong season extension through Easter Sunday, April 16. That’s after nearly 7 feet of snow in December for the sixth-snowiest single month in the resort’s history, and about the matching total in January, and counting.</p>
<p class="STND-STND BodyText">“This is the snowiest single month at Keystone in the past 20 years,” Russ Carlton, spokesman for Keystone, wrote by email of January’s 82 inches as of Thursday. “With the books still open on January, the 191 inches-to-date is tied for the third-highest snow total through the end of the month.”</p>
<p class="STND-STND BodyText">The region’s other resorts are no different. Arapahoe Basin Ski Area reports 95 inches for the month, which is double its usual snowfall for January. After 2 ½ feet fell there in a 72-hour period the second week of the month, the high-alpine ski area was <a id="N0x2a67770N0x2b0eb80:N0x2a67770N0x2b002a8" href="http://www.summitdaily.com/news/breaking-arapahoe-basin-ski-area-has-closed-for-the-day">forced to fold up operations midday</a> due to avalanche concerns from the Colorado Department of Transportation on the adjacent Loveland Pass. It was the first time in memory a closure was necessary at A-Basin, and the area didn’t reopen for a full 24 hours.</p>
<p class="STND-STND BodyText">Loveland Ski Area, in neighboring Clear Creek County, just east of Eisenhower Tunnel, also reported about twice its historical snowfall for January, with a whopping 115 inches. That brings its season-to-date tally up to a region-leading 223 inches as of Thursday. This same time last season — measured at a slightly below-average year for most — Loveland was at 186 inches, which is a difference of more than 3 feet.</p>
<p class="STND-STND BodyText">Likewise, already counting 214 inches for the season and several more months of winter still on the horizon, A-Basin is well on its way to surpassing its 296 inches of aggregate snow during the 2015-16 season, and on pace to at least reach its annual season average of 350. Last year, the ski area didn’t close until mid-June.</p>
<p class="STND-STND BodyText">Loveland and Arapahoe Basin customarily duke it out to be the first ski area to open in the state each year. This season, A-Basin actually <a id="N0x2a67770N0x2b0eca0:N0x2a67770N0x2b004e8" href="http://www.summitdaily.com/news/sports/arapahoe-basin-opens-oct-21-becomes-1st-u-s-ski-area-to-welcome-2016-17-season">ended up being the first one to start spinning lifts in all of North America</a> when it opened on Oct. 21. The rest of the resorts were slightly delayed due to a dearth of snow, with Loveland first opening almost a full month later, on Nov. 20, as just the second ski area in the state to unlatch its gates.</p>
<p class="STND-STND BodyText">Since then, however, it’s been anything but a dry spell in the county, as resorts work their way toward above-average totals, if not record months and possibly even all-time season highs.</p>
<p class="STND-STND BodyText">“It’s hard to say what will happen,” said John Sellers, spokesman for Loveland, noting March and April are typically the ski area’s snowiest months. “If we see above-average snowfall from here on out, we will finish the season above the 400-inch mark.”</p>
<p class="STND-STND BodyText">Keystone’s extension announcement gives a nod to that idea, and besting its reported 292 inches last season should be no problem, especially with the extra week into mid-April. At nearly 2 feet ahead of this same time last year — and with more than 70 inches in consecutive months in December and January for the first time since the resort opened in November 1970 — this winter may be one to remember.</p>
								</div><!-- END #single-content -->

								<div class="clearfix"></div>

								<div id="single-comments"></div><!-- END #single-comments -->

							</div><!-- END .p402_premium -->

							<!-- required for google survey -->
							<script type="text/javascript">
							  try { _402_Show(); } catch(e) {}
							</script>

							<div id="single-author-mobile" class="visible-xs-block"></div><!-- END #single-author-mobile -->

							<div id="single-join">
								<a>
									<h4>Join the Conversation</h4>
									<p class="cta">View and add comments &raquo;</p>
									<p class="account">A Facebook account is required</p>
								</a>
							</div><!-- END #single-join-->

							<div id="single-post-script" class="nocontent">

								
									<h2>Stories You May Be Interested In</h2>
									<div class="row">
										
          <div class="col-sm-3 col-xs-6">
            <div class="thumbnail">
              <div class="thumbnail-contain">
                <a href="http://www.vaildaily.com/news/fatal-accident-at-squaw-valley-leaves-ski-patrol-employee-dead/"><img src="http://media.swiftcom.com/assets/Shared/Images/RelatedImages/26.jpg" width="144" height="93" /></a>
              </div><!-- END .thumbnail-contain -->
              <div class="caption"><p><a href="http://www.vaildaily.com/news/fatal-accident-at-squaw-valley-leaves-ski-patrol-employee-dead/">Explosives-related incident kills Squaw Valley ski patroller</a></p></div><!-- END .caption -->
            </div><!-- END .thumbnail -->
          </div><!-- END .col-md-3 -->
          <div class="col-sm-3 col-xs-6">
            <div class="thumbnail">
              <div class="thumbnail-contain">
                <a href="http://www.vaildaily.com/news/first-colorado-ski-death-recorded-at-breckenridge-ski-resort-dec-19-2/"><img src="http://media.swiftcom.com/assets/Shared/Images/RelatedImages/13.jpg" width="144" height="93" /></a>
              </div><!-- END .thumbnail-contain -->
              <div class="caption"><p><a href="http://www.vaildaily.com/news/first-colorado-ski-death-recorded-at-breckenridge-ski-resort-dec-19-2/">First Colorado ski death recorded at Breckenridge Ski Resort Dec. 19</a></p></div><!-- END .caption -->
            </div><!-- END .thumbnail -->
          </div><!-- END .col-md-3 -->
          <div class="col-sm-3 col-xs-6">
            <div class="thumbnail">
              <div class="thumbnail-contain">
                <a href="http://www.vaildaily.com/news/finally-its-time-to-ski-at-vail-beaver-creek/"><img width="150" height="100" src="http://www.vaildaily.com/wp-content/uploads/2016/11/Opening-VDN-112616-150x100.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Skiers and riders make their way down Born Free run on Vail&#039;s opening day on Friday in Lionshead. Born Free Express serviced skiers while Eagle Bahn gondola was running for sightseeing. Beaver Creek&#039;s opening day was Friday as well." srcset="http://www.vaildaily.com/wp-content/uploads/2016/11/Opening-VDN-112616-150x100.jpg 150w, http://www.vaildaily.com/wp-content/uploads/2016/11/Opening-VDN-112616-325x216.jpg 325w, http://www.vaildaily.com/wp-content/uploads/2016/11/Opening-VDN-112616.jpg 620w" sizes="(max-width: 150px) 100vw, 150px" /></a>
              </div><!-- END .thumbnail-contain -->
              <div class="caption"><p><a href="http://www.vaildaily.com/news/finally-its-time-to-ski-at-vail-beaver-creek/">Finally! Time to ski at Vail, Beaver Creek</a></p></div><!-- END .caption -->
            </div><!-- END .thumbnail -->
          </div><!-- END .col-md-3 -->
          <div class="col-sm-3 col-xs-6">
            <div class="thumbnail">
              <div class="thumbnail-contain">
                <a href="http://www.vaildaily.com/news/one-dies-following-chairlift-accident-at-ski-granby-ranch/"><img src="http://media.swiftcom.com/assets/Shared/Images/RelatedImages/4.jpg" width="144" height="93" /></a>
              </div><!-- END .thumbnail-contain -->
              <div class="caption"><p><a href="http://www.vaildaily.com/news/one-dies-following-chairlift-accident-at-ski-granby-ranch/">One dies following chairlift accident at Ski Granby Ranch</a></p></div><!-- END .caption -->
            </div><!-- END .thumbnail -->
          </div><!-- END .col-md-3 -->									</div><!-- END .row -->

								
																	<h2>Trending In: News</h2>
									<div class="row">
										<div class="col-sm-3 col-xs-6"><div class="thumbnail"><div class="thumbnail-contain"><a href="http://www.vaildaily.com/news/crime/local-drug-task-force-raided-three-homes-simultaneously/"><img width="150" height="134" src="http://www.vaildaily.com/wp-content/uploads/2017/01/Drugbust-vdn-012517-2-150x134.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Hunter Furrow" srcset="http://www.vaildaily.com/wp-content/uploads/2017/01/Drugbust-vdn-012517-2-150x134.jpg 150w, http://www.vaildaily.com/wp-content/uploads/2017/01/Drugbust-vdn-012517-2-325x290.jpg 325w, http://www.vaildaily.com/wp-content/uploads/2017/01/Drugbust-vdn-012517-2.jpg 620w" sizes="(max-width: 150px) 100vw, 150px" /></a></div><!-- END .thumbnail-contain --><div class="caption"><p><a href="http://www.vaildaily.com/news/crime/local-drug-task-force-raided-three-homes-simultaneously/">2 arrested in Eagle-Vail; police seize marijuana, guns</a></p></div><!-- END .caption --></div><!-- END .thumbnail --></div><!-- END .col-md-3 --><div class="col-sm-3 col-xs-6"><div class="thumbnail"><div class="thumbnail-contain"><a href="http://www.vaildaily.com/news/video-watch-guy-accidentally-ski-off-massive-cliff/"><img width="150" height="83" src="http://www.vaildaily.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-25-at-10.47.19-AM-150x83.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.vaildaily.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-25-at-10.47.19-AM-150x83.png 150w, http://www.vaildaily.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-25-at-10.47.19-AM-325x180.png 325w, http://www.vaildaily.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-25-at-10.47.19-AM.png 588w" sizes="(max-width: 150px) 100vw, 150px" /></a></div><!-- END .thumbnail-contain --><div class="caption"><p><a href="http://www.vaildaily.com/news/video-watch-guy-accidentally-ski-off-massive-cliff/">VIDEO: Watch guy accidentally ski off massive cliff</a></p></div><!-- END .caption --></div><!-- END .thumbnail --></div><!-- END .col-md-3 --><div class="col-sm-3 col-xs-6"><div class="thumbnail"><div class="thumbnail-contain"><a href="http://www.vaildaily.com/news/swat-team-serving-search-warrant-in-eagle-vail/"><img src="http://media.swiftcom.com/assets/Shared/Images/RelatedImages/1.jpg" width="144" height="93" /></a></div><!-- END .thumbnail-contain --><div class="caption"><p><a href="http://www.vaildaily.com/news/swat-team-serving-search-warrant-in-eagle-vail/">Authorities seize marijuana, guns in Eagle-Vail drug raid</a></p></div><!-- END .caption --></div><!-- END .thumbnail --></div><!-- END .col-md-3 --><div class="col-sm-3 col-xs-6"><div class="thumbnail"><div class="thumbnail-contain"><a href="http://www.vaildaily.com/news/body-of-tahoe-man-found-under-2-3-inches-of-snow/"><img src="http://media.swiftcom.com/assets/Shared/Images/RelatedImages/13.jpg" width="144" height="93" /></a></div><!-- END .thumbnail-contain --><div class="caption"><p><a href="http://www.vaildaily.com/news/body-of-tahoe-man-found-under-2-3-inches-of-snow/">Body of Tahoe man found under 2-3 inches of snow</a></p></div><!-- END .caption --></div><!-- END .thumbnail --></div><!-- END .col-md-3 -->									</div><!-- END .row -->

								
							</div><!-- END #single-post-script -->

							<div id="single-tout-bottom">
								<div class="tout-sdk tout-below-article"></div><!-- bottom tout player -->
							</div><!-- END #single-tout-bottom -->

						</article>
					</div><!-- END .col-md-8 -->

					<div class="col-md-4">
						<aside id="tiles">
  
<div class="tile tile-ad banner">
  <!-- position: tile-top | id: 300x250-top | ad unit: CMNM_VailDaily/ROS/news-->      <div class="swift-ad-wrapper">
        <div id="div-gpt-ad-300x250-top" data-adunit="CMNM_VailDaily/ROS/news" class="adunit "  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;top&quot;}" data-position="tile-top"  style="width: 300px; height: 250px; text-align: center;"></div>
        <a href="/your-ad-here/" class="ad-here"></a>
      </div></div><!-- END .tile -->
  <div class="tile tile-c2 banner border nocontent" style="height:250px;">
        <div class="heading"><h2>Top Jobs</h2></div>
        <div style="padding: 10px 15px 0 15px;" class="nocontent">
      <div id='tile-topjob-content'>
<div id='tile-topjob-carousel' class='tile-carousel swipe'>
<div class="swipe-wrap">
<div>
<div class="tilec2title"><a href="http://apps3.vaildaily.com/utils/c2/app/v2/index.php?do=adDetail&adId=12576789">Cooks, Bussers, Room Service, ...</a></div>
<div class="tilec2admeta">
Vail, CO  81657 - Jan  4, 2017 - ad id: 12576789
</div>
<div class="tilec2description">Positions Available: - Cooks? Bussers? Room Service? Housekeepers? Massage ...</div>
</div><div>
<div class="tilec2title"><a href="http://apps3.vaildaily.com/utils/c2/app/v2/index.php?do=adDetail&adId=12601881">Guest Services</a></div>
<div class="tilec2admeta">
Vail, CO  81657 - Jan 12, 2017 - ad id: 12601881
</div>
<div class="tilec2description">FREE Ski Pass Part-Time / Full Time All Positions All Locations $12.00/ ...</div>
</div><div>
<a href="http://apps3.vaildaily.com/utils/c2/app/v2/index.php?do=adDetail&adId=12622432"><img class="tilec2image" src="http://apps3.vaildaily.com/utils/c2/imagesthumb/12622432_t.jpg"/></a><div class="tilec2title"><a href="http://apps3.vaildaily.com/utils/c2/app/v2/index.php?do=adDetail&adId=12622432">Assistant City Manager</a></div>
<div class="tilec2admeta">
Aspen, CO  81611 - Jan 27, 2017 - ad id: 12622432
</div>
<div class="tilec2description">City of Aspen Jobs Assistant City Manager Salary Range: $119,245 - $160,993 ...</div>
</div><div>
<a href="http://apps3.vaildaily.com/utils/c2/app/v2/index.php?do=adDetail&adId=12622333"><img class="tilec2image" src="http://apps3.vaildaily.com/utils/c2/imagesthumb/7057238_t.jpg"/></a><div class="tilec2title"><a href="http://apps3.vaildaily.com/utils/c2/app/v2/index.php?do=adDetail&adId=12622333">Fortius Construction</a></div>
<div class="tilec2admeta">
Avon, CO  81620 - Jan 26, 2017 - ad id: 12622333
</div>
<div class="tilec2description">HIRING: Heavy Equipment Operator &amp; General Laborers TO APPLY: www....</div>
</div><div>
<div class="tilec2title"><a href="http://apps3.vaildaily.com/utils/c2/app/v2/index.php?do=adDetail&adId=12586040">Housekeepers</a></div>
<div class="tilec2admeta">
Vail, CO  81657 - Jan 12, 2017 - ad id: 12586040
</div>
<div class="tilec2description">Pepis a Small Hotel in Vail Village is seeking Housekeepers competitive pay...</div>
</div><div>
<a href="http://apps3.vaildaily.com/utils/c2/app/v2/index.php?do=adDetail&adId=12618769"><img class="tilec2image" src="http://classifieds.swiftcom.com/media/images/43/3/43310660419-01_t.jpg"/></a><div class="tilec2title"><a href="http://apps3.vaildaily.com/utils/c2/app/v2/index.php?do=adDetail&adId=12618769">Guest Services</a></div>
<div class="tilec2admeta">
Eagle/Vail, CO  81657 - Jan 25, 2017 - ad id: 12618769
</div>
<div class="tilec2description">Guest Services Seeking FT Guest Services Agent. Hourly + commission/ bonus...</div>
</div><div>
<a href="http://apps3.vaildaily.com/utils/c2/app/v2/index.php?do=adDetail&adId=12612130"><img class="tilec2image" src="http://classifieds.swiftcom.com/media/images/03/4/03412612130-01_t.jpg"/></a><div class="tilec2title"><a href="http://apps3.vaildaily.com/utils/c2/app/v2/index.php?do=adDetail&adId=12612130">Maintenance Tech.</a></div>
<div class="tilec2admeta">
Edwards, CO  81632 - Jan 19, 2017 - ad id: 12612130
</div>
<div class="tilec2description">Maintenance Tech. Maintenance Tech. Riverwalk at Edwards POA Full-time ...</div>
</div><div>
<a href="http://apps3.vaildaily.com/utils/c2/app/v2/index.php?do=adDetail&adId=12620548"><img class="tilec2image" src="http://apps3.vaildaily.com/utils/c2/imagesthumb/6930219_t.jpg"/></a><div class="tilec2title"><a href="http://apps3.vaildaily.com/utils/c2/app/v2/index.php?do=adDetail&adId=12620548">Director of Front Office Operations</a></div>
<div class="tilec2admeta">
Snowmass Village, CO  81615 - Jan 24, 2017 - ad id: 12620548
</div>
<div class="tilec2description">Viceroy Snowmass is now hiring for: Director of Front Office Operations ...</div>
</div><div>
<div class="tilec2title"><a href="http://apps3.vaildaily.com/utils/c2/app/v2/index.php?do=adDetail&adId=12617679">Doorman, Line Cook, Food Runners, ...</a></div>
<div class="tilec2admeta">
Vail, CO  81658 - Jan 23, 2017 - ad id: 12617679
</div>
<div class="tilec2description">MULTIPLE POSITIONS Garfinkel's: Now Hiring: Doorman (2:30 -8:30pm) Line ...</div>
</div><div>
<a href="http://apps3.vaildaily.com/utils/c2/app/v2/index.php?do=adDetail&adId=12600190"><img class="tilec2image" src="http://apps3.vaildaily.com/utils/c2/imagesthumb/6772564_t.jpg"/></a><div class="tilec2title"><a href="http://apps3.vaildaily.com/utils/c2/app/v2/index.php?do=adDetail&adId=12600190">Vice President, Information ...</a></div>
<div class="tilec2admeta">
Glenwood Springs, CO  81601 - Jan 12, 2017 - ad id: 12600190
</div>
<div class="tilec2description">Vice President, Information Technology Glenwood Springs Headquarters ...</div>
</div><div>
<a href="http://apps3.vaildaily.com/utils/c2/app/v2/index.php?do=adDetail&adId=12599199"><img class="tilec2image" src="http://apps3.vaildaily.com/utils/c2/imagesthumb/7018179_t.jpg"/></a><div class="tilec2title"><a href="http://apps3.vaildaily.com/utils/c2/app/v2/index.php?do=adDetail&adId=12599199">Fleet Maintenance Tech</a></div>
<div class="tilec2admeta">
Edwards, CO  81632 - Jan 11, 2017 - ad id: 12599199
</div>
<div class="tilec2description">Hiring FT Year round Fleet Maintenance Technician as well as PT/Seasonal ...</div>
</div><div>
<a href="http://apps3.vaildaily.com/utils/c2/app/v2/index.php?do=adDetail&adId=12599478"><img class="tilec2image" src="http://apps3.vaildaily.com/utils/c2/imagesthumb/6655456_t.jpg"/></a><div class="tilec2title"><a href="http://apps3.vaildaily.com/utils/c2/app/v2/index.php?do=adDetail&adId=12599478">Front Desk, Housekeepers, Bell Stand</a></div>
<div class="tilec2admeta">
Vail, CO  81657 - Jan 11, 2017 - ad id: 12599478
</div>
<div class="tilec2description">Vail Mountain Lodge located in the Heart of Vail Village is seeking...</div>
</div><div>
<a href="http://apps3.vaildaily.com/utils/c2/app/v2/index.php?do=adDetail&adId=12620257"><img class="tilec2image" src="http://apps3.vaildaily.com/utils/c2/imagesthumb/6390640_t.jpg"/></a><div class="tilec2title"><a href="http://apps3.vaildaily.com/utils/c2/app/v2/index.php?do=adDetail&adId=12620257">Clinical Assistant</a></div>
<div class="tilec2admeta">
Avon, CO  81620 - Jan 24, 2017 - ad id: 12620257
</div>
<div class="tilec2description">Colorado Mountain Medical is a team of primary care physicians, specialists ...</div>
</div><div>
<div class="tilec2title"><a href="http://apps3.vaildaily.com/utils/c2/app/v2/index.php?do=adDetail&adId=12617025">Police Officer</a></div>
<div class="tilec2admeta">
Vail, CO  81658 - Jan 25, 2017 - ad id: 12617025
</div>
<div class="tilec2description">Summer Jobs May-Oct - Landscaping - Irrigation - Ground Maint. - ...</div>
</div><div>
<a href="http://apps3.vaildaily.com/utils/c2/app/v2/index.php?do=adDetail&adId=12614809"><img class="tilec2image" src="http://apps3.vaildaily.com/utils/c2/imagesthumb/6972894_t.jpg"/></a><div class="tilec2title"><a href="http://apps3.vaildaily.com/utils/c2/app/v2/index.php?do=adDetail&adId=12614809">Math Faculty, Term Position. ...</a></div>
<div class="tilec2admeta">
Edwards, CO  81632 - Jan 20, 2017 - ad id: 12614809
</div>
<div class="tilec2description">Math Faculty (term) Psychology Faculty Colorado Mountain College Edwards ...</div>
</div></div></div></div><div class="tilec2viewalllink"><a href="http://apps3.vaildaily.com/utils/c2/app/v2/index.php?do=category&internetCode=7">View all &raquo;</a></div>
    </div><!-- END .nocontent -->
  </div><!-- END .tile -->

<div class="tile tile-ad banner">
  <!-- position: tile-middle | id: 300x250-middle | ad unit: CMNM_VailDaily/ROS/news-->      <div class="swift-ad-wrapper">
        <div id="div-gpt-ad-300x250-middle" data-adunit="CMNM_VailDaily/ROS/news" class="adunit "  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;middle&quot;}" data-position="tile-middle"  style="width: 300px; height: 250px; text-align: center;"></div>
        <a href="/your-ad-here/" class="ad-here"></a>
      </div></div><!-- END .tile -->

<div class="tile tile-html banner border  " style="height: px;">
      <div class="heading">
      <h2>Events</h2>
    </div><!-- END .heading -->
    <div class="nocontent">
    <script>
var obConfig = { footer: '<a href="http://www.vaildaily.com/entertainment/calendar/">View All Events</a> | <a target="_blank" href=" http://everythingvailvalley.com/joinin">Add your event</a>' };
</script>
<script src="http://everythingvailvalley.com/list-embed.js?type=event&s=all&size=small&date=today&amp;nojquery=1"></script>  </div><!-- END .nocontent -->
</div><!-- END .tile -->

 <div class="tile tile-banner banner border nocontent " style="height: ">
      <a href="http://www.vaildaily.com/video/" >
      <img src="http://www.vaildaily.com/wp-content/uploads/2017/01/vd-video.gif" width="300" height="250">
    </a>
    </div><!-- END .tile -->
<div class="tile border shadow tile-miniflip-html5" style="padding: 0px;">
	<div class="heading"><h2>Vail HOME E-Edition</h2></div>
		<div class="wrapper-miniflip-html5 nocontent" style="text-align:center;width:300px;height:205px;margin:0px;">
	 <iframe src="http://flip.pagesuite.com/defaultpopup.aspx?EID=731DDC89-5981-446E-A700-9E00C74F97B3&pages=8&autoflip=4000&w=150" width="300" height="205" style="border: none;"></iframe>
	</div>
</div>
  <div class="tile  banner border" style="height:250px;">
        <div class="heading"><h2>Snow Report</h2></div>
        <div class="nocontent">
      	<div id="skiTileContainer">
		<div id="skiTileContent">
			<table id="snowTable">
				<tr id="resortHeader" border>
					<th id="resortName" style="width: 60%">Ski Resort</th>
                    <th id="resort24">24 HR</th>
                    <th id="resort48">48 HR</th>
                    <th id="resortBaseDepth">Base</th>
				</tr>
								<tr class='resort'>
                    <td class='resortName'>Vail Mountain</td>
                    <td class='resortSnowfall'>2&rdquo;</td>
                    <td class='resortSnowfall48'>5&rdquo;</td>
                    <td class='resortBase'>58"</td></tr>
								<tr class='resort'>
                    <td class='resortName'>Beaver Creek</td>
                    <td class='resortSnowfall'>1&rdquo;</td>
                    <td class='resortSnowfall48'>3&rdquo;</td>
                    <td class='resortBase'>57"</td></tr>
								<tr class='resort'>
                    <td class='resortName'>Breckenridge</td>
                    <td class='resortSnowfall'>1&rdquo;</td>
                    <td class='resortSnowfall48'>2&rdquo;</td>
                    <td class='resortBase'>61"</td></tr>
								<tr class='resort'>
                    <td class='resortName'>Copper Mountain </td>
                    <td class='resortSnowfall'>1&rdquo;</td>
                    <td class='resortSnowfall48'>2&rdquo;</td>
                    <td class='resortBase'>72"</td></tr>
								<tr class='resort'>
                    <td class='resortName'>Keystone</td>
                    <td class='resortSnowfall'>0&rdquo;</td>
                    <td class='resortSnowfall48'>1&rdquo;</td>
                    <td class='resortBase'>53"</td></tr>
								<tr class='resort'>
                    <td class='resortName'>Arapahoe Basin</td>
                    <td class='resortSnowfall'>0&rdquo;</td>
                    <td class='resortSnowfall48'>0&rdquo;</td>
                    <td class='resortBase'>69"</td></tr>
							</table>
		</div>

        			<a href="/news/snow-report/" class="snowLink">View All</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="/news/weather/" class="snowLink">Weather</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="/news/road-conditions/" class="snowLink">Road Report</a>        	</div>    </div><!-- END .nocontent -->
  </div><!-- END .tile -->

<div class="tile tile-poll border">
  <div class="heading">
    <h2>Poll</h2>
  </div><!-- END .heading -->
  <div class="nocontent">
    <!--Checking Cookie:4884 --><script>
function getCookie(c_name)
{
var i,x,y,ARRcookies=document.cookie.split(";");
for (i=0;i<ARRcookies.length;i++)
  {
  x=ARRcookies[i].substr(0,ARRcookies[i].indexOf("="));
  y=ARRcookies[i].substr(ARRcookies[i].indexOf("=")+1);
  x=x.replace(/^\s+|\s+$/g,"");
  if (x==c_name)
    {
    return unescape(y);
    }
  }
}

function setCookie()
{
var exdate=new Date();
exdate.setDate(exdate.getDate() + 1);
var c_value=escape(1) + ((1==null) ? "" : "; expires="+exdate.toUTCString());
document.cookie="AdvancedPoll_4884=" + c_value;
}

function voteSubmit() {
	var pollCookie = getCookie("AdvancedPoll_4884");
	if(pollCookie!=1)
	{
	document.getElementById("votebutton").style.visibility = 'hidden';
	document.getElementById("pollform").submit();
	}
}
</script>
<div class="pollwidget">
<div class="pollcontent" id="notvoted">
<form name="pollform" id="pollform" method="post" action="http://apps.vaildaily.com/utils/polling/poll_results.php?poll_ident=4884"><div class="pollWidgetTable"><div class="pollQuestion" style="padding-bottom:9px;"><span class="section_copy_lrg" style="border:none;">What do you think of the Marriott proposal at the Roost Lodge site in West Vail?</span></div><div class="pollAnswerContainer"><div class="voteButton"><input type="radio" name="option_id" value="1" style=" border-style: none;"></div><div class="pollOption">I approve. It will bring more employee housing and a nice new hotel.</div></div><div class="pollAnswerContainer"><div class="voteButton"><input type="radio" name="option_id" value="2" style=" border-style: none;"></div><div class="pollOption">I am opposed. It is too big.</div></div><div id="buttonSubmitLink"><div><input type="hidden" name="action" value="vote"><input type="hidden" name="poll_ident" value="4884">&nbsp;<button type="button" id="votebutton" name="votebutton" class="submit" onclick="javascript:voteSubmit();">VOTE</button>&nbsp;&nbsp;&nbsp;<span class="totalvotes"><a href="http://apps.vaildaily.com/utils/polling/poll_results.php?action=results&amp;poll_ident=4884" class="link_viewmore">VIEW RESULTS</a></div></div></div></form></div>
</div>


  </div><!-- END .nocontent -->
</div><!-- END .tile -->
</aside>
					</div><!-- END .col-md-4 -->

				</div><!-- END .row -->
			</div><!-- END #single -->
		</main>

	



</div><!-- END .container -->
<!-- END MAIN CONTENT  -->

<footer>
  <div class="container">

    
    <div id="footer-nav">
      <div class="row">

        <!-- divs are on a single line to take advantage of :empty -->
  			<div class="col-sm-2 footer-col"><div class="menu-footer-column-1-container"><ul id="menu-footer-column-1" class="menu"><li id="menu-item-176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="http://www.vaildaily.com/">News</a></li>
<li id="menu-item-175" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-175"><a href="http://www.vaildaily.com/">Home</a></li>
<li id="menu-item-177" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177"><a href="http://www.vaildaily.com/news/obituaries/">Obituaries</a></li>
<li id="menu-item-180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="http://www.vaildaily.com/news/regional/">Regional</a></li>
<li id="menu-item-181" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-181"><a href="http://www.vaildaily.com/news/sports/">Sports &#038; Outdoors</a></li>
<li id="menu-item-183" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-183"><a href="http://www.vaildaily.com/news/crime/">Crime</a></li>
<li id="menu-item-182" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-182"><a href="http://www.vaildaily.com/news/announcements/">Announcements</a></li>
<li id="menu-item-184" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-184"><a href="http://www.vaildaily.com/news/weather/">Weather</a></li>
<li id="menu-item-185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="http://www.vaildaily.com/news/town-talk/">Town Talk</a></li>
<li id="menu-item-186" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186"><a href="http://www.vaildaily.com/news/eagle-valley/">Eagle Valley News</a></li>
<li id="menu-item-187" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-187"><a href="http://www.vaildaily.com/news/marijuana/">Marijuana News</a></li>
</ul></div></div><!-- END .col-sm-2 -->
        <div class="col-sm-2 footer-col"><div class="menu-footer-column-2-container"><ul id="menu-footer-column-2" class="menu"><li id="menu-item-188" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-188"><a href="http://www.vaildaily.com/opinion/">Opinion</a></li>
<li id="menu-item-191" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191"><a href="http://www.vaildaily.com/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
<li id="menu-item-190" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-190"><a href="http://www.vaildaily.com/opinion/editorials/">Editorials</a></li>
<li id="menu-item-189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="http://www.vaildaily.com/opinion/columns/">Columns</a></li>
</ul></div></div><!-- END .col-sm-2 -->
        <div class="col-sm-4 col-md-2 footer-col"><div class="menu-footer-column-3-container"><ul id="menu-footer-column-3" class="menu"><li id="menu-item-192" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-192"><a href="http://www.vaildaily.com/entertainment/">Entertainment</a></li>
<li id="menu-item-193" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-193"><a href="http://www.vaildaily.com/entertainment/activities-events/">Activities &#038; Events</a></li>
<li id="menu-item-194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="http://www.vaildaily.com/entertainment/calendar/">Calendar</a></li>
<li id="menu-item-195" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-195"><a href="http://www.vaildaily.com/entertainment/food-drink/">Food &#038; Drink</a></li>
</ul></div><div id="footer-special-pages" class="visible-sm-block"></div><!-- placeholder for col 6 on tablet --></div><!-- END .col-sm-2 -->
        <div class="col-sm-2 footer-col"><div class="menu-footer-column-4-container"><ul id="menu-footer-column-4" class="menu"><li id="menu-item-198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="http://www.vaildaily.com/marketplace/">Marketplace</a></li>
<li id="menu-item-199" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199"><a href="http://apps.vaildaily.com/utils/c2/app/v2/index.php?do=category&#038;internetCode=7">Jobs</a></li>
<li id="menu-item-200" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-200"><a href="http://apps.vaildaily.com/utils/c2/app/v2/index.php?do=directory">Classifieds</a></li>
<li id="menu-item-201" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201"><a href="http://apps.vaildaily.com/utils/c2/app/v2/index.php?do=category&#038;internetCode=2">Autos</a></li>
<li id="menu-item-202" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-202"><a href="http://apps.vaildaily.com/utils/c2/app/v2/index.php?do=category&#038;internetCode=5&#038;new=1">Real Estate</a></li>
<li id="menu-item-203" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-203"><a href="http://apps.vaildaily.com/utils/c2/app/v2/index.php?do=category&#038;internetCode=11">Rentals</a></li>
<li id="menu-item-204" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-204"><a href="http://www.stealtodaysdeal.com/deal/vail-vail-valley/">Deals</a></li>
<li id="menu-item-205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a href="http://apps.vaildaily.com/utils/coupons/">Coupons</a></li>
<li id="menu-item-206" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206"><a href="http://apps.vaildaily.com/utils/c2/app/v2/index.php?do=category&#038;internetCode=13">Service Directory</a></li>
<li id="menu-item-207" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-207"><a href="http://apps.vaildaily.com/utils/c2/app/v2/index.php?do=category&#038;internetCode=16&#038;new=1">Pets</a></li>
<li id="menu-item-208" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-208"><a href="http://apps.vaildaily.com/utils/c2/app/v2/index.php?do=category&#038;internetCode=1">Merchandise</a></li>
<li id="menu-item-209" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-209"><a href="http://apps.vaildaily.com/utils/c2/app/v2/index.php?do=category&#038;internetCode=15&#038;new=1">Legals</a></li>
<li id="menu-item-210" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-210"><a href="http://apps.vaildaily.com/utils/c2/app/v2/index.php?do=category&#038;internetCode=10&#038;new=1">Farm &#038; Ranch</a></li>
<li id="menu-item-211" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-211"><a href="http://apps.vaildaily.com/utils/c2/app/v2/index.php?do=category&#038;internetCode=3&#038;new=1">Recreation</a></li>
<li id="menu-item-212" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212"><a href="http://apps.vaildaily.com/utils/c2/app/v2/index.php?do=category&#038;internetCode=4&#038;new=1">Announcements</a></li>
<li id="menu-item-213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a href="http://vaildaily.mycapture.com/mycapture/index.asp">Buy Photos</a></li>
</ul></div></div><!-- END .col-sm-2 -->
        <div class="col-sm-2 footer-col"><div class="menu-footer-column-5-container"><ul id="menu-footer-column-5" class="menu"><li id="menu-item-214" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-214"><a>Reader Tools</a></li>
<li id="menu-item-215" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-215"><a href="http://www.vaildaily.com/contact-us/">Contact Us</a></li>
<li id="menu-item-274353" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274353"><a href="http://www.vaildaily.com/contribute/">Contribute</a></li>
<li id="menu-item-217" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217"><a href="http://www.swiftlocalsolutions.com/vail-daily-advertise-with-us">Advertise</a></li>
<li id="menu-item-218" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218"><a target="_blank" href="http://www.cmnmprinting.com/">Commercial Print Sales</a></li>
<li id="menu-item-219" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-219"><a href="http://www.vaildaily.com/feed/">RSS</a></li>
<li id="menu-item-220" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-220"><a href="http://www.vaildaily.com/magazines/">Magazines</a></li>
<li id="menu-item-221" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-221"><a href="http://edition.pagesuite-professional.co.uk/Launch.aspx?PBID=40b4514b-010b-403b-afbb-0ba1cd8007a5">Vail Daily E-Edition</a></li>
<li id="menu-item-222" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222"><a href="http://edition.pagesuite-professional.co.uk/Launch.aspx?PBID=b9fa3aba-884f-4176-8f96-adf8d467b578">Daily Weekly E-Edition</a></li>
<li id="menu-item-223" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-223"><a href="http://edition.pagesuite-professional.co.uk/Launch.aspx?PBID=eb0a0323-41b4-4fd4-882c-20d37c23cfa0">Eagle Valley E-Edition</a></li>
<li id="menu-item-224" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-224"><a href="http://apps.vaildaily.com/utils/forms/index2.php?formId=kudos">Submit to Town Talk</a></li>
<li id="menu-item-225" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225"><a target="_blank" href="http://hosted.ap.org/dynamic/fronts/HOME?SITE=COVAI&#038;SECTION=HOME">AP News</a></li>
</ul></div></div><!-- END .col-sm-2 -->
        <div class="col-sm-2 visible-lg-block visible-xs-block footer-col"><div class="menu-footer-column-6-container"><ul id="menu-footer-column-6" class="menu"><li id="menu-item-226" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-226"><a>News Neighbors</a></li>
<li id="menu-item-228" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-228"><a target="_blank" href="http://www.aspentimes.com/">Aspen &#8211; Snowmass</a></li>
<li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" href="http://www.summitdaily.com/">Breckenridge &#8211; Summit County</a></li>
<li id="menu-item-292787" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-292787"><a href="http://www.craigdailypress.com/">Craig &#8211; Moffat County</a></li>
<li id="menu-item-227" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-227"><a target="_blank" href="http://www.postindependent.com/">Glenwood Springs &#8211; Rifle</a></li>
<li id="menu-item-292788" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-292788"><a href="http://www.parkrecord.com/">Park City &#8211; Utah</a></li>
<li id="menu-item-292789" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-292789"><a href="http://www.steamboattoday.com/">Steamboat Springs &#8211; Routt County</a></li>
<li id="menu-item-229" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-229"><a target="_blank" href="http://www.skyhidailynews.com/">Winter Park &#8211; Granby &#8211; Grand County</a></li>
</ul></div></div><!-- END .col-sm-2 -->

      </div><!-- END .row -->
    </div><!-- END #footer-nav -->

    
    <div id="secondary-footer-nav">
      <div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="http://www.vaildaily.com/about-us/">About Us</a></li>
<li id="menu-item-233" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-233"><a href="http://www.vaildaily.com/wp-content/uploads/2016/08/AdvertisingTermsandConditions09-12-11.pdf">Terms and Conditions</a></li>
<li id="menu-item-234" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-234"><a href="http://www.vaildaily.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-235" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-235"><a href="http://www.vaildaily.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-236" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-236"><a target="_blank" href="http://www.ap.org/termsandconditions">AP Terms of Use</a></li>
</ul></div>      <p>&copy;2005 - 2017 <a href="http://www.swiftcom.com/" title="Visit Swift Communications, Inc." target="_blank">Swift Communications, Inc.</a></p>
    </div><!-- END #secondary-footer-nav -->

  </div><!-- END .container -->
</footer>

</div><!-- END #wrapper -->

    <script>
      !function(){if(window.TOUT=window.TOUT||{},!TOUT._sdkScriptTagParsedAt){TOUT._sdkScriptTagParsedAt=new Date;TOUT.EMBED_CODE_VERSION='1.1.0';var e=TOUT.SDK_HOST||"platform.tout.com",t=TOUT.SDK_ANALYTICS_HOST||"analytics.tout.com";TOUT.onReady=function(e){return TOUT._onReadyQueue=TOUT._onReadyQueue||[],TOUT._onReadyQueue.push(e),TOUT},TOUT.init=function(n,T){T=T||{};var o="tout-js-sdk";if(document.getElementById(o)&&!T.forceInit)return TOUT;if(n=TOUT.SDK_BRAND_UID||n,"undefined"==typeof n||"string"!=typeof n||0===n.length||"PUT_YOUR_BRAND_UID_HERE"===n){var r=new Image;return r.src="http://"+t+"/events?trigger=sdk_log&log_level=error&log_message=BRAND_UID_NOT_DEFINED&content_page_url="+encodeURIComponent(window.location.href),TOUT}TOUT._initOptions=T;var a=document.createElement("script");a.type="text/javascript",a.src="//"+e+"/sdk/v1/"+n+".js",a.id=o,a.className="tout-sdk";var i=document.getElementsByTagName("script")[0];return i.parentNode.insertBefore(a,i),TOUT}}}();

      TOUT.topArticleLoaded = function(attrs) {
        if(attrs.matchExists){
          // Custom Javascript that should run when a top-article match exists
        }
      };
      TOUT.midArticleLoaded = function(attrs) {
        if(attrs.matchExists){
          // Custom Javascript that should run when a mid-article match exists
        }
      };
      TOUT.init("32eafc");
    </script>
<div style="display:none;">
        <script type="text/javascript">
          /* <![CDATA[ */
          var google_conversion_id = 976796552;
          var google_custom_params = window.google_tag_params;
          var google_remarketing_only = true;
          /* ]]> */
        </script>
        <script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
        </script>
        <noscript>
        <div style="display:inline;">
          <img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/976796552/?value=0&amp;guid=ON&amp;script=0"/>
        </div>
        </noscript>
      </div><script>
        $(function(){
          setTimeout(fpCheck,5000);

          function fpCheck() {
            var info;
            var pattern = 'div[id^="div-gpt-ad-"]';
            info = 'l d:'+jQuery(pattern).length + ' | ';
            info += 'h:'+jQuery(pattern).height() + ' | ';
            info += 'd:'+jQuery(pattern).css('display') + ' | ';
            info += 'v:'+jQuery(pattern).css('visibility');
            if (isABActive || (jQuery(pattern).length > 0 &&
              ( jQuery(pattern).height() < 10 ||
              jQuery(pattern).css('display') != 'block' ||
              jQuery(pattern).hasClass('display-none') ||
              jQuery(pattern).css('visibility') != 'visible')) )  {
              jQuery.ajax({
                type: 'GET',
                url:"http://apps3.vaildaily.com/utils/abreporting/api.php",
                dataType: 'jsonp',
                success:function(json){},
                error:function(){}
              });
            }
          }
        });
        </script>
    <script>
      var _sf_async_config = _sf_async_config || {};
      _sf_async_config.uid = 57640; _sf_async_config.domain = 'swiftcom.com'; _sf_async_config.useCanonical = true;
    	_sf_async_config.sections = 'VailDaily.com,';
    	_sf_async_config.authors = '';
      _sf_async_config.title = 'Ski area snow totals keep on ticking up; Keystone announces season extension | VailDaily.com';

      (function(){
        function loadChartbeat() {
          window._sf_endpt=(new Date()).getTime();
          var e = document.createElement('script');
          e.setAttribute('language', 'javascript');
          e.setAttribute('type', 'text/javascript');
          e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
          document.body.appendChild(e);
        }
        var oldonload = window.onload;
        window.onload = (typeof window.onload != 'function') ?
            loadChartbeat : function() {
                oldonload();
                loadChartbeat();
            };
      })();
    </script><script>
      _qevents.push({qacct:"p-1b4DELoKb3BJE"});
    </script>
    <noscript>
      <img src="http://pixel.quantserve.com/pixel/p-a1bk1DtLRmBjE.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
    </noscript>
    <script type='text/javascript' src='http://www.vaildaily.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/www.vaildaily.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"sending":"Sending ...","cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.vaildaily.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.5.1'></script>
<script type='text/javascript' src='http://www.vaildaily.com/wp-content/themes/news-site-theme/assets/js/vendor/bootstrap.js?ver=3.3.6'></script>
<script type='text/javascript' src='http://www.vaildaily.com/wp-content/themes/news-site-theme/assets/js/vendor/masonry.js?ver=4.0.0'></script>
<script type='text/javascript' src='http://www.vaildaily.com/wp-content/themes/news-site-theme/assets/js/vendor/jquery-recliner.js?ver=0.2.3'></script>
<script type='text/javascript' src='http://www.vaildaily.com/wp-content/themes/news-site-theme/assets/js/vendor/tap.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.vaildaily.com/wp-content/themes/news-site-theme/assets/js/vendor/swipe.js?ver=2.0.0'></script>
<script type='text/javascript' src='http://www.vaildaily.com/wp-content/themes/news-site-theme/assets/js/vendor/fancybox.js?ver=2.1.5'></script>
<script type='text/javascript'>
$(".fancybox").fancybox({ helpers: { title: { type: 'outside' },  overlay: { css: { 'background' : 'rgba(0, 0, 0, 0.9)' } } } });
</script>
<script type='text/javascript' src='http://www.vaildaily.com/wp-content/themes/news-site-theme/assets/js/vendor/fancybox-media.js?ver=1.0.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fbComments = {"ajaxurl":"http:\/\/www.vaildaily.com\/wp-admin\/admin-ajax.php","fbNonce":"8720ad50fa"};
var moreBriefs = {"ajaxurl":"http:\/\/www.vaildaily.com\/wp-admin\/admin-ajax.php","briefsNonce":"0d2ac7c461"};
var carouselStories = {"ajaxurl":"http:\/\/www.vaildaily.com\/wp-admin\/admin-ajax.php","carouselNonce":"f638e2561f","sortID":null};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.vaildaily.com/wp-content/themes/news-site-theme/assets/js/main.js?ver=012017'></script>
<script type='text/javascript' src='http://www.vaildaily.com/wp-content/themes/news-site-theme/assets/js/vendor/jquery-dfp.js?ver=2.4.1'></script>
<script type='text/javascript'>
$.dfp({dfpID : "5195"});
</script>
<script type='text/javascript' src='//s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-51d5ffbf2ef46ba1'></script>
<script type='text/javascript' src='http://www.vaildaily.com/wp-includes/js/wp-embed.min.js?ver=3366fe516d29cc0dd2fa9602e211e12b'></script>
<script>var loggedIn = 'no'
        ga('set', {
          'dimension1': 'News',
          'dimension2': 'None',
          'dimension3': 'News/None',
          'dimension5': loggedIn,
          'dimension6': 'Kevin Fixler',
          'dimension7': '0',
          'dimension8': '2017-01-27',
          'dimension9': '25812423',
          'dimension10': ''
        });
        ga('newTracker.set', {
          'dimension1': 'News',
          'dimension2': 'None',
          'dimension3': 'News/None',
          'dimension5': loggedIn,
          'dimension6': 'Kevin Fixler',
          'dimension7': '0',
          'dimension8': '2017-01-27',
          'dimension9': '25812423',
          'dimension10': ''
        });
      ga('send','pageview');
      ga('newTracker.send', 'pageview');
    </script></body>
</html>
