<!doctype html>
<html lang="en">
<head>
	<html lang="en-US">
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta name="robots" content="noodp"/>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>

	
	<!-- fav and touch icons -->
	<link rel="shortcut icon" href="http://www.vaildaily.com/wp-content/themes/vail-daily-theme/assets/img/favicon.ico"/>
	<link rel="apple-touch-icon" href="http://www.vaildaily.com/wp-content/themes/vail-daily-theme/assets/img/apple-touch-icon-144.png" />

	<meta name="apple-mobile-web-app-title" content="VailDaily.com"/>

	<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Vail Daily &raquo; Feed" href="http://www.vaildaily.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Vail Daily &raquo; Comments Feed" href="http://www.vaildaily.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.vaildaily.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=32a0bd20e528fb6d32b9de0bb0f6297c"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.vaildaily.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css-css'  href='http://www.vaildaily.com/wp-content/themes/news-site-theme/assets/css/vendor/bootstrap-swift.css?ver=3.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css-css'  href='http://www.vaildaily.com/wp-content/themes/news-site-theme/assets/css/vendor/font-awesome.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='http://www.vaildaily.com/wp-content/themes/news-site-theme/assets/css/vendor/fancybox.css?ver=2.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='swift-main-css'  href='http://www.vaildaily.com/wp-content/themes/news-site-theme/assets/css/styles-main.css?ver=012717' type='text/css' media='all' />
<link rel='stylesheet' id='swift-child-css'  href='http://www.vaildaily.com/wp-content/themes/vail-daily-theme/assets/css/styles-main.css?ver=1.0.0' type='text/css' media='all' />
<script type='text/javascript' src='http://www.vaildaily.com/wp-content/themes/news-site-theme/assets/js/vendor/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='http://www.vaildaily.com/wp-content/themes/news-site-theme/assets/js/vendor/breakpoints.js?ver=1.0.2'></script>
<script type='text/javascript' src='http://www.vaildaily.com/wp-content/themes/news-site-theme/assets/js/vendor/bootstrap-swipe.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.vaildaily.com/wp-content/themes/news-site-theme/assets/js/vendor/galleria/galleria.js?ver=1.4.2'></script>
<link rel='https://api.w.org/' href='http://www.vaildaily.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.vaildaily.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.vaildaily.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Vail Daily column: Helping preserve our quality of life' href='http://www.vaildaily.com/opinion/editorials/vail-daily-column-helping-preserve-our-quality-of-life/' />
<link rel='next' title='World convenes for Worlds in St. Moritz' href='http://www.vaildaily.com/news/sports/the-world-convens-for-worlds-in-st-moritz/' />

<link rel="canonical" href="http://www.vaildaily.com/news/sports/seaton-stomps-a-big-run-at-world-cup-qualifiers/" />
<link rel='shortlink' href='http://www.vaildaily.com/?p=301537' />
<link rel="alternate" type="application/json+oembed" href="http://www.vaildaily.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.vaildaily.com%2Fnews%2Fsports%2Fseaton-stomps-a-big-run-at-world-cup-qualifiers%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.vaildaily.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.vaildaily.com%2Fnews%2Fsports%2Fseaton-stomps-a-big-run-at-world-cup-qualifiers%2F&#038;format=xml" />
    <meta property="tout:article:id" content="25887432"/>
    <meta property="tout:article:author" content="John LaConte"/>
    <meta property="tout:article:pubdate" content="2017-02-01T20:31:02+00:00"/>
<script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
          (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
          m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-4028663-8', 'auto');
        ga('create', 'UA-4028663-63', 'auto', {'name': 'newTracker'});
 	      ga('require', 'displayfeatures');
	      ga('require', 'linkid');
      </script><script>
        (function() {
          var _fbq = window._fbq || (window._fbq = []);
          if (!_fbq.loaded) {
            var fbds = document.createElement('script');
            fbds.async = true;
            fbds.src = '//connect.facebook.net/en_US/fbds.js';
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(fbds, s);
            _fbq.loaded = true;
          }
          _fbq.push(['addPixelId', '356889104458573']);
          
          })();
          window._fbq = window._fbq || [];
          window._fbq.push(["track", "PixelInitialized", {}]);
        </script><noscript>
        <img height="1" width="1" border="0" alt="" style="display:none" src="https://www.facebook.com/tr?id=356889104458573&ev=PixelInitialized" />
      </noscript>
      <script>var isABActive=true;</script>
      <script src="http://www.vaildaily.com/wp-content/themes/news-site-theme/assets/js/ad-block.js"></script><script>
    	var _qevents = _qevents || [];
    	(function() {
    	var elem = document.createElement('script');
    	elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
    	elem.async = true;
    	elem.type = "text/javascript";
    	var scpt = document.getElementsByTagName('script')[0];
    	scpt.parentNode.insertBefore(elem, scpt);
    	})();
    </script><meta name="google-site-verification" content="VphME1GkAubAkv8twS0zxC2vdmbl95tZix6K4JrUaWw" /><meta name="__sync_contentCategory" content="Paid" /><meta property="fb:app_id" content="306532666136106" /><meta name="pubdate" content="20170201"><title>Seaton stomps a big run at World Cup qualifiers | VailDaily.com</title><meta name="description" content="MAMMOTH MOUNTAIN, California — When Avon skier Taylor Seaton was 14 years old, he would doodle in a notebook about his dream runs in the halfpipe. One of the" /><meta name="keywords" content="HEAT, SEATON, RUN, HALFPIPE, COMPETITION, ELSE, FINALS, MAMMOTH, REALLY, SCORE" /><meta property="og:title" content="Seaton stomps a big run at World Cup qualifiers | VailDaily.com"/><meta property="og:description" content="MAMMOTH MOUNTAIN, California — When Avon skier Taylor Seaton was 14 years old, he would doodle in a notebook about his dream runs in the halfpipe. One of the"/><meta property="og:url" content="http://www.vaildaily.com/news/sports/seaton-stomps-a-big-run-at-world-cup-qualifiers/"/><meta property="og:image" content="http://www.vaildaily.com/wp-content/uploads/2017/02/WorldCup-VDN-020217.jpg"/><meta property="og:image:type" content="image/jpeg"/><meta property="twitter:card" content="summary"/><meta property="twitter:site" content="@VailDaily"/><meta name="sniply-options" content="block" />
</head>

<body class="post-template-default single single-post postid-301537 single-format-standard">


        <script type="text/javascript">
  						(function() {
  						  var ARTICLE_URL = window.location.href;
  						  var CONTENT_ID = 'everything';
  						  document.write(
  						    '<scr'+'ipt '+
  						    'src="//survey.g.doubleclick.net/survey?site=_32193075'+
  						    '&amp;url='+encodeURIComponent(ARTICLE_URL)+
  						    (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
  						    '&amp;random='+(new Date).getTime()+
  						    '" type="text/javascript">'+'\x3C/scr'+'ipt>');
  						})();
        </script>
        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=306532666136106";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script><!-- position: peelback | id: 1x1 | ad unit: CMNM_VailDaily/ROS/news-->        <div id="div-gpt-ad-1x1" data-adunit="CMNM_VailDaily/ROS/news" class="adunit"  data-targeting="{&quot;position&quot;:&quot;peelback&quot;}" data-outofpage="true" style="text-align: center;height:0;"></div><!-- position: modal | id: 1x3 | ad unit: CMNM_VailDaily/ROS/news-->        <div id="div-gpt-ad-1x3" data-adunit="CMNM_VailDaily/ROS/news" class="adunit"  data-dimensions="1x3" data-targeting="{&quot;position&quot;:&quot;modal&quot;}" data-position="modal"  style="text-align: center;height:0;"></div>
<div id="wrapper">

<!--[if lt IE 9]><div class="alert">Your browser is <em>ancient!</em> <a href="http://browsehappy.com/">Please upgrade to a different browser</a>.</div><![endif]-->


<!-- TICKER -->
<div id="ticker" class="nocontent">
	<div class="container">
		<div class="row">

			<div class="col-md-12">
								<div class="hidden-xs">
					<label>Trending:</label>
					<ul id="ticker-stories">
			    	<li><a href="http://www.vaildaily.com/news/judge-gorsuch-has-slight-vail-connection/">Judge Gorsuch has slight Vail connection</a></li><li><a href="http://www.vaildaily.com/news/photo-wrong-way-in-avon/">Photo: Wrong way in Avon</a></li><li><a href="http://www.vaildaily.com/news/video-avalanche-on-ajax-mountain-as-seen-from-downtown-telluride/">VIDEO: Watch avalanche on Ajax Peak as seen from downtown Telluride</a></li><li><a href="http://www.vaildaily.com/news/7-year-old-girl-falls-from-chairlift-at-colorado-ski-resort/">7-year-old girl falls from chairlift at Colorado ski resort</a></li><li><a href="http://www.vaildaily.com/news/marijuana/federal-marijuana-enforcement-could-be-catastrophic-to-colorado-economy/">Federal marijuana enforcement could be catastrophic to Colorado economy</a></li>					</ul>
				</div><!-- END .hidden-xs -->
			</div><!-- END .col-md-12 -->

		</div><!-- END .row -->
	</div><!-- END .container -->
</div><!-- END #ticker -->
<!-- END TICKER -->


<!-- HEADER -->
<header>
<div class="container">
		<div class="row">

			<div class="col-sm-8">
				<a id="header-logo" href="http://www.vaildaily.com">
					<h1>Vail, Beaver Creek and Eagle Valley, Colorado News</h1>
				</a>
				<button id="header-ham" type="button" data-toggle="collapse" href=".ham-toggle" class="visible-xs-block">Menu</button>
			</div><!-- END .col-sm-8 -->

			<div class="col-sm-4">
				<div id="header-ad">
					<!-- position: search | id: 234x60-search | ad unit: CMNM_VailDaily/ROS/news-->      <div class="swift-ad-wrapper">
        <div id="div-gpt-ad-234x60-search" data-adunit="CMNM_VailDaily/ROS/news" class="adunit ad-disclaimer"  data-dimensions="234x60" data-targeting="{&quot;adType&quot;:&quot;search&quot;}" data-position="search"  style="width: 234px; height: 70px; text-align: center;"></div>
      </div>				</div><!-- END #header-ad -->
			</div><!-- END .col-sm-4 -->

		</div><!-- END .row -->
	</div><!-- END .container -->
</header>
<!-- END HEADER -->


<!-- NAV -->
<nav class="navbar navbar-default hidden-xs">
	<div class="container" style="position:relative;">

		<div class="menu-swift-main-container"><ul id="menu-swift-main" class="nav navbar-nav main"><li id="menu-item-92" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children dropdown current-menu-parent"><a href="http://www.vaildaily.com/" class="dropdown-toggle" data-toggle="dropdown">News</a>
<ul class="dropdown-menu">
	<li id="menu-item-94" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.vaildaily.com/news/crime/">Crime</a></li>	<li id="menu-item-97" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.vaildaily.com/news/obituaries/">Obituaries</a></li>	<li id="menu-item-96" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.vaildaily.com/news/marijuana/">Marijuana</a></li>	<li id="menu-item-98" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.vaildaily.com/news/sports/">Sports &#038; Outdoors</a></li>	<li id="menu-item-93" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.vaildaily.com/news/announcements/">Announcements</a></li>	<li id="menu-item-99" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.vaildaily.com/news/town-talk/">Town Talk</a></li>	<li id="menu-item-95" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.vaildaily.com/news/eagle-valley/">Eagle Valley</a></li><!--.dropdown-->
</ul>
</li><li id="menu-item-100" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown"><a href="http://www.vaildaily.com/opinion/" class="dropdown-toggle" data-toggle="dropdown">Opinion</a>
<ul class="dropdown-menu">
	<li id="menu-item-103" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.vaildaily.com/opinion/letters-to-the-editor/">Letters to the Editor</a></li>	<li id="menu-item-102" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.vaildaily.com/opinion/editorials/">Editorials</a></li>	<li id="menu-item-101" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.vaildaily.com/opinion/columns/">Columns</a></li><!--.dropdown-->
</ul>
</li><li id="menu-item-104" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown"><a href="http://www.vaildaily.com/entertainment/" class="dropdown-toggle" data-toggle="dropdown">Entertainment</a>
<ul class="dropdown-menu">
	<li id="menu-item-106" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.vaildaily.com/entertainment/calendar/">Calendar</a></li>	<li id="menu-item-107" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.vaildaily.com/entertainment/food-drink/">Food &#038; Drink</a></li>	<li id="menu-item-105" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.vaildaily.com/entertainment/activities-events/">Activities &#038; Events</a></li>	<li id="menu-item-108" class="blue menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.vaildaily.com/entertainment/restaurants/">Restaurants</a></li><!--.dropdown-->
</ul>
</li><li id="menu-item-290573" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.vaildaily.com/real-estate/">Real Estate</a></li><li id="menu-item-110" class="blue menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.vaildaily.com/magazines/">Magazines</a></li></ul></div><div class="menu-swift-marketplace-container"><ul id="menu-swift-marketplace" class="nav navbar-nav navbar-right marketplace"><li id="menu-item-111" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-111"><a href="http://classifieds.vaildaily.com/">Classifieds</a></li>
<li id="menu-item-112" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-112"><a href="http://classifieds.vaildaily.com/category/Employment">Jobs</a></li>
<li id="menu-item-113" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113"><a href="http://classifieds.vaildaily.com/category/Real-Estate-For-Sale">Real Estate</a></li>
<li id="menu-item-114" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-114"><a href="http://classifieds.vaildaily.com/category/Transportation">Autos</a></li>
<li id="menu-item-115" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-115"><a href="https://classifieds.swiftcom.com/webentry/url/consumer/c_category.htm?DATA_publishId=vd">Place Ad</a></li>
</ul></div><div class="menu-swift-sponsored-container"><ul id="menu-swift-sponsored" class="nav navbar-nav navbar-right sponsored"><li id="menu-item-14207" class="thrive menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown"><a href="http://www.vaildaily.com/thrive/" class="dropdown-toggle" data-toggle="dropdown">Thrive</a>
<ul class="dropdown-menu">
	<li id="menu-item-14209" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.vaildaily.com/thrive/family-health/">Family Health</a></li>	<li id="menu-item-14218" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.vaildaily.com/thrive/mens-health/">Men&#8217;s Health</a></li>	<li id="menu-item-14230" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.vaildaily.com/thrive/womens-health/">Women&#8217;s Health</a></li>	<li id="menu-item-14208" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.vaildaily.com/thrive/behavioral-health/">Behavioral Health</a></li>	<li id="menu-item-14211" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.vaildaily.com/thrive/lifestyle/">Lifestyle</a></li>	<li id="menu-item-14214" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.vaildaily.com/thrive/meet-the-team/">Meet the Team</a></li><!--.dropdown-->
</ul>
</li></ul></div>
	</div><!-- END .container -->
</nav>

<div class="container">

	<div id="breadcrumb-container">
				<div id="breadcrumb-bar">
			<div class="row">
				<div class="col-md-5 col-md-offset-7 col-sm-12">

					<ul id="breadcrumb-social">
						<li class="dropdown">
						  <a href="#" class="facebook dropdown-toggle"  data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
						    <span class="fa-stack fa-lg">
						      <i class="fa fa-circle fa-stack-2x"></i>
						      <i class="fa fa-facebook fa-stack-1x fa-inverse"></i>
						    </span>
						  </a><ul class="dropdown-menu"><li><a href="https://www.facebook.com/VailNews" target="_blank" title="Follow us on Facebook">Vail Daily</a>
							</li><li><a href="https://www.facebook.com/pages/Eagle-Valley-Enterprise/185335524835421?ref=br_tf" target="_blank" title="Follow us on Facebook">Eagle Valley Ent.</a>
							</li>
						</ul>
					</li>
						<li>
						  <a href="https://twitter.com/VailDaily" class="twitter dropdown-toggle" aria-haspopup="true" aria-expanded="false" target="_blank" title="Follow us on Twitter">
						    <span class="fa-stack fa-lg">
						      <i class="fa fa-circle fa-stack-2x"></i>
						      <i class="fa fa-twitter fa-stack-1x fa-inverse"></i>
						    </span>
						  </a>
					</li>
					<li class="dropdown">
					<a href="#" class="plus dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
					<span class="fa-stack fa-lg">
			      <i class="fa fa-circle fa-stack-2x"></i>
			      <i class="fa fa-plus fa-stack-1x fa-inverse"></i>
			    </span>
			  	</a>
					<ul class="dropdown-menu">
						<li>
							<a href="https://plus.google.com/110548466304344266418/about" class="google-plus" target="_blank" title="Follow us on Google+">
								<span class="fa-stack fa-lg">
									<i class="fa fa-circle fa-stack-2x"></i>
									<i class="fa fa-google-plus fa-stack-1x fa-inverse"></i>
								</span>
							</a>
						<li>
						<li>
							<a href="http://instagram.com/vaildaily" class="instagram" target="_blank" title="Follow us on Instagram">
								<span class="fa-stack fa-lg">
									<i class="fa fa-circle fa-stack-2x"></i>
									<i class="fa fa-instagram fa-stack-1x fa-inverse"></i>
								</span>
							</a>
						<li>
					</ul>
				</li>
			</ul>
					<div class="ham-toggle collapse">
							<form id="breadcrumb-search" role="search" method="get" class="search-form" action="http://www.vaildaily.com/search-results/"><input type="search" class="form-control search-field" name="q" value=""><input type="hidden" name="searchType" value="news" /><input type="hidden" name="sort" value="metatags-pubdate:r:20161104,metatags-pubdate" /><button type="submit" class="btn search-submit">&#xf002;</button></form>					</div><!-- END .ham-toggle-->

				</div><!-- END .col-md-5-->
			</div><!-- END .row -->
		</div><!-- END #breadcrumb-bar -->
		
		<div class="ham-toggle collapse">
			<nav id="mobile-menu" class="visible-xs-block">
				<ul>
					<li id="menu-item-92" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-92"><a href="http://www.vaildaily.com/">News</a>
<ul class="sub-menu">
	<li id="menu-item-94" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94"><a href="http://www.vaildaily.com/news/crime/">Crime</a></li>
	<li id="menu-item-97" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97"><a href="http://www.vaildaily.com/news/obituaries/">Obituaries</a></li>
	<li id="menu-item-96" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96"><a href="http://www.vaildaily.com/news/marijuana/">Marijuana</a></li>
	<li id="menu-item-98" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98"><a href="http://www.vaildaily.com/news/sports/">Sports &#038; Outdoors</a></li>
	<li id="menu-item-93" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93"><a href="http://www.vaildaily.com/news/announcements/">Announcements</a></li>
	<li id="menu-item-99" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-99"><a href="http://www.vaildaily.com/news/town-talk/">Town Talk</a></li>
	<li id="menu-item-95" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95"><a href="http://www.vaildaily.com/news/eagle-valley/">Eagle Valley</a></li>
</ul>
</li>
<li id="menu-item-100" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-100"><a href="http://www.vaildaily.com/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-103" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-103"><a href="http://www.vaildaily.com/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
	<li id="menu-item-102" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102"><a href="http://www.vaildaily.com/opinion/editorials/">Editorials</a></li>
	<li id="menu-item-101" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-101"><a href="http://www.vaildaily.com/opinion/columns/">Columns</a></li>
</ul>
</li>
<li id="menu-item-104" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-104"><a href="http://www.vaildaily.com/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-106" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-106"><a href="http://www.vaildaily.com/entertainment/calendar/">Calendar</a></li>
	<li id="menu-item-107" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-107"><a href="http://www.vaildaily.com/entertainment/food-drink/">Food &#038; Drink</a></li>
	<li id="menu-item-105" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-105"><a href="http://www.vaildaily.com/entertainment/activities-events/">Activities &#038; Events</a></li>
	<li id="menu-item-108" class="blue menu-item menu-item-type-post_type menu-item-object-page menu-item-108"><a href="http://www.vaildaily.com/entertainment/restaurants/">Restaurants</a></li>
</ul>
</li>
<li id="menu-item-290573" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-290573"><a href="http://www.vaildaily.com/real-estate/">Real Estate</a></li>
<li id="menu-item-110" class="blue menu-item menu-item-type-post_type menu-item-object-page menu-item-110"><a href="http://www.vaildaily.com/magazines/">Magazines</a></li>
<li id="menu-item-14207" class="thrive menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-14207"><a href="http://www.vaildaily.com/thrive/">Thrive</a>
<ul class="sub-menu">
	<li id="menu-item-14209" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14209"><a href="http://www.vaildaily.com/thrive/family-health/">Family Health</a></li>
	<li id="menu-item-14218" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14218"><a href="http://www.vaildaily.com/thrive/mens-health/">Men&#8217;s Health</a></li>
	<li id="menu-item-14230" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14230"><a href="http://www.vaildaily.com/thrive/womens-health/">Women&#8217;s Health</a></li>
	<li id="menu-item-14208" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14208"><a href="http://www.vaildaily.com/thrive/behavioral-health/">Behavioral Health</a></li>
	<li id="menu-item-14211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14211"><a href="http://www.vaildaily.com/thrive/lifestyle/">Lifestyle</a></li>
	<li id="menu-item-14214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14214"><a href="http://www.vaildaily.com/thrive/meet-the-team/">Meet the Team</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-111"><a href="http://classifieds.vaildaily.com/">Classifieds</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-112"><a href="http://classifieds.vaildaily.com/category/Employment">Jobs</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113"><a href="http://classifieds.vaildaily.com/category/Real-Estate-For-Sale">Real Estate</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-114"><a href="http://classifieds.vaildaily.com/category/Transportation">Autos</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-115"><a href="https://classifieds.swiftcom.com/webentry/url/consumer/c_category.htm?DATA_publishId=vd">Place Ad</a></li>
<li id="menu-item-274354" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274354"><a href="http://www.vaildaily.com/contribute/">Submit Your News</a></li>
				</ul>
			</nav>
		</div><!-- END .ham-toggle -->
	</div><!-- END #breadcrumb-container -->

</div><!-- END .container -->
<!-- END NAV -->


<!-- MAIN CONTENT -->
<div class="container">

		

	
		<!-- TOP AD BAR -->
		<div id="ad-bar-top" class="ad-bar hidden-xs">
			<div class="row">

			<div class="col-md-12">
				<div class="ad-bar-wrapper">
					<!-- position: leaderboard | id: 728x90-leaderboard | ad unit: CMNM_VailDaily/ROS/news-->      <div class="swift-ad-wrapper">
        <div id="div-gpt-ad-728x90-leaderboard" data-adunit="CMNM_VailDaily/ROS/news" class="adunit ad-disclaimer"  data-dimensions="728x90" data-targeting="{&quot;position&quot;:&quot;top&quot;}" data-position="leaderboard"  style="width: 728px; height: 105px; text-align: center;"></div>
        <a href="/your-ad-here/" class="ad-here"></a>
      </div>				</div><!-- END .ad-bar-wrapper -->
			</div><!-- END .col-md-12 -->

			</div><!-- END .row -->
		</div><!-- END #ad-bar -->
		<!-- END TOP AD BAR -->

		<main>
			<div id="single">
				<div class="row">

					<div class="col-md-8 no-padding-right">
						<article>

							<div id="single-byline">
								<div class="row">
																			<div class="col-sm-6 hidden-xs">
											<div id="single-author"><strong><address>John LaConte<br>jlaconte@vaildaily.com<br></address></strong></div><!-- END #single-author -->										</div><!-- END .col-sm-6 -->
									
									<div class="col-sm-3">
										<div id="single-meta">
											<p>Back to: <a href="http://www.vaildaily.com/news/sports"><strong><em><span class="op-kicker">Sports</span></em></strong></a><span class="hidden-xs"><br/></span>
												 <time datetime="2017-02-01">February 1, 2017 <span class="visible-xs-inline-block">|</span></time><br/>
												 <span class="hidden-xs"><a href="http://www.vaildaily.com/category/sports/feed/" class="rss">Follow Sports</a></span>
											</p>
										</div><!-- END #single-meta -->
									</div><!-- END .col-sm-4 -->

									<div class="col-sm-3 hidden-xs">
										<div id="single-submit">
											<a href="http://www.vaildaily.com/contribute/">Submit <em>Your</em> News</a>
										</div><!-- END #single-submit -->
									</div><!-- END .col-sm-3 -->

								</div><!-- END .row -->
							</div><!-- END #single-byline -->

							<h1>Seaton stomps a big run at World Cup qualifiers</h1>

							
							<div id="print-byline" class="visible-print-block">
								<div id="single-author"><strong><address>John LaConte<br>jlaconte@vaildaily.com<br></address></strong></div><!-- END #single-author -->								<p>February 1, 2017</p>
							</div>

							<div id="single-tabs">
								<ul class="nav nav-tabs">
  								<li role="presentation" class="active article"><a>Article</a></li>
  								<li role="presentation" class="comments"><a>Comments (<span class="fb-comments-count" data-href="http://www.vaildaily.com/?p=301537"></span>)</a></li>
								</ul>
							</div><!-- END #single-tabs -->

							<div id="single-social">
								<div class="row">

									<div class="col-md-8">
										<script type="text/javascript">
			                var addthis_config = {
			                  ui_click: true,
			                  services_compact: 'facebook,twitter,google_plusone,stumbleupon,reddit,favorites',
			                  services_exclude: 'email',
			                  data_track_clickback: false,
			                  data_ga_property: 'UA-4028663-10',
			                  data_ga_social: true
			                }
			              </script>
										<!-- addthis js enqueued in CoreTheme -->

			              <div class="addthis_toolbox addthis_default_style">
											<div class="share-button"><a fb:share:layout="horizontal" class="addthis_button_facebook_share at300b"></a></div>
											<div class="share-button"><a class="addthis_button_tweet at300b"></a></div>
											<div class="share-button pin"><a pi:pinit:layout="horizontal" class="addthis_button_pinterest_pinit at300b"></a></div>
											<div class="share-button hidden-xs"><a class="addthis_counter addthis_pill_style"></a></div>
										</div>
									</div><!-- END .col-md-8 -->

									<div class="col-md-4">
										<div id="single-utility">
											<ul>
												<li><a href="#" class="text-smaller"></a></li>
												<li><a href="#" class="text-larger"></a></li>
												<li><a href="#" class="addthis_button_email at300b email-this"></a></li>
												<li><a href="#" class="addthis_button_print at300b print-this"></a></li>
											</ul>
										</div><!-- END #single-utility -->

									</div><!-- END .col-md-4 -->

								</div><!-- END .row -->
							</div><!-- END #single-social -->

							<div class="p402_premium"><!-- used to hide content for Google Surveys -->

								<div class="tout-sdk tout-top-article p402_hide"></div><!-- top tout player -->

								
								<div id="single-media" class="p402_hide"><div id="single-photo"><a href="http://www.vaildaily.com/wp-content/uploads/2017/02/WorldCup-VDN-020217.jpg" class="fancybox photo-contain" title="Avon resident Taylor Seaton celebrates at the World Cup Grand Prix in Mammoth, Calif., after landing a run that's never been done in competition. The run, which had seven tricks and four different forward-facing 900s, earned him the top score in his heat and sent him to Friday's finals."><div class="single-external"><i class="fa fa-external-link"></i></div><img width="325" height="244" src="http://www.vaildaily.com/wp-content/uploads/2017/02/WorldCup-VDN-020217-325x244.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.vaildaily.com/wp-content/uploads/2017/02/WorldCup-VDN-020217-325x244.jpg 325w, http://www.vaildaily.com/wp-content/uploads/2017/02/WorldCup-VDN-020217-150x113.jpg 150w, http://www.vaildaily.com/wp-content/uploads/2017/02/WorldCup-VDN-020217.jpg 620w" sizes="(max-width: 325px) 100vw, 325px" /></a><span class="byline"></span><p class="caption">Avon resident Taylor Seaton celebrates at the World Cup Grand Prix in Mammoth, Calif., after landing a run that's never been done in competition. The run, which had seven tricks and four different forward-facing 900s, earned him the top score in his heat and sent him to Friday's finals.</p></div><div id="single-factbox"><p class="STND-STND Factbox Head">MAMMOTH WORLD CUP </p>
<p class="STND-STND Factbox Text">Grand Prix ski halfpipe finals </p>
<p class="STND-STND Factbox Text"/>
<p class="STND-STND Factbox Text">Qualified from Heat 1 </p>
<p class="STND-STND Factbox Text">1) Torin Yater-Wallace </p>
<p class="STND-STND Factbox Text">2) Gus Kenworthy </p>
<p class="STND-STND Factbox Text">3) David Wise </p>
<p class="STND-STND Factbox Text">4) Kevin Rolland </p>
<p class="STND-STND Factbox Text">5) Hunter Hess </p>
<p class="STND-STND Factbox Text"/>
<p class="STND-STND Factbox Text">Qualified from Heat 2 </p>
<p class="STND-STND Factbox Text">1) Taylor Seaton </p>
<p class="STND-STND Factbox Text">2) Aaron Blunck </p>
<p class="STND-STND Factbox Text">3) Benoit Valentin </p>
<p class="STND-STND Factbox Text">4) Joel Gisler </p>
<p class="STND-STND Factbox Text">5) Simon D’Artois </p>
</div></div><!-- END #single-media -->

								<div id="single-content">
									<p class="STND-STND BodyText">MAMMOTH MOUNTAIN, California — When Avon skier Taylor Seaton was 14 years old, he would doodle in a notebook about his dream runs in the halfpipe. One of the runs he imagined involved landing four different variations of the forward 900 — spinning left of the right wall, right off the right wall, right off the left wall and left off the left wall. </p>
<p class="STND-STND BodyText">On Wednesday, he landed that run which he had been dreaming about for 12 years.</p>
<p class="STND-STND BodyText">“I basically blacked out during the run, I barely remember it,” Seaton said after the competition. “I was so incredibly excited I didn’t even care what my score was or if anyone even saw it. I just knew I had done something no one else had ever done and reached a goal I have had in mind for more than a decade.”</p>
<p class="STND-STND BodyText">It was a history-making moment, as four different forward-facing 900s had never been landed in a competition before. The judges took notice, giving him the highest score on the day for his heat. </p>
<p class="STND-STND BodyText">“I honestly wasn’t doing it for the judges or for anyone else, but I’m really happy that they rewarded me for it,” he said. “It really makes me feel better about the whole sport now that that run has been landed and scored favorably.”</p>
<p class="STND-STND BodyText">The Grand Prix in Mammoth this week is not only a World Cup, it’s an Olympic qualifier. With X Games just wrapping up, the best in the world are performing at their best, and competition is as tough as it gets. Seaton’s score of 90 not only bested X Games gold medalists Aaron Blunck, Kevin Rolland, David Wise and Simon D’Artios, it beat those competitors even though the run didn’t contain the coveted double cork — two off-axis inverts within the same trick — which has become a necessary part of any winning halfpipe run. </p>
<p class="STND-STND BodyText">“I respect everyone who does the dubs, and I do often do them myself in my runs,” Seaton said Wednesday. “But lately I’m starting to feel like the sport is focusing too much on the acrobatics and not enough on the variation that comes with different spins. A seven-hit run like I did with four different forward 9s is a throwback to Tanner Hall’s days of halfpipe skiing and something I think he left on the table for someone else to come along and accomplish. I was really thinking about him a lot today. It just feels good to say now that’s been done.”</p>
<p class="STND-STND BodyText">The competition saw two heats with two different judging panels — the top 5 for each heat advance to Friday’s finals. Torin Yater-Wallace won the first heat with a score of 92.33. Ski &#038; Snowboard Club Vail skier Sammy Schuiling, at just 16 years old, just missed qualifying for finals by finishing sixth in his heat. </p>
<p class="STND-STND BodyText">“He was as close as you can get, so that hurts a bit,” said Elana Chase, Schuiling’s coach at Ski &#038; Snowboard Club Vail. “But he skied amazing against all the top athletes and he’s only 16 so we feel really good about where he’s headed.”</p>
<p class="STND-STND BodyText">Schuiling will go down as 16th overall when the competition ends. </p>
<p class="STND-STND BodyText">“Sixteen years old in 16th place, we’ll take it,” Chase said. “He’s got big things in front of him.”</p>
<p class="STND-STND BodyText">In front of Seaton now is a tough final on Friday which will include multiple X Games gold medalists and an international contingent of the world’s best halfpipe skiers. </p>
<p class="STND-STND BodyText">“I don’t even know what I’m going to do in finals,” Seaton said. “But I dug out my old notebook and found the run with the four 9s, and I’m going to cross it off the list and see what else is in there.”</p>
								</div><!-- END #single-content -->

								<div class="clearfix"></div>

								<div id="single-comments"></div><!-- END #single-comments -->

							</div><!-- END .p402_premium -->

							<!-- required for google survey -->
							<script type="text/javascript">
							  try { _402_Show(); } catch(e) {}
							</script>

							<div id="single-author-mobile" class="visible-xs-block"></div><!-- END #single-author-mobile -->

							<div id="single-join">
								<a>
									<h4>Join the Conversation</h4>
									<p class="cta">View and add comments &raquo;</p>
									<p class="account">A Facebook account is required</p>
								</a>
							</div><!-- END #single-join-->

							<div id="single-post-script" class="nocontent">

								
									<h2>Stories You May Be Interested In</h2>
									<div class="row">
										
          <div class="col-sm-3 col-xs-6">
            <div class="thumbnail">
              <div class="thumbnail-contain">
                <a href="http://www.vaildaily.com/news/shiffrin-uses-blazing-final-run-to-win-world-cup-slalom/"><img width="150" height="100" src="http://www.vaildaily.com/wp-content/uploads/2016/08/World-Cup-Womens-Slalom-SkiingJPEG-0f94a-150x100.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.vaildaily.com/wp-content/uploads/2016/08/World-Cup-Womens-Slalom-SkiingJPEG-0f94a-150x100.jpg 150w, http://www.vaildaily.com/wp-content/uploads/2016/08/World-Cup-Womens-Slalom-SkiingJPEG-0f94a.jpg 325w" sizes="(max-width: 150px) 100vw, 150px" /></a>
              </div><!-- END .thumbnail-contain -->
              <div class="caption"><p><a href="http://www.vaildaily.com/news/shiffrin-uses-blazing-final-run-to-win-world-cup-slalom/">Shiffrin uses blazing final run to win World Cup slalom</a></p></div><!-- END .caption -->
            </div><!-- END .thumbnail -->
          </div><!-- END .col-md-3 -->
          <div class="col-sm-3 col-xs-6">
            <div class="thumbnail">
              <div class="thumbnail-contain">
                <a href="http://www.vaildaily.com/news/sports/seaton-del-bosco-earn-invites-to-x-games/"><img width="150" height="103" src="http://www.vaildaily.com/wp-content/uploads/2016/08/XGames-VDN-012416-1-150x103.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.vaildaily.com/wp-content/uploads/2016/08/XGames-VDN-012416-1-150x103.jpg 150w, http://www.vaildaily.com/wp-content/uploads/2016/08/XGames-VDN-012416-1.jpg 325w" sizes="(max-width: 150px) 100vw, 150px" /></a>
              </div><!-- END .thumbnail-contain -->
              <div class="caption"><p><a href="http://www.vaildaily.com/news/sports/seaton-del-bosco-earn-invites-to-x-games/">Seaton, Del Bosco earn invites to X Games</a></p></div><!-- END .caption -->
            </div><!-- END .thumbnail -->
          </div><!-- END .col-md-3 -->
          <div class="col-sm-3 col-xs-6">
            <div class="thumbnail">
              <div class="thumbnail-contain">
                <a href="http://www.vaildaily.com/news/sports/seaton-6th-at-dew-tour/"><img width="150" height="100" src="http://www.vaildaily.com/wp-content/uploads/2016/08/seaton-vdn-121415-150x100.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.vaildaily.com/wp-content/uploads/2016/08/seaton-vdn-121415-150x100.jpg 150w, http://www.vaildaily.com/wp-content/uploads/2016/08/seaton-vdn-121415.jpg 325w" sizes="(max-width: 150px) 100vw, 150px" /></a>
              </div><!-- END .thumbnail-contain -->
              <div class="caption"><p><a href="http://www.vaildaily.com/news/sports/seaton-6th-at-dew-tour/">Seaton 6th at Dew Tour</a></p></div><!-- END .caption -->
            </div><!-- END .thumbnail -->
          </div><!-- END .col-md-3 -->
          <div class="col-sm-3 col-xs-6">
            <div class="thumbnail">
              <div class="thumbnail-contain">
                <a href="http://www.vaildaily.com/news/sports/vail-daily-column-club-hosts-community-competition-series/"><img width="100" height="150" src="http://www.vaildaily.com/wp-content/uploads/2016/08/ColRadamus-VDN-110513-18-100x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.vaildaily.com/wp-content/uploads/2016/08/ColRadamus-VDN-110513-18-100x150.jpg 100w, http://www.vaildaily.com/wp-content/uploads/2016/08/ColRadamus-VDN-110513-18.jpg 217w" sizes="(max-width: 100px) 100vw, 100px" /></a>
              </div><!-- END .thumbnail-contain -->
              <div class="caption"><p><a href="http://www.vaildaily.com/news/sports/vail-daily-column-club-hosts-community-competition-series/">Vail Daily column: Club hosts community competition series</a></p></div><!-- END .caption -->
            </div><!-- END .thumbnail -->
          </div><!-- END .col-md-3 -->									</div><!-- END .row -->

								
																	<div class="row">

										<div class="col-md-6">
											<h2>Trending In: Sports</h2>
											<ul class="trending-list">
												<li><a href="http://www.vaildaily.com/news/sports/vail-daily-column-superman-doesnt-have-a-cape/">Vail Daily column: Superman doesn’t have a cape</a></li><li><a href="http://www.vaildaily.com/news/sports/shiffrin-wins-city-event-to-boost-overall-wcup-lead/">Shiffrin wins city event to boost overall WCup lead</a></li><li><a href="http://www.vaildaily.com/news/sports/devils-come-back-get-payback-vs-steamboat/">Devils come back, get payback vs. Steamboat</a></li><li><a href="http://www.vaildaily.com/news/sports/seaton-stomps-a-big-run-at-world-cup-qualifiers/">Seaton stomps a big run at World Cup qualifiers</a></li><li><a href="http://www.vaildaily.com/news/sports/huskies-sweep-at-summit/">Huskies sweep at Summit</a></li>											</ul>
										</div><!-- END .col-md-6 -->

										<div class="col-md-6">
											<h2>Trending Sitewide</h2>
											<ul class="trending-list">
												<li><a href="http://www.vaildaily.com/news/judge-gorsuch-has-slight-vail-connection/">Judge Gorsuch has slight Vail connection</a></li><li><a href="http://www.vaildaily.com/news/photo-wrong-way-in-avon/">Photo: Wrong way in Avon</a></li><li><a href="http://www.vaildaily.com/news/video-avalanche-on-ajax-mountain-as-seen-from-downtown-telluride/">VIDEO: Watch avalanche on Ajax Peak as seen from downtown Telluride</a></li><li><a href="http://www.vaildaily.com/news/7-year-old-girl-falls-from-chairlift-at-colorado-ski-resort/">7-year-old girl falls from chairlift at Colorado ski resort</a></li><li><a href="http://www.vaildaily.com/news/marijuana/federal-marijuana-enforcement-could-be-catastrophic-to-colorado-economy/">Federal marijuana enforcement could be catastrophic to Colorado economy</a></li>											</ul>
										</div><!-- END .col-md-6 -->

									</div><!-- END .row -->
								
							</div><!-- END #single-post-script -->

							<div id="single-tout-bottom">
								<div class="tout-sdk tout-below-article"></div><!-- bottom tout player -->
							</div><!-- END #single-tout-bottom -->

						</article>
					</div><!-- END .col-md-8 -->

					<div class="col-md-4">
						<aside id="tiles">
  
<div class="tile tile-ad banner">
  <!-- position: tile-top | id: 300x250-top | ad unit: CMNM_VailDaily/ROS/news-->      <div class="swift-ad-wrapper">
        <div id="div-gpt-ad-300x250-top" data-adunit="CMNM_VailDaily/ROS/news" class="adunit "  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;top&quot;}" data-position="tile-top"  style="width: 300px; height: 250px; text-align: center;"></div>
        <a href="/your-ad-here/" class="ad-here"></a>
      </div></div><!-- END .tile -->
  <div class="tile tile-c2 banner border nocontent" style="height:250px;">
        <div class="heading"><h2>Top Jobs</h2></div>
        <div style="padding: 10px 15px 0 15px;" class="nocontent">
      <div id='tile-topjob-content'>
<div id='tile-topjob-carousel' class='tile-carousel swipe'>
<div class="swipe-wrap">
<div>
<div class="tilec2title"><a href="http://apps3.vaildaily.com/utils/c2/app/v2/index.php?do=adDetail&adId=12614409">All Restaurant Positions</a></div>
<div class="tilec2admeta">
Vail, CO  81657 - Jan 20, 2017 - ad id: 12614409
</div>
<div class="tilec2description">All Restaurant Positions The PlumpJack Group is excited to announce the ...</div>
</div><div>
<a href="http://apps3.vaildaily.com/utils/c2/app/v2/index.php?do=adDetail&adId=12622333"><img class="tilec2image" src="http://apps3.vaildaily.com/utils/c2/imagesthumb/7057238_t.jpg"/></a><div class="tilec2title"><a href="http://apps3.vaildaily.com/utils/c2/app/v2/index.php?do=adDetail&adId=12622333">Fortius Construction</a></div>
<div class="tilec2admeta">
Avon, CO  81620 - Jan 26, 2017 - ad id: 12622333
</div>
<div class="tilec2description">HIRING: Heavy Equipment Operator &amp; General Laborers TO APPLY: www....</div>
</div><div>
<a href="http://apps3.vaildaily.com/utils/c2/app/v2/index.php?do=adDetail&adId=12594840"><img class="tilec2image" src="http://apps3.vaildaily.com/utils/c2/imagesthumb/12594840_t.jpg"/></a><div class="tilec2title"><a href="http://apps3.vaildaily.com/utils/c2/app/v2/index.php?do=adDetail&adId=12594840">Line cooks, dishwashers, lift ...</a></div>
<div class="tilec2admeta">
Dillon, CO  80435 - Jan 31, 2017 - ad id: 12594840
</div>
<div class="tilec2description">We are currently hiring: Line Cooks, Dishwashers, Lift Operators, Rentals ...</div>
</div><div>
<a href="http://apps3.vaildaily.com/utils/c2/app/v2/index.php?do=adDetail&adId=12635324"><img class="tilec2image" src="http://apps3.vaildaily.com/utils/c2/imagesthumb/6772564_t.jpg"/></a><div class="tilec2title"><a href="http://apps3.vaildaily.com/utils/c2/app/v2/index.php?do=adDetail&adId=12635324">Software &amp; Systems Specialist</a></div>
<div class="tilec2admeta">
Glenwood Springs, CO  81601 - Feb  1, 2017 - ad id: 12635324
</div>
<div class="tilec2description">Software &amp; Systems Specialist Glenwood Springs Headquarters Regular ...</div>
</div><div>
<a href="http://apps3.vaildaily.com/utils/c2/app/v2/index.php?do=adDetail&adId=12623198"><img class="tilec2image" src="http://classifieds.swiftcom.com/media/images/01/1/01111816740-01_t.jpg"/></a><div class="tilec2title"><a href="http://apps3.vaildaily.com/utils/c2/app/v2/index.php?do=adDetail&adId=12623198">Real Estate Closing Positions</a></div>
<div class="tilec2admeta">
Eagle County, CO  81620 - Jan 25, 2017 - ad id: 12623198
</div>
<div class="tilec2description">Real Estate Closing Positions Are you interested in a full time, ...</div>
</div><div>
<div class="tilec2title"><a href="http://apps3.vaildaily.com/utils/c2/app/v2/index.php?do=adDetail&adId=12608010">Customer Service, Lube Tech</a></div>
<div class="tilec2admeta">
Avon, CO  81620 - Jan 17, 2017 - ad id: 12608010
</div>
<div class="tilec2description">Valvoline Instant Oil Change Customer Service and Lube Tech. Will train. ...</div>
</div><div>
<a href="http://apps3.vaildaily.com/utils/c2/app/v2/index.php?do=adDetail&adId=12618280"><img class="tilec2image" src="http://apps3.vaildaily.com/utils/c2/imagesthumb/7039443_t.jpg"/></a><div class="tilec2title"><a href="http://apps3.vaildaily.com/utils/c2/app/v2/index.php?do=adDetail&adId=12618280">Senior Accountant</a></div>
<div class="tilec2admeta">
Vail, CO  81657 - Jan 23, 2017 - ad id: 12618280
</div>
<div class="tilec2description">Responsibilities to include: Analyzing and reconciling balance sheet ...</div>
</div><div>
<a href="http://apps3.vaildaily.com/utils/c2/app/v2/index.php?do=adDetail&adId=12631604"><img class="tilec2image" src="http://apps3.vaildaily.com/utils/c2/imagesthumb/6528210_t.jpg"/></a><div class="tilec2title"><a href="http://apps3.vaildaily.com/utils/c2/app/v2/index.php?do=adDetail&adId=12631604">Waitstaff, Counter Person</a></div>
<div class="tilec2admeta">
Avon, CO  81620 - Jan 30, 2017 - ad id: 12631604
</div>
<div class="tilec2description">Columbine Bakery Has openings for: Waitstaff/ Counter Person. FT &amp; ...</div>
</div><div>
<a href="http://apps3.vaildaily.com/utils/c2/app/v2/index.php?do=adDetail&adId=12599827"><img class="tilec2image" src="http://apps3.vaildaily.com/utils/c2/imagesthumb/6763616_t.jpg"/></a><div class="tilec2title"><a href="http://apps3.vaildaily.com/utils/c2/app/v2/index.php?do=adDetail&adId=12599827">Zehren &amp; Associates</a></div>
<div class="tilec2admeta">
Avon, CO  81620 - Jan 12, 2017 - ad id: 12599827
</div>
<div class="tilec2description">Architectural Intern - Award-winning architectural firm near Vail, CO has an...</div>
</div><div>
<div class="tilec2title"><a href="http://apps3.vaildaily.com/utils/c2/app/v2/index.php?do=adDetail&adId=12617025">Police Officer</a></div>
<div class="tilec2admeta">
Vail, CO  81658 - Jan 25, 2017 - ad id: 12617025
</div>
<div class="tilec2description">Summer Jobs May-Oct - Landscaping - Irrigation - Ground Maint. - ...</div>
</div><div>
<a href="http://apps3.vaildaily.com/utils/c2/app/v2/index.php?do=adDetail&adId=12608425"><img class="tilec2image" src="http://apps3.vaildaily.com/utils/c2/imagesthumb/12608425_t.jpg"/></a><div class="tilec2title"><a href="http://apps3.vaildaily.com/utils/c2/app/v2/index.php?do=adDetail&adId=12608425">Housekeeping Supervisor, Front Desk ...</a></div>
<div class="tilec2admeta">
Beaver Creek, CO  81620 - Jan 23, 2017 - ad id: 12608425
</div>
<div class="tilec2description">Multiple Positions. Inspiring Places, Intuitive Service, Exuberant Guests ...</div>
</div><div>
<a href="http://apps3.vaildaily.com/utils/c2/app/v2/index.php?do=adDetail&adId=12621006"><img class="tilec2image" src="http://apps3.vaildaily.com/utils/c2/imagesthumb/6845073_t.jpg"/></a><div class="tilec2title"><a href="http://apps3.vaildaily.com/utils/c2/app/v2/index.php?do=adDetail&adId=12621006">MA / LPM / RN</a></div>
<div class="tilec2admeta">
Vail, CO  81657 - Jan 24, 2017 - ad id: 12621006
</div>
<div class="tilec2description">MA / LPN / RN - Start Immediately Allergy, Asthma &amp; Immunology of the...</div>
</div><div>
<a href="http://apps3.vaildaily.com/utils/c2/app/v2/index.php?do=adDetail&adId=12620257"><img class="tilec2image" src="http://apps3.vaildaily.com/utils/c2/imagesthumb/6390640_t.jpg"/></a><div class="tilec2title"><a href="http://apps3.vaildaily.com/utils/c2/app/v2/index.php?do=adDetail&adId=12620257">Clinical Assistant</a></div>
<div class="tilec2admeta">
Avon, CO  81620 - Jan 24, 2017 - ad id: 12620257
</div>
<div class="tilec2description">Colorado Mountain Medical is a team of primary care physicians, specialists ...</div>
</div><div>
<a href="http://apps3.vaildaily.com/utils/c2/app/v2/index.php?do=adDetail&adId=12599478"><img class="tilec2image" src="http://apps3.vaildaily.com/utils/c2/imagesthumb/6655456_t.jpg"/></a><div class="tilec2title"><a href="http://apps3.vaildaily.com/utils/c2/app/v2/index.php?do=adDetail&adId=12599478">Front Desk, Housekeepers, Bell Stand</a></div>
<div class="tilec2admeta">
Vail, CO  81657 - Jan 11, 2017 - ad id: 12599478
</div>
<div class="tilec2description">Vail Mountain Lodge located in the Heart of Vail Village is seeking...</div>
</div><div>
<a href="http://apps3.vaildaily.com/utils/c2/app/v2/index.php?do=adDetail&adId=12618769"><img class="tilec2image" src="http://classifieds.swiftcom.com/media/images/43/3/43310660419-01_t.jpg"/></a><div class="tilec2title"><a href="http://apps3.vaildaily.com/utils/c2/app/v2/index.php?do=adDetail&adId=12618769">Guest Services</a></div>
<div class="tilec2admeta">
Eagle/Vail, CO  81657 - Jan 25, 2017 - ad id: 12618769
</div>
<div class="tilec2description">Guest Services Seeking FT Guest Services Agent. Hourly + commission/ bonus...</div>
</div></div></div></div><div class="tilec2viewalllink"><a href="http://apps3.vaildaily.com/utils/c2/app/v2/index.php?do=category&internetCode=7">View all &raquo;</a></div>
    </div><!-- END .nocontent -->
  </div><!-- END .tile -->

<div class="tile tile-ad banner">
  <!-- position: tile-middle | id: 300x250-middle | ad unit: CMNM_VailDaily/ROS/news-->      <div class="swift-ad-wrapper">
        <div id="div-gpt-ad-300x250-middle" data-adunit="CMNM_VailDaily/ROS/news" class="adunit "  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;middle&quot;}" data-position="tile-middle"  style="width: 300px; height: 250px; text-align: center;"></div>
        <a href="/your-ad-here/" class="ad-here"></a>
      </div></div><!-- END .tile -->

<div class="tile tile-html banner border  " style="height: px;">
      <div class="heading">
      <h2>Events</h2>
    </div><!-- END .heading -->
    <div class="nocontent">
    <script>
var obConfig = { footer: '<a href="http://www.vaildaily.com/entertainment/calendar/">View All Events</a> | <a target="_blank" href=" http://everythingvailvalley.com/joinin">Add your event</a>' };
</script>
<script src="http://everythingvailvalley.com/list-embed.js?type=event&s=all&size=small&date=today&amp;nojquery=1"></script>  </div><!-- END .nocontent -->
</div><!-- END .tile -->

 <div class="tile tile-banner banner border nocontent " style="height: ">
      <a href="http://www.vaildaily.com/video/" >
      <img src="http://www.vaildaily.com/wp-content/uploads/2017/01/vd-video.gif" width="300" height="250">
    </a>
    </div><!-- END .tile -->
<div class="tile border shadow tile-miniflip-html5" style="padding: 0px;">
	<div class="heading"><h2>Vail HOME E-Edition</h2></div>
		<div class="wrapper-miniflip-html5 nocontent" style="text-align:center;width:300px;height:205px;margin:0px;">
	 <iframe src="http://flip.pagesuite.com/defaultpopup.aspx?EID=731DDC89-5981-446E-A700-9E00C74F97B3&pages=8&autoflip=4000&w=150" width="300" height="205" style="border: none;"></iframe>
	</div>
</div>
  <div class="tile  banner border" style="height:250px;">
        <div class="heading"><h2>Snow Report</h2></div>
        <div class="nocontent">
      	<div id="skiTileContainer">
		<div id="skiTileContent">
			<table id="snowTable">
				<tr id="resortHeader" border>
					<th id="resortName" style="width: 60%">Ski Resort</th>
                    <th id="resort24">24 HR</th>
                    <th id="resort48">48 HR</th>
                    <th id="resortBaseDepth">Base</th>
				</tr>
								<tr class='resort'>
                    <td class='resortName'>Vail Mountain</td>
                    <td class='resortSnowfall'>0&rdquo;</td>
                    <td class='resortSnowfall48'>0&rdquo;</td>
                    <td class='resortBase'>50"</td></tr>
								<tr class='resort'>
                    <td class='resortName'>Beaver Creek</td>
                    <td class='resortSnowfall'>0&rdquo;</td>
                    <td class='resortSnowfall48'>0&rdquo;</td>
                    <td class='resortBase'>51"</td></tr>
								<tr class='resort'>
                    <td class='resortName'>Breckenridge</td>
                    <td class='resortSnowfall'>0&rdquo;</td>
                    <td class='resortSnowfall48'>0&rdquo;</td>
                    <td class='resortBase'>56"</td></tr>
								<tr class='resort'>
                    <td class='resortName'>Copper Mountain </td>
                    <td class='resortSnowfall'>0&rdquo;</td>
                    <td class='resortSnowfall48'>0&rdquo;</td>
                    <td class='resortBase'>65"</td></tr>
								<tr class='resort'>
                    <td class='resortName'>Keystone</td>
                    <td class='resortSnowfall'>0&rdquo;</td>
                    <td class='resortSnowfall48'>0&rdquo;</td>
                    <td class='resortBase'>50"</td></tr>
								<tr class='resort'>
                    <td class='resortName'>Arapahoe Basin</td>
                    <td class='resortSnowfall'>0&rdquo;</td>
                    <td class='resortSnowfall48'>0&rdquo;</td>
                    <td class='resortBase'>62"</td></tr>
							</table>
		</div>

        			<a href="/news/snow-report/" class="snowLink">View All</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="/news/weather/" class="snowLink">Weather</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="/news/road-conditions/" class="snowLink">Road Report</a>        	</div>    </div><!-- END .nocontent -->
  </div><!-- END .tile -->

<div class="tile tile-poll border">
  <div class="heading">
    <h2>Poll</h2>
  </div><!-- END .heading -->
  <div class="nocontent">
    <!--Checking Cookie:4884 --><script>
function getCookie(c_name)
{
var i,x,y,ARRcookies=document.cookie.split(";");
for (i=0;i<ARRcookies.length;i++)
  {
  x=ARRcookies[i].substr(0,ARRcookies[i].indexOf("="));
  y=ARRcookies[i].substr(ARRcookies[i].indexOf("=")+1);
  x=x.replace(/^\s+|\s+$/g,"");
  if (x==c_name)
    {
    return unescape(y);
    }
  }
}

function setCookie()
{
var exdate=new Date();
exdate.setDate(exdate.getDate() + 1);
var c_value=escape(1) + ((1==null) ? "" : "; expires="+exdate.toUTCString());
document.cookie="AdvancedPoll_4884=" + c_value;
}

function voteSubmit() {
	var pollCookie = getCookie("AdvancedPoll_4884");
	if(pollCookie!=1)
	{
	document.getElementById("votebutton").style.visibility = 'hidden';
	document.getElementById("pollform").submit();
	}
}
</script>
<div class="pollwidget">
<div class="pollcontent" id="notvoted">
<form name="pollform" id="pollform" method="post" action="http://apps.vaildaily.com/utils/polling/poll_results.php?poll_ident=4884"><div class="pollWidgetTable"><div class="pollQuestion" style="padding-bottom:9px;"><span class="section_copy_lrg" style="border:none;">What do you think of the Marriott proposal at the Roost Lodge site in West Vail?</span></div><div class="pollAnswerContainer"><div class="voteButton"><input type="radio" name="option_id" value="1" style=" border-style: none;"></div><div class="pollOption">I approve. It will bring more employee housing and a nice new hotel.</div></div><div class="pollAnswerContainer"><div class="voteButton"><input type="radio" name="option_id" value="2" style=" border-style: none;"></div><div class="pollOption">I am opposed. It is too big.</div></div><div id="buttonSubmitLink"><div><input type="hidden" name="action" value="vote"><input type="hidden" name="poll_ident" value="4884">&nbsp;<button type="button" id="votebutton" name="votebutton" class="submit" onclick="javascript:voteSubmit();">VOTE</button>&nbsp;&nbsp;&nbsp;<span class="totalvotes"><a href="http://apps.vaildaily.com/utils/polling/poll_results.php?action=results&amp;poll_ident=4884" class="link_viewmore">VIEW RESULTS</a></div></div></div></form></div>
</div>


  </div><!-- END .nocontent -->
</div><!-- END .tile -->
</aside>
					</div><!-- END .col-md-4 -->

				</div><!-- END .row -->
			</div><!-- END #single -->
		</main>

	



</div><!-- END .container -->
<!-- END MAIN CONTENT  -->

<footer>
  <div class="container">

    
    <div id="footer-nav">
      <div class="row">

        <!-- divs are on a single line to take advantage of :empty -->
  			<div class="col-sm-2 footer-col"><div class="menu-footer-column-1-container"><ul id="menu-footer-column-1" class="menu"><li id="menu-item-176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-176"><a href="http://www.vaildaily.com/">News</a></li>
<li id="menu-item-175" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-175"><a href="http://www.vaildaily.com/">Home</a></li>
<li id="menu-item-177" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177"><a href="http://www.vaildaily.com/news/obituaries/">Obituaries</a></li>
<li id="menu-item-180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="http://www.vaildaily.com/news/regional/">Regional</a></li>
<li id="menu-item-181" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-181"><a href="http://www.vaildaily.com/news/sports/">Sports &#038; Outdoors</a></li>
<li id="menu-item-183" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-183"><a href="http://www.vaildaily.com/news/crime/">Crime</a></li>
<li id="menu-item-182" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-182"><a href="http://www.vaildaily.com/news/announcements/">Announcements</a></li>
<li id="menu-item-184" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-184"><a href="http://www.vaildaily.com/news/weather/">Weather</a></li>
<li id="menu-item-185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="http://www.vaildaily.com/news/town-talk/">Town Talk</a></li>
<li id="menu-item-186" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186"><a href="http://www.vaildaily.com/news/eagle-valley/">Eagle Valley News</a></li>
<li id="menu-item-187" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-187"><a href="http://www.vaildaily.com/news/marijuana/">Marijuana News</a></li>
</ul></div></div><!-- END .col-sm-2 -->
        <div class="col-sm-2 footer-col"><div class="menu-footer-column-2-container"><ul id="menu-footer-column-2" class="menu"><li id="menu-item-188" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-188"><a href="http://www.vaildaily.com/opinion/">Opinion</a></li>
<li id="menu-item-191" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191"><a href="http://www.vaildaily.com/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
<li id="menu-item-190" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-190"><a href="http://www.vaildaily.com/opinion/editorials/">Editorials</a></li>
<li id="menu-item-189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="http://www.vaildaily.com/opinion/columns/">Columns</a></li>
</ul></div></div><!-- END .col-sm-2 -->
        <div class="col-sm-4 col-md-2 footer-col"><div class="menu-footer-column-3-container"><ul id="menu-footer-column-3" class="menu"><li id="menu-item-192" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-192"><a href="http://www.vaildaily.com/entertainment/">Entertainment</a></li>
<li id="menu-item-193" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-193"><a href="http://www.vaildaily.com/entertainment/activities-events/">Activities &#038; Events</a></li>
<li id="menu-item-194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="http://www.vaildaily.com/entertainment/calendar/">Calendar</a></li>
<li id="menu-item-195" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-195"><a href="http://www.vaildaily.com/entertainment/food-drink/">Food &#038; Drink</a></li>
</ul></div><div id="footer-special-pages" class="visible-sm-block"></div><!-- placeholder for col 6 on tablet --></div><!-- END .col-sm-2 -->
        <div class="col-sm-2 footer-col"><div class="menu-footer-column-4-container"><ul id="menu-footer-column-4" class="menu"><li id="menu-item-198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="http://www.vaildaily.com/marketplace/">Marketplace</a></li>
<li id="menu-item-199" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199"><a href="http://apps.vaildaily.com/utils/c2/app/v2/index.php?do=category&#038;internetCode=7">Jobs</a></li>
<li id="menu-item-200" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-200"><a href="http://apps.vaildaily.com/utils/c2/app/v2/index.php?do=directory">Classifieds</a></li>
<li id="menu-item-201" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201"><a href="http://apps.vaildaily.com/utils/c2/app/v2/index.php?do=category&#038;internetCode=2">Autos</a></li>
<li id="menu-item-202" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-202"><a href="http://apps.vaildaily.com/utils/c2/app/v2/index.php?do=category&#038;internetCode=5&#038;new=1">Real Estate</a></li>
<li id="menu-item-203" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-203"><a href="http://apps.vaildaily.com/utils/c2/app/v2/index.php?do=category&#038;internetCode=11">Rentals</a></li>
<li id="menu-item-204" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-204"><a href="http://www.stealtodaysdeal.com/deal/vail-vail-valley/">Deals</a></li>
<li id="menu-item-205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a href="http://apps.vaildaily.com/utils/coupons/">Coupons</a></li>
<li id="menu-item-206" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206"><a href="http://apps.vaildaily.com/utils/c2/app/v2/index.php?do=category&#038;internetCode=13">Service Directory</a></li>
<li id="menu-item-207" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-207"><a href="http://apps.vaildaily.com/utils/c2/app/v2/index.php?do=category&#038;internetCode=16&#038;new=1">Pets</a></li>
<li id="menu-item-208" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-208"><a href="http://apps.vaildaily.com/utils/c2/app/v2/index.php?do=category&#038;internetCode=1">Merchandise</a></li>
<li id="menu-item-209" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-209"><a href="http://apps.vaildaily.com/utils/c2/app/v2/index.php?do=category&#038;internetCode=15&#038;new=1">Legals</a></li>
<li id="menu-item-210" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-210"><a href="http://apps.vaildaily.com/utils/c2/app/v2/index.php?do=category&#038;internetCode=10&#038;new=1">Farm &#038; Ranch</a></li>
<li id="menu-item-211" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-211"><a href="http://apps.vaildaily.com/utils/c2/app/v2/index.php?do=category&#038;internetCode=3&#038;new=1">Recreation</a></li>
<li id="menu-item-212" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212"><a href="http://apps.vaildaily.com/utils/c2/app/v2/index.php?do=category&#038;internetCode=4&#038;new=1">Announcements</a></li>
<li id="menu-item-213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a href="http://vaildaily.mycapture.com/mycapture/index.asp">Buy Photos</a></li>
</ul></div></div><!-- END .col-sm-2 -->
        <div class="col-sm-2 footer-col"><div class="menu-footer-column-5-container"><ul id="menu-footer-column-5" class="menu"><li id="menu-item-214" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-214"><a>Reader Tools</a></li>
<li id="menu-item-215" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-215"><a href="http://www.vaildaily.com/contact-us/">Contact Us</a></li>
<li id="menu-item-274353" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274353"><a href="http://www.vaildaily.com/contribute/">Contribute</a></li>
<li id="menu-item-217" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217"><a href="http://www.swiftlocalsolutions.com/vail-daily-advertise-with-us">Advertise</a></li>
<li id="menu-item-218" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218"><a target="_blank" href="http://www.cmnmprinting.com/">Commercial Print Sales</a></li>
<li id="menu-item-219" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-219"><a href="http://www.vaildaily.com/feed/">RSS</a></li>
<li id="menu-item-220" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-220"><a href="http://www.vaildaily.com/magazines/">Magazines</a></li>
<li id="menu-item-221" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-221"><a href="http://edition.pagesuite-professional.co.uk/Launch.aspx?PBID=40b4514b-010b-403b-afbb-0ba1cd8007a5">Vail Daily E-Edition</a></li>
<li id="menu-item-222" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222"><a href="http://edition.pagesuite-professional.co.uk/Launch.aspx?PBID=b9fa3aba-884f-4176-8f96-adf8d467b578">Daily Weekly E-Edition</a></li>
<li id="menu-item-223" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-223"><a href="http://edition.pagesuite-professional.co.uk/Launch.aspx?PBID=eb0a0323-41b4-4fd4-882c-20d37c23cfa0">Eagle Valley E-Edition</a></li>
<li id="menu-item-224" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-224"><a href="http://apps.vaildaily.com/utils/forms/index2.php?formId=kudos">Submit to Town Talk</a></li>
<li id="menu-item-225" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225"><a target="_blank" href="http://hosted.ap.org/dynamic/fronts/HOME?SITE=COVAI&#038;SECTION=HOME">AP News</a></li>
</ul></div></div><!-- END .col-sm-2 -->
        <div class="col-sm-2 visible-lg-block visible-xs-block footer-col"><div class="menu-footer-column-6-container"><ul id="menu-footer-column-6" class="menu"><li id="menu-item-226" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-226"><a>News Neighbors</a></li>
<li id="menu-item-228" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-228"><a target="_blank" href="http://www.aspentimes.com/">Aspen &#8211; Snowmass</a></li>
<li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" href="http://www.summitdaily.com/">Breckenridge &#8211; Summit County</a></li>
<li id="menu-item-292787" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-292787"><a href="http://www.craigdailypress.com/">Craig &#8211; Moffat County</a></li>
<li id="menu-item-227" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-227"><a target="_blank" href="http://www.postindependent.com/">Glenwood Springs &#8211; Rifle</a></li>
<li id="menu-item-292788" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-292788"><a href="http://www.parkrecord.com/">Park City &#8211; Utah</a></li>
<li id="menu-item-292789" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-292789"><a href="http://www.steamboattoday.com/">Steamboat Springs &#8211; Routt County</a></li>
<li id="menu-item-229" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-229"><a target="_blank" href="http://www.skyhidailynews.com/">Winter Park &#8211; Granby &#8211; Grand County</a></li>
</ul></div></div><!-- END .col-sm-2 -->

      </div><!-- END .row -->
    </div><!-- END #footer-nav -->

    
    <div id="secondary-footer-nav">
      <div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="http://www.vaildaily.com/about-us/">About Us</a></li>
<li id="menu-item-233" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-233"><a href="http://www.vaildaily.com/wp-content/uploads/2016/08/AdvertisingTermsandConditions09-12-11.pdf">Terms and Conditions</a></li>
<li id="menu-item-234" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-234"><a href="http://www.vaildaily.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-235" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-235"><a href="http://www.vaildaily.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-236" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-236"><a target="_blank" href="http://www.ap.org/termsandconditions">AP Terms of Use</a></li>
</ul></div>      <p>&copy;2005 - 2017 <a href="http://www.swiftcom.com/" title="Visit Swift Communications, Inc." target="_blank">Swift Communications, Inc.</a></p>
    </div><!-- END #secondary-footer-nav -->

  </div><!-- END .container -->
</footer>

</div><!-- END #wrapper -->

    <script>
      !function(){if(window.TOUT=window.TOUT||{},!TOUT._sdkScriptTagParsedAt){TOUT._sdkScriptTagParsedAt=new Date;TOUT.EMBED_CODE_VERSION='1.1.0';var e=TOUT.SDK_HOST||"platform.tout.com",t=TOUT.SDK_ANALYTICS_HOST||"analytics.tout.com";TOUT.onReady=function(e){return TOUT._onReadyQueue=TOUT._onReadyQueue||[],TOUT._onReadyQueue.push(e),TOUT},TOUT.init=function(n,T){T=T||{};var o="tout-js-sdk";if(document.getElementById(o)&&!T.forceInit)return TOUT;if(n=TOUT.SDK_BRAND_UID||n,"undefined"==typeof n||"string"!=typeof n||0===n.length||"PUT_YOUR_BRAND_UID_HERE"===n){var r=new Image;return r.src="http://"+t+"/events?trigger=sdk_log&log_level=error&log_message=BRAND_UID_NOT_DEFINED&content_page_url="+encodeURIComponent(window.location.href),TOUT}TOUT._initOptions=T;var a=document.createElement("script");a.type="text/javascript",a.src="//"+e+"/sdk/v1/"+n+".js",a.id=o,a.className="tout-sdk";var i=document.getElementsByTagName("script")[0];return i.parentNode.insertBefore(a,i),TOUT}}}();

      TOUT.topArticleLoaded = function(attrs) {
        if(attrs.matchExists){
          // Custom Javascript that should run when a top-article match exists
        }
      };
      TOUT.midArticleLoaded = function(attrs) {
        if(attrs.matchExists){
          // Custom Javascript that should run when a mid-article match exists
        }
      };
      TOUT.init("32eafc");
    </script>
<div style="display:none;">
        <script type="text/javascript">
          /* <![CDATA[ */
          var google_conversion_id = 976796552;
          var google_custom_params = window.google_tag_params;
          var google_remarketing_only = true;
          /* ]]> */
        </script>
        <script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
        </script>
        <noscript>
        <div style="display:inline;">
          <img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/976796552/?value=0&amp;guid=ON&amp;script=0"/>
        </div>
        </noscript>
      </div><script>
        $(function(){
          setTimeout(fpCheck,5000);

          function fpCheck() {
            var info;
            var pattern = 'div[id^="div-gpt-ad-"]';
            info = 'l d:'+jQuery(pattern).length + ' | ';
            info += 'h:'+jQuery(pattern).height() + ' | ';
            info += 'd:'+jQuery(pattern).css('display') + ' | ';
            info += 'v:'+jQuery(pattern).css('visibility');
            if (isABActive || (jQuery(pattern).length > 0 &&
              ( jQuery(pattern).height() < 10 ||
              jQuery(pattern).css('display') != 'block' ||
              jQuery(pattern).hasClass('display-none') ||
              jQuery(pattern).css('visibility') != 'visible')) )  {
              jQuery.ajax({
                type: 'GET',
                url:"http://apps3.vaildaily.com/utils/abreporting/api.php",
                dataType: 'jsonp',
                success:function(json){},
                error:function(){}
              });
            }
          }
        });
        </script>
    <script>
      var _sf_async_config = _sf_async_config || {};
      _sf_async_config.uid = 57640; _sf_async_config.domain = 'swiftcom.com'; _sf_async_config.useCanonical = true;
    	_sf_async_config.sections = 'VailDaily.com,';
    	_sf_async_config.authors = '';
      _sf_async_config.title = 'Seaton stomps a big run at World Cup qualifiers | VailDaily.com';

      (function(){
        function loadChartbeat() {
          window._sf_endpt=(new Date()).getTime();
          var e = document.createElement('script');
          e.setAttribute('language', 'javascript');
          e.setAttribute('type', 'text/javascript');
          e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
          document.body.appendChild(e);
        }
        var oldonload = window.onload;
        window.onload = (typeof window.onload != 'function') ?
            loadChartbeat : function() {
                oldonload();
                loadChartbeat();
            };
      })();
    </script><script>
      _qevents.push({qacct:"p-1b4DELoKb3BJE"});
    </script>
    <noscript>
      <img src="http://pixel.quantserve.com/pixel/p-a1bk1DtLRmBjE.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
    </noscript>
    <script type='text/javascript' src='http://www.vaildaily.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.vaildaily.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.vaildaily.com/wp-content/themes/news-site-theme/assets/js/vendor/bootstrap.js?ver=3.3.6'></script>
<script type='text/javascript' src='http://www.vaildaily.com/wp-content/themes/news-site-theme/assets/js/vendor/masonry.js?ver=4.0.0'></script>
<script type='text/javascript' src='http://www.vaildaily.com/wp-content/themes/news-site-theme/assets/js/vendor/jquery-recliner.js?ver=0.2.3'></script>
<script type='text/javascript' src='http://www.vaildaily.com/wp-content/themes/news-site-theme/assets/js/vendor/tap.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.vaildaily.com/wp-content/themes/news-site-theme/assets/js/vendor/swipe.js?ver=2.0.0'></script>
<script type='text/javascript' src='http://www.vaildaily.com/wp-content/themes/news-site-theme/assets/js/vendor/fancybox.js?ver=2.1.5'></script>
<script type='text/javascript'>
$(".fancybox").fancybox({ helpers: { title: { type: 'outside' },  overlay: { css: { 'background' : 'rgba(0, 0, 0, 0.9)' } } } });
</script>
<script type='text/javascript' src='http://www.vaildaily.com/wp-content/themes/news-site-theme/assets/js/vendor/fancybox-media.js?ver=1.0.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fbComments = {"ajaxurl":"http:\/\/www.vaildaily.com\/wp-admin\/admin-ajax.php","fbNonce":"a31e89ceaa"};
var moreBriefs = {"ajaxurl":"http:\/\/www.vaildaily.com\/wp-admin\/admin-ajax.php","briefsNonce":"e8fce6b14e"};
var carouselStories = {"ajaxurl":"http:\/\/www.vaildaily.com\/wp-admin\/admin-ajax.php","carouselNonce":"66651b516c","sortID":null};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.vaildaily.com/wp-content/themes/news-site-theme/assets/js/main.js?ver=012717'></script>
<script type='text/javascript' src='http://www.vaildaily.com/wp-content/themes/news-site-theme/assets/js/vendor/jquery-dfp.js?ver=2.4.1'></script>
<script type='text/javascript'>
$.dfp({dfpID : "5195"});
</script>
<script type='text/javascript' src='//s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-51d5ffbf2ef46ba1'></script>
<script type='text/javascript' src='http://www.vaildaily.com/wp-includes/js/wp-embed.min.js?ver=32a0bd20e528fb6d32b9de0bb0f6297c'></script>
<script>var loggedIn = 'no'
        ga('set', {
          'dimension1': 'News',
          'dimension2': 'Sports',
          'dimension3': 'News/Sports',
          'dimension5': loggedIn,
          'dimension6': 'John LaConte',
          'dimension7': '0',
          'dimension8': '2017-02-01',
          'dimension9': '25887432',
          'dimension10': ''
        });
        ga('newTracker.set', {
          'dimension1': 'News',
          'dimension2': 'Sports',
          'dimension3': 'News/Sports',
          'dimension5': loggedIn,
          'dimension6': 'John LaConte',
          'dimension7': '0',
          'dimension8': '2017-02-01',
          'dimension9': '25887432',
          'dimension10': ''
        });
      ga('send','pageview');
      ga('newTracker.send', 'pageview');
    </script></body>
</html>
