<!DOCTYPE html>
<html lang="en-US" class="no-js no-svg">
<head>
<meta charset="UTF-8"><script type="text/javascript">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</script>
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">

<style>.async-hide { opacity: 0 !important} </style>
				<script>(function(a,s,y,n,c,h,i,d,e){s.className+=' '+y;h.start=1*new Date;
				h.end=i=function(){s.className=s.className.replace(RegExp(' ?'+y),'')};
				(a[n]=a[n]||[]).hide=h;setTimeout(function(){i();h.end=null},c);h.timeout=c;
				})(window,document.documentElement,'async-hide','dataLayer',4000,
				{'OPT-WF6RFNC':true});</script><script async src="https://www.googleoptimize.com/optimize.js?id=OPT-WF6RFNC"></script><link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//cookie-cdn.cookiepro.com' />
<link rel='dns-prefetch' href='//c.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//graph.facebook.com' />
<link rel='dns-prefetch' href='//analyticsreporting.googleapis.comclose' />
<link rel='dns-prefetch' href='//imengine.public.prod.sci.navigacloud.com' />
<link rel='dns-prefetch' href='//i.viafoura.co' />
<link rel='dns-prefetch' href='//cdn.viafoura.net' />
<link rel='dns-prefetch' href='//fonts.gstatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//f.wishabi.net' />
<link rel='dns-prefetch' href='//edition.pagesuite-professional.co.uk' />
<link rel='dns-prefetch' href='//edition.pagesuite.com' />
<link rel='dns-prefetch' href='//api.circularhub.com' />
<link rel='dns-prefetch' href='//popupmaker.com' />
<link rel='dns-prefetch' href='//cdn.ampproject.org' />
<link rel='dns-prefetch' href='//cdn.vaildaily.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='gtranslate-style-css'  href='https://cdn.vaildaily.com/wp-content/plugins/gtranslate/gtranslate-style24.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://cdn.vaildaily.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://cdn.vaildaily.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.5' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://cdn.vaildaily.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='swift-main-css-css'  href='https://cdn.vaildaily.com/wp-content/themes/swift-news-theme/assets/css/main.min.css?ver=1613415219' type='text/css' media='all' />
<style id='swift-main-css-inline-css' type='text/css'>

			#layout-single article img {
				pointer-events: none;
				-webkit-user-select: none;
				-khtml-user-select: none;
				-moz-user-select: none;
				-o-user-select: none;
				user-select: none;
				-webkit-user-drag: none;
				-khtml-user-drag: none;
				-moz-user-drag: none;
				-o-user-drag: none;
				user-drag: none;
			}
</style>
<link rel='stylesheet' id='google-fonts-css-css'  href='https://fonts.googleapis.com/css?family=Heebo%3A400%2C700%7CLora%3A400%2C400i%2C700&#038;display=swap&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css-css'  href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.13.0/css/all.min.css?ver=5.13.0' type='text/css' media='all' />
<link rel='stylesheet' id='weather-icons-css-css' media='print' onload="this.media='all'"  href='https://cdn.vaildaily.com/wp-content/themes/swift-news-theme/assets/css/vendors/weather-icons/weather-icons.min.css?ver=2.0' type='text/css'  />
<link rel='stylesheet' id='lightslider-css-css'  href='https://cdn.vaildaily.com/wp-content/themes/swift-news-theme/assets/css/vendors/lightslider.css?ver=1.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='lightgallery-css-css'  href='https://cdn.vaildaily.com/wp-content/themes/swift-news-theme/assets/css/vendors/lightgallery.css?ver=1.6.11' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css-css'  href='https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.5.6/jquery.fancybox.min.css?ver=3.5.6' type='text/css' media='all' />
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jquery/3.3.1/jquery.min.js?ver=3.3.1' id='jquery-js'></script>
<script type='text/javascript' id='gpt-js-js-after'>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</script>
<script type='text/javascript' src='https://c.amazon-adsystem.com/aax2/apstag.js?ver=7.49.02' id='apstag-js-js' defer></script>
<link rel="https://api.w.org/" href="https://www.vaildaily.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.vaildaily.com/wp-json/wp/v2/posts/488058" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.vaildaily.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cdn.vaildaily.com/wp-includes/wlwmanifest.xml" /> 

<link rel="canonical" href="https://www.vaildaily.com/entertainment/denver-comedian-ben-roy-headlines-february-virtual-vail-comedy-show/" />
<link rel='shortlink' href='https://www.vaildaily.com/?p=488058' />
<link rel="alternate" type="application/json+oembed" href="https://www.vaildaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.vaildaily.com%2Fentertainment%2Fdenver-comedian-ben-roy-headlines-february-virtual-vail-comedy-show%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.vaildaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.vaildaily.com%2Fentertainment%2Fdenver-comedian-ben-roy-headlines-february-virtual-vail-comedy-show%2F&#038;format=xml" />
<!-- NEW GA TAGS -->
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=G-DJKK3S8WYC"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-DJKK3S8WYC');
</script>
<!-- OLD GA TAGS -->
<!-- Global site tag (gtag.js) - Google Ads: 851550877 -->
<script async src="https://www.googletagmanager.com/gtag/js?id=AW-851550877"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'AW-851550877');

// send donation click events
function handleDonationButtonClickMidArticle() {
ga('set', 'transport', 'beacon');
  ga('send', 'event', {
    eventCategory: 'Donation Click Mid-Article',
    eventAction: 'Click',
    eventLabel: window.location.href
  });
window.location.pathname = '/donate/'
}
function handleDonationButtonClickBelow() {
ga('set', 'transport', 'beacon');
  ga('send', 'event', {
    eventCategory: 'Donation Click Below-Article',
    eventAction: 'Click',
    eventLabel: window.location.href
  });
window.location.pathname = '/donate/'
}
// end handleDonationClicks

</script>
<!-- Event snippet for SWIFT- Retargeting pixel conversion page -->
<script>
  gtag('event', 'conversion', {'send_to': 'AW-851550877/FXboCPrZnacBEJ3FhpYD'});
</script>
<!-- BEGIN AdCellerant Tag -->
 <script src="https://js.adsrvr.org/up_loader.1.1.0.js" type="text/javascript"></script>
        <script type="text/javascript">

            ttd_dom_ready( function() {
                if (typeof TTDUniversalPixelApi === 'function') {
                    var universalPixelApi = new TTDUniversalPixelApi();
                    universalPixelApi.init("eac6kka", ["0vwwwr2"], "https://insight.adsrvr.org/track/up");
                }
            });

        </script>
<!-- END AdCellerant Tag -->
<!-- BEGIN Global site tag (gtag.js) - Google Ads: 682303767 from Patrick -->
<script async src="https://www.googletagmanager.com/gtag/js?id=AW-682303767"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
 
  gtag('config', 'AW-682303767');
</script>
<!-- END Global site tag (gtag.js) - Google Ads: 682303767 from Patrick -->

<script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://verseballs.com/v2wbpIcmYac80whNuBd5eyUElLL8LSLNyuBWKvYB_2Q_CpLmGVw7SYM8R5MAr4SJh",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");</script>

		<script type='text/javascript'>
		// Access previously set cookie.
		function accessCookie( name ) {
		  var v = document.cookie.match('(^|;) ?' + name + '=([^;]*)(;|$)');
		  return v ? v[2] : null;
		}
		</script><script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
          (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
          m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-4028663-8', 'auto');
        ga('create', 'UA-4028663-63', 'auto', {'name': 'newTracker'});
 	      ga('require', 'displayfeatures');
	      ga('require', 'linkid');
      </script>
			<script>
			!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
			n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
			n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
			t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
			document,'script','https://connect.facebook.net/en_US/fbevents.js');
			// Insert Your Facebook Pixel ID below.
			fbq('init', '356889104458573');
			
			fbq('track', 'PageView');
			</script><noscript><img height="1" width="1" style="display:none"
			src="https://www.facebook.com/tr?id=356889104458573&amp;ev=PageView&amp;noscript=1"
			/></noscript><meta name="google-site-verification" content="VphME1GkAubAkv8twS0zxC2vdmbl95tZix6K4JrUaWw" /><link rel="manifest" href="https://www.vaildaily.com/manifest.json"><meta name="vf:uuid" content="00000000-0000-4000-8000-0ad14e1abd97" /><meta name="vf:container_id" content="denver-comedian-ben-roy-headlines-february-virtual-vail-comedy-show" /><meta name="vf:topic" content="category-entertainment"><meta name="vf:topic" content="author-casey-russell">
        <meta name="__sync_contentCategory" content="Paid" />
        <meta name="__sync_tenantId" content="swc_gt">
		<link rel="shortcut icon" type="image/x-icon" href="https://cdn.vaildaily.com/wp-content/uploads/sites/7/2019/03/favicon.ico?ver=3.0">
		<link rel="apple-touch-icon" sizes="180x180" href="https://cdn.vaildaily.com/wp-content/uploads/sites/7/2019/03/apple-touch-icon.png?ver=3.0">
		<link rel="icon" type="image/png" sizes="32x32" href="https://cdn.vaildaily.com/wp-content/uploads/sites/7/2019/03/favicon-32x32.png?ver=3.0">
<title>Denver comedian Ben Roy headlines February virtual Vail Comedy Show | VailDaily.com</title>
<meta name="description" content="Like many of us during the pandemic, comedian Ben Roy has been leaning on two of his closest friends for support. They just happen to also be comedians, beloved in the Denver comedy scene and&hellip;" />
<meta property="og:title" content="Denver comedian Ben Roy headlines February virtual Vail Comedy Show"/>
<meta property="og:description" content="Like many of us during the pandemic, comedian Ben Roy has been leaning on two of his closest friends for support. They just happen to also be comedians, beloved in the Denver comedy scene and&hellip;"/>
<meta property="og:url" content="https://www.vaildaily.com/entertainment/denver-comedian-ben-roy-headlines-february-virtual-vail-comedy-show/"/>
<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@VailDaily"/><meta property="og:image" content="https://imengine.public.prod.sci.navigacloud.com/?uuid=f673ed7d-d0e8-5556-a93d-19bee954a612&type=preview&function=cover&width=1024&q=80"/>
<meta property="og:image:type" content="image/jpeg"/>
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="682" />
<meta name="twitter:image" content="https://imengine.public.prod.sci.navigacloud.com/?uuid=f673ed7d-d0e8-5556-a93d-19bee954a612&type=preview&function=cover&width=1024&q=80" />
<meta name="sniply-options" content="block" />
			<meta name="apple-mobile-web-app-title" content="Vail Daily | Denver comedian Ben Roy headlines February virtual Vail Comedy Show">
			<meta name="application-name" content="Vail Daily | Denver comedian Ben Roy headlines February virtual Vail Comedy Show"><meta property="article:publisher" content="https://www.facebook.com/VailNews" /><meta name="author" content="Casey Russell" /><meta property="og:type" content="article" />
			<script type="application/ld+json">
				{
				  "@context": "https://schema.org",
				  "@type": "NewsArticle",
				  "mainEntityOfPage": {
				    "@type": "WebPage",
				    "@id": "https://google.com/article"
				  },
					
				  "headline": "Denver comedian Ben Roy headlines February virtual Vail Comedy Show",
				  "image": [
				    "https://imengine.public.prod.sci.navigacloud.com/?uuid=f673ed7d-d0e8-5556-a93d-19bee954a612&type=preview&function=cover&width=1024&q=80"
				   ],
				  "datePublished": "2021-02-16 08:00:00",
				  "dateModified": "2021-02-16 08:00:00",
					"author": {
						"@type": "Person",
						"name": "Casey Russell"
					},
				   "publisher": {
				    "@type": "Organization",
				    "name": "VailDaily.com",
				    "logo": {
				      "@type": "ImageObject",
				      "url": "https://cdn.vaildaily.com/wp-content/uploads/sites/7/2020/05/vail-daily-logo-2x.png"
				    }
				  },
				  "description": "Like many of us during the pandemic, comedian Ben Roy has been leaning on two of his closest friends for support. They just happen to also be comedians, beloved in the Denver comedy scene and beyond.Roy makes up one third of comedy group The Grawlix, and he follows in Grawlix member Adam Cayton-Holland’s footsteps this&hellip;"
				}
				</script><meta property="fb:app_id" content="306532666136106" /><meta name="pubdate" content="20210216"><link rel="icon" href="https://cdn.vaildaily.com/wp-content/uploads/sites/7/2019/03/apple-touch-icon.png" sizes="32x32" />
<link rel="icon" href="https://cdn.vaildaily.com/wp-content/uploads/sites/7/2019/03/apple-touch-icon.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://cdn.vaildaily.com/wp-content/uploads/sites/7/2019/03/apple-touch-icon.png" />
<meta name="msapplication-TileImage" content="https://cdn.vaildaily.com/wp-content/uploads/sites/7/2019/03/apple-touch-icon.png" />
		<style type="text/css" id="wp-custom-css">
			.spoilers {
background-color: #221e20;
}
.spoilers:hover {
background-color: transparent;
}		</style>
		<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript></head>

<body class="post-template-default single single-post postid-488058 single-format-standard vaildaily category-entertainment">

	
			<div id="fb-root"></div>
			<script>(function(d, s, id) {
			  var js, fjs = d.getElementsByTagName(s)[0];
			  if (d.getElementById(id)) return;
			  js = d.createElement(s); js.id = id;
			  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.2&appId=306532666136106&autoLogAppEvents=1';
			  fjs.parentNode.insertBefore(js, fjs);
			}(document, 'script', 'facebook-jssdk'));
			</script>				<script>
				function get_cookie_value(a) {
					var b = document.cookie.match('(^|;)\\s*' + a + '\\s*=\\s*([^;]+)');
					return b ? b.pop() : '';
				}
				var free_site = true;
var show_survey = true;
				var syncwall_cookie = get_cookie_value('syncwall-active-subscriber');

				if ( syncwall_cookie !== null ) {
					console.log('SwiftDebug | js free_site: ' + free_site );
					console.log('SwiftDebug | js show_survey: ' + show_survey );
					console.log('SwiftDebug | js syncwall-active-subscriber cookie value: ' + syncwall_cookie );
				}
				</script>
			<script>
				// disable if visting from Viafoura comment reply url
				if ( !window.location.hash && (free_site === true && show_survey === true) || (free_site === false && ( show_survey === true && (syncwall_cookie !== null && syncwall_cookie !== "true") ) ) ) {
					console.log("SwiftDebug | Google Survey enabled");

					// will trigger when survey logic has been enabled
					/*ga('send', 'event', {
						eventCategory: 'Survey',
						eventAction: 'Enabled',
						eventLabel: window.location.href,
						transport: 'beacon',
						nonInteraction: '1'
					});
					ga('newTracker.send', 'event', {
						eventCategory: 'Survey',
						eventAction: 'Enabled',
						eventLabel: window.location.href,
						transport: 'beacon',
						nonInteraction: '1'
					});*/

					// will trigger when survey has been completed.
					/*var swiftSurveyAction = function(){
						ga('send', 'event', {
							eventCategory: 'Survey',
							eventAction: 'Completed',
							eventLabel: window.location.href,
							transport: 'beacon'
						});
						ga('newTracker.send', 'event', {
							eventCategory: 'Survey',
							eventAction: 'Completed',
							eventLabel: window.location.href,
							transport: 'beacon'
						});
					};*/

					// will trigger when the survey has not loaded.
					/*var swiftSurveyInventory = function(){
						ga('send', 'event', {
							eventCategory: 'Survey',
							eventAction: 'Non-load',
							eventLabel: window.location.href,
							transport: 'beacon'
						});
						ga('newTracker.send', 'event', {
							eventCategory: 'Survey',
							eventAction: 'Non-load',
							eventLabel: window.location.href,
							transport: 'beacon'
						});
					};*/

					(function() {
						var ARTICLE_URL = window.location.href;
						var CONTENT_ID = 'everything';
						document.write(
							'<scr'+'ipt '+
							'src="//survey.g.doubleclick.net/survey?site=_32193075'+
							'&amp;url='+encodeURIComponent(ARTICLE_URL)+
							(CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
							'&amp;random='+(new Date).getTime()+
							'" type="text/javascript">'+'\x3C/scr'+'ipt>');
					})();

				}
				else {
					//console.log("SwiftDebug | Google Survey disabled");
				}
      </script>
	
	
	<header>

		<nav id="nav-publication" class="navbar navbar-expand d-none d-lg-flex">

			<div class="d-flex mr-auto">
				
		<a class="logo navbar-brand" href="https://www.vaildaily.com">
			<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-srcset="https://cdn.vaildaily.com/wp-content/uploads/sites/7/2020/05/vail-daily-logo-2x.png 2x" alt="VailDaily.com Logo" data-lazy-src="https://cdn.vaildaily.com/wp-content/uploads/sites/7/2020/05/vail-daily-logo.png"><noscript><img src="https://cdn.vaildaily.com/wp-content/uploads/sites/7/2020/05/vail-daily-logo.png" srcset="https://cdn.vaildaily.com/wp-content/uploads/sites/7/2020/05/vail-daily-logo-2x.png 2x" alt="VailDaily.com Logo"></noscript>
		</a>				<div class="align-self-end">
					<span class="tag-line navbar-text">Vail, Beaver Creek and Eagle Valley, Colorado News</span>
				</div><!-- END .align-self-end -->
			</div><!-- END .d-flex -->

			<div class="d-flex">
				<form class="search-form form-inline" action="https://www.vaildaily.com/search-results/">
				<input class="search-input form-control" type="search" placeholder="Search" aria-label="Search" name="q">
				<button class="search-button" type="submit"><i class="fas fa-search"></i></button>
				<input type="hidden" name="range" value="2020-11-18" />
			</form>				<ul class="nav-menu navbar-nav">
		      <li class="nav-item">
		        <a class="nav-link" href="/forecast/">
							<span class="current-weather-inline-ajax"></span>
						</a>
		      </li>
							    </ul>
			</div><!-- END .d-flex -->

		</nav><!-- END #nav-publication -->

		<nav id="nav-main" class="navbar navbar-expand d-none d-lg-flex">

			<div class="d-flex mr-auto">
				
		<div id="nav-main-menu">
			<ul class="nav-menu navbar-nav">
				
			<li class="nav-item menu-item-has-children dropdown">
				<a class="nav-link dropdown-object" id="menu-item-dropdown-7" href="https://www.vaildaily.com/">News</a>
				<ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-7" role="menu">
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.vaildaily.com/news/eagle-valley/">Local</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.vaildaily.com/news/colorado/">Colorado</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.vaildaily.com/news/nation-world/">Nation/World</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.vaildaily.com/news/crime/">Crime</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.vaildaily.com/news/politics/">Politics</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.vaildaily.com/news/announcements/">Community</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.vaildaily.com/news/marijuana/">Marijuana</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.vaildaily.com/news/obituaries/">Obituaries</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.vaildaily.com/celebrations/">Celebrations</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.vaildaily.com/news/vail-vida-latina/">Vida Latina</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.vaildaily.com/puzzle">Puzzle Photos</a></li></ul>
			<li class="nav-item menu-item-has-children dropdown">
				<a class="nav-link dropdown-object" id="menu-item-dropdown-36" href="https://www.vaildaily.com/entertainment/">Entertainment</a>
				<ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-36" role="menu">
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.vaildaily.com/entertainment/calendar/">Events Calendar</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.vaildaily.com/food-drink/">Food &#038; Drink</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.visitvailvalley.com">Lodging & Activities</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.vaildaily.com/entertainment/outdoors/">Outdoors</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.vaildaily.com/news/best-of-vail-2020-see-the-full-list-of-winners/">Best of Vail Valley</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.vaildaily.com/news/newsroom-jams/">Newsroom Jams</a></li></ul>
			<li class="nav-item menu-item-has-children dropdown">
				<a class="nav-link dropdown-object" id="menu-item-dropdown-121" href="https://www.vaildaily.com/weather/">Weather</a>
				<ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-121" role="menu">
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.vaildaily.com/news/snow-report/">Snow Report</a></li></ul>
			<li class="nav-item menu-item-has-children dropdown">
				<a class="nav-link dropdown-object" id="menu-item-dropdown-17" href="https://www.vaildaily.com/sports/">Sports</a>
				<ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-17" role="menu">
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.vaildaily.com/sports/colorado-sports/">Colorado Sports</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.vaildaily.com/sports/xfinity-birds-of-prey-fis-world-cup/">Xfinity Birds of Prey FIS World Cup</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.vaildaily.com/sports/lindsey-vonn/">Lindsey Vonn</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.vaildaily.com/sports/mikaela-shiffrin/">Mikaela Shiffrin</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.vaildaily.com/sports/local-preps/">Local Preps</a></li></ul>
			<li class="nav-item ">
				<a class="nav-link " href="https://www.vaildaily.com/coronavirus/">Coronavirus</a></li>
			<li class="nav-item menu-item-has-children dropdown">
				<a class="nav-link dropdown-object" id="menu-item-dropdown-297105" href="https://www.vaildaily.com/video/">Video</a>
				<ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-297105" role="menu">
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.vaildaily.com/webcams/">Webcams</a></li></ul>
			<li class="nav-item ">
				<a class="nav-link " href="https://www.vaildaily.com/magazines/">Magazines</a></li>
			<li class="nav-item menu-item-has-children dropdown">
				<a class="nav-link dropdown-object" id="menu-item-dropdown-26" href="https://www.vaildaily.com/opinion/">Opinion</a>
				<ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-26" role="menu">
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.vaildaily.com/opinion/columns/">Columns</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.vaildaily.com/opinion/editorial/">Editorials</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.vaildaily.com/opinion/letter-to-the-editor/">Letters to the Editor</a></li></ul>
			<li class="nav-item ">
				<a class="nav-link " href="https://www.vaildaily.com/real-estate/">Real Estate</a></li>
			<li class="nav-item menu-item-has-children dropdown">
				<a class="nav-link dropdown-object" id="menu-item-dropdown-450735" href="http://classifieds.vaildaily.com/">Classifieds</a>
				<ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-450735" role="menu">
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="http://classifieds.vaildaily.com/category/Employment">Jobs</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="http://classifieds.vaildaily.com/category/Real-Estate-For-Sale">Real Estate</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="http://classifieds.vaildaily.com/category/Transportation">Autos</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://secure.adpay.com/AdEntry.aspx?p=9136&publishId=vd">Place an ad</a></li></ul></li>
			</ul>
		</div>			</div><!-- END .d-flex -->

			<div class="d-flex">
								<a href="https://www.vaildaily.com/donate/"><button class="sponsor-button btn  " type="button">Donate <i class="fas fa-dollar-sign"></i></button></a>			</div><!-- END .d-flex -->

		</nav><!-- END #nav-main -->

		<nav id="nav-mobile" class="d-lg-none d-xl-none py-1">

			<div class="d-flex justify-content-between align-items-center">
				<div class="m-3">
					<button class="hamburger-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-menu" aria-controls="nav-mobile-menu" aria-expanded="false" aria-label="Toggle navigation">
					<i class="fas fa-bars mr-1"></i>
					<i class="fas fa-times mr-1"></i>
					</button>
				</div><!-- END .m-3 -->
				<div class="logo">
					<a class="navbar-brand" href="https://www.vaildaily.com">
						<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-srcset="https://cdn.vaildaily.com/wp-content/uploads/sites/7/2020/05/vail-daily-logo-2x.png 2x" alt="VailDaily.com Logo" data-lazy-src="https://cdn.vaildaily.com/wp-content/uploads/sites/7/2020/05/vail-daily-logo.png"><noscript><img src="https://cdn.vaildaily.com/wp-content/uploads/sites/7/2020/05/vail-daily-logo.png" srcset="https://cdn.vaildaily.com/wp-content/uploads/sites/7/2020/05/vail-daily-logo-2x.png 2x" alt="VailDaily.com Logo"></noscript>
					</a>
				</div><!-- END .logo -->
				<div class="m-3">
										<button class="search-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-search" aria-controls="nav-mobile-search" aria-expanded="false" aria-label="Toggle search">
						<i class="fas fa-search ml-1"></i>
						<i class="fas fa-times mr-1"></i>
					</button>
				</div><!-- END .m-3 -->
			</div><!-- END .d-flex -->

		</nav><!-- END #nav-mobile -->

				<nav id="nav-mobile-menu" class="hamburger-button-dropdown collapse d-lg-none d-xl-noned-lg-none d-xl-none alt-menu">
			
			<hr />
			<div class="card-columns">
				<div class="card-container">
						<div class="card">
							<h2><a href="https://www.vaildaily.com/">News</a></h2>
								<div class="row">
									<div class="col col-md-12">
										<ul><li><a href="https://www.vaildaily.com/news/eagle-valley/">Local</a></li><li><a href="https://www.vaildaily.com/news/colorado/">Colorado</a></li><li><a href="https://www.vaildaily.com/news/nation-world/">Nation/World</a></li><li><a href="https://www.vaildaily.com/news/crime/">Crime</a></li><li><a href="https://www.vaildaily.com/news/politics/">Politics</a></li><li><a href="https://www.vaildaily.com/news/announcements/">Community</a></li></div><div class="col col-md-12"><ul><li><a href="https://www.vaildaily.com/news/marijuana/">Marijuana</a></li><li><a href="https://www.vaildaily.com/news/obituaries/">Obituaries</a></li><li><a href="https://www.vaildaily.com/celebrations/">Celebrations</a></li><li><a href="https://www.vaildaily.com/news/vail-vida-latina/">Vida Latina</a></li><li><a href="https://www.vaildaily.com/puzzle">Puzzle Photos</a></li>
										</ul>
									</div><!-- END .col -->
								</div><!-- END .row -->
						</div><!-- END .card -->
						<div class="card">
							<h2><a href="https://www.vaildaily.com/entertainment/">Entertainment</a></h2>
								<div class="row">
									<div class="col col-md-12">
										<ul><li><a href="https://www.vaildaily.com/entertainment/calendar/">Events Calendar</a></li><li><a href="https://www.vaildaily.com/food-drink/">Food &#038; Drink</a></li><li><a href="https://www.visitvailvalley.com">Lodging & Activities</a></li></div><div class="col col-md-12"><ul><li><a href="https://www.vaildaily.com/entertainment/outdoors/">Outdoors</a></li><li><a href="https://www.vaildaily.com/news/best-of-vail-2020-see-the-full-list-of-winners/">Best of Vail Valley</a></li><li><a href="https://www.vaildaily.com/news/newsroom-jams/">Newsroom Jams</a></li>
										</ul>
									</div><!-- END .col -->
								</div><!-- END .row -->
						</div><!-- END .card -->
						<div class="card">
							<h2><a href="https://www.vaildaily.com/weather/">Weather</a></h2>
								<div class="row">
									<div class="col col-md-12">
										<ul><li><a href="https://www.vaildaily.com/news/snow-report/">Snow Report</a></li>
										</ul>
									</div><!-- END .col -->
								</div><!-- END .row -->
						</div><!-- END .card -->
						<div class="card">
							<h2><a href="https://www.vaildaily.com/sports/">Sports</a></h2>
								<div class="row">
									<div class="col col-md-12">
										<ul><li><a href="https://www.vaildaily.com/sports/colorado-sports/">Colorado Sports</a></li><li><a href="https://www.vaildaily.com/sports/xfinity-birds-of-prey-fis-world-cup/">Xfinity Birds of Prey FIS World Cup</a></li><li><a href="https://www.vaildaily.com/sports/lindsey-vonn/">Lindsey Vonn</a></li></div><div class="col col-md-12"><ul><li><a href="https://www.vaildaily.com/sports/mikaela-shiffrin/">Mikaela Shiffrin</a></li><li><a href="https://www.vaildaily.com/sports/local-preps/">Local Preps</a></li>
										</ul>
									</div><!-- END .col -->
								</div><!-- END .row -->
						</div><!-- END .card -->
						<div class="card">
							<h2><a href="https://www.vaildaily.com/coronavirus/">Coronavirus</a></h2>
						</div><!-- END .card -->
						<div class="card">
							<h2><a href="https://www.vaildaily.com/video/">Video</a></h2>
								<div class="row">
									<div class="col col-md-12">
										<ul><li><a href="https://www.vaildaily.com/webcams/">Webcams</a></li>
										</ul>
									</div><!-- END .col -->
								</div><!-- END .row -->
						</div><!-- END .card -->
						<div class="card">
							<h2><a href="https://www.vaildaily.com/magazines/">Magazines</a></h2>
						</div><!-- END .card -->
						<div class="card">
							<h2><a href="https://www.vaildaily.com/opinion/">Opinion</a></h2>
								<div class="row">
									<div class="col col-md-12">
										<ul><li><a href="https://www.vaildaily.com/opinion/columns/">Columns</a></li><li><a href="https://www.vaildaily.com/opinion/editorial/">Editorials</a></li></div><div class="col col-md-12"><ul><li><a href="https://www.vaildaily.com/opinion/letter-to-the-editor/">Letters to the Editor</a></li>
										</ul>
									</div><!-- END .col -->
								</div><!-- END .row -->
						</div><!-- END .card -->
						<div class="card">
							<h2><a href="https://www.vaildaily.com/real-estate/">Real Estate</a></h2>
						</div><!-- END .card -->
						<div class="card">
							<h2><a href="http://classifieds.vaildaily.com/">Classifieds</a></h2>
								<div class="row">
									<div class="col col-md-12">
										<ul><li><a href="http://classifieds.vaildaily.com/category/Employment">Jobs</a></li><li><a href="http://classifieds.vaildaily.com/category/Real-Estate-For-Sale">Real Estate</a></li></div><div class="col col-md-12"><ul><li><a href="http://classifieds.vaildaily.com/category/Transportation">Autos</a></li><li><a href="https://secure.adpay.com/AdEntry.aspx?p=9136&publishId=vd">Place an ad</a></li>
										</ul>
									</div><!-- END .col -->
								</div><!-- END .row -->
						</div><!-- END .card -->
				</div><!-- END .card-container -->
			</div><!-- END .card-columns -->
				<hr />
				<ul class="footer-menu">
					
					<li class=""><a href="https://www.vaildaily.com/donate/">Donate</a></li>
					
					<li><a class="translate-link english glink nturl" type="button" onclick="doGTranslate('en|en');return false;" title="English" href="#">English</a></li>
					<li><a class="translate-link spanish glink nturl" type="button" onclick="doGTranslate('en|es');return false;" title="Spanish" href="#">Spanish</a></li>
				</ul>
		<script>
			jQuery(function($) {
				$( '#nav-mobile-menu li a' ).click(function () {
					let linkValue = $(this).attr('href');
					ga('send', 'event', {
						eventCategory: 'Mobile Menu',
						eventAction: 'Click',
						eventLabel: linkValue,
						transport: 'beacon'
					});
					ga('newTracker.send', 'event', {
						eventCategory: 'Mobile Menu',
						eventAction: 'Click',
						eventLabel: linkValue,
						transport: 'beacon'
					});
				});
			});
		</script>		</nav><!-- END #nav-mobile-menu -->

		
		<div id="nav-mobile-search" class="search-button-dropdown collapse position-absolute shadow-sm d-lg-none d-xl-noned-lg-none d-xl-none alt-menu">
			
			<form class="search-form form-inline d-flex" action="https://www.vaildaily.com/search-results/">
	      <input class="search-input form-control flex-fill" type="search" aria-label="Search" name="q" placeholder="enter search terms">
	      <button class="search-button btn" type="submit">Search</button>
				<input type="hidden" name="range" value="2020-11-18" />
	    </form>		</div><!-- END #nav-mobile-search -->

	</header>

	<main>

		
					<div class="container">
		
			<nav id="nav-reader-tools" class="navbar navbar-expand d-none d-lg-flex">
				<ul class="nav-menu navbar-nav ml-auto">
					<li id="menu-item-450791" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-450791"><a href="http://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&#038;pubid=40b4514b-010b-403b-afbb-0ba1cd8007a5">E-Edition</a><span>|</span></li>
<li id="menu-item-450787" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-450787"><a href="https://www.vaildaily.com/submissions/">Submissions</a><span>|</span></li>
<li id="menu-item-450788" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-450788"><a href="http://www.swiftlocalsolutions.com/vail-daily-advertise-with-us">Advertise</a><span>|</span></li>
<li id="menu-item-450786" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-450786"><a href="https://www.vaildaily.com/contact-us/">Contact Us</a><span>|</span></li>

					<li><a href="#" class="translate-link english glink nturl" onclick="doGTranslate('en|en');return false;" title="English"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2012%2012'%3E%3C/svg%3E" height="12" width="12" alt="English" data-lazy-src="https://cdn.vaildaily.com/wp-content/plugins/gtranslate/flags/24/en-us.png" /><noscript><img src="https://cdn.vaildaily.com/wp-content/plugins/gtranslate/flags/24/en-us.png" height="12" width="12" alt="English" /></noscript>English</a><span>|</span></li>
					<li><a href="#" class="translate-link spanish glink nturl" onclick="doGTranslate('en|es');return false;" title="Spanish"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2012%2012'%3E%3C/svg%3E" height="12" width="12" alt="Spanish" data-lazy-src="https://cdn.vaildaily.com/wp-content/plugins/gtranslate/flags/24/es.png" /><noscript><img src="https://cdn.vaildaily.com/wp-content/plugins/gtranslate/flags/24/es.png" height="12" width="12" alt="Spanish" /></noscript>Spanish</a></li>

				</ul>

			</nav><!-- END #nav-reader-tools -->

			<div id="primary">

				
	<div class="container-fluid" style="margin-bottom: 20px;">
		<div class="row justify-content-center">
		
 			<div class="swift-ad-wrapper-outer ad-top-wrapper">
 				<div class="swift-ad-wrapper-inner">
 					<div id="ad-top" class="dfp">
 						<script>
 						AdBridg.cmd.push(function() {
 							AdBridg.display('ad-top');
 						})
 						</script>
 					</div>
 					<a href="/your-ad-here/" class="your-ad-here" target="_blank" title="Your Ad Here">YOUR AD HERE &raquo;</a>
 				</div>
 			</div>		</div>
	</div>

	<div id="layout-single">

		<div class="d-lg-flex">
		  <article class="flex-fill">

				
										
					<h1>Denver comedian Ben Roy headlines February virtual Vail Comedy Show</h1>

										
		<div id="article-meta">
			<div class="row no-gutters">
				<div class="col-auto">
					<p class="article-meta"><a href="https://www.vaildaily.com/recent-stories/entertainment">Entertainment</a><span class="text-muted"><a class="vf-follow-toggle" data-topic="category-entertainment" data-topicName="Entertainment" href="#" title="Follow and receive notifications when a new post is published to the Entertainment category."> Entertainment</a> | <time class="relative-date" datetime="2021-02-16T15:00:00Z"></time></span> </p>
				</div><!-- END .col-auto -->
			</div>
			<div class="row no-gutters">
				<div class="col-auto">
					<div class="d-lg-none">
		<div class="article-social">
			<ul class="nav">
				<li class="nav-item">
					<a class="nav-link" href="https://twitter.com/intent/tweet?text=Denver comedian Ben Roy headlines February virtual Vail Comedy Show&url=https://www.vaildaily.com/?p=488058" target="_blank"><i class="fab fa-twitter swift-icon-twitter"></i></a>
				</li>
				<li class="nav-item">
					<a class="nav-link" href="https://www.facebook.com/dialog/share?app_id=306532666136106&href=https://www.vaildaily.com/entertainment/denver-comedian-ben-roy-headlines-february-virtual-vail-comedy-show/" target="_blank"><i class="fab fa-facebook-f swift-icon-facebook"></i></a>
				</li>
				<li class="nav-item">
					<a class="nav-link fb-counter-link" href="https://www.facebook.com/dialog/share?app_id=306532666136106&href=https://www.vaildaily.com/entertainment/denver-comedian-ben-roy-headlines-february-virtual-vail-comedy-show/" target="_blank"><span class="fb-counter"></span></a>
				</li>
				
				<li class="nav-item">
					<a class="nav-link" href="mailto:?subject=Denver comedian Ben Roy headlines February virtual Vail Comedy Show&body=Like many of us during the pandemic, comedian Ben Roy has been leaning on two of his closest friends for support. They just happen to also be comedians, beloved in the Denver comedy scene and&hellip;%0D%0A%0D%0Ahttps://www.vaildaily.com/entertainment/denver-comedian-ben-roy-headlines-february-virtual-vail-comedy-show/"><i class="fas fa-envelope swift-icon-email"></i></a>
				</li>
				<li class="nav-item">
					<a class="nav-link" href="#" onclick="window.print();return false;"><i class="fas fa-print swift-icon-printer"></i></a>
				</li>
			</ul>
		</div><!-- END .article-social --></div>
				</div><!-- END .col -->
			</div><!-- END .row -->
		</div><!-- END #article-meta -->
					<div id="article-byline">
						<div class="row">

							<div class="col">
								<div class="editor-image"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Casey Russell" data-lazy-src="https://cdn.vaildaily.com/wp-content/uploads/sites/7/2019/06/Screen-Shot-2020-02-17-at-4.26.18-PM-150x150.png" /><noscript><img src="https://cdn.vaildaily.com/wp-content/uploads/sites/7/2019/06/Screen-Shot-2020-02-17-at-4.26.18-PM-150x150.png" alt="Casey Russell" /></noscript></div><div class="editor-name">
					<h6><a href="https://www.vaildaily.com/profile/casey-russell/" rel="author">Casey Russell</a>&nbsp;&nbsp;<a class="vf-follow-toggle" data-topic="author-casey-russell" data-topicName="Casey Russell" href="#" title="Follow and receive notifications when a new post is published by Casey Russell"></a></h6>
					<p><a href="mailto:crussell@vaildaily.com" rel="author">crussell@vaildaily.com</a></p>
				</div>							</div><!-- END .col-->

							<div class="d-none d-lg-block col-5 social-byline">
								
		<div class="article-social">
			<ul class="nav">
				<li class="nav-item">
					<a class="nav-link" href="https://twitter.com/intent/tweet?text=Denver comedian Ben Roy headlines February virtual Vail Comedy Show&url=https://www.vaildaily.com/?p=488058" target="_blank"><i class="fab fa-twitter swift-icon-twitter"></i></a>
				</li>
				<li class="nav-item">
					<a class="nav-link" href="https://www.facebook.com/dialog/share?app_id=306532666136106&href=https://www.vaildaily.com/entertainment/denver-comedian-ben-roy-headlines-february-virtual-vail-comedy-show/" target="_blank"><i class="fab fa-facebook-f swift-icon-facebook"></i></a>
				</li>
				<li class="nav-item">
					<a class="nav-link fb-counter-link" href="https://www.facebook.com/dialog/share?app_id=306532666136106&href=https://www.vaildaily.com/entertainment/denver-comedian-ben-roy-headlines-february-virtual-vail-comedy-show/" target="_blank"><span class="fb-counter"></span></a>
				</li>
				
				<li class="nav-item">
					<a class="nav-link" href="mailto:?subject=Denver comedian Ben Roy headlines February virtual Vail Comedy Show&body=Like many of us during the pandemic, comedian Ben Roy has been leaning on two of his closest friends for support. They just happen to also be comedians, beloved in the Denver comedy scene and&hellip;%0D%0A%0D%0Ahttps://www.vaildaily.com/entertainment/denver-comedian-ben-roy-headlines-february-virtual-vail-comedy-show/"><i class="fas fa-envelope swift-icon-email"></i></a>
				</li>
				<li class="nav-item">
					<a class="nav-link" href="#" onclick="window.print();return false;"><i class="fas fa-print swift-icon-printer"></i></a>
				</li>
			</ul>
		</div><!-- END .article-social -->							</div><!-- END .d-none -->

						</div><!-- END .row -->
					</div><!-- END #article-byline -->

					<div class="p402_premium">
																								<!-- oc-post --><p class="oc-body">Like many of us during the pandemic, comedian Ben Roy has been leaning on two of his closest friends for support. They just happen to also be comedians, beloved in the Denver comedy scene and beyond.</p><p class="oc-body">Roy makes up one third of comedy group The Grawlix, and he follows in Grawlix member Adam Cayton-Holland’s footsteps this month with a headlining performance for the virtual Vail Comedy Show. <a href="https://www.eventbrite.com/e/vail-comedy-show-online-february-18-2021-tickets-138863529555" target="_blank">Streaming free starting at 5:30 p.m. on Thursday, Feb. 18,</a><i class="fas fa-external-link-alt"></i> Roy’s dark humor will join the likes of Andre D Thompson, Xazmin Garza, Shanel Hughes, Charles McBee, Kendra Cunningham and MC Mark Masters.</p>
			<div class="wp-block-image">
			<figure class="p402_hide mx-lg-3 mb-3 aligncenter size-large is-resized">
					<img
						loading="lazy"
						 width="3936" height="683" 
					 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%203936%20683'%3E%3C/svg%3E"
					 data-lazy-srcset="https://imengine.public.prod.sci.navigacloud.com/?uuid=f673ed7d-d0e8-5556-a93d-19bee954a612&type=preview&width=300&height=200&q=60 300w,https://imengine.public.prod.sci.navigacloud.com/?uuid=f673ed7d-d0e8-5556-a93d-19bee954a612&type=preview&width=768&height=512&q=60 768w,https://imengine.public.prod.sci.navigacloud.com/?uuid=f673ed7d-d0e8-5556-a93d-19bee954a612&type=preview&width=1024&height=683&q=60 1024w,https://imengine.public.prod.sci.navigacloud.com/?uuid=f673ed7d-d0e8-5556-a93d-19bee954a612&type=preview&width=2048&height=1365&q=60 2048w" alt=""
					 data-lazy-src="https://imengine.public.prod.sci.navigacloud.com/?uuid=f673ed7d-d0e8-5556-a93d-19bee954a612&type=preview&width=3936&height=2624&q=60"	/><noscript><img
						loading="lazy"
						 width="3936" height="683" 
						src="https://imengine.public.prod.sci.navigacloud.com/?uuid=f673ed7d-d0e8-5556-a93d-19bee954a612&type=preview&width=3936&height=2624&q=60"
						srcset="https://imengine.public.prod.sci.navigacloud.com/?uuid=f673ed7d-d0e8-5556-a93d-19bee954a612&type=preview&width=300&height=200&q=60 300w,https://imengine.public.prod.sci.navigacloud.com/?uuid=f673ed7d-d0e8-5556-a93d-19bee954a612&type=preview&width=768&height=512&q=60 768w,https://imengine.public.prod.sci.navigacloud.com/?uuid=f673ed7d-d0e8-5556-a93d-19bee954a612&type=preview&width=1024&height=683&q=60 1024w,https://imengine.public.prod.sci.navigacloud.com/?uuid=f673ed7d-d0e8-5556-a93d-19bee954a612&type=preview&width=2048&height=1365&q=60 2048w" alt=""
						/></noscript>
					<figcaption>
						<strong>Ben Roy was scheduled to record a live album at Comedy Works in Denver last March. That show has been rescheduled for March 26, and he's excited to record some new material.</strong><br />
						<em>Special to the Daily</em>
						
					</figcaption>
			</figure>
			</div>
<p class="oc-body"><a href="https://www.vaildaily.com/entertainment/vail-comedy-show-celebrates-first-anniversary-with-colorado-comedian-adam-cayton-holland/">When the Vail Daily spoke with Cayton-Holland ahead of the September 2020 show</a>, Grawlix was working hard on their podcast, <a href="https://www.google.com/search?q=grawlix+saves+the+world&amp;oq=grawlix+saves&amp;aqs=chrome.0.0j69i57j0i22i30.2066j0j9&amp;sourceid=chrome&amp;ie=UTF-8" target="_blank">The Grawlix Saves the World</a><i class="fas fa-external-link-alt"></i>. Now, just over a year after the project picked up steam, Roy has dedicated fully to a new comedy medium he previously hadn’t worked with.</p><!-- paragraph-3-ad begin --><div class="clearfix"></div><hr><div class="row"><div class="col-sm-12 text-center p402_hide"><div class="module-ad">
			<div id="ad-parallax2" class="dfp">
				<script>
				AdBridg.cmd.push(function() {
					AdBridg.display('ad-parallax2');
				})
				</script>
			</div></div></div></div><hr><!-- paragraph-3-ad end --><p class="oc-body">“I mean, honestly, that has gotten me through this pandemic and the quarantines. It&#8217;s going great, we&#8217;re starting to really grow a much wider audience,” Roy said. “This has been a way to feel like I&#8217;m still able to reach out and work with my friends.”</p><p class="oc-body">In other Grawlix news, the group’s TV show <a href="https://www.hbomax.com/series/urn:hbo:series:GXbdDVwFzu3epwwEAAAv3" target="_blank">started streaming Dec. 1, 2020 on HBO Max</a><i class="fas fa-external-link-alt"></i>. “Those Who Can’t” ran on truTV for three seasons, starring the three comedians as teachers at an offbeat Denver high school. One episode even included Blink-182 bassist Mark Hoppus as a guest star.</p><!-- paragraph-5-ad begin --><div class="row"><div class="col"><style type="text/css">
						@media ( min-width: 1440px ) {
							.vail-donation-mobile {
								display: none;
							}
						}
body.vaildaily .btn:hover {
color: white !important;
}
</style>

<!--<div class="row vail-donation vail-donation-mobile p-0" style="">
						<div style="background:#1061ae" class="col-xl-4 p-2">
							<div data-bg="https://cdn.vaildaily.com/wp-content/uploads/sites/7/2020/03/VD-logo-white.png" style="background-size: contain;background-position: center;background-repeat: no-repeat;" class="p-0 mt-2 mb-2 h-75 text-center rocket-lazyload"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" class="logo m-0 p-0 invisible" style="z-index: 999; max-height: 40px;" data-lazy-src="https://cdn.vaildaily.com/wp-content/uploads/sites/7/2020/03/VD-logo-white.png"><noscript><img src="https://cdn.vaildaily.com/wp-content/uploads/sites/7/2020/03/VD-logo-white.png" class="logo m-0 p-0 invisible" style="z-index: 999; max-height: 40px;"></noscript></div></div>
						<div data-bg="https://cdn.vaildaily.com/wp-content/uploads/sites/7/2020/03/vail-banner-paypal.jpg" class="col-xl-8 p-3 text-center rocket-lazyload" style=" background-size: cover;">
<h3 class="d-inline mr-3" style="color: #fff; vertical-align: middle">Support Local Journalism</h3><button class="btn d-inline" type="button" onclick="handleDonationButtonClickMidArticle()">Donate</button>
						</div>
					</div>
<br>--></div></div><div class="clearfix"></div><hr><div class="row"><div class="col-sm-12 text-center p402_hide"><div class="module-ad">
			<div id="ad-big-box4" class="dfp">
				<script>
				AdBridg.cmd.push(function() {
					AdBridg.display('ad-big-box4');
				})
				</script>
			</div></div></div></div><hr><!-- paragraph-5-ad end --><p class="oc-body">“That made this year also feel like there was a little bit of a silver lining in some respects,” Roy said. “That&#8217;s the coolest thing that&#8217;s happened this year, work wise.”</p><p><iframe title="Those Who Can&#039;t - Getting the Band Back Together" width="500" height="281" src="https://www.youtube.com/embed/6_yBtka4ui0?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p><p class="oc-body">One thing that Roy hopes that fans can take away from Grawlix content — whether they watch the show, listen to the podcast or otherwise — is that first and foremost, he, Cayton-Holland and Andrew Orvedahl are close friends.</p><p class="oc-body">“I think people can hear it when we do our podcasts, that&#8217;s not an act. I think that&#8217;s ultimately the main thing. Having people you know really well there to remind you of what&#8217;s important and who you are: that&#8217;s rare in an industry that sometimes can be void of humanity,” Roy said.</p><p class="oc-body">Part of Grawlix’s bond comes from the fact that all three of them, Roy said, learned to process pain through writing from a young age. That bond, plus a shared love of music (<a href="https://open.spotify.com/artist/7CL9c2Vz5CWDUqUrtnj6nj?si=RI5A8uXkSq-JHS4eUY6Tvw" target="_blank">Roy’s in a Denver “vacation rock” band called SPELLS</a><i class="fas fa-external-link-alt"></i>), means that the three of them are able to bring laughs to people and to themselves.</p><p class="oc-body">And as comedy increasingly becomes a source of refuge for many Americans during the pandemic, Roy also wants audiences to know that comedians are struggling alongside everyone else.</p><p class="oc-body">“We just get on stage and an air it out. We mine it for laughs,” he said. “The person that scares everybody the most is ourselves. I mean, truthfully, if I can laugh at some of the ways I feel … I think it was a famous philosopher that said that in a happy laughter of an audience, there&#8217;s no greater gauge of what one group of people is feeling at any one time.”</p><p class="oc-body">And Roy hopes to share that feeling, and an extra commitment to mental health, with everyone who tunes into the Vail Comedy Show.</p><p class="oc-body">To access the stream, RSVP at <a href="https://www.vailcomedyshow.com/" target="_blank">vailcomedyshow.com</a><i class="fas fa-external-link-alt"></i>. Participants will receive an access link before showtime, and on-your-own-time viewing access and merchandise are available for purchase at registration.</p>						<p class="article-tagline"><em></em></p>					</div><!-- END .p402_premium -->
					<script type="text/javascript">
					  try { _402_Show(); } catch(e) {}
					</script>

					<div class="clearfix"></div>

					<hr />
					<style type="text/css">
						@media ( min-width: 1440px ) {
                                                        .vail-donation-desktop {
								display: block;
							}
						}
body.vaildaily .btn:hover {
color: white !important;
}
						.mobile-flex-fix {
								display:none !important;
						}
						.desk-flex-fix {
								display:flex !important;
						}
						@media ( max-width: 768px ) {
							.mobile-flex-fix {
								display:block !important;
							}
						       .desk-flex-fix {
								display:none !important;
						       }
						}
</style>
<div class="row vail-donation vail-donation-desktop p-0" style="">
						<div style="background:#1061ae" class="col-xl-12 p-2">
							<div data-bg="https://cdn.vaildaily.com/wp-content/uploads/sites/7/2020/03/VD-logo-white.png" style="background-size: contain;background-position: center;background-repeat: no-repeat;" class="p-0 mt-2 mb-2 h-75 text-center rocket-lazyload"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" class="logo m-0 p-0 invisible" style="z-index: 999; max-height: 40px;" data-lazy-src="https://cdn.vaildaily.com/wp-content/uploads/sites/7/2020/03/VD-logo-white.png"><noscript><img src="https://cdn.vaildaily.com/wp-content/uploads/sites/7/2020/03/VD-logo-white.png" class="logo m-0 p-0 invisible" style="z-index: 999; max-height: 40px;"></noscript></div></div>
						<div data-bg="https://cdn.vaildaily.com/wp-content/uploads/sites/7/2020/03/vail-banner-paypal.jpg" class="col-xl-12 p-3 text-center rocket-lazyload" style=" background-size: cover;">
<h3 class="d-inline mr-3" style="color: #fff; vertical-align: middle">Support Local Journalism</h3><button class="btn d-inline" type="button" onclick="handleDonationButtonClickMidArticle()">Donate</button>
						</div>
					</div><hr />					
				
				
				<div id="article-end-content">
					<div class="row"></div>				</div>

			</article>

			
<aside>

	<div class="card-container row">
	
			<div class="card-item col-sm-12 text-center">
				<div class="module-ad ad-big-box1">
				<div class="swift-ad-wrapper-outer ad-big-box1-wrapper">
					<div class="swift-ad-wrapper-inner">
						<div id="ad-big-box1" class="dfp">
							<script>
							AdBridg.cmd.push(function() {
								AdBridg.display('ad-big-box1');
							})
							</script>
						</div>
						<a href="/your-ad-here/" class="your-ad-here" target="_blank" title="Your Ad Here">YOUR AD HERE &raquo;</a>
					</div>
				</div>
				</div>
			</div><div class="card-item col-sm-12 col-md-6 col-lg-12 "><div data-cswidget="9777"> </div>
<p><script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js" > </script></p>
</div><!-- END .card-item -->
			<div class="card-item col-sm-12 text-center">
				<div class="module-ad ad-big-box2">
				<div class="swift-ad-wrapper-outer ad-big-box2-wrapper">
					<div class="swift-ad-wrapper-inner">
						<div id="ad-big-box2" class="dfp">
							<script>
							AdBridg.cmd.push(function() {
								AdBridg.display('ad-big-box2');
							})
							</script>
						</div>
						<a href="/your-ad-here/" class="your-ad-here" target="_blank" title="Your Ad Here">YOUR AD HERE &raquo;</a>
					</div>
				</div>
				</div>
			</div>
				<div class="card-item col-sm-12 col-md-6 col-lg-12">
					<div class="module module-gallery module-c2 card shadow-sm">
						<div class="card-header"></div>
						<div class="card-body">
								<h5 class="card-title">Top Jobs</h5>

								<div id="carousel-450683" class="carousel slide" data-ride="carousel" data-interval="false">
								  <div class="carousel-inner" style="max-height: 400px;">
					<div class="carousel-item active" style="overflow:hidden;padding-left: 20px;">
					<div class="card-content" style="max-width:220px;float:left;">
					<a href="http://classifieds.vaildaily.com/ad/Employment/Health-Care/medical-receptionistmedical-assistant-doctors-on-call-pc-avon/8-0000660610-01" target="_blank" style="display:block;overflow:hidden;">
					<h5>Doctors On Call PC</h5><h6 style="color:#000;">Medical Receptionist/Medical Assistant at Doctors On Call PC in AVON</h6>
					<p style="font-size:.875rem;color:#000;">
						<em></em><br><span>Medical Receptionist&#47; Medical Assistant Very busy primary care office at Doctors On Call in Avon, CO to fill TWO full-time&hellip;</span>
					</p>
					</a>
					</div>
					</div><!-- END .carousel-item -->
					<div class="carousel-item " style="overflow:hidden;padding-left: 20px;">
							<a href="http://classifieds.vaildaily.com/ad/Employment/Sales-Marketing/ad-director-vail-daily-avon/8-0000653538-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Ad Director at Vail Daily in AVON" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.vaildaily.com/data/thumbnails/t_0000653538-01.jpg"><noscript><img class="slide-image" src="https://classifieds.vaildaily.com/data/thumbnails/t_0000653538-01.jpg" alt="Ad Director at Vail Daily in AVON" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a>
					<div class="card-content" style="max-width:220px;float:left;">
					<a href="http://classifieds.vaildaily.com/ad/Employment/Sales-Marketing/ad-director-vail-daily-avon/8-0000653538-01" target="_blank" style="display:block;overflow:hidden;">
					<h5>Vail Daily</h5><h6 style="color:#000;">Ad Director at Vail Daily in AVON</h6>
					<p style="font-size:.875rem;color:#000;">
						<em></em><br><span>AD DIRECTOR Do you have a track record of leading a multi-media sales team, helping local businesses succeed and driving&hellip;</span>
					</p>
					</a>
					</div>
					</div><!-- END .carousel-item -->
					<div class="carousel-item " style="overflow:hidden;padding-left: 20px;">
							<a href="http://classifieds.vaildaily.com/ad/Employment/Seasonal/seasonal-positions-peak-1-express-vail/8-0000658542-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Seasonal Positions at Peak 1 Express in VAIL" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.vaildaily.com/data/thumbnails/t_0000658542-01.jpg"><noscript><img class="slide-image" src="https://classifieds.vaildaily.com/data/thumbnails/t_0000658542-01.jpg" alt="Seasonal Positions at Peak 1 Express in VAIL" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a>
					<div class="card-content" style="max-width:220px;float:left;">
					<a href="http://classifieds.vaildaily.com/ad/Employment/Seasonal/seasonal-positions-peak-1-express-vail/8-0000658542-01" target="_blank" style="display:block;overflow:hidden;">
					<h5>Peak 1 Express</h5><h6 style="color:#000;">Seasonal Positions at Peak 1 Express in VAIL</h6>
					<p style="font-size:.875rem;color:#000;">
						<em></em><br><span>PEAK 1 EXPRESS PERKS! SIGNING BONUS HEALTH INSURANCE SKI PASS REC CENTER PASS COMPETITIVE PAY FREE AIRPORT SHUTTLES NOW HIRING&hellip;</span>
					</p>
					</a>
					</div>
					</div><!-- END .carousel-item -->
					<div class="carousel-item " style="overflow:hidden;padding-left: 20px;">
							<a href="http://classifieds.vaildaily.com/ad/Employment/Health-Care/new-career-opportunities-summit-community-care-clinic-frisco/8-0000651968-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="New Career Opportunities at Summit Community Care Clinic in FRISCO" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.vaildaily.com/data/thumbnails/t_0000225217-01-0.jpg"><noscript><img class="slide-image" src="https://classifieds.vaildaily.com/data/thumbnails/t_0000225217-01-0.jpg" alt="New Career Opportunities at Summit Community Care Clinic in FRISCO" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a>
					<div class="card-content" style="max-width:220px;float:left;">
					<a href="http://classifieds.vaildaily.com/ad/Employment/Health-Care/new-career-opportunities-summit-community-care-clinic-frisco/8-0000651968-01" target="_blank" style="display:block;overflow:hidden;">
					<h5>Summit Community Care Clinic</h5><h6 style="color:#000;">New Career Opportunities at Summit Community Care Clinic in FRISCO</h6>
					<p style="font-size:.875rem;color:#000;">
						<em></em><br><span>SCCC is Growing! &#149; Integrated Behavioral Health Provider &#149; Bilingual Patient Service Representative &#149; Clinic Assistant - PT &amp; FT,&hellip;</span>
					</p>
					</a>
					</div>
					</div><!-- END .carousel-item -->
					<div class="carousel-item " style="overflow:hidden;padding-left: 20px;">
					<div class="card-content" style="max-width:220px;float:left;">
					<a href="http://classifieds.vaildaily.com/ad/Employment/Professional/mechanical-and-electrical-engineers-aec-vail/8-0000657626-03" target="_blank" style="display:block;overflow:hidden;">
					<h5>AEC</h5><h6 style="color:#000;">Mechanical & Electrical Engineers at AEC in VAIL</h6>
					<p style="font-size:.875rem;color:#000;">
						<em></em><br><span>MECHANICAL HVAC ENGINEER Job Summary&#58; 1-3 years experienced Mechanical Engineer&#47;Designer wanted for MEP (mechanical, electrical and plumbing) consulting firm located&hellip;</span>
					</p>
					</a>
					</div>
					</div><!-- END .carousel-item -->
					<div class="carousel-item " style="overflow:hidden;padding-left: 20px;">
							<a href="http://classifieds.vaildaily.com/ad/Employment/Government/admin-technician-ii-com-dev-town-of-eagle-eagle/8-0000661565-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Admin Technician II, Com Dev  at Town of Eagle in EAGLE" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.vaildaily.com/data/thumbnails/t_0000103866-01-0.jpg"><noscript><img class="slide-image" src="https://classifieds.vaildaily.com/data/thumbnails/t_0000103866-01-0.jpg" alt="Admin Technician II, Com Dev  at Town of Eagle in EAGLE" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a>
					<div class="card-content" style="max-width:220px;float:left;">
					<a href="http://classifieds.vaildaily.com/ad/Employment/Government/admin-technician-ii-com-dev-town-of-eagle-eagle/8-0000661565-01" target="_blank" style="display:block;overflow:hidden;">
					<h5>Town of Eagle</h5><h6 style="color:#000;">Admin Technician II, Com Dev  at Town of Eagle in EAGLE</h6>
					<p style="font-size:.875rem;color:#000;">
						<em></em><br><span>Position Title&#58; Administrative Technician II &#150; Community Development Hiring Range&#58; $22.07 - $26.48 per hour DOQ. Full benefits including health,&hellip;</span>
					</p>
					</a>
					</div>
					</div><!-- END .carousel-item -->
					<div class="carousel-item " style="overflow:hidden;padding-left: 20px;">
							<a href="http://classifieds.vaildaily.com/ad/Employment/Hospitality/hospitality-jobs-the-christie-lodge-avon/8-0000659824-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Hospitality Jobs at The Christie Lodge in AVON" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.vaildaily.com/data/thumbnails/t_0000547429-01-0.jpg"><noscript><img class="slide-image" src="https://classifieds.vaildaily.com/data/thumbnails/t_0000547429-01-0.jpg" alt="Hospitality Jobs at The Christie Lodge in AVON" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a>
					<div class="card-content" style="max-width:220px;float:left;">
					<a href="http://classifieds.vaildaily.com/ad/Employment/Hospitality/hospitality-jobs-the-christie-lodge-avon/8-0000659824-01" target="_blank" style="display:block;overflow:hidden;">
					<h5>The Christie Lodge</h5><h6 style="color:#000;">Hospitality Jobs at The Christie Lodge in AVON</h6>
					<p style="font-size:.875rem;color:#000;">
						<em></em><br><span>Reservations - Days Bus stop at door Apply today at christielodge.com&#47;careers Benefit &#47;Wage on website</span>
					</p>
					</a>
					</div>
					</div><!-- END .carousel-item -->
					<div class="carousel-item " style="overflow:hidden;padding-left: 20px;">
					<div class="card-content" style="max-width:220px;float:left;">
					<a href="http://classifieds.vaildaily.com/ad/Employment/Drivers/drive-our-box-truck-locally-mountain-mail-breckenridge/8-0000661392-01" target="_blank" style="display:block;overflow:hidden;">
					<h5>Mountain Mail</h5><h6 style="color:#000;">Drive our box truck locally at Mountain Mail in BRECKENRIDGE</h6>
					<p style="font-size:.875rem;color:#000;">
						<em></em><br><span>Drive our box truck locally Work consistently for a company that cares!&nbsp; Drive within Summit County.&nbsp; No CDL needed.&nbsp; Check&hellip;</span>
					</p>
					</a>
					</div>
					</div><!-- END .carousel-item -->
					<div class="carousel-item " style="overflow:hidden;padding-left: 20px;">
							<a href="http://classifieds.vaildaily.com/ad/Employment/Hospitality/multiple-positions-hampton-inn-silverthorne-silverthorne/8-0000659178-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Multiple positions  at Hampton Inn Silverthorne in SILVERTHORNE" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.vaildaily.com/data/thumbnails/t_0000420405-01-0.jpg"><noscript><img class="slide-image" src="https://classifieds.vaildaily.com/data/thumbnails/t_0000420405-01-0.jpg" alt="Multiple positions  at Hampton Inn Silverthorne in SILVERTHORNE" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a>
					<div class="card-content" style="max-width:220px;float:left;">
					<a href="http://classifieds.vaildaily.com/ad/Employment/Hospitality/multiple-positions-hampton-inn-silverthorne-silverthorne/8-0000659178-01" target="_blank" style="display:block;overflow:hidden;">
					<h5>Hampton Inn Silverthorne</h5><h6 style="color:#000;">Multiple positions  at Hampton Inn Silverthorne in SILVERTHORNE</h6>
					<p style="font-size:.875rem;color:#000;">
						<em></em><br><span>Hampton Inn &amp; Suites Silverthorne Now Hiring Front Desk Associate Housekeeper Maintenance Houseman Front Office Manager Apply in person or&hellip;</span>
					</p>
					</a>
					</div>
					</div><!-- END .carousel-item -->
					<div class="carousel-item " style="overflow:hidden;padding-left: 20px;">
					<div class="card-content" style="max-width:220px;float:left;">
					<a href="http://classifieds.vaildaily.com/ad/Employment/Professional/merchandiser-summit-county-7-up-silverthorne/8-0000659558-01" target="_blank" style="display:block;overflow:hidden;">
					<h5>7- UP</h5><h6 style="color:#000;">Merchandiser- Summit County  at 7- UP in SILVERTHORNE</h6>
					<p style="font-size:.875rem;color:#000;">
						<em></em><br><span>7-Up is looking for a Full time Merchandiser in Summit County. $17.50&#47;Hr. Benefits and mileage provided. COMPETATIVE PAY Please email&hellip;</span>
					</p>
					</a>
					</div>
					</div><!-- END .carousel-item -->
					<div class="carousel-item " style="overflow:hidden;padding-left: 20px;">
							<a href="http://classifieds.vaildaily.com/ad/Employment/Trades-Construction/engineering-field-technician-level-i-ctlthompson-breckenridge/8-0000655546-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Engineering Field Technician Level I at CTL|Thompson in BRECKENRIDGE" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.vaildaily.com/data/thumbnails/t_0000217608-01-0.jpg"><noscript><img class="slide-image" src="https://classifieds.vaildaily.com/data/thumbnails/t_0000217608-01-0.jpg" alt="Engineering Field Technician Level I at CTL|Thompson in BRECKENRIDGE" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a>
					<div class="card-content" style="max-width:220px;float:left;">
					<a href="http://classifieds.vaildaily.com/ad/Employment/Trades-Construction/engineering-field-technician-level-i-ctlthompson-breckenridge/8-0000655546-01" target="_blank" style="display:block;overflow:hidden;">
					<h5>CTL|Thompson</h5><h6 style="color:#000;">Engineering Field Technician Level I at CTL|Thompson in BRECKENRIDGE</h6>
					<p style="font-size:.875rem;color:#000;">
						<em></em><br><span>CTL|Thompson, Inc. is looking for a full-time Engineering Field Technician Level I to work at our Breckenridge, CO location. This&hellip;</span>
					</p>
					</a>
					</div>
					</div><!-- END .carousel-item -->
					<div class="carousel-item " style="overflow:hidden;padding-left: 20px;">
							<a href="http://classifieds.vaildaily.com/ad/Employment/Education/guardian-scholars-program-director-guardian-scholars-vail/8-0000660436-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Guardian Scholars Program Director  at Guardian Scholars  in VAIL" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.vaildaily.com/data/thumbnails/t_0000660436-01-0.jpg"><noscript><img class="slide-image" src="https://classifieds.vaildaily.com/data/thumbnails/t_0000660436-01-0.jpg" alt="Guardian Scholars Program Director  at Guardian Scholars  in VAIL" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a>
					<div class="card-content" style="max-width:220px;float:left;">
					<a href="http://classifieds.vaildaily.com/ad/Employment/Education/guardian-scholars-program-director-guardian-scholars-vail/8-0000660436-01" target="_blank" style="display:block;overflow:hidden;">
					<h5>Guardian Scholars </h5><h6 style="color:#000;">Guardian Scholars Program Director  at Guardian Scholars  in VAIL</h6>
					<p style="font-size:.875rem;color:#000;">
						<em></em><br><span>Job Description Position&#58; Guardian Scholars Program Director Reports to&#58; Board Chair and Board of Directors Location&#58; Eagle County Colorado The&hellip;</span>
					</p>
					</a>
					</div>
					</div><!-- END .carousel-item -->
					<div class="carousel-item " style="overflow:hidden;padding-left: 20px;">
							<a href="http://classifieds.vaildaily.com/ad/Employment/Trades-Construction/multiple-positions-rk-mechanical-avon/8-0000657011-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Multiple Positions at RK Mechanical in AVON" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.vaildaily.com/data/thumbnails/t_0000657011-01.jpg"><noscript><img class="slide-image" src="https://classifieds.vaildaily.com/data/thumbnails/t_0000657011-01.jpg" alt="Multiple Positions at RK Mechanical in AVON" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a>
					<div class="card-content" style="max-width:220px;float:left;">
					<a href="http://classifieds.vaildaily.com/ad/Employment/Trades-Construction/multiple-positions-rk-mechanical-avon/8-0000657011-01" target="_blank" style="display:block;overflow:hidden;">
					<h5>RK Mechanical</h5><h6 style="color:#000;">Multiple Positions at RK Mechanical in AVON</h6>
					<p style="font-size:.875rem;color:#000;">
						<em></em><br><span>RK Mechanical is Hiring for the Following Positions&#58; Journeyman Sheet Metal Installers&#58; In this role, you are responsible for performing&hellip;</span>
					</p>
					</a>
					</div>
					</div><!-- END .carousel-item -->
					<div class="carousel-item " style="overflow:hidden;padding-left: 20px;">
							<a href="http://classifieds.vaildaily.com/ad/Employment/Government/water-and-sanitation-utility-plant-operator-or-operator-in-training-copper-mountain-consolidated-metropolitan-district-copper-mountain/8-0000655157-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Water & Sanitation Utility Plant Operator or Operator-In-Training at Copper Mountain Consolidated Metropolitan District  in Copper Mountain" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.vaildaily.com/data/thumbnails/t_0000530637-01-0.jpg"><noscript><img class="slide-image" src="https://classifieds.vaildaily.com/data/thumbnails/t_0000530637-01-0.jpg" alt="Water & Sanitation Utility Plant Operator or Operator-In-Training at Copper Mountain Consolidated Metropolitan District  in Copper Mountain" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a>
					<div class="card-content" style="max-width:220px;float:left;">
					<a href="http://classifieds.vaildaily.com/ad/Employment/Government/water-and-sanitation-utility-plant-operator-or-operator-in-training-copper-mountain-consolidated-metropolitan-district-copper-mountain/8-0000655157-01" target="_blank" style="display:block;overflow:hidden;">
					<h5>Copper Mountain Consolidated Metropolitan District </h5><h6 style="color:#000;">Water & Sanitation Utility Plant Operator or Operator-In-Training at Copper Mountain Consolidated Metropolitan District  in Copper Mountain</h6>
					<p style="font-size:.875rem;color:#000;">
						<em></em><br><span>Copper Mountain Consolidated Metropolitan District is seeking applications for the full-time position of&#58; Water &amp; Sanitation Utility Plant Operator or&hellip;</span>
					</p>
					</a>
					</div>
					</div><!-- END .carousel-item -->
					<div class="carousel-item " style="overflow:hidden;padding-left: 20px;">
							<a href="http://classifieds.vaildaily.com/ad/Employment/Other/year-round-and-seasonal-positions-keystone-science-school-dillon/8-0000660826-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Year Round and Seasonal Positions at Keystone Science School in DILLON" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.vaildaily.com/data/thumbnails/t_0000193781-01-0.jpg"><noscript><img class="slide-image" src="https://classifieds.vaildaily.com/data/thumbnails/t_0000193781-01-0.jpg" alt="Year Round and Seasonal Positions at Keystone Science School in DILLON" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a>
					<div class="card-content" style="max-width:220px;float:left;">
					<a href="http://classifieds.vaildaily.com/ad/Employment/Other/year-round-and-seasonal-positions-keystone-science-school-dillon/8-0000660826-01" target="_blank" style="display:block;overflow:hidden;">
					<h5>Keystone Science School</h5><h6 style="color:#000;">Year Round and Seasonal Positions at Keystone Science School in DILLON</h6>
					<p style="font-size:.875rem;color:#000;">
						<em></em><br><span>NOW HIRING Year Round and Seasonal Positions! to view current openings and apply, visit us online KeystoneScienceSchool.org&#47;employment&#47;jobs</span>
					</p>
					</a>
					</div>
					</div><!-- END .carousel-item --></div><!-- END .carousel-inner -->

									<div class="carousel-nav d-flex justify-content-center">

										<a class="carousel-control-prev position-absolute" style="width:60px;height:40px;top:100px;left:-30px;" href="#carousel-450683" role="button" data-slide="prev">
											<i class="fas fa-chevron-left"></i>
											<span class="sr-only">Previous</span>
										</a>

										<ol class="carousel-indicators position-relative"><li data-target="#carousel-450683" data-slide-to="1" class="active"></li><li data-target="#carousel-450683" data-slide-to="2" class=""></li><li data-target="#carousel-450683" data-slide-to="3" class=""></li><li data-target="#carousel-450683" data-slide-to="4" class=""></li><li data-target="#carousel-450683" data-slide-to="5" class=""></li><li data-target="#carousel-450683" data-slide-to="6" class=""></li><li data-target="#carousel-450683" data-slide-to="7" class=""></li><li data-target="#carousel-450683" data-slide-to="8" class=""></li><li data-target="#carousel-450683" data-slide-to="9" class=""></li><li data-target="#carousel-450683" data-slide-to="10" class=""></li><li data-target="#carousel-450683" data-slide-to="11" class=""></li><li data-target="#carousel-450683" data-slide-to="12" class=""></li><li data-target="#carousel-450683" data-slide-to="13" class=""></li><li data-target="#carousel-450683" data-slide-to="14" class=""></li><li data-target="#carousel-450683" data-slide-to="15" class=""></li></ol>

										<a class="carousel-control-next position-absolute" style="width:60px;height:40px;top:100px;right:-30px;" href="#carousel-450683" role="button" data-slide="next">
											<i class="fas fa-chevron-right"></i>
											<span class="sr-only">Next</span>
										</a>

									</div><!-- END .carousel-nav -->
								</div><!-- END carousel-450683 -->

								<hr />

							<a href="http://classifieds.vaildaily.com/category/Employment" class="card-link card-more" target="_blank">View more listings <i class="fas fa-angle-right"></i></a>
						</div><!-- END .card-body -->
					</div><!-- END .module -->
				</div><!-- END .card-item -->	</div><!-- END .card-container -->

</aside>

		</div>

	</div><!-- END #layout-singular -->


</div><!-- END #primary -->

</div><!-- END .container -->
</main>


	
	<nav id="nav-mobile-footer" class="fixed-bottom d-lg-none d-xl-none">

	<ul class="nav nav-fill">
		
		<li class="nav-item">
			<a data-id="Home" class="nav-link " href="https://www.vaildaily.com"><i class="fas fa-home icon"></i><br/>Home</a>
		</li>
		<li class="nav-item">
			<a data-id="Trending" class="nav-link " href="https://www.vaildaily.com/trending-stories/news/"><i class="fas fa-chart-line icon"></i><br/>Trending</a>
		</li>
		<li class="nav-item">
			<a data-id="Sections" class="nav-link" id="mobile-back-to-top" href="#" class="hamburger-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-menu" aria-controls="nav-mobile-menu" aria-expanded="false" aria-label="Toggle navigation"><i class="fas fa-bars icon"></i><br/>Sections</a>
		</li>
		<script>
			jQuery(function($) {
				$( '#nav-mobile-footer li.nav-item a' ).click(function () {
					let linkID = $(this).data('id');
					ga('send', 'event', {
						eventCategory: 'Mobile Bar',
						eventAction: 'Click',
						eventLabel: linkID,
						transport: 'beacon'
					});
					ga('newTracker.send', 'event', {
						eventCategory: 'Mobile Bar',
						eventAction: 'Click',
						eventLabel: linkID,
						transport: 'beacon'
					});
				});
			});
		</script>	</ul>

	</nav><!-- END #nav-mobile-footer -->

	<footer>
		<div class="container">

			<nav id="nav-footer">
				<div class="row">
					<div class="col-md-5 offset-md-1 order-md-4">

						<ul class="nav nav-social justify-content-center justify-content-md-end">
							
				<li class="nav-item"><a class="nav-link" href="https://twitter.com/VailDaily" target="_blank">
					<span class="fa-stack fa-2x">
						<i class="fas fa-circle fa-stack-2x bg-twitter swift-icon-circle"></i>
						<i class="fab fa-twitter fa-stack-1x swift-icon-social"></i>
					</span></a>
				</li>
				<li class="nav-item"><a class="nav-link" href="https://www.facebook.com/VailNews" target="_blank">
					<span class="fa-stack fa-2x">
						<i class="fas fa-circle fa-stack-2x bg-facebook-f swift-icon-circle"></i>
						<i class="fab fa-facebook-f fa-stack-1x swift-icon-social"></i>
					</span></a>
				</li>
				<li class="nav-item"><a class="nav-link" href="http://instagram.com/vaildaily" target="_blank">
					<span class="fa-stack fa-2x">
						<i class="fas fa-circle fa-stack-2x bg-instagram swift-icon-circle"></i>
						<i class="fab fa-instagram fa-stack-1x swift-icon-social"></i>
					</span></a>
				</li>						</ul>

						<!--<form class="form-inline justify-content-end">
						  <div class="form-group subscribe-group">
						    <label for="footer-email-subscribe" class="sr-only">Email</label>
								<input type="email" class="form-control subscribe-input" id="footer-email-subscribe" aria-describedby="emailSubscribe" placeholder="EMAIL">
						  </div><
						  <button type="submit" class="btn btn-primary subscribe-button">Subscribe</button>
						</form> TODO wire this up to SS -->

			    </div><!-- END .col -->
			    <div class="col-md-2 nav-list order-md-1">
			     	<h6>Marketplace</h6>
			<div class="nav">
				<div class="row">
					<div class="col-6 col-lg-12">
							<p class="menu-item">
								<a href="https://www.vaildaily.com/marketplace/">Marketplace</a>
							</p>
							<p class="menu-item">
								<a href="http://classifieds.vaildaily.com/category/Employment">Jobs</a>
							</p>
							<p class="menu-item">
								<a href="http://classifieds.vaildaily.com/">Classifieds</a>
							</p>
							<p class="menu-item">
								<a href="http://classifieds.vaildaily.com/category/Transportation">Autos</a>
							</p>
							<p class="menu-item">
								<a href="http://classifieds.vaildaily.com/category/Real+Estate+For+Sale">Real Estate</a>
							</p>
							<p class="menu-item">
								<a href="http://classifieds.vaildaily.com/category/Rentals">Rentals</a>
							</p>
							<p class="menu-item">
								<a href="http://classifieds.vaildaily.com/category/Business+and+Service+Directory">Service Directory</a>
							</p>
							<p class="menu-item">
								<a href="http://classifieds.vaildaily.com/category/Pets">Pets</a>
							</p></div><div class="col-6 col-md-12">
							<p class="menu-item">
								<a href="http://classifieds.vaildaily.com/category/Merchandise">Merchandise</a>
							</p>
							<p class="menu-item">
								<a href="http://classifieds.vaildaily.com/category/Legals">Legals</a>
							</p>
							<p class="menu-item">
								<a href="http://classifieds.vaildaily.com/category/Livestock+and+Animals">Farm & Ranch</a>
							</p>
							<p class="menu-item">
								<a href="http://classifieds.vaildaily.com/category/Recreation">Recreation</a>
							</p>
							<p class="menu-item">
								<a href="http://classifieds.vaildaily.com/category/Announcements">Announcements</a>
							</p>
							<p class="menu-item">
								<a href="http://vaildaily.mycapture.com/mycapture/index.asp">Buy Photos</a>
							</p>
					</div>
				</div>
			</div>			    </div><!-- END .col -->
					<div class="col-md-2 nav-list order-md-2">
						<h6>Reader Tools</h6>
			<div class="nav">
				<div class="row">
					<div class="col-6 col-lg-12">
							<p class="menu-item">
								<a href="https://www.vaildaily.com/contact-us/">Contact Us</a>
							</p>
							<p class="menu-item">
								<a href="https://www.vaildaily.com/submissions/">Submissions</a>
							</p>
							<p class="menu-item">
								<a href="https://www.vaildaily.com/advertise-with-us/">Advertise</a>
							</p>
							<p class="menu-item">
								<a href="https://obits.cmnm.org/obits/cmnm/index.html">Submit an Obituary</a>
							</p>
							<p class="menu-item">
								<a href="https://www.cmnmprinting.com/">Commercial Print Sales</a>
							</p>
							<p class="menu-item">
								<a href="https://www.vaildaily.com/feed/">RSS</a>
							</p>
							<p class="menu-item">
								<a href="https://www.vaildaily.com/magazines/">Magazines</a>
							</p></div><div class="col-6 col-md-12">
							<p class="menu-item">
								<a href="http://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&pubid=40b4514b-010b-403b-afbb-0ba1cd8007a5">Vail Daily E-Edition</a>
							</p>
							<p class="menu-item">
								<a href="http://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&pubid=b9fa3aba-884f-4176-8f96-adf8d467b578">Daily Weekly E-Edition</a>
							</p>
							<p class="menu-item">
								<a href="http://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&pubid=eb0a0323-41b4-4fd4-882c-20d37c23cfa0">Eagle Valley E-Edition</a>
							</p>
							<p class="menu-item">
								<a href="http://vaildaily.secondstreetapp.com/Newsletter-Sign-up-Page/">Newsletters</a>
							</p>
							<p class="menu-item">
								<a href="https://www.vaildaily.com/cookie-list/">Cookie List</a>
							</p>
							<p class="menu-item">
								<a href="https://www.vaildaily.com/dns/">Do not sell my personal information</a>
							</p>
					</div>
				</div>
			</div>			    </div><!-- END .col -->
					<div class="col-md-2 nav-list order-md-3">
						<h6>News Neighbors</h6>
			<div class="nav">
				<div class="row">
					<div class="col-6 col-lg-12">
							<p class="menu-item">
								<a href="http://www.aspentimes.com/">Aspen-Snowmass</a>
							</p>
							<p class="menu-item">
								<a href="https://www.summitdaily.com/">Breckenridge-Summit County</a>
							</p>
							<p class="menu-item">
								<a href="https://www.craigdailypress.com/">Craig-Moffat County</a>
							</p>
							<p class="menu-item">
								<a href="http://www.postindependent.com/">Glenwood Springs-Rifle</a>
							</p></div><div class="col-6 col-md-12">
							<p class="menu-item">
								<a href="https://www.parkrecord.com/">Park City-Utah</a>
							</p>
							<p class="menu-item">
								<a href="https://www.steamboatpilot.com/">Steamboat Springs-Routt County</a>
							</p>
							<p class="menu-item">
								<a href="https://www.skyhinews.com/">Winter Park-Granby-Grand County</a>
							</p>
					</div>
				</div>
			</div>			    </div><!-- END .col -->
			  </div><!-- END .row -->
			</nav>

			<nav id="nav-footer-sub">
				<ul class="nav justify-content-center">
					<li id="menu-item-450780" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-450780"><a href="https://www.vaildaily.com/about-us/">About Us</a><span>|</span></li>
<li id="menu-item-450781" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-450781"><a href="https://cdn.vaildaily.com/wp-content/uploads/2016/08/AdvertisingTermsandConditions09-12-11.pdf">Terms &#038; Conditions</a><span>|</span></li>
<li id="menu-item-450782" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-450782"><a href="https://www.vaildaily.com/terms-of-use/">Terms of Use</a><span>|</span></li>
<li id="menu-item-450783" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-450783"><a href="https://www.vaildaily.com/privacy-policy/">Privacy Policy</a><span>|</span></li>
				</ul>
				<p class="text-center text-muted">©2005 - 2021 Swift Communications, Inc.</p>
			</nav>
					</div><!-- END .container -->
			</footer>



      <script>
        // Init
        window.vfQ = window.vfQ || [];
        window.vfQ.push(() => {

        // watch for parent comments
        window.vf.$subscribe(
          'comment',
          'created',
          function ({
            actor_uuid,
            content,
            section_uuid,
            content_container_uuid,
            content_uuid
          }) {
          const url = "https://www.vaildaily.com/wp-content/plugins/swift-comments/swift-comments.php?comment="+ content +"&site=" + window.location.href + "&actor_uuid=" + actor_uuid + "&section_uuid=" + section_uuid + "&content_container_uuid=" + content_container_uuid + "&content_uuid=" + content_uuid;
          fetch(url)
          .then((res) => console.log('parent comment done', res))
        });

        // watch for child comments
        window.vf.$subscribe(
          'comment-reply',
          'posted',
          function({
            actor_uuid,
            content,
            section_uuid,
            content_container_uuid,
            content_uuid
          }) {
          const url = "https://www.vaildaily.com/wp-content/plugins/swift-comments/swift-comments.php?comment="+ content +"&site=" + window.location.href + "&actor_uuid=" + actor_uuid + "&section_uuid=" + section_uuid + "&content_container_uuid=" + content_container_uuid + "&content_uuid=" + content_uuid;
          fetch(url)
          .then((res) => console.log('child comment done', res))
        });

        });
      </script>
    <script>
    function sendUser( user ) {
        window.vfQ.push(() => {
            window.vf.context
                .get( 'user' )
                .then( function( user ) {
                  const url = "https://www.vaildaily.com/wp-content/plugins/swift-comments/swift-comments.php?user_name="+ user.name +"&user_email="+ user.email +"&user_id=" + user.id;
                  console.log( user );
                  return fetch( url );
                }
            );
        });
    }

    window.vfQ = window.vfQ || [];
    window.vfQ.push( () => {
        window.vf.$subscribe( 'login', 'success', (x) => {
            window.vf.context.get( 'user' ).then(( user ) => {
                sendUser( user );
            });
        });
    });
    </script>
	      	<script async src="https://www.googletagmanager.com/gtag/js?id=AW-1066460699"></script>
					<script>
					  window.dataLayer = window.dataLayer || [];
					  function gtag(){dataLayer.push(arguments);}
					  gtag('js', new Date());
					  gtag('config', 'AW-1066460699');
					</script>
				<script>
					jQuery(function($) {

						// audio player tracking
						if ( $( '.wp-audio-shortcode' ).length ) {
							$( 'audio' ).mediaelementplayer({
								success: function(mediaElement, domObject, instance) {
		        			mediaElement.addEventListener('loadeddata', function() {
										ga( 'send', 'event', 'audio', 'play' );
										ga( 'newTracker.send', 'event', 'audio', 'play' );
				        	}, false);
									mediaElement.addEventListener('loadstart', function() {
										$( '.mejs-audio a.audio-download' ).click(function() {
											ga( 'send', 'event', 'audio', 'download' );
											ga( 'newTracker.send', 'event', 'audio', 'download' );
										});
									}, false);
		  					}
							});
						}

						// mobile app download tracking
						$( '#mobile-app-link' ).click(function () {
							var eventLabel = $(this).attr('title');
							ga( 'send', 'event', 'Mobile App Link', 'Click', eventLabel );
							ga( 'newTracker.send', 'event', 'Mobile App Link', 'Click', eventLabel );
						});

						// external link tracking
						$('[target="_blank"]').click(function (e) {
							var href = $(this).attr('href');
							ga( 'send', 'event', 'External Link', 'Click', href );
							ga( 'newTracker.send', 'event', 'External Link', 'Click', href );
						});
					});
				</script>
				
			<script>
				jQuery(function($) {
					// send GA event anytime that someone submits the header search form
					$('.search-form').submit(function(e) {
						var form = this;
						// disable the default submit action
						e.preventDefault();
						ga('send', 'event', 'Search Form', 'Submit', '/entertainment/denver-comedian-ben-roy-headlines-february-virtual-vail-comedy-show/');
						ga( 'newTracker.send', 'event', 'Search Form', 'Submit', '/entertainment/denver-comedian-ben-roy-headlines-february-virtual-vail-comedy-show/');
						// after 1/2 second, submit the form
						setTimeout(function() {
							form.submit();
						}, 500);
					});

				});
			</script>
			<script type="text/javascript" async src="//cdn.viafoura.net/vf-v2.js"></script>
			<!-- CUSTOM FOLLOW BUTTON CODE @link:https://vfott.wpengine.com/nba-recap-2019/ -->
			<script>

				function getTopicSubscriptionStatus( node, currentSubscriptions ) {
					return ( currentSubscriptions || [] ).filter( elem => elem.topic_id === node.dataset.topic ).length > 0;
				}

				function renderTopic( topic, currentSubscriptions ) {
					topic.classList.toggle( 'vf-follow-toggle-on', getTopicSubscriptionStatus( topic, currentSubscriptions ) );
				}

				function addListeners( topic, currentSubscriptions ) {
					topic.addEventListener( 'click', function ( evt ) {
						evt.preventDefault();
						var node = evt.target;
						var sub = node.classList.contains( 'vf-follow-toggle-on' );

						if ( window.viafoura.users.current().user_privilege == 'guest' ) {
							return window.vf.$publish('authentication', 'required', 'custom-follow');
						}

						if ( sub ) {
							var promise = window.viafoura.topics.unsubscribe( node.dataset.topic );

							promise.then( function () {
								node.classList.toggle( 'vf-follow-toggle-on', false );
							}, function ( err ) {
								console.log( 'failure to unsubscribe: ' + err );
							} );
						} else {
							var promise = window.viafoura.topics.subscribe( node.dataset.topic, node.dataset.topicname, node.dataset.topictype || 'topic' );

							promise.then( function () {
								node.classList.toggle( 'vf-follow-toggle-on', true );
							}, function ( err ) {
								console.log( 'failure to subscribe: ' + err );
							} );
						}
					} );
				}

				function topicFollows() {
					var nodeList = document.querySelectorAll( '.vf-follow-toggle' );
					window.viafoura.topics.fetch().then( topics => {
						//console.log( topics );
						nodeList.forEach( ( item ) => {
							renderTopic( item, topics )
							addListeners( item, topics );
						} );
					} ).catch( error => console.log( error ) );
					window.vf.$subscribe('login', 'success', topicRepaint);
					window.vf.$subscribe('logout', 'success', topicRepaint);
				}

				function topicRepaint() {
					var nodeList = document.querySelectorAll( '.vf-follow-toggle' );
					window.viafoura.topics.fetch().then( topics => {
						//console.log( topics );
						nodeList.forEach( ( item ) => {
							renderTopic( item, topics )
						} );
					} ).catch( error => console.log( error ) );
				}

				window.vfQ = window.vfQ || [];
				window.vfQ.push( topicFollows );

				window.vfQ.push( getCommentCounts );
				function getCommentCounts() {

					// get the uuid and comment links
					const vfUUID = document.querySelector('meta[name="vf:uuid"]').content,
					commentBubbles = document.querySelectorAll( '.vf-comment-link' );

					// loop each comment link and display num if != 0
					commentBubbles.forEach( bubble => {

						fetch('https://livecomments.viafoura.co/v4/livecomments/' + vfUUID + '/contentcontainer/id?container_id=' + bubble.getAttribute('data-container-id') + '').then(
					    function(response) {
					      if (response.status !== 200) return;

					      // parse data and append count to bubble
					      response.json().then(function(data) {
					        let comment_count = data.total_visible_content != '0' ? data.total_visible_content : ''; // remove 0 integers
									bubble.innerHTML += comment_count;
					      });
					    }
					  )
					});

				}
			</script>
			<!-- END CUSTOM FOLLOW BUTTON CODE -->
			<div class="viafoura"><vf-tray-trigger floating="true"></vf-tray-trigger></div>
      <style type="text/css">
        #goog-gt-tt {display:none !important;}
        .goog-te-banner-frame {display:none !important;}
        .goog-te-menu-value:hover {text-decoration:none !important;}
        .goog-text-highlight {background-color:transparent !important;box-shadow:none !important;}
        body {top:0 !important;}
        #google_translate_element2 {display:none!important;}
      </style>


      <script type="text/javascript">

      (function($) {

      	$( document ).ready( function() {

          // Set language var based off cookie.
          var swiftLanguage = ( accessCookie("swift_language") == null ) ? 'english' : accessCookie("swift_language");
          var swiftLanguageLoaded = false;

          // If the library has been loaded already.
          if (swiftLanguage == 'spanish') {
            loadSwiftTranslate();
            swiftLanguageLoaded = true;
          }

          // If the spanish link is clicked.
          $( 'a.spanish' ).click( function () {
            loadSwiftTranslate();
            swiftLanguageLoaded = true;
          });

          // Load the translate script unless it has already been loaded.
          function loadSwiftTranslate() {
            if ( !swiftLanguageLoaded ) {
              var sc = document.createElement( 'script' );
              sc.src = '//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit2';
              sc.type = 'text/javascript';
              if( typeof sc['async'] !== 'undefined' ) {
                 sc.async = true;
              }
              document.getElementsByTagName( 'head' )[0].appendChild( sc );
            }
          }

        });

      })( jQuery );

      </script>

      <div id="google_translate_element2"></div>
      <script type="text/javascript">
        function googleTranslateElementInit2() {new google.translate.TranslateElement({pageLanguage: 'en',autoDisplay: false}, 'google_translate_element2');}
      </script>

      <script type="text/javascript">
        function GTranslateGetCurrentLang() {var keyValue = document['cookie'].match('(^|;) ?googtrans=([^;]*)(;|$)');return keyValue ? keyValue[2].split('/')[2] : null;}
        function GTranslateFireEvent(element,event){try{if(document.createEventObject){var evt=document.createEventObject();element.fireEvent('on'+event,evt)}else{var evt=document.createEvent('HTMLEvents');evt.initEvent(event,true,true);element.dispatchEvent(evt)}}catch(e){}}
        function doGTranslate(lang_pair){if(lang_pair.value)lang_pair=lang_pair.value;if(lang_pair=='')return;var lang=lang_pair.split('|')[1];if(GTranslateGetCurrentLang() == null && lang == lang_pair.split('|')[0])return;var teCombo;var sel=document.getElementsByTagName('select');for(var i=0;i<sel.length;i++)if(/goog-te-combo/.test(sel[i].className)){teCombo=sel[i];break;}if(document.getElementById('google_translate_element2')==null||document.getElementById('google_translate_element2').innerHTML.length==0||teCombo.length==0||teCombo.innerHTML.length==0){setTimeout(function(){doGTranslate(lang_pair)},500)}else{teCombo.value=lang;GTranslateFireEvent(teCombo,'change');GTranslateFireEvent(teCombo,'change')}}
      </script><script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.vaildaily.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.vaildaily.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.5' id='wp-polls-js' defer></script>
<script type='text/javascript' id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type='text/javascript' id='rocket-preload-links-js-extra'>
/* <![CDATA[ */
var RocketPreloadLinksConfig = {"excludeUris":"\/(.*)sitemap(.*).xml|\/(.*)sitemap.xsl|\/wrapper\/my-capture\/|\/(.+\/)?feed\/?.+\/?|\/(?:.+\/)?embed\/|(\/[^\/]+)?\/(index\\.php\/)?wp\\-json(\/.*|$)|\/swiftcom-login\/|\/wp-admin\/|\/logout\/|\/swiftcom-login\/","usesTrailingSlash":"1","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|php|pdf|html|htm","siteUrl":"https:\/\/www.vaildaily.com","onHoverDelay":"100","rateThrottle":"3"};
/* ]]> */
</script>
<script type='text/javascript' id='rocket-preload-links-js-after'>
(function() {
"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();
}());
</script>
<script type='text/javascript' src='https://cdn.vaildaily.com/wp-content/themes/swift-news-theme/assets/js/vendors/popper.js?ver=1.14.3' id='popper-js-js' defer></script>
<script type='text/javascript' src='https://cdn.vaildaily.com/wp-content/themes/swift-news-theme/assets/js/vendors/bootstrap.js?ver=4.4.1' id='bootstrap-js-js' defer></script>
<script type='text/javascript' src='https://cdn.vaildaily.com/wp-content/themes/swift-news-theme/assets/js/vf-fence.js?ver=1612385913' id='vf-fence-js-js' defer></script>
<script type='text/javascript' id='main-js-js-extra'>
/* <![CDATA[ */
var current_weather_inline_ajax = {"ajaxurl":"https:\/\/www.vaildaily.com\/wp-admin\/admin-ajax.php","current_weather_inline_ajax_nonce":"b10c1c8381"};
var current_weather_ajax = {"ajaxurl":"https:\/\/www.vaildaily.com\/wp-admin\/admin-ajax.php","current_weather_ajax_nonce":"4f76687686"};
/* ]]> */
</script>
<script type='text/javascript' async="async" src='https://cdn.vaildaily.com/wp-content/themes/swift-news-theme/assets/js/main.js?ver=1612905968' id='main-js-js'></script>
<script type='text/javascript' src='https://cookie-cdn.cookiepro.com/consent/0060f3e0-664d-4b73-bdd8-6f149384f585.js?ver=1.0' id='vendor-cookiepro-js-js' defer></script>
<script type='text/javascript' id='vendor-cookiepro-js-js-after'>
function OptanonWrapper() { }
</script>
<script type='text/javascript' src='https://cdn.vaildaily.com/wp-content/themes/swift-news-theme/assets/js/vendors/lightslider.js?ver=1.1.6' id='lightslider-js-js' defer></script>
<script type='text/javascript' src='https://cdn.vaildaily.com/wp-content/themes/swift-news-theme/assets/js/vendors/lightgallery.js?ver=1.6.1' id='lightgallery-js-js' defer></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.5.6/jquery.fancybox.min.js?ver=3.5.6' id='fancybox-js-js' defer></script>
<script type='text/javascript' src='https://cdn.vaildaily.com/wp-includes/js/wp-embed.min.js?ver=5.6' id='wp-embed-js' defer></script>
<script>
var loggedIn = 'no';

				var swiftLanguage = ( accessCookie("swift_language") == null ) ? 'english' : accessCookie("swift_language");

				/*var swiftNotificationPerms = Notification.permission;*/
ga('set', {'dimension1': 'Entertainment','dimension2': 'None','dimension3': 'Entertainment/None','dimension5': loggedIn,'dimension6': 'Casey Russell','dimension7': '','dimension8': '2021-02-16','dimension9': '9de1f4d3-c5a7-4d85-a7c7-350581c4ebd0','dimension10': '','dimension12': '2021-02-16 08:00:00','dimension13': '0','dimension14': 'article','dimension15': '587','dimension16': 'Home','dimension18': swiftLanguage});
ga('newTracker.set', {'dimension1': 'Entertainment','dimension2': 'None','dimension3': 'Entertainment/None','dimension5': loggedIn,'dimension6': 'Casey Russell','dimension7': '','dimension8': '2021-02-16','dimension9': '9de1f4d3-c5a7-4d85-a7c7-350581c4ebd0','dimension10': '','dimension12': '2021-02-16 08:00:00','dimension13': '0','dimension14': 'article','dimension15': '587','dimension16': 'Home','dimension18': swiftLanguage});

			ga('provide', 'adblockTracker', function(tracker, opts) {
			  var ad = document.createElement('ins');
			  ad.className = 'AdSense';
			  ad.style.display = 'block';
			  ad.style.position = 'absolute';
			  ad.style.top = '-1px';
			  ad.style.height = '1px';
			  document.body.appendChild(ad);
				var adBlockEnabled = !ad.clientHeight ? 'yes' : 'no';
			  tracker.set('dimension' + opts.dimensionIndex, adBlockEnabled);
			  document.body.removeChild(ad);
			});
			ga('require', 'adblockTracker', {dimensionIndex: 11});
      var currLocation = String(document.location);
      // strip out email addresses from location url
      var emailRegex = /([a-zA-Z0-9_\.-]+)@([\da-zA-Z\.-]+)\.([a-zA-Z\.]{2,6})/i;
      var cleanPageLocation = currLocation.replace(emailRegex, "");

      ga('set', 'location', cleanPageLocation);
			ga('set', 'anonymizeIp', true);
			ga('newTracker.set', 'location', cleanPageLocation);
			ga('newTracker.set', 'anonymizeIp', true);
				ga('send', 'pageview');
				ga('newTracker.send', 'pageview');
			</script><script>var chartbeatUser = ''
	        var _sf_async_config = _sf_async_config || {};
	        _sf_async_config.uid = 57640; _sf_async_config.domain = 'swiftcom.com'; _sf_async_config.useCanonical = true; _sf_async_config.useCanonicalDomain = true;
	      	_sf_async_config.sections = 'VailDaily.com,entertainment';
	      	_sf_async_config.authors = 'Casey Russell';
	        _sf_async_config.title = 'Denver comedian Ben Roy headlines February virtual Vail Comedy Show | VailDaily.com';
	  			var _cbq = window._cbq = (window._cbq || []);
	      	_cbq.push(['_acct', chartbeatUser]);
	        (function(){
	          function loadChartbeat() {
	            window._sf_endpt=(new Date()).getTime();
	            var e = document.createElement('script');
	            e.setAttribute('language', 'javascript');
	            e.setAttribute('type', 'text/javascript');
	            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
	            document.body.appendChild(e);
	          }
	          var oldonload = window.onload;
	          window.onload = (typeof window.onload != 'function') ?
	              loadChartbeat : function() {
	                  oldonload();
	                  loadChartbeat();
	              };
	        })();
	      </script><script>
	jQuery( window ).on( 'load', function() {
		$( '.video-carousel').on('slide.bs.carousel', function(evt) {
			var videoIFrame = $( 'iframe[allow]', $( '.carousel-item', this)[evt.from] )[0];
			if( videoIFrame && videoIFrame.contentWindow && videoIFrame.contentWindow.postMessage ) {
				videoIFrame.contentWindow.postMessage("pauseplz", "https://player.swiftcom.com");
			}
		});
	});
</script>
  <script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://cdn.vaildaily.com/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"NRJS-238f1c6cd19561447a3","applicationID":"417434647","transactionName":"NAdUMRFWXktRAE0LCQ1NYxcKGFlWVAZBTBYLEg==","queueTime":0,"applicationTime":13,"atts":"GEBXR1lMTUU=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1613489560 -->