<!doctype html><html lang="en"><head><html lang="en-US"><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1"><meta name="robots" content="noodp"/><link rel="profile" href="http://gmpg.org/xfn/11"> <script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script> <link rel="shortcut icon" href="https://www.vaildaily.com/wp-content/themes/vail-daily-theme/assets/img/favicon.ico"/><link rel="apple-touch-icon" href="https://www.vaildaily.com/wp-content/themes/vail-daily-theme/assets/img/apple-touch-icon-144.png" /><meta name="apple-mobile-web-app-title" content="VailDaily.com"/><link rel='dns-prefetch' href='//www.lightboxcdn.com' /><link rel='dns-prefetch' href='//cookie-cdn.cookiepro.com' /><link rel='dns-prefetch' href='//cdn.boomtrain.com' /><link rel='dns-prefetch' href='//s7.addthis.com' /><link rel='dns-prefetch' href='//content.jwplatform.com' /><link rel='dns-prefetch' href='//use.fontawesome.com' /><link rel='dns-prefetch' href='//chartbeat.com' /><link rel='dns-prefetch' href='//quantserve.com' /><link rel="alternate" type="application/rss+xml" title="Vail Daily &raquo; Feed" href="https://www.vaildaily.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Vail Daily &raquo; Comments Feed" href="https://www.vaildaily.com/comments/feed/" /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://www.vaildaily.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=3.5.1' type='text/css' media='only screen and (max-width: 768px)' /><style id='woocommerce-inline-inline-css' type='text/css'>.woocommerce form .form-row .required{visibility:visible}</style><style id='wp-polls-inline-css' type='text/css'>.wp-polls .pollbar{margin:1px;font-size:6px;line-height:8px;height:8px;background-image:url(https://www.vaildaily.com/wp-content/plugins/wp-polls/images/default/pollbg.gif);border:1px solid #c8c8c8}</style><link rel='stylesheet' id='fontawesome-css-css'  href='https://use.fontawesome.com/releases/v5.2.0/css/all.css?ver=5.2.0' type='text/css' media='all' /> <script data-minify="1" type='text/javascript' src='https://www.vaildaily.com/wp-content/cache/min/1/wp-content/themes/news-site-theme/assets/js/vendor/jquery-c4dcfc9614a0940f579424ee75e35d2d.js'></script> <script data-minify="1" type='text/javascript' src='https://www.vaildaily.com/wp-content/cache/min/1/wp-content/themes/news-site-theme/assets/js/vendor/vendor-header-78a3a1168ddba6d38bec9cd912af7d8a.js'></script> <script type='text/javascript' src='https://cdn.boomtrain.com/analyticstrain/swift-communications/analyticstrain.min.js?ver=1.0'></script> <script data-minify="1" type='text/javascript' src='https://www.vaildaily.com/wp-content/cache/min/1/wp-content/themes/news-site-theme/assets/js/vendor/galleria/galleria-b4926b965ad354bb8d3601199ee4a064.js'></script> <script type='text/javascript' src='https://content.jwplatform.com/libraries/zdI0xOYl.js?ver=1.0'></script> <link rel='https://api.w.org/' href='https://www.vaildaily.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.vaildaily.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.vaildaily.com/wp-includes/wlwmanifest.xml" /><link rel='prev' title='Haims: A senior caregiver crisis is a drain on American businesses (column)' href='https://www.vaildaily.com/news/haims-a-senior-caregiver-crisis-is-a-drain-on-american-businesses-column/' /><link rel="canonical" href="https://www.vaildaily.com/entertainment/food-drink/eat-directory-vail/game-creek-stands-out-in-vail-with-distinctive-forbes-four-star-rating/" /><link rel='shortlink' href='https://www.vaildaily.com/?p=443173' /><link rel="alternate" type="application/json+oembed" href="https://www.vaildaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.vaildaily.com%2Fentertainment%2Ffood-drink%2Feat-directory-vail%2Fgame-creek-stands-out-in-vail-with-distinctive-forbes-four-star-rating%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.vaildaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.vaildaily.com%2Fentertainment%2Ffood-drink%2Feat-directory-vail%2Fgame-creek-stands-out-in-vail-with-distinctive-forbes-four-star-rating%2F&#038;format=xml" /> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
          (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
          m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-4028663-8', 'auto');
        ga('create', 'UA-4028663-63', 'auto', {'name': 'newTracker'});
 	      ga('require', 'displayfeatures');
	      ga('require', 'linkid');</script><script>(function() {
          var _fbq = window._fbq || (window._fbq = []);
          if (!_fbq.loaded) {
            var fbds = document.createElement('script');
            fbds.async = true;
            fbds.src = '//connect.facebook.net/en_US/fbds.js';
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(fbds, s);
            _fbq.loaded = true;
          }
          _fbq.push(['addPixelId', '356889104458573']);
          
          })();
          window._fbq = window._fbq || [];
          window._fbq.push(["track", "PixelInitialized", {}]);</script><noscript> <img height="1" width="1" border="0" alt="" style="display:none" src="https://www.facebook.com/tr?id=356889104458573&ev=PixelInitialized" /> </noscript> <script>var _qevents = _qevents || [];
	    	(function() {
	    	var elem = document.createElement('script');
	    	elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
	    	elem.async = true;
	    	elem.type = "text/javascript";
	    	var scpt = document.getElementsByTagName('script')[0];
	    	scpt.parentNode.insertBefore(elem, scpt);
	    	})();</script><meta name="google-site-verification" content="VphME1GkAubAkv8twS0zxC2vdmbl95tZix6K4JrUaWw" /><meta name="bt:id" content="443173_VailDaily"><meta name="bt:type" content="post_VailDaily"><meta name="bt:modDate" content="2019-02-12 20:50:39"><meta name="bt:pubDate" content="2019-02-18 20:48:27"><meta name="bt:category" content="EAT"><meta name="bt:category" content="EAT Directory Vail"><meta name="bt:keywords" content=""><meta name="bt:author" content="Kimberly Nicoletti "><meta name="bt:expDate" content="2019-03-18 20:48:27"><meta name="bt:image" content="https://www.vaildaily.com/wp-content/uploads/2019/01/EAT2019-GameCreek-VDW-010419-3-325x217.jpg"><meta name="__sync_contentCategory" content="Paid" /><meta property="fb:app_id" content="306532666136106" /><meta name="pubdate" content="20190218"><title>Game Creek stands out in Vail with distinctive Forbes Four-star rating | VailDaily.com</title><link rel="stylesheet" href="https://www.vaildaily.com/wp-content/cache/min/1/d545d72c81845e2ce0d4854824fb8495.css" data-minify="1" /><meta name="description" content="Editor’s note: This story first ran as a paid feature in EAT magazine. The quintessential Game Creek experience begins as guests board the Eagle Bahn gondola and are swept up the mountain. From the top of the gondola, a custom, heated snowcat ushers guests further into Vail’s mountainous terrain. From the moment guests enter the&hellip;" /><meta property="og:title" content="Game Creek stands out in Vail with distinctive Forbes Four-star rating"/><meta property="og:description" content="Editor’s note: This story first ran as a paid feature in EAT magazine. The quintessential Game Creek experience begins as guests board the Eagle Bahn gondola and are swept up the mountain. From the top of the gondola, a custom, heated snowcat ushers guests further into Vail’s mountainous terrain. From the moment guests enter the&hellip;"/><meta property="og:url" content="https://www.vaildaily.com/entertainment/food-drink/eat-directory-vail/game-creek-stands-out-in-vail-with-distinctive-forbes-four-star-rating/"/><meta name="twitter:card" content="summary"/><meta name="twitter:site" content="@VailDaily"/><meta property="og:image" content="https://www.vaildaily.com/wp-content/uploads/2019/01/EAT2019-GameCreek-VDW-010419-3-1240x827.jpg"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:image:width" content="1240" /><meta property="og:image:height" content="827" /><meta name="twitter:image" content="https://www.vaildaily.com/wp-content/uploads/2019/01/EAT2019-GameCreek-VDW-010419-3-1240x827.jpg" /><meta property="og:image" content="https://www.vaildaily.com/wp-content/uploads/2019/01/EAT2019-GameCreek-VDW-010419-2-1042x1240.jpg"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:image:width" content="1042" /><meta property="og:image:height" content="1240" /><meta property="og:image" content="https://www.vaildaily.com/wp-content/uploads/2019/01/EAT2019-GameCreek-VDW-010419-4-827x1240.jpg"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:image:width" content="827" /><meta property="og:image:height" content="1240" /><meta property="og:image" content="https://www.vaildaily.com/wp-content/uploads/2019/01/EAT2019-GameCreek-VDW-010419-1-1240x866.jpg"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:image:width" content="1240" /><meta property="og:image:height" content="866" /><meta property="og:image" content="https://www.vaildaily.com/wp-content/uploads/2019/01/EAT2019-GameCreek-VDW-010419-1240x827.jpg"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:image:width" content="1240" /><meta property="og:image:height" content="827" /><meta name="sniply-options" content="block" /><meta property="article:publisher" content="https://www.facebook.com/VailNews" /><meta property="og:type" content="article" /><meta property="fb:pages" content="37483169645"> <noscript><style>.woocommerce-product-gallery{opacity:1!important}</style></noscript></head><body class="post-template-default single single-post postid-443173 single-format-standard woocommerce-no-js cmnm game-creek-stands-out-in-vail-with-distinctive-forbes-four-star-rating cat-eat cat-eat-directory-vail"> <script>function getCookieValue(a) {
        var b = document.cookie.match('(^|;)\\s*' + a + '\\s*=\\s*([^;]+)');
        return b ? b.pop() : '';
      }
var freeSite = true;
var showSurvey = true;
      var syncwallCookie = getCookieValue('syncwall-active-subscriber');

      if ( syncwallCookie !== null ) {
        //console.log('SwiftDebug | js freeSite: ' + freeSite );
        //console.log('SwiftDebug | js showSurvey: ' + showSurvey );
        //console.log('SwiftDebug | js syncwall-active-subscriber cookie value: ' + syncwallCookie );
      }</script> <script>if ( (freeSite === true && showSurvey === true) || (freeSite === false && ( showSurvey === true && (syncwallCookie !== null && syncwallCookie !== "true") ) ) ) {

            //console.log("SwiftDebug | Google Survey enabled");
            (function() {
              var ARTICLE_URL = window.location.href;
              var CONTENT_ID = 'everything';
              document.write(
                '<scr'+'ipt '+
                'src="//survey.g.doubleclick.net/survey?site=_32193075'+
                '&amp;url='+encodeURIComponent(ARTICLE_URL)+
                (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
                '&amp;random='+(new Date).getTime()+
                '" type="text/javascript">'+'\x3C/scr'+'ipt>');
            })();

          }
          else {

            //console.log("SwiftDebug | Google Survey disabled");

          }</script> <script>var fbHasLoaded = false;
				window.fbAsyncInit = function() {
					FB.init({
						appId : '306532666136106',
						autoLogAppEvents : true,
						xfbml : true,
						version : 'v2.11'
					});
					fbHasLoaded = true;
				};

				(function(d, s, id){
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) {return;}
					js = d.createElement(s); js.id = id;
					js.src = "https://connect.facebook.net/en_US/sdk.js";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));</script><div id="div-gpt-ad-1x1" data-adunit="CMNM_VailDaily/ROS/entertainment" class="adunit hidden-xs"  data-targeting="{&quot;position&quot;:&quot;peelback&quot;}" data-outofpage="true" style="text-align:center;height:0;"></div><div id="div-gpt-ad-1x2" data-adunit="Onscroll_VET_VD" class="onscroll "  data-targeting="" data-dimensions="1x2" style="text-align:center;height:0;"></div><div id="div-gpt-ad-1x3" data-adunit="CMNM_VailDaily/ROS/entertainment" class="adunit hidden-xs"  data-dimensions="1x3" data-targeting="{&quot;position&quot;:&quot;modal&quot;}" data-position="modal"  style="text-align:center;height:0;"></div><div id="wrapper"><!--[if lt IE 9]><div class="alert">Your browser is <em>ancient!</em> <a href="http://browsehappy.com/">Please upgrade to a different browser</a>.</div><![endif]--><div id="ticker" class="nocontent"><div class="container"><div class="row"><div class="col-md-12"><div class="hidden-xs"> <label>Trending:</label><ul id="ticker-stories"><li><a href="https://www.vaildaily.com/news/aspen-area-men-die-in-backcountry-avalanche-near-crested-butte-on-saturday/">Aspen-area men die in backcountry avalanche near Crested Butte on Saturday</a></li><li><a href="https://www.vaildaily.com/news/4-colorado-state-patrol-troopers-hit-in-4-days/">4 Colorado State Patrol troopers hit in 4 days</a></li><li><a href="https://www.vaildaily.com/news/lost-skier-at-steamboat-resort-finds-cellphone-in-lift-shack-to-call-for-help/">Lost skier at Steamboat Resort finds cellphone in lift shack to call for help</a></li><li><a href="https://www.vaildaily.com/news/arapahoe-basin-ending-its-epic-pass-pact-with-vail-resorts-unlikely-to-join-ikon-pass/">Arapahoe Basin cuts ties with Vail Resorts, unlikely to join Ikon Pass</a></li></ul></div></div></div></div></div><div class="render-breaking" data-breaking-id="448131"></div><header><div class="container"><div class="row"><div class="col-sm-8"> <a id="header-logo" href="https://www.vaildaily.com"><h1>Vail, Beaver Creek and Eagle Valley, Colorado News</h1> </a> <button id="header-ham" type="button" data-toggle="collapse" href=".ham-toggle" class="visible-xs-block">Menu</button></div><div class="col-sm-4"><div id="header-ad"><div class="swift-ad-wrapper"><div id="div-gpt-ad-234x60-search" data-adunit="CMNM_VailDaily/ROS/entertainment" class="adunit ad-disclaimer"  data-dimensions="234x60" data-targeting="{&quot;adType&quot;:&quot;search&quot;}" data-position="search"  style="width: 234px; height: 70px; text-align:center;"></div></div></div></div></div></div></header><nav class="navbar navbar-default hidden-xs"><div class="container" style="position:relative;"><div class="menu-swift-main-container"><ul id="menu-swift-main" class="nav navbar-nav main"><li id="menu-item-92" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children dropdown"><a href="https://www.vaildaily.com/" class="dropdown-toggle" data-toggle="dropdown">News</a><ul class="dropdown-menu"><li id="menu-item-94" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.vaildaily.com/news/crime/">Crime</a></li><li id="menu-item-97" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.vaildaily.com/news/obituaries/">Obituaries</a></li><li id="menu-item-98" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.vaildaily.com/news/sports/">Sports &#038; Outdoors</a></li><li id="menu-item-95" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.vaildaily.com/news/eagle-valley/">Eagle Valley</a></li><li id="menu-item-391218" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://hosted.ap.org/vaildaily/tags/general-news">Nation/World</a></li></ul></li><li id="menu-item-100" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown"><a href="https://www.vaildaily.com/opinion/" class="dropdown-toggle" data-toggle="dropdown">Opinion</a><ul class="dropdown-menu"><li id="menu-item-103" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.vaildaily.com/opinion/letters-to-the-editor/">Letters to the Editor</a></li><li id="menu-item-102" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.vaildaily.com/opinion/editorials/">Editorials</a></li><li id="menu-item-101" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.vaildaily.com/opinion/columns/">Columns</a></li></ul></li><li id="menu-item-104" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown current-menu-parent"><a href="https://www.vaildaily.com/entertainment/" class="dropdown-toggle" data-toggle="dropdown">Entertainment</a><ul class="dropdown-menu"><li id="menu-item-106" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.vaildaily.com/entertainment/calendar/">Events Calendar</a></li><li id="menu-item-108" class="blue menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.vaildaily.com/entertainment/food-drink/">Food &#038; Drink</a></li><li id="menu-item-428646" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.vaildaily.com/everything-vail-valley/">Visitor&#8217;s Guide</a></li><li id="menu-item-430849" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.vaildaily.com/entertainment/best-of-vail/">Best of Vail</a></li><li id="menu-item-434905" class="menu-item menu-item-type-post_type menu-item-object-product"><a href="https://www.vaildaily.com/product/monopoly/">Monopoly Game</a></li></ul></li><li id="menu-item-290573" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.vaildaily.com/real-estate/">Real Estate</a></li><li id="menu-item-110" class="blue menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.vaildaily.com/magazines/">Magazines</a></li></ul></div><div class="menu-swift-marketplace-container"><ul id="menu-swift-marketplace" class="nav navbar-nav navbar-right marketplace"><li id="menu-item-111" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-111"><a href="http://classifieds.vaildaily.com/">Classifieds</a></li><li id="menu-item-112" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-112"><a href="http://classifieds.vaildaily.com/category/Employment">Jobs</a></li><li id="menu-item-113" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113"><a href="http://classifieds.vaildaily.com/category/Real-Estate-For-Sale">Real Estate</a></li><li id="menu-item-114" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-114"><a href="http://classifieds.vaildaily.com/category/Transportation">Autos</a></li><li id="menu-item-115" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-115"><a href="https://classifieds.swiftcom.com/webentry/url/consumer/c_category.htm?DATA_publishId=vd">Place Ad</a></li></ul></div><div class="menu-swift-sponsored-container"><ul id="menu-swift-sponsored" class="nav navbar-nav navbar-right sponsored"><li id="menu-item-14207" class="thrive menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown"><a href="https://www.vaildaily.com/thrive/" class="dropdown-toggle" data-toggle="dropdown">Thrive</a><ul class="dropdown-menu"><li id="menu-item-14209" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.vaildaily.com/thrive/family-health/">Family Health</a></li><li id="menu-item-14218" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.vaildaily.com/thrive/mens-health/">Men&#8217;s Health</a></li><li id="menu-item-14230" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.vaildaily.com/thrive/womens-health/">Women&#8217;s Health</a></li><li id="menu-item-14208" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.vaildaily.com/thrive/behavioral-health/">Behavioral Health</a></li><li id="menu-item-14211" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.vaildaily.com/thrive/lifestyle/">Lifestyle</a></li><li id="menu-item-14214" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.vaildaily.com/thrive/meet-the-team/">Meet the Team</a></li></ul></li></ul></div></div></nav><div class="container"><div id="breadcrumb-container"><div id="breadcrumb-bar"><div class="row"><div class="col-md-5 col-md-offset-7 col-sm-12"><div class="ham-toggle collapse"><ul id="breadcrumb-social"><li> <a href="https://www.facebook.com/VailNews" class="facebook-f dropdown-toggle" aria-haspopup="true" aria-expanded="false" target="_blank" title="Follow us on Facebook-f"> <span class="fa-stack fa-lg"> <i class="fas fa-circle fa-stack-2x"></i> <i class="fab fa-facebook-f fa-stack-1x fa-inverse"></i> </span> </a></li><li> <a href="https://twitter.com/VailDaily" class="twitter dropdown-toggle" aria-haspopup="true" aria-expanded="false" target="_blank" title="Follow us on Twitter"> <span class="fa-stack fa-lg"> <i class="fas fa-circle fa-stack-2x"></i> <i class="fab fa-twitter fa-stack-1x fa-inverse"></i> </span> </a></li><li> <a href="http://instagram.com/vaildaily" class="instagram" target="_blank" title="Follow us on Instagram"> <span class="fa-stack fa-lg"> <i class="fas fa-circle fa-stack-2x"></i> <i class="fab fa-instagram fa-stack-1x fa-inverse"></i> </span> </a><li></ul><form id="breadcrumb-search" role="search" method="get" class="search-form" action="https://www.vaildaily.com/search-results/"><input type="search" class="form-control search-field" name="q" value=""><input type="hidden" name="searchType" value="news" /><input type="hidden" name="range" value="2018-11-21" /><input type="hidden" name="sort" value="relevance" /><button type="submit" class="btn search-submit"><i class="fas fa-search"></i></button></form></div></div></div></div><div class="ham-toggle collapse"><nav id="mobile-menu" class="visible-xs-block"><ul><li id="menu-item-92" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-92"><a href="https://www.vaildaily.com/">News</a><ul class="sub-menu"><li id="menu-item-94" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94"><a href="https://www.vaildaily.com/news/crime/">Crime</a></li><li id="menu-item-97" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97"><a href="https://www.vaildaily.com/news/obituaries/">Obituaries</a></li><li id="menu-item-98" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98"><a href="https://www.vaildaily.com/news/sports/">Sports &#038; Outdoors</a></li><li id="menu-item-95" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95"><a href="https://www.vaildaily.com/news/eagle-valley/">Eagle Valley</a></li><li id="menu-item-391218" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-391218"><a href="https://hosted.ap.org/vaildaily/tags/general-news">Nation/World</a></li></ul></li><li id="menu-item-100" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-100"><a href="https://www.vaildaily.com/opinion/">Opinion</a><ul class="sub-menu"><li id="menu-item-103" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-103"><a href="https://www.vaildaily.com/opinion/letters-to-the-editor/">Letters to the Editor</a></li><li id="menu-item-102" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102"><a href="https://www.vaildaily.com/opinion/editorials/">Editorials</a></li><li id="menu-item-101" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-101"><a href="https://www.vaildaily.com/opinion/columns/">Columns</a></li></ul></li><li id="menu-item-104" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-104"><a href="https://www.vaildaily.com/entertainment/">Entertainment</a><ul class="sub-menu"><li id="menu-item-106" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-106"><a href="https://www.vaildaily.com/entertainment/calendar/">Events Calendar</a></li><li id="menu-item-108" class="blue menu-item menu-item-type-post_type menu-item-object-page menu-item-108"><a href="https://www.vaildaily.com/entertainment/food-drink/">Food &#038; Drink</a></li><li id="menu-item-428646" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-428646"><a href="https://www.vaildaily.com/everything-vail-valley/">Visitor&#8217;s Guide</a></li><li id="menu-item-430849" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-430849"><a href="https://www.vaildaily.com/entertainment/best-of-vail/">Best of Vail</a></li><li id="menu-item-434905" class="menu-item menu-item-type-post_type menu-item-object-product menu-item-434905"><a href="https://www.vaildaily.com/product/monopoly/">Monopoly Game</a></li></ul></li><li id="menu-item-290573" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-290573"><a href="https://www.vaildaily.com/real-estate/">Real Estate</a></li><li id="menu-item-110" class="blue menu-item menu-item-type-post_type menu-item-object-page menu-item-110"><a href="https://www.vaildaily.com/magazines/">Magazines</a></li><li id="menu-item-14207" class="thrive menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-14207"><a href="https://www.vaildaily.com/thrive/">Thrive</a><ul class="sub-menu"><li id="menu-item-14209" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14209"><a href="https://www.vaildaily.com/thrive/family-health/">Family Health</a></li><li id="menu-item-14218" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14218"><a href="https://www.vaildaily.com/thrive/mens-health/">Men&#8217;s Health</a></li><li id="menu-item-14230" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14230"><a href="https://www.vaildaily.com/thrive/womens-health/">Women&#8217;s Health</a></li><li id="menu-item-14208" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14208"><a href="https://www.vaildaily.com/thrive/behavioral-health/">Behavioral Health</a></li><li id="menu-item-14211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14211"><a href="https://www.vaildaily.com/thrive/lifestyle/">Lifestyle</a></li><li id="menu-item-14214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14214"><a href="https://www.vaildaily.com/thrive/meet-the-team/">Meet the Team</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-111"><a href="http://classifieds.vaildaily.com/">Classifieds</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-112"><a href="http://classifieds.vaildaily.com/category/Employment">Jobs</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113"><a href="http://classifieds.vaildaily.com/category/Real-Estate-For-Sale">Real Estate</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-114"><a href="http://classifieds.vaildaily.com/category/Transportation">Autos</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-115"><a href="https://classifieds.swiftcom.com/webentry/url/consumer/c_category.htm?DATA_publishId=vd">Place Ad</a></li><li id="menu-item-274354" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274354"><a href="https://www.vaildaily.com/contribute/">Submit Your News</a></li></ul></nav></div></div></div><div class="container"><div id="ad-bar-top" class="ad-bar hidden-xs"><div class="row"><div class="col-md-12"><div class="ad-bar-wrapper"><div class="swift-ad-wrapper"><div id="div-gpt-ad-728x90-leaderboard" data-adunit="CMNM_VailDaily/ROS/entertainment" class="adunit ad-disclaimer hidden-xs"  data-dimensions="728x90" data-targeting="{&quot;position&quot;:&quot;top&quot;}" data-position="leaderboard"  style="width: 728px; height: 105px; text-align: center; margin: 0 auto;"></div> <a href="/your-ad-here/" class="ad-here"></a></div></div></div></div></div><main><div id="single"><div class="row"><div class="col-md-8 no-padding-right"><article><div id="article-443173" class="article-container" data-id="443173" data-url="https://www.vaildaily.com/entertainment/food-drink/eat-directory-vail/game-creek-stands-out-in-vail-with-distinctive-forbes-four-star-rating/"><h1>Game Creek stands out in Vail with distinctive Forbes Four-star rating</h1><div id="single-byline"><div class="row"><div class="col-sm-5"><div class="sponsored-content">Sponsored Content</div><div id="single-author"><strong><address>Kimberly Nicoletti <br> EAT magazine</address></strong></div><time>February 18, 2019</time></div><div class="col-sm-7"><div id="single-social-header"><div class="addthis_toolbox" addthis:url="https://www.vaildaily.com/entertainment/food-drink/eat-directory-vail/game-creek-stands-out-in-vail-with-distinctive-forbes-four-star-rating/" addthis:title="Game Creek stands out in Vail with distinctive Forbes Four-star rating"><div class="custom-images"> <a class="addthis_button_facebook" data-type="facebook"><i class="fab fa-facebook-f" aria-hidden="true"></i> <span class="title">Share</span><span class="at4-share-count"></span></a> <a class="addthis_button_twitter" data-type="twitter"><i class="fab fa-twitter" aria-hidden="true"></i> <span class="title">Tweet</span></a> <a href="#fb-comment-box-443173" class="fb-comments-count" data-type="comment"><i class="fas fa-comment" aria-hidden="true"></i> <span class="title"><span class="hidden-xs">Comments </span>(<span class="fb-comments-count" data-href="https://www.vaildaily.com/?p=443173">0</span>)</span></a> <a class="addthis_button_email hidden-xs" data-type="email"><i class="fas fa-envelope" aria-hidden="true"></i></a> <a class="addthis_button_print hidden-xs" data-type="print"><i class="fas fa-print" aria-hidden="true"></i></a> <a class="addthis_button_more" data-type="more"><i class="fas fa-plus" aria-hidden="true"></i></a></div></div></div></div></div></div><div id="print-byline" class="visible-print-block"><div id="single-author"><strong><address>Kimberly Nicoletti <br> EAT magazine</address></strong></div><p>February 18, 2019</p></div><div class="p402_premium"><div id="single-media" class="p402_hide"><div class="single-carousel-container carousel-container" data-id="443173"><div id="single-carousel-443173" class="single-carousel carousel slide 443173" data-id="443173" data-ride="carousel"><div class="carousel-inner"><div class="item active"><a href="https://www.vaildaily.com/wp-content/uploads/2019/01/EAT2019-GameCreek-VDW-010419-3-1240x827.jpg" class="fancybox photo-contain" rel="group-443173" title=""><div class="single-external"><i class="fas fa-external-link-alt"></i></div><img src="https://www.vaildaily.com/wp-content/uploads/2019/01/EAT2019-GameCreek-VDW-010419-3-325x217.jpg"></a><span class="byline"></span><p class="caption"></p></div><div class="item "><a href="https://www.vaildaily.com/wp-content/uploads/2019/01/EAT2019-GameCreek-VDW-010419-2-1042x1240.jpg" class="fancybox photo-contain" rel="group-443173" title="EAT Game Creek 3 DT 11-23-18Dominique Taylor/Dominique Taylor PhotographyGame Creek restaurant executive chef, Dan Maguire."><div class="single-external"><i class="fas fa-external-link-alt"></i></div><img src="https://www.vaildaily.com/wp-content/uploads/2019/01/EAT2019-GameCreek-VDW-010419-2-273x325.jpg"></a><span class="byline">Dominique Taylor/Dominique Taylo</span><p class="caption">EAT Game Creek 3 DT 11-23-18Dominique Taylor/Dominique Taylor PhotographyGame Creek restaurant executive chef, Dan Maguire.</p></div><div class="item "><a href="https://www.vaildaily.com/wp-content/uploads/2019/01/EAT2019-GameCreek-VDW-010419-4-827x1240.jpg" class="fancybox photo-contain" rel="group-443173" title=""><div class="single-external"><i class="fas fa-external-link-alt"></i></div><img src="https://www.vaildaily.com/wp-content/uploads/2019/01/EAT2019-GameCreek-VDW-010419-4-217x325.jpg"></a><span class="byline"></span><p class="caption"></p></div><div class="item "><a href="https://www.vaildaily.com/wp-content/uploads/2019/01/EAT2019-GameCreek-VDW-010419-1-1240x866.jpg" class="fancybox photo-contain" rel="group-443173" title="EAT Game Creek 1 DT 11-23-18Dominique Taylor/Dominique Taylor PhotographyGame Creek restaurant executive chef, Dan Maguire."><div class="single-external"><i class="fas fa-external-link-alt"></i></div><img src="https://www.vaildaily.com/wp-content/uploads/2019/01/EAT2019-GameCreek-VDW-010419-1-325x227.jpg"></a><span class="byline">Dominique Taylor/Dominique Taylo</span><p class="caption">EAT Game Creek 1 DT 11-23-18Dominique Taylor/Dominique Taylor PhotographyGame Creek restaurant executive chef, Dan Maguire.</p></div><div class="item "><a href="https://www.vaildaily.com/wp-content/uploads/2019/01/EAT2019-GameCreek-VDW-010419-1240x827.jpg" class="fancybox photo-contain" rel="group-443173" title=""><div class="single-external"><i class="fas fa-external-link-alt"></i></div><img src="https://www.vaildaily.com/wp-content/uploads/2019/01/EAT2019-GameCreek-VDW-010419-325x217.jpg"></a><span class="byline"></span><p class="caption"></p></div></div><ul class="carousel-nav single-carousel-nav"><li><a href="#single-carousel-443173" role="button" data-slide="prev"><i class="fas fa-chevron-left"></i>Prev</a></li><li class="counter"><span class="counter-start"></span> of <span class="counter-end"></span> images</li><li><a href="#single-carousel-443173" role="button" data-slide="next">Next<i class="fas fa-chevron-right"></i></a></li></ul></div></div><div id="single-factbox" class="hidden-xs"><p>If you go &#8230;<br /> What: game creek restaurant, a regal mountain lodge<br /> Where: GAME CREEK BOWL | VAIL MOUNTAIN | ACCESSIBLE VIA GONDOLA &amp; snowcat FROM EAGLES NEST<br /> Cost: Chef’s Five Course Menu: $145, Classic Four Course menu: $119, Children’s Three Course menu: $45<br /> Signature dish: Butternut lobster bisque; George’s Bay scallops and grits<br /> More information: 970.754.4275 | GAMECREEKVAIL.COM</p></div></div><div id="single-content"><p><em>Editor's note: This story first ran as a paid feature in EAT magazine.</em></p><p>The quintessential Game Creek experience begins as guests board the Eagle Bahn gondola and are swept up the mountain. From the top of the gondola, a custom, heated snowcat ushers guests further into Vail's mountainous terrain.</p><p>From the moment guests enter the European-chalet inspired restaurant, sophisticated staff members anticipate their every need. As the only restaurant in Vail that earned the distinctive Forbes Four-star rating, Game Creek ensures a world-class dining experience, from its extraordinary wine list and completely housemade, fresh cuisine to perhaps the most glorious sunset ever seen.</p><p>Game Creek's acclaimed wine list has garnered Wine Spectator's Best of Award of Excellence for four years straight, and Sommelier Josh Maclean aims to keep that trend going strong. The list spans growing regions from all over the world, featuring unique varietals and highly sought after vintages. Several different formats of bottles make the list accessible to parties and diners of all sizes and discerning palates.</p><div class="swift-ad-wrapper"><div id="div-gpt-ad-300x250-infinite-443173" data-adunit="CMNM_VailDaily/ROS/entertainment" class="adunit hidden-sm hidden-md hidden-lg"  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;infinite-mid&quot;}" data-position="infinite"  style="width: 300px; height: 250px; text-align: center; margin: 0 auto;"></div></div><p>The restaurant's modern, fine-dining cuisine features artisanal, high-end products and playful, yet familiar, flavor combinations.<br /> "I am inspired by quality of product, locality and the emotional experience that food can bring us," says Chef Dan Maguire. "There is nothing greater than seeing guests truly immerse themselves in our food, getting lost in flavors and creating memories."</p><p>Soups and salads include the savory butternut or beet and the sweeter pear or sweet potato, while traditional and unique appetizers range from foie gras or duck to a combination of bison, shallot, Manchego, quail egg and sourdough. Maguire's butternut lobster bisque hails from his days perfecting it at CAV restaurant in Providence, Rhode Island.</p><div id="single-mid-script" class="p402_hide"><h2>Recommended Stories For You</h2><div class="row auto-clear"><div id="bt-vaildaily-recommendations"></div></div></div><p>"It is a tribute to a mentor of mine, Sylvia, who taught me the importance of respecting ingredients and being passionate and invested in one&#8217;s own work," Maguire says.</p><p>His George's Bay scallops and grits provides a twist on the Southern favorite, shrimp and grits, and acts as a shout out to Maguire's New England roots. He sears and bastes two U-10 scallops in herb butter before placing them atop a bed of artisanal stone-ground grits, and then accompanies them with a piquillio pepper butter sauce.</p><p>Entrées cater to meat and fish lovers, as well as vegetarians, with cauliflower "steak," a beef duo, Colorado lamb rack, wild boar, black cod and Dover sole. Kids can choose from barbecued chicken, filet mignon or pasta. The multiple-course meal wraps up with donuts, stracciatella with chocolate caramel and raspberry, coconut panna cotta or chef&#8217;s selection of cheese, honey and jam (kids select a brownie sundae or fresh fruit cocktail).<br /> A special take-home treat, warm farewell and trip down the gondola to enjoy sparkling nighttime views of Vail Village further guarantee that a dining experience at Game Creek will never be forgotten.</p><div id="single-factbox-mobile" class="visible-xs-block"><p>If you go &#8230;<br /> What: game creek restaurant, a regal mountain lodge<br /> Where: GAME CREEK BOWL | VAIL MOUNTAIN | ACCESSIBLE VIA GONDOLA &amp; snowcat FROM EAGLES NEST<br /> Cost: Chef’s Five Course Menu: $145, Classic Four Course menu: $119, Children’s Three Course menu: $45<br /> Signature dish: Butternut lobster bisque; George’s Bay scallops and grits<br /> More information: 970.754.4275 | GAMECREEKVAIL.COM</p></div></div><div class="clearfix"></div><div id="single-social-footer"><div class="addthis_toolbox" addthis:url="https://www.vaildaily.com/entertainment/food-drink/eat-directory-vail/game-creek-stands-out-in-vail-with-distinctive-forbes-four-star-rating/" addthis:title="Game Creek stands out in Vail with distinctive Forbes Four-star rating"><div class="custom-images"> <a class="addthis_button_facebook" data-type="facebook"><i class="fab fa-facebook-f" aria-hidden="true"></i> <span class="title">Share</span></a> <a class="addthis_button_twitter" data-type="twitter"><i class="fab fa-twitter" aria-hidden="true"></i> <span class="title">Tweet</span></a> <a class="addthis_button_more" data-type="more"><i class="fas fa-plus" aria-hidden="true"></i></a></div></div></div><a name="fb-comment-box-443173" id="fb-comment-box-443173" class="fb-comment-box"><div class="fb-comments" data-href="https://www.vaildaily.com/?p=443173" data-width="100%" data-numposts="3"></div></a><hr /></div></div><div class="swift-ad-wrapper"><div id="div-gpt-ad-300x250-infinite-bottom-443173" data-adunit="CMNM_VailDaily/ROS/entertainment" class="adunit hidden-sm hidden-md hidden-lg"  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;infinite-bottom&quot;}" data-position="infinite-bottom"  style="width: 300px; height: 250px; text-align: center; margin: 0 auto;"></div></div>  <script type="text/javascript">try { _402_Show(); } catch(e) {}</script> <div id="single-flipp-script"><div id="circularhub_module_12149"></div> <script src="//api.circularhub.com/12149/b2ce288e4f51e457/circularhub_module.js"></script> </div><div id="single-post-script" class="nocontent"><div class="row"><div class="col-md-6"><h2>Trending In: EAT Directory Vail</h2><ul class="trending-list"><li><a href="https://www.vaildaily.com/entertainment/food-drink/eat-directory-vail/flame-is-a-steak-lovers-destination/">Flame is a steak-lover’s destination</a></li><li><a href="https://www.vaildaily.com/entertainment/food-drink/eat-directory-vail/game-creek-stands-out-in-vail-with-distinctive-forbes-four-star-rating/">Game Creek stands out in Vail with distinctive Forbes Four-star rating</a></li><li><a href="https://www.vaildaily.com/entertainment/food-drink/eat-directory-vail/eat-drink-is-healthy-fresh-friendly/">EAT Drink is healthy, fresh, friendly</a></li></ul></div><div class="col-md-6"><h2>Trending Sitewide</h2><ul class="trending-list"><li><a href="https://www.vaildaily.com/news/aspen-area-men-die-in-backcountry-avalanche-near-crested-butte-on-saturday/">Aspen-area men die in backcountry avalanche near Crested Butte on Saturday</a></li><li><a href="https://www.vaildaily.com/news/4-colorado-state-patrol-troopers-hit-in-4-days/">4 Colorado State Patrol troopers hit in 4 days</a></li><li><a href="https://www.vaildaily.com/news/lost-skier-at-steamboat-resort-finds-cellphone-in-lift-shack-to-call-for-help/">Lost skier at Steamboat Resort finds cellphone in lift shack to call for help</a></li><li><a href="https://www.vaildaily.com/news/arapahoe-basin-ending-its-epic-pass-pact-with-vail-resorts-unlikely-to-join-ikon-pass/">Arapahoe Basin cuts ties with Vail Resorts, unlikely to join Ikon Pass</a></li></ul></div></div></div></article></div><div class="col-md-4"><aside id="tiles"><div class="tile tile-ad banner gatrack top" data-tile="tile-ad"><div class="swift-ad-wrapper"><div id="div-gpt-ad-300x250-top" data-adunit="CMNM_VailDaily/ROS/entertainment" class="adunit tile-top"  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;top&quot;}" data-position="tile-top"  style="width: 300px; height: 250px; text-align: center; margin: 0 auto;"></div> <a href="/your-ad-here/" class="ad-here"></a></div></div><div class="tile tile-c2 banner border nocontent gatrack" data-tile="Top Jobs" style="height:250px;"><div class="heading"><h2>Top Jobs</h2></div><div style="padding: 10px 15px 0 15px;" class="nocontent"><div id='tile-topjob-content'><div id='tile-topjob-carousel' class='tile-carousel swipe'><div class="swipe-wrap"><div> <a href="http://classifieds.vaildaily.com/topjobs/8-0000382622"><img class="tilec2image" src="https://snmg.swift-ads.com/onlineimages/38/0000317438-01-0.jpg"/></a><div class="tilec2title">Stay Winter Park</div><div class="tilec2admeta"><a href="http://classifieds.vaildaily.com/topjobs/8-0000382622">HOA Manager, Office Manager</a></div><div class="tilec2description">Winter Park, CO  80482<div> StayWinterPark is growing and needs you to join our team! HOA Manager...</div></div></div><div> <a href="http://classifieds.vaildaily.com/topjobs/8-0000375213"><div class="tilec2title"></div><div class="tilec2admeta"><a href="http://classifieds.vaildaily.com/topjobs/8-0000375213"> </a></div><div class="tilec2description"><div></div></div></div><div><div class="tilec2title">Everyday Outfitters</div><div class="tilec2admeta"><a href="http://classifieds.vaildaily.com/topjobs/8-0000380829">Assistant Store Manager</a></div><div class="tilec2description">Eagle, CO  81631<div> Well-known men and women's boutique seeks: FT Asst. Store Manager 32...</div></div></div><div> <a href="http://classifieds.vaildaily.com/topjobs/8-0000374266"><div class="tilec2title">Colorado Mountain News Media</div><div class="tilec2admeta"><a href="http://classifieds.vaildaily.com/topjobs/8-0000374266">Customer Service & Sales</a></div><div class="tilec2description">Gypsum, CO  81637<div>CUSTOMER SERVICE & SALES WE ARE HIRING! The CMNM Classified Department in ...</div></div></div><div><div class="tilec2title">Private Residence</div><div class="tilec2admeta"><a href="http://classifieds.vaildaily.com/topjobs/8-0000378025">Live-In Housekeeper</a></div><div class="tilec2description">Aspen, CO  81611<div> Aspen family seeking year round live-in housekeeper for private ...</div></div></div><div> <a href="http://classifieds.vaildaily.com/topjobs/8-0000378955"><img class="tilec2image" src="https://snmg.swift-ads.com/onlineimages/59/0000283659-01-0.jpg"/></a><div class="tilec2title">The Steadman Clinic</div><div class="tilec2admeta"><a href="http://classifieds.vaildaily.com/topjobs/8-0000378955">Clinical Applications Analyst</a></div><div class="tilec2description">Vail, CO  81657<div> The goal of The Steadman Clinic is to deliver the highest standard of ...</div></div></div><div> <a href="http://classifieds.vaildaily.com/topjobs/8-0000380750"><img class="tilec2image" src="https://snmg.swift-ads.com/onlineimages/59/0000283659-01-0.jpg"/></a><div class="tilec2title">The Steadman Clinic</div><div class="tilec2admeta"><a href="http://classifieds.vaildaily.com/topjobs/8-0000380750">Insurance Specialist</a></div><div class="tilec2description">Vail, CO  81657<div> The goal of The Steadman Clinic is to deliver the highest standard of ...</div></div></div><div><div class="tilec2title">Heartwood Custom Woodworking</div><div class="tilec2admeta"><a href="http://classifieds.vaildaily.com/topjobs/8-0000381910">Delivery Driver</a></div><div class="tilec2description">Eagle , CO  81631<div>Heartwood Custom Woodworks in Eagle, CO, is hiring a Delivery & Material ...</div></div></div><div> <a href="http://classifieds.vaildaily.com/topjobs/8-0000382114"><img class="tilec2image" src="https://snmg.swift-ads.com/onlineimages/74/0000082374-01-0.jpg"/></a><div class="tilec2title">Colorado Pool & Spa Scapes</div><div class="tilec2admeta"><a href="http://classifieds.vaildaily.com/topjobs/8-0000382114">Service Tech, Repair Tech, Delivery ...</a></div><div class="tilec2description">Glenwood Springs, CO  81601<div> Pool and Spa Service Tech, Repair Tech & Delivery Person Positions ...</div></div></div><div> <a href="http://classifieds.vaildaily.com/topjobs/8-0000377872"><img class="tilec2image" src="https://snmg.swift-ads.com/onlineimages/74/0000203374-01-0.jpg"/></a><div class="tilec2title">Heartwood</div><div class="tilec2admeta"><a href="http://classifieds.vaildaily.com/topjobs/8-0000377872">Custom Cabinet Makers</a></div><div class="tilec2description">Eagle, CO  81631<div> p.p1 {margin: 0.0px 0.0px 0.0px 0.0px; font: 12.0px Helvetica} ...</div></div></div><div> <a href="http://classifieds.vaildaily.com/topjobs/8-0000378720"><img class="tilec2image" src="https://snmg.swift-ads.com/onlineimages/33/0000180633-01-0.jpg"/></a><div class="tilec2title">Minturn Country Club</div><div class="tilec2admeta"><a href="http://classifieds.vaildaily.com/topjobs/8-0000378720">Waitstaff</a></div><div class="tilec2description">Minturn, CO  81645<div> NOW HIRING FT & PT Waitstaff & Bussers (not kitchen) no ...</div></div></div><div> <a href="http://classifieds.vaildaily.com/topjobs/8-0000383309"><img class="tilec2image" src="https://secure.adpay.com/images/items/20298999.jpg"/></a><div class="tilec2title">Vail Backcountry Tours</div><div class="tilec2admeta"><a href="http://classifieds.vaildaily.com/topjobs/8-0000383309">Vail Backcountry Tours</a></div><div class="tilec2description">Vail, CO  81657<div>Vail Backcountry Tours Currently Hiring Snowmobile Staff &amp; Guides. Work...</div></div></div><div> <a href="http://classifieds.vaildaily.com/topjobs/8-0000381277"><img class="tilec2image" src="https://snmg.swift-ads.com/onlineimages/22/0000085722-01-0.jpg"/></a><div class="tilec2title">Evergreen Lodge</div><div class="tilec2admeta"><a href="http://classifieds.vaildaily.com/topjobs/8-0000381277">Multiple Openings</a></div><div class="tilec2description">Vail, CO  81657<div> Now Hiring Day Maintenance Evening Maintenance Breakfast Cook ...</div></div></div><div><div class="tilec2title">Edwards Building Center</div><div class="tilec2admeta"><a href="http://classifieds.vaildaily.com/topjobs/8-0000374739">Administrative Office Support</a></div><div class="tilec2description">Edwards, CO  81632<div>Edwards Building Center is seeking an administrative office support person ...</div></div></div><div><div class="tilec2title">Club One</div><div class="tilec2admeta"><a href="http://classifieds.vaildaily.com/topjobs/8-0000383594">Locker Room Attendant</a></div><div class="tilec2description">Edwards, CO  81632<div>Ski Locker Room Attendant for remainder of ski season.&nbsp; Full time.&nbsp...</div></div></div></div></div></div><div class="tilec2viewalllink"><a href="http://apps3.vaildaily.com/utils/c2/app/v2/index.php?do=category&internetCode=7">View all &raquo;</a></div></div></div><div class="tile tile-ad banner gatrack middle" data-tile="tile-ad"><div class="swift-ad-wrapper"><div id="div-gpt-ad-300x250-middle" data-adunit="CMNM_VailDaily/ROS/entertainment" class="adunit tile-middle"  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;middle&quot;}" data-position="tile-middle"  style="width: 300px; height: 250px; text-align: center; margin: 0 auto;"></div> <a href="/your-ad-here/" class="ad-here"></a></div></div><div class="tile tile-banner banner border nocontent gatrack " data-tile=""  style="height: "> <a href="http://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=c39ee335-6c49-4c65-a4e3-242c3fe23a5a" target="_blank"> <img src="https://www.vaildaily.com/wp-content/uploads/2017/03/tile-bestofvail.png" width="300" height="250"> </a></div><div class="tile border shadow tile-miniflip-html5 gatrack" data-tile="Everything Vail Valley" style="padding: 0px;"><div class="heading"><h2>Everything Vail Valley</h2></div> <a href="https://www.walkingmountains.org/?utm_source=VailDaily&utm_medium=EVV_E-Edition&utm_content=Homepage_Link&utm_campaign=EVV"><img src="https://www.vaildaily.com/wp-content/uploads/2016/08/wm-sponsor.jpg" width="270" style="display:block;overflow:hidden;margin-left:10px;padding:4px 0 4px 0;" target="_blank" /></a><div class="wrapper-miniflip-html5 nocontent" style="text-align:center;width:300px;height:170px;margin:0px;"> <iframe src="about:blank" width="300" height="170" style="border: none;" data-rocket-lazyload="fitvidscompatible" data-lazy-src="https://edition.pagesuite.com/miniflip/default.aspx?w=150&#038;pages=8&#038;autoflip=4000&#038;PBID=B9FA3ABA-884F-4176-8F96-ADF8D467B578"></iframe><noscript><iframe src="https://edition.pagesuite.com/miniflip/default.aspx?w=150&pages=8&autoflip=4000&PBID=B9FA3ABA-884F-4176-8F96-ADF8D467B578" width="300" height="170" style="border: none;"></iframe></noscript></div></div><div class="tile tile-banner banner border nocontent gatrack " data-tile=""  style="height: "> <a href="https://everythingvailvalley.com/" target="_blank"> <img src="https://www.vaildaily.com/wp-content/uploads/2018/11/EVV-tile.gif" width="300" height="250"> </a></div><div class="tile tile-cloud  banner border gatrack" data-tile="Snow Report" style="height:250px;"><div class="heading"><h2>Snow Report</h2></div><div class="nocontent"><div id="skiTileContainer"><div id="skiTileContent"><table id="snowTable"><tr id="resortHeader" border><th id="resortName" style="width: 60%">Ski Resort</th><th id="resort24">24 HR</th><th id="resort48">48 HR</th><th id="resortBaseDepth">Base</th></tr><tr class='resort'><td class='resortName'>Vail Mountain</td><td class='resortSnowfall'>0&rdquo;</td><td class='resortSnowfall48'>0&rdquo;</td><td class='resortBase'>67"</td></tr><tr class='resort'><td class='resortName'>Beaver Creek</td><td class='resortSnowfall'>0&rdquo;</td><td class='resortSnowfall48'>0&rdquo;</td><td class='resortBase'>56"</td></tr><tr class='resort'><td class='resortName'>Breckenridge</td><td class='resortSnowfall'>0&rdquo;</td><td class='resortSnowfall48'>0&rdquo;</td><td class='resortBase'>60"</td></tr><tr class='resort'><td class='resortName'>Copper Mountain</td><td class='resortSnowfall'>0&rdquo;</td><td class='resortSnowfall48'>0&rdquo;</td><td class='resortBase'>54"</td></tr><tr class='resort'><td class='resortName'>Keystone</td><td class='resortSnowfall'>0&rdquo;</td><td class='resortSnowfall48'>0&rdquo;</td><td class='resortBase'>51"</td></tr><tr class='resort'><td class='resortName'>Arapahoe Basin</td><td class='resortSnowfall'>0&rdquo;</td><td class='resortSnowfall48'>0&rdquo;</td><td class='resortBase'>62"</td></tr></table></div><a href="/news/snow-report/" class="snowLink">View All</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="/news/weather/" class="snowLink">Weather</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="/news/road-conditions/" class="snowLink">Road Report</a></div></div></div><div class="tile tile-html banner border  gatrack " data-tile="Events" style="height: px;"><div class="heading"><h2>Events</h2></div><div class="nocontent"> <script>var obConfig = { footer: '<a href="https://www.vaildaily.com/entertainment/calendar/">View All Events</a> | <a target="_blank" href="https://vailvalleythisweek.com/joinin">Add your event</a>' };</script> <script src="https://everythingvailvalley.com/list-embed.js?type=event&s=all&size=small&date=today&amp;nojquery=1"></script> </div></div><div class="tile tile-html banner border  gatrack " data-tile="Top News from the AP" style="height: 385px;"><div class="heading"><h2>Top News from the AP</h2></div><div class="nocontent"><div id="ap_widget_container_6f8022834c110240012e32b15c609e2f"></div> <script id="script_wgt_6f8022834c110240012e32b15c609e2f" src="https://digitalservices.ap.org/widget-content/6f8022834c110240012e32b15c609e2f"></script> </div></div></aside></div></div></div></main></div><footer><div class="container"><div id="footer-nav"><div class="row"><div class="col-sm-2 footer-col"><div class="menu-footer-column-1-container"><ul id="menu-footer-column-1" class="menu"><li id="menu-item-176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-176"><a href="https://www.vaildaily.com/">News</a></li><li id="menu-item-175" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-175"><a href="https://www.vaildaily.com/">Home</a></li><li id="menu-item-177" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177"><a href="https://www.vaildaily.com/news/obituaries/">Obituaries</a></li><li id="menu-item-180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.vaildaily.com/news/regional/">Regional</a></li><li id="menu-item-181" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-181"><a href="https://www.vaildaily.com/news/sports/">Sports &#038; Outdoors</a></li><li id="menu-item-183" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-183"><a href="https://www.vaildaily.com/news/crime/">Crime</a></li><li id="menu-item-182" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-182"><a href="https://www.vaildaily.com/news/announcements/">Announcements</a></li><li id="menu-item-184" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-184"><a href="https://www.vaildaily.com/news/weather/">Weather</a></li><li id="menu-item-186" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186"><a href="https://www.vaildaily.com/news/eagle-valley/">Eagle Valley News</a></li><li id="menu-item-187" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-187"><a href="https://www.vaildaily.com/news/marijuana/">Marijuana News</a></li><li id="menu-item-391221" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-391221"><a href="https://hosted.ap.org/vaildaily/tags/general-news">AP News</a></li></ul></div></div><div class="col-sm-2 footer-col"><div class="menu-footer-column-2-container"><ul id="menu-footer-column-2" class="menu"><li id="menu-item-188" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-188"><a href="https://www.vaildaily.com/opinion/">Opinion</a></li><li id="menu-item-191" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191"><a href="https://www.vaildaily.com/opinion/letters-to-the-editor/">Letters to the Editor</a></li><li id="menu-item-190" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-190"><a href="https://www.vaildaily.com/opinion/editorials/">Editorials</a></li><li id="menu-item-189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.vaildaily.com/opinion/columns/">Columns</a></li></ul></div></div><div class="col-sm-4 col-md-2 footer-col"><div class="menu-footer-column-3-container"><ul id="menu-footer-column-3" class="menu"><li id="menu-item-192" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-192"><a href="https://www.vaildaily.com/entertainment/">Entertainment</a></li><li id="menu-item-193" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-193"><a href="https://www.vaildaily.com/entertainment/activities-events/">Activities &#038; Events</a></li><li id="menu-item-194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.vaildaily.com/entertainment/calendar/">Events Calendar</a></li><li id="menu-item-388144" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-388144"><a href="https://www.vaildaily.com/entertainment/food-drink/">Food &#038; Drink</a></li></ul></div><div id="footer-special-pages" class="visible-sm-block"></div></div><div class="col-sm-2 footer-col"><div class="menu-footer-column-4-container"><ul id="menu-footer-column-4" class="menu"><li id="menu-item-198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.vaildaily.com/marketplace/">Marketplace</a></li><li id="menu-item-199" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199"><a href="http://classifieds.vaildaily.com/category/Employment">Jobs</a></li><li id="menu-item-200" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-200"><a href="http://classifieds.vaildaily.com/">Classifieds</a></li><li id="menu-item-201" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201"><a href="http://classifieds.vaildaily.com/category/Transportation">Autos</a></li><li id="menu-item-202" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-202"><a href="http://classifieds.vaildaily.com/category/Real+Estate+For+Sale">Real Estate</a></li><li id="menu-item-203" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-203"><a href="http://classifieds.vaildaily.com/category/Rentals">Rentals</a></li><li id="menu-item-206" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206"><a href="http://classifieds.vaildaily.com/category/Business+and+Service+Directory">Service Directory</a></li><li id="menu-item-207" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-207"><a href="http://classifieds.vaildaily.com/category/Pets">Pets</a></li><li id="menu-item-208" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-208"><a href="http://classifieds.vaildaily.com/category/Merchandise">Merchandise</a></li><li id="menu-item-209" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-209"><a href="http://classifieds.vaildaily.com/category/Legals">Legals</a></li><li id="menu-item-210" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-210"><a href="http://classifieds.vaildaily.com/category/Livestock+and+Animals">Farm &#038; Ranch</a></li><li id="menu-item-211" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-211"><a href="http://classifieds.vaildaily.com/category/Recreation">Recreation</a></li><li id="menu-item-212" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212"><a href="http://classifieds.vaildaily.com/category/Announcements">Announcements</a></li><li id="menu-item-213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a href="http://vaildaily.mycapture.com/mycapture/index.asp">Buy Photos</a></li></ul></div></div><div class="col-sm-2 footer-col"><div class="menu-footer-column-5-container"><ul id="menu-footer-column-5" class="menu"><li id="menu-item-214" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-214"><a>Reader Tools</a></li><li id="menu-item-215" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-215"><a href="https://www.vaildaily.com/contact-us/">Contact Us</a></li><li id="menu-item-274353" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274353"><a href="https://www.vaildaily.com/contribute/">Contribute</a></li><li id="menu-item-217" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217"><a href="http://www.swiftlocalsolutions.com/vail-daily-advertise-with-us">Advertise</a></li><li id="menu-item-218" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218"><a target="_blank" href="http://www.cmnmprinting.com/">Commercial Print Sales</a></li><li id="menu-item-219" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-219"><a href="https://www.vaildaily.com/feed/">RSS</a></li><li id="menu-item-220" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-220"><a href="https://www.vaildaily.com/magazines/">Magazines</a></li><li id="menu-item-221" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-221"><a href="http://edition.pagesuite-professional.co.uk/Launch.aspx?PBID=40b4514b-010b-403b-afbb-0ba1cd8007a5">Vail Daily E-Edition</a></li><li id="menu-item-222" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222"><a href="http://edition.pagesuite-professional.co.uk/Launch.aspx?PBID=b9fa3aba-884f-4176-8f96-adf8d467b578">Daily Weekly E-Edition</a></li><li id="menu-item-223" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-223"><a href="http://edition.pagesuite-professional.co.uk/Launch.aspx?PBID=eb0a0323-41b4-4fd4-882c-20d37c23cfa0">Eagle Valley E-Edition</a></li><li id="menu-item-422972" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-422972"><a href="https://www.vaildaily.com/newsletter-signup/">Newsletters</a></li><li id="menu-item-429925" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-429925"><a href="https://www.vaildaily.com/cookie-list/">Cookie List</a></li></ul></div></div><div class="col-sm-2 visible-lg-block visible-xs-block footer-col"><div class="menu-footer-column-6-container"><ul id="menu-footer-column-6" class="menu"><li id="menu-item-226" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-226"><a>News Neighbors</a></li><li id="menu-item-228" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-228"><a target="_blank" href="http://www.aspentimes.com/">Aspen &#8211; Snowmass</a></li><li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" href="http://www.summitdaily.com/">Breckenridge &#8211; Summit County</a></li><li id="menu-item-292787" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-292787"><a href="http://www.craigdailypress.com/">Craig &#8211; Moffat County</a></li><li id="menu-item-227" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-227"><a target="_blank" href="http://www.postindependent.com/">Glenwood Springs &#8211; Rifle</a></li><li id="menu-item-292788" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-292788"><a href="http://www.parkrecord.com/">Park City &#8211; Utah</a></li><li id="menu-item-292789" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-292789"><a href="http://www.steamboattoday.com/">Steamboat Springs &#8211; Routt County</a></li><li id="menu-item-229" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-229"><a target="_blank" href="http://www.skyhidailynews.com/">Winter Park &#8211; Granby &#8211; Grand County</a></li></ul></div></div></div></div><div id="secondary-footer-nav"><div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.vaildaily.com/about-us/">About Us</a></li><li id="menu-item-233" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-233"><a href="https://www.vaildaily.com/wp-content/uploads/2016/08/AdvertisingTermsandConditions09-12-11.pdf">Terms and Conditions</a></li><li id="menu-item-234" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-234"><a href="https://www.vaildaily.com/terms-of-use/">Terms of Use</a></li><li id="menu-item-235" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-235"><a href="https://www.vaildaily.com/privacy-policy/">Privacy Policy</a></li></ul></div><p>&copy;2005 - 2019 <a href="http://www.swiftcom.com/" title="Visit Swift Communications, Inc." target="_blank">Swift Communications, Inc.</a></p></div></div></footer></div> <script async src="https://www.googletagmanager.com/gtag/js?id=AW-1066460699"></script> <script>window.dataLayer = window.dataLayer || [];
				  function gtag(){dataLayer.push(arguments);}
				  gtag('js', new Date());
				  gtag('config', 'AW-1066460699');</script><script>_qevents.push({qacct:"p-1b4DELoKb3BJE"});</script> <noscript> <img src="https://pixel.quantserve.com/pixel/p-a1bk1DtLRmBjE.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/> </noscript> <script>function hasSomeParentClass(element, className) {
      do {
        if (element.classList && element.classList.contains(className)) {
          return true;
        }
        element = element.parentNode;
      } while (element);
      return false;
    }

    $(function() {

      // listen for clicks in iframes
      var monitor = setInterval(function(){
        var elem = document.activeElement;
        if (elem && elem.tagName == 'IFRAME' && hasSomeParentClass( elem, 'gatrack') ){
          var parentEl = $(elem).closest('div.gatrack');
          var tileClasses = $(parentEl).attr('class');

          // target tiles with class of tile- or flex-
          if (typeof(tileClasses) != 'undefined' && (tileClasses.indexOf('tile-') !== -1 || tileClasses.indexOf('flex-') !== -1)) {

            // only register click if div doesn't have class of clicked
            if (!$(parentEl).hasClass('clicked')) {

              // if clicked, add class of clicked to prevent double dipping
              $(parentEl).addClass('clicked');

              // if data-tile attribute set, grab label
              var dataStr = $(parentEl).attr('data-tile');
              if ( typeof(dataStr) != 'undefined' && dataStr.length > 0) {
                if ( dataStr.indexOf('tile')) dataStr = 'tile-' + dataStr;
                var eventStr = dataStr.replace(/\s+/g, '-').toLowerCase();
              }
              else {
                var tileClass = tileClasses.match(/\btile\-\S*/);
                var eventStr = tileClass[0];
              }

              ga('send', 'event', 'Tile Click', 'click', eventStr, {transport: 'beacon'});
							ga('newTracker.send', 'event', 'Tile Click', 'click', eventStr, {transport: 'beacon'});
            }
          }
           elem.blur();
        }
      }, 100);

      // Listen for clicks in regular widgets
      $('.gatrack').on('click touch', function(e){

        // only register click if div doesn't have class of clicked
        if (!$(this).hasClass('clicked')) getClass(e.target);

        // if clicked, add class of clicked to prevent double dipping
        $(this).addClass('clicked');
      })

      function getClass(e){
        var parentEl = $(e).closest('div.gatrack');
        var tileClasses = $(parentEl).attr('class');

        // target tiles with class of tile- or flex-
        if (typeof(tileClasses) != 'undefined' && (tileClasses.indexOf('tile-') !== -1 || tileClasses.indexOf('flex-') !== -1)) {

          // if data-tile attribute set, grab label
          var dataStr = $(parentEl).attr('data-tile');
          if ( typeof(dataStr) != 'undefined' && dataStr.length > 0) {
            if ( dataStr.indexOf('tile')) dataStr = 'tile-' + dataStr;
            var eventStr = dataStr.replace(/\s+/g, '-').toLowerCase();
          }
          else {
            var tileClass = tileClasses.match(/\btile\-\S*/);
            var eventStr = tileClass[0];
          }
          ga('send', 'event', 'Tile Click', 'click', eventStr, {transport: 'beacon'});
					ga('newTracker.send', 'event', 'Tile Click', 'click', eventStr, {transport: 'beacon'});
        }
      }

    })</script> <script>$(function() {
					$( '.custom-images a' ).on( 'click touch', function(){
						var addThisType = $( this ).data( 'type' );
						ga( 'send', 'event', 'addthis', addThisType );
						ga( 'newTracker.send', 'event', 'addthis', addThisType );
					});
				});</script> <script>$(function() {
					if ( $( '.wp-audio-shortcode' ).length ) {
						$( 'audio' ).mediaelementplayer({
							success: function(mediaElement, domObject, instance) {
	        			mediaElement.addEventListener('loadeddata', function() {
									ga( 'send', 'event', 'audio', 'play' );
									ga( 'newTracker.send', 'event', 'audio', 'play' );
			        	}, false);
								mediaElement.addEventListener('loadstart', function() {
									$( '.mejs-audio a.audio-download' ).click(function() {
										ga( 'send', 'event', 'audio', 'download' );
										ga( 'newTracker.send', 'event', 'audio', 'download' );
									});
								}, false);
	  					}
						});
					}
				});</script> <link rel="manifest" href="/manifest.json" /> <script src="https://cdn.p-n.io/pushly-sdk.min.js" async></script> <script>var PushlySDK = window.PushlySDK || [];
					function pushly() { PushlySDK.push(arguments) }
					pushly('load', {
						domainKey: 'SfkMjQCHEAnNOfM0QWT3A0haKDYgWrXHhobc',
					});</script> <script type="text/javascript">var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;</script> <script type='text/javascript'>/* <![CDATA[ */ var wpcf7 = {"apiSettings":{"root":"https:\/\/www.vaildaily.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://www.vaildaily.com/wp-content/cache/min/1/wp-content/plugins/contact-form-7/includes/js/scripts-168234761e4a2bb0b4c33db2a966dadc.js'></script> <script type='text/javascript' src='https://www.vaildaily.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script> <script type='text/javascript'>/* <![CDATA[ */ var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.vaildaily.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"}; /* ]]> */</script> <script type='text/javascript' src='https://www.vaildaily.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.5.1'></script> <script type='text/javascript' src='https://www.vaildaily.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script> <script type='text/javascript'>/* <![CDATA[ */ var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"}; /* ]]> */</script> <script type='text/javascript' src='https://www.vaildaily.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.5.1'></script> <script type='text/javascript'>/* <![CDATA[ */ var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_e0c30016ca5f20ba90236be3b84c83f1","fragment_name":"wc_fragments_e0c30016ca5f20ba90236be3b84c83f1"}; /* ]]> */</script> <script type='text/javascript' src='https://www.vaildaily.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.5.1'></script> <script type='text/javascript'>/* <![CDATA[ */ var pollsL10n = {"ajax_url":"https:\/\/www.vaildaily.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"0","show_fading":"1"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://www.vaildaily.com/wp-content/cache/min/1/wp-content/plugins/wp-polls/polls-js-ddbdd9a7d9dd6c88ed535e45acf1b4ca.js'></script> <script data-minify="1" type='text/javascript' src='https://www.vaildaily.com/wp-content/cache/min/1/wp-content/themes/vail-daily-theme/assets/js/main-45a0d0c5e92fcc2b607ff59c796e6c39.js'></script> <script type='text/javascript' src='//www.lightboxcdn.com/vendor/b906ab17-f38f-4758-a852-6f1eed891939/lightbox_inline.js?ver=1.0'></script> <script type='text/javascript' src='https://cookie-cdn.cookiepro.com/consent/0060f3e0-664d-4b73-bdd8-6f149384f585.js?ver=1.0'></script> <script type='text/javascript'>function OptanonWrapper() { }</script> <script data-minify="1" type='text/javascript' src='https://www.vaildaily.com/wp-content/cache/min/1/wp-content/themes/news-site-theme/assets/js/vendor/vendor-footer-c2c8e417698f62cfb2be0ca898168d02.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var fbComments = {"ajaxurl":"https:\/\/www.vaildaily.com\/wp-admin\/admin-ajax.php","fbNonce":"8894cbbd1d"};
var mobileArticleAd = {"ajaxurl":"https:\/\/www.vaildaily.com\/wp-admin\/admin-ajax.php","mobileArticleAdNonce":"8e8ffe0320"};
var recArticle = {"ajaxurl":"https:\/\/www.vaildaily.com\/wp-admin\/admin-ajax.php","recNonce":"2ed0a009b0"};
var recInsert = {"ajaxurl":"https:\/\/www.vaildaily.com\/wp-admin\/admin-ajax.php","recInsertNonce":"5d7c5d72eb"};
var adInsert = {"ajaxurl":"https:\/\/www.vaildaily.com\/wp-admin\/admin-ajax.php","adInsertNonce":"0924d1e7e7"};
var moreBriefs = {"ajaxurl":"https:\/\/www.vaildaily.com\/wp-admin\/admin-ajax.php","briefsNonce":"cd73b12e62"};
var carouselStories = {"ajaxurl":"https:\/\/www.vaildaily.com\/wp-admin\/admin-ajax.php","carouselNonce":"dc0185809d","sortID":null};
var breakingNews = {"ajaxurl":"https:\/\/www.vaildaily.com\/wp-admin\/admin-ajax.php","breakingNonce":"c2fa97e0ce"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://www.vaildaily.com/wp-content/cache/min/1/wp-content/themes/news-site-theme/assets/js/main-78b7ca5f833cf084dc08a55e36ad597d.js'></script> <script type='text/javascript' src='https://www.vaildaily.com/wp-content/themes/news-site-theme/assets/js/vendor/jquery-dfp.js?ver=2.4.1'></script> <script type='text/javascript'>(function ($) {

					$(document).ready(function (){

						if ( $("body").hasClass( "layout-mobile") ) {
							$("div[id*=\"-leaderboard\"]").removeClass("adunit");
							$("div[id*=\"-leaderboard\"]").addClass("leaderboard-blocked");
						}

						// use jquery visible plugin to check if ad container is in viewport
						// https://github.com/customd/jquery-visible
						$(".adunit").each(function(index) {
							if ($(this).visible(true)) $(this).addClass("visibleAd");
						});

						// render ads except for mobile-layout mid-article and infinite scroll ads on initial page load
						$(".visibleAd").not(".layout-mobile .tile-middle, div[id^=\"div-gpt-ad-300x250-infinite-\"]").dfp({dfpID : "5195"});

						// lazy load non-visible ad containers on scroll
						$(window).scroll(function(event) {
							$(".adunit:not(\".visibleAd\")").each(function(i, el) {
								var el = $(el);
								if (el.visible(true)) {
									el.addClass("visibleAd");
									el.dfp({dfpID:"5195", enableSingleRequest: false });
								}
							});
						});

					});

					$(window).load(function() {
						$(".onscroll").dfp({dfpID : "5195", enableSingleRequest: false});
					});

				}(window.jQuery || window.$));</script> <script type='text/javascript' src='//s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-51d5ffbf2ef46ba1'></script> <script type='text/javascript' src='https://www.vaildaily.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script> <script type='text/javascript' src='https://www.vaildaily.com/wp-content/plugins/elasticpress/features/facets/assets/js/facets.min.js?ver=2.6.1'></script> <script type='text/javascript' src='https://www.vaildaily.com/wp-content/plugins/posts-table-pro/assets/js/datatables/datatables.min.js?ver=1.10.15'></script> <script type='text/javascript'>/* <![CDATA[ */ var posts_table_params = {"ajax_url":"https:\/\/www.vaildaily.com\/wp-admin\/admin-ajax.php","ajax_nonce":"cf174b576a","wrapper_class":"posts-table-wrapper","language":{"info":"Showing _START_ to _END_ of _TOTAL_ entries","infoEmpty":"Showing 0 entries","infoFiltered":"(_MAX_ entries in total)","lengthMenu":"Show _MENU_ entries","emptyTable":"No data available in table.","zeroRecords":"No matching records found.","search":"Search:","paginate":{"first":"First","last":"Last","next":"Next","previous":"Previous"},"aria":{"sortAscending":": activate to sort column ascending","sortDescending":": activate to sort column descending"},"filterBy":"Filter:","resetButton":"Reset"}}; /* ]]> */</script> <script type='text/javascript' src='https://www.vaildaily.com/wp-content/plugins/posts-table-pro/assets/js/posts-table-pro.min.js?ver=1.6'></script> <script type='text/javascript' src='https://www.vaildaily.com/wp-includes/js/wp-embed.min.js?ver=ef9bf04fa3addad2dbaf7c388d0bd985'></script> <script>var loggedIn = 'no';
ga('set', {'dimension1': 'Food Drink','dimension2': 'EAT Directory Vail','dimension3': 'Food Drink/EAT Directory Vail','dimension5': loggedIn,'dimension6': 'Kimberly Nicoletti','dimension7': '','dimension8': '2019-02-18','dimension9': 'wp-443173','dimension10': 'yes','dimension12': '2019-02-18 20:48:27','dimension13': '8','dimension14': 'article','dimension15': '477','dimension16': ''});
ga('newTracker.set', {'dimension1': 'Food Drink','dimension2': 'EAT Directory Vail','dimension3': 'Food Drink/EAT Directory Vail','dimension5': loggedIn,'dimension6': 'Kimberly Nicoletti','dimension7': '','dimension8': '2019-02-18','dimension9': 'wp-443173','dimension10': 'yes','dimension12': '2019-02-18 20:48:27','dimension13': '8','dimension14': 'article','dimension15': '477','dimension16': ''});

			ga('provide', 'adblockTracker', function(tracker, opts) {
			  var ad = document.createElement('ins');
			  ad.className = 'AdSense';
			  ad.style.display = 'block';
			  ad.style.position = 'absolute';
			  ad.style.top = '-1px';
			  ad.style.height = '1px';
			  document.body.appendChild(ad);
				var adBlockEnabled = !ad.clientHeight ? 'yes' : 'no';
			  tracker.set('dimension' + opts.dimensionIndex, adBlockEnabled);
			  document.body.removeChild(ad);
			});
			ga('require', 'adblockTracker', {dimensionIndex: 11});
        var currLocation = String(document.location);
        // strip out email addresses from location url
        var emailRegex = /([a-zA-Z0-9_\.-]+)@([\da-zA-Z\.-]+)\.([a-zA-Z\.]{2,6})/i;
        var cleanPageLocation = currLocation.replace(emailRegex, "");

        ga('set', 'location', cleanPageLocation);
				ga('set', 'anonymizeIp', true);
				ga('newTracker.set', 'location', cleanPageLocation);
				ga('newTracker.set', 'anonymizeIp', true);
					ga('send', 'pageview');
					ga('newTracker.send', 'pageview');</script><script>var chartbeatUser = ''
        var _sf_async_config = _sf_async_config || {};
        _sf_async_config.uid = 57640; _sf_async_config.domain = 'swiftcom.com'; _sf_async_config.useCanonical = true;
      	_sf_async_config.sections = 'VailDaily.com,entertainment,food drink,eat directory vail';
      	_sf_async_config.authors = 'Kimberly Nicoletti';
        _sf_async_config.title = 'Game Creek stands out in Vail with distinctive Forbes Four-star rating | VailDaily.com';
  			var _cbq = window._cbq = (window._cbq || []);
      	_cbq.push(['_acct', chartbeatUser]);
        (function(){
          function loadChartbeat() {
            window._sf_endpt=(new Date()).getTime();
            var e = document.createElement('script');
            e.setAttribute('language', 'javascript');
            e.setAttribute('type', 'text/javascript');
            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
            document.body.appendChild(e);
          }
          var oldonload = window.onload;
          window.onload = (typeof window.onload != 'function') ?
              loadChartbeat : function() {
                  oldonload();
                  loadChartbeat();
              };
        })();</script><script>(function(w, d){
	var b = d.getElementsByTagName("body")[0];
	var s = d.createElement("script"); s.async = true;
	s.src = !("IntersectionObserver" in w) ? "https://www.vaildaily.com/wp-content/plugins/wp-rocket/inc/front/js/lazyload-8.15.2.min.js" : "https://www.vaildaily.com/wp-content/plugins/wp-rocket/inc/front/js/lazyload-10.17.min.js";
	w.lazyLoadOptions = {
		elements_selector: "iframe",
		data_src: "lazy-src",
		data_srcset: "lazy-srcset",
		data_sizes: "lazy-sizes",
		skip_invisible: false,
		class_loading: "lazyloading",
		class_loaded: "lazyloaded",
		threshold: 300,
		callback_load: function(element) {
			if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
				if (element.classList.contains("lazyloaded") ) {
					if (typeof window.jQuery != "undefined") {
						if (jQuery.fn.fitVids) {
							jQuery(element).parent().fitVids();
						}
					}
				}
			}
		}
	}; // Your options here. See "recipes" for more information about async.
	b.appendChild(s);
}(window, document));

// Listen to the Initialized event
window.addEventListener('LazyLoad::Initialized', function (e) {
    // Get the instance and puts it in the lazyLoadInstance variable
	var lazyLoadInstance = e.detail.instance;

	var observer = new MutationObserver(function(mutations) {
		mutations.forEach(function(mutation) {
			lazyLoadInstance.update();
		} );
	} );
	
	var b      = document.getElementsByTagName("body")[0];
	var config = { childList: true, subtree: true };
	
	observer.observe(b, config);
}, false);</script></body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1550577955 -->