<!doctype html><html lang="en"><head><html lang="en-US"><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1"><meta name="robots" content="noodp"/><link rel="profile" href="http://gmpg.org/xfn/11"> <script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script> <link rel="shortcut icon" href="https://www.vaildaily.com/wp-content/themes/vail-daily-theme/assets/img/favicon.ico"/><link rel="apple-touch-icon" href="https://www.vaildaily.com/wp-content/themes/vail-daily-theme/assets/img/apple-touch-icon-144.png" /><meta name="apple-mobile-web-app-title" content="VailDaily.com"/><link rel='dns-prefetch' href='//www.lightboxcdn.com' /><link rel='dns-prefetch' href='//cookie-cdn.cookiepro.com' /><link rel='dns-prefetch' href='//cdn.boomtrain.com' /><link rel='dns-prefetch' href='//s7.addthis.com' /><link rel='dns-prefetch' href='//content.jwplatform.com' /><link rel='dns-prefetch' href='//use.fontawesome.com' /><link rel='dns-prefetch' href='//chartbeat.com' /><link rel='dns-prefetch' href='//quantserve.com' /><link rel="alternate" type="application/rss+xml" title="Vail Daily &raquo; Feed" href="https://www.vaildaily.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Vail Daily &raquo; Comments Feed" href="https://www.vaildaily.com/comments/feed/" /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://www.vaildaily.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=3.5.1' type='text/css' media='only screen and (max-width: 768px)' /><style id='woocommerce-inline-inline-css' type='text/css'>.woocommerce form .form-row .required{visibility:visible}</style><style id='wp-polls-inline-css' type='text/css'>.wp-polls .pollbar{margin:1px;font-size:6px;line-height:8px;height:8px;background-image:url(https://www.vaildaily.com/wp-content/plugins/wp-polls/images/default/pollbg.gif);border:1px solid #c8c8c8}</style><link rel='stylesheet' id='fontawesome-css-css'  href='https://use.fontawesome.com/releases/v5.2.0/css/all.css?ver=5.2.0' type='text/css' media='all' /> <script data-minify="1" type='text/javascript' src='https://www.vaildaily.com/wp-content/cache/min/1/wp-content/themes/news-site-theme/assets/js/vendor/jquery-fc4319866df48aff0db969139a1e98c8.js'></script> <script data-minify="1" type='text/javascript' src='https://www.vaildaily.com/wp-content/cache/min/1/wp-content/themes/news-site-theme/assets/js/vendor/vendor-header-5b56349421e71a772bbcb8b9015b117e.js'></script> <script type='text/javascript' src='https://cdn.boomtrain.com/analyticstrain/swift-communications/analyticstrain.min.js?ver=1.0'></script> <script data-minify="1" type='text/javascript' src='https://www.vaildaily.com/wp-content/cache/min/1/wp-content/themes/news-site-theme/assets/js/vendor/galleria/galleria-dc75cbc0f8b9bb4e10ca26892ad45693.js'></script> <script type='text/javascript' src='https://content.jwplatform.com/libraries/zdI0xOYl.js?ver=1.0'></script> <link rel='https://api.w.org/' href='https://www.vaildaily.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.vaildaily.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.vaildaily.com/wp-includes/wlwmanifest.xml" /><link rel='prev' title='Pet Talk: Kennel cough in dogs' href='https://www.vaildaily.com/entertainment/pet-talk-kennel-cough-in-dogs/' /><link rel="canonical" href="https://www.vaildaily.com/entertainment/john-chins-downplayed-state-of-flow/" /><link rel='shortlink' href='https://www.vaildaily.com/?p=451673' /><link rel="alternate" type="application/json+oembed" href="https://www.vaildaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.vaildaily.com%2Fentertainment%2Fjohn-chins-downplayed-state-of-flow%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.vaildaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.vaildaily.com%2Fentertainment%2Fjohn-chins-downplayed-state-of-flow%2F&#038;format=xml" /> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
          (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
          m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-4028663-8', 'auto');
        ga('create', 'UA-4028663-63', 'auto', {'name': 'newTracker'});
 	      ga('require', 'displayfeatures');
	      ga('require', 'linkid');</script><script>(function() {
          var _fbq = window._fbq || (window._fbq = []);
          if (!_fbq.loaded) {
            var fbds = document.createElement('script');
            fbds.async = true;
            fbds.src = '//connect.facebook.net/en_US/fbds.js';
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(fbds, s);
            _fbq.loaded = true;
          }
          _fbq.push(['addPixelId', '356889104458573']);
          
          })();
          window._fbq = window._fbq || [];
          window._fbq.push(["track", "PixelInitialized", {}]);</script><noscript> <img height="1" width="1" border="0" alt="" style="display:none" src="https://www.facebook.com/tr?id=356889104458573&ev=PixelInitialized" /> </noscript> <script>var _qevents = _qevents || [];
	    	(function() {
	    	var elem = document.createElement('script');
	    	elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
	    	elem.async = true;
	    	elem.type = "text/javascript";
	    	var scpt = document.getElementsByTagName('script')[0];
	    	scpt.parentNode.insertBefore(elem, scpt);
	    	})();</script><meta name="google-site-verification" content="VphME1GkAubAkv8twS0zxC2vdmbl95tZix6K4JrUaWw" /><meta name="bt:id" content="451673_VailDaily"><meta name="bt:type" content="post_VailDaily"><meta name="bt:modDate" content="2019-03-19 17:18:01"><meta name="bt:pubDate" content="2019-03-19 17:18:01"><meta name="bt:category" content="Carousel"><meta name="bt:category" content="Entertainment"><meta name="bt:keywords" content="CHIN, MUSIC, JAZZ, PIANO, PERFORMANCE, JOHN, VAIL, MOMENT, PIANIST, STATE"><meta name="bt:author" content="Shauna Farnell"><meta name="bt:expDate" content="2019-04-19 17:18:01"><meta name="bt:image" content="https://www.vaildaily.com/wp-content/uploads/2019/03/Jazz-VDN-032419-1-325x183.jpg"><meta name="__sync_contentCategory" content="Paid" /><meta property="fb:app_id" content="306532666136106" /><meta name="pubdate" content="20190319"><title>John Chin’s (downplayed) ‘state of flow’ | VailDaily.com</title><link rel="stylesheet" href="https://www.vaildaily.com/wp-content/cache/min/1/6e23111cd290272f2f091f25c7e35392.css" data-minify="1" /><meta name="description" content="John Chin is a humble guy. Although he’s had a Grammy nomination and has been lauded for his musical talent since he was a young boy, he’ll tell you" /><meta name="keywords" content="CHIN, MUSIC, JAZZ, PIANO, PERFORMANCE, JOHN, VAIL, MOMENT, PIANIST, STATE" /><meta property="og:title" content="John Chin’s (downplayed) ‘state of flow’"/><meta property="og:description" content="John Chin is a humble guy. Although he’s had a Grammy nomination and has been lauded for his musical talent since he was a young boy, he’ll tell you"/><meta property="og:url" content="https://www.vaildaily.com/entertainment/john-chins-downplayed-state-of-flow/"/><meta name="twitter:card" content="summary"/><meta name="twitter:site" content="@VailDaily"/><meta property="og:image" content="https://www.vaildaily.com/wp-content/uploads/2019/03/Jazz-VDN-032419-1.jpg"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:image:width" content="620" /><meta property="og:image:height" content="349" /><meta name="twitter:image" content="https://www.vaildaily.com/wp-content/uploads/2019/03/Jazz-VDN-032419-1.jpg" /><meta property="og:image" content="https://www.vaildaily.com/wp-content/uploads/2019/03/Jazz-VDN-032419-1-1.jpg"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:image:width" content="620" /><meta property="og:image:height" content="414" /><meta name="sniply-options" content="block" /><meta property="article:publisher" content="https://www.facebook.com/VailNews" /><meta property="og:type" content="article" /><meta property="fb:pages" content="37483169645"> <noscript><style>.woocommerce-product-gallery{opacity:1!important}</style></noscript></head><body class="post-template-default single single-post postid-451673 single-format-standard woocommerce-no-js cmnm john-chins-downplayed-state-of-flow cat-carousel cat-entertainment"> <script>function getCookieValue(a) {
        var b = document.cookie.match('(^|;)\\s*' + a + '\\s*=\\s*([^;]+)');
        return b ? b.pop() : '';
      }
var freeSite = true;
var showSurvey = true;
      var syncwallCookie = getCookieValue('syncwall-active-subscriber');

      if ( syncwallCookie !== null ) {
        //console.log('SwiftDebug | js freeSite: ' + freeSite );
        //console.log('SwiftDebug | js showSurvey: ' + showSurvey );
        //console.log('SwiftDebug | js syncwall-active-subscriber cookie value: ' + syncwallCookie );
      }</script> <script>if ( (freeSite === true && showSurvey === true) || (freeSite === false && ( showSurvey === true && (syncwallCookie !== null && syncwallCookie !== "true") ) ) ) {

            //console.log("SwiftDebug | Google Survey enabled");
            (function() {
              var ARTICLE_URL = window.location.href;
              var CONTENT_ID = 'everything';
              document.write(
                '<scr'+'ipt '+
                'src="//survey.g.doubleclick.net/survey?site=_32193075'+
                '&amp;url='+encodeURIComponent(ARTICLE_URL)+
                (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
                '&amp;random='+(new Date).getTime()+
                '" type="text/javascript">'+'\x3C/scr'+'ipt>');
            })();

          }
          else {

            //console.log("SwiftDebug | Google Survey disabled");

          }</script> <script>var fbHasLoaded = false;
				window.fbAsyncInit = function() {
					FB.init({
						appId : '306532666136106',
						autoLogAppEvents : true,
						xfbml : true,
						version : 'v2.11'
					});
					fbHasLoaded = true;
				};

				(function(d, s, id){
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) {return;}
					js = d.createElement(s); js.id = id;
					js.src = "https://connect.facebook.net/en_US/sdk.js";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));</script><div id="div-gpt-ad-1x1" data-adunit="CMNM_VailDaily/ROS/entertainment" class="adunit hidden-xs"  data-targeting="{&quot;position&quot;:&quot;peelback&quot;}" data-outofpage="true" style="text-align:center;height:0;"></div><div id="div-gpt-ad-1x2" data-adunit="Onscroll_VET_VD" class="onscroll "  data-targeting="" data-dimensions="1x2" style="text-align:center;height:0;"></div><div id="div-gpt-ad-1x3" data-adunit="CMNM_VailDaily/ROS/entertainment" class="adunit hidden-xs"  data-dimensions="1x3" data-targeting="{&quot;position&quot;:&quot;modal&quot;}" data-position="modal"  style="text-align:center;height:0;"></div><div id="wrapper"><!--[if lt IE 9]><div class="alert">Your browser is <em>ancient!</em> <a href="http://browsehappy.com/">Please upgrade to a different browser</a>.</div><![endif]--><div id="ticker" class="nocontent"><div class="container"><div class="row"><div class="col-md-12"><div class="hidden-xs"> <label>Trending:</label><ul id="ticker-stories"><li><a href="https://www.vaildaily.com/opinion/letter-let-vail-worry-about-its-own-employees/">Letter: Let Vail Resorts worry about its own employees</a></li><li><a href="https://www.vaildaily.com/news/out-from-behind-the-blue-dot/">Out from behind the blue dot</a></li><li><a href="https://www.vaildaily.com/news/native-son-local-firefighter-eric-hil-dies-in-cdot-accident/">Native son, local firefighter Eric Hill dies in CDOT accident</a></li><li><a href="https://www.vaildaily.com/news/rock-slide-blocking-both-lanes-on-i-70-westbound-near-dowd-junction/">Crews clear rock slide blocking both lanes on I-70 near Dowd Junction</a></li><li><a href="https://www.vaildaily.com/news/buck-berlaimont-march-rally-attracts-large-crowd-saturday-in-edwards/">Buck Berlaimont march, rally attracts large crowd Saturday in Edwards</a></li></ul></div></div></div></div></div><header><div class="container"><div class="row"><div class="col-sm-8"> <a id="header-logo" href="https://www.vaildaily.com"><h1>Vail, Beaver Creek and Eagle Valley, Colorado News</h1> </a> <button id="header-ham" type="button" data-toggle="collapse" href=".ham-toggle" class="visible-xs-block">Menu</button></div><div class="col-sm-4"><div id="header-ad"><div class="swift-ad-wrapper"><div id="div-gpt-ad-234x60-search" data-adunit="CMNM_VailDaily/ROS/entertainment" class="adunit ad-disclaimer"  data-dimensions="234x60" data-targeting="{&quot;adType&quot;:&quot;search&quot;}" data-position="search"  style="width: 234px; height: 70px; text-align:center;"></div></div></div></div></div></div></header><nav class="navbar navbar-default hidden-xs"><div class="container" style="position:relative;"><div class="menu-swift-main-container"><ul id="menu-swift-main" class="nav navbar-nav main"><li id="menu-item-92" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children dropdown"><a href="https://www.vaildaily.com/" class="dropdown-toggle" data-toggle="dropdown">News</a><ul class="dropdown-menu"><li id="menu-item-94" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.vaildaily.com/news/crime/">Crime</a></li><li id="menu-item-97" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.vaildaily.com/news/obituaries/">Obituaries</a></li><li id="menu-item-98" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.vaildaily.com/news/sports/">Sports &#038; Outdoors</a></li><li id="menu-item-95" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.vaildaily.com/news/eagle-valley/">Eagle Valley</a></li><li id="menu-item-391218" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://hosted.ap.org/vaildaily/tags/general-news">Nation/World</a></li></ul></li><li id="menu-item-100" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown"><a href="https://www.vaildaily.com/opinion/" class="dropdown-toggle" data-toggle="dropdown">Opinion</a><ul class="dropdown-menu"><li id="menu-item-103" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.vaildaily.com/opinion/letters-to-the-editor/">Letters to the Editor</a></li><li id="menu-item-102" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.vaildaily.com/opinion/editorials/">Editorials</a></li><li id="menu-item-101" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.vaildaily.com/opinion/columns/">Columns</a></li></ul></li><li id="menu-item-104" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown current-menu-parent"><a href="https://www.vaildaily.com/entertainment/" class="dropdown-toggle" data-toggle="dropdown">Entertainment</a><ul class="dropdown-menu"><li id="menu-item-106" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.vaildaily.com/entertainment/calendar/">Events Calendar</a></li><li id="menu-item-108" class="blue menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.vaildaily.com/entertainment/food-drink/">Food &#038; Drink</a></li><li id="menu-item-428646" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.vaildaily.com/everything-vail-valley/">Visitor&#8217;s Guide</a></li><li id="menu-item-430849" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.vaildaily.com/entertainment/best-of-vail/">Best of Vail</a></li><li id="menu-item-434905" class="menu-item menu-item-type-post_type menu-item-object-product"><a href="https://www.vaildaily.com/product/monopoly/">Monopoly Game</a></li></ul></li><li id="menu-item-290573" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.vaildaily.com/real-estate/">Real Estate</a></li><li id="menu-item-110" class="blue menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.vaildaily.com/magazines/">Magazines</a></li></ul></div><div class="menu-swift-marketplace-container"><ul id="menu-swift-marketplace" class="nav navbar-nav navbar-right marketplace"><li id="menu-item-111" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-111"><a href="http://classifieds.vaildaily.com/">Classifieds</a></li><li id="menu-item-112" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-112"><a href="http://classifieds.vaildaily.com/category/Employment">Jobs</a></li><li id="menu-item-113" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113"><a href="http://classifieds.vaildaily.com/category/Real-Estate-For-Sale">Real Estate</a></li><li id="menu-item-114" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-114"><a href="http://classifieds.vaildaily.com/category/Transportation">Autos</a></li><li id="menu-item-115" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-115"><a href="https://classifieds.swiftcom.com/webentry/url/consumer/c_category.htm?DATA_publishId=vd">Place Ad</a></li></ul></div></div></nav><div class="container"><div id="breadcrumb-container"><div id="breadcrumb-bar"><div class="row"><div class="col-md-5 col-md-offset-7 col-sm-12"><div class="ham-toggle collapse"><ul id="breadcrumb-social"><li> <a href="https://www.facebook.com/VailNews" class="facebook-f dropdown-toggle" aria-haspopup="true" aria-expanded="false" target="_blank" title="Follow us on Facebook-f"> <span class="fa-stack fa-lg"> <i class="fas fa-circle fa-stack-2x"></i> <i class="fab fa-facebook-f fa-stack-1x fa-inverse"></i> </span> </a></li><li> <a href="https://twitter.com/VailDaily" class="twitter dropdown-toggle" aria-haspopup="true" aria-expanded="false" target="_blank" title="Follow us on Twitter"> <span class="fa-stack fa-lg"> <i class="fas fa-circle fa-stack-2x"></i> <i class="fab fa-twitter fa-stack-1x fa-inverse"></i> </span> </a></li><li> <a href="http://instagram.com/vaildaily" class="instagram" target="_blank" title="Follow us on Instagram"> <span class="fa-stack fa-lg"> <i class="fas fa-circle fa-stack-2x"></i> <i class="fab fa-instagram fa-stack-1x fa-inverse"></i> </span> </a><li></ul><form id="breadcrumb-search" role="search" method="get" class="search-form" action="https://www.vaildaily.com/search-results/"><input type="search" class="form-control search-field" name="q" value=""><input type="hidden" name="searchType" value="news" /><input type="hidden" name="range" value="2018-12-19" /><input type="hidden" name="sort" value="relevance" /><button type="submit" class="btn search-submit"><i class="fas fa-search"></i></button></form></div></div></div></div><div class="ham-toggle collapse"><nav id="mobile-menu" class="visible-xs-block"><ul><li id="menu-item-92" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-92"><a href="https://www.vaildaily.com/">News</a><ul class="sub-menu"><li id="menu-item-94" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94"><a href="https://www.vaildaily.com/news/crime/">Crime</a></li><li id="menu-item-97" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97"><a href="https://www.vaildaily.com/news/obituaries/">Obituaries</a></li><li id="menu-item-98" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98"><a href="https://www.vaildaily.com/news/sports/">Sports &#038; Outdoors</a></li><li id="menu-item-95" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95"><a href="https://www.vaildaily.com/news/eagle-valley/">Eagle Valley</a></li><li id="menu-item-391218" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-391218"><a href="https://hosted.ap.org/vaildaily/tags/general-news">Nation/World</a></li></ul></li><li id="menu-item-100" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-100"><a href="https://www.vaildaily.com/opinion/">Opinion</a><ul class="sub-menu"><li id="menu-item-103" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-103"><a href="https://www.vaildaily.com/opinion/letters-to-the-editor/">Letters to the Editor</a></li><li id="menu-item-102" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102"><a href="https://www.vaildaily.com/opinion/editorials/">Editorials</a></li><li id="menu-item-101" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-101"><a href="https://www.vaildaily.com/opinion/columns/">Columns</a></li></ul></li><li id="menu-item-104" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-104"><a href="https://www.vaildaily.com/entertainment/">Entertainment</a><ul class="sub-menu"><li id="menu-item-106" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-106"><a href="https://www.vaildaily.com/entertainment/calendar/">Events Calendar</a></li><li id="menu-item-108" class="blue menu-item menu-item-type-post_type menu-item-object-page menu-item-108"><a href="https://www.vaildaily.com/entertainment/food-drink/">Food &#038; Drink</a></li><li id="menu-item-428646" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-428646"><a href="https://www.vaildaily.com/everything-vail-valley/">Visitor&#8217;s Guide</a></li><li id="menu-item-430849" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-430849"><a href="https://www.vaildaily.com/entertainment/best-of-vail/">Best of Vail</a></li><li id="menu-item-434905" class="menu-item menu-item-type-post_type menu-item-object-product menu-item-434905"><a href="https://www.vaildaily.com/product/monopoly/">Monopoly Game</a></li></ul></li><li id="menu-item-290573" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-290573"><a href="https://www.vaildaily.com/real-estate/">Real Estate</a></li><li id="menu-item-110" class="blue menu-item menu-item-type-post_type menu-item-object-page menu-item-110"><a href="https://www.vaildaily.com/magazines/">Magazines</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-111"><a href="http://classifieds.vaildaily.com/">Classifieds</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-112"><a href="http://classifieds.vaildaily.com/category/Employment">Jobs</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113"><a href="http://classifieds.vaildaily.com/category/Real-Estate-For-Sale">Real Estate</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-114"><a href="http://classifieds.vaildaily.com/category/Transportation">Autos</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-115"><a href="https://classifieds.swiftcom.com/webentry/url/consumer/c_category.htm?DATA_publishId=vd">Place Ad</a></li><li id="menu-item-274354" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274354"><a href="https://www.vaildaily.com/contribute/">Submit Your News</a></li></ul></nav></div></div></div><div class="container"><div id="ad-bar-top" class="ad-bar hidden-xs"><div class="row"><div class="col-md-12"><div class="ad-bar-wrapper"><div class="swift-ad-wrapper"><div id="div-gpt-ad-728x90-leaderboard" data-adunit="CMNM_VailDaily/ROS/entertainment" class="adunit ad-disclaimer hidden-xs"  data-dimensions="728x90" data-targeting="{&quot;position&quot;:&quot;top&quot;}" data-position="leaderboard"  style="width: 728px; height: 105px; text-align: center; margin: 0 auto;"></div> <a href="/your-ad-here/" class="ad-here"></a></div></div></div></div></div><main><div id="single"><div class="row"><div class="col-md-8 no-padding-right"><article><div id="article-451673" class="article-container" data-id="451673" data-url="https://www.vaildaily.com/entertainment/john-chins-downplayed-state-of-flow/"><h1>John Chin’s (downplayed) ‘state of flow’</h1><div id="single-byline"><div class="row"><div class="col-sm-5"><div id="single-author"><strong><address>Shauna Farnell<br>Faces of Vail Jazz<br></address></strong></div><time>March 19, 2019</time></div><div class="col-sm-7"><div id="single-social-header"><div class="addthis_toolbox" addthis:url="https://www.vaildaily.com/entertainment/john-chins-downplayed-state-of-flow/" addthis:title="John Chin’s (downplayed) ‘state of flow’"><div class="custom-images"> <a class="addthis_button_facebook" data-type="facebook"><i class="fab fa-facebook-f" aria-hidden="true"></i> <span class="title">Share</span><span class="at4-share-count"></span></a> <a class="addthis_button_twitter" data-type="twitter"><i class="fab fa-twitter" aria-hidden="true"></i> <span class="title">Tweet</span></a> <a href="#fb-comment-box-451673" class="fb-comments-count" data-type="comment"><i class="fas fa-comment" aria-hidden="true"></i> <span class="title"><span class="hidden-xs">Comments </span>(<span class="fb-comments-count" data-href="https://www.vaildaily.com/?p=451673">0</span>)</span></a> <a class="addthis_button_email hidden-xs" data-type="email"><i class="fas fa-envelope" aria-hidden="true"></i></a> <a class="addthis_button_print hidden-xs" data-type="print"><i class="fas fa-print" aria-hidden="true"></i></a> <a class="addthis_button_more" data-type="more"><i class="fas fa-plus" aria-hidden="true"></i></a></div></div></div></div></div></div><div id="print-byline" class="visible-print-block"><div id="single-author"><strong><address>Shauna Farnell<br>Faces of Vail Jazz<br></address></strong></div><p>March 19, 2019</p></div><div class="p402_premium"><div id="single-media" class="p402_hide"><div class="single-carousel-container carousel-container" data-id="451673"><div id="single-carousel-451673" class="single-carousel carousel slide 451673" data-id="451673" data-ride="carousel"><div class="carousel-inner"><div class="item active"><a href="https://www.vaildaily.com/wp-content/uploads/2019/03/Jazz-VDN-032419-1.jpg" class="fancybox photo-contain" rel="group-451673" title="John Chin will perform hits from Duke Ellington and Billy Strayhorn with bassist Sean Conly and drummer Darrell Green."><div class="single-external"><i class="fas fa-external-link-alt"></i></div><img src="https://www.vaildaily.com/wp-content/uploads/2019/03/Jazz-VDN-032419-1-325x183.jpg"></a><span class="byline">Special to the Daily</span><p class="caption">John Chin will perform hits from Duke Ellington and Billy Strayhorn with bassist Sean Conly and drummer Darrell Green.</p></div><div class="item "><a href="https://www.vaildaily.com/wp-content/uploads/2019/03/Jazz-VDN-032419-1-1.jpg" class="fancybox photo-contain" rel="group-451673" title="John Chin is a Grammy-nominated jazz musician from Los Angeles."><div class="single-external"><i class="fas fa-external-link-alt"></i></div><img src="https://www.vaildaily.com/wp-content/uploads/2019/03/Jazz-VDN-032419-1-1-325x217.jpg"></a><span class="byline">Special to the Daily</span><p class="caption">John Chin is a Grammy-nominated jazz musician from Los Angeles.</p></div></div><ul class="carousel-nav single-carousel-nav"><li><a href="#single-carousel-451673" role="button" data-slide="prev"><i class="fas fa-chevron-left"></i>Prev</a></li><li class="counter"><span class="counter-start"></span> of <span class="counter-end"></span> images</li><li><a href="#single-carousel-451673" role="button" data-slide="next">Next<i class="fas fa-chevron-right"></i></a></li></ul></div></div><div id="single-factbox" class="hidden-xs"><p class="STND-STND Factbox Head">If you go &#8230;</p><p class="STND-STND Factbox BoldIntro">What: John Chin with Sean Conly and Darrell Green.</p><p class="STND-STND Factbox BoldIntro">When: Tuesday, March 26, 5:30 p.m. and 7:30 p.m.</p><p class="STND-STND Factbox BoldIntro">Where: Ludwig’s.</p><p class="STND-STND Factbox BoldIntro">Cost: $40.</p><p class="STND-STND Factbox BoldIntro">More information: <a href="http://vailjazz.org" target="_blank">vailjazz.org,</a> 970-479-6146.</p></div></div><div id="single-content"><p class="STND-STND BodyText">John Chin is a humble guy. Although he's had a Grammy nomination and has been lauded for his musical talent since he was a young boy, he'll tell you he was no child prodigy.</p><p class="STND-STND BodyText">A Korean-American growing up in Los Angeles, Chin recalls his first encounter with a piano, but is sure to emphasize that he was not beckoned to it by any sort of guiding light.</p><p class="STND-STND BodyText">"My parents always had a piano even though they didn't play," Chin said. "They were classical music fans. They told me I gravitated to it, but it's not uncommon if you have little ones in the house that they make their way to the piano."</p><p class="STND-STND BodyText">Nonetheless, his parents nurtured his interest and set him up with a piano teacher by the age of 4 or 5. Chin's first public performance was in kindergarten, but that, too, he is reluctant to regard as a milestone.</p><div class="swift-ad-wrapper"><div id="div-gpt-ad-300x250-infinite-451673" data-adunit="CMNM_VailDaily/ROS/entertainment" class="adunit hidden-sm hidden-md hidden-lg"  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;infinite-mid&quot;}" data-position="infinite"  style="width: 300px; height: 250px; text-align: center; margin: 0 auto;"></div></div><p class="STND-STND BodyText">"It wasn't a formal performance," he said. "It was just me getting up there and playing. I just remember there was a piano in the classroom. I don't remember what I played … 'Mary Had a Little Lamb?' Maybe it was the one that comes after that. I think I could read music before I could read English."</p><p class="STND-STND BodyText">That last part tells you something. Also, the fact that the young pianist's gift was recognized by California State University, where he was admitted at age 14 and graduated with a B.A. in music at age 19 before continuing on to a masters program at Rutgers University under the great pianist Kenny Barron and pursuing an Artist Diploma at Juilliard, eventually becoming a fixture in New York City's jazz scene.</p><div id="single-mid-script" class="p402_hide"><h2>Recommended Stories For You</h2><div class="row auto-clear"><div id="bt-vaildaily-recommendations"></div></div></div><p class="STND-STND BodyText">"My sequence of early music education was not typical for an American kid," Chin said. "Classical music was a part of my childhood, but I wouldn't consider myself to be any good at it. I think it was really the pursuit of playing by ear when I was 12 or 13 and getting better and better at it that motivated me. That's how I discovered this jazz thing."</p><p class="STND-STND BodyText">Jazz was nonexistent in Chin's childhood home, so he'd save money to go to the record store, choosing blindly depending on what album cover looked jazzy or which featured a picture of a pianist.</p><p class="STND-STND BodyText">"Somehow down the line, I started learning how to play things by ear and off the radio — simple things. That's when I made up my mind that jazz was the ultimate music for an ear player," said Chin. "There was an inherent sophistication to the music. When I first tried, though, I couldn't do it. It was too sophisticated."</p><p class="STND-STND BodyText"/><p class="STND-STND BodyText Subhead">The early days were a struggle</p><p class="STND-STND BodyText">"I couldn't hear the harmony. The lines were so fast and complex," he said. "Listening to Charlie Parker or any of the great sax players, they'd put in so many notes and go so fast. In my mind I thought, it's impossible they know what they're doing. I'd get on the piano and move my fingers as fast as I could and it sounded terrible. It was then I realized they knew exactly what they were doing … every single note. It blew my mind. I found myself yearning to achieve this ultimate music. I yearned to have a grasp on it."</p><p class="STND-STND BodyText">By all counts, Chin has managed to find that grasp. He's released four albums as a bandleader and has recorded or shared the stage with artists such as Benny Golson, Ron Carter, John Ellis, Dayna Stephens and Mark Turner, to name just a few. He has toured extensively with Vail favorite Rene Marie and his piano work was nominated for a Grammy on Marie's 2017 "Sound of Red" album. His versatility in moving between complex styles — not only those under the jazz umbrella such as bebop and swing, but also hints of classical and pop — have been revered by audiences and music critics across the globe.</p><p class="STND-STND BodyText">Returning to Vail on March 26 for his debut performance as a bandleader (he performed as sideman with Rene Marie on two previous visits), Chin and his trio highlight the music of Duke Ellington and Billy Strayhorn, who he refers to as "timeless" and whose numbers have found their way into his performance for decades. When it comes down to describing the style of his own compositions or the flourish he adds to the classics of icons such as Strayhorn and Ellington, Chin is once again self-effacing.</p><p class="STND-STND BodyText">"The jazz musicians that have come before me, that have carried on this music, a lot of my playing comes from that tradition, but with the idea of pushing the envelope at the same time," he said. "I believe that a part of the tradition is to push the line and have a progression. I'm constantly a student but also an artist creating something new. Also, I'm always reaching for being in the moment as much as possible, being in a state of flow. When you kiss somebody for the first time, it's like that. That moment is so real and you can't think of anything but that moment. I want to be aware of the exact moment I'm in, to reach the state of flow. That leads to consciousness and freedom and living."</p><p class="STND-STND BodyText">On Tuesday, Chin will be joined by Sean Conly on bass and Darrell Green on drums to perform two sets featuring the music of Duke Ellington and Billy Strayhorn. Performances take place at The Vail Sonnenalp Hotel. Seating is jazz club-style in Ludwig's Terrace with full dinner and bar service available (a $30 food and beverage minimum applies). Doors open at 5 p.m. for the 5:30 p.m. performance, and at 7:30 p.m. for the 8 p.m. set. Tickets to each performance are $40. For more information, visit vailjazz.org or call 970-479-6146.</p><div id="single-factbox-mobile" class="visible-xs-block"><p class="STND-STND Factbox Head">If you go &#8230;</p><p class="STND-STND Factbox BoldIntro">What: John Chin with Sean Conly and Darrell Green.</p><p class="STND-STND Factbox BoldIntro">When: Tuesday, March 26, 5:30 p.m. and 7:30 p.m.</p><p class="STND-STND Factbox BoldIntro">Where: Ludwig’s.</p><p class="STND-STND Factbox BoldIntro">Cost: $40.</p><p class="STND-STND Factbox BoldIntro">More information: <a href="http://vailjazz.org" target="_blank">vailjazz.org,</a> 970-479-6146.</p></div></div><div class="clearfix"></div><div id="single-social-footer"><div class="addthis_toolbox" addthis:url="https://www.vaildaily.com/entertainment/john-chins-downplayed-state-of-flow/" addthis:title="John Chin’s (downplayed) ‘state of flow’"><div class="custom-images"> <a class="addthis_button_facebook" data-type="facebook"><i class="fab fa-facebook-f" aria-hidden="true"></i> <span class="title">Share</span></a> <a class="addthis_button_twitter" data-type="twitter"><i class="fab fa-twitter" aria-hidden="true"></i> <span class="title">Tweet</span></a> <a class="addthis_button_more" data-type="more"><i class="fas fa-plus" aria-hidden="true"></i></a></div></div></div><a name="fb-comment-box-451673" id="fb-comment-box-451673" class="fb-comment-box"><div class="fb-comments" data-href="https://www.vaildaily.com/?p=451673" data-width="100%" data-numposts="3"></div></a><hr /></div></div><div class="swift-ad-wrapper"><div id="div-gpt-ad-300x250-infinite-bottom-451673" data-adunit="CMNM_VailDaily/ROS/entertainment" class="adunit hidden-sm hidden-md hidden-lg"  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;infinite-bottom&quot;}" data-position="infinite-bottom"  style="width: 300px; height: 250px; text-align: center; margin: 0 auto;"></div></div>  <script type="text/javascript">try { _402_Show(); } catch(e) {}</script> <div id="single-flipp-script"><div id="circularhub_module_12149"></div> <script src="//api.circularhub.com/12149/b2ce288e4f51e457/circularhub_module.js"></script> </div><div id="single-post-script" class="nocontent"><div class="row"><div class="col-md-6"><h2>Trending In: Entertainment</h2><ul class="trending-list"><li><a href="https://www.vaildaily.com/entertainment/6th-annual-vail-summer-bluegrass-series-announces-lineup-venue-change/">6th annual Vail Summer Bluegrass Series announces lineup, venue change</a></li><li><a href="https://www.vaildaily.com/entertainment/8-places-to-party-near-vail-on-st-patricks-day/">8 places to party near Vail on St. Patrick’s Day</a></li><li><a href="https://www.vaildaily.com/entertainment/an-experts-guide-to-skier-parking-in-vail-and-avon/">An expert’s guide to skier parking in Vail and Avon</a></li><li><a href="https://www.vaildaily.com/entertainment/15-ways-to-entertain-kids-while-vacationing-in-vail/">15 ways to entertain kids while vacationing in Vail</a></li><li><a href="https://www.vaildaily.com/entertainment/girl-powher-fashion-show-raises-funds-for-teen-programs-ts/">Girl PowHER Fashion Show raises funds for teen programs</a></li></ul></div><div class="col-md-6"><h2>Trending Sitewide</h2><ul class="trending-list"><li><a href="https://www.vaildaily.com/opinion/letter-let-vail-worry-about-its-own-employees/">Letter: Let Vail Resorts worry about its own employees</a></li><li><a href="https://www.vaildaily.com/news/out-from-behind-the-blue-dot/">Out from behind the blue dot</a></li><li><a href="https://www.vaildaily.com/news/native-son-local-firefighter-eric-hil-dies-in-cdot-accident/">Native son, local firefighter Eric Hill dies in CDOT accident</a></li><li><a href="https://www.vaildaily.com/news/rock-slide-blocking-both-lanes-on-i-70-westbound-near-dowd-junction/">Crews clear rock slide blocking both lanes on I-70 near Dowd Junction</a></li><li><a href="https://www.vaildaily.com/news/buck-berlaimont-march-rally-attracts-large-crowd-saturday-in-edwards/">Buck Berlaimont march, rally attracts large crowd Saturday in Edwards</a></li></ul></div></div></div></article></div><div class="col-md-4"><aside id="tiles"><div class="tile tile-ad banner gatrack top" data-tile="tile-ad"><div class="swift-ad-wrapper"><div id="div-gpt-ad-300x250-top" data-adunit="CMNM_VailDaily/ROS/entertainment" class="adunit tile-top"  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;top&quot;}" data-position="tile-top"  style="width: 300px; height: 250px; text-align: center; margin: 0 auto;"></div> <a href="/your-ad-here/" class="ad-here"></a></div></div><div class="tile tile-c2 banner border nocontent gatrack" data-tile="Top Jobs" style="height:250px;"><div class="heading"><h2>Top Jobs</h2></div><div style="padding: 10px 15px 0 15px;" class="nocontent"><div id='tile-topjob-content'><div id='tile-topjob-carousel' class='tile-carousel swipe'><div class="swipe-wrap"><div> <a href="http://classifieds.vaildaily.com/topjobs/8-0000395535"><img class="tilec2image" src="https://snmg.swift-ads.com/onlineimages/77/0000204377-01-0.jpg"/></a><div class="tilec2title">Holy Cross Energy</div><div class="tilec2admeta"><a href="http://classifieds.vaildaily.com/topjobs/8-0000395535">Utility Technician - Engineering ...</a></div><div class="tilec2description">Eagle and Vail Districts, CO  81657<div> Utility Technician Engineering Services Full time position in our ...</div></div></div><div> <a href="http://classifieds.vaildaily.com/topjobs/8-0000390794"><img class="tilec2image" src="https://snmg.swift-ads.com/onlineimages/68/0000238368-01-0.jpg"/></a><div class="tilec2title">Colorado Mountain College</div><div class="tilec2admeta"><a href="http://classifieds.vaildaily.com/topjobs/8-0000390794">Regional Development Officer</a></div><div class="tilec2description">Summit County, CO  80497<div> Regional Development Officer Colorado Mountain College Summit County ...</div></div></div><div><div class="tilec2title">Pepis</div><div class="tilec2admeta"><a href="http://classifieds.vaildaily.com/topjobs/8-0000386456">Apre Cocktail Servers</a></div><div class="tilec2description">Vail, CO  81657<div> Pepis Bar is looking for Exp. Apre Cocktail Servers Apply with resume ...</div></div></div><div><div class="tilec2title">Novosad Lyle & Associates, PC</div><div class="tilec2admeta"><a href="http://classifieds.vaildaily.com/topjobs/8-0000396438">Bookkeeper</a></div><div class="tilec2description">Avon, CO  81620<div> BOOKKEEPER Busy accounting firm in Avon seeks full charge Bookkeeper...</div></div></div><div><div class="tilec2title">Charter Sports</div><div class="tilec2admeta"><a href="http://classifieds.vaildaily.com/topjobs/8-0000386316">Start Right Away! Ski 7 days a week!</a></div><div class="tilec2description">Avon, CO  81620<div> Charter Sports Now Hiring FT/PT Winter Positions Start Right Away Ski 7...</div></div></div><div> <a href="http://classifieds.vaildaily.com/topjobs/8-0000384821"><div class="tilec2title">Colorado Mountain News Media</div><div class="tilec2admeta"><a href="http://classifieds.vaildaily.com/topjobs/8-0000384821">Printing Press Trainee</a></div><div class="tilec2description">Gypsum, CO  81637<div>$16 $24 CMNM STATE OF THE ART PRINTING FACILITY IN GYPSUM, CO IS SEEKING A ...</div></div></div><div> <a href="http://classifieds.vaildaily.com/topjobs/8-0000393441"><img class="tilec2image" src="https://snmg.swift-ads.com/onlineimages/41/0000393441-01-0.jpg"/></a><div class="tilec2title">Marcin Engineering</div><div class="tilec2admeta"><a href="http://classifieds.vaildaily.com/topjobs/8-0000393441">Live, Work and Play in the Colorado ...</a></div><div class="tilec2description">Eagle-Vail and Breckenridge, CO  81657<div> Live, Work and Play in the Colorado High Country Come join our team! ...</div></div></div><div> <a href="http://classifieds.vaildaily.com/topjobs/8-0000393513"><img class="tilec2image" src="https://snmg.swift-ads.com/onlineimages/33/0000180633-01-0.jpg"/></a><div class="tilec2title">Minturn Country Club</div><div class="tilec2admeta"><a href="http://classifieds.vaildaily.com/topjobs/8-0000393513">Waitstaff</a></div><div class="tilec2description">Minturn, CO  81645<div> NOW HIRING FT & PT Waitstaff & Bussers (not kitchen) no ...</div></div></div><div><div class="tilec2title">Elk Ridge Electric inc.</div><div class="tilec2admeta"><a href="http://classifieds.vaildaily.com/topjobs/8-0000393608">Journeyman Electrician</a></div><div class="tilec2description">Edwards, CO  81632<div>Journeyman Electrician Journeyman Electrician (s), Residential Wireman, ...</div></div></div><div><div class="tilec2title">Posh Salon</div><div class="tilec2admeta"><a href="http://classifieds.vaildaily.com/topjobs/8-0000392753">Stylist</a></div><div class="tilec2description">Vail, CO  81657<div> Seeks stylist interested in working in a High end salon at the Ritz ...</div></div></div><div> <a href="http://classifieds.vaildaily.com/topjobs/8-0000387891"><img class="tilec2image" src="https://snmg.swift-ads.com/onlineimages/31/0000059931-01-0.jpg"/></a><div class="tilec2title">The Christie Lodge</div><div class="tilec2admeta"><a href="http://classifieds.vaildaily.com/topjobs/8-0000387891">Employment Opportunities</a></div><div class="tilec2description">Avon, CO  81620<div> Front Desk Agent Concierge Agent Day Houseperson Evening ...</div></div></div><div> <a href="http://classifieds.vaildaily.com/topjobs/8-0000387158"><img class="tilec2image" src="https://snmg.swift-ads.com/onlineimages/80/0000222380-01-0.jpg"/></a><div class="tilec2title">The Steadman Clinic</div><div class="tilec2admeta"><a href="http://classifieds.vaildaily.com/topjobs/8-0000387158">Radiology Technician</a></div><div class="tilec2description">Vail, CO  81657<div> Only one Vail. Only One Steadman Clinic. The goal of The Steadman Clinic ...</div></div></div><div> <a href="http://classifieds.vaildaily.com/topjobs/8-0000397740"><img class="tilec2image" src="https://snmg.swift-ads.com/onlineimages/66/0000103866-01-0.jpg"/></a><div class="tilec2title">Town of Eagle</div><div class="tilec2admeta"><a href="http://classifieds.vaildaily.com/topjobs/8-0000397740">Community </a></div><div class="tilec2description">Eagle, CO  81631<div> Community Development Director Town Planner Pay: $75,871-$106,220 ...</div></div></div><div> <a href="http://classifieds.vaildaily.com/topjobs/8-0000396944"><img class="tilec2image" src="https://snmg.swift-ads.com/onlineimages/41/0000223241-01-0.jpg"/></a><div class="tilec2title">American Gypsum</div><div class="tilec2admeta"><a href="http://classifieds.vaildaily.com/topjobs/8-0000396944">Class A CDL Drivers, Industrial ...</a></div><div class="tilec2description">Gypsum, CO  81637<div> American Gypsum has immediate openings for Class A CDL Drivers, ...</div></div></div><div> <a href="http://classifieds.vaildaily.com/topjobs/8-0000396447"><img class="tilec2image" src="https://snmg.swift-ads.com/onlineimages/66/0000103866-01-0.jpg"/></a><div class="tilec2title">Town of Eagle</div><div class="tilec2admeta"><a href="http://classifieds.vaildaily.com/topjobs/8-0000396447">Maintenance Worker</a></div><div class="tilec2description">Eagle, CO  81631<div> Maintenance Worker-Mechanic $17.21 -21.65/hr. Ft. Yr. Round, Public ...</div></div></div></div></div></div><div class="tilec2viewalllink"><a href="http://apps3.vaildaily.com/utils/c2/app/v2/index.php?do=category&internetCode=7">View all &raquo;</a></div></div></div><div class="tile tile-ad banner gatrack middle" data-tile="tile-ad"><div class="swift-ad-wrapper"><div id="div-gpt-ad-300x250-middle" data-adunit="CMNM_VailDaily/ROS/entertainment" class="adunit tile-middle"  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;middle&quot;}" data-position="tile-middle"  style="width: 300px; height: 250px; text-align: center; margin: 0 auto;"></div> <a href="/your-ad-here/" class="ad-here"></a></div></div><div class="tile tile-banner banner border nocontent gatrack " data-tile=""  style="height: "> <a href="http://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=c39ee335-6c49-4c65-a4e3-242c3fe23a5a" target="_blank"> <img src="https://www.vaildaily.com/wp-content/uploads/2017/03/tile-bestofvail.png" width="300" height="250"> </a></div><div class="tile border shadow tile-miniflip-html5 gatrack" data-tile="Everything Vail Valley" style="padding: 0px;"><div class="heading"><h2>Everything Vail Valley</h2></div> <a href="https://www.walkingmountains.org/?utm_source=VailDaily&utm_medium=EVV_E-Edition&utm_content=Homepage_Link&utm_campaign=EVV"><img src="https://www.vaildaily.com/wp-content/uploads/2016/08/wm-sponsor.jpg" width="270" style="display:block;overflow:hidden;margin-left:10px;padding:4px 0 4px 0;" target="_blank" /></a><div class="wrapper-miniflip-html5 nocontent" style="text-align:center;width:300px;height:170px;margin:0px;"> <iframe src="about:blank" width="300" height="170" style="border: none;" data-rocket-lazyload="fitvidscompatible" data-lazy-src="https://edition.pagesuite.com/miniflip/default.aspx?w=150&#038;pages=8&#038;autoflip=4000&#038;PBID=B9FA3ABA-884F-4176-8F96-ADF8D467B578"></iframe><noscript><iframe src="https://edition.pagesuite.com/miniflip/default.aspx?w=150&pages=8&autoflip=4000&PBID=B9FA3ABA-884F-4176-8F96-ADF8D467B578" width="300" height="170" style="border: none;"></iframe></noscript></div></div><div class="tile tile-banner banner border nocontent gatrack " data-tile=""  style="height: "> <a href="https://everythingvailvalley.com/" target="_blank"> <img src="https://www.vaildaily.com/wp-content/uploads/2018/11/EVV-tile.gif" width="300" height="250"> </a></div><div class="tile tile-cloud  banner border gatrack" data-tile="Snow Report" style="height:250px;"><div class="heading"><h2>Snow Report</h2></div><div class="nocontent"><div id="skiTileContainer"><div id="skiTileContent"><table id="snowTable"><tr id="resortHeader" border><th id="resortName" style="width: 60%">Ski Resort</th><th id="resort24">24 HR</th><th id="resort48">48 HR</th><th id="resortBaseDepth">Base</th></tr><tr class='resort'><td class='resortName'>Vail Mountain</td><td class='resortSnowfall'>0&rdquo;</td><td class='resortSnowfall48'>0&rdquo;</td><td class='resortBase'>84"</td></tr><tr class='resort'><td class='resortName'>Beaver Creek</td><td class='resortSnowfall'>0&rdquo;</td><td class='resortSnowfall48'>0&rdquo;</td><td class='resortBase'>73"</td></tr><tr class='resort'><td class='resortName'>Breckenridge</td><td class='resortSnowfall'>1&rdquo;</td><td class='resortSnowfall48'>1&rdquo;</td><td class='resortBase'>94"</td></tr><tr class='resort'><td class='resortName'>Copper Mountain</td><td class='resortSnowfall'>0&rdquo;</td><td class='resortSnowfall48'>0&rdquo;</td><td class='resortBase'>76"</td></tr><tr class='resort'><td class='resortName'>Keystone</td><td class='resortSnowfall'>1&rdquo;</td><td class='resortSnowfall48'>1&rdquo;</td><td class='resortBase'>74"</td></tr><tr class='resort'><td class='resortName'>Arapahoe Basin</td><td class='resortSnowfall'>0&rdquo;</td><td class='resortSnowfall48'>0&rdquo;</td><td class='resortBase'>82"</td></tr></table></div><a href="/news/snow-report/" class="snowLink">View All</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="/news/weather/" class="snowLink">Weather</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="/news/road-conditions/" class="snowLink">Road Report</a></div></div></div><div class="tile tile-html banner border  gatrack " data-tile="Events" style="height: px;"><div class="heading"><h2>Events</h2></div><div class="nocontent"> <script>var obConfig = { footer: '<a href="https://www.vaildaily.com/entertainment/calendar/">View All Events</a> | <a target="_blank" href="https://vailvalleythisweek.com/joinin">Add your event</a>' };</script> <script src="https://everythingvailvalley.com/list-embed.js?type=event&s=all&size=small&date=today&amp;nojquery=1"></script> </div></div><div class="tile tile-html banner border  gatrack " data-tile="Top News from the AP" style="height: 385px;"><div class="heading"><h2>Top News from the AP</h2></div><div class="nocontent"><div id="ap_widget_container_6f8022834c110240012e32b15c609e2f"></div> <script id="script_wgt_6f8022834c110240012e32b15c609e2f" src="https://digitalservices.ap.org/widget-content/6f8022834c110240012e32b15c609e2f"></script> </div></div></aside></div></div></div></main></div><footer><div class="container"><div id="footer-nav"><div class="row"><div class="col-sm-2 footer-col"><div class="menu-footer-column-1-container"><ul id="menu-footer-column-1" class="menu"><li id="menu-item-176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-176"><a href="https://www.vaildaily.com/">News</a></li><li id="menu-item-175" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-175"><a href="https://www.vaildaily.com/">Home</a></li><li id="menu-item-177" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177"><a href="https://www.vaildaily.com/news/obituaries/">Obituaries</a></li><li id="menu-item-180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.vaildaily.com/news/regional/">Regional</a></li><li id="menu-item-181" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-181"><a href="https://www.vaildaily.com/news/sports/">Sports &#038; Outdoors</a></li><li id="menu-item-183" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-183"><a href="https://www.vaildaily.com/news/crime/">Crime</a></li><li id="menu-item-182" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-182"><a href="https://www.vaildaily.com/news/announcements/">Announcements</a></li><li id="menu-item-184" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-184"><a href="https://www.vaildaily.com/news/weather/">Weather</a></li><li id="menu-item-186" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186"><a href="https://www.vaildaily.com/news/eagle-valley/">Eagle Valley News</a></li><li id="menu-item-187" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-187"><a href="https://www.vaildaily.com/news/marijuana/">Marijuana News</a></li><li id="menu-item-391221" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-391221"><a href="https://hosted.ap.org/vaildaily/tags/general-news">AP News</a></li></ul></div></div><div class="col-sm-2 footer-col"><div class="menu-footer-column-2-container"><ul id="menu-footer-column-2" class="menu"><li id="menu-item-188" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-188"><a href="https://www.vaildaily.com/opinion/">Opinion</a></li><li id="menu-item-191" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191"><a href="https://www.vaildaily.com/opinion/letters-to-the-editor/">Letters to the Editor</a></li><li id="menu-item-190" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-190"><a href="https://www.vaildaily.com/opinion/editorials/">Editorials</a></li><li id="menu-item-189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.vaildaily.com/opinion/columns/">Columns</a></li></ul></div></div><div class="col-sm-4 col-md-2 footer-col"><div class="menu-footer-column-3-container"><ul id="menu-footer-column-3" class="menu"><li id="menu-item-192" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-192"><a href="https://www.vaildaily.com/entertainment/">Entertainment</a></li><li id="menu-item-193" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-193"><a href="https://www.vaildaily.com/entertainment/activities-events/">Activities &#038; Events</a></li><li id="menu-item-194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.vaildaily.com/entertainment/calendar/">Events Calendar</a></li><li id="menu-item-388144" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-388144"><a href="https://www.vaildaily.com/entertainment/food-drink/">Food &#038; Drink</a></li></ul></div><div id="footer-special-pages" class="visible-sm-block"></div></div><div class="col-sm-2 footer-col"><div class="menu-footer-column-4-container"><ul id="menu-footer-column-4" class="menu"><li id="menu-item-198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.vaildaily.com/marketplace/">Marketplace</a></li><li id="menu-item-199" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199"><a href="http://classifieds.vaildaily.com/category/Employment">Jobs</a></li><li id="menu-item-200" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-200"><a href="http://classifieds.vaildaily.com/">Classifieds</a></li><li id="menu-item-201" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201"><a href="http://classifieds.vaildaily.com/category/Transportation">Autos</a></li><li id="menu-item-202" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-202"><a href="http://classifieds.vaildaily.com/category/Real+Estate+For+Sale">Real Estate</a></li><li id="menu-item-203" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-203"><a href="http://classifieds.vaildaily.com/category/Rentals">Rentals</a></li><li id="menu-item-206" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206"><a href="http://classifieds.vaildaily.com/category/Business+and+Service+Directory">Service Directory</a></li><li id="menu-item-207" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-207"><a href="http://classifieds.vaildaily.com/category/Pets">Pets</a></li><li id="menu-item-208" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-208"><a href="http://classifieds.vaildaily.com/category/Merchandise">Merchandise</a></li><li id="menu-item-209" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-209"><a href="http://classifieds.vaildaily.com/category/Legals">Legals</a></li><li id="menu-item-210" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-210"><a href="http://classifieds.vaildaily.com/category/Livestock+and+Animals">Farm &#038; Ranch</a></li><li id="menu-item-211" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-211"><a href="http://classifieds.vaildaily.com/category/Recreation">Recreation</a></li><li id="menu-item-212" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212"><a href="http://classifieds.vaildaily.com/category/Announcements">Announcements</a></li><li id="menu-item-213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a href="http://vaildaily.mycapture.com/mycapture/index.asp">Buy Photos</a></li></ul></div></div><div class="col-sm-2 footer-col"><div class="menu-footer-column-5-container"><ul id="menu-footer-column-5" class="menu"><li id="menu-item-214" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-214"><a>Reader Tools</a></li><li id="menu-item-215" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-215"><a href="https://www.vaildaily.com/contact-us/">Contact Us</a></li><li id="menu-item-274353" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274353"><a href="https://www.vaildaily.com/contribute/">Contribute</a></li><li id="menu-item-217" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217"><a href="http://www.swiftlocalsolutions.com/vail-daily-advertise-with-us">Advertise</a></li><li id="menu-item-218" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218"><a target="_blank" href="http://www.cmnmprinting.com/">Commercial Print Sales</a></li><li id="menu-item-219" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-219"><a href="https://www.vaildaily.com/feed/">RSS</a></li><li id="menu-item-220" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-220"><a href="https://www.vaildaily.com/magazines/">Magazines</a></li><li id="menu-item-221" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-221"><a href="http://edition.pagesuite-professional.co.uk/Launch.aspx?PBID=40b4514b-010b-403b-afbb-0ba1cd8007a5">Vail Daily E-Edition</a></li><li id="menu-item-222" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222"><a href="http://edition.pagesuite-professional.co.uk/Launch.aspx?PBID=b9fa3aba-884f-4176-8f96-adf8d467b578">Daily Weekly E-Edition</a></li><li id="menu-item-223" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-223"><a href="http://edition.pagesuite-professional.co.uk/Launch.aspx?PBID=eb0a0323-41b4-4fd4-882c-20d37c23cfa0">Eagle Valley E-Edition</a></li><li id="menu-item-422972" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-422972"><a href="https://www.vaildaily.com/newsletter-signup/">Newsletters</a></li><li id="menu-item-429925" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-429925"><a href="https://www.vaildaily.com/cookie-list/">Cookie List</a></li></ul></div></div><div class="col-sm-2 visible-lg-block visible-xs-block footer-col"><div class="menu-footer-column-6-container"><ul id="menu-footer-column-6" class="menu"><li id="menu-item-226" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-226"><a>News Neighbors</a></li><li id="menu-item-228" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-228"><a target="_blank" href="http://www.aspentimes.com/">Aspen &#8211; Snowmass</a></li><li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" href="http://www.summitdaily.com/">Breckenridge &#8211; Summit County</a></li><li id="menu-item-292787" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-292787"><a href="http://www.craigdailypress.com/">Craig &#8211; Moffat County</a></li><li id="menu-item-227" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-227"><a target="_blank" href="http://www.postindependent.com/">Glenwood Springs &#8211; Rifle</a></li><li id="menu-item-292788" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-292788"><a href="http://www.parkrecord.com/">Park City &#8211; Utah</a></li><li id="menu-item-292789" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-292789"><a href="http://www.steamboattoday.com/">Steamboat Springs &#8211; Routt County</a></li><li id="menu-item-229" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-229"><a target="_blank" href="http://www.skyhidailynews.com/">Winter Park &#8211; Granby &#8211; Grand County</a></li></ul></div></div></div></div><div id="secondary-footer-nav"><div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.vaildaily.com/about-us/">About Us</a></li><li id="menu-item-233" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-233"><a href="https://www.vaildaily.com/wp-content/uploads/2016/08/AdvertisingTermsandConditions09-12-11.pdf">Terms and Conditions</a></li><li id="menu-item-234" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-234"><a href="https://www.vaildaily.com/terms-of-use/">Terms of Use</a></li><li id="menu-item-235" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-235"><a href="https://www.vaildaily.com/privacy-policy/">Privacy Policy</a></li></ul></div><p>&copy;2005 - 2019 <a href="http://www.swiftcom.com/" title="Visit Swift Communications, Inc." target="_blank">Swift Communications, Inc.</a></p></div></div></footer></div> <script async src="https://www.googletagmanager.com/gtag/js?id=AW-1066460699"></script> <script>window.dataLayer = window.dataLayer || [];
				  function gtag(){dataLayer.push(arguments);}
				  gtag('js', new Date());
				  gtag('config', 'AW-1066460699');</script><script>_qevents.push({qacct:"p-1b4DELoKb3BJE"});</script> <noscript> <img src="https://pixel.quantserve.com/pixel/p-a1bk1DtLRmBjE.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/> </noscript> <script>function hasSomeParentClass(element, className) {
      do {
        if (element.classList && element.classList.contains(className)) {
          return true;
        }
        element = element.parentNode;
      } while (element);
      return false;
    }

    $(function() {

      // listen for clicks in iframes
      var monitor = setInterval(function(){
        var elem = document.activeElement;
        if (elem && elem.tagName == 'IFRAME' && hasSomeParentClass( elem, 'gatrack') ){
          var parentEl = $(elem).closest('div.gatrack');
          var tileClasses = $(parentEl).attr('class');

          // target tiles with class of tile- or flex-
          if (typeof(tileClasses) != 'undefined' && (tileClasses.indexOf('tile-') !== -1 || tileClasses.indexOf('flex-') !== -1)) {

            // only register click if div doesn't have class of clicked
            if (!$(parentEl).hasClass('clicked')) {

              // if clicked, add class of clicked to prevent double dipping
              $(parentEl).addClass('clicked');

              // if data-tile attribute set, grab label
              var dataStr = $(parentEl).attr('data-tile');
              if ( typeof(dataStr) != 'undefined' && dataStr.length > 0) {
                if ( dataStr.indexOf('tile')) dataStr = 'tile-' + dataStr;
                var eventStr = dataStr.replace(/\s+/g, '-').toLowerCase();
              }
              else {
                var tileClass = tileClasses.match(/\btile\-\S*/);
                var eventStr = tileClass[0];
              }

              ga('send', 'event', 'Tile Click', 'click', eventStr, {transport: 'beacon'});
							ga('newTracker.send', 'event', 'Tile Click', 'click', eventStr, {transport: 'beacon'});
            }
          }
           elem.blur();
        }
      }, 100);

      // Listen for clicks in regular widgets
      $('.gatrack').on('click touch', function(e){

        // only register click if div doesn't have class of clicked
        if (!$(this).hasClass('clicked')) getClass(e.target);

        // if clicked, add class of clicked to prevent double dipping
        $(this).addClass('clicked');
      })

      function getClass(e){
        var parentEl = $(e).closest('div.gatrack');
        var tileClasses = $(parentEl).attr('class');

        // target tiles with class of tile- or flex-
        if (typeof(tileClasses) != 'undefined' && (tileClasses.indexOf('tile-') !== -1 || tileClasses.indexOf('flex-') !== -1)) {

          // if data-tile attribute set, grab label
          var dataStr = $(parentEl).attr('data-tile');
          if ( typeof(dataStr) != 'undefined' && dataStr.length > 0) {
            if ( dataStr.indexOf('tile')) dataStr = 'tile-' + dataStr;
            var eventStr = dataStr.replace(/\s+/g, '-').toLowerCase();
          }
          else {
            var tileClass = tileClasses.match(/\btile\-\S*/);
            var eventStr = tileClass[0];
          }
          ga('send', 'event', 'Tile Click', 'click', eventStr, {transport: 'beacon'});
					ga('newTracker.send', 'event', 'Tile Click', 'click', eventStr, {transport: 'beacon'});
        }
      }

    })</script> <script>$(function() {
					$( '.custom-images a' ).on( 'click touch', function(){
						var addThisType = $( this ).data( 'type' );
						ga( 'send', 'event', 'addthis', addThisType );
						ga( 'newTracker.send', 'event', 'addthis', addThisType );
					});
				});</script> <script>$(function() {
					if ( $( '.wp-audio-shortcode' ).length ) {
						$( 'audio' ).mediaelementplayer({
							success: function(mediaElement, domObject, instance) {
	        			mediaElement.addEventListener('loadeddata', function() {
									ga( 'send', 'event', 'audio', 'play' );
									ga( 'newTracker.send', 'event', 'audio', 'play' );
			        	}, false);
								mediaElement.addEventListener('loadstart', function() {
									$( '.mejs-audio a.audio-download' ).click(function() {
										ga( 'send', 'event', 'audio', 'download' );
										ga( 'newTracker.send', 'event', 'audio', 'download' );
									});
								}, false);
	  					}
						});
					}
				});</script> <link rel="manifest" href="/manifest.json" /> <script src="https://cdn.p-n.io/pushly-sdk.min.js" async></script> <script>var PushlySDK = window.PushlySDK || [];
					function pushly() { PushlySDK.push(arguments) }
					pushly('load', {
						domainKey: 'SfkMjQCHEAnNOfM0QWT3A0haKDYgWrXHhobc',
					});</script> <script type="text/javascript">var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;</script> <script type='text/javascript'>/* <![CDATA[ */ var wpcf7 = {"apiSettings":{"root":"https:\/\/www.vaildaily.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://www.vaildaily.com/wp-content/cache/min/1/wp-content/plugins/contact-form-7/includes/js/scripts-c6442d6b33dc4119e95a98e9a842150a.js'></script> <script type='text/javascript' src='https://www.vaildaily.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script> <script type='text/javascript'>/* <![CDATA[ */ var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.vaildaily.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"}; /* ]]> */</script> <script type='text/javascript' src='https://www.vaildaily.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.5.1'></script> <script type='text/javascript' src='https://www.vaildaily.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script> <script type='text/javascript'>/* <![CDATA[ */ var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"}; /* ]]> */</script> <script type='text/javascript' src='https://www.vaildaily.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.5.1'></script> <script type='text/javascript'>/* <![CDATA[ */ var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_e0c30016ca5f20ba90236be3b84c83f1","fragment_name":"wc_fragments_e0c30016ca5f20ba90236be3b84c83f1"}; /* ]]> */</script> <script type='text/javascript' src='https://www.vaildaily.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.5.1'></script> <script type='text/javascript'>/* <![CDATA[ */ var pollsL10n = {"ajax_url":"https:\/\/www.vaildaily.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"0","show_fading":"1"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://www.vaildaily.com/wp-content/cache/min/1/wp-content/plugins/wp-polls/polls-js-266c70fc1e7f41f059e916cd0ee60767.js'></script> <script data-minify="1" type='text/javascript' src='https://www.vaildaily.com/wp-content/cache/min/1/wp-content/themes/vail-daily-theme/assets/js/main-1171b5cd083f75ed3592cf637be9eefd.js'></script> <script type='text/javascript' src='//www.lightboxcdn.com/vendor/b906ab17-f38f-4758-a852-6f1eed891939/lightbox_inline.js?ver=1.0'></script> <script type='text/javascript' src='https://cookie-cdn.cookiepro.com/consent/0060f3e0-664d-4b73-bdd8-6f149384f585.js?ver=1.0'></script> <script type='text/javascript'>function OptanonWrapper() { }</script> <script data-minify="1" type='text/javascript' src='https://www.vaildaily.com/wp-content/cache/min/1/wp-content/themes/news-site-theme/assets/js/vendor/vendor-footer-6cc2a1c6afa7f2cb7e15d8b0510b8807.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var fbComments = {"ajaxurl":"https:\/\/www.vaildaily.com\/wp-admin\/admin-ajax.php","fbNonce":"fc45df8df0"};
var mobileArticleAd = {"ajaxurl":"https:\/\/www.vaildaily.com\/wp-admin\/admin-ajax.php","mobileArticleAdNonce":"cca9a020ef"};
var recArticle = {"ajaxurl":"https:\/\/www.vaildaily.com\/wp-admin\/admin-ajax.php","recNonce":"2beaebb31b"};
var recInsert = {"ajaxurl":"https:\/\/www.vaildaily.com\/wp-admin\/admin-ajax.php","recInsertNonce":"653fbc8f90"};
var adInsert = {"ajaxurl":"https:\/\/www.vaildaily.com\/wp-admin\/admin-ajax.php","adInsertNonce":"126ad4fc91"};
var moreBriefs = {"ajaxurl":"https:\/\/www.vaildaily.com\/wp-admin\/admin-ajax.php","briefsNonce":"f077f0b78a"};
var carouselStories = {"ajaxurl":"https:\/\/www.vaildaily.com\/wp-admin\/admin-ajax.php","carouselNonce":"e8ef254b49","sortID":null};
var breakingNews = {"ajaxurl":"https:\/\/www.vaildaily.com\/wp-admin\/admin-ajax.php","breakingNonce":"3c278eb2e0"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://www.vaildaily.com/wp-content/cache/min/1/wp-content/themes/news-site-theme/assets/js/main-1571f70bc481a86bebf1dfd9d02b4040.js'></script> <script type='text/javascript' src='https://www.vaildaily.com/wp-content/themes/news-site-theme/assets/js/vendor/jquery-dfp.js?ver=2.4.1'></script> <script type='text/javascript'>(function ($) {

					$(document).ready(function (){

						if ( $("body").hasClass( "layout-mobile") ) {
							$("div[id*=\"-leaderboard\"]").removeClass("adunit");
							$("div[id*=\"-leaderboard\"]").addClass("leaderboard-blocked");
						}

						// use jquery visible plugin to check if ad container is in viewport
						// https://github.com/customd/jquery-visible
						$(".adunit").each(function(index) {
							if ($(this).visible(true)) $(this).addClass("visibleAd");
						});

						// render ads except for mobile-layout mid-article and infinite scroll ads on initial page load
						$(".visibleAd").not(".layout-mobile .tile-middle, div[id^=\"div-gpt-ad-300x250-infinite-\"]").dfp({dfpID : "5195"});

						// lazy load non-visible ad containers on scroll
						$(window).scroll(function(event) {
							$(".adunit:not(\".visibleAd\")").each(function(i, el) {
								var el = $(el);
								if (el.visible(true)) {
									el.addClass("visibleAd");
									el.dfp({dfpID:"5195", enableSingleRequest: false });
								}
							});
						});

					});

					$(window).load(function() {
						$(".onscroll").dfp({dfpID : "5195", enableSingleRequest: false});
					});

				}(window.jQuery || window.$));</script> <script type='text/javascript' src='//s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-51d5ffbf2ef46ba1'></script> <script type='text/javascript' src='https://www.vaildaily.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script> <script type='text/javascript' src='https://www.vaildaily.com/wp-content/plugins/elasticpress/features/facets/assets/js/facets.min.js?ver=2.6.1'></script> <script type='text/javascript' src='https://www.vaildaily.com/wp-content/plugins/posts-table-pro/assets/js/datatables/datatables.min.js?ver=1.10.15'></script> <script type='text/javascript'>/* <![CDATA[ */ var posts_table_params = {"ajax_url":"https:\/\/www.vaildaily.com\/wp-admin\/admin-ajax.php","ajax_nonce":"30d8d73e70","wrapper_class":"posts-table-wrapper","language":{"info":"Showing _START_ to _END_ of _TOTAL_ entries","infoEmpty":"Showing 0 entries","infoFiltered":"(_MAX_ entries in total)","lengthMenu":"Show _MENU_ entries","emptyTable":"No data available in table.","zeroRecords":"No matching records found.","search":"Search:","paginate":{"first":"First","last":"Last","next":"Next","previous":"Previous"},"aria":{"sortAscending":": activate to sort column ascending","sortDescending":": activate to sort column descending"},"filterBy":"Filter:","resetButton":"Reset"}}; /* ]]> */</script> <script type='text/javascript' src='https://www.vaildaily.com/wp-content/plugins/posts-table-pro/assets/js/posts-table-pro.min.js?ver=1.6'></script> <script type='text/javascript' src='https://www.vaildaily.com/wp-includes/js/wp-embed.min.js?ver=2a674c44b22d6dd991e6954e8dc15923'></script> <script>var loggedIn = 'no';
ga('set', {'dimension1': 'Entertainment','dimension2': 'None','dimension3': 'Entertainment/None','dimension5': loggedIn,'dimension6': 'Shauna Farnell','dimension7': '0','dimension8': '2019-03-19','dimension9': '35658577','dimension10': '','dimension12': '2019-03-19 17:18:01','dimension13': '0','dimension14': 'article','dimension15': '985','dimension16': ''});
ga('newTracker.set', {'dimension1': 'Entertainment','dimension2': 'None','dimension3': 'Entertainment/None','dimension5': loggedIn,'dimension6': 'Shauna Farnell','dimension7': '0','dimension8': '2019-03-19','dimension9': '35658577','dimension10': '','dimension12': '2019-03-19 17:18:01','dimension13': '0','dimension14': 'article','dimension15': '985','dimension16': ''});

			ga('provide', 'adblockTracker', function(tracker, opts) {
			  var ad = document.createElement('ins');
			  ad.className = 'AdSense';
			  ad.style.display = 'block';
			  ad.style.position = 'absolute';
			  ad.style.top = '-1px';
			  ad.style.height = '1px';
			  document.body.appendChild(ad);
				var adBlockEnabled = !ad.clientHeight ? 'yes' : 'no';
			  tracker.set('dimension' + opts.dimensionIndex, adBlockEnabled);
			  document.body.removeChild(ad);
			});
			ga('require', 'adblockTracker', {dimensionIndex: 11});
        var currLocation = String(document.location);
        // strip out email addresses from location url
        var emailRegex = /([a-zA-Z0-9_\.-]+)@([\da-zA-Z\.-]+)\.([a-zA-Z\.]{2,6})/i;
        var cleanPageLocation = currLocation.replace(emailRegex, "");

        ga('set', 'location', cleanPageLocation);
				ga('set', 'anonymizeIp', true);
				ga('newTracker.set', 'location', cleanPageLocation);
				ga('newTracker.set', 'anonymizeIp', true);
					ga('send', 'pageview');
					ga('newTracker.send', 'pageview');</script><script>var chartbeatUser = ''
        var _sf_async_config = _sf_async_config || {};
        _sf_async_config.uid = 57640; _sf_async_config.domain = 'swiftcom.com'; _sf_async_config.useCanonical = true;
      	_sf_async_config.sections = 'VailDaily.com,entertainment';
      	_sf_async_config.authors = 'Shauna Farnell';
        _sf_async_config.title = 'John Chin’s (downplayed) ‘state of flow’ | VailDaily.com';
  			var _cbq = window._cbq = (window._cbq || []);
      	_cbq.push(['_acct', chartbeatUser]);
        (function(){
          function loadChartbeat() {
            window._sf_endpt=(new Date()).getTime();
            var e = document.createElement('script');
            e.setAttribute('language', 'javascript');
            e.setAttribute('type', 'text/javascript');
            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
            document.body.appendChild(e);
          }
          var oldonload = window.onload;
          window.onload = (typeof window.onload != 'function') ?
              loadChartbeat : function() {
                  oldonload();
                  loadChartbeat();
              };
        })();</script><script>(function(w, d){
	var b = d.getElementsByTagName("body")[0];
	var s = d.createElement("script"); s.async = true;
	s.src = !("IntersectionObserver" in w) ? "https://www.vaildaily.com/wp-content/plugins/wp-rocket/inc/front/js/lazyload-8.15.2.min.js" : "https://www.vaildaily.com/wp-content/plugins/wp-rocket/inc/front/js/lazyload-10.17.min.js";
	w.lazyLoadOptions = {
		elements_selector: "iframe",
		data_src: "lazy-src",
		data_srcset: "lazy-srcset",
		data_sizes: "lazy-sizes",
		skip_invisible: false,
		class_loading: "lazyloading",
		class_loaded: "lazyloaded",
		threshold: 300,
		callback_load: function(element) {
			if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
				if (element.classList.contains("lazyloaded") ) {
					if (typeof window.jQuery != "undefined") {
						if (jQuery.fn.fitVids) {
							jQuery(element).parent().fitVids();
						}
					}
				}
			}
		}
	}; // Your options here. See "recipes" for more information about async.
	b.appendChild(s);
}(window, document));

// Listen to the Initialized event
window.addEventListener('LazyLoad::Initialized', function (e) {
    // Get the instance and puts it in the lazyLoadInstance variable
	var lazyLoadInstance = e.detail.instance;

	var observer = new MutationObserver(function(mutations) {
		mutations.forEach(function(mutation) {
			lazyLoadInstance.update();
		} );
	} );
	
	var b      = document.getElementsByTagName("body")[0];
	var config = { childList: true, subtree: true };
	
	observer.observe(b, config);
}, false);</script></body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1553037740 -->