<!DOCTYPE html><html lang="en-US" class="no-js no-svg"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="http://gmpg.org/xfn/11"><link rel='dns-prefetch' href='//cdnjs.cloudflare.com' /><link rel='dns-prefetch' href='//content.jwplatform.com' /><link rel='dns-prefetch' href='//cdn.vaildaily.com' /><link rel='dns-prefetch' href='//cookie-cdn.cookiepro.com' /><link rel='dns-prefetch' href='//www.googletagservices.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//use.fontawesome.com' /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link data-minify="1" rel='stylesheet' id='gtranslate-style-css'  href='https://cdn.vaildaily.com/wp-content/cache/min/7/wp-content/plugins/gtranslate/gtranslate-style24-8fe47741ad1c859b969eb9d24ac84d2e.css' type='text/css' media='all' /><link rel='stylesheet' id='wp-block-library-css'  href='https://cdn.vaildaily.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='wc-block-style-css'  href='https://cdn.vaildaily.com/wp-content/cache/min/7/wp-content/plugins/woo-gutenberg-products-block/build/style-5ba6e7112b4d0afa1fe66f5ab593106e.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='woocommerce-layout-css'  href='https://cdn.vaildaily.com/wp-content/cache/min/7/wp-content/plugins/woocommerce/assets/css/woocommerce-layout-1723ceefc17e7588c0fe86baf0ebdca6.css' type='text/css' media='all' /><link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://cdn.vaildaily.com/wp-content/cache/busting/7/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen-3.6.4.css' type='text/css' media='only screen and (max-width: 768px)' /><link data-minify="1" rel='stylesheet' id='woocommerce-general-css'  href='https://cdn.vaildaily.com/wp-content/cache/min/7/wp-content/plugins/woocommerce/assets/css/woocommerce-ce35eb24639450fcd4ec8d0f27cc6c64.css' type='text/css' media='all' /><style id='woocommerce-inline-inline-css' type='text/css'>.woocommerce form .form-row .required{visibility:visible}</style><link data-minify="1" rel='stylesheet' id='wp-polls-css'  href='https://cdn.vaildaily.com/wp-content/cache/min/7/wp-content/plugins/wp-polls/polls-css-c438912655321e013ce924452edfedc5.css' type='text/css' media='all' /><style id='wp-polls-inline-css' type='text/css'>.wp-polls .pollbar{margin:1px;font-size:6px;line-height:8px;height:8px;background-image:url(https://cdn.vaildaily.com/wp-content/plugins/wp-polls/images/default/pollbg.gif);border:1px solid #c8c8c8}</style><link rel='stylesheet' id='swift-main-css-css'  href='https://cdn.vaildaily.com/wp-content/cache/busting/7/wp-content/themes/swift-news-theme/assets/css/main.min-1561659461.css' type='text/css' media='all' /><link rel='stylesheet' id='google-fonts-css-css'  href='https://fonts.googleapis.com/css?family=Heebo%3A400%2C700%7CLora%3A400%2C400i%2C700&#038;ver=1.0' type='text/css' media='all' /><link rel='stylesheet' id='fontawesome-css-css'  href='https://use.fontawesome.com/releases/v5.4.1/css/all.css?ver=5.0.13' type='text/css' media='all' /><link rel='stylesheet' id='weather-icons-css-css'  href='https://cdn.vaildaily.com/wp-content/cache/busting/7/wp-content/themes/swift-news-theme/assets/css/vendors/weather-icons/weather-icons.min-2.0.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='bootstrap-calendar-css-css'  href='https://cdn.vaildaily.com/wp-content/cache/min/7/wp-content/themes/swift-news-theme/assets/css/vendors/bootstrap-datepicker/bootstrap-datepicker-39a8475ab5715128e464ffac1785e552.css' type='text/css' media='all' /><link rel='stylesheet' id='fancybox-css-css'  href='https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.5.6/jquery.fancybox.min.css?ver=3.5.6' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='lightslider-css-css'  href='https://cdn.vaildaily.com/wp-content/cache/min/7/wp-content/themes/swift-news-theme/assets/css/vendors/lightslider-59ed85778640062b71c85c0555fa14ab.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='lightgallery-css-css'  href='https://cdn.vaildaily.com/wp-content/cache/min/7/wp-content/themes/swift-news-theme/assets/css/vendors/lightgallery-596fdb1e380006048cdc1dcc71f8dd69.css' type='text/css' media='all' /><link rel='stylesheet' id='jquery-data-tables-css'  href='https://cdn.vaildaily.com/wp-content/cache/busting/7/wp-content/plugins/posts-table-pro/assets/css/datatables/datatables.min-1.10.16.css' type='text/css' media='all' /><link rel='stylesheet' id='posts-table-pro-css'  href='https://cdn.vaildaily.com/wp-content/cache/busting/7/wp-content/plugins/posts-table-pro/assets/css/posts-table-pro.min-2.1.3.css' type='text/css' media='all' /> <script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jquery/3.3.1/jquery.min.js?ver=3.3.1'></script> <script type='text/javascript' src='https://content.jwplatform.com/libraries/zdI0xOYl.js?ver=1.0.0'></script> <script type='text/javascript' src='https://www.googletagservices.com/tag/js/gpt.js?ver=1.0.0'></script> <script type='text/javascript'>var dfp = dfp || {}; dfp.cmd = dfp.cmd || [];</script> <script data-minify="1" type='text/javascript' src='https://cdn.vaildaily.com/wp-content/cache/min/7/wp-content/themes/swift-news-theme/assets/js/vendors/dfp-69b398b26d4aa625b0418ba4842d106d.js'></script> <script type='text/javascript'>var opts = {
	    "tag": {
	        networkId: 5195,
	        adUnit: "CMNM_VailDaily/ROS/entertainment"
	    },
			"services": {
		    "async": true,
		    "singleRequest": false,
		    "collapseEmpty": true,
		    "disableInitialLoad": false,
		    //"ppid": "12hjDojdj2JHK32228FHKJBskMOI2ndnjndn",
		    "requestNonPersonalizedAds": false
			},
			// Browser size breakpoints.
			"breakpoints": [{
				 "name": "xs",
			    "begin": 0,
			    "end": 319
			}, {
					"name": "s",
			    "begin": 320,
			    "end": 767
			}, {
				"name": "m",
			    "begin": 768,
			    "end": 1023
			}, {
				"name": "l",
			    "begin": 1024,
			    "end": 1439
			}, {
				"name": "xl",
			    "begin": 1440,
			    "end": Infinity
			}]
			//"callbacks": {...}
		},
		targeting = {
			"UrlHost" : "www.vaildaily.com",
			"UrlPath" : "/entertainment/shuck-brothers-bring-oysters-to-the-high-country",
			
		},
		slots = [{
      "domId": "ad-parallax2",
      "sizes": {
        "xs": [[300,600]],
        "s": [[300,600]],
        "m": [[300,600]],
        "l": [[600,300]],
        "xl": [[600,300]]
      },
      "targeting": {
          "position": "2"
      }
},{"domId":"ad-marquee","sizes":{"xs":[[320,50]],"s":[[320,50]],"m":[[970,250]],"l":[[970,250]],"xl":[[970,250]]},"targeting":{"position":"1"}}
,{
      "domId": "ad-big-box4",
      "sizes": {
        "xs": [[300, 250]],
	"s": [[300, 250]],
	"m": [[300, 250]],
	"l": [[300, 250]],
	"xl": [[300, 250]]
      },
      "targeting": {
          "position": "4"
      }
},{
      "domId": "ad-big-box3",
      "sizes": {
        "xs": [[300, 250]],
	"s": [[300, 250]],
	"m": [[300, 250]],
	"l": [[300, 250]],
	"xl": [[300, 250]]
      },
      "targeting": {
          "position": "3"
      }
},{
      "domId": "ad-big-box2",
      "sizes": {
        "xs": [[300, 250]],
	"s": [[300, 250]],
	"m": [[300, 250]],
	"l": [[300, 250]],
	"xl": [[300, 250]]
      },
      "targeting": {
          "position": "2"
      }
},{
      "domId": "ad-big-box1",
      "sizes": {
        "xs": [[300, 250]],
	"s": [[300, 250]],
	"m": [[300, 250]],
	"l": [[300, 250]],
	"xl": [[300, 250]]
      },
      "targeting": {
          "position": "1"
      }
},{
      "domId": "ad-top",
      "sizes": {
        "xs": [[320, 50]],
        "s": [[320, 50]],
        "m": [[728, 90]],
        "l": [[728, 90]],
        "xl": [[728, 90]]
      },
      "targeting": {
          "position": "1"
      }
},{
      "domId": "ad-bottom",
      "sizes": {
        "xs": [[320, 50]],
        "s": [[320, 50]],
        "m": [[728, 90]],
        "l": [[728, 90]],
        "xl": [[728, 90]]
      },
      "targeting": {
          "position": "2"
      }
},];

		dfp.cmd.push(function() {
		    dfp.init(opts, targeting, slots);
		});</script> <link rel='https://api.w.org/' href='https://www.vaildaily.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.vaildaily.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.vaildaily.com/wp-includes/wlwmanifest.xml" /><link rel='prev' title='Vail Valley fireworks shows have strong defenders' href='https://www.vaildaily.com/news/vail-valley-fireworks-shows-have-strong-defenders/' /><meta name="generator" content="WordPress 5.2.2" /><meta name="generator" content="WooCommerce 3.6.4" /><link rel="canonical" href="https://www.vaildaily.com/entertainment/shuck-brothers-bring-oysters-to-the-high-country/" /><link rel='shortlink' href='https://www.vaildaily.com/?p=459907' /><link rel="alternate" type="application/json+oembed" href="https://www.vaildaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.vaildaily.com%2Fentertainment%2Fshuck-brothers-bring-oysters-to-the-high-country%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.vaildaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.vaildaily.com%2Fentertainment%2Fshuck-brothers-bring-oysters-to-the-high-country%2F&#038;format=xml" /> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
          (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
          m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-4028663-8', 'auto');
        ga('create', 'UA-4028663-63', 'auto', {'name': 'newTracker'});
 	      ga('require', 'displayfeatures');
	      ga('require', 'linkid');</script> <script>(function() {
			  var _fbq = window._fbq || (window._fbq = []);
			  if (!_fbq.loaded) {
			    var fbds = document.createElement('script');
			    fbds.async = true;
			    fbds.src = '//connect.facebook.net/en_US/fbds.js';
			    var s = document.getElementsByTagName('script')[0];
			    s.parentNode.insertBefore(fbds, s);
			    _fbq.loaded = true;
			  }
			  _fbq.push(['addPixelId', '356889104458573']);
			  
			  })();
			  window._fbq = window._fbq || [];
			  window._fbq.push(["track", "PixelInitialized", {}]);</script><noscript> <img height="1" width="1" border="0" alt="" style="display:none" src="https://www.facebook.com/tr?id=356889104458573&ev=PixelInitialized" /> </noscript> <script>var _qevents = _qevents || [];
					(function() {
						var elem = document.createElement('script');
						elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
						elem.async = true;
						elem.type = "text/javascript";
						var scpt = document.getElementsByTagName('script')[0];
						scpt.parentNode.insertBefore(elem, scpt);
					})();</script><meta name="google-site-verification" content="VphME1GkAubAkv8twS0zxC2vdmbl95tZix6K4JrUaWw" /><meta name="__sync_contentCategory" content="Paid" /><meta name="__sync_tenantId" content="swc_gt"><link rel="shortcut icon" href="https://cdn.vaildaily.com/wp-content/uploads/sites/7/2019/03/favicon.ico"><link rel="apple-touch-icon" sizes="180x180" href="https://cdn.vaildaily.com/wp-content/uploads/sites/7/2019/03/apple-touch-icon.png"><link rel="icon" type="image/png" sizes="32x32" href="https://cdn.vaildaily.com/wp-content/uploads/sites/7/2019/03/favicon-32x32.png"><title>Shuck Brothers bring oysters to the high country | VailDaily.com</title><meta name="description" content="Based out of Frisco, CO, the Shuck Brothers enjoy helping you discover their love of oysters from both coasts. " /><meta property="og:title" content="Shuck Brothers bring oysters to the high country"/><meta property="og:description" content="Based out of Frisco, CO, the Shuck Brothers enjoy helping you discover their love of oysters from both coasts. "/><meta property="og:url" content="https://www.vaildaily.com/entertainment/shuck-brothers-bring-oysters-to-the-high-country/"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@VailDaily"/><meta property="og:image" content="https://cdn.vaildaily.com/wp-content/uploads/sites/7/2019/07/DineAndDrink-VDN-070319-1-1024x764.jpg"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:image:width" content="1024" /><meta property="og:image:height" content="764" /><meta name="twitter:image" content="https://cdn.vaildaily.com/wp-content/uploads/sites/7/2019/07/DineAndDrink-VDN-070319-1-1024x764.jpg" /><meta property="og:image" content="https://cdn.vaildaily.com/wp-content/uploads/sites/7/2019/07/DineAndDrink-VDN-070319-4-1024x768.jpg"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:image:width" content="1024" /><meta property="og:image:height" content="768" /><meta property="og:image" content="https://cdn.vaildaily.com/wp-content/uploads/sites/7/2019/07/DineAndDrink-VDN-070319-3-1024x1024.jpg"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:image:width" content="1024" /><meta property="og:image:height" content="1024" /><meta property="og:image" content="https://cdn.vaildaily.com/wp-content/uploads/sites/7/2019/07/DineAndDrink-VDN-070319-2-768x1024.jpg"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:image:width" content="768" /><meta property="og:image:height" content="1024" /><meta name="sniply-options" content="block" /><meta property="article:publisher" content="https://www.facebook.com/VailNews" /><meta name="author" content="Tricia Swenson" /><meta property="og:type" content="article" /> <script type="application/ld+json">{
				  "@context": "https://schema.org",
				  "@type": "NewsArticle",
				  "mainEntityOfPage": {
				    "@type": "WebPage",
				    "@id": "https://google.com/article"
				  },
					
				  "headline": "Shuck Brothers bring oysters to the high country",
				  "image": [
				    "https://cdn.vaildaily.com/wp-content/uploads/sites/7/2019/07/DineAndDrink-VDN-070319-1-1024x764.jpg","https://cdn.vaildaily.com/wp-content/uploads/sites/7/2019/07/DineAndDrink-VDN-070319-4-1024x768.jpg","https://cdn.vaildaily.com/wp-content/uploads/sites/7/2019/07/DineAndDrink-VDN-070319-3-1024x1024.jpg","https://cdn.vaildaily.com/wp-content/uploads/sites/7/2019/07/DineAndDrink-VDN-070319-2-768x1024.jpg"
				   ],
				  "datePublished": "2019-07-02 16:07:51",
				  "dateModified": "2019-07-02 10:06:54",
				  "author": {
				    "@type": "Person",
				    "name": "Tricia Swenson"
				  },
				   "publisher": {
				    "@type": "Organization",
				    "name": "VailDaily.com",
				    "logo": {
				      "@type": "ImageObject",
				      "url": "https://www.vaildaily.com/wp-content/uploads/sites/7/2019/03/vail-daily-logo-2x.png"
				    }
				  },
				  "description": "The Rocky Mountains may be thousands of miles away from either coast, but oysters have been popping up in the land-locked state of Colorado thanks to the Shuck Brothers Events Raw Oyster Bar. Celebrate &lsquo;Merica with the Shuck Brothers as they serve up their oysters during the Salute to the USA event in Avon. Who&amp;hellip;"
				}</script><meta property="fb:app_id" content="306532666136106" /><meta name="pubdate" content="20190702"> <noscript><style>.woocommerce-product-gallery{opacity:1!important}</style></noscript><style type="text/css" id="wp-custom-css">ul.bc-sponsors{display:inline-block;padding-left:15px}ul.bc-sponsors li{padding:15px 0 0;list-style:none;display:inline}ul.bc-sponsors li div{padding:15px;border-bottom:1px solid #ddd;height:170px}.bc-sponsors img{float:left;padding:0 15px 15px 0;width:175px;max-height:150px;height:auto;border:0}@media (min-width:768px){ul.bc-sponsors li div{width:100%;display:inline-block;float:none}}@media (min-width:1008px){ul.bc-sponsors li div{width:48%;display:inline;float:left}}@media (max-width:767px){.bc-sponsors img{margin:0 auto;float:none;display:block;padding:0 0 15px;width:165px;max-height:unset;height:auto}ul.bc-sponsors li div{height:unset}}</style></head><body class="post-template-default single single-post postid-459907 single-format-standard woocommerce-no-js vaildaily category-entertainment category-food-drink category-restaurants category-things-to-do category-things-to-do-avon category-vail-today"><div id="fb-root"></div> <script>(function(d, s, id) {
			  var js, fjs = d.getElementsByTagName(s)[0];
			  if (d.getElementById(id)) return;
			  js = d.createElement(s); js.id = id;
			  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.2&appId=306532666136106&autoLogAppEvents=1';
			  fjs.parentNode.insertBefore(js, fjs);
			}(document, 'script', 'facebook-jssdk'));</script> <script>function get_cookie_value(a) {
					var b = document.cookie.match('(^|;)\\s*' + a + '\\s*=\\s*([^;]+)');
					return b ? b.pop() : '';
				}
				var free_site = true;
var show_survey = false;
				var syncwall_cookie = get_cookie_value('syncwall-active-subscriber');

				if ( syncwall_cookie !== null ) {
					//console.log('SwiftDebug | js free_site: ' + free_site );
					//console.log('SwiftDebug | js show_survey: ' + show_survey );
					//console.log('SwiftDebug | js syncwall-active-subscriber cookie value: ' + syncwall_cookie );
				}</script> <script>if ( (free_site === true && show_survey === true) || (free_site === false && ( show_survey === true && (syncwall_cookie !== null && syncwall_cookie !== "true") ) ) ) {

	        console.log("SwiftDebug | Google Survey enabled");

					(function() {
	          var ARTICLE_URL = window.location.href;
	          var CONTENT_ID = 'everything';
	          document.write(
	            '<scr'+'ipt '+
	            'src="//survey.g.doubleclick.net/survey?site=_32193075'+
	            '&amp;url='+encodeURIComponent(ARTICLE_URL)+
	            (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
	            '&amp;random='+(new Date).getTime()+
	            '" type="text/javascript">'+'\x3C/scr'+'ipt>');
	        })();

	      }
	      else {
	        console.log("SwiftDebug | Google Survey disabled");
	      }</script> <div class="row no-gutters banner-breaking"><div class="col"> <a href="https://www.vaildaily.com/news/more-flooding-in-gypsum-at-riverview-mobile-home-park/"><h4><strong>Breaking News</strong> - More flooding in Gypsum leads to evacuation at Riverview Mobile Home Park</h4></a></div></div><header><nav id="nav-publication" class="navbar navbar-expand d-none d-lg-flex"><div class="d-flex mr-auto"> <a class="logo navbar-brand" href="https://www.vaildaily.com"> <img  src="https://cdn.vaildaily.com/wp-content/uploads/sites/7/2019/03/vail-daily-logo.png" srcset="https://www.vaildaily.com/wp-content/uploads/sites/7/2019/03/vail-daily-logo-2x.png 2x" alt="VailDaily.com Logo"> </a><div class="align-self-end"> <span class="tag-line navbar-text">Vail, Beaver Creek and Eagle Valley, Colorado News</span></div></div><div class="d-flex"><form class="search-form form-inline" action="https://www.vaildaily.com/search-results/"> <input class="search-input form-control" type="search" placeholder="Search" aria-label="Search" name="q"> <button class="search-button" type="submit"><i class="fas fa-search"></i></button> <input type="hidden" name="sort" value="relevance" /> <input type="hidden" name="range" value="2019-04-03" /></form><ul class="nav-menu navbar-nav"><li class="nav-item"> <a class="nav-link" href="/forecast/"> <i class="wi wi-day-cloudy"></i> 73&deg; </a></li></ul></div></nav><nav id="nav-main" class="navbar navbar-expand d-none d-lg-flex"><div class="d-flex mr-auto"><div id="nav-main-menu"><ul class="nav-menu navbar-nav"><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-7" href="https://www.vaildaily.com/">News</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-7" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.vaildaily.com/news/eagle-valley/">Local</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.vaildaily.com/news/colorado/">Colorado</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.vaildaily.com/news/nation-world/">Nation/World</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.vaildaily.com/news/crime/">Crime</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.vaildaily.com/news/politics/">Politics</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.vaildaily.com/news/announcements/">Community</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.vaildaily.com/news/marijuana/">Marijuana</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.vaildaily.com/news/obituaries/">Obituaries</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-36" href="https://www.vaildaily.com/entertainment/">Entertainment</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-36" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.vaildaily.com/entertainment/calendar/">Events Calendar</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.vaildaily.com/food-drink/">Food &#038; Drink</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.vaildaily.com/everything-vail-valley/">Visitor's Guide</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.vaildaily.com/entertainment/best-of-vail/">Best of Vail</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.vaildaily.com/news/newsroom-jams/">Newsroom Jams</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-121" href="https://www.vaildaily.com/weather/">Weather</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-121" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.vaildaily.com/news/road-conditions/">Road Conditions</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.vaildaily.com/news/snow-report/">Snow Report</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-17" href="https://www.vaildaily.com/sports/">Sports</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-17" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.vaildaily.com/sports/gopro-mountain-games/">GoPro Mountain Games</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.vaildaily.com/sports/colorado-sports/">Colorado Sports</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.vaildaily.com/sports/lindsey-vonn/">Lindsey Vonn</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.vaildaily.com/sports/mikaela-shiffrin/">Mikaela Shiffrin</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.vaildaily.com/sports/local-preps/">Local Preps</a></li></ul><li class="nav-item "> <a class="nav-link " href="https://www.vaildaily.com/video/">Video</a></li><li class="nav-item "> <a class="nav-link " href="https://www.vaildaily.com/magazines/">Magazines</a></li><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-26" href="https://www.vaildaily.com/opinion/">Opinion</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-26" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.vaildaily.com/opinion/columns/">Columns</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.vaildaily.com/opinion/editorials/">Editorials</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.vaildaily.com/opinion/letters-to-the-editor/">Letters to the Editor</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-450735" href="http://classifieds.vaildaily.com/">Classifieds</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-450735" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="http://classifieds.vaildaily.com/category/Employment">Jobs</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="http://classifieds.vaildaily.com/category/Real-Estate-For-Sale">Real Estate</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="http://classifieds.vaildaily.com/category/Transportation">Autos</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://secure.adpay.com/AdEntry.aspx?p=9136&publishId=vd">Place an ad</a></li></ul></li></ul></div></div><div class="d-flex"></div></nav><nav id="nav-mobile" class="d-lg-none d-xl-none py-1 shadow-sm"><div class="d-flex justify-content-between align-items-center"><div class="m-3"> <button class="hamburger-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-menu" aria-controls="nav-mobile-menu" aria-expanded="false" aria-label="Toggle navigation"> <i class="fas fa-bars mr-1"></i> <i class="fas fa-times mr-1"></i> </button></div><div class="logo"> <a class="navbar-brand" href="https://www.vaildaily.com"> <img  src="https://cdn.vaildaily.com/wp-content/uploads/sites/7/2019/03/vail-daily-logo.png" srcset="https://www.vaildaily.com/wp-content/uploads/sites/7/2019/03/vail-daily-logo-2x.png 2x" alt="VailDaily.com Logo"> </a></div><div class="m-3"> <button class="search-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-search" aria-controls="nav-mobile-search" aria-expanded="false" aria-label="Toggle search"> <i class="fas fa-search ml-1"></i> <i class="fas fa-times mr-1"></i> </button></div></div></nav><nav id="nav-mobile-menu" class="hamburger-button-dropdown collapse position-absolute d-lg-none d-xl-none shadow-sm"><ul class="nav-menu navbar-nav"><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-7" aria-expanded="false"> <span>News</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-7" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.vaildaily.com/">View Section ></a></li><li><a class="nav-link infant" href="https://www.vaildaily.com/news/eagle-valley/" >Local </a></li><li><a class="nav-link infant" href="https://www.vaildaily.com/news/colorado/" >Colorado </a></li><li><a class="nav-link infant" href="https://www.vaildaily.com/news/nation-world/" >Nation/World </a></li><li><a class="nav-link infant" href="https://www.vaildaily.com/news/crime/" >Crime </a></li><li><a class="nav-link infant" href="https://www.vaildaily.com/news/politics/" >Politics </a></li><li><a class="nav-link infant" href="https://www.vaildaily.com/news/announcements/" >Community </a></li><li><a class="nav-link infant" href="https://www.vaildaily.com/news/marijuana/" >Marijuana </a></li><li><a class="nav-link infant" href="https://www.vaildaily.com/news/obituaries/" >Obituaries </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-36" aria-expanded="false"> <span>Entertainment</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-36" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.vaildaily.com/entertainment/">View Section ></a></li><li><a class="nav-link infant" href="https://www.vaildaily.com/entertainment/calendar/" >Events Calendar </a></li><li><a class="nav-link infant" href="https://www.vaildaily.com/food-drink/" >Food &#038; Drink </a></li><li><a class="nav-link infant" href="https://www.vaildaily.com/everything-vail-valley/" >Visitor's Guide </a></li><li><a class="nav-link infant" href="https://www.vaildaily.com/entertainment/best-of-vail/" >Best of Vail </a></li><li><a class="nav-link infant" href="https://www.vaildaily.com/news/newsroom-jams/" >Newsroom Jams </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-121" aria-expanded="false"> <span>Weather</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-121" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.vaildaily.com/weather/">View Section ></a></li><li><a class="nav-link infant" href="https://www.vaildaily.com/news/road-conditions/" >Road Conditions </a></li><li><a class="nav-link infant" href="https://www.vaildaily.com/news/snow-report/" >Snow Report </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-17" aria-expanded="false"> <span>Sports</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-17" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.vaildaily.com/sports/">View Section ></a></li><li><a class="nav-link infant" href="https://www.vaildaily.com/sports/gopro-mountain-games/" >GoPro Mountain Games </a></li><li><a class="nav-link infant" href="https://www.vaildaily.com/sports/colorado-sports/" >Colorado Sports </a></li><li><a class="nav-link infant" href="https://www.vaildaily.com/sports/lindsey-vonn/" >Lindsey Vonn </a></li><li><a class="nav-link infant" href="https://www.vaildaily.com/sports/mikaela-shiffrin/" >Mikaela Shiffrin </a></li><li><a class="nav-link infant" href="https://www.vaildaily.com/sports/local-preps/" >Local Preps </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="https://www.vaildaily.com/video/" > <span>Video</span> </a></li><li class="nav-item"> <a class="nav-link" href="https://www.vaildaily.com/magazines/" > <span>Magazines</span> </a></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-26" aria-expanded="false"> <span>Opinion</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-26" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.vaildaily.com/opinion/">View Section ></a></li><li><a class="nav-link infant" href="https://www.vaildaily.com/opinion/columns/" >Columns </a></li><li><a class="nav-link infant" href="https://www.vaildaily.com/opinion/editorials/" >Editorials </a></li><li><a class="nav-link infant" href="https://www.vaildaily.com/opinion/letters-to-the-editor/" >Letters to the Editor </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-450735" aria-expanded="false"> <span>Classifieds</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-450735" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="http://classifieds.vaildaily.com/">View Section ></a></li><li><a class="nav-link infant" href="http://classifieds.vaildaily.com/category/Employment" >Jobs </a></li><li><a class="nav-link infant" href="http://classifieds.vaildaily.com/category/Real-Estate-For-Sale" >Real Estate </a></li><li><a class="nav-link infant" href="http://classifieds.vaildaily.com/category/Transportation" >Autos </a></li><li><a class="nav-link infant" href="https://secure.adpay.com/AdEntry.aspx?p=9136&publishId=vd" >Place an ad </a></li></ul></div></li><style type="text/css">#goog-gt-tt{display:none!important}.goog-te-banner-frame{display:none!important}.goog-te-menu-value:hover{text-decoration:none!important}.goog-text-highlight{background-color:transparent!important;box-shadow:none!important}body{top:0!important}#google_translate_element2{display:none!important}</style><div id="google_translate_element2"></div> <script type="text/javascript">function googleTranslateElementInit2() {new google.translate.TranslateElement({pageLanguage: 'en',autoDisplay: false}, 'google_translate_element2');}</script> <script type="text/javascript" src="//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit2"></script> <script type="text/javascript">function GTranslateGetCurrentLang() {var keyValue = document['cookie'].match('(^|;) ?googtrans=([^;]*)(;|$)');return keyValue ? keyValue[2].split('/')[2] : null;}
				function GTranslateFireEvent(element,event){try{if(document.createEventObject){var evt=document.createEventObject();element.fireEvent('on'+event,evt)}else{var evt=document.createEvent('HTMLEvents');evt.initEvent(event,true,true);element.dispatchEvent(evt)}}catch(e){}}
				function doGTranslate(lang_pair){if(lang_pair.value)lang_pair=lang_pair.value;if(lang_pair=='')return;var lang=lang_pair.split('|')[1];if(GTranslateGetCurrentLang() == null && lang == lang_pair.split('|')[0])return;var teCombo;var sel=document.getElementsByTagName('select');for(var i=0;i<sel.length;i++)if(/goog-te-combo/.test(sel[i].className)){teCombo=sel[i];break;}if(document.getElementById('google_translate_element2')==null||document.getElementById('google_translate_element2').innerHTML.length==0||teCombo.length==0||teCombo.innerHTML.length==0){setTimeout(function(){doGTranslate(lang_pair)},500)}else{teCombo.value=lang;GTranslateFireEvent(teCombo,'change');GTranslateFireEvent(teCombo,'change')}}</script> <li class="nav-item"><a class="nav-link translate-link english glink nturl" type="button" onclick="doGTranslate('en|en');return false;" title="English" href="#"><span>English</span></a></li><li class="nav-item"><a class="nav-link translate-link spanish glink nturl" type="button" onclick="doGTranslate('en|es');return false;" title="Spanish" href="#"><span>Spanish</span></a></li></ul></nav><div id="nav-mobile-search" class="search-button-dropdown collapse position-absolute d-lg-none d-xl-none shadow-sm"><form class="search-form form-inline d-flex" action="https://www.vaildaily.com/search-results/"> <input class="search-input form-control flex-fill" type="search" aria-label="Search" name="q" placeholder="enter search terms"> <button class="search-button btn" type="submit">Search</button> <input type="hidden" name="sort" value="relevance" /> <input type="hidden" name="range" value="2019-04-03" /></form></div></header><main><div class="container"><nav id="nav-reader-tools" class="navbar navbar-expand d-none d-lg-flex"><ul class="nav-menu navbar-nav ml-auto"><li id="menu-item-450791" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-450791"><a href="http://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&#038;pubid=40b4514b-010b-403b-afbb-0ba1cd8007a5">E-Edition</a><span>|</span></li><li id="menu-item-450787" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-450787"><a href="https://www.vaildaily.com/contribute/">Contribute</a><span>|</span></li><li id="menu-item-450788" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-450788"><a href="http://www.swiftlocalsolutions.com/vail-daily-advertise-with-us">Advertise</a><span>|</span></li><li id="menu-item-450786" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-450786"><a href="https://www.vaildaily.com/contact-us/">Contact Us</a><span>|</span></li><style type="text/css">#goog-gt-tt{display:none!important}.goog-te-banner-frame{display:none!important}.goog-te-menu-value:hover{text-decoration:none!important}.goog-text-highlight{background-color:transparent!important;box-shadow:none!important}body{top:0!important}#google_translate_element2{display:none!important}</style><div id="google_translate_element2"></div> <script type="text/javascript">function googleTranslateElementInit2() {new google.translate.TranslateElement({pageLanguage: 'en',autoDisplay: false}, 'google_translate_element2');}</script> <script type="text/javascript" src="//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit2"></script> <script type="text/javascript">function GTranslateGetCurrentLang() {var keyValue = document['cookie'].match('(^|;) ?googtrans=([^;]*)(;|$)');return keyValue ? keyValue[2].split('/')[2] : null;}
				function GTranslateFireEvent(element,event){try{if(document.createEventObject){var evt=document.createEventObject();element.fireEvent('on'+event,evt)}else{var evt=document.createEvent('HTMLEvents');evt.initEvent(event,true,true);element.dispatchEvent(evt)}}catch(e){}}
				function doGTranslate(lang_pair){if(lang_pair.value)lang_pair=lang_pair.value;if(lang_pair=='')return;var lang=lang_pair.split('|')[1];if(GTranslateGetCurrentLang() == null && lang == lang_pair.split('|')[0])return;var teCombo;var sel=document.getElementsByTagName('select');for(var i=0;i<sel.length;i++)if(/goog-te-combo/.test(sel[i].className)){teCombo=sel[i];break;}if(document.getElementById('google_translate_element2')==null||document.getElementById('google_translate_element2').innerHTML.length==0||teCombo.length==0||teCombo.innerHTML.length==0){setTimeout(function(){doGTranslate(lang_pair)},500)}else{teCombo.value=lang;GTranslateFireEvent(teCombo,'change');GTranslateFireEvent(teCombo,'change')}}</script> <li><a href="#" class="translate-link english glink nturl" onclick="doGTranslate('en|en');return false;" title="English"><img  src="https://cdn.vaildaily.com/wp-content/plugins/gtranslate/flags/24/en-us.png" height="12" width="12" alt="English" />English</a><span>|</span></li><li><a href="#" class="translate-link spanish glink nturl" onclick="doGTranslate('en|es');return false;" title="Spanish"><img  src="https://cdn.vaildaily.com/wp-content/plugins/gtranslate/flags/24/es.png" height="12" width="12" alt="Spanish" />Spanish</a></li></ul></nav><div id="primary"><div class="container-fluid" style="margin-bottom: 20px;"><div class="row justify-content-center"><div id="ad-top" class="dfp"> <script>dfp.cmd.push(function() {
						dfp.loadSlot('ad-top', {
								'breakpoints': {
									'xl': true,
									'l': true,
									'm': true,
									's': true,
									'xs': true
								}
						})
				});</script> </div></div></div><div id="layout-single"><div class="d-lg-flex"><article class="flex-fill"><h1>Shuck Brothers bring oysters to the high country</h1><h4>Oysters will be served up at Avon’s Salute to the USA event</h4><p class="article-meta"><a href="https://www.vaildaily.com/recent-stories/entertainment">Entertainment</a> <span class="text-muted">| July 2, 2019</span></p><div id="article-byline"><div class="d-flex"><div class="editor-image"><img src="https://cdn.vaildaily.com/wp-content/uploads/sites/7/2017/10/Swenson-100x150.jpg" alt="Tricia Swenson" /></div><div class="editor-name"><h6><a href="https://www.vaildaily.com/profile/tricia-swenson/" rel="author">Tricia Swenson</a></h6><p><a href="mailto:tswenson@vaildaily.com" rel="author">tswenson@vaildaily.com</a></p></div><div class="article-social ml-auto"><ul class="nav"><li class="nav-item"> <a class="nav-link" href="https://twitter.com/intent/tweet?text=Shuck Brothers bring oysters to the high country&url=https://www.vaildaily.com/?p=459907" target="_blank"><i class="fab fa-twitter icon-twitter"></i></a></li><li class="nav-item"> <a class="nav-link" href="https://www.facebook.com/dialog/share?app_id=306532666136106&href=https://www.vaildaily.com/entertainment/shuck-brothers-bring-oysters-to-the-high-country/" target="_blank"><i class="fab fa-facebook-f icon-facebook"></i></a></li><li class="nav-item d-sm-none d-md-block"> <a class="nav-link" href="mailto:?subject=Shuck Brothers bring oysters to the high country&body=Based out of Frisco, CO, the Shuck Brothers enjoy helping you discover their love of oysters from both coasts. %0D%0A%0D%0Ahttps://www.vaildaily.com/entertainment/shuck-brothers-bring-oysters-to-the-high-country/"><i class="fas fa-envelope icon-email"></i></a></li><li class="nav-item d-sm-none d-md-block"> <a class="nav-link" href="#" onclick="window.print();return false;"><i class="fas fa-print icon-printer"></i></a></li></ul></div></div></div><div class="p402_premium"> <script>jQuery(document).ready(function($) {
			    $('#imageGallery-459907-918').lightSlider({
			        gallery:true,
			        item:1,
			        loop:true,
			        thumbItem:9,
			        slideMargin:0,
							enableTouch:true,
			        enableDrag: false,
			        currentPagerPosition:'left',
			        onSliderLoad: function(el) {
								$( '.gallery-loading' ).hide();
								$( '.swift-gallery' ).css('opacity', 1);
								var maxHeight = 0,
								container = $(el),
								children = container.children();
								children.each(function () {
									var childHeight = $(this).height();
									if (childHeight > maxHeight) {
										maxHeight = childHeight;
									}
								});
								container.height(maxHeight);
			        }

			    });
			  });</script> <div class="row gallery-loading"><div class="col"><p class="text-center"><i class="fas fa-circle-notch fa-spin"></i></p></div></div><div class="swift-gallery p402_hide" style="opacity: 0;"><ul id="imageGallery-459907-918" class="gallery list-unstyled"><li data-thumb="https://cdn.vaildaily.com/wp-content/uploads/sites/7/2019/07/DineAndDrink-VDN-070319-1-150x150.jpg" data-src="https://cdn.vaildaily.com/wp-content/uploads/sites/7/2019/07/DineAndDrink-VDN-070319-1-1024x764.jpg" data-sub-html="Photo courtesy of Shuck Brothers Events Raw Oyster Bar | The Shuck Brothers typically have east coast and west coast varieties of oysters at their pop up events.  " class="h-100"><div class="caption"><p><strong>The Shuck Brothers typically have east coast and west coast varieties of oysters at their pop up events. </strong><br/>Photo courtesy of Shuck Brothers Events Raw Oyster Bar</p></div><div class="row no-gutters h-100"><div class="col my-auto"> <img src="https://cdn.vaildaily.com/wp-content/uploads/sites/7/2019/07/DineAndDrink-VDN-070319-1-1024x764.jpg" alt="The Shuck Brothers typically have east coast and west coast varieties of oysters at their pop up events.  " /></div></div></li><li data-thumb="https://cdn.vaildaily.com/wp-content/uploads/sites/7/2019/07/DineAndDrink-VDN-070319-4-150x150.jpg" data-src="https://cdn.vaildaily.com/wp-content/uploads/sites/7/2019/07/DineAndDrink-VDN-070319-4-1024x768.jpg" data-sub-html="Photo courtesy of Shuck Brothers Events Raw Oyster Bar | The Shuck Brothers have been accepted at many long-standing events, many of which had a wait list, based on the fact that they were the only ones offering raw oysters. " class="h-100"><div class="caption"><p><strong>The Shuck Brothers have been accepted at many long-standing events, many of which had a wait list, based on the fact that they were the only ones offering raw oysters. </strong><br/>Photo courtesy of Shuck Brothers Events Raw Oyster Bar</p></div><div class="row no-gutters h-100"><div class="col my-auto"> <img src="https://cdn.vaildaily.com/wp-content/uploads/sites/7/2019/07/DineAndDrink-VDN-070319-4-1024x768.jpg" alt="The Shuck Brothers have been accepted at many long-standing events, many of which had a wait list, based on the fact that they were the only ones offering raw oysters. " /></div></div></li><li data-thumb="https://cdn.vaildaily.com/wp-content/uploads/sites/7/2019/07/DineAndDrink-VDN-070319-3-150x150.jpg" data-src="https://cdn.vaildaily.com/wp-content/uploads/sites/7/2019/07/DineAndDrink-VDN-070319-3-1024x1024.jpg" data-sub-html="Photo courtesy of Shuck Brothers Events Raw Oyster Bar | Riley Campbell speaks to a curious person about which oyster she should try. " class="h-100"><div class="caption"><p><strong>Riley Campbell speaks to a curious person about which oyster she should try. </strong><br/>Photo courtesy of Shuck Brothers Events Raw Oyster Bar</p></div><div class="row no-gutters h-100"><div class="col my-auto"> <img src="https://cdn.vaildaily.com/wp-content/uploads/sites/7/2019/07/DineAndDrink-VDN-070319-3-1024x1024.jpg" alt="Riley Campbell speaks to a curious person about which oyster she should try. " /></div></div></li><li data-thumb="https://cdn.vaildaily.com/wp-content/uploads/sites/7/2019/07/DineAndDrink-VDN-070319-2-150x150.jpg" data-src="https://cdn.vaildaily.com/wp-content/uploads/sites/7/2019/07/DineAndDrink-VDN-070319-2-768x1024.jpg" data-sub-html="Photo courtesy of Shuck Brothers Events Raw Oyster Bar | The Shuck Brothers Events Raw Oyster Bar is a mobile operation that can be a part of your wedding, corporate event or other special occasion. " class="h-100"><div class="caption"><p><strong>The Shuck Brothers Events Raw Oyster Bar is a mobile operation that can be a part of your wedding, corporate event or other special occasion. </strong><br/>Photo courtesy of Shuck Brothers Events Raw Oyster Bar</p></div><div class="row no-gutters h-100"><div class="col my-auto"> <img src="https://cdn.vaildaily.com/wp-content/uploads/sites/7/2019/07/DineAndDrink-VDN-070319-2-768x1024.jpg" alt="The Shuck Brothers Events Raw Oyster Bar is a mobile operation that can be a part of your wedding, corporate event or other special occasion. " /></div></div></li></ul><p class="caption-toggle"><a href="#" class="show-captions">Show Captions</a><a href="#" class="hide-captions">Hide Captions</a></p></div><div itemscope="" itemtype="https://schema.org/VideoObject"><meta itemprop="uploadDate" content="Thu Jun 27 2019 14:18:33 GMT-0600 (Mountain Daylight Time)"><meta itemprop="name" content="Dinedrink Shuckbros."><meta itemprop="duration" content="PT3M9.62S"><meta itemprop="thumbnailUrl" content="https://content.jwplatform.com/thumbs/DCZjYe7h-1920.jpg"><meta itemprop="contentUrl" content="https://content.jwplatform.com/videos/DCZjYe7h-GrQvapEo.mp4"><div style="position:relative; overflow:hidden; padding-bottom:56.25%"> <iframe src="about:blank" width="100%" height="100%" frameborder="0" scrolling="auto" style="position:absolute;" allowfullscreen="" data-rocket-lazyload="fitvidscompatible" data-lazy-src="https://cdn.jwplayer.com/players/DCZjYe7h-m7XFGARU.html"></iframe><noscript><iframe src="https://cdn.jwplayer.com/players/DCZjYe7h-m7XFGARU.html" width="100%" height="100%" frameborder="0" scrolling="auto" style="position:absolute;" allowfullscreen=""></iframe></noscript></div></div><p>The Rocky Mountains may be thousands of miles away from
either coast, but oysters have been popping up in the land-locked state of
Colorado thanks to the Shuck Brothers Events Raw Oyster Bar. Celebrate ‘Merica
with the Shuck Brothers as they serve up their oysters during the Salute to the
USA event in Avon.</p><p>Who are the Shuck brothers? Well, they aren’t actually
brothers, but Riley Campbell and Jesse Migchelbrink do share a kinship in their
desire to bring you the best oysters possible. The two met at Jax Fish House
&amp; Oyster Bar in Denver. Migchelbrink taught Campbell how to shuck oysters
and after years in the industry, they decided to take the show on the road and
bring oysters to various events in the high country.</p><p>Be it a wedding, a birthday or other special occasion, the
Shuck Brothers delight in bringing the oysters and all the fixings to the party.
The mobile operation sets up easily and adds that extra panache to any
gathering.</p><div class="col-sm-12 text-center"><div class="module-ad"><div id="ad-parallax2" class="dfp"> <script>jQuery(window).on('load',function() {
				dfp.cmd.push(function() {
					 dfp.loadSlot('ad-parallax2', {
						 'breakpoints': {
						 'xl': true,
						 'l': true,
						 'm': true,
						 's': true,
						 'xs': true
						 }
					 })
			 });
		 	});</script> </div></div></div><p>The first thing you notice, besides oysters being served
fresh at altitude with mountains in the background, is their set up. Though
it’s mobile, the Shuck Brothers take great care in making sure their
presentation is top notch.</p><p>“It’s important that the first impression be a strong one,”
said Campbell, who credits Migchelbrink with the aesthetics of the display
table with the wooden table toppers, fresh flowers and logo prominently
displayed. “It definitely catches the eye and makes people think, ‘hey, these
guys have taken the care to make this look nice, so they must be taking the
care of the product as well,’ so presentation is key.”</p><div class="col-sm-12 text-center"><div class="module-ad"><div id="ad-big-box4" class="dfp"> <script>dfp.cmd.push(function() {
						dfp.loadSlot('ad-big-box4', {
							'breakpoints': {
							'xl': true,
							'l': true,
							'm': true,
							's': true,
							'xs': true
							}
						})
				});</script> </div></div></div><p>The day we interviewed, they were serving up Chunu and Pencove oysters and lobster rolls. In addition to raw oysters, they sometimes serve cooked oysters.</p><p>“We do a Rockefeller, we do a charred oyster, it just kind of depends on what we are trying to offer and where,” Campbell said. “For example, we did a BBQ-style oyster at the Frisco BBQ Challenge and they were really well-received.”</p><p>One thing Campbell and Migchelbrink love to do is to serve oysters to someone for the first time or guiding an oyster lover to a new type of oyster.</p><p>“With all of our experience serving oysters, we love helping
people navigate which oyster they want to choose next,” Campbell said. “Sometimes
people will say, ‘I like oysters, but I don’t really know what type”, so we
will ask them where they were when they had them and if they say, ‘I was in
Washington, I really liked them’ then we recommend something from that region
or taste profile,” Campbell said.</p><p>“We just sell them as single oysters, so I will suggest they
try one of each, or two of each an then they get to explore the difference on
their own,” Campbell said.</p><p>Campbell and Migchelbrink have long-standing relationships
with suppliers in Denver and always order the freshest oysters available at the
time. “Northeast Seafood is our purveyor where we set up a house account and
that’s where we source from and we kind of get our pick of the litter. We’re
their new favorite account for sure, we sold 10,000 oysters in May.”</p><p>The Shuck Brothers Events Raw Oyster Bar will be at the Salute to the USA event in Avon on Wednesday, so stop by and say hello and try your favorite oyster or seek out something new with their guidance. Learn more by going to <a href="http://www.shuckbrothers.com" target="_blank" rel="noreferrer noopener" aria-label=" (opens in a new tab)">http://www.shuckbrothers.com</a> and follow them on Facebook and Instagram to see where they are popping up next.</p></div> <script type="text/javascript">try { _402_Show(); } catch(e) {}</script> <hr /><div class="fb-comments" data-href="https://www.vaildaily.com/?p=459907" data-width="100%" data-numposts="3"></div><hr /><div id="single-flipp-script"><div id="circularhub_module_12149"></div> <script src="//api.circularhub.com/12149/b2ce288e4f51e457/circularhub_module.js"></script> </div><hr /><div class="row"><div class="masonry-item col-md-12"><div class="module module-dual-column card shadow-sm"><div class="card-header"><i class="far fa-newspaper icon-section"></i> Entertainment</div><div class="card-body"><section><article><div class="row no-gutters"><div class="col-lg-5 card-img featured text-center"> <a href="https://www.vaildaily.com/entertainment/tips-for-fourth-of-july-at-vail-america-days-avon-salute-to-the-usa-and-beaver-creek-independence-day-celebration/"><img src="https://cdn.vaildaily.com/wp-content/uploads/sites/7/2019/06/FourthRoundup-VDW-062819.jpg" alt="Tips for Fourth of July at Vail America Days, Avon Salute to the USA and Beaver Creek Independence Day Celebration" /></a></div><div class="col card-text"><h4><a href="https://www.vaildaily.com/entertainment/tips-for-fourth-of-july-at-vail-america-days-avon-salute-to-the-usa-and-beaver-creek-independence-day-celebration/">Tips for Fourth of July at Vail America Days, Avon Salute to the USA and Beaver Creek Independence Day Celebration</a></h4><p class="card-meta"><span class="text-muted">June 27, 2019</span></p><p class="card-excerpt d-lg-none d-xl-block"></p></div></div></article><hr /><div class="row"><div class="col col-hero"><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.vaildaily.com/entertainment/shuck-brothers-bring-oysters-to-the-high-country/"><img src="https://cdn.vaildaily.com/wp-content/uploads/sites/7/2019/07/DineAndDrink-VDN-070319-1-300x224.jpg" alt="Shuck Brothers bring oysters to the high country" /></a></div><div class="col card-text"><h6><a href="https://www.vaildaily.com/entertainment/shuck-brothers-bring-oysters-to-the-high-country/">Shuck Brothers bring oysters to the high country</a></h6><p class="card-meta"><span class="text-muted">July 2, 2019</span></p></div></div></article><hr /><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.vaildaily.com/entertainment/high-altitude-society-betty-ford-alpine-gardens-gets-to-the-root-of-the-world-food-dilemma/"><img src="https://cdn.vaildaily.com/wp-content/uploads/sites/7/2019/07/HASBettyFord-VDN-070619-3-208x300.jpg" alt="High Altitude Society: Betty Ford Alpine Gardens gets to the root of the world food dilemma" /></a></div><div class="col card-text"><h6><a href="https://www.vaildaily.com/entertainment/high-altitude-society-betty-ford-alpine-gardens-gets-to-the-root-of-the-world-food-dilemma/">High Altitude Society: Betty Ford Alpine Gardens gets to the root of the world food dilemma</a></h6><p class="card-meta"><span class="text-muted">July 2, 2019</span></p></div></div></article><hr class="d-md-none d-lg-none d-xl-none" /></div><div class="col col-hero"><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.vaildaily.com/entertainment/10-summer-music-festivals-coming-to-vail-valley-in-2019/"><img src="https://cdn.vaildaily.com/wp-content/uploads/sites/7/2018/06/WhistlePigFollow-VDN-062318-1-325x216.jpg" alt="10 summer music festivals coming to Vail Valley in 2019" /></a></div><div class="col card-text"><h6><a href="https://www.vaildaily.com/entertainment/10-summer-music-festivals-coming-to-vail-valley-in-2019/">10 summer music festivals coming to Vail Valley in 2019</a></h6><p class="card-meta"><span class="text-muted">May 1, 2019</span></p></div></div></article><hr /><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.vaildaily.com/entertainment/8-food-drink-events-coming-to-the-vail-valley-this-summer/"><img src="https://cdn.vaildaily.com/wp-content/uploads/sites/7/2016/08/GourmetonGore-VDN-082813-5-325x216.jpg" alt="9 food &#038; drink events coming to the Vail Valley this summer" /></a></div><div class="col card-text"><h6><a href="https://www.vaildaily.com/entertainment/8-food-drink-events-coming-to-the-vail-valley-this-summer/">9 food &#038; drink events coming to the Vail Valley this summer</a></h6><p class="card-meta"><span class="text-muted">May 1, 2019</span></p></div></div></article></div></div><hr /></section> <a href="https://www.vaildaily.com/recent-stories/entertainment/" class="card-link card-more float-right">See more <i class="fas fa-angle-right"></i></a></div></div></div></div></article><aside><div class="masonry-container row"><div class="masonry-item col-sm-12 text-center"><div class="module-ad ad-big-box1"><div id="ad-big-box1" class="dfp"> <script>dfp.cmd.push(function() {
               dfp.loadSlot('ad-big-box1', {
                   'breakpoints': {
         'xl': true,
         'l': true,
         'm': true,
         's': true,
         'xs': true
                   }
               })
           });</script> </div></div></div><div class="masonry-item col-sm-12 col-md-6 col-lg-12"><div class="module module-gallery module-c2 card shadow-sm"><div class="card-header"></div><div class="card-body"><h5 class="card-title">Top Jobs</h5><div id="carousel-450683" class="carousel slide" data-ride="carousel" data-interval="5000"><div class="carousel-inner"><div class="carousel-item active" style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.vaildaily.com/ad/Employment/Trades-Construction/art-handler/8-0000441400-02" target="_blank">Private</a></h5><h6>Art Handler</h6><p style="font-size:.875rem;"><em></em><br><span>ART HANDLER NEEDED. Crew member desired for our white gloves company servicing the Aspen area.&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.vaildaily.com/ad/Employment/Retail/sales-associate/8-0000445939-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="https://snmg.swift-ads.com/onlineimages/67/0000406567-01-0.jpg" alt="Sales Associate " style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></a><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.vaildaily.com/ad/Employment/Retail/sales-associate/8-0000445939-01" target="_blank">Green Dragon - Breckenridge</a></h5><h6>Sales Associate</h6><p style="font-size:.875rem;"><em></em><br><span>Sales Associate Come join the Green Dragon -Breckenridge Team! FT & PT positions, Must have&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.vaildaily.com/ad/Employment/Restaurant-Clubs/multiple-positions/8-0000445530-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="https://snmg.swift-ads.com/onlineimages/43/0000155243-01-0.jpg" alt="Multiple Positions" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></a><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.vaildaily.com/ad/Employment/Restaurant-Clubs/multiple-positions/8-0000445530-01" target="_blank">LaBottega</a></h5><h6>Multiple Positions</h6><p style="font-size:.875rem;"><em></em><br><span>Currently accepting applications for the following key positions, only qualified individuals need apply Bartender Host/Hostess&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.vaildaily.com/ad/Employment/Accounting/payroll-and-benefit-specialist/8-0000441382-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="https://snmg.swift-ads.com/onlineimages/12/0000055012-01-0.jpg" alt="Payroll & Benefit Specialist" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></a><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.vaildaily.com/ad/Employment/Accounting/payroll-and-benefit-specialist/8-0000441382-01" target="_blank">The Town of Granby</a></h5><h6>Payroll & Benefit Specialist</h6><p style="font-size:.875rem;"><em></em><br><span>TOWN OF GRANBY PAYROLL & BENEFIT SPECIALIST Position Full time Payroll & Benefit Specialist. For&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.vaildaily.com/ad/Employment/Office-Clerical/administrative-assistant/8-0000449780-01" target="_blank">S2M Construction</a></h5><h6>Administrative Assistant</h6><p style="font-size:.875rem;"><em></em><br><span>Admin. Assistant FT position for busy construction office in Glenwood Springs. Must be computer literate&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.vaildaily.com/ad/Employment/Education/multiple-positions/8-0000446926-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="https://classifieds.vaildaily.com/data/images/0000446926-01.jpg" alt="Multiple Positions" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></a><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.vaildaily.com/ad/Employment/Education/multiple-positions/8-0000446926-01" target="_blank">Colorado Mountain College</a></h5><h6>Multiple Positions</h6><p style="font-size:.875rem;"><em></em><br><span>CENTRAL SERVICES - GLENWOOD SPRINGS Admissions Representative Systems Analyst II Foundation Database Coordinator Instructional Designer&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.vaildaily.com/ad/Employment/Hospitality/overnight-runner/8-0000448316-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="https://snmg.swift-ads.com/onlineimages/34/0000419434-01-0.jpg" alt="Overnight Runner" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></a><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.vaildaily.com/ad/Employment/Hospitality/overnight-runner/8-0000448316-01" target="_blank">The Westin Riverfront </a></h5><h6>Overnight Runner</h6><p style="font-size:.875rem;"><em></em><br><span>We're Hiring! * Overnight Runner $200 Signing Bonus $17 / hr. Full Benefits! Apply at&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.vaildaily.com/ad/Employment/Building-Services/custodians/8-0000442440-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="https://snmg.swift-ads.com/onlineimages/48/0000110648-01-0.jpg" alt="Custodians" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></a><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.vaildaily.com/ad/Employment/Building-Services/custodians/8-0000442440-01" target="_blank">East Grand School District</a></h5><h6>Custodians</h6><p style="font-size:.875rem;"><em></em><br><span>CUSTODIANS (2) John Weninger: 970-887-2581</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.vaildaily.com/ad/Employment/Trades-Construction/facilities-assistant/8-0000448477-01" target="_blank">Jaywalker Lodge</a></h5><h6>Facilities Assistant</h6><p style="font-size:.875rem;"><em></em><br><span>Facilities Assistant Jaywalker Lodge is seeking a part-time Facilities Assistant to join the team. Position&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.vaildaily.com/ad/Employment/Media/editor/8-0000448303-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="https://classifieds.vaildaily.com/data/images/0000448303-01.jpg" alt="Editor" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></a><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.vaildaily.com/ad/Employment/Media/editor/8-0000448303-01" target="_blank">Glenwood Springs Post Indepedent</a></h5><h6>Editor</h6><p style="font-size:.875rem;"><em></em><br><span>Are you an Editorial Leader? Do you have a heart for community journalism? Are you&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.vaildaily.com/ad/Employment/Hospitality/general-manager/8-0000444083-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="https://secure.adpay.com/images/items/20743880.jpg" alt="General Manager" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></a><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.vaildaily.com/ad/Employment/Hospitality/general-manager/8-0000444083-01" target="_blank">Book Breck by 360 Blue</a></h5><h6>General Manager</h6><p style="font-size:.875rem;"><em></em><br><span>360 Blue Colorado Ski Market General Manager Min. 3 years in a similar role required&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.vaildaily.com/ad/Employment/Customer-Service/customer-success-specialist-auto-glass/8-0000435146-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="https://classifieds.vaildaily.com/data/images/0000435146-01.jpg" alt="Customer Success Specialist/ Auto Glass Installer/ Repair Trainee" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></a><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.vaildaily.com/ad/Employment/Customer-Service/customer-success-specialist-auto-glass/8-0000435146-01" target="_blank">Novus Glass</a></h5><h6>Customer Success Specialist/ Auto Glass Installer/ Repair Trainee</h6><p style="font-size:.875rem;"><em></em><br><span>We are looking for individuals who aspire to provide high quality results and remarkable customer&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.vaildaily.com/ad/Employment/Office-Clerical/receptionist/8-0000442493-01" target="_blank">Carbondale Mini Storage</a></h5><h6>Receptionist</h6><p style="font-size:.875rem;"><em></em><br><span>Carbondale Mini Storage Carbondale area preferred. Alicia Nock (970) 963-4500 valentinaexploration@gmail.com valentinaexploration@gmail.com &nbsp;Duties: answering phones&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.vaildaily.com/ad/Employment/Hospitality/guest-ambassador/8-0000436468-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="https://secure.adpay.com/images/items/20680434.jpg" alt="Guest Ambassador" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></a><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.vaildaily.com/ad/Employment/Hospitality/guest-ambassador/8-0000436468-01" target="_blank">Book Breck Vacation Homes</a></h5><h6>Guest Ambassador</h6><p style="font-size:.875rem;"><em></em><br><span>Book Breck by 360 Blue is looking for a&nbsp;Guest Ambassador&nbsp;for the best over-the-phone support and&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.vaildaily.com/ad/Employment/Hospitality/executive-housekeeper/8-0000441362-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="https://snmg.swift-ads.com/onlineimages/57/0000138057-01-0.jpg" alt="Executive Housekeeper" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></a><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.vaildaily.com/ad/Employment/Hospitality/executive-housekeeper/8-0000441362-01" target="_blank">Aspen Alps Condominiums</a></h5><h6>Executive Housekeeper</h6><p style="font-size:.875rem;"><em></em><br><span>The Executive Housekeeper is the leader of the Housekeeping Department that has two assistants and&hellip;</span></p></div></div></div><div class="carousel-nav d-flex justify-content-center"><a class="carousel-control-prev position-absolute" style="width:60px;height:40px;top:100px;left:-30px;" href="#carousel-450683" role="button" data-slide="prev"> <i class="fas fa-chevron-left"></i> <span class="sr-only">Previous</span> </a><ol class="carousel-indicators position-relative"><li data-target="#carousel-450683" data-slide-to="1" class="active"></li><li data-target="#carousel-450683" data-slide-to="2" class=""></li><li data-target="#carousel-450683" data-slide-to="3" class=""></li><li data-target="#carousel-450683" data-slide-to="4" class=""></li><li data-target="#carousel-450683" data-slide-to="5" class=""></li><li data-target="#carousel-450683" data-slide-to="6" class=""></li><li data-target="#carousel-450683" data-slide-to="7" class=""></li><li data-target="#carousel-450683" data-slide-to="8" class=""></li><li data-target="#carousel-450683" data-slide-to="9" class=""></li><li data-target="#carousel-450683" data-slide-to="10" class=""></li><li data-target="#carousel-450683" data-slide-to="11" class=""></li><li data-target="#carousel-450683" data-slide-to="12" class=""></li><li data-target="#carousel-450683" data-slide-to="13" class=""></li><li data-target="#carousel-450683" data-slide-to="14" class=""></li><li data-target="#carousel-450683" data-slide-to="15" class=""></li></ol><a class="carousel-control-next position-absolute" style="width:60px;height:40px;top:100px;right:-30px;" href="#carousel-450683" role="button" data-slide="next"> <i class="fas fa-chevron-right"></i> <span class="sr-only">Next</span> </a></div></div><hr /><a href="http://classifieds.vaildaily.com/category/Employment" class="card-link card-more float-right" target="_blank">View more listings <i class="fas fa-angle-right"></i></a></div></div></div><div class="masonry-item col-sm-12 text-center"><div class="module-ad ad-big-box1-2"><div id="ad-big-box2" class="dfp"> <script>dfp.cmd.push(function() {
               dfp.loadSlot('ad-big-box2', {
                   'breakpoints': {
         'xl': true,
         'l': true,
         'm': true,
         's': true,
         'xs': true
                   }
               })
           });</script> </div></div></div><div class="masonry-item col-sm-12 col-md-6 col-lg-12"><div class="module module-promo card shadow-sm"><div class="card-header"><i class="fas fa-info-circle"></i> Monopoly Vail Edition</div><div class="card-body"><div class="text-center"> <a href="https://www.vaildaily.com/shop/" ><img width="200" height="123" src="https://cdn.vaildaily.com/wp-content/uploads/sites/7/2019/03/feature-vail-monopoly.jpg" class="attachment-full size-full" alt="" /></a></div></div></div></div><div class="masonry-item col-sm-12 col-md-6 col-lg-12"><div class="module module-weather card shadow-sm"><div class="card-header"><i class="wi wi-day-sunny"></i> 5-Day Forecast</div><div class="card-body"><div class="row"><div class="col text-center"> <i class="wi wi-rain"></i><p><strong>Tue</strong><br /> <span class="card-meta">H: 75&deg;<br /> L: 48&deg;</span><br /></p></div><div class="col text-center"> <i class="wi wi-day-sunny"></i><p><strong>Wed</strong><br /> <span class="card-meta">H: 80&deg;<br /> L: 47&deg;</span><br /></p></div><div class="col text-center"> <i class="wi wi-day-cloudy"></i><p><strong>Thu</strong><br /> <span class="card-meta">H: 81&deg;<br /> L: 49&deg;</span><br /></p></div><div class="col text-center"> <i class="wi wi-day-sunny"></i><p><strong>Fri</strong><br /> <span class="card-meta">H: 81&deg;<br /> L: 47&deg;</span><br /></p></div><div class="col text-center"> <i class="wi wi-day-cloudy"></i><p><strong>Sat</strong><br /> <span class="card-meta">H: 80&deg;<br /> L: 46&deg;</span><br /></p></div></div><hr /><a href="https://www.vaildaily.com/forecast/" class="card-link card-more float-right">See more <i class="fas fa-angle-right"></i></a></div></div></div></div></aside></div></div></div></div></main><nav id="nav-mobile-footer" class="fixed-bottom d-lg-none d-xl-none"><ul class="nav nav-fill"><li class="nav-item"> <a class="nav-link " href="https://www.vaildaily.com"><i class="fas fa-home icon"></i><br/>Home</a></li><li class="nav-item"> <a class="nav-link " href="https://www.vaildaily.com/trending-stories/news/"><i class="fas fa-chart-line icon"></i><br/>Trending</a></li><li class="nav-item"> <a class="nav-link" id="mobile-back-to-top" href="#" class="hamburger-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-menu" aria-controls="nav-mobile-menu" aria-expanded="false" aria-label="Toggle navigation"><i class="fas fa-bars icon"></i><br/>Sections</a></li></ul></nav><footer><div class="container"><nav id="nav-footer"><div class="row"><div class="col-md-5 offset-md-1 order-md-4"><ul class="nav nav-social justify-content-center justify-content-md-end"><li class="nav-item"><a class="nav-link" href="https://twitter.com/VailDaily" target="_blank"> <span class="fa-stack fa-2x"> <i class="fas fa-circle fa-stack-2x bg-twitter icon-circle"></i> <i class="fab fa-twitter fa-stack-1x icon-social"></i> </span></a></li><li class="nav-item"><a class="nav-link" href="https://www.facebook.com/VailNews" target="_blank"> <span class="fa-stack fa-2x"> <i class="fas fa-circle fa-stack-2x bg-facebook-f icon-circle"></i> <i class="fab fa-facebook-f fa-stack-1x icon-social"></i> </span></a></li><li class="nav-item"><a class="nav-link" href="http://instagram.com/vaildaily" target="_blank"> <span class="fa-stack fa-2x"> <i class="fas fa-circle fa-stack-2x bg-instagram icon-circle"></i> <i class="fab fa-instagram fa-stack-1x icon-social"></i> </span></a></li></ul></div><div class="col-md-2 nav-list order-md-1"><h6>Marketplace</h6><ul class="nav flex-md-column"><li id="menu-item-450741" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-450741"><a href="https://www.vaildaily.com/marketplace/">Marketplace</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-450747" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-450747"><a href="http://classifieds.vaildaily.com/category/Employment">Jobs</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-450748" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-450748"><a href="http://classifieds.vaildaily.com/">Classifieds</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-450749" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-450749"><a href="http://classifieds.vaildaily.com/category/Transportation">Autos</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-450750" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-450750"><a href="http://classifieds.vaildaily.com/category/Real+Estate+For+Sale">Real Estate</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-450751" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-450751"><a href="http://classifieds.vaildaily.com/category/Rentals">Rentals</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-450752" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-450752"><a href="http://classifieds.vaildaily.com/category/Business+and+Service+Directory">Service Directory</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-450753" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-450753"><a href="http://classifieds.vaildaily.com/category/Pets">Pets</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-450754" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-450754"><a href="http://classifieds.vaildaily.com/category/Merchandise">Merchandise</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-450755" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-450755"><a href="http://classifieds.vaildaily.com/category/Legals">Legals</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-450756" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-450756"><a href="http://classifieds.vaildaily.com/category/Livestock+and+Animals">Farm &#038; Ranch</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-450757" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-450757"><a href="http://classifieds.vaildaily.com/category/Recreation">Recreation</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-450758" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-450758"><a href="http://classifieds.vaildaily.com/category/Announcements">Announcements</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-450759" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-450759"><a href="http://vaildaily.mycapture.com/mycapture/index.asp">Buy Photos</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li></ul></div><div class="col-md-2 nav-list order-md-2"><h6>Reader Tools</h6><ul class="nav flex-md-column"><li id="menu-item-450760" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-450760"><a href="https://www.vaildaily.com/contact-us/">Contact Us</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-450761" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-450761"><a href="https://www.vaildaily.com/contribute/">Contribute</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-450762" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-450762"><a href="http://www.swiftlocalsolutions.com/vail-daily-advertise-with-us">Advertise</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-450765" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-450765"><a href="https://secure.adpay.com/AdEntry.aspx?p=6723">Submit an Obituary</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-450763" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-450763"><a href="https://www.cmnmprinting.com/">Commercial Print Sales</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-450764" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-450764"><a href="https://www.vaildaily.com/feed/">RSS</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-450766" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-450766"><a href="https://www.vaildaily.com/magazines/">Magazines</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-450767" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-450767"><a href="http://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&#038;pubid=40b4514b-010b-403b-afbb-0ba1cd8007a5">Vail Daily E-Edition</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-450768" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-450768"><a href="http://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&#038;pubid=b9fa3aba-884f-4176-8f96-adf8d467b578">Daily Weekly E-Edition</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-450769" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-450769"><a href="http://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&#038;pubid=eb0a0323-41b4-4fd4-882c-20d37c23cfa0">Eagle Valley E-Edition</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-450770" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-450770"><a href="http://vaildaily.secondstreetapp.com/Newsletter-Sign-up-Page/">Newsletters</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-450771" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-450771"><a href="https://www.vaildaily.com/cookie-list/">Cookie List</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li></ul></div><div class="col-md-2 nav-list order-md-3"><h6>News Neighbors</h6><ul class="nav flex-md-column"><li id="menu-item-450772" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-450772"><a href="http://www.aspentimes.com/">Aspen-Snowmass</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-450773" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-450773"><a href="https://www.summitdaily.com/">Breckenridge-Summit County</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-450774" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-450774"><a href="https://www.craigdailypress.com/">Craig-Moffatt County</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-450775" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-450775"><a href="http://www.postindependent.com/">Glenwood Springs-Rifle</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-450776" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-450776"><a href="https://www.parkrecord.com/">Park City-Utah</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-450777" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-450777"><a href="https://www.steamboatpilot.com/">Steamboat Springs-Routt County</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-450778" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-450778"><a href="https://www.skyhinews.com/">Winter Park-Granby-Grand County</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li></ul></div></div></nav><nav id="nav-footer-sub"><ul class="nav justify-content-center"><li id="menu-item-450780" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-450780"><a href="https://www.vaildaily.com/about-us/">About Us</a><span>|</span></li><li id="menu-item-450781" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-450781"><a href="https://cdn.vaildaily.com/wp-content/uploads/2016/08/AdvertisingTermsandConditions09-12-11.pdf">Terms &#038; Conditions</a><span>|</span></li><li id="menu-item-450782" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-450782"><a href="https://www.vaildaily.com/terms-of-use/">Terms of Use</a><span>|</span></li><li id="menu-item-450783" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-450783"><a href="https://www.vaildaily.com/privacy-policy/">Privacy Policy</a><span>|</span></li></ul><p class="text-center text-muted">©2005 - 2019 Swift Communications, Inc.</p></nav></div></footer> <script async src="https://www.googletagmanager.com/gtag/js?id=AW-1066460699"></script> <script>window.dataLayer = window.dataLayer || [];
					  function gtag(){dataLayer.push(arguments);}
					  gtag('js', new Date());
					  gtag('config', 'AW-1066460699');</script> <script>_qevents.push({qacct:"p-1b4DELoKb3BJE"});</script> <noscript> <img src="https://pixel.quantserve.com/pixel/p-a1bk1DtLRmBjE.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/> </noscript> <script>jQuery(function($) {
						if ( $( '.wp-audio-shortcode' ).length ) {
							$( 'audio' ).mediaelementplayer({
								success: function(mediaElement, domObject, instance) {
		        			mediaElement.addEventListener('loadeddata', function() {
										ga( 'send', 'event', 'audio', 'play' );
										ga( 'newTracker.send', 'event', 'audio', 'play' );
				        	}, false);
									mediaElement.addEventListener('loadstart', function() {
										$( '.mejs-audio a.audio-download' ).click(function() {
											ga( 'send', 'event', 'audio', 'download' );
											ga( 'newTracker.send', 'event', 'audio', 'download' );
										});
									}, false);
		  					}
							});
						}
					});</script> <link rel="manifest" href="/manifest.json" /> <script src="https://cdn.p-n.io/pushly-sdk.min.js" async></script> <script>var PushlySDK = window.PushlySDK || [];
					function pushly() { PushlySDK.push(arguments) }
					pushly('load', {
						domainKey: 'SfkMjQCHEAnNOfM0QWT3A0haKDYgWrXHhobc',
					});</script> <script type="text/javascript">var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;</script> <link rel="manifest" href="/manifest.json" /> <script src="https://cdn.p-n.io/pushly-sdk.min.js" async></script> <script>var PushlySDK = window.PushlySDK || [];
					function pushly() { PushlySDK.push(arguments) }
					pushly('load', {
						domainKey: 'SfkMjQCHEAnNOfM0QWT3A0haKDYgWrXHhobc',
					});</script><link data-minify="1" rel='stylesheet' id='woocommercebulkdiscount-style-css'  href='https://cdn.vaildaily.com/wp-content/cache/min/7/wp-content/plugins/woocommerce-bulk-discount/css/style-b2bc6004d0c508fc82110769385d6799.css' type='text/css' media='all' /> <script type='text/javascript' src='https://cdn.vaildaily.com/wp-content/cache/busting/7/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min-2.70.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.vaildaily.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"}; /* ]]> */</script> <script type='text/javascript' src='https://cdn.vaildaily.com/wp-content/cache/busting/7/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min-3.6.4.js'></script> <script type='text/javascript' src='https://cdn.vaildaily.com/wp-content/cache/busting/7/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min-2.1.4.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"}; /* ]]> */</script> <script type='text/javascript' src='https://cdn.vaildaily.com/wp-content/cache/busting/7/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min-3.6.4.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_c093b1c55a9063d9410dbef5fc0d0ff8","fragment_name":"wc_fragments_c093b1c55a9063d9410dbef5fc0d0ff8","request_timeout":"5000"}; /* ]]> */</script> <script type='text/javascript' src='https://cdn.vaildaily.com/wp-content/cache/busting/7/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min-3.6.4.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var pollsL10n = {"ajax_url":"https:\/\/www.vaildaily.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://cdn.vaildaily.com/wp-content/cache/min/7/wp-content/plugins/wp-polls/polls-js-d3113985923a536e41c5034b1122271a.js'></script> <script data-minify="1" type='text/javascript' src='https://cdn.vaildaily.com/wp-content/cache/min/7/wp-content/themes/swift-news-theme/assets/js/vendors/popper-57f0a04af7ec73f691f9e6cbcbdd3a71.js'></script> <script type='text/javascript' src='https://cdn.vaildaily.com/wp-content/cache/busting/7/wp-content/themes/swift-news-theme/assets/js/vendors/recliner.min-0.2.3.js'></script> <script data-minify="1" type='text/javascript' src='https://cdn.vaildaily.com/wp-content/cache/min/7/wp-content/themes/swift-news-theme/assets/js/vendors/bootstrap-acb6fb76f0a2ea697dc7e2a3ccc3c613.js'></script> <script data-minify="1" type='text/javascript' src='https://cdn.vaildaily.com/wp-content/cache/min/7/wp-content/themes/swift-news-theme/assets/js/vendors/bootstrap-datepicker-83df647c9f0ab5703d28e28d670224c8.js'></script> <script data-minify="1" type='text/javascript' src='https://cdn.vaildaily.com/wp-content/cache/min/7/wp-content/themes/swift-news-theme/assets/js/vendors/masonry-060eb437640d38e15e9f7654eee09e7d.js'></script> <script data-minify="1" type='text/javascript' src='https://cdn.vaildaily.com/wp-content/cache/min/7/wp-content/themes/swift-news-theme/assets/js/vendors/images-loaded-8b2ba597e42e250c2998549ae6a9b8ca.js'></script> <script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.5.6/jquery.fancybox.min.js?ver=3.5.6'></script> <script data-minify="1" type='text/javascript' src='https://cdn.vaildaily.com/wp-content/cache/min/7/wp-content/themes/swift-news-theme/assets/js/vendors/lightslider-e298d0d299ca8c905a7f86cd18d5a0b7.js'></script> <script data-minify="1" type='text/javascript' src='https://cdn.vaildaily.com/wp-content/cache/min/7/wp-content/themes/swift-news-theme/assets/js/vendors/lightgallery-516fbf3aa166b7014deec4980ca850ef.js'></script> <script type='text/javascript' src='https://cdn.vaildaily.com/wp-content/cache/busting/7/wp-content/themes/swift-news-theme/assets/js/vendors/if-4-bootstrap-breakpoint.min-1.0.0.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var more_briefs = {"ajaxurl":"https:\/\/www.vaildaily.com\/wp-admin\/admin-ajax.php","briefs_nonce":"6d16256cff"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://cdn.vaildaily.com/wp-content/cache/min/7/wp-content/themes/swift-news-theme/assets/js/main-f4d82d77555164cc19d69d22e3d560f4.js'></script> <script type='text/javascript' src='https://cookie-cdn.cookiepro.com/consent/0060f3e0-664d-4b73-bdd8-6f149384f585.js?ver=1.0'></script> <script type='text/javascript'>function OptanonWrapper() { }</script> <script type='text/javascript' src='https://cdn.vaildaily.com/wp-content/cache/busting/7/wp-content/plugins/posts-table-pro/assets/js/datatables/datatables.min-1.10.16.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var posts_table_params = {"ajax_url":"https:\/\/www.vaildaily.com\/wp-admin\/admin-ajax.php","ajax_nonce":"379d6fb8cb","wrapper_class":"posts-table-wrapper swift-news-theme","language":{"info":"Showing _START_ to _END_ of _TOTAL_ entries","infoEmpty":"Showing 0 entries","infoFiltered":"(_MAX_ entries in total)","lengthMenu":"Show _MENU_ entries","emptyTable":"No data available in table.","zeroRecords":"No matching records found.","search":"Search:","paginate":{"first":"First","last":"Last","next":"Next","previous":"Previous"},"thousands":",","decimal":".","aria":{"sortAscending":": activate to sort column ascending","sortDescending":": activate to sort column descending"},"filterBy":"Filter:","resetButton":"Reset"}}; /* ]]> */</script> <script type='text/javascript' src='https://cdn.vaildaily.com/wp-content/cache/busting/7/wp-content/plugins/posts-table-pro/assets/js/posts-table-pro.min-2.1.3.js'></script> <script type='text/javascript' src='https://cdn.vaildaily.com/wp-includes/js/wp-embed.min.js'></script> <script>var loggedIn = 'no';
ga('set', {'dimension1': 'Entertainment','dimension2': 'None','dimension3': 'Entertainment/None','dimension5': loggedIn,'dimension6': 'Tricia Swenson','dimension7': 'DCZjYe7h','dimension8': '2019-07-02','dimension9': 'wp-459907','dimension10': '','dimension12': '2019-07-02 16:07:51','dimension13': '0','dimension14': 'article','dimension15': '603','dimension16': ''});
ga('newTracker.set', {'dimension1': 'Entertainment','dimension2': 'None','dimension3': 'Entertainment/None','dimension5': loggedIn,'dimension6': 'Tricia Swenson','dimension7': 'DCZjYe7h','dimension8': '2019-07-02','dimension9': 'wp-459907','dimension10': '','dimension12': '2019-07-02 16:07:51','dimension13': '0','dimension14': 'article','dimension15': '603','dimension16': ''});

			ga('provide', 'adblockTracker', function(tracker, opts) {
			  var ad = document.createElement('ins');
			  ad.className = 'AdSense';
			  ad.style.display = 'block';
			  ad.style.position = 'absolute';
			  ad.style.top = '-1px';
			  ad.style.height = '1px';
			  document.body.appendChild(ad);
				var adBlockEnabled = !ad.clientHeight ? 'yes' : 'no';
			  tracker.set('dimension' + opts.dimensionIndex, adBlockEnabled);
			  document.body.removeChild(ad);
			});
			ga('require', 'adblockTracker', {dimensionIndex: 11});
      var currLocation = String(document.location);
      // strip out email addresses from location url
      var emailRegex = /([a-zA-Z0-9_\.-]+)@([\da-zA-Z\.-]+)\.([a-zA-Z\.]{2,6})/i;
      var cleanPageLocation = currLocation.replace(emailRegex, "");

      ga('set', 'location', cleanPageLocation);
			ga('set', 'anonymizeIp', true);
			ga('newTracker.set', 'location', cleanPageLocation);
			ga('newTracker.set', 'anonymizeIp', true);
				ga('send', 'pageview');
				ga('newTracker.send', 'pageview');</script><script>var chartbeatUser = ''
	        var _sf_async_config = _sf_async_config || {};
	        _sf_async_config.uid = 57640; _sf_async_config.domain = 'swiftcom.com'; _sf_async_config.useCanonical = true;
	      	_sf_async_config.sections = 'VailDaily.com,entertainment';
	      	_sf_async_config.authors = 'Tricia Swenson';
	        _sf_async_config.title = 'Shuck Brothers bring oysters to the high country | VailDaily.com';
	  			var _cbq = window._cbq = (window._cbq || []);
	      	_cbq.push(['_acct', chartbeatUser]);
	        (function(){
	          function loadChartbeat() {
	            window._sf_endpt=(new Date()).getTime();
	            var e = document.createElement('script');
	            e.setAttribute('language', 'javascript');
	            e.setAttribute('type', 'text/javascript');
	            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
	            document.body.appendChild(e);
	          }
	          var oldonload = window.onload;
	          window.onload = (typeof window.onload != 'function') ?
	              loadChartbeat : function() {
	                  oldonload();
	                  loadChartbeat();
	              };
	        })();</script><script>(function(w, d){
	var b = d.getElementsByTagName("body")[0];
	var s = d.createElement("script"); s.async = true;
	s.src = !("IntersectionObserver" in w) ? "https://cdn.vaildaily.com/wp-content/plugins/wp-rocket/inc/front/js/lazyload-8.15.2.min.js" : "https://cdn.vaildaily.com/wp-content/plugins/wp-rocket/inc/front/js/lazyload-10.17.min.js";
	w.lazyLoadOptions = {
		elements_selector: "iframe",
		data_src: "lazy-src",
		data_srcset: "lazy-srcset",
		data_sizes: "lazy-sizes",
		skip_invisible: false,
		class_loading: "lazyloading",
		class_loaded: "lazyloaded",
		threshold: 300,
		callback_load: function(element) {
			if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
				if (element.classList.contains("lazyloaded") ) {
					if (typeof window.jQuery != "undefined") {
						if (jQuery.fn.fitVids) {
							jQuery(element).parent().fitVids();
						}
					}
				}
			}
		}
	}; // Your options here. See "recipes" for more information about async.
	b.appendChild(s);
}(window, document));

// Listen to the Initialized event
window.addEventListener('LazyLoad::Initialized', function (e) {
    // Get the instance and puts it in the lazyLoadInstance variable
	var lazyLoadInstance = e.detail.instance;

	var observer = new MutationObserver(function(mutations) {
		mutations.forEach(function(mutation) {
			lazyLoadInstance.update();
		} );
	} );

	var b      = document.getElementsByTagName("body")[0];
	var config = { childList: true, subtree: true };

	observer.observe(b, config);
}, false);</script> </body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1562106591 -->