<!DOCTYPE html><html lang="en-US" class="no-js no-svg"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="http://gmpg.org/xfn/11"><link rel='dns-prefetch' href='//cdnjs.cloudflare.com' /><link rel='dns-prefetch' href='//cookie-cdn.cookiepro.com' /><link rel='dns-prefetch' href='//c.amazon-adsystem.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//cdn.vaildaily.com' /><link href='https://fonts.gstatic.com' crossorigin rel='preconnect' /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='stylesheet' id='gtranslate-style-css' href='https://cdn.vaildaily.com/wp-content/plugins/gtranslate/gtranslate-style24.css?ver=5.5.1' type='text/css' media='all' /><link rel='stylesheet' id='wp-block-library-css' href='https://cdn.vaildaily.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' type='text/css' media='all' /><link rel='stylesheet' id='wc-block-vendors-style-css' href='https://cdn.vaildaily.com/wp-content/plugins/woo-gutenberg-products-block/build/vendors-style.css?ver=3.3.0' type='text/css' media='all' /><link rel='stylesheet' id='wc-block-style-css' href='https://cdn.vaildaily.com/wp-content/plugins/woo-gutenberg-products-block/build/style.css?ver=3.3.0' type='text/css' media='all' /><style id='woocommerce-inline-inline-css' type='text/css'>.woocommerce form .form-row .required{visibility:visible}</style><link rel='stylesheet' id='wp-polls-css' href='https://cdn.vaildaily.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.5' type='text/css' media='all' /><style id='wp-polls-inline-css' type='text/css'>.wp-polls .pollbar{margin:1px;font-size:6px;line-height:8px;height:8px;background-image:url(https://cdn.vaildaily.com/wp-content/plugins/wp-polls/images/default/pollbg.gif);border:1px solid #c8c8c8}</style><link rel='stylesheet' id='swift-main-css-css' href='https://cdn.vaildaily.com/wp-content/themes/swift-news-theme/assets/css/main.min.css?ver=1604088259' type='text/css' media='all' /><style id='swift-main-css-inline-css' type='text/css'>#layout-single article img{pointer-events:none;-webkit-user-select:none;-khtml-user-select:none;-moz-user-select:none;-o-user-select:none;user-select:none;-webkit-user-drag:none;-khtml-user-drag:none;-moz-user-drag:none;-o-user-drag:none;user-drag:none}</style><link rel='stylesheet' id='google-fonts-css-css' href='https://fonts.googleapis.com/css?family=Heebo%3A400%2C700%7CLora%3A400%2C400i%2C700&#038;display=swap&#038;ver=1.0' type='text/css' media='all' /><link rel='stylesheet' id='fontawesome-css-css' href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.13.0/css/all.min.css?ver=5.13.0' type='text/css' media='all' /><link rel='stylesheet' id='weather-icons-css-css' media='print' onload="this.media='all'" href='https://cdn.vaildaily.com/wp-content/themes/swift-news-theme/assets/css/vendors/weather-icons/weather-icons.min.css?ver=2.0' type='text/css' /><link rel='stylesheet' id='lightslider-css-css' href='https://cdn.vaildaily.com/wp-content/themes/swift-news-theme/assets/css/vendors/lightslider.css?ver=1.1.6' type='text/css' media='all' /><link rel='stylesheet' id='lightgallery-css-css' href='https://cdn.vaildaily.com/wp-content/themes/swift-news-theme/assets/css/vendors/lightgallery.css?ver=1.6.11' type='text/css' media='all' /><link rel='stylesheet' id='fancybox-css-css' href='https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.5.6/jquery.fancybox.min.css?ver=3.5.6' type='text/css' media='all' /><link rel='stylesheet' id='posts-table-pro-css' href='https://cdn.vaildaily.com/wp-content/plugins/posts-table-pro/assets/css/ptp-combined.min.css?ver=2.1.5' type='text/css' media='all' /> <script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jquery/3.3.1/jquery.min.js?ver=3.3.1' id='jquery-js'></script> <script type='text/javascript' id='gpt-js-js-after'>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</script> <script type='text/javascript' src='https://c.amazon-adsystem.com/aax2/apstag.js?ver=7.49.02' id='apstag-js-js' defer></script> <link rel="https://api.w.org/" href="https://www.vaildaily.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.vaildaily.com/wp-json/wp/v2/posts/485627" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.vaildaily.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cdn.vaildaily.com/wp-includes/wlwmanifest.xml" /><link rel="canonical" href="https://www.vaildaily.com/entertainment/vail-symposium-hosts-virtual-program-on-thanksgivings-history-from-1621-present/" /><link rel='shortlink' href='https://www.vaildaily.com/?p=485627' /><link rel="alternate" type="application/json+oembed" href="https://www.vaildaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.vaildaily.com%2Fentertainment%2Fvail-symposium-hosts-virtual-program-on-thanksgivings-history-from-1621-present%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.vaildaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.vaildaily.com%2Fentertainment%2Fvail-symposium-hosts-virtual-program-on-thanksgivings-history-from-1621-present%2F&#038;format=xml" /> <script>window.SGPMPopupLoader=window.SGPMPopupLoader||{ids:[],popups:{},call:function(w,d,s,l,id){
									w['sgp']=w['sgp']||function(){(w['sgp'].q=w['sgp'].q||[]).push(arguments[0]);};
									var sg1=d.createElement(s),sg0=d.getElementsByTagName(s)[0];
									if(SGPMPopupLoader && SGPMPopupLoader.ids && SGPMPopupLoader.ids.length > 0){SGPMPopupLoader.ids.push(id); return;}
									SGPMPopupLoader.ids.push(id);
									sg1.onload = function(){SGPMPopup.openSGPMPopup();}; sg1.async=true; sg1.src=l;
									sg0.parentNode.insertBefore(sg1,sg0);
									return {};
								}};</script><script>SGPMPopupLoader.call(window,document,'script','https://popupmaker.com/assets/lib/SGPMPopup.min.js','32914e85');</script> <script async src="https://www.googletagmanager.com/gtag/js?id=AW-851550877"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'AW-851550877');

// send donation click events
function handleDonationButtonClickMidArticle() {
ga('set', 'transport', 'beacon');
  ga('send', 'event', {
    eventCategory: 'Donation Click Mid-Article',
    eventAction: 'Click',
    eventLabel: window.location.href
  });
window.location.pathname = '/donate/'
}
function handleDonationButtonClickBelow() {
ga('set', 'transport', 'beacon');
  ga('send', 'event', {
    eventCategory: 'Donation Click Below-Article',
    eventAction: 'Click',
    eventLabel: window.location.href
  });
window.location.pathname = '/donate/'
}
// end handleDonationClicks</script>  <script>gtag('event', 'conversion', {'send_to': 'AW-851550877/FXboCPrZnacBEJ3FhpYD'});</script>  <script src="https://js.adsrvr.org/up_loader.1.1.0.js" type="text/javascript"></script> <script type="text/javascript">ttd_dom_ready( function() {
                if (typeof TTDUniversalPixelApi === 'function') {
                    var universalPixelApi = new TTDUniversalPixelApi();
                    universalPixelApi.init("eac6kka", ["0vwwwr2"], "https://insight.adsrvr.org/track/up");
                }
            });</script>   <script async src="https://www.googletagmanager.com/gtag/js?id=AW-682303767"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
 
  gtag('config', 'AW-682303767');</script>  <script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://verseballs.com/v2wbpIcmYac80whNuBd5eyUElLL8LSLNyuBWKvYB_2Q_CpLmGVw7SYM8R5MAr4SJh",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");</script> <script type='text/javascript'>// Access previously set cookie.
		function accessCookie( name ) {
		  var v = document.cookie.match('(^|;) ?' + name + '=([^;]*)(;|$)');
		  return v ? v[2] : null;
		}</script><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
          (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
          m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-4028663-8', 'auto');
        ga('create', 'UA-4028663-63', 'auto', {'name': 'newTracker'});
 	      ga('require', 'displayfeatures');
	      ga('require', 'linkid');</script> <script>!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
			n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
			n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
			t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
			document,'script','https://connect.facebook.net/en_US/fbevents.js');
			// Insert Your Facebook Pixel ID below.
			fbq('init', '356889104458573');
			
			fbq('track', 'PageView');</script><noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=356889104458573&amp;ev=PageView&amp;noscript=1" /></noscript><meta name="google-site-verification" content="VphME1GkAubAkv8twS0zxC2vdmbl95tZix6K4JrUaWw" /><link rel="manifest" href="https://www.vaildaily.com/manifest.json"><meta name="vf:uuid" content="00000000-0000-4000-8000-0ad14e1abd97" /><meta name="vf:container_id" content="vail-symposium-hosts-virtual-program-on-thanksgivings-history-from-1621-present" /><meta name="vf:topic" content="category-entertainment"><meta name="__sync_contentCategory" content="Paid" /><meta name="__sync_tenantId" content="swc_gt"><link rel="shortcut icon" type="image/x-icon" href="https://cdn.vaildaily.com/wp-content/uploads/sites/7/2019/03/favicon.ico?ver=3.0"><link rel="apple-touch-icon" sizes="180x180" href="https://cdn.vaildaily.com/wp-content/uploads/sites/7/2019/03/apple-touch-icon.png?ver=3.0"><link rel="icon" type="image/png" sizes="32x32" href="https://cdn.vaildaily.com/wp-content/uploads/sites/7/2019/03/favicon-32x32.png?ver=3.0"><title>Vail Symposium hosts virtual program on Thanksgiving's history from 1621-present | VailDaily.com</title><meta name="description" content="We all know think we know the story of Thanksgiving, but do we really?" /><meta property="og:title" content="Vail Symposium hosts virtual program on Thanksgiving's history from 1621-present"/><meta property="og:description" content="We all know think we know the story of Thanksgiving, but do we really?"/><meta property="og:url" content="https://www.vaildaily.com/entertainment/vail-symposium-hosts-virtual-program-on-thanksgivings-history-from-1621-present/"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@VailDaily"/><meta property="og:image" content="https://cdn.vaildaily.com/wp-content/uploads/sites/7/2020/11/VS-VDN-110920-1.jpeg"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:image:width" content="696" /><meta property="og:image:height" content="444" /><meta name="twitter:image" content="https://cdn.vaildaily.com/wp-content/uploads/sites/7/2020/11/VS-VDN-110920-1.jpeg" /><meta name="sniply-options" content="block" /><meta name="apple-mobile-web-app-title" content="Vail Daily | Vail Symposium hosts virtual program on Thanksgiving&#8217;s history from 1621-present"><meta name="application-name" content="Vail Daily | Vail Symposium hosts virtual program on Thanksgiving&#8217;s history from 1621-present"><meta property="article:publisher" content="https://www.facebook.com/VailNews" /><meta name="author" content="By Katie Coakley" /><meta property="og:type" content="article" /> <script type="application/ld+json">{
				  "@context": "https://schema.org",
				  "@type": "NewsArticle",
				  "mainEntityOfPage": {
				    "@type": "WebPage",
				    "@id": "https://google.com/article"
				  },
					
				  "headline": "Vail Symposium hosts virtual program on Thanksgiving\'s history from 1621-present",
				  "image": [
				    "https://cdn.vaildaily.com/wp-content/uploads/sites/7/2020/11/VS-VDN-110920-1.jpeg","https://cdn.vaildaily.com/wp-content/uploads/sites/7/2020/11/VS-VDN-110920-2.jpeg","https://cdn.vaildaily.com/wp-content/uploads/sites/7/2020/11/VS-VDN-110920-3-768x1024.jpeg"
				   ],
				  "datePublished": "2020-11-06 18:09:56",
				  "dateModified": "2020-11-06 18:18:28",
					"author": {
						"@type": "Person",
						"name": "By Katie Coakley"
					},
				   "publisher": {
				    "@type": "Organization",
				    "name": "VailDaily.com",
				    "logo": {
				      "@type": "ImageObject",
				      "url": "https://cdn.vaildaily.com/wp-content/uploads/sites/7/2020/05/vail-daily-logo-2x.png"
				    }
				  },
				  "description": "We all know think we know the story of Thanksgiving. If the first image that springs to mind when you think of Thanksgiving is elementary school kids dressed up as Pilgrims, Native Americans and perhaps a turkey, you’re not alone. However, this uniquely American holiday has a rich and little-known history that precedes and spans&hellip;"
				}</script><meta property="fb:app_id" content="306532666136106" /><meta name="pubdate" content="20201106"> <noscript><style>.woocommerce-product-gallery{opacity:1!important}</style></noscript><link rel="icon" href="https://cdn.vaildaily.com/wp-content/uploads/sites/7/2019/03/apple-touch-icon.png" sizes="32x32" /><link rel="icon" href="https://cdn.vaildaily.com/wp-content/uploads/sites/7/2019/03/apple-touch-icon.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://cdn.vaildaily.com/wp-content/uploads/sites/7/2019/03/apple-touch-icon.png" /><meta name="msapplication-TileImage" content="https://cdn.vaildaily.com/wp-content/uploads/sites/7/2019/03/apple-touch-icon.png" /><style type="text/css" id="wp-custom-css">.spoilers{background-color:#221e20}.spoilers:hover{background-color:transparent}</style><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player,[data-lazy-src]{display:none!important}</style></noscript></head><body class="post-template-default single single-post postid-485627 single-format-standard theme-swift-news-theme woocommerce-no-js vaildaily category-entertainment"><div id="fb-root"></div> <script>(function(d, s, id) {
			  var js, fjs = d.getElementsByTagName(s)[0];
			  if (d.getElementById(id)) return;
			  js = d.createElement(s); js.id = id;
			  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.2&appId=306532666136106&autoLogAppEvents=1';
			  fjs.parentNode.insertBefore(js, fjs);
			}(document, 'script', 'facebook-jssdk'));</script> <script>function get_cookie_value(a) {
					var b = document.cookie.match('(^|;)\\s*' + a + '\\s*=\\s*([^;]+)');
					return b ? b.pop() : '';
				}
				var free_site = true;
var show_survey = true;
				var syncwall_cookie = get_cookie_value('syncwall-active-subscriber');

				if ( syncwall_cookie !== null ) {
					console.log('SwiftDebug | js free_site: ' + free_site );
					console.log('SwiftDebug | js show_survey: ' + show_survey );
					console.log('SwiftDebug | js syncwall-active-subscriber cookie value: ' + syncwall_cookie );
				}</script> <script>// disable if visting from Viafoura comment reply url
				if ( !window.location.hash && (free_site === true && show_survey === true) || (free_site === false && ( show_survey === true && (syncwall_cookie !== null && syncwall_cookie !== "true") ) ) ) {
					console.log("SwiftDebug | Google Survey enabled");

					// will trigger when survey logic has been enabled
					/*ga('send', 'event', {
						eventCategory: 'Survey',
						eventAction: 'Enabled',
						eventLabel: window.location.href,
						transport: 'beacon',
						nonInteraction: '1'
					});
					ga('newTracker.send', 'event', {
						eventCategory: 'Survey',
						eventAction: 'Enabled',
						eventLabel: window.location.href,
						transport: 'beacon',
						nonInteraction: '1'
					});*/

					// will trigger when survey has been completed.
					/*var swiftSurveyAction = function(){
						ga('send', 'event', {
							eventCategory: 'Survey',
							eventAction: 'Completed',
							eventLabel: window.location.href,
							transport: 'beacon'
						});
						ga('newTracker.send', 'event', {
							eventCategory: 'Survey',
							eventAction: 'Completed',
							eventLabel: window.location.href,
							transport: 'beacon'
						});
					};*/

					// will trigger when the survey has not loaded.
					/*var swiftSurveyInventory = function(){
						ga('send', 'event', {
							eventCategory: 'Survey',
							eventAction: 'Non-load',
							eventLabel: window.location.href,
							transport: 'beacon'
						});
						ga('newTracker.send', 'event', {
							eventCategory: 'Survey',
							eventAction: 'Non-load',
							eventLabel: window.location.href,
							transport: 'beacon'
						});
					};*/

					(function() {
						var ARTICLE_URL = window.location.href;
						var CONTENT_ID = 'everything';
						document.write(
							'<scr'+'ipt '+
							'src="//survey.g.doubleclick.net/survey?site=_32193075'+
							'&amp;url='+encodeURIComponent(ARTICLE_URL)+
							(CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
							'&amp;random='+(new Date).getTime()+
							'" type="text/javascript">'+'\x3C/scr'+'ipt>');
					})();

				}
				else {
					//console.log("SwiftDebug | Google Survey disabled");
				}</script> <div class="row no-gutters banner-breaking"><div class="col"> <a href="https://www.vaildaily.com/news/colorado/climber-dies-after-fall-on-trail-between-maroon-north-maroon-peaks-near-aspen/"><h4><strong>Breaking News</strong> - Climber dies after fall on trail between Maroon, North Maroon peaks near Aspen</h4></a><div id="breaking-bar" class="dfp"> <script>AdBridg.cmd.push(function() {
					AdBridg.display('breaking-bar');
				})</script> </div></div></div><header><nav id="nav-publication" class="navbar navbar-expand d-none d-lg-flex"><div class="d-flex mr-auto"> <a class="logo navbar-brand" href="https://www.vaildaily.com"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-srcset="https://cdn.vaildaily.com/wp-content/uploads/sites/7/2020/05/vail-daily-logo-2x.png 2x" alt="VailDaily.com Logo" data-lazy-src="https://cdn.vaildaily.com/wp-content/uploads/sites/7/2020/05/vail-daily-logo.png"><noscript><img src="https://cdn.vaildaily.com/wp-content/uploads/sites/7/2020/05/vail-daily-logo.png" srcset="https://cdn.vaildaily.com/wp-content/uploads/sites/7/2020/05/vail-daily-logo-2x.png 2x" alt="VailDaily.com Logo"></noscript> </a><div class="align-self-end"> <span class="tag-line navbar-text">Vail, Beaver Creek and Eagle Valley, Colorado News</span></div></div><div class="d-flex"><form class="search-form form-inline" action="https://www.vaildaily.com/search-results/"> <input class="search-input form-control" type="search" placeholder="Search" aria-label="Search" name="q"> <button class="search-button" type="submit"><i class="fas fa-search"></i></button> <input type="hidden" name="range" value="2020-08-09" /></form><ul class="nav-menu navbar-nav"><li class="nav-item"> <a class="nav-link" href="/forecast/"> <span class="current-weather-inline-ajax"></span> </a></li></ul></div></nav><nav id="nav-main" class="navbar navbar-expand d-none d-lg-flex"><div class="d-flex mr-auto"><div id="nav-main-menu"><ul class="nav-menu navbar-nav"><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-7" href="https://www.vaildaily.com/">News</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-7" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.vaildaily.com/news/eagle-valley/">Local</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.vaildaily.com/news/colorado/">Colorado</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.vaildaily.com/news/nation-world/">Nation/World</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.vaildaily.com/news/crime/">Crime</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.vaildaily.com/news/politics/">Election 2020</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.vaildaily.com/news/announcements/">Community</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.vaildaily.com/news/marijuana/">Marijuana</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.vaildaily.com/news/obituaries/">Obituaries</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.vaildaily.com/celebrations/">Celebrations</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.vaildaily.com/news/vail-vida-latina/">Vida Latina</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.vaildaily.com/puzzle">Puzzle Photos</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-36" href="https://www.vaildaily.com/entertainment/">Entertainment</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-36" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.vaildaily.com/entertainment/calendar/">Events Calendar</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.vaildaily.com/food-drink/">Food &#038; Drink</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.vaildaily.com/entertainment/outdoors/">Outdoors</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.vaildaily.com/entertainment/best-of-vail/best-of-vail-valley-2019-see-the-full-list-of-winners/">Best of Vail Valley</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.vaildaily.com/news/newsroom-jams/">Newsroom Jams</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-121" href="https://www.vaildaily.com/weather/">Weather</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-121" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.vaildaily.com/news/snow-report/">Snow Report</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-17" href="https://www.vaildaily.com/sports/">Sports</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-17" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.vaildaily.com/sports/colorado-sports/">Colorado Sports</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.vaildaily.com/sports/xfinity-birds-of-prey-fis-world-cup/">Xfinity Birds of Prey FIS World Cup</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.vaildaily.com/sports/lindsey-vonn/">Lindsey Vonn</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.vaildaily.com/sports/mikaela-shiffrin/">Mikaela Shiffrin</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.vaildaily.com/sports/local-preps/">Local Preps</a></li></ul><li class="nav-item "> <a class="nav-link " href="https://www.vaildaily.com/coronavirus/">Coronavirus</a></li><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-297105" href="https://www.vaildaily.com/video/">Video</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-297105" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.vaildaily.com/webcams/">Webcams</a></li></ul><li class="nav-item "> <a class="nav-link " href="https://www.vaildaily.com/magazines/">Magazines</a></li><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-26" href="https://www.vaildaily.com/opinion/">Opinion</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-26" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.vaildaily.com/opinion/columns/">Columns</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.vaildaily.com/opinion/editorials/">Editorials</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.vaildaily.com/opinion/letters-to-the-editor/">Letters to the Editor</a></li></ul><li class="nav-item "> <a class="nav-link " href="https://www.vaildaily.com/real-estate/">Real Estate</a></li><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-450735" href="http://classifieds.vaildaily.com/">Classifieds</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-450735" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="http://classifieds.vaildaily.com/category/Employment">Jobs</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="http://classifieds.vaildaily.com/category/Real-Estate-For-Sale">Real Estate</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="http://classifieds.vaildaily.com/category/Transportation">Autos</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://secure.adpay.com/AdEntry.aspx?p=9136&publishId=vd">Place an ad</a></li></ul></li></ul></div></div><div class="d-flex"> <a href="https://www.vaildaily.com/donate/"><button class="sponsor-button btn " type="button">Donate <i class="fas fa-dollar-sign"></i></button></a></div></nav><nav id="nav-mobile" class="d-lg-none d-xl-none py-1"><div class="d-flex justify-content-between align-items-center"><div class="m-3"> <button class="hamburger-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-menu" aria-controls="nav-mobile-menu" aria-expanded="false" aria-label="Toggle navigation"> <i class="fas fa-bars mr-1"></i> <i class="fas fa-times mr-1"></i> </button></div><div class="logo"> <a class="navbar-brand" href="https://www.vaildaily.com"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-srcset="https://cdn.vaildaily.com/wp-content/uploads/sites/7/2020/05/vail-daily-logo-2x.png 2x" alt="VailDaily.com Logo" data-lazy-src="https://cdn.vaildaily.com/wp-content/uploads/sites/7/2020/05/vail-daily-logo.png"><noscript><img src="https://cdn.vaildaily.com/wp-content/uploads/sites/7/2020/05/vail-daily-logo.png" srcset="https://cdn.vaildaily.com/wp-content/uploads/sites/7/2020/05/vail-daily-logo-2x.png 2x" alt="VailDaily.com Logo"></noscript> </a></div><div class="m-3"> <button class="search-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-search" aria-controls="nav-mobile-search" aria-expanded="false" aria-label="Toggle search"> <i class="fas fa-search ml-1"></i> <i class="fas fa-times mr-1"></i> </button></div></div></nav><nav id="nav-mobile-menu" class="hamburger-button-dropdown collapse d-lg-none d-xl-noned-lg-none d-xl-none alt-menu"><hr /><div class="card-columns"><div class="card-container"><div class="card"><h2><a href="https://www.vaildaily.com/">News</a></h2><div class="row"><div class="col col-md-12"><ul><li><a href="https://www.vaildaily.com/news/eagle-valley/">Local</a></li><li><a href="https://www.vaildaily.com/news/colorado/">Colorado</a></li><li><a href="https://www.vaildaily.com/news/nation-world/">Nation/World</a></li><li><a href="https://www.vaildaily.com/news/crime/">Crime</a></li><li><a href="https://www.vaildaily.com/news/politics/">Election 2020</a></li><li><a href="https://www.vaildaily.com/news/announcements/">Community</a></li></div><div class="col col-md-12"><ul><li><a href="https://www.vaildaily.com/news/marijuana/">Marijuana</a></li><li><a href="https://www.vaildaily.com/news/obituaries/">Obituaries</a></li><li><a href="https://www.vaildaily.com/celebrations/">Celebrations</a></li><li><a href="https://www.vaildaily.com/news/vail-vida-latina/">Vida Latina</a></li><li><a href="https://www.vaildaily.com/puzzle">Puzzle Photos</a></li></ul></div></div></div><div class="card"><h2><a href="https://www.vaildaily.com/entertainment/">Entertainment</a></h2><div class="row"><div class="col col-md-12"><ul><li><a href="https://www.vaildaily.com/entertainment/calendar/">Events Calendar</a></li><li><a href="https://www.vaildaily.com/food-drink/">Food &#038; Drink</a></li><li><a href="https://www.vaildaily.com/entertainment/outdoors/">Outdoors</a></li></div><div class="col col-md-12"><ul><li><a href="https://www.vaildaily.com/entertainment/best-of-vail/best-of-vail-valley-2019-see-the-full-list-of-winners/">Best of Vail Valley</a></li><li><a href="https://www.vaildaily.com/news/newsroom-jams/">Newsroom Jams</a></li></ul></div></div></div><div class="card"><h2><a href="https://www.vaildaily.com/weather/">Weather</a></h2><div class="row"><div class="col col-md-12"><ul><li><a href="https://www.vaildaily.com/news/snow-report/">Snow Report</a></li></ul></div></div></div><div class="card"><h2><a href="https://www.vaildaily.com/sports/">Sports</a></h2><div class="row"><div class="col col-md-12"><ul><li><a href="https://www.vaildaily.com/sports/colorado-sports/">Colorado Sports</a></li><li><a href="https://www.vaildaily.com/sports/xfinity-birds-of-prey-fis-world-cup/">Xfinity Birds of Prey FIS World Cup</a></li><li><a href="https://www.vaildaily.com/sports/lindsey-vonn/">Lindsey Vonn</a></li></div><div class="col col-md-12"><ul><li><a href="https://www.vaildaily.com/sports/mikaela-shiffrin/">Mikaela Shiffrin</a></li><li><a href="https://www.vaildaily.com/sports/local-preps/">Local Preps</a></li></ul></div></div></div><div class="card"><h2><a href="https://www.vaildaily.com/coronavirus/">Coronavirus</a></h2></div><div class="card"><h2><a href="https://www.vaildaily.com/video/">Video</a></h2><div class="row"><div class="col col-md-12"><ul><li><a href="https://www.vaildaily.com/webcams/">Webcams</a></li></ul></div></div></div><div class="card"><h2><a href="https://www.vaildaily.com/magazines/">Magazines</a></h2></div><div class="card"><h2><a href="https://www.vaildaily.com/opinion/">Opinion</a></h2><div class="row"><div class="col col-md-12"><ul><li><a href="https://www.vaildaily.com/opinion/columns/">Columns</a></li><li><a href="https://www.vaildaily.com/opinion/editorials/">Editorials</a></li></div><div class="col col-md-12"><ul><li><a href="https://www.vaildaily.com/opinion/letters-to-the-editor/">Letters to the Editor</a></li></ul></div></div></div><div class="card"><h2><a href="https://www.vaildaily.com/real-estate/">Real Estate</a></h2></div><div class="card"><h2><a href="http://classifieds.vaildaily.com/">Classifieds</a></h2><div class="row"><div class="col col-md-12"><ul><li><a href="http://classifieds.vaildaily.com/category/Employment">Jobs</a></li><li><a href="http://classifieds.vaildaily.com/category/Real-Estate-For-Sale">Real Estate</a></li></div><div class="col col-md-12"><ul><li><a href="http://classifieds.vaildaily.com/category/Transportation">Autos</a></li><li><a href="https://secure.adpay.com/AdEntry.aspx?p=9136&publishId=vd">Place an ad</a></li></ul></div></div></div></div></div><hr /><ul class="footer-menu"><li class=""><a href="https://www.vaildaily.com/donate/">Donate</a></li><li><a class="translate-link english glink nturl" type="button" onclick="doGTranslate('en|en');return false;" title="English" href="#">English</a></li><li><a class="translate-link spanish glink nturl" type="button" onclick="doGTranslate('en|es');return false;" title="Spanish" href="#">Spanish</a></li></ul> <script>jQuery(function($) {
				$( '#nav-mobile-menu li a' ).click(function () {
					let linkValue = $(this).attr('href');
					ga('send', 'event', {
						eventCategory: 'Mobile Menu',
						eventAction: 'Click',
						eventLabel: linkValue,
						transport: 'beacon'
					});
					ga('newTracker.send', 'event', {
						eventCategory: 'Mobile Menu',
						eventAction: 'Click',
						eventLabel: linkValue,
						transport: 'beacon'
					});
				});
			});</script> </nav><div id="nav-mobile-search" class="search-button-dropdown collapse position-absolute shadow-sm d-lg-none d-xl-noned-lg-none d-xl-none alt-menu"><form class="search-form form-inline d-flex" action="https://www.vaildaily.com/search-results/"> <input class="search-input form-control flex-fill" type="search" aria-label="Search" name="q" placeholder="enter search terms"> <button class="search-button btn" type="submit">Search</button> <input type="hidden" name="range" value="2020-08-09" /></form></div></header><main><div class="container"><nav id="nav-reader-tools" class="navbar navbar-expand d-none d-lg-flex"><ul class="nav-menu navbar-nav ml-auto"><li id="menu-item-450791" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-450791"><a href="http://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&#038;pubid=40b4514b-010b-403b-afbb-0ba1cd8007a5">E-Edition</a><span>|</span></li><li id="menu-item-450787" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-450787"><a href="https://www.vaildaily.com/submissions/">Submissions</a><span>|</span></li><li id="menu-item-450788" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-450788"><a href="http://www.swiftlocalsolutions.com/vail-daily-advertise-with-us">Advertise</a><span>|</span></li><li id="menu-item-450786" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-450786"><a href="https://www.vaildaily.com/contact-us/">Contact Us</a><span>|</span></li><li><a href="#" class="translate-link english glink nturl" onclick="doGTranslate('en|en');return false;" title="English"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2012%2012'%3E%3C/svg%3E" height="12" width="12" alt="English" data-lazy-src="https://cdn.vaildaily.com/wp-content/plugins/gtranslate/flags/24/en-us.png" /><noscript><img src="https://cdn.vaildaily.com/wp-content/plugins/gtranslate/flags/24/en-us.png" height="12" width="12" alt="English" /></noscript>English</a><span>|</span></li><li><a href="#" class="translate-link spanish glink nturl" onclick="doGTranslate('en|es');return false;" title="Spanish"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2012%2012'%3E%3C/svg%3E" height="12" width="12" alt="Spanish" data-lazy-src="https://cdn.vaildaily.com/wp-content/plugins/gtranslate/flags/24/es.png" /><noscript><img src="https://cdn.vaildaily.com/wp-content/plugins/gtranslate/flags/24/es.png" height="12" width="12" alt="Spanish" /></noscript>Spanish</a></li></ul></nav><div id="primary"><div class="container-fluid" style="margin-bottom: 20px;"><div class="row justify-content-center"><div class="swift-ad-wrapper-outer ad-top-wrapper"><div class="swift-ad-wrapper-inner"><div id="ad-top" class="dfp"> <script>AdBridg.cmd.push(function() {
 							AdBridg.display('ad-top');
 						})</script> </div> <a href="/your-ad-here/" class="your-ad-here" target="_blank" title="Your Ad Here">YOUR AD HERE &raquo;</a></div></div></div></div><div id="layout-single"><div class="d-lg-flex"><article class="flex-fill"><h1>Vail Symposium hosts virtual program on Thanksgiving&#8217;s history from 1621-present</h1><div id="article-meta"><div class="row no-gutters"><div class="col-auto"><p class="article-meta"><a href="https://www.vaildaily.com/recent-stories/entertainment">Entertainment</a><span class="text-muted"><a class="vf-follow-toggle" data-topic="category-entertainment" data-topicName="Entertainment" href="#" title="Follow and receive notifications when a new post is published to the Entertainment category."> Entertainment</a> | <time class="relative-date" datetime="2020-11-07T01:09:56Z"></time></span></p></div></div><div class="row no-gutters"><div class="col-auto"><div class="d-lg-none"><div class="article-social"><ul class="nav"><li class="nav-item"> <a class="nav-link" href="https://twitter.com/intent/tweet?text=Vail Symposium hosts virtual program on Thanksgiving&#8217;s history from 1621-present&url=https://www.vaildaily.com/?p=485627" target="_blank"><i class="fab fa-twitter swift-icon-twitter"></i></a></li><li class="nav-item"> <a class="nav-link" href="https://www.facebook.com/dialog/share?app_id=306532666136106&href=https://www.vaildaily.com/entertainment/vail-symposium-hosts-virtual-program-on-thanksgivings-history-from-1621-present/" target="_blank"><i class="fab fa-facebook-f swift-icon-facebook"></i></a></li><li class="nav-item"> <a class="nav-link fb-counter-link" href="https://www.facebook.com/dialog/share?app_id=306532666136106&href=https://www.vaildaily.com/entertainment/vail-symposium-hosts-virtual-program-on-thanksgivings-history-from-1621-present/" target="_blank"><span class="fb-counter">0</span></a></li><li class="nav-item"> <a class="nav-link vf-scroll" href="#" target="_blank"><i class="fas fa-comment swift-icon-viafoura"></i></a></li><li class="nav-item"> <a class="nav-link vf-scroll vf-counter-link" href="#" target="_blank"><div class="vf-comment-counter"> <span class="viafoura"> <span class="vf-counter"><vf-conversations-count vf-container-id="vail-symposium-hosts-virtual-program-on-thanksgivings-history-from-1621-present"></vf-conversations-count></span> </span><style></style></div> </a></li><li class="nav-item"> <a class="nav-link" href="mailto:?subject=Vail Symposium hosts virtual program on Thanksgiving&#8217;s history from 1621-present&body=We all know think we know the story of Thanksgiving, but do we really?%0D%0A%0D%0Ahttps://www.vaildaily.com/entertainment/vail-symposium-hosts-virtual-program-on-thanksgivings-history-from-1621-present/"><i class="fas fa-envelope swift-icon-email"></i></a></li><li class="nav-item"> <a class="nav-link" href="#" onclick="window.print();return false;"><i class="fas fa-print swift-icon-printer"></i></a></li></ul></div></div></div></div></div><div id="article-byline"><div class="row"><div class="col"> <strong><address>By Katie Coakley<br>Special to the Daily</address></strong></div><div class="d-none d-lg-block col-5 social-byline"><div class="article-social"><ul class="nav"><li class="nav-item"> <a class="nav-link" href="https://twitter.com/intent/tweet?text=Vail Symposium hosts virtual program on Thanksgiving&#8217;s history from 1621-present&url=https://www.vaildaily.com/?p=485627" target="_blank"><i class="fab fa-twitter swift-icon-twitter"></i></a></li><li class="nav-item"> <a class="nav-link" href="https://www.facebook.com/dialog/share?app_id=306532666136106&href=https://www.vaildaily.com/entertainment/vail-symposium-hosts-virtual-program-on-thanksgivings-history-from-1621-present/" target="_blank"><i class="fab fa-facebook-f swift-icon-facebook"></i></a></li><li class="nav-item"> <a class="nav-link fb-counter-link" href="https://www.facebook.com/dialog/share?app_id=306532666136106&href=https://www.vaildaily.com/entertainment/vail-symposium-hosts-virtual-program-on-thanksgivings-history-from-1621-present/" target="_blank"><span class="fb-counter">0</span></a></li><li class="nav-item"> <a class="nav-link vf-scroll" href="#" target="_blank"><i class="fas fa-comment swift-icon-viafoura"></i></a></li><li class="nav-item"> <a class="nav-link vf-scroll vf-counter-link" href="#" target="_blank"><div class="vf-comment-counter"> <span class="viafoura"> <span class="vf-counter"><vf-conversations-count vf-container-id="vail-symposium-hosts-virtual-program-on-thanksgivings-history-from-1621-present"></vf-conversations-count></span> </span><style></style></div> </a></li><li class="nav-item"> <a class="nav-link" href="mailto:?subject=Vail Symposium hosts virtual program on Thanksgiving&#8217;s history from 1621-present&body=We all know think we know the story of Thanksgiving, but do we really?%0D%0A%0D%0Ahttps://www.vaildaily.com/entertainment/vail-symposium-hosts-virtual-program-on-thanksgivings-history-from-1621-present/"><i class="fas fa-envelope swift-icon-email"></i></a></li><li class="nav-item"> <a class="nav-link" href="#" onclick="window.print();return false;"><i class="fas fa-print swift-icon-printer"></i></a></li></ul></div></div></div></div><div class="p402_premium"> <script>jQuery(document).ready(function($) {
			    $('#imageGallery-485627-701').lightSlider({
			        gallery:true,
			        item:1,
			        loop:true,
			        thumbItem:9,
			        slideMargin:0,
							enableTouch:true,
			        enableDrag: false,
			        currentPagerPosition:'left',
			        onSliderLoad: function(el) {
								//$( '.gallery-loading' ).hide();
								$( '.swift-gallery' ).css( 'opacity', 1 );
								/*var maxHeight = 0,
								container = $(el),
								children = container.children();
								children.each(function () {
									var childHeight = $(this).prop( 'scrollHeight' );
									if (childHeight > maxHeight) {
										maxHeight = childHeight;
									}
								});
								container.height(maxHeight);*/
			        }

			    });
			  });</script> <div class="swift-gallery p402_hide" style="opacity: 0;"><ul id="imageGallery-485627-701" class="gallery list-unstyled gallery-container"><li data-thumb="https://cdn.vaildaily.com/wp-content/uploads/sites/7/2020/11/VS-VDN-110920-1-150x150.jpeg" data-src="https://cdn.vaildaily.com/wp-content/uploads/sites/7/2020/11/VS-VDN-110920-1.jpeg" data-sub-html="Special to the Daily | Some of the biggest Thanksgiving traditions include football as well as turkey." class="swift-gallery-slide h-100"><div class="caption"><p><strong>Some of the biggest Thanksgiving traditions include football as well as turkey.</strong><br/>Special to the Daily</p></div><div class="row no-gutters h-100"><div class="col my-auto"> <img src="https://cdn.vaildaily.com/wp-content/uploads/sites/7/2020/11/VS-VDN-110920-1.jpeg" data-no-lazy="1" alt="" /></div></div></li><li data-thumb="https://cdn.vaildaily.com/wp-content/uploads/sites/7/2020/11/VS-VDN-110920-2-150x150.jpeg" data-src="https://cdn.vaildaily.com/wp-content/uploads/sites/7/2020/11/VS-VDN-110920-2.jpeg" data-sub-html="Special to the Daily | Thanksgiving is unlike other holidays around the world for several reasons." class="swift-gallery-slide h-100"><div class="caption"><p><strong>Thanksgiving is unlike other holidays around the world for several reasons.</strong><br/>Special to the Daily</p></div><div class="row no-gutters h-100"><div class="col my-auto"> <img src="https://cdn.vaildaily.com/wp-content/uploads/sites/7/2020/11/VS-VDN-110920-2.jpeg" data-no-lazy="1" alt="" /></div></div></li><li data-thumb="https://cdn.vaildaily.com/wp-content/uploads/sites/7/2020/11/VS-VDN-110920-3-150x150.jpeg" data-src="https://cdn.vaildaily.com/wp-content/uploads/sites/7/2020/11/VS-VDN-110920-3-768x1024.jpeg" data-sub-html="Special to the Daily | Melanie Kirkpatrick decided to write her book after Sept. 11, 2001. She was at Ground Zero on that date. " class="swift-gallery-slide h-100"><div class="caption"><p><strong>Melanie Kirkpatrick decided to write her book after Sept. 11, 2001. She was at Ground Zero on that date. </strong><br/>Special to the Daily</p></div><div class="row no-gutters h-100"><div class="col my-auto"> <img src="https://cdn.vaildaily.com/wp-content/uploads/sites/7/2020/11/VS-VDN-110920-3-768x1024.jpeg" data-no-lazy="1" alt="" /></div></div></li></ul><p class="caption-toggle"><a href="#" class="show-captions">Show Captions</a><a href="#" class="hide-captions">Hide Captions</a></p></div><p>We all know think we know the story of Thanksgiving. If the first image that springs to mind when you think of Thanksgiving is elementary school kids dressed up as Pilgrims, Native Americans and perhaps a turkey, you’re not alone. However, this uniquely American holiday has a rich and little-known history that precedes and spans beyond the famous feast of 1621.</p><p>On Wednesday, Nov. 11, from 6-7 p.m. on a Zoom Webinar with the Vail Symposium, award-winning author Melanie Kirkpatrick will share the true story of Thanksgiving, one that spans four centuries of history. Her book, “Thanksgiving: The Holiday at the Heart of the American Experience” delves deep into our nation’s beloved holiday, drawing on newspaper accounts, private correspondence, historical documents and even cookbooks.</p><p>The idea for this book actually came in the wake of one of the country’s greatest tragedies. Kirkpatrick worked for the Wall Street Journal from 1980-2009; she was there on the morning of Sept. 11, 2001.</p><div class="col-sm-12 text-center p402_hide"><div class="module-ad"><div id="ad-parallax2" class="dfp"> <script>AdBridg.cmd.push(function() {
					AdBridg.display('ad-parallax2');
				})</script> </div></div></div><p>“I was downtown that morning and saw the towers fall and, like every American, was profoundly impacted by that event,” Kirkpatrick said. “In the wake of all that I, again, like a lot of Americans, began to think more about what it meant to be an American.”</p><p>She delved into various histories and journals, including “Of Plymouth Plantation,” a journal written over a period of years by William Bradford, the leader of the Plymouth Colony in Massachusetts. As Kirkpatrick read the account of what we call the first Thanksgiving (which is given only about 100 words in the journal), she said that she “was struck by how similar the sentiment was (then) to the sentiment, if not the actual expression, of it that we still have today. So that got me interested. It got me interested in Thanksgiving and how Thanksgiving has become an integral and a very deep part of the American experience.”</p><div class="row"><div class="col"><style type="text/css">@media (min-width:1440px){.vail-donation-mobile{display:none}}body.vaildaily .btn:hover{color:white!important}</style></div></div><div class="col-sm-12 text-center p402_hide"><div class="module-ad"><div id="ad-big-box4" class="dfp"> <script>AdBridg.cmd.push(function() {
					AdBridg.display('ad-big-box4');
				})</script> </div></div></div><p>The story of Thanksgiving is a rich one with many different characters, layers and threads. Many great historical figures are associated with it: George Washington, who proclaimed the first national Thanksgiving; Abraham Lincoln, who tried to heal the soul of the country when he called for Northerners and Southerners to celebrate the same day; Franklin Roosevelt, who created a hot debate when he changed the holiday’s date. But there are “ordinary” people, too, who made an indelible mark on the holiday.</p><p>There are also accounts of the Thanksgivings that happened before the one in Plymouth in 1621—yes, there were days of thanksgiving in Florida, Texas and Virginia that predate that one. Did you know that the Pilgrims weren’t even part of the Thanksgiving story until the mid-1800s? It’s true. And the background of how football became so ingrained in the holiday? That’s another story.</p><p>But amidst all of these stories, the recurring theme is that Thanksgiving is a uniquely American holiday. A few other cultures set aside times for giving thanks, but these are mostly harvest festivals – they trace their origins back to agricultural cycles. Our Thanksgiving holiday is something different. It started as a religious holiday but instead of being exclusive to one religion, it’s a holiday that all religions can celebrate — just as the Pilgrims arrived searching for religious freedom. And though it has morphed a bit (take turkey, for example), the underlying importance of this centuries old celebration remains.</p><div class="col-sm-12 text-center p402_hide"><div class="module-ad"><div id="ad-big-box5" class="dfp"> <script>AdBridg.cmd.push(function() {
					AdBridg.display('ad-big-box5');
				})</script> </div></div></div><p>“The holiday has become very meaningful to people as a time to pause and reflect on our blessings…not just individually, but also as a country,” Kirkpatrick said.</p><p>Join Vail Symposium for Kirkpatrick’s enlightening exploration that offers a fascinating look at the meaning of the holiday that we gather together to celebrate on the fourth Thursday of November.</p><h2><strong>If you go &#8230;</strong></h2><p><strong>What:</strong> Thanksgiving: The Holiday at the Heart of the American Experience</p><p><strong>When:</strong> Wednesday, Nov. 11, 2020. Program from 6-7 p.m.</p><p><strong>Where:</strong> Zoom Webinar</p><p><strong>More information:</strong> Attending is free. Please register at <a href="http://www.vailsymposium.org" target="_blank">http://www.vailsymposium.org</a><i class="fas fa-external-link-alt"></i> for more information.</p></div> <script type="text/javascript">try { _402_Show(); } catch(e) {}</script> <div class="clearfix"></div><hr /><style type="text/css">@media (min-width:1440px){.vail-donation-desktop{display:block}}body.vaildaily .btn:hover{color:white!important}.mobile-flex-fix{display:none!important}.desk-flex-fix{display:flex!important}@media (max-width:768px){.mobile-flex-fix{display:block!important}.desk-flex-fix{display:none!important}}</style><div class="row vail-donation vail-donation-desktop p-0" style=""><div style="background:#1061ae" class="col-xl-12 p-2"><div data-bg="https://cdn.vaildaily.com/wp-content/uploads/sites/7/2020/03/VD-logo-white.png" style="background-size: contain;background-position: center;background-repeat: no-repeat;" class="p-0 mt-2 mb-2 h-75 text-center rocket-lazyload"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" class="logo m-0 p-0 invisible" style="z-index: 999; max-height: 40px;" data-lazy-src="https://cdn.vaildaily.com/wp-content/uploads/sites/7/2020/03/VD-logo-white.png"><noscript><img src="https://cdn.vaildaily.com/wp-content/uploads/sites/7/2020/03/VD-logo-white.png" class="logo m-0 p-0 invisible" style="z-index: 999; max-height: 40px;"></noscript></div></div><div data-bg="https://cdn.vaildaily.com/wp-content/uploads/sites/7/2020/03/vail-banner-paypal.jpg" class="col-xl-12 p-3 text-center rocket-lazyload" style=" background-size: cover;"><h3 class="d-inline mr-3" style="color: #fff; vertical-align: middle">Support Local Journalism</h3><button class="btn d-inline" type="button" onclick="handleDonationButtonClickMidArticle()">Donate</button></div></div><hr /><div id="fb-comment-policy"><p>Start a dialogue, stay on topic and be civil.<br /> If you don't <a href="https://www.vaildaily.com/comment-policy">follow the rules</a>, your comment may be deleted.</p> </style><div class="vf-user-legend"><p>User Legend: <span class="vf-user-legend-item"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="icon" title="Moderator" data-lazy-src="https://cdn.vaildaily.com/wp-content/themes/swift-news-theme/assets/img/vf-badge-icon-moderator-transparent.png"/><noscript><img src="https://cdn.vaildaily.com/wp-content/themes/swift-news-theme/assets/img/vf-badge-icon-moderator-transparent.png" alt="icon" title="Moderator"/></noscript>Moderator</span> <span class="vf-user-legend-item"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="icon" title="Trusted User" data-lazy-src="https://cdn.vaildaily.com/wp-content/themes/swift-news-theme/assets/img/vf-badge-icon-trusted-transparent.png"/><noscript><img src="https://cdn.vaildaily.com/wp-content/themes/swift-news-theme/assets/img/vf-badge-icon-trusted-transparent.png" alt="icon" title="Trusted User"/></noscript>Trusted User</span></p></div></div><hr /><div id="vf-comments" class="vf-comments-container"><div class="viafoura"><style></style><vf-conversations promo-interval="3" first-promo-position="2" featured-tab-active-threshold="3"></vf-conversations></div></div><style>.vf-promo__label{left:15px!important}</style> <script>window.vfQ = window.vfQ || [];
						var vf_adctr = 0;
						window.vfQ.push(function() {
							// request ad on each vf requestCommentAd event
							window.vf.$subscribe('vf-ads', 'requestCommentAd', function(vf_div_id) {
								if (++vf_adctr > 10) { return; }

								// inject adbridg div into each vf promo container
								var vf_slot_div_id = "ad-comment-" + vf_adctr;
								var vf_ad_container = document.getElementById(vf_div_id);
								vf_ad_container.innerHTML = '<div id="' + vf_slot_div_id + '" class="dfp"></div>';

								AdBridg.cmd.push(function() {
									var vf_gpt_slot = AdBridg.defineSlot('/5195/CMNM_VailDaily/ROS/entertainment', [320,50], vf_slot_div_id)
																		.setTargeting('slot', vf_slot_div_id);
									var vf_size_mapping = AdBridg.sizeMapping()
																				.addSize([0,0], [320,50])
																				.addSize([1024,0], [728,90])
																				.build();
									AdBridg.useSizeMapping(vf_gpt_slot, vf_size_mapping);
									AdBridg.display(vf_slot_div_id);
									AdBridg.serve();
								});

								// set ad vf-promo div/container to display:block
								var el = document.getElementById(vf_div_id);
								var r1 = el.closest('.vf-promo');
								if (typeof r1 !== undefined) r1.style.display = "block";

							});
						});</script> <div class="row"><div class="card-item col-12"><div class="module module-dual-column card shadow-sm"><div class="card-header"><i class="fas fa-chart-line icon"></i> Trending - Entertainment</div><div class="card-body"><section><article><div class="row no-gutters"><div class="featured col-12 col-lg-5 text-center card-img"> <a href="https://www.vaildaily.com/entertainment/meet-eagle-countys-kon-mari-organizing-expert-sara-emerson/"><img width="300" height="200" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20200'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="" data-lazy-srcset="https://cdn.vaildaily.com/wp-content/uploads/sites/7/2020/11/KonMari-VDN-110720-1-300x200.jpeg 300w, https://cdn.vaildaily.com/wp-content/uploads/sites/7/2020/11/KonMari-VDN-110720-1-1024x683.jpeg 1024w, https://cdn.vaildaily.com/wp-content/uploads/sites/7/2020/11/KonMari-VDN-110720-1-768x512.jpeg 768w, https://cdn.vaildaily.com/wp-content/uploads/sites/7/2020/11/KonMari-VDN-110720-1-600x400.jpeg 600w, https://cdn.vaildaily.com/wp-content/uploads/sites/7/2020/11/KonMari-VDN-110720-1.jpeg 1200w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://cdn.vaildaily.com/wp-content/uploads/sites/7/2020/11/KonMari-VDN-110720-1-300x200.jpeg" /><noscript><img width="300" height="200" src="https://cdn.vaildaily.com/wp-content/uploads/sites/7/2020/11/KonMari-VDN-110720-1-300x200.jpeg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://cdn.vaildaily.com/wp-content/uploads/sites/7/2020/11/KonMari-VDN-110720-1-300x200.jpeg 300w, https://cdn.vaildaily.com/wp-content/uploads/sites/7/2020/11/KonMari-VDN-110720-1-1024x683.jpeg 1024w, https://cdn.vaildaily.com/wp-content/uploads/sites/7/2020/11/KonMari-VDN-110720-1-768x512.jpeg 768w, https://cdn.vaildaily.com/wp-content/uploads/sites/7/2020/11/KonMari-VDN-110720-1-600x400.jpeg 600w, https://cdn.vaildaily.com/wp-content/uploads/sites/7/2020/11/KonMari-VDN-110720-1.jpeg 1200w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a></div><div class="col-12 col-lg-7 card-text"><h4><a href="https://www.vaildaily.com/entertainment/meet-eagle-countys-kon-mari-organizing-expert-sara-emerson/">Meet Eagle County&#8217;s Kon Mari organizing expert, Sara Emerson</a></h4><p class="card-meta"> <span class="text-muted"><time class="relative-date" datetime="2020-11-04T18:46:32Z"></time></span> <span class="text-muted">|</span> <a href="https://www.vaildaily.com/entertainment/meet-eagle-countys-kon-mari-organizing-expert-sara-emerson/#vf-comments" class="vf-comment-link" data-container-id="meet-eagle-countys-kon-mari-organizing-expert-sara-emerson"><i class="far fa-comment"></i> </a></p><p class="card-excerpt">Just because they call it “spring cleaning” doesn’t mean you can’t start decluttering your house any other time of year.</p></div></div></article><hr /><div class="row"><div class="col col-hero"><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.vaildaily.com/entertainment/the-runaway-grooms-organize-valley-wide-food-drive-benefitting-the-salvation-army/"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-srcset="https://cdn.vaildaily.com/wp-content/uploads/sites/7/2020/11/Groomsfooddrive-VDN-110720-1-150x150.jpeg 150w, https://cdn.vaildaily.com/wp-content/uploads/sites/7/2020/11/Groomsfooddrive-VDN-110720-1-100x100.jpeg 100w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://cdn.vaildaily.com/wp-content/uploads/sites/7/2020/11/Groomsfooddrive-VDN-110720-1-150x150.jpeg" /><noscript><img width="150" height="150" src="https://cdn.vaildaily.com/wp-content/uploads/sites/7/2020/11/Groomsfooddrive-VDN-110720-1-150x150.jpeg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://cdn.vaildaily.com/wp-content/uploads/sites/7/2020/11/Groomsfooddrive-VDN-110720-1-150x150.jpeg 150w, https://cdn.vaildaily.com/wp-content/uploads/sites/7/2020/11/Groomsfooddrive-VDN-110720-1-100x100.jpeg 100w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.vaildaily.com/entertainment/the-runaway-grooms-organize-valley-wide-food-drive-benefitting-the-salvation-army/">The Runaway Grooms organize valley-wide food drive benefitting the Salvation Army</a></h6><p class="card-meta"> <span class="text-muted"><time class="relative-date" datetime="2020-11-06T17:20:01Z"></time></span> <span class="text-muted">|</span> <a href="https://www.vaildaily.com/entertainment/the-runaway-grooms-organize-valley-wide-food-drive-benefitting-the-salvation-army/#vf-comments" class="vf-comment-link" data-container-id="the-runaway-grooms-organize-valley-wide-food-drive-benefitting-the-salvation-army"><i class="far fa-comment"></i> </a></p></div></div></article><hr /><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.vaildaily.com/entertainment/painting-a-full-moon-a-food-drive-10-years-of-beers-and-more-tricias-weekend-picks-11-6-20/"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-srcset="https://cdn.vaildaily.com/wp-content/uploads/sites/7/2020/11/TriciasPicks-VDN-110620-1-150x150.jpg 150w, https://cdn.vaildaily.com/wp-content/uploads/sites/7/2020/11/TriciasPicks-VDN-110620-1-100x100.jpg 100w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://cdn.vaildaily.com/wp-content/uploads/sites/7/2020/11/TriciasPicks-VDN-110620-1-150x150.jpg" /><noscript><img width="150" height="150" src="https://cdn.vaildaily.com/wp-content/uploads/sites/7/2020/11/TriciasPicks-VDN-110620-1-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://cdn.vaildaily.com/wp-content/uploads/sites/7/2020/11/TriciasPicks-VDN-110620-1-150x150.jpg 150w, https://cdn.vaildaily.com/wp-content/uploads/sites/7/2020/11/TriciasPicks-VDN-110620-1-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.vaildaily.com/entertainment/painting-a-full-moon-a-food-drive-10-years-of-beers-and-more-tricias-weekend-picks-11-6-20/">Painting a full moon, a food drive, 10 years of beers and more: Tricia&#8217;s weekend picks 11/6/20</a></h6><p class="card-meta"> <span class="text-muted"><time class="relative-date" datetime="2020-11-05T23:08:12Z"></time></span> <span class="text-muted">|</span> <a href="https://www.vaildaily.com/entertainment/painting-a-full-moon-a-food-drive-10-years-of-beers-and-more-tricias-weekend-picks-11-6-20/#vf-comments" class="vf-comment-link" data-container-id="painting-a-full-moon-a-food-drive-10-years-of-beers-and-more-tricias-weekend-picks-11-6-20"><i class="far fa-comment"></i> </a></p></div></div></article><hr class="d-md-none d-lg-none d-xl-none" /></div><div class="col col-hero"><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.vaildaily.com/entertainment/movie-guru-the-best-non-horror-halloween-movies/"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-srcset="https://cdn.vaildaily.com/wp-content/uploads/sites/7/2020/10/movieguru-VDN-103120-150x150.jpeg 150w, https://cdn.vaildaily.com/wp-content/uploads/sites/7/2020/10/movieguru-VDN-103120-100x100.jpeg 100w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://cdn.vaildaily.com/wp-content/uploads/sites/7/2020/10/movieguru-VDN-103120-150x150.jpeg" /><noscript><img width="150" height="150" src="https://cdn.vaildaily.com/wp-content/uploads/sites/7/2020/10/movieguru-VDN-103120-150x150.jpeg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://cdn.vaildaily.com/wp-content/uploads/sites/7/2020/10/movieguru-VDN-103120-150x150.jpeg 150w, https://cdn.vaildaily.com/wp-content/uploads/sites/7/2020/10/movieguru-VDN-103120-100x100.jpeg 100w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.vaildaily.com/entertainment/movie-guru-the-best-non-horror-halloween-movies/">Movie Guru: The best non-horror Halloween movies</a></h6><p class="card-meta"> <span class="text-muted"><time class="relative-date" datetime="2020-10-30T20:19:30Z"></time></span> <span class="text-muted">|</span> <a href="https://www.vaildaily.com/entertainment/movie-guru-the-best-non-horror-halloween-movies/#vf-comments" class="vf-comment-link" data-container-id="movie-guru-the-best-non-horror-halloween-movies"><i class="far fa-comment"></i> </a></p></div></div></article><hr /><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.vaildaily.com/entertainment/artist-ben-belgrad-collaborates-on-trashterpiece-saving-hundreds-of-tiny-glass-shards-from-the-landfill/"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-srcset="https://cdn.vaildaily.com/wp-content/uploads/sites/7/2020/10/Trashterpiece-VDN-102520-1-150x150.jpg 150w, https://cdn.vaildaily.com/wp-content/uploads/sites/7/2020/10/Trashterpiece-VDN-102520-1-100x100.jpg 100w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://cdn.vaildaily.com/wp-content/uploads/sites/7/2020/10/Trashterpiece-VDN-102520-1-150x150.jpg" /><noscript><img width="150" height="150" src="https://cdn.vaildaily.com/wp-content/uploads/sites/7/2020/10/Trashterpiece-VDN-102520-1-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://cdn.vaildaily.com/wp-content/uploads/sites/7/2020/10/Trashterpiece-VDN-102520-1-150x150.jpg 150w, https://cdn.vaildaily.com/wp-content/uploads/sites/7/2020/10/Trashterpiece-VDN-102520-1-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.vaildaily.com/entertainment/artist-ben-belgrad-collaborates-on-trashterpiece-saving-hundreds-of-tiny-glass-shards-from-the-landfill/">Artist Ben Belgrad collaborates on &#8216;Trashterpiece,&#8217; saving hundreds of tiny glass shards from the landfill</a></h6><p class="card-meta"> <span class="text-muted"><time class="relative-date" datetime="2020-10-23T16:29:04Z"></time></span> <span class="text-muted">|</span> <a href="https://www.vaildaily.com/entertainment/artist-ben-belgrad-collaborates-on-trashterpiece-saving-hundreds-of-tiny-glass-shards-from-the-landfill/#vf-comments" class="vf-comment-link" data-container-id="artist-ben-belgrad-collaborates-on-trashterpiece-saving-hundreds-of-tiny-glass-shards-from-the-landfill"><i class="far fa-comment"></i> </a></p></div></div></article></div></section><hr /> <a href="https://www.vaildaily.com/trending-stories/entertainment/" class="card-link card-more">See more <i class="fas fa-angle-right"></i></a></div></div></div></div><hr /><div id="single-flipp-script"><div id="circularhub_module_12149"></div><div class="js-lazy-script" data-src="//api.circularhub.com/12149/circularhub_module.js"></div></div></article><aside><div class="card-container row"><div class="card-item col-sm-12 text-center"><div class="module-ad ad-big-box1"><div class="swift-ad-wrapper-outer ad-big-box1-wrapper"><div class="swift-ad-wrapper-inner"><div id="ad-big-box1" class="dfp"> <script>AdBridg.cmd.push(function() {
								AdBridg.display('ad-big-box1');
							})</script> </div> <a href="/your-ad-here/" class="your-ad-here" target="_blank" title="Your Ad Here">YOUR AD HERE &raquo;</a></div></div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12 "><div data-cswidget="9777"></div><p><script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js" ></script></p></div><div class="card-item col-sm-12 text-center"><div class="module-ad ad-big-box2"><div class="swift-ad-wrapper-outer ad-big-box2-wrapper"><div class="swift-ad-wrapper-inner"><div id="ad-big-box2" class="dfp"> <script>AdBridg.cmd.push(function() {
								AdBridg.display('ad-big-box2');
							})</script> </div> <a href="/your-ad-here/" class="your-ad-here" target="_blank" title="Your Ad Here">YOUR AD HERE &raquo;</a></div></div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-gallery module-c2 card shadow-sm"><div class="card-header"></div><div class="card-body"><h5 class="card-title">Top Jobs</h5><div id="carousel-450683" class="carousel slide" data-ride="carousel" data-interval="false"><div class="carousel-inner" style="max-height: 400px;"><div class="carousel-item active" style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.vaildaily.com/ad/Employment/Drivers/shuttle-drivers-sandstone-creek-club-vail/8-0000634891-01" target="_blank" style="display:block;overflow:hidden;"><h5>Sandstone Creek Club</h5><h6 style="color:#000;">Shuttle Drivers at Sandstone Creek Club in VAIL</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>SANDSTONE CREEK CLUB Now Hiring&#58; Shuttle Drivers for ski season. Cdl and non-cdl, full and part time. Excellent pay and&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.vaildaily.com/ad/Employment/Hospitality/breackfast-server-the-poste-montane-avon/8-0000634089-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Breackfast Server at The Poste Montane in AVON" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.vaildaily.com/data/thumbnails/t_0000629921-01-0.jpg"><noscript><img class="slide-image" src="https://classifieds.vaildaily.com/data/thumbnails/t_0000629921-01-0.jpg" alt="Breackfast Server at The Poste Montane in AVON" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.vaildaily.com/ad/Employment/Hospitality/breackfast-server-the-poste-montane-avon/8-0000634089-01" target="_blank" style="display:block;overflow:hidden;"><h5>The Poste Montane</h5><h6 style="color:#000;">Breackfast Server at The Poste Montane in AVON</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Now Hiring Breakfast Server $400 Signing Bonus! $18&#47;hr + tips $1000 EOS Bonus Onsite parking PT&#47;YR or PT&#47;Seas Apply Online&#58;&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.vaildaily.com/ad/Employment/Media/printing-press-trainee-colorado-mountain-news-media-gypsum/8-0000611323-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Printing Press Trainee at Colorado Mountain News Media in GYPSUM" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.vaildaily.com/data/thumbnails/t_0000611323-01.jpg"><noscript><img class="slide-image" src="https://classifieds.vaildaily.com/data/thumbnails/t_0000611323-01.jpg" alt="Printing Press Trainee at Colorado Mountain News Media in GYPSUM" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.vaildaily.com/ad/Employment/Media/printing-press-trainee-colorado-mountain-news-media-gypsum/8-0000611323-01" target="_blank" style="display:block;overflow:hidden;"><h5>Colorado Mountain News Media</h5><h6 style="color:#000;">Printing Press Trainee at Colorado Mountain News Media in GYPSUM</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span></span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.vaildaily.com/ad/Employment/Government/transit-board-members-the-summit-county-board-of-county-commissioners-breckenridge/8-0000634347-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Transit Board Members at The Summit County Board of County Commissioners in BRECKENRIDGE" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.vaildaily.com/data/thumbnails/t_0000634347-01.jpg"><noscript><img class="slide-image" src="https://classifieds.vaildaily.com/data/thumbnails/t_0000634347-01.jpg" alt="Transit Board Members at The Summit County Board of County Commissioners in BRECKENRIDGE" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.vaildaily.com/ad/Employment/Government/transit-board-members-the-summit-county-board-of-county-commissioners-breckenridge/8-0000634347-01" target="_blank" style="display:block;overflow:hidden;"><h5>The Summit County Board of County Commissioners</h5><h6 style="color:#000;">Transit Board Members at The Summit County Board of County Commissioners in BRECKENRIDGE</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Interested in public transit in your community? The Summit County Board of County Commissioners is inviting community-minded citizens to serve&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.vaildaily.com/ad/Employment/Trades-Construction/experienced-cabinetmaker-wood-finisher-and-shop-helper-aren-design-gypsum/8-0000635092-01" target="_blank" style="display:block;overflow:hidden;"><h5>Aren Design</h5><h6 style="color:#000;">Experienced Cabinetmaker Wood Finisher & Shop Helper at Aren Design in GYPSUM</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Experienced Cabinetmaker Wood Finisher &amp; Shop Helper Aren Design&#58; Dotsero, CO (970) 524-7551 ext. 229</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.vaildaily.com/ad/Employment/Retail/sales-associate-peakaboo-toys-breckenridge/8-0000631416-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Sales Associate at Peakaboo Toys in BRECKENRIDGE" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.vaildaily.com/data/thumbnails/t_0000631416-01-0.jpg"><noscript><img class="slide-image" src="https://classifieds.vaildaily.com/data/thumbnails/t_0000631416-01-0.jpg" alt="Sales Associate at Peakaboo Toys in BRECKENRIDGE" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.vaildaily.com/ad/Employment/Retail/sales-associate-peakaboo-toys-breckenridge/8-0000631416-01" target="_blank" style="display:block;overflow:hidden;"><h5>Peakaboo Toys</h5><h6 style="color:#000;">Sales Associate at Peakaboo Toys in BRECKENRIDGE</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>SALES ASSOCIATE At Peak A Boo Toys on Main St. FT&#47;PT Avail., Fun, High energy business Call 970-453-4910 or Email&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.vaildaily.com/ad/Employment/Other/seasonal-commercial-plow-driver-ankerholz-inc-silverthorne/8-0000635852-01" target="_blank" style="display:block;overflow:hidden;"><h5>Ankerholz Inc</h5><h6 style="color:#000;">Seasonal Commercial Plow Driver at Ankerholz Inc in SILVERTHORNE</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>We are now hiring for a full-time Snow removal/Landscaping Technician for commercial properties. &nbsp;Wages start at DOE with opportunities for&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.vaildaily.com/ad/Employment/Media/bilingual-reporter-vail-daily-avon/8-0000618872-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Bilingual Reporter at Vail Daily in AVON" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.vaildaily.com/data/thumbnails/t_0000618872-01.jpg"><noscript><img class="slide-image" src="https://classifieds.vaildaily.com/data/thumbnails/t_0000618872-01.jpg" alt="Bilingual Reporter at Vail Daily in AVON" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.vaildaily.com/ad/Employment/Media/bilingual-reporter-vail-daily-avon/8-0000618872-01" target="_blank" style="display:block;overflow:hidden;"><h5>Vail Daily</h5><h6 style="color:#000;">Bilingual Reporter at Vail Daily in AVON</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>The Vail Daily is looking for a bilingual Spanish reporter to join its news team in the Rocky Mountains of&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.vaildaily.com/ad/Employment/Office-Clerical/administrative-technician-colorado-mountain-college-dillon/8-0000632873-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Administrative Technician at Colorado Mountain College in DILLON" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.vaildaily.com/data/thumbnails/t_0000238368-01-0.jpg"><noscript><img class="slide-image" src="https://classifieds.vaildaily.com/data/thumbnails/t_0000238368-01-0.jpg" alt="Administrative Technician at Colorado Mountain College in DILLON" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.vaildaily.com/ad/Employment/Office-Clerical/administrative-technician-colorado-mountain-college-dillon/8-0000632873-01" target="_blank" style="display:block;overflow:hidden;"><h5>Colorado Mountain College</h5><h6 style="color:#000;">Administrative Technician at Colorado Mountain College in DILLON</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Administrative Technician Colorado Mountain College Dillon Please go to&#58; www.coloradomtn. edu&#47;employment for more information.</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.vaildaily.com/ad/Employment/Drivers/residentail-and-commercial-drivers-waste-management-silverthorne/8-0000635319-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Residentail & Commercial Drivers at Waste Management in SILVERTHORNE" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.vaildaily.com/data/thumbnails/t_0000235157-01-0.jpg"><noscript><img class="slide-image" src="https://classifieds.vaildaily.com/data/thumbnails/t_0000235157-01-0.jpg" alt="Residentail & Commercial Drivers at Waste Management in SILVERTHORNE" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.vaildaily.com/ad/Employment/Drivers/residentail-and-commercial-drivers-waste-management-silverthorne/8-0000635319-01" target="_blank" style="display:block;overflow:hidden;"><h5>Waste Management</h5><h6 style="color:#000;">Residentail & Commercial Drivers at Waste Management in SILVERTHORNE</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>HIRING TODAY Driver Non- Experience Residential (20010933) Driver Apprentice Residential (20011022) Driver Roll-Off (20010776) Driver Non-Experience Commercial (20010935) $4,000 Sign-on&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.vaildaily.com/ad/Employment/Professional/geotechnical-engineer-or-geologist-ctlthompson-inc-breckenridge/8-0000629916-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Geotechnical Engineer or Geologist at CTL|Thompson Inc. in BRECKENRIDGE" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.vaildaily.com/data/thumbnails/t_0000217608-01-0.jpg"><noscript><img class="slide-image" src="https://classifieds.vaildaily.com/data/thumbnails/t_0000217608-01-0.jpg" alt="Geotechnical Engineer or Geologist at CTL|Thompson Inc. in BRECKENRIDGE" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.vaildaily.com/ad/Employment/Professional/geotechnical-engineer-or-geologist-ctlthompson-inc-breckenridge/8-0000629916-01" target="_blank" style="display:block;overflow:hidden;"><h5>CTL|Thompson Inc.</h5><h6 style="color:#000;">Geotechnical Engineer or Geologist at CTL|Thompson Inc. in BRECKENRIDGE</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>CTL|Thompson Inc. seeks a Geotechnical Engineer or Geologist for its Breckenridge, CO office. The successful applicant will work on residential,&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.vaildaily.com/ad/Employment/Government/government-positions-town-of-avon-avon/8-0000632869-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Government Positions at Town of Avon in AVON" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.vaildaily.com/data/thumbnails/t_0000632869-01.jpg"><noscript><img class="slide-image" src="https://classifieds.vaildaily.com/data/thumbnails/t_0000632869-01.jpg" alt="Government Positions at Town of Avon in AVON" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.vaildaily.com/ad/Employment/Government/government-positions-town-of-avon-avon/8-0000632869-01" target="_blank" style="display:block;overflow:hidden;"><h5>Town of Avon</h5><h6 style="color:#000;">Government Positions at Town of Avon in AVON</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>The Town of Avon is seeking to hire&#58; Planning &amp; Zoning Commissioner who is a Town of Avon elector, and&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.vaildaily.com/ad/Employment/Seasonal/seasonal-positions-nova-guides-red-cliff/8-0000633703-01" target="_blank" style="display:block;overflow:hidden;"><h5>Nova Guides</h5><h6 style="color:#000;">Seasonal Positions at Nova Guides in RED CLIFF</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Nova Guides hiring Snowmobile Guides, Reservationist &amp; In House Staff. Send resume &amp; application to info@novaguides.com or call our office&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.vaildaily.com/ad/Employment/Government/municipal-court-clerk-town-of-eagle-eagle/8-0000632170-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Municipal Court Clerk at Town Of Eagle in EAGLE" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.vaildaily.com/data/thumbnails/t_0000502768-01-0.jpg"><noscript><img class="slide-image" src="https://classifieds.vaildaily.com/data/thumbnails/t_0000502768-01-0.jpg" alt="Municipal Court Clerk at Town Of Eagle in EAGLE" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.vaildaily.com/ad/Employment/Government/municipal-court-clerk-town-of-eagle-eagle/8-0000632170-01" target="_blank" style="display:block;overflow:hidden;"><h5>Town Of Eagle</h5><h6 style="color:#000;">Municipal Court Clerk at Town Of Eagle in EAGLE</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Municipal Court Clerk &#150; Part Time The ideal candidate is a collaborative and team oriented professional with a strong commitment&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.vaildaily.com/ad/Employment/Retail/sales-associates-barista-ski-techs-and-boot-fitters-gorsuch-vail/8-0000634562-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Sales Associates, Barista, Ski Techs & Boot Fitters at Gorsuch in VAIL" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.vaildaily.com/data/thumbnails/t_0000598314-01-0.jpg"><noscript><img class="slide-image" src="https://classifieds.vaildaily.com/data/thumbnails/t_0000598314-01-0.jpg" alt="Sales Associates, Barista, Ski Techs & Boot Fitters at Gorsuch in VAIL" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.vaildaily.com/ad/Employment/Retail/sales-associates-barista-ski-techs-and-boot-fitters-gorsuch-vail/8-0000634562-01" target="_blank" style="display:block;overflow:hidden;"><h5>Gorsuch</h5><h6 style="color:#000;">Sales Associates, Barista, Ski Techs & Boot Fitters at Gorsuch in VAIL</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Stores in Vail Village and Beaver Creek Seasonal Sales Associates Full and part time shifts available. We are open evenings&hellip;</span></p> </a></div></div></div><div class="carousel-nav d-flex justify-content-center"> <a class="carousel-control-prev position-absolute" style="width:60px;height:40px;top:100px;left:-30px;" href="#carousel-450683" role="button" data-slide="prev"> <i class="fas fa-chevron-left"></i> <span class="sr-only">Previous</span> </a><ol class="carousel-indicators position-relative"><li data-target="#carousel-450683" data-slide-to="1" class="active"></li><li data-target="#carousel-450683" data-slide-to="2" class=""></li><li data-target="#carousel-450683" data-slide-to="3" class=""></li><li data-target="#carousel-450683" data-slide-to="4" class=""></li><li data-target="#carousel-450683" data-slide-to="5" class=""></li><li data-target="#carousel-450683" data-slide-to="6" class=""></li><li data-target="#carousel-450683" data-slide-to="7" class=""></li><li data-target="#carousel-450683" data-slide-to="8" class=""></li><li data-target="#carousel-450683" data-slide-to="9" class=""></li><li data-target="#carousel-450683" data-slide-to="10" class=""></li><li data-target="#carousel-450683" data-slide-to="11" class=""></li><li data-target="#carousel-450683" data-slide-to="12" class=""></li><li data-target="#carousel-450683" data-slide-to="13" class=""></li><li data-target="#carousel-450683" data-slide-to="14" class=""></li><li data-target="#carousel-450683" data-slide-to="15" class=""></li></ol> <a class="carousel-control-next position-absolute" style="width:60px;height:40px;top:100px;right:-30px;" href="#carousel-450683" role="button" data-slide="next"> <i class="fas fa-chevron-right"></i> <span class="sr-only">Next</span> </a></div></div><hr /> <a href="http://classifieds.vaildaily.com/category/Employment" class="card-link card-more" target="_blank">View more listings <i class="fas fa-angle-right"></i></a></div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-promo card shadow-sm"><div class="card-header"></div><div class="card-body"><div class="text-center"> <a href="" ></a></div></div></div></div></div></aside></div></div></div></div></main><nav id="nav-mobile-footer" class="fixed-bottom d-lg-none d-xl-none"><ul class="nav nav-fill"><li class="nav-item"> <a class="nav-link " href="https://www.vaildaily.com"><i class="fas fa-home icon"></i><br/>Home</a></li><li class="nav-item"> <a class="nav-link " href="https://www.vaildaily.com/trending-stories/news/"><i class="fas fa-chart-line icon"></i><br/>Trending</a></li><li class="nav-item"> <a class="nav-link" id="mobile-back-to-top" href="#" class="hamburger-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-menu" aria-controls="nav-mobile-menu" aria-expanded="false" aria-label="Toggle navigation"><i class="fas fa-bars icon"></i><br/>Sections</a></li></ul></nav><footer><div class="container"><nav id="nav-footer"><div class="row"><div class="col-md-5 offset-md-1 order-md-4"><ul class="nav nav-social justify-content-center justify-content-md-end"><li class="nav-item"><a class="nav-link" href="https://twitter.com/VailDaily" target="_blank"> <span class="fa-stack fa-2x"> <i class="fas fa-circle fa-stack-2x bg-twitter swift-icon-circle"></i> <i class="fab fa-twitter fa-stack-1x swift-icon-social"></i> </span></a></li><li class="nav-item"><a class="nav-link" href="https://www.facebook.com/VailNews" target="_blank"> <span class="fa-stack fa-2x"> <i class="fas fa-circle fa-stack-2x bg-facebook-f swift-icon-circle"></i> <i class="fab fa-facebook-f fa-stack-1x swift-icon-social"></i> </span></a></li><li class="nav-item"><a class="nav-link" href="http://instagram.com/vaildaily" target="_blank"> <span class="fa-stack fa-2x"> <i class="fas fa-circle fa-stack-2x bg-instagram swift-icon-circle"></i> <i class="fab fa-instagram fa-stack-1x swift-icon-social"></i> </span></a></li></ul></div><div class="col-md-2 nav-list order-md-1"><h6>Marketplace</h6><div class="nav"><div class="row"><div class="col-6 col-lg-12"><p class="menu-item"> <a href="https://www.vaildaily.com/marketplace/">Marketplace</a></p><p class="menu-item"> <a href="http://classifieds.vaildaily.com/category/Employment">Jobs</a></p><p class="menu-item"> <a href="http://classifieds.vaildaily.com/">Classifieds</a></p><p class="menu-item"> <a href="http://classifieds.vaildaily.com/category/Transportation">Autos</a></p><p class="menu-item"> <a href="http://classifieds.vaildaily.com/category/Real+Estate+For+Sale">Real Estate</a></p><p class="menu-item"> <a href="http://classifieds.vaildaily.com/category/Rentals">Rentals</a></p><p class="menu-item"> <a href="http://classifieds.vaildaily.com/category/Business+and+Service+Directory">Service Directory</a></p><p class="menu-item"> <a href="http://classifieds.vaildaily.com/category/Pets">Pets</a></p></div><div class="col-6 col-md-12"><p class="menu-item"> <a href="http://classifieds.vaildaily.com/category/Merchandise">Merchandise</a></p><p class="menu-item"> <a href="http://classifieds.vaildaily.com/category/Legals">Legals</a></p><p class="menu-item"> <a href="http://classifieds.vaildaily.com/category/Livestock+and+Animals">Farm & Ranch</a></p><p class="menu-item"> <a href="http://classifieds.vaildaily.com/category/Recreation">Recreation</a></p><p class="menu-item"> <a href="http://classifieds.vaildaily.com/category/Announcements">Announcements</a></p><p class="menu-item"> <a href="http://vaildaily.mycapture.com/mycapture/index.asp">Buy Photos</a></p></div></div></div></div><div class="col-md-2 nav-list order-md-2"><h6>Reader Tools</h6><div class="nav"><div class="row"><div class="col-6 col-lg-12"><p class="menu-item"> <a href="https://www.vaildaily.com/contact-us/">Contact Us</a></p><p class="menu-item"> <a href="https://www.vaildaily.com/submissions/">Submissions</a></p><p class="menu-item"> <a href="https://www.vaildaily.com/advertise-with-us/">Advertise</a></p><p class="menu-item"> <a href="https://obits.cmnm.org/obits/cmnm/index.html">Submit an Obituary</a></p><p class="menu-item"> <a href="https://www.cmnmprinting.com/">Commercial Print Sales</a></p><p class="menu-item"> <a href="https://www.vaildaily.com/feed/">RSS</a></p><p class="menu-item"> <a href="https://www.vaildaily.com/magazines/">Magazines</a></p></div><div class="col-6 col-md-12"><p class="menu-item"> <a href="http://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&pubid=40b4514b-010b-403b-afbb-0ba1cd8007a5">Vail Daily E-Edition</a></p><p class="menu-item"> <a href="http://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&pubid=b9fa3aba-884f-4176-8f96-adf8d467b578">Daily Weekly E-Edition</a></p><p class="menu-item"> <a href="http://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&pubid=eb0a0323-41b4-4fd4-882c-20d37c23cfa0">Eagle Valley E-Edition</a></p><p class="menu-item"> <a href="http://vaildaily.secondstreetapp.com/Newsletter-Sign-up-Page/">Newsletters</a></p><p class="menu-item"> <a href="https://www.vaildaily.com/cookie-list/">Cookie List</a></p></div></div></div></div><div class="col-md-2 nav-list order-md-3"><h6>News Neighbors</h6><div class="nav"><div class="row"><div class="col-6 col-lg-12"><p class="menu-item"> <a href="http://www.aspentimes.com/">Aspen-Snowmass</a></p><p class="menu-item"> <a href="https://www.summitdaily.com/">Breckenridge-Summit County</a></p><p class="menu-item"> <a href="https://www.craigdailypress.com/">Craig-Moffat County</a></p><p class="menu-item"> <a href="http://www.postindependent.com/">Glenwood Springs-Rifle</a></p></div><div class="col-6 col-md-12"><p class="menu-item"> <a href="https://www.parkrecord.com/">Park City-Utah</a></p><p class="menu-item"> <a href="https://www.steamboatpilot.com/">Steamboat Springs-Routt County</a></p><p class="menu-item"> <a href="https://www.skyhinews.com/">Winter Park-Granby-Grand County</a></p></div></div></div></div></div></nav><nav id="nav-footer-sub"><ul class="nav justify-content-center"><li id="menu-item-450780" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-450780"><a href="https://www.vaildaily.com/about-us/">About Us</a><span>|</span></li><li id="menu-item-450781" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-450781"><a href="https://cdn.vaildaily.com/wp-content/uploads/2016/08/AdvertisingTermsandConditions09-12-11.pdf">Terms &#038; Conditions</a><span>|</span></li><li id="menu-item-450782" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-450782"><a href="https://www.vaildaily.com/terms-of-use/">Terms of Use</a><span>|</span></li><li id="menu-item-450783" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-450783"><a href="https://www.vaildaily.com/privacy-policy/">Privacy Policy</a><span>|</span></li></ul><p class="text-center text-muted">©2005 - 2020 Swift Communications, Inc.</p></nav></div></footer> <script async src="https://www.googletagmanager.com/gtag/js?id=AW-1066460699"></script> <script>window.dataLayer = window.dataLayer || [];
					  function gtag(){dataLayer.push(arguments);}
					  gtag('js', new Date());
					  gtag('config', 'AW-1066460699');</script> <script>jQuery(function($) {

						// audio player tracking
						if ( $( '.wp-audio-shortcode' ).length ) {
							$( 'audio' ).mediaelementplayer({
								success: function(mediaElement, domObject, instance) {
		        			mediaElement.addEventListener('loadeddata', function() {
										ga( 'send', 'event', 'audio', 'play' );
										ga( 'newTracker.send', 'event', 'audio', 'play' );
				        	}, false);
									mediaElement.addEventListener('loadstart', function() {
										$( '.mejs-audio a.audio-download' ).click(function() {
											ga( 'send', 'event', 'audio', 'download' );
											ga( 'newTracker.send', 'event', 'audio', 'download' );
										});
									}, false);
		  					}
							});
						}

						// mobile app download tracking
						$( '#mobile-app-link' ).click(function () {
							var eventLabel = $(this).attr('title');
							ga( 'send', 'event', 'Mobile App Link', 'Click', eventLabel );
							ga( 'newTracker.send', 'event', 'Mobile App Link', 'Click', eventLabel );
						});

						// external link tracking
						$('[target="_blank"]').click(function (e) {
							var href = $(this).attr('href');
							ga( 'send', 'event', 'External Link', 'Click', href );
							ga( 'newTracker.send', 'event', 'External Link', 'Click', href );
						});
					});</script> <script>jQuery(function($) {
					// send GA event anytime that someone submits the header search form
					$('.search-form').submit(function(e) {
						var form = this;
						// disable the default submit action
						e.preventDefault();
						ga('send', 'event', 'Search Form', 'Submit', '/entertainment/vail-symposium-hosts-virtual-program-on-thanksgivings-history-from-1621-present/');
						ga( 'newTracker.send', 'event', 'Search Form', 'Submit', '/entertainment/vail-symposium-hosts-virtual-program-on-thanksgivings-history-from-1621-present/');
						// after 1/2 second, submit the form
						setTimeout(function() {
							form.submit();
						}, 500);
					});

				});</script> <script type="text/javascript" async src="//cdn.viafoura.net/vf-v2.js"></script>  <script>function getTopicSubscriptionStatus( node, currentSubscriptions ) {
					return ( currentSubscriptions || [] ).filter( elem => elem.topic_id === node.dataset.topic ).length > 0;
				}

				function renderTopic( topic, currentSubscriptions ) {
					topic.classList.toggle( 'vf-follow-toggle-on', getTopicSubscriptionStatus( topic, currentSubscriptions ) );
				}

				function addListeners( topic, currentSubscriptions ) {
					topic.addEventListener( 'click', function ( evt ) {
						evt.preventDefault();
						var node = evt.target;
						var sub = node.classList.contains( 'vf-follow-toggle-on' );

						if ( window.viafoura.users.current().user_privilege == 'guest' ) {
							return window.vf.$publish('authentication', 'required', 'custom-follow');
						}

						if ( sub ) {
							var promise = window.viafoura.topics.unsubscribe( node.dataset.topic );

							promise.then( function () {
								node.classList.toggle( 'vf-follow-toggle-on', false );
							}, function ( err ) {
								console.log( 'failure to unsubscribe: ' + err );
							} );
						} else {
							var promise = window.viafoura.topics.subscribe( node.dataset.topic, node.dataset.topicname, node.dataset.topictype || 'topic' );

							promise.then( function () {
								node.classList.toggle( 'vf-follow-toggle-on', true );
							}, function ( err ) {
								console.log( 'failure to subscribe: ' + err );
							} );
						}
					} );
				}

				function topicFollows() {
					var nodeList = document.querySelectorAll( '.vf-follow-toggle' );
					window.viafoura.topics.fetch().then( topics => {
						//console.log( topics );
						nodeList.forEach( ( item ) => {
							renderTopic( item, topics )
							addListeners( item, topics );
						} );
					} ).catch( error => console.log( error ) );
					window.vf.$subscribe('login', 'success', topicRepaint);
					window.vf.$subscribe('logout', 'success', topicRepaint);
				}

				function topicRepaint() {
					var nodeList = document.querySelectorAll( '.vf-follow-toggle' );
					window.viafoura.topics.fetch().then( topics => {
						//console.log( topics );
						nodeList.forEach( ( item ) => {
							renderTopic( item, topics )
						} );
					} ).catch( error => console.log( error ) );
				}

				window.vfQ = window.vfQ || [];
				window.vfQ.push( topicFollows );

				window.vfQ.push( getCommentCounts );
				function getCommentCounts() {

					// get the uuid and comment links
					const vfUUID = document.querySelector('meta[name="vf:uuid"]').content,
					commentBubbles = document.querySelectorAll( '.vf-comment-link' );

					// loop each comment link and display num if != 0
					commentBubbles.forEach( bubble => {

						fetch('https://livecomments.viafoura.co/v4/livecomments/' + vfUUID + '/contentcontainer/id?container_id=' + bubble.getAttribute('data-container-id') + '').then(
					    function(response) {
					      if (response.status !== 200) return;

					      // parse data and append count to bubble
					      response.json().then(function(data) {
					        let comment_count = data.total_visible_content != '0' ? data.total_visible_content : ''; // remove 0 integers
									bubble.innerHTML += comment_count;
					      });
					    }
					  )
					});

				}</script> <div class="viafoura"><vf-tray-trigger floating="true"></vf-tray-trigger></div><style type="text/css">#goog-gt-tt{display:none!important}.goog-te-banner-frame{display:none!important}.goog-te-menu-value:hover{text-decoration:none!important}.goog-text-highlight{background-color:transparent!important;box-shadow:none!important}body{top:0!important}#google_translate_element2{display:none!important}</style> <script type="text/javascript">(function($) {

      	$( document ).ready( function() {

          // Set language var based off cookie.
          var swiftLanguage = ( accessCookie("swift_language") == null ) ? 'english' : accessCookie("swift_language");
          var swiftLanguageLoaded = false;

          // If the library has been loaded already.
          if (swiftLanguage == 'spanish') {
            loadSwiftTranslate();
            swiftLanguageLoaded = true;
          }

          // If the spanish link is clicked.
          $( 'a.spanish' ).click( function () {
            loadSwiftTranslate();
            swiftLanguageLoaded = true;
          });

          // Load the translate script unless it has already been loaded.
          function loadSwiftTranslate() {
            if ( !swiftLanguageLoaded ) {
              var sc = document.createElement( 'script' );
              sc.src = '//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit2';
              sc.type = 'text/javascript';
              if( typeof sc['async'] !== 'undefined' ) {
                 sc.async = true;
              }
              document.getElementsByTagName( 'head' )[0].appendChild( sc );
            }
          }

        });

      })( jQuery );</script> <div id="google_translate_element2"></div> <script type="text/javascript">function googleTranslateElementInit2() {new google.translate.TranslateElement({pageLanguage: 'en',autoDisplay: false}, 'google_translate_element2');}</script> <script type="text/javascript">function GTranslateGetCurrentLang() {var keyValue = document['cookie'].match('(^|;) ?googtrans=([^;]*)(;|$)');return keyValue ? keyValue[2].split('/')[2] : null;}
        function GTranslateFireEvent(element,event){try{if(document.createEventObject){var evt=document.createEventObject();element.fireEvent('on'+event,evt)}else{var evt=document.createEvent('HTMLEvents');evt.initEvent(event,true,true);element.dispatchEvent(evt)}}catch(e){}}
        function doGTranslate(lang_pair){if(lang_pair.value)lang_pair=lang_pair.value;if(lang_pair=='')return;var lang=lang_pair.split('|')[1];if(GTranslateGetCurrentLang() == null && lang == lang_pair.split('|')[0])return;var teCombo;var sel=document.getElementsByTagName('select');for(var i=0;i<sel.length;i++)if(/goog-te-combo/.test(sel[i].className)){teCombo=sel[i];break;}if(document.getElementById('google_translate_element2')==null||document.getElementById('google_translate_element2').innerHTML.length==0||teCombo.length==0||teCombo.innerHTML.length==0){setTimeout(function(){doGTranslate(lang_pair)},500)}else{teCombo.value=lang;GTranslateFireEvent(teCombo,'change');GTranslateFireEvent(teCombo,'change')}}</script> <script type="text/javascript">var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;</script> <link rel='stylesheet' id='woocommercebulkdiscount-style-css' href='https://cdn.vaildaily.com/wp-content/plugins/woocommerce-bulk-discount/css/style.css?ver=5.5.1' type='text/css' media='all' /> <script type='text/javascript' id='wp-polls-js-extra'>/* <![CDATA[ */ var pollsL10n = {"ajax_url":"https:\/\/www.vaildaily.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"}; /* ]]> */</script> <script type='text/javascript' src='https://cdn.vaildaily.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.5' id='wp-polls-js' defer></script> <script type='text/javascript' src='https://cdn.vaildaily.com/wp-content/themes/swift-news-theme/assets/js/vendors/popper.js?ver=1.14.3' id='popper-js-js' defer></script> <script type='text/javascript' src='https://cdn.vaildaily.com/wp-content/themes/swift-news-theme/assets/js/vendors/bootstrap.js?ver=4.4.1' id='bootstrap-js-js' defer></script> <script type='text/javascript' id='main-js-js-extra'>/* <![CDATA[ */ var current_weather_inline_ajax = {"ajaxurl":"https:\/\/www.vaildaily.com\/wp-admin\/admin-ajax.php","current_weather_inline_ajax_nonce":"9c96ff2fc8"};
var current_weather_ajax = {"ajaxurl":"https:\/\/www.vaildaily.com\/wp-admin\/admin-ajax.php","current_weather_ajax_nonce":"ea636491d1"}; /* ]]> */</script> <script type='text/javascript' async="async" src='https://cdn.vaildaily.com/wp-content/themes/swift-news-theme/assets/js/main.js?ver=1600200503' id='main-js-js'></script> <script type='text/javascript' src='https://cookie-cdn.cookiepro.com/consent/0060f3e0-664d-4b73-bdd8-6f149384f585.js?ver=1.0' id='vendor-cookiepro-js-js' defer></script> <script type='text/javascript' id='vendor-cookiepro-js-js-after'>function OptanonWrapper() { }</script> <script type='text/javascript' src='https://cdn.vaildaily.com/wp-content/themes/swift-news-theme/assets/js/vendors/lightslider.js?ver=1.1.6' id='lightslider-js-js' defer></script> <script type='text/javascript' src='https://cdn.vaildaily.com/wp-content/themes/swift-news-theme/assets/js/vendors/lightgallery.js?ver=1.6.1' id='lightgallery-js-js' defer></script> <script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.5.6/jquery.fancybox.min.js?ver=3.5.6' id='fancybox-js-js' defer></script> <script type='text/javascript' id='posts-table-pro-js-extra'>/* <![CDATA[ */ var posts_table_params = {"ajax_url":"https:\/\/www.vaildaily.com\/wp-admin\/admin-ajax.php","ajax_nonce":"2f4f1ebe7e","wrapper_class":"posts-table-wrapper swift-news-theme","language":{"info":"Showing _START_ to _END_ of _TOTAL_ entries","infoEmpty":"Showing 0 entries","infoFiltered":"(_MAX_ entries in total)","lengthMenu":"Show _MENU_ entries","emptyTable":"No data available in table.","zeroRecords":"No matching records found.","search":"Search:","paginate":{"first":"First","last":"Last","next":"Next","previous":"Previous"},"thousands":",","decimal":".","aria":{"sortAscending":": activate to sort column ascending","sortDescending":": activate to sort column descending"},"filterBy":"Filter:","resetButton":"Reset"}}; /* ]]> */</script> <script type='text/javascript' src='https://cdn.vaildaily.com/wp-content/plugins/posts-table-pro/assets/js/ptp-combined.min.js?ver=2.1.5' id='posts-table-pro-js' defer></script> <script type='text/javascript' src='https://cdn.vaildaily.com/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js' defer></script> <script>var loggedIn = 'no';

				var swiftLanguage = ( accessCookie("swift_language") == null ) ? 'english' : accessCookie("swift_language");

				/*var swiftNotificationPerms = Notification.permission;*/
ga('set', {'dimension1': 'Entertainment','dimension2': 'None','dimension3': 'Entertainment/None','dimension5': loggedIn,'dimension6': 'By Katie Coakley','dimension7': '','dimension8': '2020-11-06','dimension9': 'wp-485627','dimension10': '','dimension12': '2020-11-06 18:09:56','dimension13': '0','dimension14': 'article','dimension15': '659','dimension16': 'Home','dimension18': swiftLanguage});
ga('newTracker.set', {'dimension1': 'Entertainment','dimension2': 'None','dimension3': 'Entertainment/None','dimension5': loggedIn,'dimension6': 'By Katie Coakley','dimension7': '','dimension8': '2020-11-06','dimension9': 'wp-485627','dimension10': '','dimension12': '2020-11-06 18:09:56','dimension13': '0','dimension14': 'article','dimension15': '659','dimension16': 'Home','dimension18': swiftLanguage});

			ga('provide', 'adblockTracker', function(tracker, opts) {
			  var ad = document.createElement('ins');
			  ad.className = 'AdSense';
			  ad.style.display = 'block';
			  ad.style.position = 'absolute';
			  ad.style.top = '-1px';
			  ad.style.height = '1px';
			  document.body.appendChild(ad);
				var adBlockEnabled = !ad.clientHeight ? 'yes' : 'no';
			  tracker.set('dimension' + opts.dimensionIndex, adBlockEnabled);
			  document.body.removeChild(ad);
			});
			ga('require', 'adblockTracker', {dimensionIndex: 11});
      var currLocation = String(document.location);
      // strip out email addresses from location url
      var emailRegex = /([a-zA-Z0-9_\.-]+)@([\da-zA-Z\.-]+)\.([a-zA-Z\.]{2,6})/i;
      var cleanPageLocation = currLocation.replace(emailRegex, "");

      ga('set', 'location', cleanPageLocation);
			ga('set', 'anonymizeIp', true);
			ga('newTracker.set', 'location', cleanPageLocation);
			ga('newTracker.set', 'anonymizeIp', true);
				ga('send', 'pageview');
				ga('newTracker.send', 'pageview');</script><script>var chartbeatUser = ''
	        var _sf_async_config = _sf_async_config || {};
	        _sf_async_config.uid = 57640; _sf_async_config.domain = 'swiftcom.com'; _sf_async_config.useCanonical = true; _sf_async_config.useCanonicalDomain = true;
	      	_sf_async_config.sections = 'VailDaily.com,entertainment';
	      	_sf_async_config.authors = 'By Katie Coakley';
	        _sf_async_config.title = 'Vail Symposium hosts virtual program on Thanksgiving\'s history from 1621-present | VailDaily.com';
	  			var _cbq = window._cbq = (window._cbq || []);
	      	_cbq.push(['_acct', chartbeatUser]);
	        (function(){
	          function loadChartbeat() {
	            window._sf_endpt=(new Date()).getTime();
	            var e = document.createElement('script');
	            e.setAttribute('language', 'javascript');
	            e.setAttribute('type', 'text/javascript');
	            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
	            document.body.appendChild(e);
	          }
	          var oldonload = window.onload;
	          window.onload = (typeof window.onload != 'function') ?
	              loadChartbeat : function() {
	                  oldonload();
	                  loadChartbeat();
	              };
	        })();</script><script>jQuery( window ).on( 'load', function() {
		$( '.video-carousel').on('slide.bs.carousel', function(evt) {
			var videoIFrame = $( 'iframe[allow]', $( '.carousel-item', this)[evt.from] )[0];
			if( videoIFrame && videoIFrame.contentWindow && videoIFrame.contentWindow.postMessage ) {
				videoIFrame.contentWindow.postMessage("pauseplz", "https://player.swiftcom.com");
			}
		});
	});</script> <script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://cdn.vaildaily.com/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script> </body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1604712494 -->