<!doctype html><html lang="en"><head><link rel="stylesheet" href="https://www.vaildaily.com/wp-content/cache/min/1/a801c1bd475b66dcf083be2b1a6548c2.css" data-minify="1" /><html lang="en-US"><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1"><meta name="robots" content="noodp"/><link rel="profile" href="http://gmpg.org/xfn/11"> <script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script> <link rel="shortcut icon" href="https://www.vaildaily.com/wp-content/themes/vail-daily-theme/assets/img/favicon.ico"/><link rel="apple-touch-icon" href="https://www.vaildaily.com/wp-content/themes/vail-daily-theme/assets/img/apple-touch-icon-144.png" /><meta name="apple-mobile-web-app-title" content="VailDaily.com"/><link rel='dns-prefetch' href='//www.lightboxcdn.com' /><link rel='dns-prefetch' href='//s7.addthis.com' /><link rel='dns-prefetch' href='//content.jwplatform.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel='dns-prefetch' href='//chartbeat.com' /><link rel='dns-prefetch' href='//quantserve.com' /><link rel="alternate" type="application/rss+xml" title="Vail Daily &raquo; Feed" href="https://www.vaildaily.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Vail Daily &raquo; Comments Feed" href="https://www.vaildaily.com/comments/feed/" /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://www.vaildaily.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=3.3.3' type='text/css' media='only screen and (max-width: 768px)' /><style id='wp-polls-inline-css' type='text/css'>.wp-polls .pollbar{margin:1px;font-size:6px;line-height:8px;height:8px;background-image:url(https://www.vaildaily.com/wp-content/plugins/wp-polls/images/default/pollbg.gif);border:1px solid #c8c8c8}</style> <script type='text/javascript' src='https://www.vaildaily.com/wp-content/cache/min/1/wp-content/themes/news-site-theme/assets/js/vendor/jquery-864bd063fa868db3d4cc952fab2488c8.js' data-minify="1"></script> <script type='text/javascript'>(function(p,u,s,h){
              p._pcq=p._pcq||[];
              p._pcq.push(['_currentTime',Date.now()]);
              s=u.createElement('script');
              s.type='text/javascript';
              s.async=true;
              s.src='https://cdn.pushcrew.com/js/86f92ebc0e836dfa55b30d0f5e23bb7d.js';
              h=u.getElementsByTagName('script')[0];
              h.parentNode.insertBefore(s,h);
          })(window,document);</script> <script type='text/javascript' src='https://www.vaildaily.com/wp-content/cache/min/1/wp-content/themes/news-site-theme/assets/js/vendor/vendor-header-02daa00fd380c0c33508ffa4ab574a44.js' data-minify="1"></script> <script type='text/javascript' src='https://www.vaildaily.com/wp-content/cache/min/1/wp-content/themes/news-site-theme/assets/js/vendor/galleria/galleria-619e937db0aa7c650119dee917a48161.js' data-minify="1"></script> <script type='text/javascript' src='https://content.jwplatform.com/libraries/zdI0xOYl.js?ver=1.0'></script> <link rel='https://api.w.org/' href='https://www.vaildaily.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.vaildaily.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.vaildaily.com/wp-includes/wlwmanifest.xml" /><link rel='prev' title='Vail Symposium event explores science, spirituality of death on March 22-23' href='https://www.vaildaily.com/entertainment/vail-symposium-event-explores-science-spirituality-of-death-on-march-22-23/' /><link rel='next' title='Vail Today: Vail Veterans Program utilizes the healing power of the mountains (video)' href='https://www.vaildaily.com/news/vail-today-vail-veterans-program-utilizes-the-healing-power-of-the-mountains-video/' /><link rel="canonical" href="https://www.vaildaily.com/entertainment/vail-symposium-talks-climate-change-march-15-panel-includes-2007-nobel-peace-prize-recipient/" /><link rel='shortlink' href='https://www.vaildaily.com/?p=386163' /><link rel="alternate" type="application/json+oembed" href="https://www.vaildaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.vaildaily.com%2Fentertainment%2Fvail-symposium-talks-climate-change-march-15-panel-includes-2007-nobel-peace-prize-recipient%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.vaildaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.vaildaily.com%2Fentertainment%2Fvail-symposium-talks-climate-change-march-15-panel-includes-2007-nobel-peace-prize-recipient%2F&#038;format=xml" /> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
          (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
          m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-4028663-8', 'auto');
        ga('create', 'UA-4028663-63', 'auto', {'name': 'newTracker'});
 	      ga('require', 'displayfeatures');
	      ga('require', 'linkid');</script><script>(function() {
          var _fbq = window._fbq || (window._fbq = []);
          if (!_fbq.loaded) {
            var fbds = document.createElement('script');
            fbds.async = true;
            fbds.src = '//connect.facebook.net/en_US/fbds.js';
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(fbds, s);
            _fbq.loaded = true;
          }
          _fbq.push(['addPixelId', '356889104458573']);
          
          })();
          window._fbq = window._fbq || [];
          window._fbq.push(["track", "PixelInitialized", {}]);</script><noscript> <img height="1" width="1" border="0" alt="" style="display:none" src="https://www.facebook.com/tr?id=356889104458573&ev=PixelInitialized" /> </noscript> <script>var _qevents = _qevents || [];
	    	(function() {
	    	var elem = document.createElement('script');
	    	elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
	    	elem.async = true;
	    	elem.type = "text/javascript";
	    	var scpt = document.getElementsByTagName('script')[0];
	    	scpt.parentNode.insertBefore(elem, scpt);
	    	})();</script><meta name="google-site-verification" content="VphME1GkAubAkv8twS0zxC2vdmbl95tZix6K4JrUaWw" /><meta name="bt:id" content="386163_VailDaily"><meta name="bt:type" content="post_VailDaily"><meta name="bt:modDate" content="2017-11-09 15:30:00"><meta name="bt:pubDate" content="2018-03-12 14:53:03"><meta name="bt:category" content="Carousel"><meta name="bt:category" content="Entertainment"><meta name="bt:keywords" content="CLIMATE, VAIL, PANEL, SYMPOSIUM, MARCH, PROGRAM, EXTREME, 2007, CENTER, DISCUSSION"><meta name="bt:author" content="Dale Mosier"><meta name="bt:expDate" content="2018-04-12 14:53:03"><meta name="bt:image" content="https://www.vaildaily.com/wp-content/uploads/2018/03/VailSymposiumColumn-VDN-031418.jpg"><meta name="__sync_contentCategory" content="Paid" /><meta property="fb:app_id" content="306532666136106" /><meta name="pubdate" content="20180312"><title>Vail Symposium talks climate change March 15; panel includes 2007 Nobel Peace Prize recipient | VailDaily.com</title><meta name="description" content="On Thursday, March 15, the Vail Symposium, in partnership with Walking Mountains Science Center, is supporting another high-powered panel on climate change. Last year, we discussed policy around climate" /><meta name="keywords" content="CLIMATE, VAIL, PANEL, SYMPOSIUM, MARCH, PROGRAM, EXTREME, 2007, CENTER, DISCUSSION" /><meta property="og:title" content="Vail Symposium talks climate change March 15; panel includes 2007 Nobel Peace Prize recipient"/><meta property="og:description" content="On Thursday, March 15, the Vail Symposium, in partnership with Walking Mountains Science Center, is supporting another high-powered panel on climate change. Last year, we discussed policy around climate"/><meta property="og:url" content="https://www.vaildaily.com/entertainment/vail-symposium-talks-climate-change-march-15-panel-includes-2007-nobel-peace-prize-recipient/"/><meta name="twitter:card" content="summary"/><meta name="twitter:site" content="@VailDaily"/><meta property="og:image" content="https://www.vaildaily.com/wp-content/uploads/2018/03/VailSymposiumColumn-VDN-031418.jpg"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:image:width" content="620" /><meta property="og:image:height" content="414" /><meta name="twitter:image" content="https://www.vaildaily.com/wp-content/uploads/2018/03/VailSymposiumColumn-VDN-031418.jpg" /><meta property="og:image" content="https://www.vaildaily.com/wp-content/uploads/2018/03/VailSymposiumColumn-VDN-031418-1.jpg"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:image:width" content="620" /><meta property="og:image:height" content="413" /><meta property="og:image" content="https://www.vaildaily.com/wp-content/uploads/2018/03/VailSymposiumColumn-VDN-031418-2.jpg"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:image:width" content="471" /><meta property="og:image:height" content="620" /><meta property="og:image" content="https://www.vaildaily.com/wp-content/uploads/2018/03/VailSymposiumColumn-VDN-031418-3.jpg"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:image:width" content="413" /><meta property="og:image:height" content="620" /><meta property="og:image" content="https://www.vaildaily.com/wp-content/uploads/2018/03/VailSymposiumColumn-VDN-031418-4.jpg"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:image:width" content="524" /><meta property="og:image:height" content="620" /><meta name="sniply-options" content="block" /><meta property="article:publisher" content="https://www.facebook.com/VailNews" /><meta property="og:type" content="article" /><meta property="fb:pages" content="37483169645"> <noscript><style>.woocommerce-product-gallery{opacity:1!important}</style></noscript></head><body class="post-template-default single single-post postid-386163 single-format-standard cmnm vail-symposium-talks-climate-change-march-15-panel-includes-2007-nobel-peace-prize-recipient cat-carousel cat-entertainment"> <script>function getCookieValue(a) {
        var b = document.cookie.match('(^|;)\\s*' + a + '\\s*=\\s*([^;]+)');
        return b ? b.pop() : '';
      }
var freeSite = true;
var showSurvey = true;
      var syncwallCookie = getCookieValue('syncwall-active-subscriber');

      if ( syncwallCookie !== null ) {
        //console.log('SwiftDebug | js freeSite: ' + freeSite );
        //console.log('SwiftDebug | js showSurvey: ' + showSurvey );
        //console.log('SwiftDebug | js syncwall-active-subscriber cookie value: ' + syncwallCookie );
      }</script> <script>if ( (freeSite === true && showSurvey === true) || (freeSite === false && ( showSurvey === true && (syncwallCookie !== null && syncwallCookie !== "true") ) ) ) {

            //console.log("SwiftDebug | Google Survey enabled");
            (function() {
              var ARTICLE_URL = window.location.href;
              var CONTENT_ID = 'everything';
              document.write(
                '<scr'+'ipt '+
                'src="//survey.g.doubleclick.net/survey?site=_32193075'+
                '&amp;url='+encodeURIComponent(ARTICLE_URL)+
                (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
                '&amp;random='+(new Date).getTime()+
                '" type="text/javascript">'+'\x3C/scr'+'ipt>');
            })();

          }
          else {

            //console.log("SwiftDebug | Google Survey disabled");

          }</script> <script>var fbHasLoaded = false;
				window.fbAsyncInit = function() {
					FB.init({
						appId : '306532666136106',
						autoLogAppEvents : true,
						xfbml : true,
						version : 'v2.11'
					});
					fbHasLoaded = true;
				};

				(function(d, s, id){
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) {return;}
					js = d.createElement(s); js.id = id;
					js.src = "https://connect.facebook.net/en_US/sdk.js";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));</script><div id="div-gpt-ad-1x1" data-adunit="CMNM_VailDaily/ROS/entertainment" class="adunit hidden-xs"  data-targeting="{&quot;position&quot;:&quot;peelback&quot;}" data-outofpage="true" style="text-align:center;height:0;"></div><div id="div-gpt-ad-1x2" data-adunit="Onscroll_VET_VD" class="onscroll "  data-targeting="" data-dimensions="1x2" style="text-align:center;height:0;"></div><div id="div-gpt-ad-1x3" data-adunit="CMNM_VailDaily/ROS/entertainment" class="adunit hidden-xs"  data-dimensions="1x3" data-targeting="{&quot;position&quot;:&quot;modal&quot;}" data-position="modal"  style="text-align:center;height:0;"></div><div id="wrapper"><!--[if lt IE 9]><div class="alert">Your browser is <em>ancient!</em> <a href="http://browsehappy.com/">Please upgrade to a different browser</a>.</div><![endif]--><div id="ticker" class="nocontent"><div class="container"><div class="row"><div class="col-md-12"><div class="hidden-xs"> <label>Trending:</label><ul id="ticker-stories"><li><a href="https://www.vaildaily.com/news/skier-dies-after-tree-collision-at-breckenridge-ski-resort/">Skier dies after tree collision at Breckenridge Ski Resort</a></li><li><a href="https://www.vaildaily.com/news/sports/chloe-kim-wins-2018-burton-us-open-halfpipe-competition/">Chloe Kim wins 2018 Burton US Open halfpipe competition</a></li><li><a href="https://www.vaildaily.com/news/womens-burton-us-open-slopestyle-finals-canceled/">Women&#8217;s Burton US Open slopestyle finals canceled; Anderson defaults for 6th USO title</a></li><li><a href="https://www.vaildaily.com/news/sports/fridge-street-and-the-case-of-the-mysterious-snowboard-backpack-at-the-burton-us-open/">Fridge Street and the case of the mysterious snowboard backpack at the Burton US Open</a></li><li><a href="https://www.vaildaily.com/news/crime/vail-valleys-case-of-the-stolen-sno-cat-solved-alleged-thief-still-at-large/">Vail Valley’s Case of the Stolen Sno-Cat solved, alleged thief still at large</a></li></ul></div></div></div></div></div><header><div class="container"><div class="row"><div class="col-sm-8"> <a id="header-logo" href="https://www.vaildaily.com"><h1>Vail, Beaver Creek and Eagle Valley, Colorado News</h1> </a> <button id="header-ham" type="button" data-toggle="collapse" href=".ham-toggle" class="visible-xs-block">Menu</button></div><div class="col-sm-4"><div id="header-ad"><div class="swift-ad-wrapper"><div id="div-gpt-ad-234x60-search" data-adunit="CMNM_VailDaily/ROS/entertainment" class="adunit ad-disclaimer"  data-dimensions="234x60" data-targeting="{&quot;adType&quot;:&quot;search&quot;}" data-position="search"  style="width: 234px; height: 70px; text-align:center;"></div></div></div></div></div></div></header><nav class="navbar navbar-default hidden-xs"><div class="container" style="position:relative;"><div class="menu-swift-main-container"><ul id="menu-swift-main" class="nav navbar-nav main"><li id="menu-item-92" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children dropdown"><a href="https://www.vaildaily.com/" class="dropdown-toggle" data-toggle="dropdown">News</a><ul class="dropdown-menu"><li id="menu-item-94" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.vaildaily.com/news/crime/">Crime</a></li><li id="menu-item-97" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.vaildaily.com/news/obituaries/">Obituaries</a></li><li id="menu-item-96" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.vaildaily.com/news/marijuana/">Marijuana</a></li><li id="menu-item-98" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.vaildaily.com/news/sports/">Sports &#038; Outdoors</a></li><li id="menu-item-95" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.vaildaily.com/news/eagle-valley/">Eagle Valley</a></li></ul></li><li id="menu-item-100" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown"><a href="https://www.vaildaily.com/opinion/" class="dropdown-toggle" data-toggle="dropdown">Opinion</a><ul class="dropdown-menu"><li id="menu-item-103" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.vaildaily.com/opinion/letters-to-the-editor/">Letters to the Editor</a></li><li id="menu-item-102" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.vaildaily.com/opinion/editorials/">Editorials</a></li><li id="menu-item-101" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.vaildaily.com/opinion/columns/">Columns</a></li></ul></li><li id="menu-item-104" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown current-menu-parent"><a href="https://www.vaildaily.com/entertainment/" class="dropdown-toggle" data-toggle="dropdown">Entertainment</a><ul class="dropdown-menu"><li id="menu-item-359668" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.vaildaily.com/entertainment/best-of-vail/">Best of Vail</a></li><li id="menu-item-106" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.vaildaily.com/entertainment/calendar/">Events Calendar</a></li><li id="menu-item-108" class="blue menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.vaildaily.com/entertainment/food-drink/">Food &#038; Drink</a></li></ul></li><li id="menu-item-290573" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.vaildaily.com/real-estate/">Real Estate</a></li><li id="menu-item-110" class="blue menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.vaildaily.com/magazines/">Magazines</a></li></ul></div><div class="menu-swift-marketplace-container"><ul id="menu-swift-marketplace" class="nav navbar-nav navbar-right marketplace"><li id="menu-item-111" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-111"><a href="http://classifieds.vaildaily.com/">Classifieds</a></li><li id="menu-item-112" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-112"><a href="http://classifieds.vaildaily.com/category/Employment">Jobs</a></li><li id="menu-item-113" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113"><a href="http://classifieds.vaildaily.com/category/Real-Estate-For-Sale">Real Estate</a></li><li id="menu-item-114" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-114"><a href="http://classifieds.vaildaily.com/category/Transportation">Autos</a></li><li id="menu-item-115" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-115"><a href="https://classifieds.swiftcom.com/webentry/url/consumer/c_category.htm?DATA_publishId=vd">Place Ad</a></li></ul></div><div class="menu-swift-sponsored-container"><ul id="menu-swift-sponsored" class="nav navbar-nav navbar-right sponsored"><li id="menu-item-14207" class="thrive menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown"><a href="https://www.vaildaily.com/thrive/" class="dropdown-toggle" data-toggle="dropdown">Thrive</a><ul class="dropdown-menu"><li id="menu-item-14209" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.vaildaily.com/thrive/family-health/">Family Health</a></li><li id="menu-item-14218" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.vaildaily.com/thrive/mens-health/">Men&#8217;s Health</a></li><li id="menu-item-14230" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.vaildaily.com/thrive/womens-health/">Women&#8217;s Health</a></li><li id="menu-item-14208" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.vaildaily.com/thrive/behavioral-health/">Behavioral Health</a></li><li id="menu-item-14211" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.vaildaily.com/thrive/lifestyle/">Lifestyle</a></li><li id="menu-item-14214" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.vaildaily.com/thrive/meet-the-team/">Meet the Team</a></li></ul></li></ul></div></div></nav><div class="container"><div id="breadcrumb-container"><div id="breadcrumb-bar"><div class="row"><div class="col-md-5 col-md-offset-7 col-sm-12"><div class="ham-toggle collapse"><ul id="breadcrumb-social"><li> <a href="https://www.facebook.com/VailNews" class="facebook dropdown-toggle" aria-haspopup="true" aria-expanded="false" target="_blank" title="Follow us on Facebook"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="fa fa-facebook fa-stack-1x fa-inverse"></i> </span> </a></li><li> <a href="https://twitter.com/VailDaily" class="twitter dropdown-toggle" aria-haspopup="true" aria-expanded="false" target="_blank" title="Follow us on Twitter"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="fa fa-twitter fa-stack-1x fa-inverse"></i> </span> </a></li><li> <a href="http://instagram.com/vaildaily" class="instagram" target="_blank" title="Follow us on Instagram"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="fa fa-instagram fa-stack-1x fa-inverse"></i> </span> </a><li></ul><form id="breadcrumb-search" role="search" method="get" class="search-form" action="https://www.vaildaily.com/search-results/"><input type="search" class="form-control search-field" name="q" value=""><input type="hidden" name="searchType" value="news" /><input type="hidden" name="range" value="2017-12-12" /><input type="hidden" name="sort" value="relevance" /><button type="submit" class="btn search-submit">&#xf002;</button></form></div></div></div></div><div class="ham-toggle collapse"><nav id="mobile-menu" class="visible-xs-block"><ul><li id="menu-item-92" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-92"><a href="https://www.vaildaily.com/">News</a><ul class="sub-menu"><li id="menu-item-94" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94"><a href="https://www.vaildaily.com/news/crime/">Crime</a></li><li id="menu-item-97" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97"><a href="https://www.vaildaily.com/news/obituaries/">Obituaries</a></li><li id="menu-item-96" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96"><a href="https://www.vaildaily.com/news/marijuana/">Marijuana</a></li><li id="menu-item-98" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98"><a href="https://www.vaildaily.com/news/sports/">Sports &#038; Outdoors</a></li><li id="menu-item-95" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95"><a href="https://www.vaildaily.com/news/eagle-valley/">Eagle Valley</a></li></ul></li><li id="menu-item-100" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-100"><a href="https://www.vaildaily.com/opinion/">Opinion</a><ul class="sub-menu"><li id="menu-item-103" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-103"><a href="https://www.vaildaily.com/opinion/letters-to-the-editor/">Letters to the Editor</a></li><li id="menu-item-102" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102"><a href="https://www.vaildaily.com/opinion/editorials/">Editorials</a></li><li id="menu-item-101" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-101"><a href="https://www.vaildaily.com/opinion/columns/">Columns</a></li></ul></li><li id="menu-item-104" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-104"><a href="https://www.vaildaily.com/entertainment/">Entertainment</a><ul class="sub-menu"><li id="menu-item-359668" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-359668"><a href="https://www.vaildaily.com/entertainment/best-of-vail/">Best of Vail</a></li><li id="menu-item-106" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-106"><a href="https://www.vaildaily.com/entertainment/calendar/">Events Calendar</a></li><li id="menu-item-108" class="blue menu-item menu-item-type-post_type menu-item-object-page menu-item-108"><a href="https://www.vaildaily.com/entertainment/food-drink/">Food &#038; Drink</a></li></ul></li><li id="menu-item-290573" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-290573"><a href="https://www.vaildaily.com/real-estate/">Real Estate</a></li><li id="menu-item-110" class="blue menu-item menu-item-type-post_type menu-item-object-page menu-item-110"><a href="https://www.vaildaily.com/magazines/">Magazines</a></li><li id="menu-item-14207" class="thrive menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-14207"><a href="https://www.vaildaily.com/thrive/">Thrive</a><ul class="sub-menu"><li id="menu-item-14209" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14209"><a href="https://www.vaildaily.com/thrive/family-health/">Family Health</a></li><li id="menu-item-14218" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14218"><a href="https://www.vaildaily.com/thrive/mens-health/">Men&#8217;s Health</a></li><li id="menu-item-14230" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14230"><a href="https://www.vaildaily.com/thrive/womens-health/">Women&#8217;s Health</a></li><li id="menu-item-14208" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14208"><a href="https://www.vaildaily.com/thrive/behavioral-health/">Behavioral Health</a></li><li id="menu-item-14211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14211"><a href="https://www.vaildaily.com/thrive/lifestyle/">Lifestyle</a></li><li id="menu-item-14214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14214"><a href="https://www.vaildaily.com/thrive/meet-the-team/">Meet the Team</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-111"><a href="http://classifieds.vaildaily.com/">Classifieds</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-112"><a href="http://classifieds.vaildaily.com/category/Employment">Jobs</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113"><a href="http://classifieds.vaildaily.com/category/Real-Estate-For-Sale">Real Estate</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-114"><a href="http://classifieds.vaildaily.com/category/Transportation">Autos</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-115"><a href="https://classifieds.swiftcom.com/webentry/url/consumer/c_category.htm?DATA_publishId=vd">Place Ad</a></li><li id="menu-item-274354" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274354"><a href="https://www.vaildaily.com/contribute/">Submit Your News</a></li></ul></nav></div></div></div><div class="container"><div id="ad-bar-top" class="ad-bar hidden-xs"><div class="row"><div class="col-md-12"><div class="ad-bar-wrapper"><div class="swift-ad-wrapper"><div id="div-gpt-ad-728x90-leaderboard" data-adunit="CMNM_VailDaily/ROS/entertainment" class="adunit ad-disclaimer hidden-xs"  data-dimensions="728x90" data-targeting="{&quot;position&quot;:&quot;top&quot;}" data-position="leaderboard"  style="width: 728px; height: 105px; text-align: center; margin: 0 auto;"></div> <a href="/your-ad-here/" class="ad-here"></a></div></div></div></div></div><main><div id="single"><div class="row"><div class="col-md-8 no-padding-right"><article><div id="article-386163" class="article-container" data-id="386163" data-url="https://www.vaildaily.com/entertainment/vail-symposium-talks-climate-change-march-15-panel-includes-2007-nobel-peace-prize-recipient/"><h1>Vail Symposium talks climate change March 15; panel includes 2007 Nobel Peace Prize recipient</h1><div id="single-byline"><div class="row"><div class="col-sm-5"><div id="single-author"><strong><address>Dale Mosier<br>Vail Symposium<br></address></strong></div><time>March 12, 2018</time></div><div class="col-sm-7"><div id="single-social-header"><div class="addthis_toolbox" addthis:url="https://www.vaildaily.com/entertainment/vail-symposium-talks-climate-change-march-15-panel-includes-2007-nobel-peace-prize-recipient/" addthis:title="Vail Symposium talks climate change March 15; panel includes 2007 Nobel Peace Prize recipient"><div class="custom-images"> <a class="addthis_button_facebook" data-type="facebook"><i class="fa fa-facebook" aria-hidden="true"></i> <span class="title">Share</span><span class="at4-share-count"></span></a> <a class="addthis_button_twitter" data-type="twitter"><i class="fa fa-twitter" aria-hidden="true"></i> <span class="title">Tweet</span></a> <a href="#fb-comment-box-386163" class="fb-comments-count" data-type="comment"><i class="fa fa-comment" aria-hidden="true"></i> <span class="title"><span class="hidden-xs">Comments </span>(<span class="fb-comments-count" data-href="https://www.vaildaily.com/?p=386163">0</span>)</span></a> <a class="addthis_button_email hidden-xs" data-type="email"><i class="fa fa-envelope" aria-hidden="true"></i></a> <a class="addthis_button_print hidden-xs" data-type="print"><i class="fa fa-print" aria-hidden="true"></i></a> <a class="addthis_button_more" data-type="more"><i class="fa fa-plus" aria-hidden="true"></i></a></div></div></div></div></div></div><div id="print-byline" class="visible-print-block"><div id="single-author"><strong><address>Dale Mosier<br>Vail Symposium<br></address></strong></div><p>March 12, 2018</p></div><div class="p402_premium"><div id="single-media" class="p402_hide"><div class="single-carousel-container carousel-container" data-id="386163"><div id="single-carousel-386163" class="single-carousel carousel slide 386163" data-id="386163" data-ride="carousel"><div class="carousel-inner"><div class="item active"><a href="https://www.vaildaily.com/wp-content/uploads/2018/03/VailSymposiumColumn-VDN-031418.jpg" class="fancybox photo-contain" rel="group-386163" title="An important part of the Vail Symposium program will focus on the recent hurricanes and super storm, looking at what was an extreme aspect of the storm naturally and what would have been augmented by climate change factors."><div class="single-external"><i class="fa fa-external-link"></i></div><img src="https://www.vaildaily.com/wp-content/uploads/2018/03/VailSymposiumColumn-VDN-031418-325x217.jpg"></a><span class="byline">Special to the Daily |</span><p class="caption">An important part of the Vail Symposium program will focus on the recent hurricanes and super storm, looking at what was an extreme aspect of the stor...</p></div><div class="item "><a href="https://www.vaildaily.com/wp-content/uploads/2018/03/VailSymposiumColumn-VDN-031418-1.jpg" class="fancybox photo-contain" rel="group-386163" title="Kerry Emanuel"><div class="single-external"><i class="fa fa-external-link"></i></div><img src="https://www.vaildaily.com/wp-content/uploads/2018/03/VailSymposiumColumn-VDN-031418-1-325x216.jpg"></a><span class="byline"></span><p class="caption">Kerry Emanuel</p></div><div class="item "><a href="https://www.vaildaily.com/wp-content/uploads/2018/03/VailSymposiumColumn-VDN-031418-2.jpg" class="fancybox photo-contain" rel="group-386163" title="Kevin Trenberth"><div class="single-external"><i class="fa fa-external-link"></i></div><img src="https://www.vaildaily.com/wp-content/uploads/2018/03/VailSymposiumColumn-VDN-031418-2-247x325.jpg"></a><span class="byline">Robert Tjalondo     www.rockinpictures.com |</span><p class="caption">Kevin Trenberth</p></div><div class="item "><a href="https://www.vaildaily.com/wp-content/uploads/2018/03/VailSymposiumColumn-VDN-031418-3.jpg" class="fancybox photo-contain" rel="group-386163" title="Kim Langmaid"><div class="single-external"><i class="fa fa-external-link"></i></div><img src="https://www.vaildaily.com/wp-content/uploads/2018/03/VailSymposiumColumn-VDN-031418-3-216x325.jpg"></a><span class="byline"></span><p class="caption">Kim Langmaid</p></div><div class="item "><a href="https://www.vaildaily.com/wp-content/uploads/2018/03/VailSymposiumColumn-VDN-031418-4.jpg" class="fancybox photo-contain" rel="group-386163" title="Mercedes Quesada-Embid"><div class="single-external"><i class="fa fa-external-link"></i></div><img src="https://www.vaildaily.com/wp-content/uploads/2018/03/VailSymposiumColumn-VDN-031418-4-275x325.jpg"></a><span class="byline"></span><p class="caption">Mercedes Quesada-Embid</p></div></div><ul class="carousel-nav single-carousel-nav"><li><a href="#single-carousel-386163" role="button" data-slide="prev"><i class="fa fa-chevron-left"></i>Prev</a></li><li class="counter"><span class="counter-start"></span> of <span class="counter-end"></span> images</li><li><a href="#single-carousel-386163" role="button" data-slide="next">Next<i class="fa fa-chevron-right"></i></a></li></ul></div></div><div id="single-factbox" class="hidden-xs"><p class="STND-STND Factbox Head">If you go &#8230;</p><p class="STND-STND Factbox BoldIntro">What: Katrina, Sandy and Harvey: Exploring the Relationship Between Climate Change and Extreme Weather.</p><p class="STND-STND Factbox BoldIntro">When: Thursday, March 15. Doors open at 5:30 p.m.; program begins at 6 p.m.</p><p class="STND-STND Factbox BoldIntro">Where: Donovan Pavilion, Vail.</p><p class="STND-STND Factbox BoldIntro">Cost: Tickets are $25 prior to 2 p.m. on the day of the program and are $35 at the door.</p><p class="STND-STND Factbox BoldIntro">More information: Visit <a href="http://www.VailSymposium.org" target="_blank"><a href="http://www.VailSymposium.org" rel="nofollow">http://www.VailSymposium.org</a>.</a></p></div></div><div id="single-content"><p class="STND-STND BodyText">On Thursday, March 15, the Vail Symposium, in partnership with Walking Mountains Science Center, is supporting another high-powered panel on climate change.</p><p class="STND-STND BodyText">Last year, we discussed policy around climate change both in the U.S. and the world stage. This year, the focus is on the relationship between climate change and extreme weather, with a particular emphasis on the similarities and differences with hurricanes Katrina, Sandy and Harvey.</p><p class="STND-STND BodyText">Our panel will feature Kevin Trenberth, the distinguished senior scientist in the Climate Analysis Section of the National Center for Atmospheric Research in Boulder; he also shared the 2007 Nobel Peace Prize for his work on climate change; Kerry Emanuel is an endowed professor of atmospheric science at MIT and is the co-director of the Lorenz Center, a climate think tank that emphasizes curiosity-driven research and fosters creative approaches to learning how climate works.</p><p class="STND-STND BodyText">We are extremely fortunate to have these two world-acclaimed experts on our panel.</p><div class="swift-ad-wrapper"><div id="div-gpt-ad-300x250-infinite-386163" data-adunit="CMNM_VailDaily/ROS/entertainment" class="adunit hidden-sm hidden-md hidden-lg"  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;infinite-mid&quot;}" data-position="infinite"  style="width: 300px; height: 250px; text-align: center; margin: 0 auto;"></div></div><p class="STND-STND BodyText"/><p class="STND-STND BodyText Subhead">Discussion Topics</p><p class="STND-STND BodyText">The presentations will start with an overview of the fundamentals of measurements that have occurred and the resulting models used to make predictions of the impact of human causes; the overview will include some thoughts related to snow in Colorado.</p><div id="single-mid-script" class="p402_hide"><h2>Recommended Stories For You</h2><div class="row auto-clear"><div id="bt-vaildaily-recommendations"></div></div></div><p class="STND-STND BodyText">An important part of the presentations will focus on the hurricanes and super storm, drawing on analysis as to what was an extreme aspect of the storm naturally and what would have been augmented by climate change factors. The future direction of violent storms, based on the models developed and modified based on real data, will be discussed.</p><p class="STND-STND BodyText">We also will hear of the impact in our local community as Kim Langmaid will update us on the Climate Action Plan for Eagle County. She is the founder and vice president of Walking Mountains and very much involved in the focus on local environmental impact. The moderator will be Mercedes Quesada-Embid, an associate professor of sustainability at Colorado Mountain College.</p><p class="STND-STND BodyText"/><p class="STND-STND BodyText Subhead">Lively Discussion</p><p class="STND-STND BodyText">As with all Vail Symposium programs, there will be an opportunity for Q&#038;A as well.</p><p class="STND-STND BodyText">What have we learned about the consequences of these storms and what steps should be taken? What is the variability of different models and their projections? Bring these questions and others as a lively discussion is planned with our panel to address the shortcomings of recent preparations and prognosis of future plans required.</p><p class="STND-STND BodyText">The program starts at 6 p.m. at Donovan Pavilion and tickets are available at <a href="http://www.vailsymposium.org" rel="nofollow">http://www.vailsymposium.org</a>. We hope to see you on the evening of March 15 for both an incredible opportunity to learn more about this important subject and a chance to discuss prospects for the future.</p><p class="STND-STND BodyText Tagline">Dale Mosier is the chairman of the Board of Directors for the Vail Symposium.</p><div id="single-factbox-mobile" class="visible-xs-block"><p class="STND-STND Factbox Head">If you go &#8230;</p><p class="STND-STND Factbox BoldIntro">What: Katrina, Sandy and Harvey: Exploring the Relationship Between Climate Change and Extreme Weather.</p><p class="STND-STND Factbox BoldIntro">When: Thursday, March 15. Doors open at 5:30 p.m.; program begins at 6 p.m.</p><p class="STND-STND Factbox BoldIntro">Where: Donovan Pavilion, Vail.</p><p class="STND-STND Factbox BoldIntro">Cost: Tickets are $25 prior to 2 p.m. on the day of the program and are $35 at the door.</p><p class="STND-STND Factbox BoldIntro">More information: Visit <a href="http://www.VailSymposium.org" target="_blank"><a href="http://www.VailSymposium.org" rel="nofollow">http://www.VailSymposium.org</a>.</a></p></div></div><div class="clearfix"></div><div id="single-social-footer"><div class="addthis_toolbox" addthis:url="https://www.vaildaily.com/entertainment/vail-symposium-talks-climate-change-march-15-panel-includes-2007-nobel-peace-prize-recipient/" addthis:title="Vail Symposium talks climate change March 15; panel includes 2007 Nobel Peace Prize recipient"><div class="custom-images"> <a class="addthis_button_facebook" data-type="facebook"><i class="fa fa-facebook" aria-hidden="true"></i> <span class="title">Share</span></a> <a class="addthis_button_twitter" data-type="twitter"><i class="fa fa-twitter" aria-hidden="true"></i> <span class="title">Tweet</span></a> <a class="addthis_button_more" data-type="more"><i class="fa fa-plus" aria-hidden="true"></i></a></div></div></div> <a name="fb-comment-box-386163" id="fb-comment-box-386163" class="fb-comment-box"><div class="fb-comments" data-href="https://www.vaildaily.com/?p=386163" data-width="100%" data-numposts="3"></div></a><hr /></div></div><div class="swift-ad-wrapper"><div id="div-gpt-ad-300x250-infinite-bottom-386163" data-adunit="CMNM_VailDaily/ROS/entertainment" class="adunit hidden-sm hidden-md hidden-lg"  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;infinite-bottom&quot;}" data-position="infinite-bottom"  style="width: 300px; height: 250px; text-align: center; margin: 0 auto;"></div></div>  <script type="text/javascript">try { _402_Show(); } catch(e) {}</script> <div id="single-flipp-script"><div id="circularhub_module_12149"></div> <script src="//circulars.vaildaily.com/12149/b2ce288e4f51e457/circularhub_module.js"></script> </div><div id="single-post-script" class="nocontent"><div class="row"><div class="col-md-6"><h2>Trending In: Entertainment</h2><ul class="trending-list"><li><a href="https://www.vaildaily.com/entertainment/robert-plant-and-the-sensational-space-shifters-coming-to-vail-for-whistle-pig-series/">Robert Plant and The Sensational Space Shifters coming to Vail for Whistle Pig series</a></li><li><a href="https://www.vaildaily.com/entertainment/an-experts-guide-to-skier-parking-in-vail-and-avon/">An expert’s guide to skier parking in Vail and Avon</a></li><li><a href="https://www.vaildaily.com/entertainment/vail-film-festival-announces-2018-lineup-celebrating-female-filmmakers/">Vail Film Festival announces 2018 lineup celebrating female filmmakers</a></li><li><a href="https://www.vaildaily.com/entertainment/heaney-substance-abuse-all-too-common-in-ski-towns-column/">Heaney: Substance abuse all too common in ski towns (column)</a></li><li><a href="https://www.vaildaily.com/entertainment/5-things-to-do-around-vail-this-weekend/">5 things to do around Vail this weekend</a></li></ul></div><div class="col-md-6"><h2>Trending Sitewide</h2><ul class="trending-list"><li><a href="https://www.vaildaily.com/news/skier-dies-after-tree-collision-at-breckenridge-ski-resort/">Skier dies after tree collision at Breckenridge Ski Resort</a></li><li><a href="https://www.vaildaily.com/news/sports/chloe-kim-wins-2018-burton-us-open-halfpipe-competition/">Chloe Kim wins 2018 Burton US Open halfpipe competition</a></li><li><a href="https://www.vaildaily.com/news/womens-burton-us-open-slopestyle-finals-canceled/">Women&#8217;s Burton US Open slopestyle finals canceled; Anderson defaults for 6th USO title</a></li><li><a href="https://www.vaildaily.com/news/sports/fridge-street-and-the-case-of-the-mysterious-snowboard-backpack-at-the-burton-us-open/">Fridge Street and the case of the mysterious snowboard backpack at the Burton US Open</a></li><li><a href="https://www.vaildaily.com/news/crime/vail-valleys-case-of-the-stolen-sno-cat-solved-alleged-thief-still-at-large/">Vail Valley’s Case of the Stolen Sno-Cat solved, alleged thief still at large</a></li></ul></div></div></div></article></div><div class="col-md-4"><aside id="tiles"><div class="tile tile-ad banner gatrack top" data-tile="tile-ad"><div class="swift-ad-wrapper"><div id="div-gpt-ad-300x250-top" data-adunit="CMNM_VailDaily/ROS/entertainment" class="adunit tile-top"  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;top&quot;}" data-position="tile-top"  style="width: 300px; height: 250px; text-align: center; margin: 0 auto;"></div> <a href="/your-ad-here/" class="ad-here"></a></div></div><div class="tile tile-c2 banner border nocontent gatrack" data-tile="Top Jobs" style="height:250px;"><div class="heading"><h2>Top Jobs</h2></div><div style="padding: 10px 15px 0 15px;" class="nocontent"><div id='tile-topjob-content'><div id='tile-topjob-carousel' class='tile-carousel swipe'><div class="swipe-wrap"><div><div class="tilec2title"><a href="http://classifieds.vaildaily.com/adredirect/8-0000207241">Business Office/Legal Notice ...</a></div><div class="tilec2admeta"> Gypsum, CO  81637 - Mar  6, 2018 - ad id: 8-0000207241</div><div class="tilec2description"> Are you detail oriented? Do you have a knack for customer care? Do ...</div></div><div><div class="tilec2title"><a href="http://classifieds.vaildaily.com/adredirect/8-0000205720">Front Desk</a></div><div class="tilec2admeta"> Vail, CO  81657 - Mar  2, 2018 - ad id: 8-0000205720</div><div class="tilec2description"> Pepi's a Small Hotel in Vail Village is seeking FT Front Desk Bus ...</div></div><div> <a href="http://classifieds.vaildaily.com/adredirect/8-0000201550"><div class="tilec2title"><a href="http://classifieds.vaildaily.com/adredirect/8-0000201550">Housekeeping, Housekeeping ...</a></div><div class="tilec2admeta"> Vail, CO  81657 - Feb 28, 2018 - ad id: 8-0000201550</div><div class="tilec2description">Great Benefits! Free Ski Pass! Employee Housing available.Apply in-person or...</div></div><div> <a href="http://classifieds.vaildaily.com/adredirect/8-0000209481"><img class="tilec2image" src="https://snmg.swift-ads.com/onlineimages/49/0000152849-01-0.jpg"/></a><div class="tilec2title"><a href="http://classifieds.vaildaily.com/adredirect/8-0000209481">Liquor Store Sales Associate</a></div><div class="tilec2admeta"> Vail, CO  81657 - Mar 12, 2018 - ad id: 8-0000209481</div><div class="tilec2description"> Liquor Store Sales Associate FT/PT BONUS AVAILABLE Alpine Wine & ...</div></div><div> <a href="http://classifieds.vaildaily.com/adredirect/8-0000209471"><img class="tilec2image" src="https://snmg.swift-ads.com/onlineimages/34/0000208934-01-0.jpg"/></a><div class="tilec2title"><a href="http://classifieds.vaildaily.com/adredirect/8-0000209471">Multiple Positions</a></div><div class="tilec2admeta"> Gypsum, CO  81637 - Mar 12, 2018 - ad id: 8-0000209471</div><div class="tilec2description"> NOW HIRING Equipment Operators Labors Foreman CDL Drivers ...</div></div><div> <a href="http://classifieds.vaildaily.com/adredirect/8-0000206576"><img class="tilec2image" src="https://snmg.swift-ads.com/onlineimages/43/0000057143-01-0.jpg"/></a><div class="tilec2title"><a href="http://classifieds.vaildaily.com/adredirect/8-0000206576">Science Faculty - Biology</a></div><div class="tilec2admeta"> Edwards, CO  81632 - Mar  5, 2018 - ad id: 8-0000206576</div><div class="tilec2description"> Science Faculty - Biology Colorado Mountain College Vail Valley at ...</div></div><div><div class="tilec2title"><a href="http://classifieds.vaildaily.com/adredirect/8-0000205474">Support Services</a></div><div class="tilec2admeta"> Eagle, CO  81631 - Mar  1, 2018 - ad id: 8-0000205474</div><div class="tilec2description">Support Services 5th Judicial Probation- Eagle Office part-time position, ...</div></div><div><div class="tilec2title"><a href="http://classifieds.vaildaily.com/adredirect/8-0000199710">FT Pharmacy Technician</a></div><div class="tilec2admeta"> Avon, CO  81620 - Mar  7, 2018 - ad id: 8-0000199710</div><div class="tilec2description"> Avon Walmart pharmacy looking for FT technician. Individuals must be ...</div></div><div> <a href="http://classifieds.vaildaily.com/adredirect/8-0000205303"><img class="tilec2image" src="https://snmg.swift-ads.com/onlineimages/03/0000205303-01-0.jpg"/></a><div class="tilec2title"><a href="http://classifieds.vaildaily.com/adredirect/8-0000205303">Service Technician</a></div><div class="tilec2admeta"> Avon  86131 - Mar  6, 2018 - ad id: 8-0000205303</div><div class="tilec2description"> Service Technician F/T $14 - $16/HR Apply to: marsha@ medequiportho.com...</div></div><div> <a href="http://classifieds.vaildaily.com/adredirect/8-0000204607"><img class="tilec2image" src="https://snmg.swift-ads.com/onlineimages/08/0000178808-01-0.jpg"/></a><div class="tilec2title"><a href="http://classifieds.vaildaily.com/adredirect/8-0000204607">Door Attendant, Culiary, Laundry ...</a></div><div class="tilec2admeta"> Vail, CO  81657 - Mar  7, 2018 - ad id: 8-0000204607</div><div class="tilec2description"> Door Attendant Culinary Overnight Engineer Overnight Security ...</div></div><div> <a href="http://classifieds.vaildaily.com/adredirect/8-0000205559"><img class="tilec2image" src="https://snmg.swift-ads.com/onlineimages/14/0000121514-01-0.jpg"/></a><div class="tilec2title"><a href="http://classifieds.vaildaily.com/adredirect/8-0000205559">Local Class A CDL Drivers</a></div><div class="tilec2admeta"> Carbondale, CO  81623 - Mar  2, 2018 - ad id: 8-0000205559</div><div class="tilec2description"> Local Class A CDL Drivers Needed Carbondale & Gypsum Wagner Rents...</div></div><div> <a href="http://classifieds.vaildaily.com/adredirect/8-0000206892"><img class="tilec2image" src="https://snmg.swift-ads.com/onlineimages/43/0000057143-01-0.jpg"/></a><div class="tilec2title"><a href="http://classifieds.vaildaily.com/adredirect/8-0000206892">Ski Area Operations / EMS Faculty</a></div><div class="tilec2admeta"> Leadville  80464 - Mar  6, 2018 - ad id: 8-0000206892</div><div class="tilec2description"> Ski Area Operations / EMS Faculty Colorado Mountain College Leadville...</div></div><div> <a href="http://classifieds.vaildaily.com/adredirect/8-0000209304"><div class="tilec2title"><a href="http://classifieds.vaildaily.com/adredirect/8-0000209304">Job Fair March 20 - Hiring for ...</a></div><div class="tilec2admeta"> Edwards, CO  81632 - Mar 12, 2018 - ad id: 8-0000209304</div><div class="tilec2description"> ...</div></div><div><div class="tilec2title"><a href="http://classifieds.vaildaily.com/adredirect/8-0000206228">Housekeeping</a></div><div class="tilec2admeta"> Vail, CO  81657 - Mar  5, 2018 - ad id: 8-0000206228</div><div class="tilec2description"> SANDSTONE CREEK CLUB Housekeeping Full time Must have experience...</div></div><div> <a href="http://classifieds.vaildaily.com/adredirect/8-0000202664"><img class="tilec2image" src="https://snmg.swift-ads.com/onlineimages/43/0000057143-01-0.jpg"/></a><div class="tilec2title"><a href="http://classifieds.vaildaily.com/adredirect/8-0000202664">EMS Faculty</a></div><div class="tilec2admeta"> Edwards, CO  81632 - Feb 26, 2018 - ad id: 8-0000202664</div><div class="tilec2description"> EMS Faculty Colorado Mountain College Vail Valley at Edwards Please go...</div></div></div></div></div><div class="tilec2viewalllink"><a href="http://apps3.vaildaily.com/utils/c2/app/v2/index.php?do=category&internetCode=7">View all &raquo;</a></div></div></div><div class="tile tile-ad banner gatrack middle" data-tile="tile-ad"><div class="swift-ad-wrapper"><div id="div-gpt-ad-300x250-middle" data-adunit="CMNM_VailDaily/ROS/entertainment" class="adunit tile-middle"  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;middle&quot;}" data-position="tile-middle"  style="width: 300px; height: 250px; text-align: center; margin: 0 auto;"></div> <a href="/your-ad-here/" class="ad-here"></a></div></div><div class="tile tile-banner banner border nocontent gatrack " data-tile=""  style="height: "> <a href="https://www.rockymountaingolfcard.com/" target="_blank"> <img src="https://www.vaildaily.com/wp-content/uploads/2017/11/tile-GolfCard-v2-1.gif" width="300" height="250"> </a></div><div class="tile tile-banner banner border nocontent gatrack " data-tile="Vail Daily E-Edition"  style="height: "><div class="heading"><h2>Vail Daily E-Edition</h2></div> <a href="http://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&pubid=40b4514b-010b-403b-afbb-0ba1cd8007a5" target="_blank"> <img src="https://www.vaildaily.com/wp-content/uploads/2017/01/vd-static-sponsor-44.png" width="300" height="220"> </a></div><div class="tile tile-cloud  banner border gatrack" data-tile="Snow Report" style="height:250px;"><div class="heading"><h2>Snow Report</h2></div><div class="nocontent"><div id="skiTileContainer"><div id="skiTileContent"><table id="snowTable"><tr id="resortHeader" border><th id="resortName" style="width: 60%">Ski Resort</th><th id="resort24">24 HR</th><th id="resort48">48 HR</th><th id="resortBaseDepth">Base</th></tr><tr class='resort'><td class='resortName'>Vail Mountain</td><td class='resortSnowfall'>0&rdquo;</td><td class='resortSnowfall48'>0&rdquo;</td><td class='resortBase'>46"</td></tr><tr class='resort'><td class='resortName'>Beaver Creek</td><td class='resortSnowfall'>0&rdquo;</td><td class='resortSnowfall48'>0&rdquo;</td><td class='resortBase'>40"</td></tr><tr class='resort'><td class='resortName'>Breckenridge</td><td class='resortSnowfall'>0&rdquo;</td><td class='resortSnowfall48'>2&rdquo;</td><td class='resortBase'>50"</td></tr><tr class='resort'><td class='resortName'>Copper Mountain</td><td class='resortSnowfall'>0&rdquo;</td><td class='resortSnowfall48'>2&rdquo;</td><td class='resortBase'>46"</td></tr><tr class='resort'><td class='resortName'>Keystone</td><td class='resortSnowfall'>0&rdquo;</td><td class='resortSnowfall48'>2&rdquo;</td><td class='resortBase'>48"</td></tr><tr class='resort'><td class='resortName'>Arapahoe Basin</td><td class='resortSnowfall'>0&rdquo;</td><td class='resortSnowfall48'>0&rdquo;</td><td class='resortBase'>52"</td></tr></table></div><a href="/news/snow-report/" class="snowLink">View All</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="/news/weather/" class="snowLink">Weather</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="/news/road-conditions/" class="snowLink">Road Report</a></div></div></div><div class="tile tile-banner banner border nocontent gatrack " data-tile=""  style="height: "> <a href="http://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&pubid=b9fa3aba-884f-4176-8f96-adf8d467b578" target="_blank"> <img src="https://www.vaildaily.com/wp-content/uploads/2017/11/vdw-3.png" width="300" height="250"> </a></div><div class="tile tile-html banner border  gatrack " data-tile="Events" style="height: px;"><div class="heading"><h2>Events</h2></div><div class="nocontent"> <script>var obConfig = { footer: '<a href="https://www.vaildaily.com/entertainment/calendar/">View All Events</a> | <a target="_blank" href="https://vailvalleythisweek.com/joinin">Add your event</a>' };</script> <script src="https://everythingvailvalley.com/list-embed.js?type=event&s=all&size=small&date=today&amp;nojquery=1"></script> </div></div><div class="tile tile-banner banner border nocontent gatrack " data-tile=""  style="height: "> <a href="https://www.vaildaily.com/video/" > <img src="https://www.vaildaily.com/wp-content/uploads/2017/01/vd-video.gif" width="300" height="250"> </a></div></aside></div></div></div></main></div></div> <script async src="https://www.googletagmanager.com/gtag/js?id=AW-1066460699"></script> <script>window.dataLayer = window.dataLayer || [];
				  function gtag(){dataLayer.push(arguments);}
				  gtag('js', new Date());
				  gtag('config', 'AW-1066460699');</script><script>_qevents.push({qacct:"p-1b4DELoKb3BJE"});</script> <noscript> <img src="https://pixel.quantserve.com/pixel/p-a1bk1DtLRmBjE.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/> </noscript> <script>function hasSomeParentClass(element, className) {
      do {
        if (element.classList && element.classList.contains(className)) {
          return true;
        }
        element = element.parentNode;
      } while (element);
      return false;
    }

    $(function() {

      // listen for clicks in iframes
      var monitor = setInterval(function(){
        var elem = document.activeElement;
        if (elem && elem.tagName == 'IFRAME' && hasSomeParentClass( elem, 'gatrack') ){
          var parentEl = $(elem).closest('div.gatrack');
          var tileClasses = $(parentEl).attr('class');

          // target tiles with class of tile- or flex-
          if (typeof(tileClasses) != 'undefined' && (tileClasses.indexOf('tile-') !== -1 || tileClasses.indexOf('flex-') !== -1)) {

            // only register click if div doesn't have class of clicked
            if (!$(parentEl).hasClass('clicked')) {

              // if clicked, add class of clicked to prevent double dipping
              $(parentEl).addClass('clicked');

              // if data-tile attribute set, grab label
              var dataStr = $(parentEl).attr('data-tile');
              if ( typeof(dataStr) != 'undefined' && dataStr.length > 0) {
                if ( dataStr.indexOf('tile')) dataStr = 'tile-' + dataStr;
                var eventStr = dataStr.replace(/\s+/g, '-').toLowerCase();
              }
              else {
                var tileClass = tileClasses.match(/\btile\-\S*/);
                var eventStr = tileClass[0];
              }

              ga('send', 'event', 'Tile Click', 'click', eventStr, {transport: 'beacon'});
							ga('newTracker.send', 'event', 'Tile Click', 'click', eventStr, {transport: 'beacon'});
            }
          }
           elem.blur();
        }
      }, 100);

      // Listen for clicks in regular widgets
      $('.gatrack').on('click touch', function(e){

        // only register click if div doesn't have class of clicked
        if (!$(this).hasClass('clicked')) getClass(e.target);

        // if clicked, add class of clicked to prevent double dipping
        $(this).addClass('clicked');
      })

      function getClass(e){
        var parentEl = $(e).closest('div.gatrack');
        var tileClasses = $(parentEl).attr('class');

        // target tiles with class of tile- or flex-
        if (typeof(tileClasses) != 'undefined' && (tileClasses.indexOf('tile-') !== -1 || tileClasses.indexOf('flex-') !== -1)) {

          // if data-tile attribute set, grab label
          var dataStr = $(parentEl).attr('data-tile');
          if ( typeof(dataStr) != 'undefined' && dataStr.length > 0) {
            if ( dataStr.indexOf('tile')) dataStr = 'tile-' + dataStr;
            var eventStr = dataStr.replace(/\s+/g, '-').toLowerCase();
          }
          else {
            var tileClass = tileClasses.match(/\btile\-\S*/);
            var eventStr = tileClass[0];
          }
          ga('send', 'event', 'Tile Click', 'click', eventStr, {transport: 'beacon'});
					ga('newTracker.send', 'event', 'Tile Click', 'click', eventStr, {transport: 'beacon'});
        }
      }

    })</script> <script>$(function() {
					$( '.custom-images a' ).on( 'click touch', function(){
						var addThisType = $( this ).data( 'type' );
						ga( 'send', 'event', 'addthis', addThisType );
						ga( 'newTracker.send', 'event', 'addthis', addThisType );
					});
				});</script> <script>$(function() {
					if ( $( 'audio' ).length ) {
						$( 'audio' ).mediaelementplayer({
							success: function(mediaElement, domObject) {
	        			mediaElement.addEventListener('loadeddata', function() {
									ga( 'send', 'event', 'audio', 'play' );
									ga( 'newTracker.send', 'event', 'audio', 'play' );
			        	}, false);
	  					}
						});
					}
				});</script><script type='text/javascript'>/* <![CDATA[ */ var wpcf7 = {"apiSettings":{"root":"https:\/\/www.vaildaily.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"}; /* ]]> */</script> <script type='text/javascript' src='https://www.vaildaily.com/wp-content/cache/min/1/wp-content/plugins/contact-form-7/includes/js/scripts-8e431dd5c515b72877060c4d024e60ff.js' data-minify="1"></script> <script type='text/javascript'>/* <![CDATA[ */ var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"https:\/\/www.vaildaily.com\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.vaildaily.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"}; /* ]]> */</script> <script type='text/javascript' src='https://www.vaildaily.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.3.3'></script> <script type='text/javascript' src='https://www.vaildaily.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script> <script type='text/javascript' src='https://www.vaildaily.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script> <script type='text/javascript'>/* <![CDATA[ */ var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"https:\/\/www.vaildaily.com\/?wc-ajax=%%endpoint%%"}; /* ]]> */</script> <script type='text/javascript' src='https://www.vaildaily.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.3.3'></script> <script type='text/javascript'>/* <![CDATA[ */ var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"https:\/\/www.vaildaily.com\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_ab5504fa6e19b7603caa7467e3bcdda2","fragment_name":"wc_fragments_ab5504fa6e19b7603caa7467e3bcdda2"}; /* ]]> */</script> <script type='text/javascript' src='https://www.vaildaily.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.3.3'></script> <script type='text/javascript'>/* <![CDATA[ */ var pollsL10n = {"ajax_url":"https:\/\/www.vaildaily.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"0","show_fading":"1"}; /* ]]> */</script> <script type='text/javascript' src='https://www.vaildaily.com/wp-content/cache/min/1/wp-content/plugins/wp-polls/polls-js-b6372172d713ac4eaaead31ee95b08d0.js' data-minify="1"></script> <script type='text/javascript' src='https://www.vaildaily.com/wp-content/cache/min/1/wp-content/themes/vail-daily-theme/assets/js/main-aeaa05f5dd07bfa910e5d0b6b31129b7.js' data-minify="1"></script> <script type='text/javascript' src='//www.lightboxcdn.com/vendor/b906ab17-f38f-4758-a852-6f1eed891939/lightbox_inline.js?ver=1.0'></script> <script type='text/javascript' src='https://www.vaildaily.com/wp-content/cache/min/1/wp-content/themes/news-site-theme/assets/js/vendor/vendor-footer-d8002324084fff0e091b9638092269b3.js' data-minify="1"></script> <script type='text/javascript'>/* <![CDATA[ */ var fbComments = {"ajaxurl":"https:\/\/www.vaildaily.com\/wp-admin\/admin-ajax.php","fbNonce":"f12557a6f0"};
var mobileArticleAd = {"ajaxurl":"https:\/\/www.vaildaily.com\/wp-admin\/admin-ajax.php","mobileArticleAdNonce":"12abb6d884"};
var recArticle = {"ajaxurl":"https:\/\/www.vaildaily.com\/wp-admin\/admin-ajax.php","recNonce":"343525381b"};
var recInsert = {"ajaxurl":"https:\/\/www.vaildaily.com\/wp-admin\/admin-ajax.php","recInsertNonce":"71bba87b24"};
var adInsert = {"ajaxurl":"https:\/\/www.vaildaily.com\/wp-admin\/admin-ajax.php","adInsertNonce":"3c4439f695"};
var moreBriefs = {"ajaxurl":"https:\/\/www.vaildaily.com\/wp-admin\/admin-ajax.php","briefsNonce":"9db7578346"};
var carouselStories = {"ajaxurl":"https:\/\/www.vaildaily.com\/wp-admin\/admin-ajax.php","carouselNonce":"b86be1d504","sortID":null};
var breakingNews = {"ajaxurl":"https:\/\/www.vaildaily.com\/wp-admin\/admin-ajax.php","breakingNonce":"12a0d95800"}; /* ]]> */</script> <script type='text/javascript' src='https://www.vaildaily.com/wp-content/cache/min/1/wp-content/themes/news-site-theme/assets/js/main-5681c2257901ef784d5eab80c2f304b3.js' data-minify="1"></script> <script type='text/javascript' src='https://www.vaildaily.com/wp-content/themes/news-site-theme/assets/js/vendor/jquery-dfp.js?ver=2.4.1'></script> <script type='text/javascript'>$(document).ready(function (){

					if ( $("body").hasClass( "layout-mobile") ) {
						$("div[id*=\"-leaderboard\"]").removeClass("adunit");
						$("div[id*=\"-leaderboard\"]").addClass("leaderboard-blocked");
					}

					// use jquery visible plugin to check if ad container is in viewport
					// https://github.com/customd/jquery-visible
					$(".adunit").each(function(index) {
						if ($(this).visible(true)) $(this).addClass("visibleAd");
					});

					// render ads except for mobile-layout mid-article ad on initial page load
					$(".visibleAd").not(".layout-mobile .tile-middle").dfp({dfpID : "5195"});

					// lazy load non-visible ad containers on scroll
					$(window).scroll(function(event) {
						$(".adunit:not(\".visibleAd\")").each(function(i, el) {
							var el = $(el);
							if (el.visible(true)) {
								el.addClass("visibleAd");
								el.dfp({dfpID:"5195", enableSingleRequest: false });
							}
						});
					});

				});

				$(window).load(function() {
					$(".onscroll").dfp({dfpID : "5195", enableSingleRequest: false});
				});</script> <script type='text/javascript' src='//s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-51d5ffbf2ef46ba1'></script> <script type='text/javascript' src='https://www.vaildaily.com/wp-content/plugins/posts-table-pro/assets/js/datatables/datatables.min.js?ver=1.10.15'></script> <script type='text/javascript'>/* <![CDATA[ */ var posts_table_params = {"ajax_url":"https:\/\/www.vaildaily.com\/wp-admin\/admin-ajax.php","ajax_nonce":"10d2e651ff","wrapper_class":"posts-table-wrapper","language":{"info":"Showing _START_ to _END_ of _TOTAL_ entries","infoEmpty":"Showing 0 entries","infoFiltered":"(_MAX_ entries in total)","lengthMenu":"Show _MENU_ entries","emptyTable":"No data available in table.","zeroRecords":"No matching records found.","search":"Search:","paginate":{"first":"First","last":"Last","next":"Next","previous":"Previous"},"aria":{"sortAscending":": activate to sort column ascending","sortDescending":": activate to sort column descending"},"filterBy":"Filter:","resetButton":"Reset"}}; /* ]]> */</script> <script type='text/javascript' src='https://www.vaildaily.com/wp-content/plugins/posts-table-pro/assets/js/posts-table-pro.min.js?ver=1.6'></script> <script type='text/javascript' src='https://www.vaildaily.com/wp-includes/js/wp-embed.min.js?ver=ee8cbc41a6960fe7f308fd9cb0fa657d'></script> <script>var loggedIn = 'no';
			ga('set', {
				'dimension1': 'Entertainment',
				'dimension2': 'None',
				'dimension3': 'Entertainment/None',
				'dimension5': loggedIn,
				'dimension6': 'Dale Mosier',
				'dimension7': '0',
				'dimension8': '2018-03-12',
				'dimension9': '31386541',
				'dimension10': '',
				'dimension12': '2018-03-12 14:53:03',
				'dimension13': '1'
			});
			ga('newTracker.set', {
				'dimension1': 'Entertainment',
				'dimension2': 'None',
				'dimension3': 'Entertainment/None',
				'dimension5': loggedIn,
				'dimension6': 'Dale Mosier',
				'dimension7': '0',
				'dimension8': '2018-03-12',
				'dimension9': '31386541',
				'dimension10': '',
				'dimension12': '2018-03-12 14:53:03',
				'dimension13': '1'
			});
			ga('provide', 'adblockTracker', function(tracker, opts) {
			  var ad = document.createElement('ins');
			  ad.className = 'AdSense';
			  ad.style.display = 'block';
			  ad.style.position = 'absolute';
			  ad.style.top = '-1px';
			  ad.style.height = '1px';
			  document.body.appendChild(ad);
				var adBlockEnabled = !ad.clientHeight ? 'yes' : 'no';
			  tracker.set('dimension' + opts.dimensionIndex, adBlockEnabled);
			  document.body.removeChild(ad);
			});
			ga('require', 'adblockTracker', {dimensionIndex: 11});
        var currLocation = String(document.location);
        // strip out email addresses from location url
        var emailRegex = /([a-zA-Z0-9_\.-]+)@([\da-zA-Z\.-]+)\.([a-zA-Z\.]{2,6})/i;
        var cleanPageLocation = currLocation.replace(emailRegex, "");

        ga('set', 'location', cleanPageLocation);
        ga('send', 'pageview');

        ga('newTracker.set', 'location', cleanPageLocation);
        ga('newTracker.send', 'pageview');</script><script>var chartbeatUser = ''
        var _sf_async_config = _sf_async_config || {};
        _sf_async_config.uid = 57640; _sf_async_config.domain = 'swiftcom.com'; _sf_async_config.useCanonical = true;
      	_sf_async_config.sections = 'VailDaily.com,entertainment';
      	_sf_async_config.authors = 'Dale Mosier';
        _sf_async_config.title = 'Vail Symposium talks climate change March 15; panel includes 2007 Nobel Peace Prize recipient | VailDaily.com';
  			var _cbq = window._cbq = (window._cbq || []);
      	_cbq.push(['_acct', chartbeatUser]);
        (function(){
          function loadChartbeat() {
            window._sf_endpt=(new Date()).getTime();
            var e = document.createElement('script');
            e.setAttribute('language', 'javascript');
            e.setAttribute('type', 'text/javascript');
            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
            document.body.appendChild(e);
          }
          var oldonload = window.onload;
          window.onload = (typeof window.onload != 'function') ?
              loadChartbeat : function() {
                  oldonload();
                  loadChartbeat();
              };
        })();</script><script>(function(w, d){
	var b = d.getElementsByTagName("body")[0];
	var s = d.createElement("script"); s.async = true;
	var v = !("IntersectionObserver" in w) ? "8.5.2" : "10.3.5";
	s.src = "https://www.vaildaily.com/wp-content/plugins/wp-rocket/inc/front/js/lazyload-" + v + ".min.js";
	w.lazyLoadOptions = {
		elements_selector: "img, iframe",
		data_src: "lazy-src",
		data_srcset: "lazy-srcset",
		skip_invisible: false,
		class_loading: "lazyloading",
		class_loaded: "lazyloaded",
		threshold: 300,
		callback_load: function(element) {
			if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
				if (element.classList.contains("lazyloaded") ) {
					if (typeof window.jQuery != "undefined") {
						if (jQuery.fn.fitVids) {
							jQuery(element).parent().fitVids();
						}
					}
				}
			}
		}
	}; // Your options here. See "recipes" for more information about async.
	b.appendChild(s);
}(window, document));

// Listen to the Initialized event
window.addEventListener('LazyLoad::Initialized', function (e) {
    // Get the instance and puts it in the lazyLoadInstance variable
	var lazyLoadInstance = e.detail.instance;

	var observer = new MutationObserver(function(mutations) {
		mutations.forEach(function(mutation) {
			lazyLoadInstance.update();
		} );
	} );
	
	var b      = document.getElementsByTagName("body")[0];
	var config = { childList: true, subtree: true };
	
	observer.observe(b, config);
}, false);</script></body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1520892286 -->