<!DOCTYPE html><html lang="en-US" class="no-js no-svg"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="http://gmpg.org/xfn/11"><link rel='dns-prefetch' href='//cdnjs.cloudflare.com' /><link rel='dns-prefetch' href='//cookie-cdn.cookiepro.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//use.fontawesome.com' /><link rel='dns-prefetch' href='//cdn.vaildaily.com' /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='stylesheet' id='gtranslate-style-css' href='https://cdn.vaildaily.com/wp-content/plugins/gtranslate/gtranslate-style24.css' type='text/css' media='all' /><link rel='stylesheet' id='wp-block-library-css' href='https://cdn.vaildaily.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /><link rel='stylesheet' id='wc-block-style-css' href='https://cdn.vaildaily.com/wp-content/cache/busting/7/wp-content/plugins/woo-gutenberg-products-block/build/style-2.5.13.css' type='text/css' media='all' /><style id='woocommerce-inline-inline-css' type='text/css'>.woocommerce form .form-row .required{visibility:visible}</style><link rel='stylesheet' id='wp-polls-css' href='https://cdn.vaildaily.com/wp-content/cache/busting/7/wp-content/plugins/wp-polls/polls-css-2.75.4.css' type='text/css' media='all' /><style id='wp-polls-inline-css' type='text/css'>.wp-polls .pollbar{margin:1px;font-size:6px;line-height:8px;height:8px;background-image:url(https://cdn.vaildaily.com/wp-content/plugins/wp-polls/images/default/pollbg.gif);border:1px solid #c8c8c8}</style><link rel='stylesheet' id='swift-main-css-css' href='https://cdn.vaildaily.com/wp-content/cache/busting/7/wp-content/themes/swift-news-theme/assets/css/main.min-1582652116.css' type='text/css' media='all' /><style id='swift-main-css-inline-css' type='text/css'>#layout-single article img{pointer-events:none;-webkit-user-select:none;-khtml-user-select:none;-moz-user-select:none;-o-user-select:none;user-select:none;-webkit-user-drag:none;-khtml-user-drag:none;-moz-user-drag:none;-o-user-drag:none;user-drag:none}</style><link rel='stylesheet' id='google-fonts-css-css' href='https://fonts.googleapis.com/css?family=Heebo%3A400%2C700%7CLora%3A400%2C400i%2C700&#038;display=swap&#038;ver=1.0' type='text/css' media='all' /><link rel='stylesheet' id='fontawesome-css-css' href='https://use.fontawesome.com/releases/v5.4.1/css/all.css?ver=5.0.13' type='text/css' media='all' /><link rel='stylesheet' id='weather-icons-css-css' media='print' onload="this.media='all'" href='https://cdn.vaildaily.com/wp-content/cache/busting/7/wp-content/themes/swift-news-theme/assets/css/vendors/weather-icons/weather-icons.min-2.0.css' type='text/css' /><link rel='stylesheet' id='lightslider-css-css' href='https://cdn.vaildaily.com/wp-content/cache/busting/7/wp-content/themes/swift-news-theme/assets/css/vendors/lightslider-1.1.6.css' type='text/css' media='all' /><link rel='stylesheet' id='lightgallery-css-css' href='https://cdn.vaildaily.com/wp-content/cache/busting/7/wp-content/themes/swift-news-theme/assets/css/vendors/lightgallery-1.6.11.css' type='text/css' media='all' /><link rel='stylesheet' id='fancybox-css-css' href='https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.5.6/jquery.fancybox.min.css?ver=3.5.6' type='text/css' media='all' /><link rel='stylesheet' id='posts-table-pro-css' href='https://cdn.vaildaily.com/wp-content/cache/busting/7/wp-content/plugins/posts-table-pro/assets/css/ptp-combined.min-2.1.5.css' type='text/css' media='all' /> <script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jquery/3.3.1/jquery.min.js?ver=3.3.1'></script> <script type='text/javascript'>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</script> <link rel='https://api.w.org/' href='https://www.vaildaily.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.vaildaily.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cdn.vaildaily.com/wp-includes/wlwmanifest.xml" /><link rel='prev' title='Centura Health backs out of Southwest Colorado community health alliance' href='https://www.vaildaily.com/news/colorado/centura-health-backs-out-of-southwest-colorado-community-health-alliance/' /><link rel="canonical" href="https://www.vaildaily.com/news/colorado/southwest-airlines-wants-to-lease-16-more-gates-at-denver-international-airport/" /><link rel='shortlink' href='https://www.vaildaily.com/?p=473775' /><link rel="alternate" type="application/json+oembed" href="https://www.vaildaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.vaildaily.com%2Fnews%2Fcolorado%2Fsouthwest-airlines-wants-to-lease-16-more-gates-at-denver-international-airport%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.vaildaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.vaildaily.com%2Fnews%2Fcolorado%2Fsouthwest-airlines-wants-to-lease-16-more-gates-at-denver-international-airport%2F&#038;format=xml" />  <script async src="https://www.googletagmanager.com/gtag/js?id=AW-851550877"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'AW-851550877');</script>  <script>gtag('event', 'conversion', {'send_to': 'AW-851550877/FXboCPrZnacBEJ3FhpYD'});</script>  <script src="https://js.adsrvr.org/up_loader.1.1.0.js" type="text/javascript"></script> <script type="text/javascript">ttd_dom_ready( function() {
                if (typeof TTDUniversalPixelApi === 'function') {
                    var universalPixelApi = new TTDUniversalPixelApi();
                    universalPixelApi.init("eac6kka", ["0vwwwr2"], "https://insight.adsrvr.org/track/up");
                }
            });</script>   <script async src="https://www.googletagmanager.com/gtag/js?id=AW-682303767"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
 
  gtag('config', 'AW-682303767');</script>  <script type='text/javascript'>// Access previously set cookie.
		function accessCookie( name ) {
		  var v = document.cookie.match('(^|;) ?' + name + '=([^;]*)(;|$)');
		  return v ? v[2] : null;
		}</script><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
          (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
          m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-4028663-8', 'auto');
        ga('create', 'UA-4028663-63', 'auto', {'name': 'newTracker'});
 	      ga('require', 'displayfeatures');
	      ga('require', 'linkid');</script> <script>!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
			n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
			n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
			t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
			document,'script','https://connect.facebook.net/en_US/fbevents.js');
			// Insert Your Facebook Pixel ID below.
			fbq('init', '356889104458573');
			
			fbq('track', 'PageView');</script><noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=356889104458573&amp;ev=PageView&amp;noscript=1" /></noscript><meta name="google-site-verification" content="VphME1GkAubAkv8twS0zxC2vdmbl95tZix6K4JrUaWw" /><meta name="__sync_contentCategory" content="Paid" /><meta name="__sync_tenantId" content="swc_gt"><link rel="shortcut icon" href="https://cdn.vaildaily.com/wp-content/uploads/sites/7/2019/03/favicon.ico"><link rel="apple-touch-icon" sizes="180x180" href="https://cdn.vaildaily.com/wp-content/uploads/sites/7/2019/03/apple-touch-icon.png"><link rel="icon" type="image/png" sizes="32x32" href="https://cdn.vaildaily.com/wp-content/uploads/sites/7/2019/03/favicon-32x32.png"><title>Southwest Airlines wants to lease 16 more gates at Denver International Airport | VailDaily.com</title><meta name="description" content="Southwest Airlines has put its Denver International Airport growth plans in writing. Now it’s up to the City Council to decide if the budget carrier will be granted rights to 16 more gates at the..." /><meta property="og:title" content="Southwest Airlines wants to lease 16 more gates at Denver International Airport"/><meta property="og:description" content="Southwest Airlines has put its Denver International Airport growth plans in writing. Now it’s up to the City Council to decide if the budget carrier will be granted rights to 16 more gates at the..."/><meta property="og:url" content="https://www.vaildaily.com/news/colorado/southwest-airlines-wants-to-lease-16-more-gates-at-denver-international-airport/"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@VailDaily"/><meta property="og:image" content="https://cdn.vaildaily.com/wp-content/uploads/sites/7/2020/02/Screen-Shot-2020-02-26-at-8.04.46-AM-1024x685.png"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:image:width" content="1024" /><meta property="og:image:height" content="685" /><meta name="twitter:image" content="https://cdn.vaildaily.com/wp-content/uploads/sites/7/2020/02/Screen-Shot-2020-02-26-at-8.04.46-AM-1024x685.png" /><meta name="sniply-options" content="block" /><meta property="article:publisher" content="https://www.facebook.com/VailNews" /><meta name="author" content="Joe Rubino, Denver Post" /><meta property="og:type" content="article" /> <script type="application/ld+json">{
				  "@context": "https://schema.org",
				  "@type": "NewsArticle",
				  "mainEntityOfPage": {
				    "@type": "WebPage",
				    "@id": "https://google.com/article"
				  },
					
				  "headline": "Southwest Airlines wants to lease 16 more gates at Denver International Airport",
				  "image": [
				    "https://cdn.vaildaily.com/wp-content/uploads/sites/7/2020/02/Screen-Shot-2020-02-26-at-8.04.46-AM-1024x685.png"
				   ],
				  "datePublished": "2020-02-26 08:06:34",
				  "dateModified": "2020-02-26 08:06:38",
					"author": {
						"@type": "Person",
						"name": "Joe Rubino, Denver Post"
					},
				   "publisher": {
				    "@type": "Organization",
				    "name": "VailDaily.com",
				    "logo": {
				      "@type": "ImageObject",
				      "url": "https://cdn.vaildaily.com/wp-content/uploads/sites/7/2019/08/vail-daily-logo-2x.png"
				    }
				  },
				  "description": "Southwest Airlines has put its Denver International Airport growth plans in writing. Now it’s up to the City Council to decide if the budget carrier will be granted rights to 16 more gates at the growing airport after&nbsp;last month approving a 24-gate lease expansion&nbsp;for competitor United Airlines. Southwest officials with join representatives from DIA at&hellip;"
				}</script><meta property="fb:app_id" content="306532666136106" /><meta name="pubdate" content="20200226"> <noscript><style>.woocommerce-product-gallery{opacity:1!important}</style></noscript> <noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player,[data-lazy-src]{display:none!important}</style></noscript></head><body class="post-template-default single single-post postid-473775 single-format-standard theme-swift-news-theme woocommerce-no-js vaildaily category-colorado"><div id="fb-root"></div> <script>(function(d, s, id) {
			  var js, fjs = d.getElementsByTagName(s)[0];
			  if (d.getElementById(id)) return;
			  js = d.createElement(s); js.id = id;
			  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.2&appId=306532666136106&autoLogAppEvents=1';
			  fjs.parentNode.insertBefore(js, fjs);
			}(document, 'script', 'facebook-jssdk'));</script> <script>function get_cookie_value(a) {
					var b = document.cookie.match('(^|;)\\s*' + a + '\\s*=\\s*([^;]+)');
					return b ? b.pop() : '';
				}
				var free_site = true;
var show_survey = true;
				var syncwall_cookie = get_cookie_value('syncwall-active-subscriber');

				if ( syncwall_cookie !== null ) {
					//console.log('SwiftDebug | js free_site: ' + free_site );
					//console.log('SwiftDebug | js show_survey: ' + show_survey );
					//console.log('SwiftDebug | js syncwall-active-subscriber cookie value: ' + syncwall_cookie );
				}</script> <script>// disable if visting from Viafoura comment reply url
				if ( !window.location.hash && (free_site === true && show_survey === true) || (free_site === false && ( show_survey === true && (syncwall_cookie !== null && syncwall_cookie !== "true") ) ) ) {
	        //console.log("SwiftDebug | Google Survey enabled");

					(function() {
	          var ARTICLE_URL = window.location.href;
	          var CONTENT_ID = 'everything';
	          document.write(
	            '<scr'+'ipt '+
	            'src="//survey.g.doubleclick.net/survey?site=_32193075'+
	            '&amp;url='+encodeURIComponent(ARTICLE_URL)+
	            (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
	            '&amp;random='+(new Date).getTime()+
	            '" type="text/javascript">'+'\x3C/scr'+'ipt>');
	        })();

	      }
	      else {
	        //console.log("SwiftDebug | Google Survey disabled");
	      }</script> <header><nav id="nav-publication" class="navbar navbar-expand d-none d-lg-flex"><div class="d-flex mr-auto"> <a class="logo navbar-brand" href="https://www.vaildaily.com"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-srcset="https://cdn.vaildaily.com/wp-content/uploads/sites/7/2019/08/vail-daily-logo-2x.png 2x" alt="VailDaily.com Logo" data-lazy-src="https://cdn.vaildaily.com/wp-content/uploads/sites/7/2019/08/vail-daily-logo.png"><noscript><img src="https://cdn.vaildaily.com/wp-content/uploads/sites/7/2019/08/vail-daily-logo.png" srcset="https://cdn.vaildaily.com/wp-content/uploads/sites/7/2019/08/vail-daily-logo-2x.png 2x" alt="VailDaily.com Logo"></noscript> </a><div class="align-self-end"> <span class="tag-line navbar-text">Vail, Beaver Creek and Eagle Valley, Colorado News</span></div></div><div class="d-flex"><form class="search-form form-inline" action="https://www.vaildaily.com/search-results/"> <input class="search-input form-control" type="search" placeholder="Search" aria-label="Search" name="q"> <button class="search-button" type="submit"><i class="fas fa-search"></i></button> <input type="hidden" name="range" value="2019-11-28" /></form><ul class="nav-menu navbar-nav"><li class="nav-item"> <a class="nav-link" href="/forecast/"> <span class="current-weather-inline-ajax"></span> </a></li></ul></div></nav><nav id="nav-main" class="navbar navbar-expand d-none d-lg-flex"><div class="d-flex mr-auto"><div id="nav-main-menu"><ul class="nav-menu navbar-nav"><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-7" href="https://www.vaildaily.com/">News</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-7" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.vaildaily.com/news/eagle-valley/">Local</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.vaildaily.com/news/colorado/">Colorado</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.vaildaily.com/news/nation-world/">Nation/World</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.vaildaily.com/news/crime/">Crime</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.vaildaily.com/news/politics/">Politics</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.vaildaily.com/news/announcements/">Community</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.vaildaily.com/news/marijuana/">Marijuana</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.vaildaily.com/news/obituaries/">Obituaries</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.vaildaily.com/news/vail-vida-latina/">Vida Latina</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-36" href="https://www.vaildaily.com/entertainment/">Entertainment</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-36" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.vaildaily.com/entertainment/calendar/">Events Calendar</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.vaildaily.com/food-drink/">Food &#038; Drink</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.vaildaily.com/everything-vail-valley/">Visitor's Guide</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.vaildaily.com/entertainment/outdoors/">Outdoors</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.vaildaily.com/entertainment/best-of-vail/best-of-vail-valley-2019-see-the-full-list-of-winners/">Best of Vail Valley</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.vaildaily.com/news/newsroom-jams/">Newsroom Jams</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-121" href="https://www.vaildaily.com/weather/">Weather</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-121" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.vaildaily.com/news/road-conditions/">Road Conditions</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.vaildaily.com/news/snow-report/">Snow Report</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-17" href="https://www.vaildaily.com/sports/">Sports</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-17" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.vaildaily.com/sports/colorado-sports/">Colorado Sports</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.vaildaily.com/sports/xfinity-birds-of-prey-fis-world-cup/">Xfinity Birds of Prey FIS World Cup</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.vaildaily.com/sports/lindsey-vonn/">Lindsey Vonn</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.vaildaily.com/sports/mikaela-shiffrin/">Mikaela Shiffrin</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.vaildaily.com/sports/local-preps/">Local Preps</a></li></ul><li class="nav-item "> <a class="nav-link " href="https://www.vaildaily.com/sports/burton-us-open/">Burton US Open</a></li><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-297105" href="https://www.vaildaily.com/video/">Video</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-297105" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.vaildaily.com/webcams/">Webcams</a></li></ul><li class="nav-item "> <a class="nav-link " href="https://www.vaildaily.com/magazines/">Magazines</a></li><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-26" href="https://www.vaildaily.com/opinion/">Opinion</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-26" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.vaildaily.com/opinion/columns/">Columns</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.vaildaily.com/opinion/editorials/">Editorials</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.vaildaily.com/opinion/letters-to-the-editor/">Letters to the Editor</a></li></ul><li class="nav-item "> <a class="nav-link " href="https://www.vaildaily.com/real-estate/">Real Estate</a></li><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-450735" href="http://classifieds.vaildaily.com/">Classifieds</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-450735" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="http://classifieds.vaildaily.com/category/Employment">Jobs</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="http://classifieds.vaildaily.com/category/Real-Estate-For-Sale">Real Estate</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="http://classifieds.vaildaily.com/category/Transportation">Autos</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://secure.adpay.com/AdEntry.aspx?p=9136&publishId=vd">Place an ad</a></li></ul></li></ul></div></div><div class="d-flex"></div></nav><nav id="nav-mobile" class="d-lg-none d-xl-none py-1 shadow-sm"><div class="d-flex justify-content-between align-items-center"><div class="m-3"> <button class="hamburger-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-menu" aria-controls="nav-mobile-menu" aria-expanded="false" aria-label="Toggle navigation"> <i class="fas fa-bars mr-1"></i> <i class="fas fa-times mr-1"></i> </button></div><div class="logo"> <a class="navbar-brand" href="https://www.vaildaily.com"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-srcset="https://cdn.vaildaily.com/wp-content/uploads/sites/7/2019/08/vail-daily-logo-2x.png 2x" alt="VailDaily.com Logo" data-lazy-src="https://cdn.vaildaily.com/wp-content/uploads/sites/7/2019/08/vail-daily-logo.png"><noscript><img src="https://cdn.vaildaily.com/wp-content/uploads/sites/7/2019/08/vail-daily-logo.png" srcset="https://cdn.vaildaily.com/wp-content/uploads/sites/7/2019/08/vail-daily-logo-2x.png 2x" alt="VailDaily.com Logo"></noscript> </a></div><div class="m-3"> <button class="search-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-search" aria-controls="nav-mobile-search" aria-expanded="false" aria-label="Toggle search"> <i class="fas fa-search ml-1"></i> <i class="fas fa-times mr-1"></i> </button></div></div></nav><nav id="nav-mobile-menu" class="hamburger-button-dropdown collapse position-absolute shadow-sm d-lg-none d-xl-none"><ul class="nav-menu navbar-nav"><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-7" aria-expanded="false"> <span>News</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-7" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.vaildaily.com/">View Section ></a></li><li><a class="nav-link infant" href="https://www.vaildaily.com/news/eagle-valley/" >Local </a></li><li><a class="nav-link infant" href="https://www.vaildaily.com/news/colorado/" >Colorado </a></li><li><a class="nav-link infant" href="https://www.vaildaily.com/news/nation-world/" >Nation/World </a></li><li><a class="nav-link infant" href="https://www.vaildaily.com/news/crime/" >Crime </a></li><li><a class="nav-link infant" href="https://www.vaildaily.com/news/politics/" >Politics </a></li><li><a class="nav-link infant" href="https://www.vaildaily.com/news/announcements/" >Community </a></li><li><a class="nav-link infant" href="https://www.vaildaily.com/news/marijuana/" >Marijuana </a></li><li><a class="nav-link infant" href="https://www.vaildaily.com/news/obituaries/" >Obituaries </a></li><li><a class="nav-link infant" href="https://www.vaildaily.com/news/vail-vida-latina/" >Vida Latina </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-36" aria-expanded="false"> <span>Entertainment</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-36" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.vaildaily.com/entertainment/">View Section ></a></li><li><a class="nav-link infant" href="https://www.vaildaily.com/entertainment/calendar/" >Events Calendar </a></li><li><a class="nav-link infant" href="https://www.vaildaily.com/food-drink/" >Food &#038; Drink </a></li><li><a class="nav-link infant" href="https://www.vaildaily.com/everything-vail-valley/" >Visitor's Guide </a></li><li><a class="nav-link infant" href="https://www.vaildaily.com/entertainment/outdoors/" >Outdoors </a></li><li><a class="nav-link infant" href="https://www.vaildaily.com/entertainment/best-of-vail/best-of-vail-valley-2019-see-the-full-list-of-winners/" >Best of Vail Valley </a></li><li><a class="nav-link infant" href="https://www.vaildaily.com/news/newsroom-jams/" >Newsroom Jams </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-121" aria-expanded="false"> <span>Weather</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-121" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.vaildaily.com/weather/">View Section ></a></li><li><a class="nav-link infant" href="https://www.vaildaily.com/news/road-conditions/" >Road Conditions </a></li><li><a class="nav-link infant" href="https://www.vaildaily.com/news/snow-report/" >Snow Report </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-17" aria-expanded="false"> <span>Sports</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-17" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.vaildaily.com/sports/">View Section ></a></li><li><a class="nav-link infant" href="https://www.vaildaily.com/sports/colorado-sports/" >Colorado Sports </a></li><li><a class="nav-link infant" href="https://www.vaildaily.com/sports/xfinity-birds-of-prey-fis-world-cup/" >Xfinity Birds of Prey FIS World Cup </a></li><li><a class="nav-link infant" href="https://www.vaildaily.com/sports/lindsey-vonn/" >Lindsey Vonn </a></li><li><a class="nav-link infant" href="https://www.vaildaily.com/sports/mikaela-shiffrin/" >Mikaela Shiffrin </a></li><li><a class="nav-link infant" href="https://www.vaildaily.com/sports/local-preps/" >Local Preps </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="https://www.vaildaily.com/sports/burton-us-open/" > <span>Burton US Open</span> </a></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-297105" aria-expanded="false"> <span>Video</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-297105" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.vaildaily.com/video/">View Section ></a></li><li><a class="nav-link infant" href="https://www.vaildaily.com/webcams/" >Webcams </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="https://www.vaildaily.com/magazines/" > <span>Magazines</span> </a></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-26" aria-expanded="false"> <span>Opinion</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-26" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.vaildaily.com/opinion/">View Section ></a></li><li><a class="nav-link infant" href="https://www.vaildaily.com/opinion/columns/" >Columns </a></li><li><a class="nav-link infant" href="https://www.vaildaily.com/opinion/editorials/" >Editorials </a></li><li><a class="nav-link infant" href="https://www.vaildaily.com/opinion/letters-to-the-editor/" >Letters to the Editor </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="https://www.vaildaily.com/real-estate/" > <span>Real Estate</span> </a></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-450735" aria-expanded="false"> <span>Classifieds</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-450735" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="http://classifieds.vaildaily.com/">View Section ></a></li><li><a class="nav-link infant" href="http://classifieds.vaildaily.com/category/Employment" >Jobs </a></li><li><a class="nav-link infant" href="http://classifieds.vaildaily.com/category/Real-Estate-For-Sale" >Real Estate </a></li><li><a class="nav-link infant" href="http://classifieds.vaildaily.com/category/Transportation" >Autos </a></li><li><a class="nav-link infant" href="https://secure.adpay.com/AdEntry.aspx?p=9136&publishId=vd" >Place an ad </a></li></ul></div></li><li class="nav-item"><a class="nav-link translate-link english glink nturl" type="button" onclick="doGTranslate('en|en');return false;" title="English" href="#"><span>English</span></a></li><li class="nav-item"><a class="nav-link translate-link spanish glink nturl" type="button" onclick="doGTranslate('en|es');return false;" title="Spanish" href="#"><span>Spanish</span></a></li></ul></nav><div id="nav-mobile-search" class="search-button-dropdown collapse position-absolute shadow-sm d-lg-none d-xl-none"><form class="search-form form-inline d-flex" action="https://www.vaildaily.com/search-results/"> <input class="search-input form-control flex-fill" type="search" aria-label="Search" name="q" placeholder="enter search terms"> <button class="search-button btn" type="submit">Search</button> <input type="hidden" name="range" value="2019-11-28" /></form></div></header><main><div class="container"><nav id="nav-reader-tools" class="navbar navbar-expand d-none d-lg-flex"><ul class="nav-menu navbar-nav ml-auto"><li id="menu-item-450791" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-450791"><a href="http://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&#038;pubid=40b4514b-010b-403b-afbb-0ba1cd8007a5">E-Edition</a><span>|</span></li><li id="menu-item-450787" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-450787"><a href="https://www.vaildaily.com/contribute/">Contribute</a><span>|</span></li><li id="menu-item-450788" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-450788"><a href="http://www.swiftlocalsolutions.com/vail-daily-advertise-with-us">Advertise</a><span>|</span></li><li id="menu-item-450786" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-450786"><a href="https://www.vaildaily.com/contact-us/">Contact Us</a><span>|</span></li><li><a href="#" class="translate-link english glink nturl" onclick="doGTranslate('en|en');return false;" title="English"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2012%2012'%3E%3C/svg%3E" height="12" width="12" alt="English" data-lazy-src="https://cdn.vaildaily.com/wp-content/plugins/gtranslate/flags/24/en-us.png" /><noscript><img src="https://cdn.vaildaily.com/wp-content/plugins/gtranslate/flags/24/en-us.png" height="12" width="12" alt="English" /></noscript>English</a><span>|</span></li><li><a href="#" class="translate-link spanish glink nturl" onclick="doGTranslate('en|es');return false;" title="Spanish"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2012%2012'%3E%3C/svg%3E" height="12" width="12" alt="Spanish" data-lazy-src="https://cdn.vaildaily.com/wp-content/plugins/gtranslate/flags/24/es.png" /><noscript><img src="https://cdn.vaildaily.com/wp-content/plugins/gtranslate/flags/24/es.png" height="12" width="12" alt="Spanish" /></noscript>Spanish</a></li></ul></nav><div id="primary"><div class="container-fluid" style="margin-bottom: 20px;"><div class="row justify-content-center"><div id="ad-top" class="dfp"> <script>AdBridg.cmd.push(function() {
				AdBridg.display('ad-top');
			})</script> </div></div></div><div id="layout-single"><div class="d-lg-flex"><article class="flex-fill"><h1>Southwest Airlines wants to lease 16 more gates at Denver International Airport</h1><div id="article-meta"><div class="row no-gutters"><div class="col-auto"><p class="article-meta"><a href="https://www.vaildaily.com/recent-stories/colorado">Colorado</a> <span class="text-muted"> | February 26, 2020</span></p></div></div><div class="row no-gutters"><div class="col-auto"><div class="d-lg-none"><div class="article-social"><ul class="nav"><li class="nav-item"> <a class="nav-link" href="https://twitter.com/intent/tweet?text=Southwest Airlines wants to lease 16 more gates at Denver International Airport&url=https://www.vaildaily.com/?p=473775" target="_blank"><i class="fab fa-twitter icon-twitter"></i></a></li><li class="nav-item"> <a class="nav-link" href="https://www.facebook.com/dialog/share?app_id=306532666136106&href=https://www.vaildaily.com/news/colorado/southwest-airlines-wants-to-lease-16-more-gates-at-denver-international-airport/" target="_blank"><i class="fab fa-facebook-f icon-facebook"></i></a></li><li class="nav-item"> <a class="nav-link fb-counter-link" href="https://www.facebook.com/dialog/share?app_id=306532666136106&href=https://www.vaildaily.com/news/colorado/southwest-airlines-wants-to-lease-16-more-gates-at-denver-international-airport/" target="_blank"><span class="fb-counter">0</span></a></li><li class="nav-item d-none d-md-block"> <a class="nav-link" href="mailto:?subject=Southwest Airlines wants to lease 16 more gates at Denver International Airport&body=Southwest Airlines has put its Denver International Airport growth plans in writing. Now it’s up to the City Council to decide if the budget carrier will be granted rights to 16 more gates at the...%0D%0A%0D%0Ahttps://www.vaildaily.com/news/colorado/southwest-airlines-wants-to-lease-16-more-gates-at-denver-international-airport/"><i class="fas fa-envelope icon-email"></i></a></li><li class="nav-item d-none d-md-block"> <a class="nav-link" href="#" onclick="window.print();return false;"><i class="fas fa-print icon-printer"></i></a></li></ul></div></div></div></div></div><div id="article-byline"><div class="d-flex"> <strong><address>Joe Rubino, Denver Post</address></strong><div class="d-none d-lg-block ml-auto"><div class="article-social"><ul class="nav"><li class="nav-item"> <a class="nav-link" href="https://twitter.com/intent/tweet?text=Southwest Airlines wants to lease 16 more gates at Denver International Airport&url=https://www.vaildaily.com/?p=473775" target="_blank"><i class="fab fa-twitter icon-twitter"></i></a></li><li class="nav-item"> <a class="nav-link" href="https://www.facebook.com/dialog/share?app_id=306532666136106&href=https://www.vaildaily.com/news/colorado/southwest-airlines-wants-to-lease-16-more-gates-at-denver-international-airport/" target="_blank"><i class="fab fa-facebook-f icon-facebook"></i></a></li><li class="nav-item"> <a class="nav-link fb-counter-link" href="https://www.facebook.com/dialog/share?app_id=306532666136106&href=https://www.vaildaily.com/news/colorado/southwest-airlines-wants-to-lease-16-more-gates-at-denver-international-airport/" target="_blank"><span class="fb-counter">0</span></a></li><li class="nav-item d-none d-md-block"> <a class="nav-link" href="mailto:?subject=Southwest Airlines wants to lease 16 more gates at Denver International Airport&body=Southwest Airlines has put its Denver International Airport growth plans in writing. Now it’s up to the City Council to decide if the budget carrier will be granted rights to 16 more gates at the...%0D%0A%0D%0Ahttps://www.vaildaily.com/news/colorado/southwest-airlines-wants-to-lease-16-more-gates-at-denver-international-airport/"><i class="fas fa-envelope icon-email"></i></a></li><li class="nav-item d-none d-md-block"> <a class="nav-link" href="#" onclick="window.print();return false;"><i class="fas fa-print icon-printer"></i></a></li></ul></div></div></div></div><div class="p402_premium"><figure class="wp-block-image p402_hide"><div class="caption-container"> <img width="1024" height="685" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201024%20685'%3E%3C/svg%3E" class="attachment-large size-large wp-post-image" alt="" data-lazy-srcset="https://cdn.vaildaily.com/wp-content/uploads/sites/7/2020/02/Screen-Shot-2020-02-26-at-8.04.46-AM-1024x685.png 1024w, https://cdn.vaildaily.com/wp-content/uploads/sites/7/2020/02/Screen-Shot-2020-02-26-at-8.04.46-AM-300x201.png 300w, https://cdn.vaildaily.com/wp-content/uploads/sites/7/2020/02/Screen-Shot-2020-02-26-at-8.04.46-AM-768x514.png 768w, https://cdn.vaildaily.com/wp-content/uploads/sites/7/2020/02/Screen-Shot-2020-02-26-at-8.04.46-AM-1536x1028.png 1536w, https://cdn.vaildaily.com/wp-content/uploads/sites/7/2020/02/Screen-Shot-2020-02-26-at-8.04.46-AM-600x402.png 600w, https://cdn.vaildaily.com/wp-content/uploads/sites/7/2020/02/Screen-Shot-2020-02-26-at-8.04.46-AM.png 1742w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="https://cdn.vaildaily.com/wp-content/uploads/sites/7/2020/02/Screen-Shot-2020-02-26-at-8.04.46-AM-1024x685.png" /><noscript><img width="1024" height="685" src="https://cdn.vaildaily.com/wp-content/uploads/sites/7/2020/02/Screen-Shot-2020-02-26-at-8.04.46-AM-1024x685.png" class="attachment-large size-large wp-post-image" alt="" srcset="https://cdn.vaildaily.com/wp-content/uploads/sites/7/2020/02/Screen-Shot-2020-02-26-at-8.04.46-AM-1024x685.png 1024w, https://cdn.vaildaily.com/wp-content/uploads/sites/7/2020/02/Screen-Shot-2020-02-26-at-8.04.46-AM-300x201.png 300w, https://cdn.vaildaily.com/wp-content/uploads/sites/7/2020/02/Screen-Shot-2020-02-26-at-8.04.46-AM-768x514.png 768w, https://cdn.vaildaily.com/wp-content/uploads/sites/7/2020/02/Screen-Shot-2020-02-26-at-8.04.46-AM-1536x1028.png 1536w, https://cdn.vaildaily.com/wp-content/uploads/sites/7/2020/02/Screen-Shot-2020-02-26-at-8.04.46-AM-600x402.png 600w, https://cdn.vaildaily.com/wp-content/uploads/sites/7/2020/02/Screen-Shot-2020-02-26-at-8.04.46-AM.png 1742w" sizes="(max-width: 1024px) 100vw, 1024px" /></noscript><figcaption><strong> A Denver International Airport employee looks out from the new gates being constructed Concourse B as part of Denver International Airport’s Gate Expansion Project toward the main terminal Thursday, Jan. 2, 2020 in Denver. DIA is adding 39 new gates across all three concourses that will be operational by the spring of 2021.</strong><br /><em>Michael Ciaglo, Special to the Denver Post</em></figcaption></div></figure><p>Southwest Airlines has put its Denver International Airport growth plans in writing. Now it’s up to the City Council to decide if the budget carrier will be granted rights to 16 more gates at the growing airport after&nbsp;<a href="https://www.denverpost.com/2020/01/21/city-approves-united-airlines-24-gates-denver-airport/">last month approving a 24-gate lease expansion</a>&nbsp;for competitor United Airlines.</p><p>Southwest officials with join representatives from DIA at a City Council committee meeting Wednesday afternoon where they will lay out the airline’s request. If the committee approves, the proposal will go before the entire Council sometime in the coming weeks.</p><p>The Dallas-based budget carrier leases 24 gates on DIA’s Concourse C. It is seeking to absorb all 16 new gates being built on that concourse, upping its DIA footprint to 40 gates.</p><div class="col-sm-12 text-center p402_hide"><div class="module-ad"><div id="ad-parallax2" class="dfp"> <script>AdBridg.cmd.push(function() {
				AdBridg.display('ad-parallax2');
			})</script> </div></div></div><p>The proposed lease amendment would also extend Southwest’s agreement with the city through Feb. 28, 2035. The airline’s current DIA lease expires at the end of this year, airport officials say.</p><p>“This will support our long-term growth plans,” Southwest spokesman Dan Landson said Tuesday.</p><div class="col-sm-12 text-center p402_hide"><div class="module-ad"><div id="ad-big-box4" class="dfp"> <script>AdBridg.cmd.push(function() {
				AdBridg.display('ad-big-box4');
			})</script> </div></div></div><p>Read more via <a href="https://www.denverpost.com/2020/02/25/southwest-airlines-denver-lease-16-gates-dia/">The Denver Post</a>.</p></div> <script type="text/javascript">try { _402_Show(); } catch(e) {}</script> <hr /><div class="fb-comments" data-href="https://www.vaildaily.com/?p=473775" data-width="100%" data-numposts="3"></div><div class="row"><div class="card-item col-md-12"><div class="module module-dual-column card shadow-sm"><div class="card-header"><i class="far fa-newspaper icon-section"></i> Colorado</div><div class="card-body"><section><article><div class="row no-gutters"><div class="featured col-12 col-lg-5 text-center card-img"> <a href="https://www.vaildaily.com/news/vail-valley-avalanche-victims-were-prepared-but-still-got-caught/"><img width="300" height="232" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20232'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="" data-lazy-srcset="https://cdn.vaildaily.com/wp-content/uploads/sites/7/2020/02/AvalancheReport-VDN-022620-300x232.jpg 300w, https://cdn.vaildaily.com/wp-content/uploads/sites/7/2020/02/AvalancheReport-VDN-022620-1024x793.jpg 1024w, https://cdn.vaildaily.com/wp-content/uploads/sites/7/2020/02/AvalancheReport-VDN-022620-768x594.jpg 768w, https://cdn.vaildaily.com/wp-content/uploads/sites/7/2020/02/AvalancheReport-VDN-022620-1536x1189.jpg 1536w, https://cdn.vaildaily.com/wp-content/uploads/sites/7/2020/02/AvalancheReport-VDN-022620-600x464.jpg 600w, https://cdn.vaildaily.com/wp-content/uploads/sites/7/2020/02/AvalancheReport-VDN-022620.jpg 2000w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://cdn.vaildaily.com/wp-content/uploads/sites/7/2020/02/AvalancheReport-VDN-022620-300x232.jpg" /><noscript><img width="300" height="232" src="https://cdn.vaildaily.com/wp-content/uploads/sites/7/2020/02/AvalancheReport-VDN-022620-300x232.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://cdn.vaildaily.com/wp-content/uploads/sites/7/2020/02/AvalancheReport-VDN-022620-300x232.jpg 300w, https://cdn.vaildaily.com/wp-content/uploads/sites/7/2020/02/AvalancheReport-VDN-022620-1024x793.jpg 1024w, https://cdn.vaildaily.com/wp-content/uploads/sites/7/2020/02/AvalancheReport-VDN-022620-768x594.jpg 768w, https://cdn.vaildaily.com/wp-content/uploads/sites/7/2020/02/AvalancheReport-VDN-022620-1536x1189.jpg 1536w, https://cdn.vaildaily.com/wp-content/uploads/sites/7/2020/02/AvalancheReport-VDN-022620-600x464.jpg 600w, https://cdn.vaildaily.com/wp-content/uploads/sites/7/2020/02/AvalancheReport-VDN-022620.jpg 2000w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a></div><div class="col-12 col-lg-7 card-text"><h4><a href="https://www.vaildaily.com/news/vail-valley-avalanche-victims-were-prepared-but-still-got-caught/">Vail Valley avalanche victims were prepared, but still got caught</a></h4><p class="card-meta"> <span class="text-muted">February 25, 2020</span></p></div></div></article><hr /><div class="row"><div class="col col-hero"><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.vaildaily.com/news/vail-valley-hit-monday-by-a-strong-morning-snow-squall/"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-srcset="https://cdn.vaildaily.com/wp-content/uploads/sites/7/2020/02/MondayStorm-VDN-022520-150x150.jpg 150w, https://cdn.vaildaily.com/wp-content/uploads/sites/7/2020/02/MondayStorm-VDN-022520-100x100.jpg 100w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://cdn.vaildaily.com/wp-content/uploads/sites/7/2020/02/MondayStorm-VDN-022520-150x150.jpg" /><noscript><img width="150" height="150" src="https://cdn.vaildaily.com/wp-content/uploads/sites/7/2020/02/MondayStorm-VDN-022520-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://cdn.vaildaily.com/wp-content/uploads/sites/7/2020/02/MondayStorm-VDN-022520-150x150.jpg 150w, https://cdn.vaildaily.com/wp-content/uploads/sites/7/2020/02/MondayStorm-VDN-022520-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.vaildaily.com/news/vail-valley-hit-monday-by-a-strong-morning-snow-squall/">Vail Valley hit Monday by a strong morning &#8216;snow squall&#8217;</a></h6><p class="card-meta"> <span class="text-muted">February 24, 2020</span></p></div></div></article><hr /><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.vaildaily.com/news/colorado/southwest-airlines-wants-to-lease-16-more-gates-at-denver-international-airport/"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-srcset="https://cdn.vaildaily.com/wp-content/uploads/sites/7/2020/02/Screen-Shot-2020-02-26-at-8.04.46-AM-150x150.png 150w, https://cdn.vaildaily.com/wp-content/uploads/sites/7/2020/02/Screen-Shot-2020-02-26-at-8.04.46-AM-100x100.png 100w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://cdn.vaildaily.com/wp-content/uploads/sites/7/2020/02/Screen-Shot-2020-02-26-at-8.04.46-AM-150x150.png" /><noscript><img width="150" height="150" src="https://cdn.vaildaily.com/wp-content/uploads/sites/7/2020/02/Screen-Shot-2020-02-26-at-8.04.46-AM-150x150.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://cdn.vaildaily.com/wp-content/uploads/sites/7/2020/02/Screen-Shot-2020-02-26-at-8.04.46-AM-150x150.png 150w, https://cdn.vaildaily.com/wp-content/uploads/sites/7/2020/02/Screen-Shot-2020-02-26-at-8.04.46-AM-100x100.png 100w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.vaildaily.com/news/colorado/southwest-airlines-wants-to-lease-16-more-gates-at-denver-international-airport/">Southwest Airlines wants to lease 16 more gates at Denver International Airport</a></h6><p class="card-meta"> <span class="text-muted">February 26, 2020</span></p></div></div></article><hr class="d-md-none d-lg-none d-xl-none" /></div><div class="col col-hero"><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.vaildaily.com/news/colorado/centura-health-backs-out-of-southwest-colorado-community-health-alliance/"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-srcset="https://cdn.vaildaily.com/wp-content/uploads/sites/7/2020/02/Screen-Shot-2020-02-26-at-8.01.06-AM-150x150.png 150w, https://cdn.vaildaily.com/wp-content/uploads/sites/7/2020/02/Screen-Shot-2020-02-26-at-8.01.06-AM-100x100.png 100w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://cdn.vaildaily.com/wp-content/uploads/sites/7/2020/02/Screen-Shot-2020-02-26-at-8.01.06-AM-150x150.png" /><noscript><img width="150" height="150" src="https://cdn.vaildaily.com/wp-content/uploads/sites/7/2020/02/Screen-Shot-2020-02-26-at-8.01.06-AM-150x150.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://cdn.vaildaily.com/wp-content/uploads/sites/7/2020/02/Screen-Shot-2020-02-26-at-8.01.06-AM-150x150.png 150w, https://cdn.vaildaily.com/wp-content/uploads/sites/7/2020/02/Screen-Shot-2020-02-26-at-8.01.06-AM-100x100.png 100w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.vaildaily.com/news/colorado/centura-health-backs-out-of-southwest-colorado-community-health-alliance/">Centura Health backs out of Southwest Colorado community health alliance</a></h6><p class="card-meta"> <span class="text-muted">February 26, 2020</span></p></div></div></article><hr /><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.vaildaily.com/news/can-the-vail-valley-benefit-from-an-increase-in-international-visits-to-the-united-states/"><img width="150" height="100" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20100'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-srcset="https://cdn.vaildaily.com/wp-content/uploads/sites/7/2018/11/WinterAirService-VDN-111318-150x100.jpg 150w, https://cdn.vaildaily.com/wp-content/uploads/sites/7/2018/11/WinterAirService-VDN-111318-325x216.jpg 325w, https://cdn.vaildaily.com/wp-content/uploads/sites/7/2018/11/WinterAirService-VDN-111318.jpg 620w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://cdn.vaildaily.com/wp-content/uploads/sites/7/2018/11/WinterAirService-VDN-111318-150x100.jpg" /><noscript><img width="150" height="100" src="https://cdn.vaildaily.com/wp-content/uploads/sites/7/2018/11/WinterAirService-VDN-111318-150x100.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://cdn.vaildaily.com/wp-content/uploads/sites/7/2018/11/WinterAirService-VDN-111318-150x100.jpg 150w, https://cdn.vaildaily.com/wp-content/uploads/sites/7/2018/11/WinterAirService-VDN-111318-325x216.jpg 325w, https://cdn.vaildaily.com/wp-content/uploads/sites/7/2018/11/WinterAirService-VDN-111318.jpg 620w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.vaildaily.com/news/can-the-vail-valley-benefit-from-an-increase-in-international-visits-to-the-united-states/">Can the Vail Valley benefit from an increase in international visits to the United States?</a></h6><p class="card-meta"> <span class="text-muted">February 25, 2020</span></p></div></div></article></div></div><hr /></section> <a href="https://www.vaildaily.com/recent-stories/colorado/" class="card-link card-more">See more <i class="fas fa-angle-right"></i></a></div></div></div></div><hr /><div id="single-flipp-script"><div id="circularhub_module_12149"></div><div class="js-lazy-script" data-src="//api.circularhub.com/12149/b2ce288e4f51e457/circularhub_module.js"></div></div></article><aside><div class="card-container row"><div class="card-item col-sm-12 text-center"><div class="module-ad ad-big-box1"><div id="ad-big-box1" class="dfp"> <script>AdBridg.cmd.push(function() {
AdBridg.display('ad-big-box1');
})</script> </div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-gallery module-c2 card shadow-sm"><div class="card-header"></div><div class="card-body"><h5 class="card-title">Top Jobs</h5><div id="carousel-450683" class="carousel slide" data-ride="carousel" data-interval="false"><div class="carousel-inner"><div class="carousel-item active" style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.vaildaily.com/ad/Employment/Government/police-officer-i-town-of-breckenridge-breckenridge/8-0000550821-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Police Officer I at Town of Breckenridge in BRECKENRIDGE" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.vaildaily.com/data/thumbnails/t_0000550821-01.jpg"><noscript><img class="slide-image" src="https://classifieds.vaildaily.com/data/thumbnails/t_0000550821-01.jpg" alt="Police Officer I at Town of Breckenridge in BRECKENRIDGE" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.vaildaily.com/ad/Employment/Government/police-officer-i-town-of-breckenridge-breckenridge/8-0000550821-01" target="_blank" style="display:block;overflow:hidden;"><h5>Town of Breckenridge</h5><h6 style="color:#000;">Police Officer I at Town of Breckenridge in BRECKENRIDGE</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>The Police Department is looking for a&#58; Police Officer I Full Time&#47;Year Round $26.06-$39.13&#47;hour DOQ&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.vaildaily.com/ad/Employment/Government/career-opportunities-summit-county-government-silverthorne/8-0000543635-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Career Opportunities at Summit County Government in SILVERTHORNE" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.vaildaily.com/data/thumbnails/t_0000543635-01.jpg"><noscript><img class="slide-image" src="https://classifieds.vaildaily.com/data/thumbnails/t_0000543635-01.jpg" alt="Career Opportunities at Summit County Government in SILVERTHORNE" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.vaildaily.com/ad/Employment/Government/career-opportunities-summit-county-government-silverthorne/8-0000543635-01" target="_blank" style="display:block;overflow:hidden;"><h5>Summit County Government</h5><h6 style="color:#000;">Career Opportunities at Summit County Government in SILVERTHORNE</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Career Opportunities with Summit County Government! Nurse Home Visitor - Grand County Public Health&#58; Open&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.vaildaily.com/ad/Employment/Trades-Construction/maintconstruction-christie-lodge-avon/8-0000550656-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Maint/Construction at Christie Lodge in AVON" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.vaildaily.com/data/thumbnails/t_0000547440-01-0.jpg"><noscript><img class="slide-image" src="https://classifieds.vaildaily.com/data/thumbnails/t_0000547440-01-0.jpg" alt="Maint/Construction at Christie Lodge in AVON" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.vaildaily.com/ad/Employment/Trades-Construction/maintconstruction-christie-lodge-avon/8-0000550656-01" target="_blank" style="display:block;overflow:hidden;"><h5>Christie Lodge</h5><h6 style="color:#000;">Maint/Construction at Christie Lodge in AVON</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Maintenance Evenings 3-11&#58;30pm Apply at&#58; christielodge.com&#47;careers</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.vaildaily.com/ad/Employment/Retail/cashier-stop-n-save-vail/8-0000555449-01" target="_blank" style="display:block;overflow:hidden;"><h5>Stop 'n Save</h5><h6 style="color:#000;">Cashier at Stop 'n Save in VAIL</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Come Join the Stop 'n Save Team Today! The Sales Associate is vitally important &nbsp;to&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.vaildaily.com/ad/Employment/Hospitality/purchasing-clerk-night-auditor-sous-chef-kids-club-assistant-line-cook-sonnenalp-vail/8-0000553172-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Purchasing Clerk, Night Auditor, Sous Chef, Kid's Club Assistant, Line Cook at Sonnenalp in VAIL" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.vaildaily.com/data/thumbnails/t_0000553172-01.jpg"><noscript><img class="slide-image" src="https://classifieds.vaildaily.com/data/thumbnails/t_0000553172-01.jpg" alt="Purchasing Clerk, Night Auditor, Sous Chef, Kid's Club Assistant, Line Cook at Sonnenalp in VAIL" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.vaildaily.com/ad/Employment/Hospitality/purchasing-clerk-night-auditor-sous-chef-kids-club-assistant-line-cook-sonnenalp-vail/8-0000553172-01" target="_blank" style="display:block;overflow:hidden;"><h5>Sonnenalp</h5><h6 style="color:#000;">Purchasing Clerk, Night Auditor, Sous Chef, Kid's Club Assistant, Line Cook at Sonnenalp in VAIL</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Exceptional People Creating a World Class Experience - Bully Ranch Sous Chef - Spa Concierge&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.vaildaily.com/ad/Employment/Retail/sales-associate-green-dragon-breckenridge-breckenridge/8-0000547355-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Sales Associate at Green Dragon - Breckenridge in BRECKENRIDGE" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.vaildaily.com/data/thumbnails/t_0000406567-01-0.jpg"><noscript><img class="slide-image" src="https://classifieds.vaildaily.com/data/thumbnails/t_0000406567-01-0.jpg" alt="Sales Associate at Green Dragon - Breckenridge in BRECKENRIDGE" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.vaildaily.com/ad/Employment/Retail/sales-associate-green-dragon-breckenridge-breckenridge/8-0000547355-01" target="_blank" style="display:block;overflow:hidden;"><h5>Green Dragon - Breckenridge</h5><h6 style="color:#000;">Sales Associate at Green Dragon - Breckenridge in BRECKENRIDGE</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Great Opportunity in the Cannabis Industry! Join our Breck Team! Must have MED badge SIGNING&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.vaildaily.com/ad/Employment/Trades-Construction/qc-tech-peak-materials-silverthorne/8-0000553579-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="QC Tech at Peak Materials in SILVERTHORNE" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.vaildaily.com/data/thumbnails/t_0000552778-01-0.jpg"><noscript><img class="slide-image" src="https://classifieds.vaildaily.com/data/thumbnails/t_0000552778-01-0.jpg" alt="QC Tech at Peak Materials in SILVERTHORNE" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.vaildaily.com/ad/Employment/Trades-Construction/qc-tech-peak-materials-silverthorne/8-0000553579-01" target="_blank" style="display:block;overflow:hidden;"><h5>Peak Materials</h5><h6 style="color:#000;">QC Tech at Peak Materials in SILVERTHORNE</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Hiring QC Tech for our aggregates and asphalt locations. Great benefits &amp; pay. Contact 970-242-5370</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.vaildaily.com/ad/Employment/Sales-Marketing/concierge-marketing-in-house-rep-westin-riverfront-mountain-villas-avon/8-0000553105-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Concierge Marketing In-House Rep at Westin Riverfront Mountain Villas in AVON" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.vaildaily.com/data/thumbnails/t_21500722.jpg"><noscript><img class="slide-image" src="https://classifieds.vaildaily.com/data/thumbnails/t_21500722.jpg" alt="Concierge Marketing In-House Rep at Westin Riverfront Mountain Villas in AVON" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.vaildaily.com/ad/Employment/Sales-Marketing/concierge-marketing-in-house-rep-westin-riverfront-mountain-villas-avon/8-0000553105-01" target="_blank" style="display:block;overflow:hidden;"><h5>Westin Riverfront Mountain Villas</h5><h6 style="color:#000;">Concierge Marketing In-House Rep at Westin Riverfront Mountain Villas in AVON</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Marriott Vacation ClubÂ®, a leader in the vacation ownership industry, is seeking motivated individuals with&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.vaildaily.com/ad/Employment/Health-Care/appointment-scheduler-the-steadman-clinic-vail/8-0000556600-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Appointment Scheduler at The Steadman Clinic in VAIL" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.vaildaily.com/data/thumbnails/t_0000222380-01-0.jpg"><noscript><img class="slide-image" src="https://classifieds.vaildaily.com/data/thumbnails/t_0000222380-01-0.jpg" alt="Appointment Scheduler at The Steadman Clinic in VAIL" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.vaildaily.com/ad/Employment/Health-Care/appointment-scheduler-the-steadman-clinic-vail/8-0000556600-01" target="_blank" style="display:block;overflow:hidden;"><h5>The Steadman Clinic</h5><h6 style="color:#000;">Appointment Scheduler at The Steadman Clinic in VAIL</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Appointment Scheduler The Steadman Clinic is seeking a customer service oriented Appointment Scheduler to join&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.vaildaily.com/ad/Employment/Government/cbi-coordinator-911-center-frisco/8-0000551447-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="CBI Coordinator at 911 Center in FRISCO" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.vaildaily.com/data/thumbnails/t_0000105170-01-0.jpg"><noscript><img class="slide-image" src="https://classifieds.vaildaily.com/data/thumbnails/t_0000105170-01-0.jpg" alt="CBI Coordinator at 911 Center in FRISCO" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.vaildaily.com/ad/Employment/Government/cbi-coordinator-911-center-frisco/8-0000551447-01" target="_blank" style="display:block;overflow:hidden;"><h5>911 Center</h5><h6 style="color:#000;">CBI Coordinator at 911 Center in FRISCO</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>CBI Coordinator 911 Center Acts as the CCIC Coordinator for the CCIC &#47;NCIC computer systems.&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.vaildaily.com/ad/Employment/Government/career-opportunities-summit-county-government-silverthorne/8-0000556132-01" target="_blank" style="display:block;overflow:hidden;"><h5>Summit County Government</h5><h6 style="color:#000;">Career Opportunities at Summit County Government in SILVERTHORNE</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Career Opportunities with Summit County Government! Nurse Home Visitor - Grand County Public Health&#58; Open&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.vaildaily.com/ad/Employment/Customer-Service/personal-shopper-call-center-gorsuch-vail/8-0000554639-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Personal Shopper Call Center at Gorsuch in VAIL" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.vaildaily.com/data/thumbnails/t_0000361122-01-0.jpg"><noscript><img class="slide-image" src="https://classifieds.vaildaily.com/data/thumbnails/t_0000361122-01-0.jpg" alt="Personal Shopper Call Center at Gorsuch in VAIL" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.vaildaily.com/ad/Employment/Customer-Service/personal-shopper-call-center-gorsuch-vail/8-0000554639-01" target="_blank" style="display:block;overflow:hidden;"><h5>Gorsuch</h5><h6 style="color:#000;">Personal Shopper Call Center at Gorsuch in VAIL</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Personal Shopper Call Center Weekends required, full or part time Hrs&#58; 7&#58;00 a.m. to 7&#58;00&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.vaildaily.com/ad/Employment/Customer-Service/customer-service-associate-two-leaves-and-a-bud-basalt/8-0000556404-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Customer Service Associate at Two Leaves and A Bud in BASALT" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.vaildaily.com/data/thumbnails/t_0000556404-01-0.jpg"><noscript><img class="slide-image" src="https://classifieds.vaildaily.com/data/thumbnails/t_0000556404-01-0.jpg" alt="Customer Service Associate at Two Leaves and A Bud in BASALT" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.vaildaily.com/ad/Employment/Customer-Service/customer-service-associate-two-leaves-and-a-bud-basalt/8-0000556404-01" target="_blank" style="display:block;overflow:hidden;"><h5>Two Leaves and A Bud</h5><h6 style="color:#000;">Customer Service Associate at Two Leaves and A Bud in BASALT</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Customer Service Associate Basalt-based tea co. seeks energetic team member to learn &amp; grow with&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.vaildaily.com/ad/Employment/Human-Services-Resources/bilingual-advocate-bright-future-foundation-avon/8-0000554435-01" target="_blank" style="display:block;overflow:hidden;"><h5>Bright Future Foundation</h5><h6 style="color:#000;">Bilingual Advocate at Bright Future Foundation in AVON</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Bilingual Advocate&#58; Provides support for survivors of domestic violence and abuse. PT&#47;FT. For a full&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.vaildaily.com/ad/Employment/Government/golf-club-maintenance-positions-town-of-breckenridge-breckenridge/8-0000554334-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Golf Club Maintenance Positions at Town of Breckenridge in BRECKENRIDGE" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.vaildaily.com/data/thumbnails/t_0000554334-01.jpg"><noscript><img class="slide-image" src="https://classifieds.vaildaily.com/data/thumbnails/t_0000554334-01.jpg" alt="Golf Club Maintenance Positions at Town of Breckenridge in BRECKENRIDGE" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.vaildaily.com/ad/Employment/Government/golf-club-maintenance-positions-town-of-breckenridge-breckenridge/8-0000554334-01" target="_blank" style="display:block;overflow:hidden;"><h5>Town of Breckenridge</h5><h6 style="color:#000;">Golf Club Maintenance Positions at Town of Breckenridge in BRECKENRIDGE</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Breckenridge Golf Club is now hiring for Golf Maintenance positions! Greens Keeper Summer Seasonal&#47;Full &amp;&hellip;</span></p> </a></div></div></div><div class="carousel-nav d-flex justify-content-center"> <a class="carousel-control-prev position-absolute" style="width:60px;height:40px;top:100px;left:-30px;" href="#carousel-450683" role="button" data-slide="prev"> <i class="fas fa-chevron-left"></i> <span class="sr-only">Previous</span> </a><ol class="carousel-indicators position-relative"><li data-target="#carousel-450683" data-slide-to="1" class="active"></li><li data-target="#carousel-450683" data-slide-to="2" class=""></li><li data-target="#carousel-450683" data-slide-to="3" class=""></li><li data-target="#carousel-450683" data-slide-to="4" class=""></li><li data-target="#carousel-450683" data-slide-to="5" class=""></li><li data-target="#carousel-450683" data-slide-to="6" class=""></li><li data-target="#carousel-450683" data-slide-to="7" class=""></li><li data-target="#carousel-450683" data-slide-to="8" class=""></li><li data-target="#carousel-450683" data-slide-to="9" class=""></li><li data-target="#carousel-450683" data-slide-to="10" class=""></li><li data-target="#carousel-450683" data-slide-to="11" class=""></li><li data-target="#carousel-450683" data-slide-to="12" class=""></li><li data-target="#carousel-450683" data-slide-to="13" class=""></li><li data-target="#carousel-450683" data-slide-to="14" class=""></li><li data-target="#carousel-450683" data-slide-to="15" class=""></li></ol> <a class="carousel-control-next position-absolute" style="width:60px;height:40px;top:100px;right:-30px;" href="#carousel-450683" role="button" data-slide="next"> <i class="fas fa-chevron-right"></i> <span class="sr-only">Next</span> </a></div></div><hr /> <a href="http://classifieds.vaildaily.com/category/Employment" class="card-link card-more" target="_blank">View more listings <i class="fas fa-angle-right"></i></a></div></div></div><div class="card-item col-sm-12 text-center"><div class="module-ad ad-big-box1-2"><div id="ad-big-box2" class="dfp"> <script>AdBridg.cmd.push(function() {
AdBridg.display('ad-big-box2');
})</script> </div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-e-edition card shadow-sm"><div class="card-header"><i class="fas fa-book-reader"></i> Vail Daily E-Edition</div><div class="card-body"><section><div class="ad-image"><a href="http://pubads.g.doubleclick.net/gampad/clk?id=4426711874&iu=/5195"><img width="270" height="27" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20270%2027'%3E%3C/svg%3E" class="attachment-full size-full" alt="" data-lazy-src="https://cdn.vaildaily.com/wp-content/uploads/sites/7/2019/03/miniflip-vd-sponsored-ssf.png" /><noscript><img width="270" height="27" src="https://cdn.vaildaily.com/wp-content/uploads/sites/7/2019/03/miniflip-vd-sponsored-ssf.png" class="attachment-full size-full" alt="" /></noscript></a></div> <iframe src="https://edition.pagesuite.com/miniflip/default.aspx?w=150&pages=8&autoflip=4000&PBID=40b4514b-010b-403b-afbb-0ba1cd8007a5" style="border: none;"></iframe></section></div></div></div></div></aside></div></div></div></div></main><nav id="nav-mobile-footer" class="fixed-bottom d-lg-none d-xl-none"><ul class="nav nav-fill"><li class="nav-item"> <a class="nav-link " href="https://www.vaildaily.com"><i class="fas fa-home icon"></i><br/>Home</a></li><li class="nav-item"> <a class="nav-link " href="https://www.vaildaily.com/trending-stories/news/"><i class="fas fa-chart-line icon"></i><br/>Trending</a></li><li class="nav-item"> <a class="nav-link" id="mobile-back-to-top" href="#" class="hamburger-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-menu" aria-controls="nav-mobile-menu" aria-expanded="false" aria-label="Toggle navigation"><i class="fas fa-bars icon"></i><br/>Sections</a></li></ul></nav><footer><div class="container"><nav id="nav-footer"><div class="row"><div class="col-md-5 offset-md-1 order-md-4"><ul class="nav nav-social justify-content-center justify-content-md-end"><li class="nav-item"><a class="nav-link" href="https://twitter.com/VailDaily" target="_blank"> <span class="fa-stack fa-2x"> <i class="fas fa-circle fa-stack-2x bg-twitter icon-circle"></i> <i class="fab fa-twitter fa-stack-1x icon-social"></i> </span></a></li><li class="nav-item"><a class="nav-link" href="https://www.facebook.com/VailNews" target="_blank"> <span class="fa-stack fa-2x"> <i class="fas fa-circle fa-stack-2x bg-facebook-f icon-circle"></i> <i class="fab fa-facebook-f fa-stack-1x icon-social"></i> </span></a></li><li class="nav-item"><a class="nav-link" href="http://instagram.com/vaildaily" target="_blank"> <span class="fa-stack fa-2x"> <i class="fas fa-circle fa-stack-2x bg-instagram icon-circle"></i> <i class="fab fa-instagram fa-stack-1x icon-social"></i> </span></a></li></ul></div><div class="col-md-2 nav-list order-md-1"><h6>Marketplace</h6><div class="nav"><div class="row"><div class="col-6 col-lg-12"><p class="menu-item"> <a href="https://www.vaildaily.com/marketplace/">Marketplace</a></p><p class="menu-item"> <a href="http://classifieds.vaildaily.com/category/Employment">Jobs</a></p><p class="menu-item"> <a href="http://classifieds.vaildaily.com/">Classifieds</a></p><p class="menu-item"> <a href="http://classifieds.vaildaily.com/category/Transportation">Autos</a></p><p class="menu-item"> <a href="http://classifieds.vaildaily.com/category/Real+Estate+For+Sale">Real Estate</a></p><p class="menu-item"> <a href="http://classifieds.vaildaily.com/category/Rentals">Rentals</a></p><p class="menu-item"> <a href="http://classifieds.vaildaily.com/category/Business+and+Service+Directory">Service Directory</a></p><p class="menu-item"> <a href="http://classifieds.vaildaily.com/category/Pets">Pets</a></p></div><div class="col-6 col-md-12"><p class="menu-item"> <a href="http://classifieds.vaildaily.com/category/Merchandise">Merchandise</a></p><p class="menu-item"> <a href="http://classifieds.vaildaily.com/category/Legals">Legals</a></p><p class="menu-item"> <a href="http://classifieds.vaildaily.com/category/Livestock+and+Animals">Farm & Ranch</a></p><p class="menu-item"> <a href="http://classifieds.vaildaily.com/category/Recreation">Recreation</a></p><p class="menu-item"> <a href="http://classifieds.vaildaily.com/category/Announcements">Announcements</a></p><p class="menu-item"> <a href="http://vaildaily.mycapture.com/mycapture/index.asp">Buy Photos</a></p></div></div></div></div><div class="col-md-2 nav-list order-md-2"><h6>Reader Tools</h6><div class="nav"><div class="row"><div class="col-6 col-lg-12"><p class="menu-item"> <a href="https://www.vaildaily.com/contact-us/">Contact Us</a></p><p class="menu-item"> <a href="https://www.vaildaily.com/contribute/">Contribute</a></p><p class="menu-item"> <a href="https://www.vaildaily.com/advertise-with-us/">Advertise</a></p><p class="menu-item"> <a href="https://marketplace.adpay.com/CMNM/Obituary">Submit an Obituary</a></p><p class="menu-item"> <a href="https://www.cmnmprinting.com/">Commercial Print Sales</a></p><p class="menu-item"> <a href="https://www.vaildaily.com/feed/">RSS</a></p><p class="menu-item"> <a href="https://www.vaildaily.com/magazines/">Magazines</a></p></div><div class="col-6 col-md-12"><p class="menu-item"> <a href="http://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&pubid=40b4514b-010b-403b-afbb-0ba1cd8007a5">Vail Daily E-Edition</a></p><p class="menu-item"> <a href="http://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&pubid=b9fa3aba-884f-4176-8f96-adf8d467b578">Daily Weekly E-Edition</a></p><p class="menu-item"> <a href="http://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&pubid=eb0a0323-41b4-4fd4-882c-20d37c23cfa0">Eagle Valley E-Edition</a></p><p class="menu-item"> <a href="http://vaildaily.secondstreetapp.com/Newsletter-Sign-up-Page/">Newsletters</a></p><p class="menu-item"> <a href="https://www.vaildaily.com/cookie-list/">Cookie List</a></p></div></div></div></div><div class="col-md-2 nav-list order-md-3"><h6>News Neighbors</h6><div class="nav"><div class="row"><div class="col-6 col-lg-12"><p class="menu-item"> <a href="http://www.aspentimes.com/">Aspen-Snowmass</a></p><p class="menu-item"> <a href="https://www.summitdaily.com/">Breckenridge-Summit County</a></p><p class="menu-item"> <a href="https://www.craigdailypress.com/">Craig-Moffat County</a></p><p class="menu-item"> <a href="http://www.postindependent.com/">Glenwood Springs-Rifle</a></p></div><div class="col-6 col-md-12"><p class="menu-item"> <a href="https://www.parkrecord.com/">Park City-Utah</a></p><p class="menu-item"> <a href="https://www.steamboatpilot.com/">Steamboat Springs-Routt County</a></p><p class="menu-item"> <a href="https://www.skyhinews.com/">Winter Park-Granby-Grand County</a></p></div></div></div></div></div></nav><nav id="nav-footer-sub"><ul class="nav justify-content-center"><li id="menu-item-450780" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-450780"><a href="https://www.vaildaily.com/about-us/">About Us</a><span>|</span></li><li id="menu-item-450781" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-450781"><a href="https://cdn.vaildaily.com/wp-content/uploads/2016/08/AdvertisingTermsandConditions09-12-11.pdf">Terms &#038; Conditions</a><span>|</span></li><li id="menu-item-450782" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-450782"><a href="https://www.vaildaily.com/terms-of-use/">Terms of Use</a><span>|</span></li><li id="menu-item-450783" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-450783"><a href="https://www.vaildaily.com/privacy-policy/">Privacy Policy</a><span>|</span></li></ul><p class="text-center text-muted">©2005 - 2020 Swift Communications, Inc.</p></nav></div></footer> <script async src="https://www.googletagmanager.com/gtag/js?id=AW-1066460699"></script> <script>window.dataLayer = window.dataLayer || [];
					  function gtag(){dataLayer.push(arguments);}
					  gtag('js', new Date());
					  gtag('config', 'AW-1066460699');</script> <script>jQuery(function($) {
						if ( $( '.wp-audio-shortcode' ).length ) {
							$( 'audio' ).mediaelementplayer({
								success: function(mediaElement, domObject, instance) {
		        			mediaElement.addEventListener('loadeddata', function() {
										ga( 'send', 'event', 'audio', 'play' );
										ga( 'newTracker.send', 'event', 'audio', 'play' );
				        	}, false);
									mediaElement.addEventListener('loadstart', function() {
										$( '.mejs-audio a.audio-download' ).click(function() {
											ga( 'send', 'event', 'audio', 'download' );
											ga( 'newTracker.send', 'event', 'audio', 'download' );
										});
									}, false);
		  					}
							});
						}
					});</script> <script>jQuery(function($) {
						$( '#mobile-app-link' ).click(function () {
							var eventLabel = $(this).attr('title');
							ga( 'send', 'event', 'Mobile App Link', 'Click', eventLabel );
							ga( 'newTracker.send', 'event', 'Mobile App Link', 'Click', eventLabel );
						});
					});</script> <style type="text/css">#goog-gt-tt{display:none!important}.goog-te-banner-frame{display:none!important}.goog-te-menu-value:hover{text-decoration:none!important}.goog-text-highlight{background-color:transparent!important;box-shadow:none!important}body{top:0!important}#google_translate_element2{display:none!important}</style> <script type="text/javascript">(function($) {

      	$( document ).ready( function() {

          // Set language var based off cookie.
          var swiftLanguage = ( accessCookie("swift_language") == null ) ? 'english' : accessCookie("swift_language");
          var swiftLanguageLoaded = false;

          // If the library has been loaded already.
          if (swiftLanguage == 'spanish') {
            loadSwiftTranslate();
            swiftLanguageLoaded = true;
          }

          // If the spanish link is clicked.
          $( 'a.spanish' ).click( function () {
            loadSwiftTranslate();
            swiftLanguageLoaded = true;
          });

          // Load the translate script unless it has already been loaded.
          function loadSwiftTranslate() {
            if ( !swiftLanguageLoaded ) {
              var sc = document.createElement( 'script' );
              sc.src = '//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit2';
              sc.type = 'text/javascript';
              if( typeof sc['async'] !== 'undefined' ) {
                 sc.async = true;
              }
              document.getElementsByTagName( 'head' )[0].appendChild( sc );
            }
          }

        });

      })( jQuery );</script> <div id="google_translate_element2"></div> <script type="text/javascript">function googleTranslateElementInit2() {new google.translate.TranslateElement({pageLanguage: 'en',autoDisplay: false}, 'google_translate_element2');}</script> <script type="text/javascript">function GTranslateGetCurrentLang() {var keyValue = document['cookie'].match('(^|;) ?googtrans=([^;]*)(;|$)');return keyValue ? keyValue[2].split('/')[2] : null;}
        function GTranslateFireEvent(element,event){try{if(document.createEventObject){var evt=document.createEventObject();element.fireEvent('on'+event,evt)}else{var evt=document.createEvent('HTMLEvents');evt.initEvent(event,true,true);element.dispatchEvent(evt)}}catch(e){}}
        function doGTranslate(lang_pair){if(lang_pair.value)lang_pair=lang_pair.value;if(lang_pair=='')return;var lang=lang_pair.split('|')[1];if(GTranslateGetCurrentLang() == null && lang == lang_pair.split('|')[0])return;var teCombo;var sel=document.getElementsByTagName('select');for(var i=0;i<sel.length;i++)if(https://cdn.vaildaily.com/goog-te-combo/.test(sel[i].className)){teCombo=sel[i];break;}if(document.getElementById('google_translate_element2')==null||document.getElementById('google_translate_element2').innerHTML.length==0||teCombo.length==0||teCombo.innerHTML.length==0){setTimeout(function(){doGTranslate(lang_pair)},500)}else{teCombo.value=lang;GTranslateFireEvent(teCombo,'change');GTranslateFireEvent(teCombo,'change')}}</script> <link rel="manifest" href="https://cdn.vaildaily.com/manifest.json" /> <script src="https://cdn.p-n.io/pushly-sdk.min.js" async></script> <script>var PushlySDK = window.PushlySDK || [];
					function pushly() { PushlySDK.push(arguments) }
					pushly('load', {
						domainKey: 'SfkMjQCHEAnNOfM0QWT3A0haKDYgWrXHhobc',
					});</script> <script type="text/javascript">var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;</script> <link rel="manifest" href="https://cdn.vaildaily.com/manifest.json" /> <script src="https://cdn.p-n.io/pushly-sdk.min.js" async></script> <script>var PushlySDK = window.PushlySDK || [];
					function pushly() { PushlySDK.push(arguments) }
					pushly('load', {
						domainKey: 'SfkMjQCHEAnNOfM0QWT3A0haKDYgWrXHhobc',
					});</script><link rel='stylesheet' id='woocommercebulkdiscount-style-css' href='https://cdn.vaildaily.com/wp-content/plugins/woocommerce-bulk-discount/css/style.css' type='text/css' media='all' /> <script type='text/javascript'>/* <![CDATA[ */ var pollsL10n = {"ajax_url":"https:\/\/www.vaildaily.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"}; /* ]]> */</script> <script type='text/javascript' src='https://cdn.vaildaily.com/wp-content/cache/busting/7/wp-content/plugins/wp-polls/polls-js-2.75.4.js' defer></script> <script type='text/javascript' src='https://cdn.vaildaily.com/wp-content/cache/busting/7/wp-content/themes/swift-news-theme/assets/js/vendors/popper-1.14.3.js' defer></script> <script type='text/javascript' src='https://cdn.vaildaily.com/wp-content/cache/busting/7/wp-content/themes/swift-news-theme/assets/js/vendors/bootstrap-4.4.1.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var more_briefs = {"ajaxurl":"https:\/\/www.vaildaily.com\/wp-admin\/admin-ajax.php","briefs_nonce":"2bbbc91e7f"};
var current_weather_inline_ajax = {"ajaxurl":"https:\/\/www.vaildaily.com\/wp-admin\/admin-ajax.php","current_weather_inline_ajax_nonce":"6b2a7cc956"};
var current_weather_ajax = {"ajaxurl":"https:\/\/www.vaildaily.com\/wp-admin\/admin-ajax.php","current_weather_ajax_nonce":"9d41fe40bd"}; /* ]]> */</script> <script type='text/javascript' async="async" src='https://cdn.vaildaily.com/wp-content/cache/busting/7/wp-content/themes/swift-news-theme/assets/js/main-1580154974.js'></script> <script type='text/javascript' src='https://cookie-cdn.cookiepro.com/consent/0060f3e0-664d-4b73-bdd8-6f149384f585.js?ver=1.0' defer></script> <script type='text/javascript'>function OptanonWrapper() { }</script> <script type='text/javascript' src='https://cdn.vaildaily.com/wp-content/cache/busting/7/wp-content/themes/swift-news-theme/assets/js/vendors/lightslider-1.1.6.js' defer></script> <script type='text/javascript' src='https://cdn.vaildaily.com/wp-content/cache/busting/7/wp-content/themes/swift-news-theme/assets/js/vendors/lightgallery-1.6.11.js' defer></script> <script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.5.6/jquery.fancybox.min.js?ver=3.5.6' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var posts_table_params = {"ajax_url":"https:\/\/www.vaildaily.com\/wp-admin\/admin-ajax.php","ajax_nonce":"07b99fbe96","wrapper_class":"posts-table-wrapper swift-news-theme","language":{"info":"Showing _START_ to _END_ of _TOTAL_ entries","infoEmpty":"Showing 0 entries","infoFiltered":"(_MAX_ entries in total)","lengthMenu":"Show _MENU_ entries","emptyTable":"No data available in table.","zeroRecords":"No matching records found.","search":"Search:","paginate":{"first":"First","last":"Last","next":"Next","previous":"Previous"},"thousands":",","decimal":".","aria":{"sortAscending":": activate to sort column ascending","sortDescending":": activate to sort column descending"},"filterBy":"Filter:","resetButton":"Reset"}}; /* ]]> */</script> <script type='text/javascript' src='https://cdn.vaildaily.com/wp-content/cache/busting/7/wp-content/plugins/posts-table-pro/assets/js/ptp-combined.min-2.1.5.js' defer></script> <script type='text/javascript' src='https://cdn.vaildaily.com/wp-includes/js/wp-embed.min.js' defer></script> <script>var loggedIn = 'no';
var swiftLanguage = ( accessCookie("swift_language") == null ) ? 'english' : accessCookie("swift_language");
ga('set', {'dimension1': 'News','dimension2': 'Colorado','dimension3': 'News/Colorado','dimension5': loggedIn,'dimension6': 'Joe Rubino, Denver Post','dimension7': '','dimension8': '2020-02-26','dimension9': 'wp-473775','dimension10': '','dimension12': '2020-02-26 08:06:34','dimension13': '0','dimension14': 'article','dimension15': '172','dimension16': 'Home','dimension18': swiftLanguage});
ga('newTracker.set', {'dimension1': 'News','dimension2': 'Colorado','dimension3': 'News/Colorado','dimension5': loggedIn,'dimension6': 'Joe Rubino, Denver Post','dimension7': '','dimension8': '2020-02-26','dimension9': 'wp-473775','dimension10': '','dimension12': '2020-02-26 08:06:34','dimension13': '0','dimension14': 'article','dimension15': '172','dimension16': 'Home','dimension18': swiftLanguage});

			ga('provide', 'adblockTracker', function(tracker, opts) {
			  var ad = document.createElement('ins');
			  ad.className = 'AdSense';
			  ad.style.display = 'block';
			  ad.style.position = 'absolute';
			  ad.style.top = '-1px';
			  ad.style.height = '1px';
			  document.body.appendChild(ad);
				var adBlockEnabled = !ad.clientHeight ? 'yes' : 'no';
			  tracker.set('dimension' + opts.dimensionIndex, adBlockEnabled);
			  document.body.removeChild(ad);
			});
			ga('require', 'adblockTracker', {dimensionIndex: 11});
      var currLocation = String(document.location);
      // strip out email addresses from location url
      var emailRegex = /([a-zA-Z0-9_\.-]+)@([\da-zA-Z\.-]+)\.([a-zA-Z\.]{2,6})/i;
      var cleanPageLocation = currLocation.replace(emailRegex, "");

      ga('set', 'location', cleanPageLocation);
			ga('set', 'anonymizeIp', true);
			ga('newTracker.set', 'location', cleanPageLocation);
			ga('newTracker.set', 'anonymizeIp', true);
				ga('send', 'pageview');
				ga('newTracker.send', 'pageview');</script><script>var chartbeatUser = ''
	        var _sf_async_config = _sf_async_config || {};
	        _sf_async_config.uid = 57640; _sf_async_config.domain = 'swiftcom.com'; _sf_async_config.useCanonical = true; _sf_async_config.useCanonicalDomain = true;
	      	_sf_async_config.sections = 'VailDaily.com,news,colorado';
	      	_sf_async_config.authors = 'Joe Rubino, Denver Post';
	        _sf_async_config.title = 'Southwest Airlines wants to lease 16 more gates at Denver International Airport | VailDaily.com';
	  			var _cbq = window._cbq = (window._cbq || []);
	      	_cbq.push(['_acct', chartbeatUser]);
	        (function(){
	          function loadChartbeat() {
	            window._sf_endpt=(new Date()).getTime();
	            var e = document.createElement('script');
	            e.setAttribute('language', 'javascript');
	            e.setAttribute('type', 'text/javascript');
	            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
	            document.body.appendChild(e);
	          }
	          var oldonload = window.onload;
	          window.onload = (typeof window.onload != 'function') ?
	              loadChartbeat : function() {
	                  oldonload();
	                  loadChartbeat();
	              };
	        })();</script><script>jQuery( window ).on( 'load', function() {
		$( '.video-carousel').on('slide.bs.carousel', function(evt) {
			var videoIFrame = $( 'iframe[allow]', $( '.carousel-item', this)[evt.from] )[0];
			if( videoIFrame && videoIFrame.contentWindow && videoIFrame.contentWindow.postMessage ) {
				videoIFrame.contentWindow.postMessage("pauseplz", "https://player.swiftcom.com");
			}
		});
	});</script> <script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://cdn.vaildaily.com/wp-content/plugins/wp-rocket/assets/js/lazyload/12.0/lazyload.min.js"></script> </body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1582729604 -->