<!DOCTYPE html><html lang="en-US" class="no-js no-svg"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="http://gmpg.org/xfn/11"><link rel='dns-prefetch' href='//cdnjs.cloudflare.com' /><link rel='dns-prefetch' href='//cookie-cdn.cookiepro.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//use.fontawesome.com' /><link rel='dns-prefetch' href='//cdn.vaildaily.com' /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='stylesheet' id='gtranslate-style-css' href='https://cdn.vaildaily.com/wp-content/plugins/gtranslate/gtranslate-style24.css' type='text/css' media='all' /><link rel='stylesheet' id='wp-block-library-css' href='https://cdn.vaildaily.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /><link rel='stylesheet' id='wc-block-style-css' href='https://cdn.vaildaily.com/wp-content/cache/busting/7/wp-content/plugins/woo-gutenberg-products-block/build/style-2.4.1.css' type='text/css' media='all' /><link rel='stylesheet' id='woocommerce-layout-css' href='https://cdn.vaildaily.com/wp-content/cache/busting/7/wp-content/plugins/woocommerce/assets/css/woocommerce-layout-3.7.0.css' type='text/css' media='all' /><link rel='stylesheet' id='woocommerce-smallscreen-css' href='https://cdn.vaildaily.com/wp-content/cache/busting/7/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen-3.7.0.css' type='text/css' media='only screen and (max-width: 768px)' /><link rel='stylesheet' id='woocommerce-general-css' href='https://cdn.vaildaily.com/wp-content/cache/busting/7/wp-content/plugins/woocommerce/assets/css/woocommerce-3.7.0.css' type='text/css' media='all' /><style id='woocommerce-inline-inline-css' type='text/css'>.woocommerce form .form-row .required{visibility:visible}</style><link rel='stylesheet' id='wp-polls-css' href='https://cdn.vaildaily.com/wp-content/cache/busting/7/wp-content/plugins/wp-polls/polls-css-2.75.2.css' type='text/css' media='all' /><style id='wp-polls-inline-css' type='text/css'>.wp-polls .pollbar{margin:1px;font-size:6px;line-height:8px;height:8px;background-image:url(https://cdn.vaildaily.com/wp-content/plugins/wp-polls/images/default/pollbg.gif);border:1px solid #c8c8c8}</style><link rel='stylesheet' id='swift-main-css-css' href='https://cdn.vaildaily.com/wp-content/cache/busting/7/wp-content/themes/swift-news-theme/assets/css/main.min-1573511280.css' type='text/css' media='all' /><style id='swift-main-css-inline-css' type='text/css'>#layout-single article img{pointer-events:none;-webkit-user-select:none;-khtml-user-select:none;-moz-user-select:none;-o-user-select:none;user-select:none;-webkit-user-drag:none;-khtml-user-drag:none;-moz-user-drag:none;-o-user-drag:none;user-drag:none}</style><link rel='stylesheet' id='google-fonts-css-css' href='https://fonts.googleapis.com/css?family=Heebo%3A400%2C700%7CLora%3A400%2C400i%2C700&#038;display=swap&#038;ver=1.0' type='text/css' media='all' /><link rel='stylesheet' id='fontawesome-css-css' href='https://use.fontawesome.com/releases/v5.4.1/css/all.css?ver=5.0.13' type='text/css' media='all' /><link rel='stylesheet' id='weather-icons-css-css' media='print' onload="this.media='all'" href='https://cdn.vaildaily.com/wp-content/cache/busting/7/wp-content/themes/swift-news-theme/assets/css/vendors/weather-icons/weather-icons.min-2.0.css' type='text/css' /><link rel='stylesheet' id='bootstrap-calendar-css-css' href='https://cdn.vaildaily.com/wp-content/cache/busting/7/wp-content/themes/swift-news-theme/assets/css/vendors/bootstrap-datepicker/bootstrap-datepicker-1.8.0.css' type='text/css' media='all' /><link rel='stylesheet' id='fancybox-css-css' href='https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.5.6/jquery.fancybox.min.css?ver=3.5.6' type='text/css' media='all' /><link rel='stylesheet' id='lightslider-css-css' href='https://cdn.vaildaily.com/wp-content/cache/busting/7/wp-content/themes/swift-news-theme/assets/css/vendors/lightslider-1.1.6.css' type='text/css' media='all' /><link rel='stylesheet' id='lightgallery-css-css' href='https://cdn.vaildaily.com/wp-content/cache/busting/7/wp-content/themes/swift-news-theme/assets/css/vendors/lightgallery-1.6.11.css' type='text/css' media='all' /><link rel='stylesheet' id='jquery-data-tables-css' href='https://cdn.vaildaily.com/wp-content/cache/busting/7/wp-content/plugins/posts-table-pro/assets/css/datatables/datatables.min-1.10.16.css' type='text/css' media='all' /><link rel='stylesheet' id='posts-table-pro-css' href='https://cdn.vaildaily.com/wp-content/cache/busting/7/wp-content/plugins/posts-table-pro/assets/css/posts-table-pro.min-2.1.3.css' type='text/css' media='all' /> <script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jquery/3.3.1/jquery.min.js?ver=3.3.1'></script> <script type='text/javascript'>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</script> <link rel='https://api.w.org/' href='https://www.vaildaily.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.vaildaily.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cdn.vaildaily.com/wp-includes/wlwmanifest.xml" /><link rel='prev' title='WATCH: Howelsen Hill celebrates 104th Opening Day' href='https://www.vaildaily.com/news/colorado/watch-howelsen-hill-celebrates-104th-opening-day/' /><link rel='next' title='Snowsports Industries America buys Colorado Ski &#038; Snowboard Expo in trade group’s first turn toward consumers' href='https://www.vaildaily.com/news/colorado/snowsports-industries-america-buys-colorado-ski-snowboard-expo-in-trade-groups-first-turn-toward-consumers/' /><meta name="generator" content="WordPress 5.2.4" /><meta name="generator" content="WooCommerce 3.7.0" /><link rel="canonical" href="https://www.vaildaily.com/news/colorado/watch-middle-school-student-waits-hours-to-claim-1st-chair-at-steamboat-resorts-earliest-opening-day-ever/" /><link rel='shortlink' href='https://www.vaildaily.com/?p=468453' /><link rel="alternate" type="application/json+oembed" href="https://www.vaildaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.vaildaily.com%2Fnews%2Fcolorado%2Fwatch-middle-school-student-waits-hours-to-claim-1st-chair-at-steamboat-resorts-earliest-opening-day-ever%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.vaildaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.vaildaily.com%2Fnews%2Fcolorado%2Fwatch-middle-school-student-waits-hours-to-claim-1st-chair-at-steamboat-resorts-earliest-opening-day-ever%2F&#038;format=xml" /> <script>window.SGPMPopupLoader=window.SGPMPopupLoader||{ids:[],popups:{},call:function(w,d,s,l,id){
									w['sgp']=w['sgp']||function(){(w['sgp'].q=w['sgp'].q||[]).push(arguments[0]);};
									var sg1=d.createElement(s),sg0=d.getElementsByTagName(s)[0];
									if(SGPMPopupLoader && SGPMPopupLoader.ids && SGPMPopupLoader.ids.length > 0){SGPMPopupLoader.ids.push(id); return;}
									SGPMPopupLoader.ids.push(id);
									sg1.onload = function(){SGPMPopup.openSGPMPopup();}; sg1.async=true; sg1.src=l;
									sg0.parentNode.insertBefore(sg1,sg0);
									return {};
								}};</script><script>SGPMPopupLoader.call(window,document,'script','https://popupmaker.com/assets/lib/SGPMPopup.min.js','5b325708');</script> <script async src="https://www.googletagmanager.com/gtag/js?id=AW-851550877"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'AW-851550877');</script>  <script>gtag('event', 'conversion', {'send_to': 'AW-851550877/FXboCPrZnacBEJ3FhpYD'});</script>  <script src="https://js.adsrvr.org/up_loader.1.1.0.js" type="text/javascript"></script> <script type="text/javascript">ttd_dom_ready( function() {
                if (typeof TTDUniversalPixelApi === 'function') {
                    var universalPixelApi = new TTDUniversalPixelApi();
                    universalPixelApi.init("eac6kka", ["0vwwwr2"], "https://insight.adsrvr.org/track/up");
                }
            });</script> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
          (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
          m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-4028663-8', 'auto');
        ga('create', 'UA-4028663-63', 'auto', {'name': 'newTracker'});
 	      ga('require', 'displayfeatures');
	      ga('require', 'linkid');</script> <script>(function() {
			  var _fbq = window._fbq || (window._fbq = []);
			  if (!_fbq.loaded) {
			    var fbds = document.createElement('script');
			    fbds.async = true;
			    fbds.src = '//connect.facebook.net/en_US/fbds.js';
			    var s = document.getElementsByTagName('script')[0];
			    s.parentNode.insertBefore(fbds, s);
			    _fbq.loaded = true;
			  }
			  _fbq.push(['addPixelId', '356889104458573']);
			  
			  })();
			  window._fbq = window._fbq || [];
			  window._fbq.push(["track", "PixelInitialized", {}]);</script><noscript> <img height="1" width="1" border="0" alt="" style="display:none" src="https://www.facebook.com/tr?id=356889104458573&ev=PixelInitialized" /> </noscript> <script>var _qevents = _qevents || [];
					(function() {
						var elem = document.createElement('script');
						elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
						elem.async = true;
						elem.type = "text/javascript";
						var scpt = document.getElementsByTagName('script')[0];
						scpt.parentNode.insertBefore(elem, scpt);
					})();</script><meta name="google-site-verification" content="VphME1GkAubAkv8twS0zxC2vdmbl95tZix6K4JrUaWw" /><meta name="__sync_contentCategory" content="Paid" /><meta name="__sync_tenantId" content="swc_gt"><link rel="shortcut icon" href="https://cdn.vaildaily.com/wp-content/uploads/sites/7/2019/03/favicon.ico"><link rel="apple-touch-icon" sizes="180x180" href="https://cdn.vaildaily.com/wp-content/uploads/sites/7/2019/03/apple-touch-icon.png"><link rel="icon" type="image/png" sizes="32x32" href="https://cdn.vaildaily.com/wp-content/uploads/sites/7/2019/03/favicon-32x32.png"><title>WATCH: Middle school student waits hours to claim 1st chair at Steamboat Resort’s earliest Opening Day ever | VailDaily.com</title><meta property="og:title" content="WATCH: Middle school student waits hours to claim 1st chair at Steamboat Resort’s earliest Opening Day ever"/><meta property="og:description" content=""/><meta property="og:url" content="https://www.vaildaily.com/news/colorado/watch-middle-school-student-waits-hours-to-claim-1st-chair-at-steamboat-resorts-earliest-opening-day-ever/"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@VailDaily"/><meta property="og:image" content="https://cdn.vaildaily.com/wp-content/uploads/sites/7/2019/11/Screen-Shot-2019-11-16-at-8.04.40-AM-1024x708.png"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:image:width" content="1024" /><meta property="og:image:height" content="708" /><meta name="twitter:image" content="https://cdn.vaildaily.com/wp-content/uploads/sites/7/2019/11/Screen-Shot-2019-11-16-at-8.04.40-AM-1024x708.png" /><meta name="sniply-options" content="block" /><meta property="article:publisher" content="https://www.facebook.com/VailNews" /><meta name="author" content="Derek Maiolo, Steamboat Pilot" /><meta property="og:type" content="article" /> <script type="application/ld+json">{
				  "@context": "https://schema.org",
				  "@type": "NewsArticle",
				  "mainEntityOfPage": {
				    "@type": "WebPage",
				    "@id": "https://google.com/article"
				  },
					
				  "headline": "WATCH: Middle school student waits hours to claim 1st chair at Steamboat Resort&rsquo;s earliest Opening Day ever",
				  "image": [
				    "https://cdn.vaildaily.com/wp-content/uploads/sites/7/2019/11/Screen-Shot-2019-11-16-at-8.04.40-AM-1024x708.png"
				   ],
				  "datePublished": "2019-11-16 08:06:50",
				  "dateModified": "2019-11-16 08:07:43",
					"author": {
						"@type": "Person",
						"name": "Derek Maiolo, Steamboat Pilot"
					},
				   "publisher": {
				    "@type": "Organization",
				    "name": "VailDaily.com",
				    "logo": {
				      "@type": "ImageObject",
				      "url": "https://cdn.vaildaily.com/wp-content/uploads/sites/7/2019/08/vail-daily-logo-2x.png"
				    }
				  },
				  "description": "https://youtu.be/FVSOepOMA7g"
				}</script><meta property="fb:app_id" content="306532666136106" /><meta name="pubdate" content="20191116"> <noscript><style>.woocommerce-product-gallery{opacity:1!important}</style></noscript> <noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player,[data-lazy-src]{display:none!important}</style></noscript></head><body class="post-template-default single single-post postid-468453 single-format-standard theme-swift-news-theme woocommerce-no-js vaildaily category-colorado category-colorado-sports"><div id="fb-root"></div> <script>(function(d, s, id) {
			  var js, fjs = d.getElementsByTagName(s)[0];
			  if (d.getElementById(id)) return;
			  js = d.createElement(s); js.id = id;
			  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.2&appId=306532666136106&autoLogAppEvents=1';
			  fjs.parentNode.insertBefore(js, fjs);
			}(document, 'script', 'facebook-jssdk'));</script> <script>function get_cookie_value(a) {
					var b = document.cookie.match('(^|;)\\s*' + a + '\\s*=\\s*([^;]+)');
					return b ? b.pop() : '';
				}
				var free_site = true;
var show_survey = true;
				var syncwall_cookie = get_cookie_value('syncwall-active-subscriber');

				if ( syncwall_cookie !== null ) {
					//console.log('SwiftDebug | js free_site: ' + free_site );
					//console.log('SwiftDebug | js show_survey: ' + show_survey );
					//console.log('SwiftDebug | js syncwall-active-subscriber cookie value: ' + syncwall_cookie );
				}</script> <script>if ( (free_site === true && show_survey === true) || (free_site === false && ( show_survey === true && (syncwall_cookie !== null && syncwall_cookie !== "true") ) ) ) {

	        console.log("SwiftDebug | Google Survey enabled");

					(function() {
	          var ARTICLE_URL = window.location.href;
	          var CONTENT_ID = 'everything';
	          document.write(
	            '<scr'+'ipt '+
	            'src="//survey.g.doubleclick.net/survey?site=_32193075'+
	            '&amp;url='+encodeURIComponent(ARTICLE_URL)+
	            (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
	            '&amp;random='+(new Date).getTime()+
	            '" type="text/javascript">'+'\x3C/scr'+'ipt>');
	        })();

	      }
	      else {
	        console.log("SwiftDebug | Google Survey disabled");
	      }</script> <header><nav id="nav-publication" class="navbar navbar-expand d-none d-lg-flex"><div class="d-flex mr-auto"> <a class="logo navbar-brand" href="https://www.vaildaily.com"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-srcset="https://cdn.vaildaily.com/wp-content/uploads/sites/7/2019/08/vail-daily-logo-2x.png 2x" alt="VailDaily.com Logo" data-lazy-src="https://cdn.vaildaily.com/wp-content/uploads/sites/7/2019/08/vail-daily-logo.png"><noscript><img src="https://cdn.vaildaily.com/wp-content/uploads/sites/7/2019/08/vail-daily-logo.png" srcset="https://cdn.vaildaily.com/wp-content/uploads/sites/7/2019/08/vail-daily-logo-2x.png 2x" alt="VailDaily.com Logo"></noscript> </a><div class="align-self-end"> <span class="tag-line navbar-text">Vail, Beaver Creek and Eagle Valley, Colorado News</span></div></div><div class="d-flex"><form class="search-form form-inline" action="https://www.vaildaily.com/search-results/"> <input class="search-input form-control" type="search" placeholder="Search" aria-label="Search" name="q"> <button class="search-button" type="submit"><i class="fas fa-search"></i></button> <input type="hidden" name="range" value="03/19/2002" /></form><ul class="nav-menu navbar-nav"><li class="nav-item"> <a class="nav-link" href="/forecast/"> <i class="wi wi-day-sunny"></i> 31&deg; </a></li></ul></div></nav><nav id="nav-main" class="navbar navbar-expand d-none d-lg-flex"><div class="d-flex mr-auto"><div id="nav-main-menu"><ul class="nav-menu navbar-nav"><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-7" href="https://www.vaildaily.com/">News</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-7" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.vaildaily.com/news/eagle-valley/">Local</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.vaildaily.com/news/colorado/">Colorado</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.vaildaily.com/news/nation-world/">Nation/World</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.vaildaily.com/news/crime/">Crime</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.vaildaily.com/news/politics/">Politics</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.vaildaily.com/news/announcements/">Community</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.vaildaily.com/news/marijuana/">Marijuana</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.vaildaily.com/news/obituaries/">Obituaries</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.vaildaily.com/news/vail-vida-latina/">Vida Latina</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-36" href="https://www.vaildaily.com/entertainment/">Entertainment</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-36" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.vaildaily.com/entertainment/calendar/">Events Calendar</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.vaildaily.com/food-drink/">Food &#038; Drink</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.vaildaily.com/everything-vail-valley/">Visitor's Guide</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.vaildaily.com/entertainment/outdoors/">Outdoors</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.vaildaily.com/entertainment/best-of-vail/">Best of Vail Valley</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.vaildaily.com/news/newsroom-jams/">Newsroom Jams</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-121" href="https://www.vaildaily.com/weather/">Weather</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-121" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.vaildaily.com/news/road-conditions/">Road Conditions</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.vaildaily.com/news/snow-report/">Snow Report</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-17" href="https://www.vaildaily.com/sports/">Sports</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-17" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.vaildaily.com/sports/gopro-mountain-games/">GoPro Mountain Games</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.vaildaily.com/sports/colorado-sports/">Colorado Sports</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.vaildaily.com/sports/lindsey-vonn/">Lindsey Vonn</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.vaildaily.com/sports/mikaela-shiffrin/">Mikaela Shiffrin</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.vaildaily.com/sports/local-preps/">Local Preps</a></li></ul><li class="nav-item "> <a class="nav-link " href="https://www.vaildaily.com/video/">Video</a></li><li class="nav-item "> <a class="nav-link " href="https://www.vaildaily.com/magazines/">Magazines</a></li><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-26" href="https://www.vaildaily.com/opinion/">Opinion</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-26" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.vaildaily.com/opinion/columns/">Columns</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.vaildaily.com/opinion/editorials/">Editorials</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.vaildaily.com/opinion/letters-to-the-editor/">Letters to the Editor</a></li></ul><li class="nav-item "> <a class="nav-link " href="https://www.vaildaily.com/real-estate/">Real Estate</a></li><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-450735" href="http://classifieds.vaildaily.com/">Classifieds</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-450735" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="http://classifieds.vaildaily.com/category/Employment">Jobs</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="http://classifieds.vaildaily.com/category/Transportation">Autos</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://secure.adpay.com/AdEntry.aspx?p=9136&publishId=vd">Place an ad</a></li></ul></li></ul></div></div><div class="d-flex"></div></nav><nav id="nav-mobile" class="d-lg-none d-xl-none py-1 shadow-sm"><div class="d-flex justify-content-between align-items-center"><div class="m-3"> <button class="hamburger-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-menu" aria-controls="nav-mobile-menu" aria-expanded="false" aria-label="Toggle navigation"> <i class="fas fa-bars mr-1"></i> <i class="fas fa-times mr-1"></i> </button></div><div class="logo"> <a class="navbar-brand" href="https://www.vaildaily.com"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-srcset="https://cdn.vaildaily.com/wp-content/uploads/sites/7/2019/08/vail-daily-logo-2x.png 2x" alt="VailDaily.com Logo" data-lazy-src="https://cdn.vaildaily.com/wp-content/uploads/sites/7/2019/08/vail-daily-logo.png"><noscript><img src="https://cdn.vaildaily.com/wp-content/uploads/sites/7/2019/08/vail-daily-logo.png" srcset="https://cdn.vaildaily.com/wp-content/uploads/sites/7/2019/08/vail-daily-logo-2x.png 2x" alt="VailDaily.com Logo"></noscript> </a></div><div class="m-3"> <button class="search-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-search" aria-controls="nav-mobile-search" aria-expanded="false" aria-label="Toggle search"> <i class="fas fa-search ml-1"></i> <i class="fas fa-times mr-1"></i> </button></div></div></nav><nav id="nav-mobile-menu" class="hamburger-button-dropdown collapse position-absolute shadow-sm d-lg-none d-xl-none"><ul class="nav-menu navbar-nav"><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-7" aria-expanded="false"> <span>News</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-7" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.vaildaily.com/">View Section ></a></li><li><a class="nav-link infant" href="https://www.vaildaily.com/news/eagle-valley/" >Local </a></li><li><a class="nav-link infant" href="https://www.vaildaily.com/news/colorado/" >Colorado </a></li><li><a class="nav-link infant" href="https://www.vaildaily.com/news/nation-world/" >Nation/World </a></li><li><a class="nav-link infant" href="https://www.vaildaily.com/news/crime/" >Crime </a></li><li><a class="nav-link infant" href="https://www.vaildaily.com/news/politics/" >Politics </a></li><li><a class="nav-link infant" href="https://www.vaildaily.com/news/announcements/" >Community </a></li><li><a class="nav-link infant" href="https://www.vaildaily.com/news/marijuana/" >Marijuana </a></li><li><a class="nav-link infant" href="https://www.vaildaily.com/news/obituaries/" >Obituaries </a></li><li><a class="nav-link infant" href="https://www.vaildaily.com/news/vail-vida-latina/" >Vida Latina </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-36" aria-expanded="false"> <span>Entertainment</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-36" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.vaildaily.com/entertainment/">View Section ></a></li><li><a class="nav-link infant" href="https://www.vaildaily.com/entertainment/calendar/" >Events Calendar </a></li><li><a class="nav-link infant" href="https://www.vaildaily.com/food-drink/" >Food &#038; Drink </a></li><li><a class="nav-link infant" href="https://www.vaildaily.com/everything-vail-valley/" >Visitor's Guide </a></li><li><a class="nav-link infant" href="https://www.vaildaily.com/entertainment/outdoors/" >Outdoors </a></li><li><a class="nav-link infant" href="https://www.vaildaily.com/entertainment/best-of-vail/" >Best of Vail Valley </a></li><li><a class="nav-link infant" href="https://www.vaildaily.com/news/newsroom-jams/" >Newsroom Jams </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-121" aria-expanded="false"> <span>Weather</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-121" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.vaildaily.com/weather/">View Section ></a></li><li><a class="nav-link infant" href="https://www.vaildaily.com/news/road-conditions/" >Road Conditions </a></li><li><a class="nav-link infant" href="https://www.vaildaily.com/news/snow-report/" >Snow Report </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-17" aria-expanded="false"> <span>Sports</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-17" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.vaildaily.com/sports/">View Section ></a></li><li><a class="nav-link infant" href="https://www.vaildaily.com/sports/gopro-mountain-games/" >GoPro Mountain Games </a></li><li><a class="nav-link infant" href="https://www.vaildaily.com/sports/colorado-sports/" >Colorado Sports </a></li><li><a class="nav-link infant" href="https://www.vaildaily.com/sports/lindsey-vonn/" >Lindsey Vonn </a></li><li><a class="nav-link infant" href="https://www.vaildaily.com/sports/mikaela-shiffrin/" >Mikaela Shiffrin </a></li><li><a class="nav-link infant" href="https://www.vaildaily.com/sports/local-preps/" >Local Preps </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="https://www.vaildaily.com/video/" > <span>Video</span> </a></li><li class="nav-item"> <a class="nav-link" href="https://www.vaildaily.com/magazines/" > <span>Magazines</span> </a></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-26" aria-expanded="false"> <span>Opinion</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-26" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.vaildaily.com/opinion/">View Section ></a></li><li><a class="nav-link infant" href="https://www.vaildaily.com/opinion/columns/" >Columns </a></li><li><a class="nav-link infant" href="https://www.vaildaily.com/opinion/editorials/" >Editorials </a></li><li><a class="nav-link infant" href="https://www.vaildaily.com/opinion/letters-to-the-editor/" >Letters to the Editor </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="https://www.vaildaily.com/real-estate/" > <span>Real Estate</span> </a></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-450735" aria-expanded="false"> <span>Classifieds</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-450735" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="http://classifieds.vaildaily.com/">View Section ></a></li><li><a class="nav-link infant" href="http://classifieds.vaildaily.com/category/Employment" >Jobs </a></li><li><a class="nav-link infant" href="http://classifieds.vaildaily.com/category/Transportation" >Autos </a></li><li><a class="nav-link infant" href="https://secure.adpay.com/AdEntry.aspx?p=9136&publishId=vd" >Place an ad </a></li></ul></div></li><li class="nav-item"><a class="nav-link translate-link english glink nturl" type="button" onclick="doGTranslate('en|en');return false;" title="English" href="#"><span>English</span></a></li><li class="nav-item"><a class="nav-link translate-link spanish glink nturl" type="button" onclick="doGTranslate('en|es');return false;" title="Spanish" href="#"><span>Spanish</span></a></li></ul></nav><div id="nav-mobile-search" class="search-button-dropdown collapse position-absolute shadow-sm d-lg-none d-xl-none"><form class="search-form form-inline d-flex" action="https://www.vaildaily.com/search-results/"> <input class="search-input form-control flex-fill" type="search" aria-label="Search" name="q" placeholder="enter search terms"> <button class="search-button btn" type="submit">Search</button> <input type="hidden" name="range" value="03/19/2002" /></form></div></header><main><div class="container"><nav id="nav-reader-tools" class="navbar navbar-expand d-none d-lg-flex"><ul class="nav-menu navbar-nav ml-auto"><li id="menu-item-450791" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-450791"><a href="http://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&#038;pubid=40b4514b-010b-403b-afbb-0ba1cd8007a5">E-Edition</a><span>|</span></li><li id="menu-item-450787" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-450787"><a href="https://www.vaildaily.com/contribute/">Contribute</a><span>|</span></li><li id="menu-item-450788" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-450788"><a href="http://www.swiftlocalsolutions.com/vail-daily-advertise-with-us">Advertise</a><span>|</span></li><li id="menu-item-450786" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-450786"><a href="https://www.vaildaily.com/contact-us/">Contact Us</a><span>|</span></li><li><a href="#" class="translate-link english glink nturl" onclick="doGTranslate('en|en');return false;" title="English"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2012%2012'%3E%3C/svg%3E" height="12" width="12" alt="English" data-lazy-src="https://cdn.vaildaily.com/wp-content/plugins/gtranslate/flags/24/en-us.png" /><noscript><img src="https://cdn.vaildaily.com/wp-content/plugins/gtranslate/flags/24/en-us.png" height="12" width="12" alt="English" /></noscript>English</a><span>|</span></li><li><a href="#" class="translate-link spanish glink nturl" onclick="doGTranslate('en|es');return false;" title="Spanish"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2012%2012'%3E%3C/svg%3E" height="12" width="12" alt="Spanish" data-lazy-src="https://cdn.vaildaily.com/wp-content/plugins/gtranslate/flags/24/es.png" /><noscript><img src="https://cdn.vaildaily.com/wp-content/plugins/gtranslate/flags/24/es.png" height="12" width="12" alt="Spanish" /></noscript>Spanish</a></li></ul></nav><div id="primary"><div class="container-fluid" style="margin-bottom: 20px;"><div class="row justify-content-center"><div id="ad-top" class="dfp"> <script>AdBridg.cmd.push(function() {
					AdBridg.display('ad-top');
				})</script> </div></div></div><div id="layout-single"><div class="d-lg-flex"><article class="flex-fill"><h1>WATCH: Middle school student waits hours to claim 1st chair at Steamboat Resort’s earliest Opening Day ever</h1><div id="article-meta"><div class="row no-gutters"><div class="col-auto"><p class="article-meta"><a href="https://www.vaildaily.com/recent-stories/colorado">Colorado</a> <span class="text-muted">| November 16, 2019</span></p></div><div class="col"><div class="d-lg-none"><div class="article-social"><ul class="nav"><li class="nav-item"> <a class="nav-link" href="https://twitter.com/intent/tweet?text=WATCH: Middle school student waits hours to claim 1st chair at Steamboat Resort’s earliest Opening Day ever&url=https://www.vaildaily.com/?p=468453" target="_blank"><i class="fab fa-twitter icon-twitter"></i></a></li><li class="nav-item"> <a class="nav-link" href="https://www.facebook.com/dialog/share?app_id=306532666136106&href=https://www.vaildaily.com/news/colorado/watch-middle-school-student-waits-hours-to-claim-1st-chair-at-steamboat-resorts-earliest-opening-day-ever/" target="_blank"><i class="fab fa-facebook-f icon-facebook"></i></a></li><li class="nav-item"> <a class="nav-link fb-counter-link" href="https://www.facebook.com/dialog/share?app_id=306532666136106&href=https://www.vaildaily.com/news/colorado/watch-middle-school-student-waits-hours-to-claim-1st-chair-at-steamboat-resorts-earliest-opening-day-ever/" target="_blank"><span class="fb-counter">0</span></a></li><li class="nav-item"> <a class="nav-link" href="mailto:?subject=WATCH: Middle school student waits hours to claim 1st chair at Steamboat Resort’s earliest Opening Day ever&body=%0D%0A%0D%0Ahttps://www.vaildaily.com/news/colorado/watch-middle-school-student-waits-hours-to-claim-1st-chair-at-steamboat-resorts-earliest-opening-day-ever/"><i class="fas fa-envelope icon-email"></i></a></li><li class="nav-item"> <a class="nav-link" href="#" onclick="window.print();return false;"><i class="fas fa-print icon-printer"></i></a></li></ul></div></div></div></div></div><div id="article-byline"><div class="d-flex"> <strong><address>Derek Maiolo, Steamboat Pilot</address></strong><div class="d-none d-lg-block ml-auto"><div class="article-social"><ul class="nav"><li class="nav-item"> <a class="nav-link" href="https://twitter.com/intent/tweet?text=WATCH: Middle school student waits hours to claim 1st chair at Steamboat Resort’s earliest Opening Day ever&url=https://www.vaildaily.com/?p=468453" target="_blank"><i class="fab fa-twitter icon-twitter"></i></a></li><li class="nav-item"> <a class="nav-link" href="https://www.facebook.com/dialog/share?app_id=306532666136106&href=https://www.vaildaily.com/news/colorado/watch-middle-school-student-waits-hours-to-claim-1st-chair-at-steamboat-resorts-earliest-opening-day-ever/" target="_blank"><i class="fab fa-facebook-f icon-facebook"></i></a></li><li class="nav-item"> <a class="nav-link fb-counter-link" href="https://www.facebook.com/dialog/share?app_id=306532666136106&href=https://www.vaildaily.com/news/colorado/watch-middle-school-student-waits-hours-to-claim-1st-chair-at-steamboat-resorts-earliest-opening-day-ever/" target="_blank"><span class="fb-counter">0</span></a></li><li class="nav-item"> <a class="nav-link" href="mailto:?subject=WATCH: Middle school student waits hours to claim 1st chair at Steamboat Resort’s earliest Opening Day ever&body=%0D%0A%0D%0Ahttps://www.vaildaily.com/news/colorado/watch-middle-school-student-waits-hours-to-claim-1st-chair-at-steamboat-resorts-earliest-opening-day-ever/"><i class="fas fa-envelope icon-email"></i></a></li><li class="nav-item"> <a class="nav-link" href="#" onclick="window.print();return false;"><i class="fas fa-print icon-printer"></i></a></li></ul></div></div></div></div><div class="p402_premium"><figure class="wp-block-image p402_hide"><div class="caption-container"> <img width="1024" height="708" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201024%20708'%3E%3C/svg%3E" class="attachment-large size-large wp-post-image" alt="" data-lazy-srcset="https://cdn.vaildaily.com/wp-content/uploads/sites/7/2019/11/Screen-Shot-2019-11-16-at-8.04.40-AM-1024x708.png 1024w, https://cdn.vaildaily.com/wp-content/uploads/sites/7/2019/11/Screen-Shot-2019-11-16-at-8.04.40-AM-300x208.png 300w, https://cdn.vaildaily.com/wp-content/uploads/sites/7/2019/11/Screen-Shot-2019-11-16-at-8.04.40-AM-768x531.png 768w, https://cdn.vaildaily.com/wp-content/uploads/sites/7/2019/11/Screen-Shot-2019-11-16-at-8.04.40-AM-600x415.png 600w, https://cdn.vaildaily.com/wp-content/uploads/sites/7/2019/11/Screen-Shot-2019-11-16-at-8.04.40-AM.png 1226w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="https://cdn.vaildaily.com/wp-content/uploads/sites/7/2019/11/Screen-Shot-2019-11-16-at-8.04.40-AM-1024x708.png" /><noscript><img width="1024" height="708" src="https://cdn.vaildaily.com/wp-content/uploads/sites/7/2019/11/Screen-Shot-2019-11-16-at-8.04.40-AM-1024x708.png" class="attachment-large size-large wp-post-image" alt="" srcset="https://cdn.vaildaily.com/wp-content/uploads/sites/7/2019/11/Screen-Shot-2019-11-16-at-8.04.40-AM-1024x708.png 1024w, https://cdn.vaildaily.com/wp-content/uploads/sites/7/2019/11/Screen-Shot-2019-11-16-at-8.04.40-AM-300x208.png 300w, https://cdn.vaildaily.com/wp-content/uploads/sites/7/2019/11/Screen-Shot-2019-11-16-at-8.04.40-AM-768x531.png 768w, https://cdn.vaildaily.com/wp-content/uploads/sites/7/2019/11/Screen-Shot-2019-11-16-at-8.04.40-AM-600x415.png 600w, https://cdn.vaildaily.com/wp-content/uploads/sites/7/2019/11/Screen-Shot-2019-11-16-at-8.04.40-AM.png 1226w" sizes="(max-width: 1024px) 100vw, 1024px" /></noscript></div></figure><figure class="wp-block-embed-youtube wp-block-embed is-type-video is-provider-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper"> <iframe title="Opening day on the mountain" width="500" height="281" scrolling="no" src="https://player.swiftcom.com/?v=FVSOepOMA7g&#038;refhost=www.vaildaily.com&#038;refurl=" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div></figure></div> <script type="text/javascript">try { _402_Show(); } catch(e) {}</script> <hr /><div class="fb-comments" data-href="https://www.vaildaily.com/?p=468453" data-width="100%" data-numposts="3"></div><hr /><div id="single-flipp-script"><div id="circularhub_module_12149"></div> <script src="//api.circularhub.com/12149/b2ce288e4f51e457/circularhub_module.js"></script> </div><hr /><div class="row"><div class="card-item col-md-12"><div class="module module-dual-column card shadow-sm"><div class="card-header"><i class="far fa-newspaper icon-section"></i> Colorado</div><div class="card-body"><section><article><div class="row no-gutters"><div class="col-12 col-lg-5 card-img featured text-center"> <a href="https://www.vaildaily.com/news/vail-opening-day-2019-new-experience-nice-snow-surface-uncrowded-runs-longish-lines/"><img width="300" height="200" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20200'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="" data-lazy-srcset="https://cdn.vaildaily.com/wp-content/uploads/sites/7/2019/11/VailOpeningDay-VDN-111619-1-2-300x200.jpg 300w, https://cdn.vaildaily.com/wp-content/uploads/sites/7/2019/11/VailOpeningDay-VDN-111619-1-2-768x512.jpg 768w, https://cdn.vaildaily.com/wp-content/uploads/sites/7/2019/11/VailOpeningDay-VDN-111619-1-2-1024x683.jpg 1024w, https://cdn.vaildaily.com/wp-content/uploads/sites/7/2019/11/VailOpeningDay-VDN-111619-1-2-600x400.jpg 600w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://cdn.vaildaily.com/wp-content/uploads/sites/7/2019/11/VailOpeningDay-VDN-111619-1-2-300x200.jpg" /><noscript><img width="300" height="200" src="https://cdn.vaildaily.com/wp-content/uploads/sites/7/2019/11/VailOpeningDay-VDN-111619-1-2-300x200.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://cdn.vaildaily.com/wp-content/uploads/sites/7/2019/11/VailOpeningDay-VDN-111619-1-2-300x200.jpg 300w, https://cdn.vaildaily.com/wp-content/uploads/sites/7/2019/11/VailOpeningDay-VDN-111619-1-2-768x512.jpg 768w, https://cdn.vaildaily.com/wp-content/uploads/sites/7/2019/11/VailOpeningDay-VDN-111619-1-2-1024x683.jpg 1024w, https://cdn.vaildaily.com/wp-content/uploads/sites/7/2019/11/VailOpeningDay-VDN-111619-1-2-600x400.jpg 600w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a></div><div class="col-12 col-lg-7 card-text"><h4><a href="https://www.vaildaily.com/news/vail-opening-day-2019-new-experience-nice-snow-surface-uncrowded-runs-longish-lines/">Vail Opening Day 2019: New experience, nice snow surface, uncrowded runs, longish lines</a></h4><p class="card-meta"><span class="text-muted">November 15, 2019</span></p><p class="card-excerpt d-lg-none d-xl-block"><p>A new early-season experience awaited guests Friday for Vail Mountain&#8217;s Opening Day, and the snow surface received rave reviews.</p></p></div></div></article><hr /><div class="row"><div class="col col-hero"><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.vaildaily.com/news/education-conference-at-beaver-creek-hopes-to-create-ripple-effects-for-rural-communities/"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-srcset="https://cdn.vaildaily.com/wp-content/uploads/sites/7/2019/11/PRAC-VDN-111619-2-150x150.jpg 150w, https://cdn.vaildaily.com/wp-content/uploads/sites/7/2019/11/PRAC-VDN-111619-2-100x100.jpg 100w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://cdn.vaildaily.com/wp-content/uploads/sites/7/2019/11/PRAC-VDN-111619-2-150x150.jpg" /><noscript><img width="150" height="150" src="https://cdn.vaildaily.com/wp-content/uploads/sites/7/2019/11/PRAC-VDN-111619-2-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://cdn.vaildaily.com/wp-content/uploads/sites/7/2019/11/PRAC-VDN-111619-2-150x150.jpg 150w, https://cdn.vaildaily.com/wp-content/uploads/sites/7/2019/11/PRAC-VDN-111619-2-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.vaildaily.com/news/education-conference-at-beaver-creek-hopes-to-create-ripple-effects-for-rural-communities/">Education conference at Beaver Creek hopes to create &#8216;ripple effects&#8217; for rural communities</a></h6><p class="card-meta"><span class="text-muted">November 15, 2019</span></p></div></div></article><hr /><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.vaildaily.com/news/snowmass-police-accidentally-injure-bear-cub-have-to-put-it-down/"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-srcset="https://cdn.vaildaily.com/wp-content/uploads/sites/7/2019/11/Screen-Shot-2019-11-13-at-10.44.32-AM-150x150.png 150w, https://cdn.vaildaily.com/wp-content/uploads/sites/7/2019/11/Screen-Shot-2019-11-13-at-10.44.32-AM-100x100.png 100w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://cdn.vaildaily.com/wp-content/uploads/sites/7/2019/11/Screen-Shot-2019-11-13-at-10.44.32-AM-150x150.png" /><noscript><img width="150" height="150" src="https://cdn.vaildaily.com/wp-content/uploads/sites/7/2019/11/Screen-Shot-2019-11-13-at-10.44.32-AM-150x150.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://cdn.vaildaily.com/wp-content/uploads/sites/7/2019/11/Screen-Shot-2019-11-13-at-10.44.32-AM-150x150.png 150w, https://cdn.vaildaily.com/wp-content/uploads/sites/7/2019/11/Screen-Shot-2019-11-13-at-10.44.32-AM-100x100.png 100w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.vaildaily.com/news/snowmass-police-accidentally-injure-bear-cub-have-to-put-it-down/">Snowmass police accidentally injure bear cub, have to put it down</a></h6><p class="card-meta"><span class="text-muted">November 13, 2019</span></p></div></div></article><hr class="d-md-none d-lg-none d-xl-none" /></div><div class="col col-hero"><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.vaildaily.com/news/colorado/snowsports-industries-america-buys-colorado-ski-snowboard-expo-in-trade-groups-first-turn-toward-consumers/"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-srcset="https://cdn.vaildaily.com/wp-content/uploads/sites/7/2019/11/Screen-Shot-2019-11-16-at-8.08.06-AM-150x150.png 150w, https://cdn.vaildaily.com/wp-content/uploads/sites/7/2019/11/Screen-Shot-2019-11-16-at-8.08.06-AM-100x100.png 100w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://cdn.vaildaily.com/wp-content/uploads/sites/7/2019/11/Screen-Shot-2019-11-16-at-8.08.06-AM-150x150.png" /><noscript><img width="150" height="150" src="https://cdn.vaildaily.com/wp-content/uploads/sites/7/2019/11/Screen-Shot-2019-11-16-at-8.08.06-AM-150x150.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://cdn.vaildaily.com/wp-content/uploads/sites/7/2019/11/Screen-Shot-2019-11-16-at-8.08.06-AM-150x150.png 150w, https://cdn.vaildaily.com/wp-content/uploads/sites/7/2019/11/Screen-Shot-2019-11-16-at-8.08.06-AM-100x100.png 100w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.vaildaily.com/news/colorado/snowsports-industries-america-buys-colorado-ski-snowboard-expo-in-trade-groups-first-turn-toward-consumers/">Snowsports Industries America buys Colorado Ski &#038; Snowboard Expo in trade group’s first turn toward consumers</a></h6><p class="card-meta"><span class="text-muted">November 16, 2019</span></p></div></div></article><hr /><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.vaildaily.com/news/colorado/having-trouble-accessing-vaildaily-com-here-are-a-few-workarounds/"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-srcset="https://cdn.vaildaily.com/wp-content/uploads/sites/7/2019/11/luca-bravo-XJXWbfSo2f0-unsplash-150x150.jpg 150w, https://cdn.vaildaily.com/wp-content/uploads/sites/7/2019/11/luca-bravo-XJXWbfSo2f0-unsplash-100x100.jpg 100w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://cdn.vaildaily.com/wp-content/uploads/sites/7/2019/11/luca-bravo-XJXWbfSo2f0-unsplash-150x150.jpg" /><noscript><img width="150" height="150" src="https://cdn.vaildaily.com/wp-content/uploads/sites/7/2019/11/luca-bravo-XJXWbfSo2f0-unsplash-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://cdn.vaildaily.com/wp-content/uploads/sites/7/2019/11/luca-bravo-XJXWbfSo2f0-unsplash-150x150.jpg 150w, https://cdn.vaildaily.com/wp-content/uploads/sites/7/2019/11/luca-bravo-XJXWbfSo2f0-unsplash-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.vaildaily.com/news/colorado/having-trouble-accessing-vaildaily-com-here-are-a-few-workarounds/">Having trouble accessing VailDaily.com? Here are a few workarounds</a></h6><p class="card-meta"><span class="text-muted">November 15, 2019</span></p></div></div></article></div></div><hr /></section> <a href="https://www.vaildaily.com/recent-stories/colorado/" class="card-link card-more">See more <i class="fas fa-angle-right"></i></a></div></div></div></div></article><aside><div class="card-container row"><div class="card-item col-sm-12 text-center"><div class="module-ad ad-big-box1"><div id="ad-big-box1" class="dfp"> <script>AdBridg.cmd.push(function() {
AdBridg.display('ad-big-box1');
})</script> </div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-gallery module-c2 card shadow-sm"><div class="card-header"></div><div class="card-body"><h5 class="card-title">Top Jobs</h5><div id="carousel-450683" class="carousel slide" data-ride="carousel" data-interval="5000"><div class="carousel-inner"><div class="carousel-item active" style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.vaildaily.com/ad/Employment/Drivers/drivers-and-dispatchers-summit-express-breckenridge/8-0000506584-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Drivers & Dispatchers at Summit Express in BRECKENRIDGE" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.vaildaily.com/data/thumbnails/t_0000145892-01-0.jpg"><noscript><img class="slide-image" src="https://classifieds.vaildaily.com/data/thumbnails/t_0000145892-01-0.jpg" alt="Drivers & Dispatchers at Summit Express in BRECKENRIDGE" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.vaildaily.com/ad/Employment/Drivers/drivers-and-dispatchers-summit-express-breckenridge/8-0000506584-01" target="_blank">Summit Express</a></h5><h6>Drivers & Dispatchers at Summit Express in BRECKENRIDGE</h6><p style="font-size:.875rem;"> <em></em><br><span>Now Hiring Drivers &amp; Dispatchers $250 Hiring Bonus Ski Pass&#47;Perks summitexpress.com&#47;jobs or call 970-668-6000</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.vaildaily.com/ad/Employment/Customer-Service/customer-success-specialist-auto-glass-installer-repair-trainee-novus-glass-vail/8-0000508712-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Customer Success Specialist/ Auto Glass Installer/ Repair Trainee at Novus Glass in VAIL" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.vaildaily.com/data/thumbnails/t_0000508712-01.jpg"><noscript><img class="slide-image" src="https://classifieds.vaildaily.com/data/thumbnails/t_0000508712-01.jpg" alt="Customer Success Specialist/ Auto Glass Installer/ Repair Trainee at Novus Glass in VAIL" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.vaildaily.com/ad/Employment/Customer-Service/customer-success-specialist-auto-glass-installer-repair-trainee-novus-glass-vail/8-0000508712-01" target="_blank">Novus Glass</a></h5><h6>Customer Success Specialist/ Auto Glass Installer/ Repair Trainee at Novus Glass in VAIL</h6><p style="font-size:.875rem;"> <em></em><br><span>We are looking for individuals who aspire to provide high quality results and remarkable customer&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.vaildaily.com/ad/Employment/Trades-Construction/carpet-cleaning-water-restoration-technicians-servicemaster-restoration-and-cleaning-services-vail/8-0000511653-01" target="_blank">ServiceMaster Restoration & Cleaning Services</a></h5><h6>Carpet Cleaning/ Water Restoration Technicians at ServiceMaster Restoration & Cleaning Services in VAIL</h6><p style="font-size:.875rem;"> <em></em><br><span>ServiceMaster Restoration &amp; Cleaning Services ServiceMaster Restoration &amp; Cleaning Services of Eagle is hiring a&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.vaildaily.com/ad/Employment/Hospitality/hospitality-jobs-chateau-beaver-creek-avon/8-0000511700-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Hospitality Jobs at Chateau Beaver Creek in AVON" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.vaildaily.com/data/thumbnails/t_0000058931-01-0.jpg"><noscript><img class="slide-image" src="https://classifieds.vaildaily.com/data/thumbnails/t_0000058931-01-0.jpg" alt="Hospitality Jobs at Chateau Beaver Creek in AVON" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.vaildaily.com/ad/Employment/Hospitality/hospitality-jobs-chateau-beaver-creek-avon/8-0000511700-01" target="_blank">Chateau Beaver Creek</a></h5><h6>Hospitality Jobs at Chateau Beaver Creek in AVON</h6><p style="font-size:.875rem;"> <em></em><br><span>Chateau Family is Hiring Seasonal Full Time Bellmen&#47;Driver Spa attendant, housekeeper&#47; Concierge Seasonal Part time&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.vaildaily.com/ad/Employment/Government/streets-operator-town-of-breckenridge-breckenridge/8-0000503439-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Streets Operator at Town of Breckenridge in BRECKENRIDGE" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.vaildaily.com/data/thumbnails/t_0000503439-01.jpg"><noscript><img class="slide-image" src="https://classifieds.vaildaily.com/data/thumbnails/t_0000503439-01.jpg" alt="Streets Operator at Town of Breckenridge in BRECKENRIDGE" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.vaildaily.com/ad/Employment/Government/streets-operator-town-of-breckenridge-breckenridge/8-0000503439-01" target="_blank">Town of Breckenridge</a></h5><h6>Streets Operator at Town of Breckenridge in BRECKENRIDGE</h6><p style="font-size:.875rem;"> <em></em><br><span>The Town of Breckenridge The Public Works Department is looking for&#58; Streets Operator Winter Seasonal&#47;Full&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.vaildaily.com/ad/Employment/Restaurant-Clubs/restaurant-positions-labottega-vail/8-0000509918-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Restaurant Positions at LaBottega in VAIL" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.vaildaily.com/data/thumbnails/t_0000155243-01-0.jpg"><noscript><img class="slide-image" src="https://classifieds.vaildaily.com/data/thumbnails/t_0000155243-01-0.jpg" alt="Restaurant Positions at LaBottega in VAIL" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.vaildaily.com/ad/Employment/Restaurant-Clubs/restaurant-positions-labottega-vail/8-0000509918-01" target="_blank">LaBottega</a></h5><h6>Restaurant Positions at LaBottega in VAIL</h6><p style="font-size:.875rem;"> <em></em><br><span>Currently accepting applications for the following key positions, PM Dishwasher P&#47;T AM Dishwasher Bussers Lunch&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.vaildaily.com/ad/Employment/Hospitality/ft-and-pt-hospitality-positions-tivoli-lodge-vail/8-0000503620-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt=" FT & PT Hospitality Positions at Tivoli Lodge in VAIL" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.vaildaily.com/data/thumbnails/t_0000413665-01-0.jpg"><noscript><img class="slide-image" src="https://classifieds.vaildaily.com/data/thumbnails/t_0000413665-01-0.jpg" alt=" FT & PT Hospitality Positions at Tivoli Lodge in VAIL" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.vaildaily.com/ad/Employment/Hospitality/ft-and-pt-hospitality-positions-tivoli-lodge-vail/8-0000503620-01" target="_blank">Tivoli Lodge</a></h5><h6> FT & PT Hospitality Positions at Tivoli Lodge in VAIL</h6><p style="font-size:.875rem;"> <em></em><br><span>FT Positions * Maintenance Manager * Front Desk Agent * General Maintenance * Houseman *&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.vaildaily.com/ad/Employment/Hospitality/front-desk-supervisor-and-associate-ft-housekeeper-ft-house-person-breakfast-attendant-weekends-hampton-inn-silverthorne-silverthorne/8-0000511158-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Front Desk Supervisor & Associate, FT Housekeeper, FT House person, Breakfast Attendant Weekends at Hampton Inn Silverthorne in SILVERTHORNE" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.vaildaily.com/data/thumbnails/t_0000420405-01-0.jpg"><noscript><img class="slide-image" src="https://classifieds.vaildaily.com/data/thumbnails/t_0000420405-01-0.jpg" alt="Front Desk Supervisor & Associate, FT Housekeeper, FT House person, Breakfast Attendant Weekends at Hampton Inn Silverthorne in SILVERTHORNE" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.vaildaily.com/ad/Employment/Hospitality/front-desk-supervisor-and-associate-ft-housekeeper-ft-house-person-breakfast-attendant-weekends-hampton-inn-silverthorne-silverthorne/8-0000511158-01" target="_blank">Hampton Inn Silverthorne</a></h5><h6>Front Desk Supervisor & Associate, FT Housekeeper, FT House person, Breakfast Attendant Weekends at Hampton Inn Silverthorne in SILVERTHORNE</h6><p style="font-size:.875rem;"> <em></em><br><span>We are hiring for&#58; Front Desk Supervisor &amp; Associate FT Housekeeper FT House person Breakfast&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.vaildaily.com/ad/Employment/Hospitality/breakfast-server-the-poste-montane-avon/8-0000509728-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Breakfast Server at The Poste Montane in AVON" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.vaildaily.com/data/thumbnails/t_0000420232-01-0.jpg"><noscript><img class="slide-image" src="https://classifieds.vaildaily.com/data/thumbnails/t_0000420232-01-0.jpg" alt="Breakfast Server at The Poste Montane in AVON" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.vaildaily.com/ad/Employment/Hospitality/breakfast-server-the-poste-montane-avon/8-0000509728-01" target="_blank">The Poste Montane </a></h5><h6>Breakfast Server at The Poste Montane in AVON</h6><p style="font-size:.875rem;"> <em></em><br><span>We're Hiring! Breakfast Server $300 Signing Bonus 6&#58;30am-12pm shift Onsite Parking Apply at Jobs.eastwest.com</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.vaildaily.com/ad/Employment/Sales-Marketing/marketing-content-specialist-swift-communications-gypsum/8-0000508326-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Marketing Content Specialist at Swift Communications in GYPSUM" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.vaildaily.com/data/thumbnails/t_0000508326-01.jpg"><noscript><img class="slide-image" src="https://classifieds.vaildaily.com/data/thumbnails/t_0000508326-01.jpg" alt="Marketing Content Specialist at Swift Communications in GYPSUM" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.vaildaily.com/ad/Employment/Sales-Marketing/marketing-content-specialist-swift-communications-gypsum/8-0000508326-01" target="_blank">Swift Communications</a></h5><h6>Marketing Content Specialist at Swift Communications in GYPSUM</h6><p style="font-size:.875rem;"> <em></em><br><span>Marketing Content Specialist The Marketing Content Specialist is responsible for the creation of strategic marketing&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.vaildaily.com/ad/Employment/Restaurant-Clubs/servers-pepis-vail/8-0000506881-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Servers at Pepis in VAIL" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.vaildaily.com/data/thumbnails/t_0000421682-01-0.jpg"><noscript><img class="slide-image" src="https://classifieds.vaildaily.com/data/thumbnails/t_0000421682-01-0.jpg" alt="Servers at Pepis in VAIL" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.vaildaily.com/ad/Employment/Restaurant-Clubs/servers-pepis-vail/8-0000506881-01" target="_blank">Pepis</a></h5><h6>Servers at Pepis in VAIL</h6><p style="font-size:.875rem;"> <em></em><br><span>Pepis Restaurant is looking for wait staff for Lucrative position * Servers w&#47;table side cooking&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.vaildaily.com/ad/Employment/Education/education-positions-colorado-mountain-college-edwards/8-0000506342-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Education Positions at Colorado Mountain College in EDWARDS" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.vaildaily.com/data/thumbnails/t_0000238368-01-0.jpg"><noscript><img class="slide-image" src="https://classifieds.vaildaily.com/data/thumbnails/t_0000238368-01-0.jpg" alt="Education Positions at Colorado Mountain College in EDWARDS" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.vaildaily.com/ad/Employment/Education/education-positions-colorado-mountain-college-edwards/8-0000506342-01" target="_blank">Colorado Mountain College</a></h5><h6>Education Positions at Colorado Mountain College in EDWARDS</h6><p style="font-size:.875rem;"> <em></em><br><span>Instructional Coordinator &amp; EMS Instructor Colorado Mountain College Vail Valley at Edwards Please go to&#58;&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.vaildaily.com/ad/Employment/Government/career-opportunities-summit-county-government-silverthorne/8-0000501969-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Career Opportunities at Summit County Government in SILVERTHORNE" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.vaildaily.com/data/thumbnails/t_0000501969-01.jpg"><noscript><img class="slide-image" src="https://classifieds.vaildaily.com/data/thumbnails/t_0000501969-01.jpg" alt="Career Opportunities at Summit County Government in SILVERTHORNE" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.vaildaily.com/ad/Employment/Government/career-opportunities-summit-county-government-silverthorne/8-0000501969-01" target="_blank">Summit County Government</a></h5><h6>Career Opportunities at Summit County Government in SILVERTHORNE</h6><p style="font-size:.875rem;"> <em></em><br><span>Career Opportunities with Summit County Government! Cook I Community &amp; Senior Center&#58; Open Until Filled&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.vaildaily.com/ad/Employment/Professional/individual-giving-coordinator-keystone-symposia-silverthorne/8-0000508779-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Individual Giving Coordinator at Keystone Symposia in SILVERTHORNE" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.vaildaily.com/data/thumbnails/t_0000316265-01-0.jpg"><noscript><img class="slide-image" src="https://classifieds.vaildaily.com/data/thumbnails/t_0000316265-01-0.jpg" alt="Individual Giving Coordinator at Keystone Symposia in SILVERTHORNE" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.vaildaily.com/ad/Employment/Professional/individual-giving-coordinator-keystone-symposia-silverthorne/8-0000508779-01" target="_blank">Keystone Symposia</a></h5><h6>Individual Giving Coordinator at Keystone Symposia in SILVERTHORNE</h6><p style="font-size:.875rem;"> <em></em><br><span>Individual Giving Coordinator Keystone Symposia on Molecular and Cellular Biology is currently seeking an Individual&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.vaildaily.com/ad/Employment/Hospitality/hospitality-positions-welk-resorts-breckenridge/8-0000510825-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Hospitality Positions at Welk Resorts in BRECKENRIDGE" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.vaildaily.com/data/thumbnails/t_0000510825-01.jpg"><noscript><img class="slide-image" src="https://classifieds.vaildaily.com/data/thumbnails/t_0000510825-01.jpg" alt="Hospitality Positions at Welk Resorts in BRECKENRIDGE" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.vaildaily.com/ad/Employment/Hospitality/hospitality-positions-welk-resorts-breckenridge/8-0000510825-01" target="_blank">Welk Resorts</a></h5><h6>Hospitality Positions at Welk Resorts in BRECKENRIDGE</h6><p style="font-size:.875rem;"> <em></em><br><span>WELK RESORTS JOIN BRECKENRIDGES NEWEST RESORT. Open Positions with Immediate starting dates&#58; Guest Service Agents&hellip;</span></p></div></div></div><div class="carousel-nav d-flex justify-content-center"> <a class="carousel-control-prev position-absolute" style="width:60px;height:40px;top:100px;left:-30px;" href="#carousel-450683" role="button" data-slide="prev"> <i class="fas fa-chevron-left"></i> <span class="sr-only">Previous</span> </a><ol class="carousel-indicators position-relative"><li data-target="#carousel-450683" data-slide-to="1" class="active"></li><li data-target="#carousel-450683" data-slide-to="2" class=""></li><li data-target="#carousel-450683" data-slide-to="3" class=""></li><li data-target="#carousel-450683" data-slide-to="4" class=""></li><li data-target="#carousel-450683" data-slide-to="5" class=""></li><li data-target="#carousel-450683" data-slide-to="6" class=""></li><li data-target="#carousel-450683" data-slide-to="7" class=""></li><li data-target="#carousel-450683" data-slide-to="8" class=""></li><li data-target="#carousel-450683" data-slide-to="9" class=""></li><li data-target="#carousel-450683" data-slide-to="10" class=""></li><li data-target="#carousel-450683" data-slide-to="11" class=""></li><li data-target="#carousel-450683" data-slide-to="12" class=""></li><li data-target="#carousel-450683" data-slide-to="13" class=""></li><li data-target="#carousel-450683" data-slide-to="14" class=""></li><li data-target="#carousel-450683" data-slide-to="15" class=""></li></ol> <a class="carousel-control-next position-absolute" style="width:60px;height:40px;top:100px;right:-30px;" href="#carousel-450683" role="button" data-slide="next"> <i class="fas fa-chevron-right"></i> <span class="sr-only">Next</span> </a></div></div><hr /> <a href="http://classifieds.vaildaily.com/category/Employment" class="card-link card-more" target="_blank">View more listings <i class="fas fa-angle-right"></i></a></div></div></div><div class="card-item col-sm-12 text-center"><div class="module-ad ad-big-box1-2"><div id="ad-big-box2" class="dfp"> <script>AdBridg.cmd.push(function() {
AdBridg.display('ad-big-box2');
})</script> </div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-promo card shadow-sm"><div class="card-header"></div><div class="card-body"><div class="text-center"> <a href="https://www.rockymountaingolfcard.com" ><img width="300" height="250" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20250'%3E%3C/svg%3E" class="attachment-full size-full" alt="" data-lazy-src="https://cdn.vaildaily.com/wp-content/uploads/sites/7/2019/03/GolfCard-2019.gif" /><noscript><img width="300" height="250" src="https://cdn.vaildaily.com/wp-content/uploads/sites/7/2019/03/GolfCard-2019.gif" class="attachment-full size-full" alt="" /></noscript></a></div></div></div></div></div></aside></div></div></div></div></main><nav id="nav-mobile-footer" class="fixed-bottom d-lg-none d-xl-none"><ul class="nav nav-fill"><li class="nav-item"> <a class="nav-link " href="https://www.vaildaily.com"><i class="fas fa-home icon"></i><br/>Home</a></li><li class="nav-item"> <a class="nav-link " href="https://www.vaildaily.com/trending-stories/news/"><i class="fas fa-chart-line icon"></i><br/>Trending</a></li><li class="nav-item"> <a class="nav-link" id="mobile-back-to-top" href="#" class="hamburger-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-menu" aria-controls="nav-mobile-menu" aria-expanded="false" aria-label="Toggle navigation"><i class="fas fa-bars icon"></i><br/>Sections</a></li></ul></nav><footer><div class="container"><nav id="nav-footer"><div class="row"><div class="col-md-5 offset-md-1 order-md-4"><ul class="nav nav-social justify-content-center justify-content-md-end"><li class="nav-item"><a class="nav-link" href="https://twitter.com/VailDaily" target="_blank"> <span class="fa-stack fa-2x"> <i class="fas fa-circle fa-stack-2x bg-twitter icon-circle"></i> <i class="fab fa-twitter fa-stack-1x icon-social"></i> </span></a></li><li class="nav-item"><a class="nav-link" href="https://www.facebook.com/VailNews" target="_blank"> <span class="fa-stack fa-2x"> <i class="fas fa-circle fa-stack-2x bg-facebook-f icon-circle"></i> <i class="fab fa-facebook-f fa-stack-1x icon-social"></i> </span></a></li><li class="nav-item"><a class="nav-link" href="http://instagram.com/vaildaily" target="_blank"> <span class="fa-stack fa-2x"> <i class="fas fa-circle fa-stack-2x bg-instagram icon-circle"></i> <i class="fab fa-instagram fa-stack-1x icon-social"></i> </span></a></li></ul></div><div class="col-md-2 nav-list order-md-1"><h6>Marketplace</h6><ul class="nav flex-md-column"><li id="menu-item-450741" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-450741"><a href="https://www.vaildaily.com/marketplace/">Marketplace</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-450747" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-450747"><a href="http://classifieds.vaildaily.com/category/Employment">Jobs</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-450748" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-450748"><a href="http://classifieds.vaildaily.com/">Classifieds</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-450749" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-450749"><a href="http://classifieds.vaildaily.com/category/Transportation">Autos</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-450750" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-450750"><a href="http://classifieds.vaildaily.com/category/Real+Estate+For+Sale">Real Estate</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-450751" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-450751"><a href="http://classifieds.vaildaily.com/category/Rentals">Rentals</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-450752" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-450752"><a href="http://classifieds.vaildaily.com/category/Business+and+Service+Directory">Service Directory</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-450753" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-450753"><a href="http://classifieds.vaildaily.com/category/Pets">Pets</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-450754" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-450754"><a href="http://classifieds.vaildaily.com/category/Merchandise">Merchandise</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-450755" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-450755"><a href="http://classifieds.vaildaily.com/category/Legals">Legals</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-450756" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-450756"><a href="http://classifieds.vaildaily.com/category/Livestock+and+Animals">Farm &#038; Ranch</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-450757" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-450757"><a href="http://classifieds.vaildaily.com/category/Recreation">Recreation</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-450758" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-450758"><a href="http://classifieds.vaildaily.com/category/Announcements">Announcements</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-450759" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-450759"><a href="http://vaildaily.mycapture.com/mycapture/index.asp">Buy Photos</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li></ul></div><div class="col-md-2 nav-list order-md-2"><h6>Reader Tools</h6><ul class="nav flex-md-column"><li id="menu-item-450760" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-450760"><a href="https://www.vaildaily.com/contact-us/">Contact Us</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-450761" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-450761"><a href="https://www.vaildaily.com/contribute/">Contribute</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-450762" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-450762"><a href="http://www.swiftlocalsolutions.com/vail-daily-advertise-with-us">Advertise</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-450765" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-450765"><a href="https://marketplace.adpay.com/CMNM/Obituary">Submit an Obituary</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-450763" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-450763"><a href="https://www.cmnmprinting.com/">Commercial Print Sales</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-450764" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-450764"><a href="https://www.vaildaily.com/feed/">RSS</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-450766" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-450766"><a href="https://www.vaildaily.com/magazines/">Magazines</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-450767" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-450767"><a href="http://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&#038;pubid=40b4514b-010b-403b-afbb-0ba1cd8007a5">Vail Daily E-Edition</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-450768" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-450768"><a href="http://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&#038;pubid=b9fa3aba-884f-4176-8f96-adf8d467b578">Daily Weekly E-Edition</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-450769" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-450769"><a href="http://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&#038;pubid=eb0a0323-41b4-4fd4-882c-20d37c23cfa0">Eagle Valley E-Edition</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-450770" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-450770"><a href="http://vaildaily.secondstreetapp.com/Newsletter-Sign-up-Page/">Newsletters</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-450771" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-450771"><a href="https://www.vaildaily.com/cookie-list/">Cookie List</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li></ul></div><div class="col-md-2 nav-list order-md-3"><h6>News Neighbors</h6><ul class="nav flex-md-column"><li id="menu-item-450772" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-450772"><a href="http://www.aspentimes.com/">Aspen-Snowmass</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-450773" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-450773"><a href="https://www.summitdaily.com/">Breckenridge-Summit County</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-450774" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-450774"><a href="https://www.craigdailypress.com/">Craig-Moffatt County</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-450775" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-450775"><a href="http://www.postindependent.com/">Glenwood Springs-Rifle</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-450776" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-450776"><a href="https://www.parkrecord.com/">Park City-Utah</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-450777" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-450777"><a href="https://www.steamboatpilot.com/">Steamboat Springs-Routt County</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-450778" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-450778"><a href="https://www.skyhinews.com/">Winter Park-Granby-Grand County</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li></ul></div></div></nav><nav id="nav-footer-sub"><ul class="nav justify-content-center"><li id="menu-item-450780" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-450780"><a href="https://www.vaildaily.com/about-us/">About Us</a><span>|</span></li><li id="menu-item-450781" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-450781"><a href="https://cdn.vaildaily.com/wp-content/uploads/2016/08/AdvertisingTermsandConditions09-12-11.pdf">Terms &#038; Conditions</a><span>|</span></li><li id="menu-item-450782" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-450782"><a href="https://www.vaildaily.com/terms-of-use/">Terms of Use</a><span>|</span></li><li id="menu-item-450783" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-450783"><a href="https://www.vaildaily.com/privacy-policy/">Privacy Policy</a><span>|</span></li></ul><p class="text-center text-muted">©2005 - 2019 Swift Communications, Inc.</p></nav></div></footer> <script async src="https://www.googletagmanager.com/gtag/js?id=AW-1066460699"></script> <script>window.dataLayer = window.dataLayer || [];
					  function gtag(){dataLayer.push(arguments);}
					  gtag('js', new Date());
					  gtag('config', 'AW-1066460699');</script> <script>_qevents.push({qacct:"p-1b4DELoKb3BJE"});</script> <noscript> <img src="https://pixel.quantserve.com/pixel/p-a1bk1DtLRmBjE.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/> </noscript> <script>jQuery(function($) {
						if ( $( '.wp-audio-shortcode' ).length ) {
							$( 'audio' ).mediaelementplayer({
								success: function(mediaElement, domObject, instance) {
		        			mediaElement.addEventListener('loadeddata', function() {
										ga( 'send', 'event', 'audio', 'play' );
										ga( 'newTracker.send', 'event', 'audio', 'play' );
				        	}, false);
									mediaElement.addEventListener('loadstart', function() {
										$( '.mejs-audio a.audio-download' ).click(function() {
											ga( 'send', 'event', 'audio', 'download' );
											ga( 'newTracker.send', 'event', 'audio', 'download' );
										});
									}, false);
		  					}
							});
						}
					});</script> <script>jQuery(function($) {
						$( '#mobile-app-link' ).click(function () {
							var eventLabel = $(this).attr('title');
							ga( 'send', 'event', 'Mobile App Link', 'Click', eventLabel );
							ga( 'newTracker.send', 'event', 'Mobile App Link', 'Click', eventLabel );
						});
					});</script> <style type="text/css">#goog-gt-tt{display:none!important}.goog-te-banner-frame{display:none!important}.goog-te-menu-value:hover{text-decoration:none!important}.goog-text-highlight{background-color:transparent!important;box-shadow:none!important}body{top:0!important}#google_translate_element2{display:none!important}</style> <script type="text/javascript">(function($) {

      	$( document ).ready( function() {

          // Set language var based off cookie.
          var swiftLanguage = ( accessCookie("swift_language") == null ) ? 'english' : accessCookie("swift_language");
          var swiftLanguageLoaded = false;

          // If the library has been loaded already.
          if (swiftLanguage == 'spanish') {
            loadSwiftTranslate();
            swiftLanguageLoaded = true;
          }

          // If the spanish link is clicked.
          $( 'a.spanish' ).click( function () {
            loadSwiftTranslate();
            swiftLanguageLoaded = true;
          });

          // Load the translate script unless it has already been loaded.
          function loadSwiftTranslate() {
            if ( !swiftLanguageLoaded ) {
              var sc = document.createElement( 'script' );
              sc.src = '//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit2';
              sc.type = 'text/javascript';
              if( typeof sc['async'] !== 'undefined' ) {
                 sc.async = true;
              }
              document.getElementsByTagName( 'head' )[0].appendChild( sc );
            }
          }

        });

      })( jQuery );</script> <div id="google_translate_element2"></div> <script type="text/javascript">function googleTranslateElementInit2() {new google.translate.TranslateElement({pageLanguage: 'en',autoDisplay: false}, 'google_translate_element2');}</script> <script type="text/javascript">function GTranslateGetCurrentLang() {var keyValue = document['cookie'].match('(^|;) ?googtrans=([^;]*)(;|$)');return keyValue ? keyValue[2].split('/')[2] : null;}
        function GTranslateFireEvent(element,event){try{if(document.createEventObject){var evt=document.createEventObject();element.fireEvent('on'+event,evt)}else{var evt=document.createEvent('HTMLEvents');evt.initEvent(event,true,true);element.dispatchEvent(evt)}}catch(e){}}
        function doGTranslate(lang_pair){if(lang_pair.value)lang_pair=lang_pair.value;if(lang_pair=='')return;var lang=lang_pair.split('|')[1];if(GTranslateGetCurrentLang() == null && lang == lang_pair.split('|')[0])return;var teCombo;var sel=document.getElementsByTagName('select');for(var i=0;i<sel.length;i++)if(/goog-te-combo/.test(sel[i].className)){teCombo=sel[i];break;}if(document.getElementById('google_translate_element2')==null||document.getElementById('google_translate_element2').innerHTML.length==0||teCombo.length==0||teCombo.innerHTML.length==0){setTimeout(function(){doGTranslate(lang_pair)},500)}else{teCombo.value=lang;GTranslateFireEvent(teCombo,'change');GTranslateFireEvent(teCombo,'change')}}</script> <link rel="manifest" href="https://cdn.vaildaily.com/manifest.json" /> <script src="https://cdn.p-n.io/pushly-sdk.min.js" async></script> <script>var PushlySDK = window.PushlySDK || [];
					function pushly() { PushlySDK.push(arguments) }
					pushly('load', {
						domainKey: 'SfkMjQCHEAnNOfM0QWT3A0haKDYgWrXHhobc',
					});</script> <script type="text/javascript">var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;</script> <link rel="manifest" href="https://cdn.vaildaily.com/manifest.json" /> <script src="https://cdn.p-n.io/pushly-sdk.min.js" async></script> <script>var PushlySDK = window.PushlySDK || [];
					function pushly() { PushlySDK.push(arguments) }
					pushly('load', {
						domainKey: 'SfkMjQCHEAnNOfM0QWT3A0haKDYgWrXHhobc',
					});</script><link rel='stylesheet' id='woocommercebulkdiscount-style-css' href='https://cdn.vaildaily.com/wp-content/plugins/woocommerce-bulk-discount/css/style.css' type='text/css' media='all' /> <script type='text/javascript' src='https://cdn.vaildaily.com/wp-content/cache/busting/7/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min-2.70.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.vaildaily.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"}; /* ]]> */</script> <script type='text/javascript' src='https://cdn.vaildaily.com/wp-content/cache/busting/7/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min-3.7.0.js'></script> <script type='text/javascript' src='https://cdn.vaildaily.com/wp-content/cache/busting/7/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min-2.1.4.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"}; /* ]]> */</script> <script type='text/javascript' src='https://cdn.vaildaily.com/wp-content/cache/busting/7/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min-3.7.0.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_c093b1c55a9063d9410dbef5fc0d0ff8","fragment_name":"wc_fragments_c093b1c55a9063d9410dbef5fc0d0ff8","request_timeout":"5000"}; /* ]]> */</script> <script type='text/javascript' src='https://cdn.vaildaily.com/wp-content/cache/busting/7/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min-3.7.0.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var pollsL10n = {"ajax_url":"https:\/\/www.vaildaily.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"}; /* ]]> */</script> <script type='text/javascript' src='https://cdn.vaildaily.com/wp-content/cache/busting/7/wp-content/plugins/wp-polls/polls-js-2.75.2.js'></script> <script type='text/javascript' src='https://cdn.vaildaily.com/wp-content/cache/busting/7/wp-content/themes/swift-news-theme/assets/js/vendors/popper-1.14.3.js'></script> <script type='text/javascript' src='https://cdn.vaildaily.com/wp-content/cache/busting/7/wp-content/themes/swift-news-theme/assets/js/vendors/recliner.min-0.2.3.js'></script> <script type='text/javascript' src='https://cdn.vaildaily.com/wp-content/cache/busting/7/wp-content/themes/swift-news-theme/assets/js/vendors/bootstrap-4.4.1.js'></script> <script type='text/javascript' src='https://cdn.vaildaily.com/wp-content/cache/busting/7/wp-content/themes/swift-news-theme/assets/js/vendors/bootstrap-datepicker-1.8.0.js'></script> <script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.5.6/jquery.fancybox.min.js?ver=3.5.6'></script> <script type='text/javascript' src='https://cdn.vaildaily.com/wp-content/cache/busting/7/wp-content/themes/swift-news-theme/assets/js/vendors/lightslider-1.1.6.js'></script> <script type='text/javascript' src='https://cdn.vaildaily.com/wp-content/cache/busting/7/wp-content/themes/swift-news-theme/assets/js/vendors/lightgallery-1.6.11.js'></script> <script type='text/javascript' src='https://cdn.vaildaily.com/wp-content/cache/busting/7/wp-content/themes/swift-news-theme/assets/js/vendors/if-4-bootstrap-breakpoint.min-1.0.0.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var more_briefs = {"ajaxurl":"https:\/\/www.vaildaily.com\/wp-admin\/admin-ajax.php","briefs_nonce":"4e3f6ae038"}; /* ]]> */</script> <script type='text/javascript' src='https://cdn.vaildaily.com/wp-content/cache/busting/7/wp-content/themes/swift-news-theme/assets/js/main-1569428040.js'></script> <script type='text/javascript' src='https://cookie-cdn.cookiepro.com/consent/0060f3e0-664d-4b73-bdd8-6f149384f585.js?ver=1.0'></script> <script type='text/javascript'>function OptanonWrapper() { }</script> <script type='text/javascript' src='https://cdn.vaildaily.com/wp-content/cache/busting/7/wp-content/plugins/posts-table-pro/assets/js/datatables/datatables.min-1.10.16.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var posts_table_params = {"ajax_url":"https:\/\/www.vaildaily.com\/wp-admin\/admin-ajax.php","ajax_nonce":"c268962773","wrapper_class":"posts-table-wrapper swift-news-theme","language":{"info":"Showing _START_ to _END_ of _TOTAL_ entries","infoEmpty":"Showing 0 entries","infoFiltered":"(_MAX_ entries in total)","lengthMenu":"Show _MENU_ entries","emptyTable":"No data available in table.","zeroRecords":"No matching records found.","search":"Search:","paginate":{"first":"First","last":"Last","next":"Next","previous":"Previous"},"thousands":",","decimal":".","aria":{"sortAscending":": activate to sort column ascending","sortDescending":": activate to sort column descending"},"filterBy":"Filter:","resetButton":"Reset"}}; /* ]]> */</script> <script type='text/javascript' src='https://cdn.vaildaily.com/wp-content/cache/busting/7/wp-content/plugins/posts-table-pro/assets/js/posts-table-pro.min-2.1.3.js'></script> <script type='text/javascript' src='https://cdn.vaildaily.com/wp-includes/js/wp-embed.min.js'></script> <script>var loggedIn = 'no';
var swiftLanguage = ( accessCookie("swift_language") == null ) ? 'english' : accessCookie("swift_language");
ga('set', {'dimension1': 'News','dimension2': 'Colorado','dimension3': 'News/Colorado','dimension5': loggedIn,'dimension6': 'Derek Maiolo, Steamboat Pilot','dimension7': '','dimension8': '2019-11-16','dimension9': 'wp-468453','dimension10': '','dimension12': '2019-11-16 08:06:50','dimension13': '0','dimension14': 'article','dimension15': '5','dimension16': 'Home','dimension18': swiftLanguage});
ga('newTracker.set', {'dimension1': 'News','dimension2': 'Colorado','dimension3': 'News/Colorado','dimension5': loggedIn,'dimension6': 'Derek Maiolo, Steamboat Pilot','dimension7': '','dimension8': '2019-11-16','dimension9': 'wp-468453','dimension10': '','dimension12': '2019-11-16 08:06:50','dimension13': '0','dimension14': 'article','dimension15': '5','dimension16': 'Home','dimension18': swiftLanguage});

			ga('provide', 'adblockTracker', function(tracker, opts) {
			  var ad = document.createElement('ins');
			  ad.className = 'AdSense';
			  ad.style.display = 'block';
			  ad.style.position = 'absolute';
			  ad.style.top = '-1px';
			  ad.style.height = '1px';
			  document.body.appendChild(ad);
				var adBlockEnabled = !ad.clientHeight ? 'yes' : 'no';
			  tracker.set('dimension' + opts.dimensionIndex, adBlockEnabled);
			  document.body.removeChild(ad);
			});
			ga('require', 'adblockTracker', {dimensionIndex: 11});
      var currLocation = String(document.location);
      // strip out email addresses from location url
      var emailRegex = /([a-zA-Z0-9_\.-]+)@([\da-zA-Z\.-]+)\.([a-zA-Z\.]{2,6})/i;
      var cleanPageLocation = currLocation.replace(emailRegex, "");

      ga('set', 'location', cleanPageLocation);
			ga('set', 'anonymizeIp', true);
			ga('newTracker.set', 'location', cleanPageLocation);
			ga('newTracker.set', 'anonymizeIp', true);
				ga('send', 'pageview');
				ga('newTracker.send', 'pageview');</script><script>var chartbeatUser = ''
	        var _sf_async_config = _sf_async_config || {};
	        _sf_async_config.uid = 57640; _sf_async_config.domain = 'swiftcom.com'; _sf_async_config.useCanonical = true;
	      	_sf_async_config.sections = 'VailDaily.com,news,colorado';
	      	_sf_async_config.authors = 'Derek Maiolo, Steamboat Pilot';
	        _sf_async_config.title = 'WATCH: Middle school student waits hours to claim 1st chair at Steamboat Resort’s earliest Opening Day ever | VailDaily.com';
	  			var _cbq = window._cbq = (window._cbq || []);
	      	_cbq.push(['_acct', chartbeatUser]);
	        (function(){
	          function loadChartbeat() {
	            window._sf_endpt=(new Date()).getTime();
	            var e = document.createElement('script');
	            e.setAttribute('language', 'javascript');
	            e.setAttribute('type', 'text/javascript');
	            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
	            document.body.appendChild(e);
	          }
	          var oldonload = window.onload;
	          window.onload = (typeof window.onload != 'function') ?
	              loadChartbeat : function() {
	                  oldonload();
	                  loadChartbeat();
	              };
	        })();</script><script>jQuery( window ).on( 'load', function() {
		$( '.video-carousel').on('slide.bs.carousel', function(evt) {
			var videoIFrame = $( 'iframe[allow]', $( '.carousel-item', this)[evt.from] )[0];
			if( videoIFrame && videoIFrame.contentWindow && videoIFrame.contentWindow.postMessage ) {
				videoIFrame.contentWindow.postMessage("pauseplz", "https://player.swiftcom.com");
			}
		});
	});</script> <script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://cdn.vaildaily.com/wp-content/plugins/wp-rocket/assets/js/lazyload/12.0/lazyload.min.js"></script> </body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1573917196 -->