<!doctype html>
<html lang="en">
<head>
	<html lang="en-US">
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta name="robots" content="noodp"/>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>

	
	<!-- fav and touch icons -->
	<link rel="shortcut icon" href="https://www.vaildaily.com/wp-content/themes/vail-daily-theme/assets/img/favicon.ico"/>
	<link rel="apple-touch-icon" href="https://www.vaildaily.com/wp-content/themes/vail-daily-theme/assets/img/apple-touch-icon-144.png" />

	<meta name="apple-mobile-web-app-title" content="VailDaily.com"/>

	<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//content.jwplatform.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//chartbeat.com' />
<link rel='dns-prefetch' href='//quantserve.com' />
<link rel="alternate" type="application/rss+xml" title="Vail Daily &raquo; Feed" href="https://www.vaildaily.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Vail Daily &raquo; Comments Feed" href="https://www.vaildaily.com/comments/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.vaildaily.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://www.vaildaily.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.7' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.vaildaily.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='bootstrap-css-css'  href='https://www.vaildaily.com/wp-content/themes/news-site-theme/assets/css/vendor/bootstrap-swift.css?ver=3.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css-css'  href='https://www.vaildaily.com/wp-content/themes/news-site-theme/assets/css/vendor/font-awesome.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='https://www.vaildaily.com/wp-content/themes/news-site-theme/assets/css/vendor/fancybox.css?ver=2.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='swift-main-css'  href='https://www.vaildaily.com/wp-content/themes/news-site-theme/assets/css/styles-main.css?ver=112417' type='text/css' media='all' />
<link rel='stylesheet' id='swift-child-css'  href='https://www.vaildaily.com/wp-content/themes/vail-daily-theme/assets/css/styles-main.css?ver=031717' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-data-tables-css'  href='https://www.vaildaily.com/wp-content/plugins/posts-table-pro/assets/css/datatables.min.css?ver=1.10.15' type='text/css' media='all' />
<link rel='stylesheet' id='posts-table-pro-css'  href='https://www.vaildaily.com/wp-content/plugins/posts-table-pro/assets/css/posts-table-pro.min.css?ver=1.5.5' type='text/css' media='all' />
<script type='text/javascript' src='https://www.vaildaily.com/wp-content/themes/news-site-theme/assets/js/vendor/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='https://www.vaildaily.com/wp-content/themes/news-site-theme/assets/js/vendor/vendor-header.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.vaildaily.com/wp-content/themes/news-site-theme/assets/js/vendor/galleria/galleria.js?ver=1.4.2'></script>
<script type='text/javascript' src='https://content.jwplatform.com/libraries/zdI0xOYl.js?ver=1.0'></script>
<link rel='https://api.w.org/' href='https://www.vaildaily.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.vaildaily.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.vaildaily.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Vail Christian’s ‘Becoming’ is a delightful romp, running Tuesday, Thursday' href='https://www.vaildaily.com/news/vail-christians-becoming-is-a-delightful-romp-running-tuesday-thursday/' />
<link rel='next' title='L.A. songwriters, including finalist on ‘The Voice,’ arrested in Aspen' href='https://www.vaildaily.com/news/l-a-songwriters-including-finalist-on-the-voice-arrested-in-aspen/' />

<link rel="canonical" href="https://www.vaildaily.com/news/police-man-douses-neighbor-with-bear-spray-as-part-of-long-running-aspen-feud/" />
<link rel='shortlink' href='https://www.vaildaily.com/?p=361569' />
<link rel="alternate" type="application/json+oembed" href="https://www.vaildaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.vaildaily.com%2Fnews%2Fpolice-man-douses-neighbor-with-bear-spray-as-part-of-long-running-aspen-feud%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.vaildaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.vaildaily.com%2Fnews%2Fpolice-man-douses-neighbor-with-bear-spray-as-part-of-long-running-aspen-feud%2F&#038;format=xml" />
    <meta property="tout:article:id" content=""/>
    <meta property="tout:article:author" content="Jason Auslander | The Aspen Times"/>
    <meta property="tout:article:pubdate" content="2017-11-28T09:37:37+00:00"/>
<script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
          (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
          m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-4028663-8', 'auto');
        ga('create', 'UA-4028663-63', 'auto', {'name': 'newTracker'});
 	      ga('require', 'displayfeatures');
	      ga('require', 'linkid');
      </script><script>
        (function() {
          var _fbq = window._fbq || (window._fbq = []);
          if (!_fbq.loaded) {
            var fbds = document.createElement('script');
            fbds.async = true;
            fbds.src = '//connect.facebook.net/en_US/fbds.js';
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(fbds, s);
            _fbq.loaded = true;
          }
          _fbq.push(['addPixelId', '356889104458573']);
          
          })();
          window._fbq = window._fbq || [];
          window._fbq.push(["track", "PixelInitialized", {}]);
        </script><noscript>
        <img height="1" width="1" border="0" alt="" style="display:none" src="https://www.facebook.com/tr?id=356889104458573&ev=PixelInitialized" />
      </noscript>
      <script>
    	var _qevents = _qevents || [];
    	(function() {
    	var elem = document.createElement('script');
    	elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
    	elem.async = true;
    	elem.type = "text/javascript";
    	var scpt = document.getElementsByTagName('script')[0];
    	scpt.parentNode.insertBefore(elem, scpt);
    	})();
    </script><meta name="google-site-verification" content="VphME1GkAubAkv8twS0zxC2vdmbl95tZix6K4JrUaWw" />
        <meta name="bt:id" content="361569_VailDaily">
        <meta name="bt:type" content="post_VailDaily">
        <meta name="bt:modDate" content="2017-11-09 15:30:00">
        <meta name="bt:pubDate" content="2017-11-28 09:37:37"><meta name="bt:category" content="Crime"><meta name="bt:category" content="Main Headline"><meta name="bt:category" content="News">
        <meta name="bt:keywords" content="">
        <meta name="bt:author" content="Jason Auslander | The Aspen Times">
        <meta name="bt:expDate" content="2017-12-28 09:37:37">
  			<meta name="bt:image" content="https://www.vaildaily.com/wp-content/uploads/2017/11/bearspray-atd-112817.jpg"><meta name="__sync_contentCategory" content="Paid" /><meta property="fb:app_id" content="306532666136106" /><meta name="pubdate" content="20171128"><title>Police: Man douses neighbor with bear spray as part of long-running Aspen feud | VailDaily.com</title><meta name="description" content="A 52-year-old resident of Truscott Apartments sprayed his 57-year-old neighbor in the face and head with bear spray Sunday after a confrontation between the two, police said Monday. The two men have a long-running feud and both have been threatened with eviction if they can’t resolve their differences, which doesn’t appear to be happening, said&hellip;" />
<meta property="og:title" content="Police: Man douses neighbor with bear spray as part of long-running Aspen feud"/>
<meta property="og:description" content="A 52-year-old resident of Truscott Apartments sprayed his 57-year-old neighbor in the face and head with bear spray Sunday after a confrontation between the two, police said Monday. The two men have a long-running feud and both have been threatened with eviction if they can’t resolve their differences, which doesn’t appear to be happening, said&hellip;"/>
<meta property="og:url" content="https://www.vaildaily.com/news/police-man-douses-neighbor-with-bear-spray-as-part-of-long-running-aspen-feud/"/>
<meta name="twitter:card" content="summary"/><meta name="twitter:site" content="@VailDaily"/><meta property="og:image" content="https://www.vaildaily.com/wp-content/uploads/2017/11/bearspray-atd-112817.jpg"/>
<meta property="og:image:type" content="image/jpeg"/>
<meta property="og:image:width" content="608" />
<meta property="og:image:height" content="620" />
<meta name="twitter:image" content="https://www.vaildaily.com/wp-content/uploads/2017/11/bearspray-atd-112817.jpg" /><meta name="sniply-options" content="block" /><meta property="article:publisher" content="https://www.facebook.com/VailNews" /><meta property="og:type" content="article" /><meta property="fb:pages" content="37483169645"><script data-no-minify="1" data-cfasync="false">(function(w,d){function a(){var b=d.createElement("script");b.async=!0;b.src="https://www.vaildaily.com/wp-content/plugins/wp-rocket/inc/front/js/lazyload.1.0.5.min.js";var a=d.getElementsByTagName("script")[0];a.parentNode.insertBefore(b,a)}w.attachEvent?w.attachEvent("onload",a):w.addEventListener("load",a,!1)})(window,document);</script>
</head>

<body class="post-template-default single single-post postid-361569 single-format-standard cmnm cat-crime cat-main-headline cat-news">

    <script>
      function getCookieValue(a) {
        var b = document.cookie.match('(^|;)\\s*' + a + '\\s*=\\s*([^;]+)');
        return b ? b.pop() : '';
      }
var freeSite = true;
var showSurvey = true;
      var syncwallCookie = getCookieValue('syncwall-active-subscriber');

      if ( syncwallCookie !== null ) {
        //console.log('SwiftDebug | js freeSite: ' + freeSite );
        //console.log('SwiftDebug | js showSurvey: ' + showSurvey );
        //console.log('SwiftDebug | js syncwall-active-subscriber cookie value: ' + syncwallCookie );
      }
      </script>


      <script>
      if ( (freeSite === true && showSurvey === true) || (freeSite === false && ( showSurvey === true && (syncwallCookie !== null && syncwallCookie !== "true") ) ) ) {

            //console.log("SwiftDebug | Google Survey enabled");
            (function() {
              var ARTICLE_URL = window.location.href;
              var CONTENT_ID = 'everything';
              document.write(
                '<scr'+'ipt '+
                'src="//survey.g.doubleclick.net/survey?site=_32193075'+
                '&amp;url='+encodeURIComponent(ARTICLE_URL)+
                (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
                '&amp;random='+(new Date).getTime()+
                '" type="text/javascript">'+'\x3C/scr'+'ipt>');
            })();

          }
          else {

            //console.log("SwiftDebug | Google Survey disabled");

          }
          
      </script>
        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=306532666136106";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script><!-- position: peelback | id: 1x1 | ad unit: CMNM_VailDaily/ROS/news-->        <div id="div-gpt-ad-1x1" data-adunit="CMNM_VailDaily/ROS/news" class="adunit hidden-xs"  data-targeting="{&quot;position&quot;:&quot;peelback&quot;}" data-outofpage="true" style="text-align:center;height:0;"></div><!-- position: onscroll | id: 1x2 | ad unit: Onscroll_VET_VD-->        <div id="div-gpt-ad-1x2" data-adunit="Onscroll_VET_VD" class="onscroll "  data-targeting="" data-dimensions="1x2" style="text-align:center;height:0;"></div><!-- position: modal | id: 1x3 | ad unit: CMNM_VailDaily/ROS/news-->      <div id="div-gpt-ad-1x3" data-adunit="CMNM_VailDaily/ROS/news" class="adunit hidden-xs"  data-dimensions="1x3" data-targeting="{&quot;position&quot;:&quot;modal&quot;}" data-position="modal"  style="text-align:center;height:0;"></div>
<div id="wrapper">

<!--[if lt IE 9]><div class="alert">Your browser is <em>ancient!</em> <a href="http://browsehappy.com/">Please upgrade to a different browser</a>.</div><![endif]-->

<!-- TICKER -->
<div id="ticker" class="nocontent">
	<div class="container">
		<div class="row">

			<div class="col-md-12">
								<div class="hidden-xs">
					<label>Trending:</label>
					<ul id="ticker-stories">
			    	<li><a href="https://www.vaildaily.com/news/eagle-woman-guilty-of-welfare-fraud-recovered-total-tops-200000-this-year/">Eagle woman guilty of welfare fraud, recovered total tops $200,000 this year</a></li><li><a href="https://www.vaildaily.com/news/aspen-skiing-co-s-new-advertising-campaign-has-a-not-so-subtle-political-message/">Aspen Skiing Co.&#8217;s new advertising campaign has a not-so-subtle political message</a></li><li><a href="https://www.vaildaily.com/news/a-bid-for-the-beehive-state/">Utah considers bid for future Winter Olympics and deals with controversial DUI law</a></li><li><a href="https://www.vaildaily.com/news/u-s-hemp-production-doubles-in-2017-colorado-grows-twice-as-much-as-anyone/">U.S. hemp production doubles in 2017, Colorado grows twice as much as anyone</a></li><li><a href="https://www.vaildaily.com/news/were-the-least-obese-eagle-county-is-the-countrys-least-obese-county-cdc-says/">We’re the least obese: Eagle County is the country’s least obese county, CDC says</a></li>					</ul>
				</div><!-- END .hidden-xs -->
			</div><!-- END .col-md-12 -->

		</div><!-- END .row -->
	</div><!-- END .container -->
</div><!-- END #ticker -->
<!-- END TICKER -->


<!-- HEADER -->
<header>
<div class="container">
		<div class="row">

			<div class="col-sm-8">
				<a id="header-logo" href="https://www.vaildaily.com">
					<h1>Vail, Beaver Creek and Eagle Valley, Colorado News</h1>
				</a>
				<button id="header-ham" type="button" data-toggle="collapse" href=".ham-toggle" class="visible-xs-block">Menu</button>
			</div><!-- END .col-sm-8 -->

			<div class="col-sm-4">
				<div id="header-ad">
					<!-- position: search | id: 234x60-search | ad unit: CMNM_VailDaily/ROS/news-->      <div class="swift-ad-wrapper">
        <div id="div-gpt-ad-234x60-search" data-adunit="CMNM_VailDaily/ROS/news" class="adunit ad-disclaimer"  data-dimensions="234x60" data-targeting="{&quot;adType&quot;:&quot;search&quot;}" data-position="search"  style="width: 234px; height: 70px; text-align:center;"></div>
      </div>				</div><!-- END #header-ad -->
			</div><!-- END .col-sm-4 -->

		</div><!-- END .row -->
	</div><!-- END .container -->
</header>
<!-- END HEADER -->


<!-- NAV -->
<nav class="navbar navbar-default hidden-xs">
	<div class="container" style="position:relative;">

		<div class="menu-swift-main-container"><ul id="menu-swift-main" class="nav navbar-nav main"><li id="menu-item-92" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children dropdown current-menu-parent"><a href="https://www.vaildaily.com/" class="dropdown-toggle" data-toggle="dropdown">News</a>
<ul class="dropdown-menu">
	<li id="menu-item-355088" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.vaildaily.com/news/election/">Election</a></li>	<li id="menu-item-94" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.vaildaily.com/news/crime/">Crime</a></li>	<li id="menu-item-97" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.vaildaily.com/news/obituaries/">Obituaries</a></li>	<li id="menu-item-96" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.vaildaily.com/news/marijuana/">Marijuana</a></li>	<li id="menu-item-98" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.vaildaily.com/news/sports/">Sports &#038; Outdoors</a></li>	<li id="menu-item-99" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.vaildaily.com/news/town-talk/">Town Talk</a></li>	<li id="menu-item-95" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.vaildaily.com/news/eagle-valley/">Eagle Valley</a></li><!--.dropdown-->
</ul>
</li><li id="menu-item-100" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown"><a href="https://www.vaildaily.com/opinion/" class="dropdown-toggle" data-toggle="dropdown">Opinion</a>
<ul class="dropdown-menu">
	<li id="menu-item-103" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.vaildaily.com/opinion/letters-to-the-editor/">Letters to the Editor</a></li>	<li id="menu-item-102" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.vaildaily.com/opinion/editorials/">Editorials</a></li>	<li id="menu-item-101" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.vaildaily.com/opinion/columns/">Columns</a></li><!--.dropdown-->
</ul>
</li><li id="menu-item-104" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown"><a href="https://www.vaildaily.com/entertainment/" class="dropdown-toggle" data-toggle="dropdown">Entertainment</a>
<ul class="dropdown-menu">
	<li id="menu-item-359668" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.vaildaily.com/entertainment/best-of-vail/">Best of Vail</a></li>	<li id="menu-item-106" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.vaildaily.com/entertainment/calendar/">Events Calendar</a></li>	<li id="menu-item-107" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.vaildaily.com/entertainment/food-drink/">Food &#038; Drink</a></li>	<li id="menu-item-105" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.vaildaily.com/entertainment/activities-events/">Activities &#038; Events</a></li>	<li id="menu-item-108" class="blue menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.vaildaily.com/entertainment/restaurants/">Restaurants</a></li><!--.dropdown-->
</ul>
</li><li id="menu-item-290573" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.vaildaily.com/real-estate/">Real Estate</a></li><li id="menu-item-110" class="blue menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.vaildaily.com/magazines/">Magazines</a></li></ul></div><div class="menu-swift-marketplace-container"><ul id="menu-swift-marketplace" class="nav navbar-nav navbar-right marketplace"><li id="menu-item-111" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-111"><a href="http://classifieds.vaildaily.com/">Classifieds</a></li>
<li id="menu-item-112" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-112"><a href="http://classifieds.vaildaily.com/category/Employment">Jobs</a></li>
<li id="menu-item-113" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113"><a href="http://classifieds.vaildaily.com/category/Real-Estate-For-Sale">Real Estate</a></li>
<li id="menu-item-114" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-114"><a href="http://classifieds.vaildaily.com/category/Transportation">Autos</a></li>
<li id="menu-item-115" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-115"><a href="https://classifieds.swiftcom.com/webentry/url/consumer/c_category.htm?DATA_publishId=vd">Place Ad</a></li>
</ul></div><div class="menu-swift-sponsored-container"><ul id="menu-swift-sponsored" class="nav navbar-nav navbar-right sponsored"><li id="menu-item-14207" class="thrive menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown"><a href="https://www.vaildaily.com/thrive/" class="dropdown-toggle" data-toggle="dropdown">Thrive</a>
<ul class="dropdown-menu">
	<li id="menu-item-14209" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.vaildaily.com/thrive/family-health/">Family Health</a></li>	<li id="menu-item-14218" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.vaildaily.com/thrive/mens-health/">Men&#8217;s Health</a></li>	<li id="menu-item-14230" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.vaildaily.com/thrive/womens-health/">Women&#8217;s Health</a></li>	<li id="menu-item-14208" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.vaildaily.com/thrive/behavioral-health/">Behavioral Health</a></li>	<li id="menu-item-14211" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.vaildaily.com/thrive/lifestyle/">Lifestyle</a></li>	<li id="menu-item-14214" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.vaildaily.com/thrive/meet-the-team/">Meet the Team</a></li><!--.dropdown-->
</ul>
</li></ul></div>
	</div><!-- END .container -->
</nav>

<div class="container">

	<div id="breadcrumb-container">
				<div id="breadcrumb-bar">
			<div class="row">
				<div class="col-md-5 col-md-offset-7 col-sm-12">

					<div class="ham-toggle collapse">
						<ul id="breadcrumb-social">
						<li class="dropdown">
						  <a href="#" class="facebook dropdown-toggle"  data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
						    <span class="fa-stack fa-lg">
						      <i class="fa fa-circle fa-stack-2x"></i>
						      <i class="fa fa-facebook fa-stack-1x fa-inverse"></i>
						    </span>
						  </a><ul class="dropdown-menu"><li><a href="https://www.facebook.com/VailNews" target="_blank" title="Follow us on Facebook">Vail Daily</a>
							</li><li><a href="https://www.facebook.com/pages/Eagle-Valley-Enterprise/185335524835421?ref=br_tf" target="_blank" title="Follow us on Facebook">Eagle Valley Ent.</a>
							</li>
						</ul>
					</li>
						<li>
						  <a href="https://twitter.com/VailDaily" class="twitter dropdown-toggle" aria-haspopup="true" aria-expanded="false" target="_blank" title="Follow us on Twitter">
						    <span class="fa-stack fa-lg">
						      <i class="fa fa-circle fa-stack-2x"></i>
						      <i class="fa fa-twitter fa-stack-1x fa-inverse"></i>
						    </span>
						  </a>
					</li>
					<li class="dropdown">
					<a href="#" class="plus dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
					<span class="fa-stack fa-lg">
			      <i class="fa fa-circle fa-stack-2x"></i>
			      <i class="fa fa-plus fa-stack-1x fa-inverse"></i>
			    </span>
			  	</a>
					<ul class="dropdown-menu">
						<li>
							<a href="https://plus.google.com/110548466304344266418/about" class="google-plus" target="_blank" title="Follow us on Google+">
								<span class="fa-stack fa-lg">
									<i class="fa fa-circle fa-stack-2x"></i>
									<i class="fa fa-google-plus fa-stack-1x fa-inverse"></i>
								</span>
							</a>
						<li>
						<li>
							<a href="http://instagram.com/vaildaily" class="instagram" target="_blank" title="Follow us on Instagram">
								<span class="fa-stack fa-lg">
									<i class="fa fa-circle fa-stack-2x"></i>
									<i class="fa fa-instagram fa-stack-1x fa-inverse"></i>
								</span>
							</a>
						<li>
					</ul>
				</li>
			</ul>						<form id="breadcrumb-search" role="search" method="get" class="search-form" action="https://www.vaildaily.com/search-results/"><input type="search" class="form-control search-field" name="q" value=""><input type="hidden" name="searchType" value="news" /><input type="hidden" name="range" value="2017-08-31" /><input type="hidden" name="sort" value="relevance" /><button type="submit" class="btn search-submit">&#xf002;</button></form>					</div><!-- END .ham-toggle-->

				</div><!-- END .col-md-5-->
			</div><!-- END .row -->
		</div><!-- END #breadcrumb-bar -->
		
		<div class="ham-toggle collapse">
			<nav id="mobile-menu" class="visible-xs-block">
				<ul>
					<li id="menu-item-92" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-92"><a href="https://www.vaildaily.com/">News</a>
<ul  class="sub-menu">
	<li id="menu-item-355088" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-355088"><a href="https://www.vaildaily.com/news/election/">Election</a></li>
	<li id="menu-item-94" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94"><a href="https://www.vaildaily.com/news/crime/">Crime</a></li>
	<li id="menu-item-97" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97"><a href="https://www.vaildaily.com/news/obituaries/">Obituaries</a></li>
	<li id="menu-item-96" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96"><a href="https://www.vaildaily.com/news/marijuana/">Marijuana</a></li>
	<li id="menu-item-98" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98"><a href="https://www.vaildaily.com/news/sports/">Sports &#038; Outdoors</a></li>
	<li id="menu-item-99" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-99"><a href="https://www.vaildaily.com/news/town-talk/">Town Talk</a></li>
	<li id="menu-item-95" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95"><a href="https://www.vaildaily.com/news/eagle-valley/">Eagle Valley</a></li>
</ul>
</li>
<li id="menu-item-100" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-100"><a href="https://www.vaildaily.com/opinion/">Opinion</a>
<ul  class="sub-menu">
	<li id="menu-item-103" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-103"><a href="https://www.vaildaily.com/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
	<li id="menu-item-102" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102"><a href="https://www.vaildaily.com/opinion/editorials/">Editorials</a></li>
	<li id="menu-item-101" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-101"><a href="https://www.vaildaily.com/opinion/columns/">Columns</a></li>
</ul>
</li>
<li id="menu-item-104" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-104"><a href="https://www.vaildaily.com/entertainment/">Entertainment</a>
<ul  class="sub-menu">
	<li id="menu-item-359668" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-359668"><a href="https://www.vaildaily.com/entertainment/best-of-vail/">Best of Vail</a></li>
	<li id="menu-item-106" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-106"><a href="https://www.vaildaily.com/entertainment/calendar/">Events Calendar</a></li>
	<li id="menu-item-107" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-107"><a href="https://www.vaildaily.com/entertainment/food-drink/">Food &#038; Drink</a></li>
	<li id="menu-item-105" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-105"><a href="https://www.vaildaily.com/entertainment/activities-events/">Activities &#038; Events</a></li>
	<li id="menu-item-108" class="blue menu-item menu-item-type-post_type menu-item-object-page menu-item-108"><a href="https://www.vaildaily.com/entertainment/restaurants/">Restaurants</a></li>
</ul>
</li>
<li id="menu-item-290573" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-290573"><a href="https://www.vaildaily.com/real-estate/">Real Estate</a></li>
<li id="menu-item-110" class="blue menu-item menu-item-type-post_type menu-item-object-page menu-item-110"><a href="https://www.vaildaily.com/magazines/">Magazines</a></li>
<li id="menu-item-14207" class="thrive menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-14207"><a href="https://www.vaildaily.com/thrive/">Thrive</a>
<ul  class="sub-menu">
	<li id="menu-item-14209" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14209"><a href="https://www.vaildaily.com/thrive/family-health/">Family Health</a></li>
	<li id="menu-item-14218" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14218"><a href="https://www.vaildaily.com/thrive/mens-health/">Men&#8217;s Health</a></li>
	<li id="menu-item-14230" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14230"><a href="https://www.vaildaily.com/thrive/womens-health/">Women&#8217;s Health</a></li>
	<li id="menu-item-14208" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14208"><a href="https://www.vaildaily.com/thrive/behavioral-health/">Behavioral Health</a></li>
	<li id="menu-item-14211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14211"><a href="https://www.vaildaily.com/thrive/lifestyle/">Lifestyle</a></li>
	<li id="menu-item-14214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14214"><a href="https://www.vaildaily.com/thrive/meet-the-team/">Meet the Team</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-111"><a href="http://classifieds.vaildaily.com/">Classifieds</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-112"><a href="http://classifieds.vaildaily.com/category/Employment">Jobs</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113"><a href="http://classifieds.vaildaily.com/category/Real-Estate-For-Sale">Real Estate</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-114"><a href="http://classifieds.vaildaily.com/category/Transportation">Autos</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-115"><a href="https://classifieds.swiftcom.com/webentry/url/consumer/c_category.htm?DATA_publishId=vd">Place Ad</a></li>
<li id="menu-item-274354" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274354"><a href="https://www.vaildaily.com/contribute/">Submit Your News</a></li>
				</ul>
			</nav>
		</div><!-- END .ham-toggle -->
	</div><!-- END #breadcrumb-container -->

</div><!-- END .container -->
<!-- END NAV -->


<!-- MAIN CONTENT -->
<div class="container">

		

	
		<!-- TOP AD BAR -->
		<div id="ad-bar-top" class="ad-bar hidden-xs">
			<div class="row">

			<div class="col-md-12">
				<div class="ad-bar-wrapper">
					<!-- position: leaderboard | id: 728x90-leaderboard | ad unit: CMNM_VailDaily/ROS/news-->      <div class="swift-ad-wrapper">
        <div id="div-gpt-ad-728x90-leaderboard" data-adunit="CMNM_VailDaily/ROS/news" class="adunit ad-disclaimer hidden-xs"  data-dimensions="728x90" data-targeting="{&quot;position&quot;:&quot;top&quot;}" data-position="leaderboard"  style="width: 728px; height: 105px; text-align:center;"></div>
        <a href="/your-ad-here/" class="ad-here"></a>
      </div>				</div><!-- END .ad-bar-wrapper -->
			</div><!-- END .col-md-12 -->

			</div><!-- END .row -->
		</div><!-- END #ad-bar -->
		<!-- END TOP AD BAR -->

		<main>
			<div id="single">
				<div class="row">

					<div class="col-md-8 no-padding-right">
						<article>

							<h1>Police: Man douses neighbor with bear spray as part of long-running Aspen feud</h1>
							
							<div id="single-byline">
								<div class="row">

										<div class="col-sm-5">
											<div id="single-author"><strong><address>Jason Auslander | The Aspen Times</address></strong></div><!-- END #single-author -->												<time>November 28, 2017</time>
																					</div><!-- END .col-sm-5 -->

										<div class="col-sm-7">
											<div id="single-social-header">
												<div class="addthis_toolbox">
												  <div class="custom-images">
												    <a class="addthis_button_facebook" data-type="facebook"><i class="fa fa-facebook" aria-hidden="true"></i> <span class="title">Share</span><span class="at4-share-count"></span></a>
												    <a class="addthis_button_twitter" data-type="twitter"><i class="fa fa-twitter" aria-hidden="true"></i> <span class="title">Tweet</span></a>
														<a class="comments" data-type="comment"><i class="fa fa-comment" aria-hidden="true"></i> <span class="title"><span class="hidden-xs">Comments </span>(<span class="fb-comments-count" data-href="https://www.vaildaily.com/?p=361569"></span>)</span></a>
														<a class="addthis_button_email hidden-xs" data-type="email"><i class="fa fa-envelope" aria-hidden="true"></i></a>
														<a class="addthis_button_print hidden-xs" data-type="print"><i class="fa fa-print" aria-hidden="true"></i></a>
												    <a class="addthis_button_more" data-type="more"><i class="fa fa-plus" aria-hidden="true"></i></a>
												  </div><!-- END .custom-images -->
												</div><!-- END .addthis_toolbox -->
											</div><!-- END #single-social-header -->
										</div><!-- END .col-sm-7 -->

								</div><!-- END .row -->
							</div><!-- END #single-byline -->

							<div id="print-byline" class="visible-print-block">
								<div id="single-author"><strong><address>Jason Auslander | The Aspen Times</address></strong></div><!-- END #single-author -->								<p>November 28, 2017</p>
							</div>

							<div class="p402_premium"><!-- used to hide content for Google Surveys -->
								
								<div id="single-media" class="p402_hide"><div id="single-photo"><a href="https://www.vaildaily.com/wp-content/uploads/2017/11/bearspray-atd-112817.jpg" class="fancybox photo-contain" title="Courtlandt Kirk"><div class="single-external"><i class="fa fa-external-link"></i></div><img width="319" height="325" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://www.vaildaily.com/wp-content/uploads/2017/11/bearspray-atd-112817-319x325.jpg" class="attachment-medium size-medium wp-post-image" alt="" data-lazy-srcset="https://www.vaildaily.com/wp-content/uploads/2017/11/bearspray-atd-112817-319x325.jpg 319w, https://www.vaildaily.com/wp-content/uploads/2017/11/bearspray-atd-112817-147x150.jpg 147w, https://www.vaildaily.com/wp-content/uploads/2017/11/bearspray-atd-112817.jpg 608w" data-lazy-sizes="(max-width: 319px) 100vw, 319px" /><noscript><img width="319" height="325" src="https://www.vaildaily.com/wp-content/uploads/2017/11/bearspray-atd-112817-319x325.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.vaildaily.com/wp-content/uploads/2017/11/bearspray-atd-112817-319x325.jpg 319w, https://www.vaildaily.com/wp-content/uploads/2017/11/bearspray-atd-112817-147x150.jpg 147w, https://www.vaildaily.com/wp-content/uploads/2017/11/bearspray-atd-112817.jpg 608w" sizes="(max-width: 319px) 100vw, 319px" /></noscript></a><span class="byline">Courtesy photo</span><p class="caption">Courtlandt Kirk</p></div></div><!-- END #single-media -->

								<div id="single-content">
									<p class="STND-STND BodyText">A 52-year-old resident of Truscott Apartments sprayed his 57-year-old neighbor in the face and head with bear spray Sunday after a confrontation between the two, police said Monday.</p>
<p class="STND-STND BodyText">The two men have a long-running feud and both have been threatened with eviction if they can't resolve their differences, which doesn't appear to be happening, said Aspen police Officer Dan Davis.</p>
<p class="STND-STND BodyText">"It's an ongoing feud over a lot of things," Davis said. "Both have refused mediation."</p>
<p class="STND-STND BodyText">Courtlandt Kirk, 52, was arrested after Sunday's incident and charged with misdemeanor assault after police declined to believe his version of events, Davis said. The 57-year-old was treated at the scene by paramedics, he said.</p><div class="article-mobile-ad" data-tile="article-mobile-ad"></div>
<p class="STND-STND BodyText">The incident was first reported to police at 5:10 p.m., after Kirk said he arrived home with his 7-year-old daughter, said Aspen police Sgt. Rick Magnuson. Kirk said his neighbor accosted him and tried to enter his apartment, and he grabbed the bear spray located near the front door and sprayed the man in an attempt to protect his daughter, Magnuson said.</p>
<p class="STND-STND BodyText">Davis, who was on scene after the confrontation, said the pattern left by the bear spray did not support Kirk's story. It appeared that the neighbor was in the hallway when he was sprayed on the side of the face and back of the head, Davis said.</p>
				<div id="single-mid-script" class="p402_hide">
				<h2>Recommended Stories For You</h2>
				<div class="row auto-clear">
					<div id="bt-vaildaily-recommendations">
					</div>
				</div>
				</div>
<div id="single-mid-script" class="p402_hide"></div>
<p class="STND-STND BodyText">In addition, it appeared that Kirk followed the neighbor as he retreated back to his own unit, though it didn't look like Kirk followed the neighbor inside, he said. Police found bear spray on the neighbor's kitchen counter.</p>
<p class="STND-STND BodyText">"The evidence suggests (Kirk) kept spraying him as (the neighbor) retreated into his unit," Davis said.</p>
<p class="STND-STND BodyText">Bear spray contains a higher concentrated level of cayenne pepper extract than normal pepper spray, Davis said.</p>
<p class="STND-STND BodyText">"That was the first time I've experienced bear spray," Davis said. "It took my breath away. It gave me the feeling of respiratory arrest. That stuff is not supposed to be used in enclosed places."</p>
<p class="STND-STND BodyText Tagline"><a href="mailto:jauslander@aspentimes.com">jauslander@aspentimes.com</a></p>
																										</div><!-- END #single-content -->

								<div class="clearfix"></div>

								<div id="single-social-footer">
									<div class="addthis_toolbox">
										<div class="custom-images">
											<a class="addthis_button_facebook" data-type="facebook"><i class="fa fa-facebook" aria-hidden="true"></i> <span class="title">Share</span></a>
											<a class="addthis_button_twitter" data-type="twitter"><i class="fa fa-twitter" aria-hidden="true"></i> <span class="title">Tweet</span></a>
											<a class="addthis_button_more" data-type="more"><i class="fa fa-plus" aria-hidden="true"></i></a>
										</div><!-- END .custom-images -->
									</div><!-- END .addthis_toolbox -->
								</div><!-- END #single-social-footer -->

								<div id="single-article-link">
									<p><a href="#" class="article-back"><i class="fa fa-arrow-left" aria-hidden="true"></i> Go back to article</a></p>
								</div><!-- END #single-article-link -->

								<div id="single-comments"></div><!-- END #single-comments -->

							</div><!-- END .p402_premium -->

							<!-- required for google survey -->
							<script type="text/javascript">
							  try { _402_Show(); } catch(e) {}
							</script>

							<div id="single-join">
								<a>
									<h4>Join the Conversation</h4>
									<p class="cta">View and add comments &raquo;</p>
									<p class="account">A Facebook account is required</p>
								</a>
							</div><!-- END #single-join-->

							<div id="single-post-script" class="nocontent">

								
				<div class="recommendations">
				<h2>Recommended Stories For You</h2>
				<div class="row auto-clear">
				 <div id="bt-vaildaily-recommendations">
				 </div>
				</div><!-- END .row -->
				<hr>
				</div>
																	<h2>Trending In: News</h2>
									<div class="row auto-clear">
										<div class="col-sm-3 col-xs-6"><div class="thumbnail"><div class="thumbnail-contain"><a href="https://www.vaildaily.com/news/eagle-woman-guilty-of-welfare-fraud-recovered-total-tops-200000-this-year/"><img width="150" height="95" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://www.vaildaily.com/wp-content/uploads/2017/11/Welfarefraud-vdn-112517-150x95.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-srcset="https://www.vaildaily.com/wp-content/uploads/2017/11/Welfarefraud-vdn-112517-150x95.jpg 150w, https://www.vaildaily.com/wp-content/uploads/2017/11/Welfarefraud-vdn-112517-325x205.jpg 325w, https://www.vaildaily.com/wp-content/uploads/2017/11/Welfarefraud-vdn-112517.jpg 620w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" /><noscript><img width="150" height="95" src="https://www.vaildaily.com/wp-content/uploads/2017/11/Welfarefraud-vdn-112517-150x95.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.vaildaily.com/wp-content/uploads/2017/11/Welfarefraud-vdn-112517-150x95.jpg 150w, https://www.vaildaily.com/wp-content/uploads/2017/11/Welfarefraud-vdn-112517-325x205.jpg 325w, https://www.vaildaily.com/wp-content/uploads/2017/11/Welfarefraud-vdn-112517.jpg 620w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a></div><!-- END .thumbnail-contain --><div class="caption"><p><a href="https://www.vaildaily.com/news/eagle-woman-guilty-of-welfare-fraud-recovered-total-tops-200000-this-year/">Eagle woman guilty of welfare fraud, recovered total tops $200,000 this year</a></p></div><!-- END .caption --></div><!-- END .thumbnail --></div><!-- END .col-md-3 --><div class="col-sm-3 col-xs-6"><div class="thumbnail"><div class="thumbnail-contain"><a href="https://www.vaildaily.com/news/aspen-skiing-co-s-new-advertising-campaign-has-a-not-so-subtle-political-message/"><img width="150" height="91" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://www.vaildaily.com/wp-content/uploads/2017/11/skicoads-atw-112317-2-150x91.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-srcset="https://www.vaildaily.com/wp-content/uploads/2017/11/skicoads-atw-112317-2-150x91.jpg 150w, https://www.vaildaily.com/wp-content/uploads/2017/11/skicoads-atw-112317-2-325x198.jpg 325w, https://www.vaildaily.com/wp-content/uploads/2017/11/skicoads-atw-112317-2.jpg 620w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" /><noscript><img width="150" height="91" src="https://www.vaildaily.com/wp-content/uploads/2017/11/skicoads-atw-112317-2-150x91.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.vaildaily.com/wp-content/uploads/2017/11/skicoads-atw-112317-2-150x91.jpg 150w, https://www.vaildaily.com/wp-content/uploads/2017/11/skicoads-atw-112317-2-325x198.jpg 325w, https://www.vaildaily.com/wp-content/uploads/2017/11/skicoads-atw-112317-2.jpg 620w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a></div><!-- END .thumbnail-contain --><div class="caption"><p><a href="https://www.vaildaily.com/news/aspen-skiing-co-s-new-advertising-campaign-has-a-not-so-subtle-political-message/">Aspen Skiing Co.&#8217;s new advertising campaign has a not-so-subtle political message</a></p></div><!-- END .caption --></div><!-- END .thumbnail --></div><!-- END .col-md-3 --><div class="col-sm-3 col-xs-6"><div class="thumbnail"><div class="thumbnail-contain"><a href="https://www.vaildaily.com/news/a-bid-for-the-beehive-state/"><img width="150" height="98" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://www.vaildaily.com/wp-content/uploads/2017/11/Travel_Ski_Utah_31564-37424-150x98.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-srcset="https://www.vaildaily.com/wp-content/uploads/2017/11/Travel_Ski_Utah_31564-37424-150x98.jpg 150w, https://www.vaildaily.com/wp-content/uploads/2017/11/Travel_Ski_Utah_31564-37424-325x212.jpg 325w, https://www.vaildaily.com/wp-content/uploads/2017/11/Travel_Ski_Utah_31564-37424.jpg 620w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" /><noscript><img width="150" height="98" src="https://www.vaildaily.com/wp-content/uploads/2017/11/Travel_Ski_Utah_31564-37424-150x98.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.vaildaily.com/wp-content/uploads/2017/11/Travel_Ski_Utah_31564-37424-150x98.jpg 150w, https://www.vaildaily.com/wp-content/uploads/2017/11/Travel_Ski_Utah_31564-37424-325x212.jpg 325w, https://www.vaildaily.com/wp-content/uploads/2017/11/Travel_Ski_Utah_31564-37424.jpg 620w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a></div><!-- END .thumbnail-contain --><div class="caption"><p><a href="https://www.vaildaily.com/news/a-bid-for-the-beehive-state/">Utah considers bid for future Winter Olympics and deals with controversial DUI law</a></p></div><!-- END .caption --></div><!-- END .thumbnail --></div><!-- END .col-md-3 --><div class="col-sm-3 col-xs-6"><div class="thumbnail"><div class="thumbnail-contain"><a href="https://www.vaildaily.com/news/u-s-hemp-production-doubles-in-2017-colorado-grows-twice-as-much-as-anyone/"><img width="150" height="75" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://www.vaildaily.com/wp-content/uploads/2017/11/Hempproductiondoubles-vdn-112517-150x75.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-srcset="https://www.vaildaily.com/wp-content/uploads/2017/11/Hempproductiondoubles-vdn-112517-150x75.jpg 150w, https://www.vaildaily.com/wp-content/uploads/2017/11/Hempproductiondoubles-vdn-112517-325x162.jpg 325w, https://www.vaildaily.com/wp-content/uploads/2017/11/Hempproductiondoubles-vdn-112517.jpg 620w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" /><noscript><img width="150" height="75" src="https://www.vaildaily.com/wp-content/uploads/2017/11/Hempproductiondoubles-vdn-112517-150x75.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.vaildaily.com/wp-content/uploads/2017/11/Hempproductiondoubles-vdn-112517-150x75.jpg 150w, https://www.vaildaily.com/wp-content/uploads/2017/11/Hempproductiondoubles-vdn-112517-325x162.jpg 325w, https://www.vaildaily.com/wp-content/uploads/2017/11/Hempproductiondoubles-vdn-112517.jpg 620w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a></div><!-- END .thumbnail-contain --><div class="caption"><p><a href="https://www.vaildaily.com/news/u-s-hemp-production-doubles-in-2017-colorado-grows-twice-as-much-as-anyone/">U.S. hemp production doubles in 2017, Colorado grows twice as much as anyone</a></p></div><!-- END .caption --></div><!-- END .thumbnail --></div><!-- END .col-md-3 -->									</div><!-- END .row -->

								
							</div><!-- END #single-post-script -->

						</article>
					</div><!-- END .col-md-8 -->

					<div class="col-md-4">
						<aside id="tiles">
  
<div class="tile tile-ad banner gatrack top" data-tile="tile-ad">
  <!-- position: tile-top | id: 300x250-top | ad unit: CMNM_VailDaily/ROS/news-->      <div class="swift-ad-wrapper">
        <div id="div-gpt-ad-300x250-top" data-adunit="CMNM_VailDaily/ROS/news" class="adunit tile-top"  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;top&quot;}" data-position="tile-top"  style="width: 300px; height: 250px; text-align:center;"></div>
        <a href="/your-ad-here/" class="ad-here"></a>
      </div></div><!-- END .tile -->
  <div class="tile tile-c2 banner border nocontent gatrack" data-tile="Top Jobs" style="height:250px;">
        <div class="heading"><h2>Top Jobs</h2></div>
        <div style="padding: 10px 15px 0 15px;" class="nocontent">
      <div id='tile-topjob-content'>
<div id='tile-topjob-carousel' class='tile-carousel swipe'>
<div class="swipe-wrap">
<div>
	 
		<a href="http://classifieds.vaildaily.com/adredirect/8-0000151934"><img class="tilec2image" src="https://snmg.swift-ads.com/onlineimages/37/0000108437-01-0.jpg"/></a>
	<div class="tilec2title"><a href="http://classifieds.vaildaily.com/adredirect/8-0000151934">Front Desk Clerk, Male Locker Room ...</a></div>
<div class="tilec2admeta">
Vail, CO  81657 - Nov 21, 2017 - ad id: 8-0000151934
</div>
<div class="tilec2description"> Vail Mountain Lodge located in the Heart of Vail Village is seeking ...</div>
</div><div>
	 
		<a href="http://classifieds.vaildaily.com/adredirect/8-0000155229">
	<div class="tilec2title"><a href="http://classifieds.vaildaily.com/adredirect/8-0000155229">Human Resources Assistant </a></div>
<div class="tilec2admeta">
Avon, CO  81620 - Nov 28, 2017 - ad id: 8-0000155229
</div>
<div class="tilec2description">Apply online at: www.jobs@avon.org The Town of Avon is seeking to hire Human...</div>
</div><div>
	 
		<a href="http://classifieds.vaildaily.com/adredirect/8-0000148507"><img class="tilec2image" src="https://snmg.swift-ads.com/onlineimages/40/0000061340-01-0.jpg"/></a>
	<div class="tilec2title"><a href="http://classifieds.vaildaily.com/adredirect/8-0000148507">Waitstaff, Busser, Dishwasher Day ...</a></div>
<div class="tilec2admeta">
Edwards, CO  81632 - Nov 14, 2017 - ad id: 8-0000148507
</div>
<div class="tilec2description"> NOW HIRING! Waitstaff Dishwasher Busser Day Prep Cook...</div>
</div><div>
<div class="tilec2title"><a href="http://classifieds.vaildaily.com/adredirect/8-0000152685">Rental Technician</a></div>
<div class="tilec2admeta">
Vail, CO  81657 - Nov 22, 2017 - ad id: 8-0000152685
</div>
<div class="tilec2description"> Rental Technician Full Time $14/hr + SKI PASS 970-476-8769...</div>
</div><div>
	 
		<a href="http://classifieds.vaildaily.com/adredirect/8-0000153955">
	<div class="tilec2title"><a href="http://classifieds.vaildaily.com/adredirect/8-0000153955">Housekeeping, Housekeeping ...</a></div>
<div class="tilec2admeta">
Vail, CO  81657 - Nov 27, 2017 - ad id: 8-0000153955
</div>
<div class="tilec2description">Great Benefits! Free Ski Pass! Employee Housing available.Apply in-person or...</div>
</div><div>
<div class="tilec2title"><a href="http://classifieds.vaildaily.com/adredirect/8-0000146430">Driver</a></div>
<div class="tilec2admeta">
Eagle Vail, CO  81620 - Nov  9, 2017 - ad id: 8-0000146430
</div>
<div class="tilec2description"> The Vail Daily wants you! Would you like to make some extra cash while ...</div>
</div><div>
<div class="tilec2title"><a href="http://classifieds.vaildaily.com/adredirect/8-0000150621">Line Service Technician, Commercial ...</a></div>
<div class="tilec2admeta">
Vail, CO  81657 - Nov 17, 2017 - ad id: 8-0000150621
</div>
<div class="tilec2description"> The Vail Valley Jet Center is seeking customer focused, upbeat ...</div>
</div><div>
	 
		<a href="http://classifieds.vaildaily.com/adredirect/8-0000146441"><img class="tilec2image" src="https://snmg.swift-ads.com/onlineimages/34/0000132934-01-0.jpg"/></a>
	<div class="tilec2title"><a href="http://classifieds.vaildaily.com/adredirect/8-0000146441">Program Coordinator</a></div>
<div class="tilec2admeta">
Vail, CO  81658 - Nov  9, 2017 - ad id: 8-0000146441
</div>
<div class="tilec2description"> FORESIGHT SKI GUIDES IS NOW HIRING 2 positions Full Time/Year round...</div>
</div><div>
	 
		<a href="http://classifieds.vaildaily.com/adredirect/8-0000146533"><img class="tilec2image" src="https://snmg.swift-ads.com/onlineimages/99/0000058999-01-0.jpg"/></a>
	<div class="tilec2title"><a href="http://classifieds.vaildaily.com/adredirect/8-0000146533">Various Positions</a></div>
<div class="tilec2admeta">
Breckenridge, CO  80424 - Nov 17, 2017 - ad id: 8-0000146533
</div>
<div class="tilec2description"> HOUSING AVAILABLE! Now Hiring for the following departments: - Front...</div>
</div><div>
	 
		<a href="http://classifieds.vaildaily.com/adredirect/8-0000149914"><img class="tilec2image" src="https://snmg.swift-ads.com/onlineimages/42/0000130242-01-0.jpg"/></a>
	<div class="tilec2title"><a href="http://classifieds.vaildaily.com/adredirect/8-0000149914">Volunteer Coordinator </a></div>
<div class="tilec2admeta">
Gypsum, CO  81637 - Nov 17, 2017 - ad id: 8-0000149914
</div>
<div class="tilec2description"> Roundup River Ranch offers free camp experiences for kids with serious...</div>
</div><div>
	 
		<a href="http://classifieds.vaildaily.com/adredirect/8-0000150013"><img class="tilec2image" src="https://snmg.swift-ads.com/onlineimages/97/0000103797-01-0.jpg"/></a>
	<div class="tilec2title"><a href="http://classifieds.vaildaily.com/adredirect/8-0000150013">Employment Opportunities with Joe's ...</a></div>
<div class="tilec2admeta">
Vail, CO  81657 - Nov 16, 2017 - ad id: 8-0000150013
</div>
<div class="tilec2description"> Do you smile easily? Do you like a fast paced environment? We ...</div>
</div><div>
	 
		<a href="http://classifieds.vaildaily.com/adredirect/8-0000137985">
	<div class="tilec2title"><a href="http://classifieds.vaildaily.com/adredirect/8-0000137985">Multiple Positions</a></div>
<div class="tilec2admeta">
Beaver Creek, CO  81620 - Nov 28, 2017 - ad id: 8-0000137985
</div>
<div class="tilec2description">Inspiring Places, Intuitive Service, Exuberant Guests The Beaver Creek Lodge...</div>
</div><div>
<div class="tilec2title"><a href="http://classifieds.vaildaily.com/adredirect/8-0000147802">Housekeeping</a></div>
<div class="tilec2admeta">
Vail, CO  81657 - Nov 13, 2017 - ad id: 8-0000147802
</div>
<div class="tilec2description"> SANDSTONE CREEK CLUB Housekeeping Full time Must have experience...</div>
</div><div>
	 
		<a href="http://classifieds.vaildaily.com/adredirect/8-0000151159"><img class="tilec2image" src="https://snmg.swift-ads.com/onlineimages/96/0000059796-01-0.jpg"/></a>
	<div class="tilec2title"><a href="http://classifieds.vaildaily.com/adredirect/8-0000151159">Detailer, Service Writer, Part ...</a></div>
<div class="tilec2admeta">
Silverthorne, CO  80498 - Nov 20, 2017 - ad id: 8-0000151159
</div>
<div class="tilec2description"> Hudson Auto Source in Silverthorne is looking for: * Detailer * Exp...</div>
</div><div>
	 
		<a href="http://classifieds.vaildaily.com/adredirect/8-0000137907">
	<div class="tilec2title"><a href="http://classifieds.vaildaily.com/adredirect/8-0000137907">Various Hospitality Jobs</a></div>
<div class="tilec2admeta">
Avon, CO  81620 - Nov  1, 2017 - ad id: 8-0000137907
</div>
<div class="tilec2description">Sheraton Mountain Vista Avon Join our team Sheraton Mountain Vista is hiring...</div>
</div></div></div></div><div class="tilec2viewalllink"><a href="http://apps3.vaildaily.com/utils/c2/app/v2/index.php?do=category&internetCode=7">View all &raquo;</a></div>
    </div><!-- END .nocontent -->
  </div><!-- END .tile -->

<div class="tile tile-ad banner gatrack middle" data-tile="tile-ad">
  <!-- position: tile-middle | id: 300x250-middle | ad unit: CMNM_VailDaily/ROS/news-->      <div class="swift-ad-wrapper">
        <div id="div-gpt-ad-300x250-middle" data-adunit="CMNM_VailDaily/ROS/news" class="adunit tile-middle"  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;middle&quot;}" data-position="tile-middle"  style="width: 300px; height: 250px; text-align:center;"></div>
        <a href="/your-ad-here/" class="ad-here"></a>
      </div></div><!-- END .tile -->
  <div class="tile tile-cloud  banner border gatrack" data-tile="Snow Report" style="height:250px;">
        <div class="heading"><h2>Snow Report</h2></div>
        <div class="nocontent">
      	<div id="skiTileContainer">
		<div id="skiTileContent">
			<table id="snowTable">
				<tr id="resortHeader" border>
					<th id="resortName" style="width: 60%">Ski Resort</th>
                    <th id="resort24">24 HR</th>
                    <th id="resort48">48 HR</th>
                    <th id="resortBaseDepth">Base</th>
				</tr>
								<tr class='resort'>
                    <td class='resortName'>Vail Mountain </td>
                    <td class='resortSnowfall'>0&rdquo;</td>
                    <td class='resortSnowfall48'>0&rdquo;</td>
                    <td class='resortBase'>18"</td></tr>
								<tr class='resort'>
                    <td class='resortName'>Beaver Creek</td>
                    <td class='resortSnowfall'>0&rdquo;</td>
                    <td class='resortSnowfall48'>0&rdquo;</td>
                    <td class='resortBase'>18"</td></tr>
								<tr class='resort'>
                    <td class='resortName'>Breckenridge</td>
                    <td class='resortSnowfall'>0&rdquo;</td>
                    <td class='resortSnowfall48'>0&rdquo;</td>
                    <td class='resortBase'>18"</td></tr>
								<tr class='resort'>
                    <td class='resortName'>Copper Mountain </td>
                    <td class='resortSnowfall'>0&rdquo;</td>
                    <td class='resortSnowfall48'>0&rdquo;</td>
                    <td class='resortBase'>19"</td></tr>
								<tr class='resort'>
                    <td class='resortName'>Keystone </td>
                    <td class='resortSnowfall'>0&rdquo;</td>
                    <td class='resortSnowfall48'>0&rdquo;</td>
                    <td class='resortBase'>18"</td></tr>
								<tr class='resort'>
                    <td class='resortName'>Arapahoe Basin</td>
                    <td class='resortSnowfall'>0&rdquo;</td>
                    <td class='resortSnowfall48'>0&rdquo;</td>
                    <td class='resortBase'>20"</td></tr>
							</table>
		</div>

        			<a href="/news/snow-report/" class="snowLink">View All</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="/news/weather/" class="snowLink">Weather</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="/news/road-conditions/" class="snowLink">Road Report</a>        	</div>    </div><!-- END .nocontent -->
  </div><!-- END .tile -->

 <div class="tile tile-banner banner border nocontent gatrack " data-tile=""  style="height: ">
      <a href="https://www.rockymountaingolfcard.com/" target="_blank">
      <img src="https://www.vaildaily.com/wp-content/uploads/2017/11/tile-GolfCard.gif" width="300" height="250">
    </a>
    </div><!-- END .tile -->

<div class="tile tile-html banner border  gatrack " data-tile="Events" style="height: px;">
      <div class="heading">
      <h2>Events</h2>
    </div><!-- END .heading -->
    <div class="nocontent">
    <script>
var obConfig = { footer: '<a href="https://www.vaildaily.com/entertainment/calendar/">View All Events</a> | <a target="_blank" href="https://vailvalleythisweek.com/joinin">Add your event</a>' };
</script>
<script src="https://everythingvailvalley.com/list-embed.js?type=event&s=all&size=small&date=today&amp;nojquery=1"></script>  </div><!-- END .nocontent -->
</div><!-- END .tile -->

 <div class="tile tile-banner banner border nocontent gatrack " data-tile=""  style="height: ">
      <a href="https://www.vaildaily.com/video/" >
      <img src="https://www.vaildaily.com/wp-content/uploads/2017/01/vd-video.gif" width="300" height="250">
    </a>
    </div><!-- END .tile -->

<div class="tile tile-html banner border  gatrack " data-tile="Poll" style="height: 250px;">
      <div class="heading">
      <h2>Poll</h2>
    </div><!-- END .heading -->
    <div class="nocontent">
    <div id="polls-3" class="wp-polls">
	<form id="polls_form_3" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_3_nonce" name="wp-polls-nonce" value="390ae1e383" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="3" /></p>
		<p class="question">What's the best way to coax snow from Mother Nature?</p><div id="polls-3-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li><input type="radio" id="poll-answer-9" name="poll_3" value="9" /> <label for="poll-answer-9">Wash your car</label></li>
		<li><input type="radio" id="poll-answer-10" name="poll_3" value="10" /> <label for="poll-answer-10">Put a trail map in the freezer</label></li>
		<li><input type="radio" id="poll-answer-11" name="poll_3" value="11" /> <label for="poll-answer-11">Do a snow dance</label></li>
		<li><input type="radio" id="poll-answer-12" name="poll_3" value="12" /> <label for="poll-answer-12">Pray to Ullr</label></li>
		<li><input type="radio" id="poll-answer-13" name="poll_3" value="13" /> <label for="poll-answer-13">Nothing. Mother Nature does as she wants, when she wants</label></li>
		</ul><p><input type="button" name="vote" value="VOTE" class="btn-primary" onclick="poll_vote(3);" /><a href="#ViewPollResults" onclick="poll_result(3); return false;" class="view-results" title="View Results Of This Poll">View Results</a></p></div>
	</form>
</div>
  </div><!-- END .nocontent -->
</div><!-- END .tile -->
</aside>
					</div><!-- END .col-md-4 -->

				</div><!-- END .row -->
			</div><!-- END #single -->
		</main>

	



</div><!-- END .container -->
<!-- END MAIN CONTENT  -->

<footer>
  <div class="container">

    
    <div id="footer-nav">
      <div class="row">

        <!-- divs are on a single line to take advantage of :empty -->
  			<div class="col-sm-2 footer-col"><div class="menu-footer-column-1-container"><ul id="menu-footer-column-1" class="menu"><li id="menu-item-176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-176"><a href="https://www.vaildaily.com/">News</a></li>
<li id="menu-item-175" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-175"><a href="https://www.vaildaily.com/">Home</a></li>
<li id="menu-item-177" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177"><a href="https://www.vaildaily.com/news/obituaries/">Obituaries</a></li>
<li id="menu-item-180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.vaildaily.com/news/regional/">Regional</a></li>
<li id="menu-item-181" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-181"><a href="https://www.vaildaily.com/news/sports/">Sports &#038; Outdoors</a></li>
<li id="menu-item-183" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-183"><a href="https://www.vaildaily.com/news/crime/">Crime</a></li>
<li id="menu-item-182" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-182"><a href="https://www.vaildaily.com/news/announcements/">Announcements</a></li>
<li id="menu-item-184" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-184"><a href="https://www.vaildaily.com/news/weather/">Weather</a></li>
<li id="menu-item-185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.vaildaily.com/news/town-talk/">Town Talk</a></li>
<li id="menu-item-186" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186"><a href="https://www.vaildaily.com/news/eagle-valley/">Eagle Valley News</a></li>
<li id="menu-item-187" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-187"><a href="https://www.vaildaily.com/news/marijuana/">Marijuana News</a></li>
</ul></div></div><!-- END .col-sm-2 -->
        <div class="col-sm-2 footer-col"><div class="menu-footer-column-2-container"><ul id="menu-footer-column-2" class="menu"><li id="menu-item-188" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-188"><a href="https://www.vaildaily.com/opinion/">Opinion</a></li>
<li id="menu-item-191" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191"><a href="https://www.vaildaily.com/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
<li id="menu-item-190" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-190"><a href="https://www.vaildaily.com/opinion/editorials/">Editorials</a></li>
<li id="menu-item-189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.vaildaily.com/opinion/columns/">Columns</a></li>
</ul></div></div><!-- END .col-sm-2 -->
        <div class="col-sm-4 col-md-2 footer-col"><div class="menu-footer-column-3-container"><ul id="menu-footer-column-3" class="menu"><li id="menu-item-192" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-192"><a href="https://www.vaildaily.com/entertainment/">Entertainment</a></li>
<li id="menu-item-193" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-193"><a href="https://www.vaildaily.com/entertainment/activities-events/">Activities &#038; Events</a></li>
<li id="menu-item-194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.vaildaily.com/entertainment/calendar/">Events Calendar</a></li>
<li id="menu-item-195" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-195"><a href="https://www.vaildaily.com/entertainment/food-drink/">Food &#038; Drink</a></li>
</ul></div><div id="footer-special-pages" class="visible-sm-block"></div><!-- placeholder for col 6 on tablet --></div><!-- END .col-sm-2 -->
        <div class="col-sm-2 footer-col"><div class="menu-footer-column-4-container"><ul id="menu-footer-column-4" class="menu"><li id="menu-item-198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.vaildaily.com/marketplace/">Marketplace</a></li>
<li id="menu-item-199" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199"><a href="http://classifieds.vaildaily.com/category/Employment">Jobs</a></li>
<li id="menu-item-200" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-200"><a href="http://classifieds.vaildaily.com/">Classifieds</a></li>
<li id="menu-item-201" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201"><a href="http://classifieds.vaildaily.com/category/Transportation">Autos</a></li>
<li id="menu-item-202" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-202"><a href="http://classifieds.vaildaily.com/category/Real+Estate+For+Sale">Real Estate</a></li>
<li id="menu-item-203" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-203"><a href="http://classifieds.vaildaily.com/category/Rentals">Rentals</a></li>
<li id="menu-item-204" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-204"><a href="http://www.stealtodaysdeal.com/deal/vail-vail-valley/">Deals</a></li>
<li id="menu-item-205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a href="http://apps.vaildaily.com/utils/coupons/">Coupons</a></li>
<li id="menu-item-206" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206"><a href="http://classifieds.vaildaily.com/category/Business+and+Service+Directory">Service Directory</a></li>
<li id="menu-item-207" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-207"><a href="http://classifieds.vaildaily.com/category/Pets">Pets</a></li>
<li id="menu-item-208" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-208"><a href="http://classifieds.vaildaily.com/category/Merchandise">Merchandise</a></li>
<li id="menu-item-209" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-209"><a href="http://classifieds.vaildaily.com/category/Legals">Legals</a></li>
<li id="menu-item-210" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-210"><a href="http://classifieds.vaildaily.com/category/Livestock+and+Animals">Farm &#038; Ranch</a></li>
<li id="menu-item-211" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-211"><a href="http://classifieds.vaildaily.com/category/Recreation">Recreation</a></li>
<li id="menu-item-212" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212"><a href="http://classifieds.vaildaily.com/category/Announcements">Announcements</a></li>
<li id="menu-item-213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a href="http://vaildaily.mycapture.com/mycapture/index.asp">Buy Photos</a></li>
</ul></div></div><!-- END .col-sm-2 -->
        <div class="col-sm-2 footer-col"><div class="menu-footer-column-5-container"><ul id="menu-footer-column-5" class="menu"><li id="menu-item-214" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-214"><a>Reader Tools</a></li>
<li id="menu-item-215" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-215"><a href="https://www.vaildaily.com/contact-us/">Contact Us</a></li>
<li id="menu-item-274353" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274353"><a href="https://www.vaildaily.com/contribute/">Contribute</a></li>
<li id="menu-item-217" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217"><a href="http://www.swiftlocalsolutions.com/vail-daily-advertise-with-us">Advertise</a></li>
<li id="menu-item-218" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218"><a target="_blank" href="http://www.cmnmprinting.com/">Commercial Print Sales</a></li>
<li id="menu-item-219" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-219"><a href="https://www.vaildaily.com/feed/">RSS</a></li>
<li id="menu-item-220" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-220"><a href="https://www.vaildaily.com/magazines/">Magazines</a></li>
<li id="menu-item-221" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-221"><a href="http://edition.pagesuite-professional.co.uk/Launch.aspx?PBID=40b4514b-010b-403b-afbb-0ba1cd8007a5">Vail Daily E-Edition</a></li>
<li id="menu-item-222" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222"><a href="http://edition.pagesuite-professional.co.uk/Launch.aspx?PBID=b9fa3aba-884f-4176-8f96-adf8d467b578">Daily Weekly E-Edition</a></li>
<li id="menu-item-223" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-223"><a href="http://edition.pagesuite-professional.co.uk/Launch.aspx?PBID=eb0a0323-41b4-4fd4-882c-20d37c23cfa0">Eagle Valley E-Edition</a></li>
<li id="menu-item-224" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-224"><a href="http://apps.vaildaily.com/utils/forms/index2.php?formId=kudos">Submit to Town Talk</a></li>
<li id="menu-item-225" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225"><a target="_blank" href="http://hosted.ap.org/dynamic/fronts/HOME?SITE=COVAI&#038;SECTION=HOME">AP News</a></li>
</ul></div></div><!-- END .col-sm-2 -->
        <div class="col-sm-2 visible-lg-block visible-xs-block footer-col"><div class="menu-footer-column-6-container"><ul id="menu-footer-column-6" class="menu"><li id="menu-item-226" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-226"><a>News Neighbors</a></li>
<li id="menu-item-228" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-228"><a target="_blank" href="http://www.aspentimes.com/">Aspen &#8211; Snowmass</a></li>
<li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" href="http://www.summitdaily.com/">Breckenridge &#8211; Summit County</a></li>
<li id="menu-item-292787" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-292787"><a href="http://www.craigdailypress.com/">Craig &#8211; Moffat County</a></li>
<li id="menu-item-227" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-227"><a target="_blank" href="http://www.postindependent.com/">Glenwood Springs &#8211; Rifle</a></li>
<li id="menu-item-292788" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-292788"><a href="http://www.parkrecord.com/">Park City &#8211; Utah</a></li>
<li id="menu-item-292789" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-292789"><a href="http://www.steamboattoday.com/">Steamboat Springs &#8211; Routt County</a></li>
<li id="menu-item-229" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-229"><a target="_blank" href="http://www.skyhidailynews.com/">Winter Park &#8211; Granby &#8211; Grand County</a></li>
</ul></div></div><!-- END .col-sm-2 -->

      </div><!-- END .row -->
    </div><!-- END #footer-nav -->

    
    <div id="secondary-footer-nav">
      <div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.vaildaily.com/about-us/">About Us</a></li>
<li id="menu-item-233" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-233"><a href="https://www.vaildaily.com/wp-content/uploads/2016/08/AdvertisingTermsandConditions09-12-11.pdf">Terms and Conditions</a></li>
<li id="menu-item-234" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-234"><a href="https://www.vaildaily.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-235" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-235"><a href="https://www.vaildaily.com/privacy-policy/">Privacy Policy</a></li>
</ul></div>      <p>&copy;2005 - 2017 <a href="http://www.swiftcom.com/" title="Visit Swift Communications, Inc." target="_blank">Swift Communications, Inc.</a></p>
    </div><!-- END #secondary-footer-nav -->

  </div><!-- END .container -->
</footer>

</div><!-- END #wrapper -->

    <script>
      !function(){if(window.TOUT=window.TOUT||{},!TOUT._sdkScriptTagParsedAt){TOUT._sdkScriptTagParsedAt=new Date;TOUT.EMBED_CODE_VERSION='1.1.0';var e=TOUT.SDK_HOST||"platform.tout.com",t=TOUT.SDK_ANALYTICS_HOST||"analytics.tout.com";TOUT.onReady=function(e){return TOUT._onReadyQueue=TOUT._onReadyQueue||[],TOUT._onReadyQueue.push(e),TOUT},TOUT.init=function(n,T){T=T||{};var o="tout-js-sdk";if(document.getElementById(o)&&!T.forceInit)return TOUT;if(n=TOUT.SDK_BRAND_UID||n,"undefined"==typeof n||"string"!=typeof n||0===n.length||"PUT_YOUR_BRAND_UID_HERE"===n){var r=new Image;return r.src="http://"+t+"/events?trigger=sdk_log&log_level=error&log_message=BRAND_UID_NOT_DEFINED&content_page_url="+encodeURIComponent(window.location.href),TOUT}TOUT._initOptions=T;var a=document.createElement("script");a.type="text/javascript",a.src="//"+e+"/sdk/v1/"+n+".js",a.id=o,a.className="tout-sdk";var i=document.getElementsByTagName("script")[0];return i.parentNode.insertBefore(a,i),TOUT}}}();

      TOUT.topArticleLoaded = function(attrs) {
        if(attrs.matchExists){
          // Custom Javascript that should run when a top-article match exists
        }
      };
      TOUT.midArticleLoaded = function(attrs) {
        if(attrs.matchExists){
          // Custom Javascript that should run when a mid-article match exists
        }
      };
      TOUT.init("32eafc");
    </script>
<div style="display:none;">
        <script type="text/javascript">
          /* <![CDATA[ */
          var google_conversion_id = 976796552;
          var google_custom_params = window.google_tag_params;
          var google_remarketing_only = true;
          /* ]]> */
        </script>
        <script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
        </script>
        <noscript>
        <div style="display:inline;">
          <img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/976796552/?value=0&amp;guid=ON&amp;script=0"/>
        </div>
        </noscript>
      </div><script>
      _qevents.push({qacct:"p-1b4DELoKb3BJE"});
    </script>
    <noscript>
      <img src="https://pixel.quantserve.com/pixel/p-a1bk1DtLRmBjE.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
    </noscript>
    <script>

    function hasSomeParentClass(element, className) {
      do {
        if (element.classList && element.classList.contains(className)) {
          return true;
        }
        element = element.parentNode;
      } while (element);
      return false;
    }

    $(function() {

      // listen for clicks in iframes
      var monitor = setInterval(function(){
        var elem = document.activeElement;
        if (elem && elem.tagName == 'IFRAME' && hasSomeParentClass( elem, 'gatrack') ){
          var parentEl = $(elem).closest('div.gatrack');
          var tileClasses = $(parentEl).attr('class');

          // target tiles with class of tile- or flex-
          if (typeof(tileClasses) != 'undefined' && (tileClasses.indexOf('tile-') !== -1 || tileClasses.indexOf('flex-') !== -1)) {

            // only register click if div doesn't have class of clicked
            if (!$(parentEl).hasClass('clicked')) {

              // if clicked, add class of clicked to prevent double dipping
              $(parentEl).addClass('clicked');

              // if data-tile attribute set, grab label
              var dataStr = $(parentEl).attr('data-tile');
              if ( typeof(dataStr) != 'undefined' && dataStr.length > 0) {
                if ( dataStr.indexOf('tile')) dataStr = 'tile-' + dataStr;
                var eventStr = dataStr.replace(/\s+/g, '-').toLowerCase();
              }
              else {
                var tileClass = tileClasses.match(/\btile\-\S*/);
                var eventStr = tileClass[0];
              }

              //var gaStr = 'ga(\'send\', \'event\', ' + eventStr + ', \'click\', \'Tile Click Tracking\', {transport: \'beacon\'})';
              //console.log(gaStr);
              ga('send', 'event', 'Tile Click', 'click', eventStr, {transport: 'beacon'});
							ga('newTracker.send', 'event', 'Tile Click', 'click', eventStr, {transport: 'beacon'});
            }
          }
           elem.blur();
        }
      }, 100);

      // Listen for clicks in regular widgets
      $('.gatrack').on('click touch', function(e){

        // only register click if div doesn't have class of clicked
        if (!$(this).hasClass('clicked')) getClass(e.target);

        // if clicked, add class of clicked to prevent double dipping
        $(this).addClass('clicked');
      })

      function getClass(e){
        var parentEl = $(e).closest('div.gatrack');
        var tileClasses = $(parentEl).attr('class');

        // target tiles with class of tile- or flex-
        if (typeof(tileClasses) != 'undefined' && (tileClasses.indexOf('tile-') !== -1 || tileClasses.indexOf('flex-') !== -1)) {

          // if data-tile attribute set, grab label
          var dataStr = $(parentEl).attr('data-tile');
          if ( typeof(dataStr) != 'undefined' && dataStr.length > 0) {
            if ( dataStr.indexOf('tile')) dataStr = 'tile-' + dataStr;
            var eventStr = dataStr.replace(/\s+/g, '-').toLowerCase();
          }
          else {
            var tileClass = tileClasses.match(/\btile\-\S*/);
            var eventStr = tileClass[0];
          }
          //var gaStr = 'ga(\'send\', \'event\', ' + eventStr + ', \'click\', \'Tile Click Tracking\', {transport: \'beacon\'})';
          //console.log(gaStr);
          ga('send', 'event', 'Tile Click', 'click', eventStr, {transport: 'beacon'});
					ga('newTracker.send', 'event', 'Tile Click', 'click', eventStr, {transport: 'beacon'});
        }
      }

    })
    </script>
    
				<script>
					$(function() {
						$( '.custom-images a' ).on( 'click touch', function(){
							var addThisType = $( this ).data( 'type' );
							ga( 'send', 'event', 'addthis', addThisType );
							ga( 'newTracker.send', 'event', 'addthis', addThisType );
						});
					});
				</script><script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.vaildaily.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.vaildaily.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.vaildaily.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"0","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.vaildaily.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.7'></script>
<script type='text/javascript' src='https://www.vaildaily.com/wp-content/themes/news-site-theme/assets/js/vendor/vendor-footer.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fbComments = {"ajaxurl":"https:\/\/www.vaildaily.com\/wp-admin\/admin-ajax.php","fbNonce":"b45e72d616"};
var mobileArticleAd = {"ajaxurl":"https:\/\/www.vaildaily.com\/wp-admin\/admin-ajax.php","mobileArticleAdNonce":"6a4345a85b"};
var moreBriefs = {"ajaxurl":"https:\/\/www.vaildaily.com\/wp-admin\/admin-ajax.php","briefsNonce":"254f2ac455"};
var carouselStories = {"ajaxurl":"https:\/\/www.vaildaily.com\/wp-admin\/admin-ajax.php","carouselNonce":"ee89aad000","sortID":null};
var breakingNews = {"ajaxurl":"https:\/\/www.vaildaily.com\/wp-admin\/admin-ajax.php","breakingNonce":"be5ecfebf9"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.vaildaily.com/wp-content/themes/news-site-theme/assets/js/main.js?ver=112417'></script>
<script type='text/javascript' src='https://www.vaildaily.com/wp-content/themes/news-site-theme/assets/js/vendor/jquery-dfp.js?ver=2.4.1'></script>
<script type='text/javascript'>
				$(document).ready(function (){

					// use jquery visible plugin to check if ad contain is in viewport
					// https://github.com/customd/jquery-visible
					$(".adunit").each(function(index) {
					  if ($(this).visible(true)) $(this).addClass("visibleAd");
					});

					// render ads except for mobile-layout mid-article ad on initial page load
					$(".visibleAd").not(".layout-mobile .tile-middle").dfp({dfpID : "5195"});

					// lazy load non-visible ad containers on scroll
					$(window).scroll(function(event) {
						$(".adunit:not(\".visibleAd\")").each(function(i, el) {
							var el = $(el);
							if (el.visible(true)) {
								el.addClass("visibleAd");
								el.dfp({dfpID:"5195", enableSingleRequest: false });
							}
						});
					});

				});

				$(window).load(function() {
					$(".onscroll").dfp({dfpID : "5195", enableSingleRequest: false});
				});

			
</script>
<script type='text/javascript' src='//s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-51d5ffbf2ef46ba1'></script>
<script type='text/javascript' src='https://www.vaildaily.com/wp-content/plugins/posts-table-pro/assets/js/datatables.min.js?ver=1.10.15'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var posts_table_params = {"ajax_url":"https:\/\/www.vaildaily.com\/wp-admin\/admin-ajax.php","ajax_nonce":"c94fbfdf93","language":{"info":"Showing _START_ to _END_ of _TOTAL_ entries","infoEmpty":"Showing 0 entries","infoFiltered":"(_MAX_ entries in total)","lengthMenu":"Show _MENU_ entries","emptyTable":"No data available in table.","zeroRecords":"No matching records found.","search":"Search:","paginate":{"first":"First","last":"Last","next":"Next","previous":"Previous"},"filterBy":"Filter:","resetButton":"Reset"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.vaildaily.com/wp-content/plugins/posts-table-pro/assets/js/posts-table-pro.min.js?ver=1.5.5'></script>
<script type='text/javascript' src='https://www.vaildaily.com/wp-includes/js/wp-embed.min.js?ver=7c959ceb94c803f1ef0efe4c1fee957c'></script>
<script>var loggedIn = 'no'
        ga('set', {
          'dimension1': 'News',
          'dimension2': 'None',
          'dimension3': 'News/None',
          'dimension5': loggedIn,
          'dimension6': 'Jason Auslander | The Aspen Times',
          'dimension7': '',
          'dimension8': '2017-11-28',
          'dimension9': 'wp-361569',
          'dimension10': ''
        });
        ga('newTracker.set', {
          'dimension1': 'News',
          'dimension2': 'None',
          'dimension3': 'News/None',
          'dimension5': loggedIn,
          'dimension6': 'Jason Auslander | The Aspen Times',
          'dimension7': '',
          'dimension8': '2017-11-28',
          'dimension9': 'wp-361569',
          'dimension10': ''
        });
			ga('provide', 'adblockTracker', function(tracker, opts) {
			  var ad = document.createElement('ins');
			  ad.className = 'AdSense';
			  ad.style.display = 'block';
			  ad.style.position = 'absolute';
			  ad.style.top = '-1px';
			  ad.style.height = '1px';
			  document.body.appendChild(ad);
				var adBlockEnabled = !ad.clientHeight ? 'yes' : 'no';
			  tracker.set('dimension' + opts.dimensionIndex, adBlockEnabled);
			  document.body.removeChild(ad);
			});
			ga('require', 'adblockTracker', {dimensionIndex: 11});
      ga('send','pageview');
      ga('newTracker.send', 'pageview');
    </script><script>var chartbeatUser = ''
      var _sf_async_config = _sf_async_config || {};
      _sf_async_config.uid = 57640; _sf_async_config.domain = 'swiftcom.com'; _sf_async_config.useCanonical = true;
    	_sf_async_config.sections = 'VailDaily.com,news';
    	_sf_async_config.authors = 'Jason Auslander | The Aspen Times';
      _sf_async_config.title = 'Police: Man douses neighbor with bear spray as part of long-running Aspen feud | VailDaily.com';
			var _cbq = window._cbq = (window._cbq || []);
    	_cbq.push(['_acct', chartbeatUser]);
      (function(){
        function loadChartbeat() {
          window._sf_endpt=(new Date()).getTime();
          var e = document.createElement('script');
          e.setAttribute('language', 'javascript');
          e.setAttribute('type', 'text/javascript');
          e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
          document.body.appendChild(e);
        }
        var oldonload = window.onload;
        window.onload = (typeof window.onload != 'function') ?
            loadChartbeat : function() {
                oldonload();
                loadChartbeat();
            };
      })();
    </script></body>
</html>
