<!doctype html><html lang="en"><head><link rel="stylesheet" href="https://www.vaildaily.com/wp-content/cache/min/1/e6f129a72762551f3d311bb6d72926fa.css" data-minify="1" /><html lang="en-US"><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1"><meta name="robots" content="noodp"/><link rel="profile" href="http://gmpg.org/xfn/11"> <script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script> <link rel="shortcut icon" href="https://www.vaildaily.com/wp-content/themes/vail-daily-theme/assets/img/favicon.ico"/><link rel="apple-touch-icon" href="https://www.vaildaily.com/wp-content/themes/vail-daily-theme/assets/img/apple-touch-icon-144.png" /><meta name="apple-mobile-web-app-title" content="VailDaily.com"/><link rel='dns-prefetch' href='//www.lightboxcdn.com' /><link rel='dns-prefetch' href='//s7.addthis.com' /><link rel='dns-prefetch' href='//content.jwplatform.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel='dns-prefetch' href='//chartbeat.com' /><link rel='dns-prefetch' href='//quantserve.com' /><link rel="alternate" type="application/rss+xml" title="Vail Daily &raquo; Feed" href="https://www.vaildaily.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Vail Daily &raquo; Comments Feed" href="https://www.vaildaily.com/comments/feed/" /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://www.vaildaily.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=3.3.1' type='text/css' media='only screen and (max-width: 768px)' /><style id='wp-polls-inline-css' type='text/css'>.wp-polls .pollbar{margin:1px;font-size:6px;line-height:8px;height:8px;background-image:url(https://www.vaildaily.com/wp-content/plugins/wp-polls/images/default/pollbg.gif);border:1px solid #c8c8c8}</style> <script type='text/javascript' src='https://www.vaildaily.com/wp-content/cache/min/1/wp-content/themes/news-site-theme/assets/js/vendor/jquery-6d601efa5dff8aca58e50e394868a299.js' data-minify="1"></script> <script type='text/javascript'>(function(p,u,s,h){
              p._pcq=p._pcq||[];
              p._pcq.push(['_currentTime',Date.now()]);
              s=u.createElement('script');
              s.type='text/javascript';
              s.async=true;
              s.src='https://cdn.pushcrew.com/js/86f92ebc0e836dfa55b30d0f5e23bb7d.js';
              h=u.getElementsByTagName('script')[0];
              h.parentNode.insertBefore(s,h);
          })(window,document);</script> <script type='text/javascript' src='https://www.vaildaily.com/wp-content/cache/min/1/wp-content/themes/news-site-theme/assets/js/vendor/vendor-header-d83d323213ede54c57588fb3b3b7fdcd.js' data-minify="1"></script> <script type='text/javascript' src='https://www.vaildaily.com/wp-content/cache/min/1/wp-content/themes/news-site-theme/assets/js/vendor/galleria/galleria-fa5400fc867e9b438410b2af452ea98b.js' data-minify="1"></script> <script type='text/javascript' src='https://content.jwplatform.com/libraries/zdI0xOYl.js?ver=1.0'></script> <link rel='https://api.w.org/' href='https://www.vaildaily.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.vaildaily.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.vaildaily.com/wp-includes/wlwmanifest.xml" /><link rel='prev' title='Mikaela Shiffrin unable to defend her Olympic slalom gold, finishing fourth' href='https://www.vaildaily.com/pyeongchang-2018-winter-olympics/mikaela-shiffrin-unable-to-defend-her-olympic-slalom-gold-finishing-fourth/' /><link rel='next' title='Tongan finishes 114th in Olympic cross-country' href='https://www.vaildaily.com/pyeongchang-2018-winter-olympics/tongan-finishes-114th-in-olympic-cross-country/' /><link rel="canonical" href="https://www.vaildaily.com/news/sports/love-at-the-olympics-no-easy-trick-to-land-for-nordic-combineds-fletcher-and-freestyle-skiings-mckinnon/" /><link rel='shortlink' href='https://www.vaildaily.com/?p=381028' /><link rel="alternate" type="application/json+oembed" href="https://www.vaildaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.vaildaily.com%2Fnews%2Fsports%2Flove-at-the-olympics-no-easy-trick-to-land-for-nordic-combineds-fletcher-and-freestyle-skiings-mckinnon%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.vaildaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.vaildaily.com%2Fnews%2Fsports%2Flove-at-the-olympics-no-easy-trick-to-land-for-nordic-combineds-fletcher-and-freestyle-skiings-mckinnon%2F&#038;format=xml" /><meta property="tout:article:id" content="31029472"/><meta property="tout:article:author" content="Joel Reichenberger"/><meta property="tout:article:pubdate" content="2018-02-16T01:50:00+00:00"/> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
          (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
          m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-4028663-8', 'auto');
        ga('create', 'UA-4028663-63', 'auto', {'name': 'newTracker'});
 	      ga('require', 'displayfeatures');
	      ga('require', 'linkid');</script><script>(function() {
          var _fbq = window._fbq || (window._fbq = []);
          if (!_fbq.loaded) {
            var fbds = document.createElement('script');
            fbds.async = true;
            fbds.src = '//connect.facebook.net/en_US/fbds.js';
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(fbds, s);
            _fbq.loaded = true;
          }
          _fbq.push(['addPixelId', '356889104458573']);
          
          })();
          window._fbq = window._fbq || [];
          window._fbq.push(["track", "PixelInitialized", {}]);</script><noscript> <img height="1" width="1" border="0" alt="" style="display:none" src="https://www.facebook.com/tr?id=356889104458573&ev=PixelInitialized" /> </noscript> <script>var _qevents = _qevents || [];
	    	(function() {
	    	var elem = document.createElement('script');
	    	elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
	    	elem.async = true;
	    	elem.type = "text/javascript";
	    	var scpt = document.getElementsByTagName('script')[0];
	    	scpt.parentNode.insertBefore(elem, scpt);
	    	})();</script><meta name="google-site-verification" content="VphME1GkAubAkv8twS0zxC2vdmbl95tZix6K4JrUaWw" /><meta name="bt:id" content="381028_VailDaily"><meta name="bt:type" content="post_VailDaily"><meta name="bt:modDate" content="2017-11-09 15:30:00"><meta name="bt:pubDate" content="2018-02-16 01:50:00"><meta name="bt:category" content="Main Headline"><meta name="bt:category" content="PyeongChang 2018 Winter Olympics"><meta name="bt:category" content="Sports"><meta name="bt:keywords" content="FLETCHER, MCKINNON, COMBINED, NORDIC, LOVE, AERIALS, EVENT, TRAINING, EASY, JUMP"><meta name="bt:author" content="Joel Reichenberger"><meta name="bt:expDate" content="2018-03-16 01:50:00"><meta name="bt:image" content="https://www.vaildaily.com/wp-content/uploads/2018/02/Love-oly2018-021518-1.jpg"><meta name="__sync_contentCategory" content="Paid" /><meta property="fb:app_id" content="306532666136106" /><meta name="pubdate" content="20180216"><title>Love at the Olympics no easy trick to land for Nordic combined’s Fletcher and freestyle skiing’s McKinnon | VailDaily.com</title><meta name="description" content="PYEONGCHANG, South Korea — Nordic combined is difficult, Taylor Fletcher insists. The mental battles of timing a jump just right and of squeezing every last drop of energy out" /><meta name="keywords" content="FLETCHER, MCKINNON, COMBINED, NORDIC, LOVE, AERIALS, EVENT, TRAINING, EASY, JUMP" /><meta property="og:title" content="Love at the Olympics no easy trick to land for Nordic combined’s Fletcher and freestyle skiing’s McKinnon"/><meta property="og:description" content="PYEONGCHANG, South Korea — Nordic combined is difficult, Taylor Fletcher insists. The mental battles of timing a jump just right and of squeezing every last drop of energy out"/><meta property="og:url" content="https://www.vaildaily.com/news/sports/love-at-the-olympics-no-easy-trick-to-land-for-nordic-combineds-fletcher-and-freestyle-skiings-mckinnon/"/><meta name="twitter:card" content="summary"/><meta name="twitter:site" content="@VailDaily"/><meta property="og:image" content="https://www.vaildaily.com/wp-content/uploads/2018/02/Love-oly2018-021518-1.jpg"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:image:width" content="620" /><meta property="og:image:height" content="441" /><meta name="twitter:image" content="https://www.vaildaily.com/wp-content/uploads/2018/02/Love-oly2018-021518-1.jpg" /><meta property="og:image" content="https://www.vaildaily.com/wp-content/uploads/2018/02/Love-oly2018-021518-1-1.jpg"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:image:width" content="620" /><meta property="og:image:height" content="441" /><meta name="sniply-options" content="block" /><meta property="article:publisher" content="https://www.facebook.com/VailNews" /><meta property="og:type" content="article" /><meta property="fb:pages" content="37483169645"> <noscript><style>.woocommerce-product-gallery{opacity:1!important}</style></noscript></head><body class="post-template-default single single-post postid-381028 single-format-standard cmnm love-at-the-olympics-no-easy-trick-to-land-for-nordic-combineds-fletcher-and-freestyle-skiings-mckinnon cat-main-headline cat-pyeongchang-2018-winter-olympics cat-sports"> <script>function getCookieValue(a) {
        var b = document.cookie.match('(^|;)\\s*' + a + '\\s*=\\s*([^;]+)');
        return b ? b.pop() : '';
      }
var freeSite = true;
var showSurvey = true;
      var syncwallCookie = getCookieValue('syncwall-active-subscriber');

      if ( syncwallCookie !== null ) {
        //console.log('SwiftDebug | js freeSite: ' + freeSite );
        //console.log('SwiftDebug | js showSurvey: ' + showSurvey );
        //console.log('SwiftDebug | js syncwall-active-subscriber cookie value: ' + syncwallCookie );
      }</script> <script>if ( (freeSite === true && showSurvey === true) || (freeSite === false && ( showSurvey === true && (syncwallCookie !== null && syncwallCookie !== "true") ) ) ) {

            //console.log("SwiftDebug | Google Survey enabled");
            (function() {
              var ARTICLE_URL = window.location.href;
              var CONTENT_ID = 'everything';
              document.write(
                '<scr'+'ipt '+
                'src="//survey.g.doubleclick.net/survey?site=_32193075'+
                '&amp;url='+encodeURIComponent(ARTICLE_URL)+
                (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
                '&amp;random='+(new Date).getTime()+
                '" type="text/javascript">'+'\x3C/scr'+'ipt>');
            })();

          }
          else {

            //console.log("SwiftDebug | Google Survey disabled");

          }</script> <script>var fbHasLoaded = false;
				window.fbAsyncInit = function() {
					FB.init({
						appId : '306532666136106',
						autoLogAppEvents : true,
						xfbml : true,
						version : 'v2.11'
					});
					fbHasLoaded = true;
				};

				(function(d, s, id){
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) {return;}
					js = d.createElement(s); js.id = id;
					js.src = "https://connect.facebook.net/en_US/sdk.js";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));</script><div id="div-gpt-ad-1x1" data-adunit="CMNM_VailDaily/ROS/news" class="adunit hidden-xs"  data-targeting="{&quot;position&quot;:&quot;peelback&quot;}" data-outofpage="true" style="text-align:center;height:0;"></div><div id="div-gpt-ad-1x2" data-adunit="Onscroll_VET_VD" class="onscroll "  data-targeting="" data-dimensions="1x2" style="text-align:center;height:0;"></div><div id="div-gpt-ad-1x3" data-adunit="CMNM_VailDaily/ROS/news" class="adunit hidden-xs"  data-dimensions="1x3" data-targeting="{&quot;position&quot;:&quot;modal&quot;}" data-position="modal"  style="text-align:center;height:0;"></div><div id="wrapper"><!--[if lt IE 9]><div class="alert">Your browser is <em>ancient!</em> <a href="http://browsehappy.com/">Please upgrade to a different browser</a>.</div><![endif]--><div id="ticker" class="nocontent"><div class="container"><div class="row"><div class="col-md-12"><div class="hidden-xs"> <label>Trending:</label><ul id="ticker-stories"><li><a href="https://www.vaildaily.com/news/winter-storm-warning-in-western-colorado/">Winter storm warning issued for Vail, other areas in region</a></li><li><a href="https://www.vaildaily.com/news/funeral-is-in-gypsum-on-thursday-feb-15-for-olivia-liv-ortega-of-eagle/">Funeral is in Gypsum on Thursday, Feb. 15, for Olivia, ‘Liv’ Ortega, of Eagle</a></li><li><a href="https://www.vaildaily.com/opinion/eagle-county-sheriff-when-it-comes-to-teen-suicide-the-sound-of-silence-is-deadly-column/">Eagle County Sheriff: When it comes to teen suicide, the sound of silence is deadly (column)</a></li><li><a href="https://www.vaildaily.com/news/vail-mountain-security-staffers-want-to-return-ashes-found-under-chair-26/">Vail Mountain security staffers want to return ashes found under Chair 26</a></li><li><a href="https://www.vaildaily.com/news/avon-town-council-denies-210-room-hotel-and-condo-project-on-eastern-edge-of-town/">Avon Town Council denies 210-room hotel and condo project on eastern edge of town</a></li></ul></div></div></div></div></div><header><div class="container"><div class="row"><div class="col-sm-8"> <a id="header-logo" href="https://www.vaildaily.com"><h1>Vail, Beaver Creek and Eagle Valley, Colorado News</h1> </a> <button id="header-ham" type="button" data-toggle="collapse" href=".ham-toggle" class="visible-xs-block">Menu</button></div><div class="col-sm-4"><div id="header-ad"><div class="swift-ad-wrapper"><div id="div-gpt-ad-234x60-search" data-adunit="CMNM_VailDaily/ROS/news" class="adunit ad-disclaimer"  data-dimensions="234x60" data-targeting="{&quot;adType&quot;:&quot;search&quot;}" data-position="search"  style="width: 234px; height: 70px; text-align:center;"></div></div></div></div></div></div></header><nav class="navbar navbar-default hidden-xs"><div class="container" style="position:relative;"><div class="menu-swift-main-container"><ul id="menu-swift-main" class="nav navbar-nav main"><li id="menu-item-92" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children dropdown current-menu-parent"><a href="https://www.vaildaily.com/" class="dropdown-toggle" data-toggle="dropdown">News</a><ul class="dropdown-menu"><li id="menu-item-362392" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.vaildaily.com/pyeongchang-2018-winter-olympics/">Olympics</a></li><li id="menu-item-94" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.vaildaily.com/news/crime/">Crime</a></li><li id="menu-item-97" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.vaildaily.com/news/obituaries/">Obituaries</a></li><li id="menu-item-96" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.vaildaily.com/news/marijuana/">Marijuana</a></li><li id="menu-item-98" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.vaildaily.com/news/sports/">Sports &#038; Outdoors</a></li><li id="menu-item-99" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.vaildaily.com/news/town-talk/">Town Talk</a></li><li id="menu-item-95" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.vaildaily.com/news/eagle-valley/">Eagle Valley</a></li></ul></li><li id="menu-item-100" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown"><a href="https://www.vaildaily.com/opinion/" class="dropdown-toggle" data-toggle="dropdown">Opinion</a><ul class="dropdown-menu"><li id="menu-item-103" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.vaildaily.com/opinion/letters-to-the-editor/">Letters to the Editor</a></li><li id="menu-item-102" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.vaildaily.com/opinion/editorials/">Editorials</a></li><li id="menu-item-101" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.vaildaily.com/opinion/columns/">Columns</a></li></ul></li><li id="menu-item-104" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown"><a href="https://www.vaildaily.com/entertainment/" class="dropdown-toggle" data-toggle="dropdown">Entertainment</a><ul class="dropdown-menu"><li id="menu-item-359668" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.vaildaily.com/entertainment/best-of-vail/">Best of Vail</a></li><li id="menu-item-106" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.vaildaily.com/entertainment/calendar/">Events Calendar</a></li><li id="menu-item-107" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.vaildaily.com/entertainment/food-drink/">Food &#038; Drink</a></li><li id="menu-item-105" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.vaildaily.com/entertainment/activities-events/">Activities &#038; Events</a></li><li id="menu-item-108" class="blue menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.vaildaily.com/entertainment/restaurants/">Restaurants</a></li></ul></li><li id="menu-item-290573" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.vaildaily.com/real-estate/">Real Estate</a></li><li id="menu-item-110" class="blue menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.vaildaily.com/magazines/">Magazines</a></li></ul></div><div class="menu-swift-marketplace-container"><ul id="menu-swift-marketplace" class="nav navbar-nav navbar-right marketplace"><li id="menu-item-111" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-111"><a href="http://classifieds.vaildaily.com/">Classifieds</a></li><li id="menu-item-112" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-112"><a href="http://classifieds.vaildaily.com/category/Employment">Jobs</a></li><li id="menu-item-113" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113"><a href="http://classifieds.vaildaily.com/category/Real-Estate-For-Sale">Real Estate</a></li><li id="menu-item-114" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-114"><a href="http://classifieds.vaildaily.com/category/Transportation">Autos</a></li><li id="menu-item-115" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-115"><a href="https://classifieds.swiftcom.com/webentry/url/consumer/c_category.htm?DATA_publishId=vd">Place Ad</a></li></ul></div><div class="menu-swift-sponsored-container"><ul id="menu-swift-sponsored" class="nav navbar-nav navbar-right sponsored"><li id="menu-item-14207" class="thrive menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown"><a href="https://www.vaildaily.com/thrive/" class="dropdown-toggle" data-toggle="dropdown">Thrive</a><ul class="dropdown-menu"><li id="menu-item-14209" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.vaildaily.com/thrive/family-health/">Family Health</a></li><li id="menu-item-14218" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.vaildaily.com/thrive/mens-health/">Men&#8217;s Health</a></li><li id="menu-item-14230" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.vaildaily.com/thrive/womens-health/">Women&#8217;s Health</a></li><li id="menu-item-14208" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.vaildaily.com/thrive/behavioral-health/">Behavioral Health</a></li><li id="menu-item-14211" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.vaildaily.com/thrive/lifestyle/">Lifestyle</a></li><li id="menu-item-14214" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.vaildaily.com/thrive/meet-the-team/">Meet the Team</a></li></ul></li></ul></div></div></nav><div class="container"><div id="breadcrumb-container"><div id="breadcrumb-bar"><div class="row"><div class="col-md-5 col-md-offset-7 col-sm-12"><div class="ham-toggle collapse"><ul id="breadcrumb-social"><li class="dropdown"> <a href="#" class="facebook dropdown-toggle"  data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="fa fa-facebook fa-stack-1x fa-inverse"></i> </span> </a><ul class="dropdown-menu"><li><a href="https://www.facebook.com/VailNews" target="_blank" title="Follow us on Facebook">Vail Daily</a></li><li><a href="https://www.facebook.com/pages/Eagle-Valley-Enterprise/185335524835421?ref=br_tf" target="_blank" title="Follow us on Facebook">Eagle Valley Ent.</a></li></ul></li><li> <a href="https://twitter.com/VailDaily" class="twitter dropdown-toggle" aria-haspopup="true" aria-expanded="false" target="_blank" title="Follow us on Twitter"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="fa fa-twitter fa-stack-1x fa-inverse"></i> </span> </a></li><li class="dropdown"> <a href="#" class="plus dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="fa fa-plus fa-stack-1x fa-inverse"></i> </span> </a><ul class="dropdown-menu"><li> <a href="https://plus.google.com/110548466304344266418/about" class="google-plus" target="_blank" title="Follow us on Google+"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="fa fa-google-plus fa-stack-1x fa-inverse"></i> </span> </a><li><li> <a href="http://instagram.com/vaildaily" class="instagram" target="_blank" title="Follow us on Instagram"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="fa fa-instagram fa-stack-1x fa-inverse"></i> </span> </a><li></ul></li></ul><form id="breadcrumb-search" role="search" method="get" class="search-form" action="https://www.vaildaily.com/search-results/"><input type="search" class="form-control search-field" name="q" value=""><input type="hidden" name="searchType" value="news" /><input type="hidden" name="range" value="2017-11-18" /><input type="hidden" name="sort" value="relevance" /><button type="submit" class="btn search-submit">&#xf002;</button></form></div></div></div></div><div class="ham-toggle collapse"><nav id="mobile-menu" class="visible-xs-block"><ul><li id="menu-item-92" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-92"><a href="https://www.vaildaily.com/">News</a><ul class="sub-menu"><li id="menu-item-362392" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-362392"><a href="https://www.vaildaily.com/pyeongchang-2018-winter-olympics/">Olympics</a></li><li id="menu-item-94" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94"><a href="https://www.vaildaily.com/news/crime/">Crime</a></li><li id="menu-item-97" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97"><a href="https://www.vaildaily.com/news/obituaries/">Obituaries</a></li><li id="menu-item-96" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96"><a href="https://www.vaildaily.com/news/marijuana/">Marijuana</a></li><li id="menu-item-98" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98"><a href="https://www.vaildaily.com/news/sports/">Sports &#038; Outdoors</a></li><li id="menu-item-99" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-99"><a href="https://www.vaildaily.com/news/town-talk/">Town Talk</a></li><li id="menu-item-95" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95"><a href="https://www.vaildaily.com/news/eagle-valley/">Eagle Valley</a></li></ul></li><li id="menu-item-100" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-100"><a href="https://www.vaildaily.com/opinion/">Opinion</a><ul class="sub-menu"><li id="menu-item-103" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-103"><a href="https://www.vaildaily.com/opinion/letters-to-the-editor/">Letters to the Editor</a></li><li id="menu-item-102" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102"><a href="https://www.vaildaily.com/opinion/editorials/">Editorials</a></li><li id="menu-item-101" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-101"><a href="https://www.vaildaily.com/opinion/columns/">Columns</a></li></ul></li><li id="menu-item-104" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-104"><a href="https://www.vaildaily.com/entertainment/">Entertainment</a><ul class="sub-menu"><li id="menu-item-359668" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-359668"><a href="https://www.vaildaily.com/entertainment/best-of-vail/">Best of Vail</a></li><li id="menu-item-106" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-106"><a href="https://www.vaildaily.com/entertainment/calendar/">Events Calendar</a></li><li id="menu-item-107" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-107"><a href="https://www.vaildaily.com/entertainment/food-drink/">Food &#038; Drink</a></li><li id="menu-item-105" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-105"><a href="https://www.vaildaily.com/entertainment/activities-events/">Activities &#038; Events</a></li><li id="menu-item-108" class="blue menu-item menu-item-type-post_type menu-item-object-page menu-item-108"><a href="https://www.vaildaily.com/entertainment/restaurants/">Restaurants</a></li></ul></li><li id="menu-item-290573" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-290573"><a href="https://www.vaildaily.com/real-estate/">Real Estate</a></li><li id="menu-item-110" class="blue menu-item menu-item-type-post_type menu-item-object-page menu-item-110"><a href="https://www.vaildaily.com/magazines/">Magazines</a></li><li id="menu-item-14207" class="thrive menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-14207"><a href="https://www.vaildaily.com/thrive/">Thrive</a><ul class="sub-menu"><li id="menu-item-14209" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14209"><a href="https://www.vaildaily.com/thrive/family-health/">Family Health</a></li><li id="menu-item-14218" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14218"><a href="https://www.vaildaily.com/thrive/mens-health/">Men&#8217;s Health</a></li><li id="menu-item-14230" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14230"><a href="https://www.vaildaily.com/thrive/womens-health/">Women&#8217;s Health</a></li><li id="menu-item-14208" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14208"><a href="https://www.vaildaily.com/thrive/behavioral-health/">Behavioral Health</a></li><li id="menu-item-14211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14211"><a href="https://www.vaildaily.com/thrive/lifestyle/">Lifestyle</a></li><li id="menu-item-14214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14214"><a href="https://www.vaildaily.com/thrive/meet-the-team/">Meet the Team</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-111"><a href="http://classifieds.vaildaily.com/">Classifieds</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-112"><a href="http://classifieds.vaildaily.com/category/Employment">Jobs</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113"><a href="http://classifieds.vaildaily.com/category/Real-Estate-For-Sale">Real Estate</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-114"><a href="http://classifieds.vaildaily.com/category/Transportation">Autos</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-115"><a href="https://classifieds.swiftcom.com/webentry/url/consumer/c_category.htm?DATA_publishId=vd">Place Ad</a></li><li id="menu-item-274354" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274354"><a href="https://www.vaildaily.com/contribute/">Submit Your News</a></li></ul></nav></div></div></div><div class="container"><div id="ad-bar-top" class="ad-bar hidden-xs"><div class="row"><div class="col-md-12"><div class="ad-bar-wrapper"><div class="swift-ad-wrapper"><div id="div-gpt-ad-728x90-leaderboard" data-adunit="CMNM_VailDaily/ROS/news" class="adunit ad-disclaimer hidden-xs"  data-dimensions="728x90" data-targeting="{&quot;position&quot;:&quot;top&quot;}" data-position="leaderboard"  style="width: 728px; height: 105px; text-align: center; margin: 0 auto;"></div> <a href="/your-ad-here/" class="ad-here"></a></div></div></div></div></div><main><div id="single"><div class="row"><div class="col-md-8 no-padding-right"><article><div id="article-381028" class="article-container" data-id="381028" data-url="https://www.vaildaily.com/news/sports/love-at-the-olympics-no-easy-trick-to-land-for-nordic-combineds-fletcher-and-freestyle-skiings-mckinnon/"><h1>Love at the Olympics no easy trick to land for Nordic combined’s Fletcher and freestyle skiing’s McKinnon</h1><div id="single-byline"><div class="row"><div class="col-sm-5"><div id="single-author"><strong><address>Joel Reichenberger<br>Steamboat Pilot and Today<br></address></strong></div><time>February 16, 2018</time></div><div class="col-sm-7"><div id="single-social-header"><div class="addthis_toolbox" addthis:url="https://www.vaildaily.com/news/sports/love-at-the-olympics-no-easy-trick-to-land-for-nordic-combineds-fletcher-and-freestyle-skiings-mckinnon/" addthis:title="Love at the Olympics no easy trick to land for Nordic combined’s Fletcher and freestyle skiing’s McKinnon"><div class="custom-images"> <a class="addthis_button_facebook" data-type="facebook"><i class="fa fa-facebook" aria-hidden="true"></i> <span class="title">Share</span><span class="at4-share-count"></span></a> <a class="addthis_button_twitter" data-type="twitter"><i class="fa fa-twitter" aria-hidden="true"></i> <span class="title">Tweet</span></a> <a href="#fb-comment-box-381028" class="fb-comments-count" data-type="comment"><i class="fa fa-comment" aria-hidden="true"></i> <span class="title"><span class="hidden-xs">Comments </span>(<span class="fb-comments-count" data-href="https://www.vaildaily.com/?p=381028">0</span>)</span></a> <a class="addthis_button_email hidden-xs" data-type="email"><i class="fa fa-envelope" aria-hidden="true"></i></a> <a class="addthis_button_print hidden-xs" data-type="print"><i class="fa fa-print" aria-hidden="true"></i></a> <a class="addthis_button_more" data-type="more"><i class="fa fa-plus" aria-hidden="true"></i></a></div></div></div></div></div></div><div id="print-byline" class="visible-print-block"><div id="single-author"><strong><address>Joel Reichenberger<br>Steamboat Pilot and Today<br></address></strong></div><p>February 16, 2018</p></div><div class="p402_premium"><div id="single-media" class="p402_hide"><div class="single-carousel-container carousel-container" data-id="381028"><div id="single-carousel-381028" class="single-carousel carousel slide 381028" data-id="381028" data-ride="carousel"><div class="carousel-inner"><div class="item active"><a href="https://www.vaildaily.com/wp-content/uploads/2018/02/Love-oly2018-021518-1.jpg" class="fancybox photo-contain" rel="group-381028" title="Kiley McKinnon and Taylor Fletcher share a moment after McKinnon qualified for the women&rsquo;s aerials finals at the 2018 Winter Olympics."><div class="single-external"><i class="fa fa-external-link"></i></div><img src="https://www.vaildaily.com/wp-content/uploads/2018/02/Love-oly2018-021518-1-325x231.jpg"></a><span class="byline">Joel Reichenberger/Steamboat Pilot and Today |</span><p class="caption">Kiley McKinnon and Taylor Fletcher share a moment after McKinnon qualified for the women’s aerials finals at the 2018 Winter Olympics.</p></div><div class="item "><a href="https://www.vaildaily.com/wp-content/uploads/2018/02/Love-oly2018-021518-1-1.jpg" class="fancybox photo-contain" rel="group-381028" title="An Olympic relationship isn&rsquo;t easy in every way, but it is in some and Taylor Fletcher and Kiley McKinnon have made it work."><div class="single-external"><i class="fa fa-external-link"></i></div><img src="https://www.vaildaily.com/wp-content/uploads/2018/02/Love-oly2018-021518-1-1-325x231.jpg"></a><span class="byline"></span><p class="caption">An Olympic relationship isn’t easy in every way, but it is in some and Taylor Fletcher and Kiley McKinnon have made it work.</p></div></div><ul class="carousel-nav single-carousel-nav"><li><a href="#single-carousel-381028" role="button" data-slide="prev"><i class="fa fa-chevron-left"></i>Prev</a></li><li class="counter"><span class="counter-start"></span> of <span class="counter-end"></span> images</li><li><a href="#single-carousel-381028" role="button" data-slide="next">Next<i class="fa fa-chevron-right"></i></a></li></ul></div></div></div><div id="single-content"><p class="STND-STND BodyText">PYEONGCHANG, South Korea — Nordic combined is difficult, Taylor Fletcher insists. The mental battles of timing a jump just right and of squeezing every last drop of energy out of the body during a cross-country ski race are intense.</p><p class="STND-STND BodyText">He wasn't working out at all Thursday night, wasn't jumping and wasn't racing, but was standing comfortably bundled up against the South Korean cold on the slopes of Phoenix Snow Park.</p><p class="STND-STND BodyText">Above, his girlfriend of two years, Kiley McKinnon, was preparing for one of the biggest jumps of her career, one she had to have to move on to the women's aerials finals at the 2018 Winter Olympics.</p><p class="STND-STND BodyText">His heart raced. His nerves frayed.</p><div class="swift-ad-wrapper"><div id="div-gpt-ad-300x250-infinite-381028" data-adunit="CMNM_VailDaily/ROS/news" class="adunit hidden-sm hidden-md hidden-lg"  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;infinite-mid&quot;}" data-position="infinite"  style="width: 300px; height: 250px; text-align: center; margin: 0 auto;"></div></div><p class="STND-STND BodyText">It was way more difficult than competing himself.</p><p class="STND-STND BodyText">"I hate it," he said. "There's just something about watching the girl you love going 30 feet up in the air, flipping and twisting and coming crashing back down to the landing hill to stick it, it's a little nerve-wracking."</p><div id="single-mid-script" class="p402_hide"><h2>Recommended Stories For You</h2><div class="row auto-clear"><div id="bt-vaildaily-recommendations"></div></div></div><p class="STND-STND BodyText">Love at the Olympics isn't always easy.</p><p class="STND-STND BodyText">Certainly, dating an Olympian has presented its challenges for McKinnon and Fletcher.</p><p class="STND-STND BodyText">McKinnon is a World Cup season champion and World Championship silver medal aerialist from Madison, Connecticut. Fletcher grew up ski jumping and cross-country skiing in Steamboat Springs.</p><p class="STND-STND BodyText">The pair first truly met more than two years ago at a Ski Ball U.S. Ski and Snowboard Team fundraising event in New York City.</p><p class="STND-STND BodyText">"I'd always seen her in the gym and obviously I've always known she's a beautiful, awesome girl," Fletcher said.</p><p class="STND-STND BodyText">They started spending time together after that event and soon found out that as professional athletes they both have a lot in common, and seemingly have very little in common.</p><p class="STND-STND BodyText">They're both familiar with the early morning wake-up calls for training and with long months spent away from friends and family while in Europe for training or competitions.</p><p class="STND-STND BodyText">Their respective sports, however, were a mystery.</p><p class="STND-STND BodyText">McKinnon knew next to nothing about Nordic combined.</p><p class="STND-STND BodyText">"I've learned so much," she said.</p><p class="STND-STND BodyText"><a href="http://vaildaily.secondstreetapp.com/How-well-do-you-know-the-Winter-Olympics/questions/1307618" target="_blank" rel="noopener"><img class="alignnone wp-image-381107 size-full" src="https://www.vaildaily.com/wp-content/uploads/2018/02/VD-how-well-know-olympics-2.gif" alt="GIF - How well do you know the Olympics quiz?" width="650" height="366" /></a></p><p class="STND-STND BodyText">Fletcher, meanwhile, has learned to slow down the whirling, cyclonic blur that is an elite aerials jump, often with two or three flips and two or three spins included before skis meet snow.</p><p class="STND-STND BodyText">Still, actually getting to watch one another compete is more difficult than it would seem. They're both typically traveling around the world on competitive circuits that very rarely match up.</p><p class="STND-STND BodyText">Fletcher happened to be in Park City, Utah last February where they both live and train, for a World Cup at Deer Valley Resort, and he was there to see her land on the podium, placing second.</p><p class="STND-STND BodyText">The only other time he's seen her actually compete in person, where he's had to stand bundled up in the snow and endure the nervous sweat of watching a loved one's performance, was Thursday night as she made her Olympic debut in the women's aerials qualification round, and again Friday.</p><p class="STND-STND BodyText">McKinnon, meanwhile, has made the trip to Steamboat Springs several times in the summer for the annual Fourth of July Nordic combined event and seen Fletcher race on Lincoln Avenue, but didn't see him on snow until December in Park City when he participated in the U.S. Olympic Team Trials.</p><p class="STND-STND BodyText">She was tied up with training for her own event during the first 2018 Olympic Nordic combined event but figures to be there in the stand handling nerves of her own when he competes in the next two Nordic combined competitions in the next week.</p><p class="STND-STND BodyText">It's not just finding time to watch each other compete that's an issue. It's finding time together at all given their global itineraries.</p><p class="STND-STND BodyText">They frequently are left to spend four, six, even eight weeks apart and they do whatever they can to compensate.</p><p class="STND-STND BodyText">That means lots of phone calls and FaceTime sessions. It means finding TV shows they can binge together and talk about.</p><p class="STND-STND BodyText">He said they share NBC's This is Us, mentioning he's a fan of The Walking Dead but makes a point to watch that when she's not around.</p><p class="STND-STND BodyText">She said she got him into ABC's Pretty Little Liars and he doesn't handle it well when she gets an episode or two ahead of him.</p><p class="STND-STND BodyText">"Taylor Fletcher likes Pretty Little Liars," she said with a grin. "He's totally hooked."</p><p class="STND-STND BodyText">This fall their quest to spend time together meant stretching their schedules.</p><p class="STND-STND BodyText">Fletcher and the rest of the Nordic combined team landed at Salt Lake International Airport after U.S. National Championships in Lake Placid, New York. They got in just a few hours before McKinnon was to leave with the aerials team for a long training camp in Switzerland, so she made a point to check in early, he made a point to hang around after his teammates left and they were able to snag a few precious moments together over airport terminal Asian food.</p><p class="STND-STND BodyText">"We both have goals we want to accomplish this year," Fletcher said. "She's willing to work toward hers and I'm doing the same. We know we can make it through."</p><p class="STND-STND BodyText">It's the easiest in the spring and summer, when both are mostly focused on training in and around Park City.</p><p class="STND-STND BodyText">They go to the gym together, though for vastly different workouts, and they've adopted some of each other's hobbies.</p><p class="STND-STND BodyText">"He got me into road biking. He's very proud of that," McKinnon said. "He takes me on hikes all the time. I've definitely increased my cardio because of that.</p><p class="STND-STND BodyText">"We both like being outdoors. We love going paddle boarding together and we went to Costa Rica in March. We love traveling and are hoping after the Olympic season we can travel some more."</p><p class="STND-STND BodyText">The hardest times?</p><p class="STND-STND BodyText">It seems like they should be those long stretches when they're away from one another.</p><p class="STND-STND BodyText">Maybe they are.</p><p class="STND-STND BodyText">Standing at the bottom of the aerials jump watching the woman you love try to land a big jump and achieve her dreams is no easy day either, however.</p><p class="STND-STND BodyText">She landed Thursday night, then had to wait through 16 other jumpers to see if her score would hold up. When it finally did, she hugged her mom and her dad and her brother, and Fletcher was right there, as well, nearly as relieved and excited as she was.</p><p class="STND-STND BodyText"></p></div><div class="clearfix"></div><div id="single-social-footer"><div class="addthis_toolbox" addthis:url="https://www.vaildaily.com/news/sports/love-at-the-olympics-no-easy-trick-to-land-for-nordic-combineds-fletcher-and-freestyle-skiings-mckinnon/" addthis:title="Love at the Olympics no easy trick to land for Nordic combined’s Fletcher and freestyle skiing’s McKinnon"><div class="custom-images"> <a class="addthis_button_facebook" data-type="facebook"><i class="fa fa-facebook" aria-hidden="true"></i> <span class="title">Share</span></a> <a class="addthis_button_twitter" data-type="twitter"><i class="fa fa-twitter" aria-hidden="true"></i> <span class="title">Tweet</span></a> <a class="addthis_button_more" data-type="more"><i class="fa fa-plus" aria-hidden="true"></i></a></div></div></div> <a name="fb-comment-box-381028" id="fb-comment-box-381028" class="fb-comment-box"><div class="fb-comments" data-href="https://www.vaildaily.com/?p=381028" data-width="100%" data-numposts="3"></div></a><hr /></div></div><div class="swift-ad-wrapper"><div id="div-gpt-ad-300x250-infinite-bottom-381028" data-adunit="CMNM_VailDaily/ROS/news" class="adunit hidden-sm hidden-md hidden-lg"  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;infinite-bottom&quot;}" data-position="infinite-bottom"  style="width: 300px; height: 250px; text-align: center; margin: 0 auto;"></div></div>  <script type="text/javascript">try { _402_Show(); } catch(e) {}</script> <div id="single-flipp-script"><div id="circularhub_module_12149"></div> <script src="//circulars.vaildaily.com/12149/b2ce288e4f51e457/circularhub_module.js"></script> </div><div id="single-post-script" class="nocontent"><div class="row"><div class="col-md-6"><h2>Trending In: Sports</h2><ul class="trending-list"><li><a href="https://www.vaildaily.com/news/sports/despite-slalom-setback-shiffrin-doing-fine/">Despite slalom setback, Mikaela Shiffrin doing fine</a></li><li><a href="https://www.vaildaily.com/news/sports/the-olympics-and-the-case-for-millennials/">The Olympics and the case for millennials</a></li><li><a href="https://www.vaildaily.com/news/sports/vail-christian-hoops-celebrate-senior-night/">Vail Christian basketball celebrates Senior Night</a></li><li><a href="https://www.vaildaily.com/news/sports/breaking-news-womens-olympic-gs-postponed/">BREAKING NEWS: Women’s Olympic GS postponed to Wednesday, Feb. 14</a></li><li><a href="https://www.vaildaily.com/news/sports/eagle-valley-devils-wrestling-bringing-10-to-state/">Eagle Valley Devils wrestling bringing 10 to state</a></li></ul></div><div class="col-md-6"><h2>Trending Sitewide</h2><ul class="trending-list"><li><a href="https://www.vaildaily.com/news/winter-storm-warning-in-western-colorado/">Winter storm warning issued for Vail, other areas in region</a></li><li><a href="https://www.vaildaily.com/news/funeral-is-in-gypsum-on-thursday-feb-15-for-olivia-liv-ortega-of-eagle/">Funeral is in Gypsum on Thursday, Feb. 15, for Olivia, ‘Liv’ Ortega, of Eagle</a></li><li><a href="https://www.vaildaily.com/opinion/eagle-county-sheriff-when-it-comes-to-teen-suicide-the-sound-of-silence-is-deadly-column/">Eagle County Sheriff: When it comes to teen suicide, the sound of silence is deadly (column)</a></li><li><a href="https://www.vaildaily.com/news/vail-mountain-security-staffers-want-to-return-ashes-found-under-chair-26/">Vail Mountain security staffers want to return ashes found under Chair 26</a></li><li><a href="https://www.vaildaily.com/news/avon-town-council-denies-210-room-hotel-and-condo-project-on-eastern-edge-of-town/">Avon Town Council denies 210-room hotel and condo project on eastern edge of town</a></li></ul></div></div></div></article></div><div class="col-md-4"><aside id="tiles"><div class="tile tile-ad banner gatrack top" data-tile="tile-ad"><div class="swift-ad-wrapper"><div id="div-gpt-ad-300x250-top" data-adunit="CMNM_VailDaily/ROS/news" class="adunit tile-top"  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;top&quot;}" data-position="tile-top"  style="width: 300px; height: 250px; text-align: center; margin: 0 auto;"></div> <a href="/your-ad-here/" class="ad-here"></a></div></div><div class="tile tile-c2 banner border nocontent gatrack" data-tile="Top Jobs" style="height:250px;"><div class="heading"><h2>Top Jobs</h2></div><div style="padding: 10px 15px 0 15px;" class="nocontent"><div id='tile-topjob-content'><div id='tile-topjob-carousel' class='tile-carousel swipe'><div class="swipe-wrap"><div> <a href="http://classifieds.vaildaily.com/adredirect/8-0000191590"><img class="tilec2image" src="https://snmg.swift-ads.com/onlineimages/43/0000155243-01-0.jpg"/></a><div class="tilec2title"><a href="http://classifieds.vaildaily.com/adredirect/8-0000191590">Lunch Hostess, PM Busser, PM Line ...</a></div><div class="tilec2admeta"> Vail, CO  81657 - Feb  2, 2018 - ad id: 8-0000191590</div><div class="tilec2description"> Currently accepting applications for the following key positions, only...</div></div><div><div class="tilec2title"><a href="http://classifieds.vaildaily.com/adredirect/8-0000192158">Housekeeping</a></div><div class="tilec2admeta"> Vail, CO  81657 - Feb  5, 2018 - ad id: 8-0000192158</div><div class="tilec2description"> SANDSTONE CREEK CLUB Housekeeping Full time Must have experience...</div></div><div> <a href="http://classifieds.vaildaily.com/adredirect/8-0000190171"><img class="tilec2image" src="https://snmg.swift-ads.com/onlineimages/71/0000190171-01-0.jpg"/></a><div class="tilec2title"><a href="http://classifieds.vaildaily.com/adredirect/8-0000190171">Business Manager</a></div><div class="tilec2admeta"> Lake County , CO  80461 - Feb 15, 2018 - ad id: 8-0000190171</div><div class="tilec2description"> Business Manager for Lake County Non-Profit We are currently hiring a...</div></div><div> <a href="http://classifieds.vaildaily.com/adredirect/8-0000185852"><img class="tilec2image" src="https://snmg.swift-ads.com/onlineimages/44/0000148844-01-0.jpg"/></a><div class="tilec2title"><a href="http://classifieds.vaildaily.com/adredirect/8-0000185852">Cooks, Prep Chef</a></div><div class="tilec2admeta"> Vail, CO  81657 - Jan 23, 2018 - ad id: 8-0000185852</div><div class="tilec2description"> The Little Diner is now hing experienced: COOKS $20+ PREP CHEFS $16+ ...</div></div><div> <a href="http://classifieds.vaildaily.com/adredirect/8-0000196904"><div class="tilec2title"><a href="http://classifieds.vaildaily.com/adredirect/8-0000196904">HIRING EVENT</a></div><div class="tilec2admeta"> Vail, CO  81657 - Feb 15, 2018 - ad id: 8-0000196904</div><div class="tilec2description">SUMMER JOBS Full & Part-Time! Great Perks! Join us for our Summer Showcase ...</div></div><div><div class="tilec2title"><a href="http://classifieds.vaildaily.com/adredirect/8-0000194935">Chief Engineer</a></div><div class="tilec2admeta"> Aspen, CO  81611 - Feb 14, 2018 - ad id: 8-0000194935</div><div class="tilec2description"> Chief Engineer Aspen-based property management company is searching for...</div></div><div><div class="tilec2title"><a href="http://classifieds.vaildaily.com/adredirect/8-0000190672">Front Desk</a></div><div class="tilec2admeta"> Vail, CO  81657 - Feb  1, 2018 - ad id: 8-0000190672</div><div class="tilec2description"> Pepi's a Small Hotel in Vail Village is seeking FT Front Desk Bus ...</div></div><div><div class="tilec2title"><a href="http://classifieds.vaildaily.com/adredirect/8-0000188957">Server, Host/ Hostess</a></div><div class="tilec2admeta"> Vail, CO  81657 - Jan 30, 2018 - ad id: 8-0000188957</div><div class="tilec2description"> Busy Restaurant Pepis in Downtown Vail is seeking: Server preferably...</div></div><div> <a href="http://classifieds.vaildaily.com/adredirect/8-0000190566"><img class="tilec2image" src="https://snmg.swift-ads.com/onlineimages/99/0000058999-01-0.jpg"/></a><div class="tilec2title"><a href="http://classifieds.vaildaily.com/adredirect/8-0000190566">Various Positions</a></div><div class="tilec2admeta"> Breckenridge, CO  80424 - Feb  5, 2018 - ad id: 8-0000190566</div><div class="tilec2description"> HOUSING AVAILABLE! N O W H I R I N G: - Front Desk - Coppertop - ...</div></div><div><div class="tilec2title"><a href="http://classifieds.vaildaily.com/adredirect/8-0000186228">Apre Cocktail Servers</a></div><div class="tilec2admeta"> Vail, CO  81657 - Jan 24, 2018 - ad id: 8-0000186228</div><div class="tilec2description"> Busy Restaurant Pepis in Downtown Vail is seeking: Apre Cocktail ...</div></div><div> <a href="http://classifieds.vaildaily.com/adredirect/8-0000192898"><img class="tilec2image" src="https://snmg.swift-ads.com/onlineimages/08/0000178808-01-0.jpg"/></a><div class="tilec2title"><a href="http://classifieds.vaildaily.com/adredirect/8-0000192898">Door Attendant, Spa Receptionist, ...</a></div><div class="tilec2admeta"> Vail, CO  81657 - Feb  6, 2018 - ad id: 8-0000192898</div><div class="tilec2description"> Door Attendant Spa Receptionist Culinary Laundry Assistant ...</div></div><div><div class="tilec2title"><a href="http://classifieds.vaildaily.com/adredirect/8-0000197123">Appointment Scheduler</a></div><div class="tilec2admeta"> Vail, CO  81658 - Feb 14, 2018 - ad id: 8-0000197123</div><div class="tilec2description"> The goal of The Steadman Clinic is to deliver the highest standard of ...</div></div><div> <a href="http://classifieds.vaildaily.com/adredirect/8-0000191056"><img class="tilec2image" src="https://snmg.swift-ads.com/onlineimages/98/0000064698-01-0.jpg"/></a><div class="tilec2title"><a href="http://classifieds.vaildaily.com/adredirect/8-0000191056">Housekeepers</a></div><div class="tilec2admeta"> Avon, CO  81620 - Feb  1, 2018 - ad id: 8-0000191056</div><div class="tilec2description"> Housekeepers El Charter de Beaver Creek esta buscando Recamareras que...</div></div><div><div class="tilec2title"><a href="http://classifieds.vaildaily.com/adredirect/8-0000192561">Medical Office Manager</a></div><div class="tilec2admeta"> Vail , CO  81657 - Feb  6, 2018 - ad id: 8-0000192561</div><div class="tilec2description"> Medical Office Manager Only one Vail. Only One Steadman Clinic. The goal ...</div></div><div><div class="tilec2title"><a href="http://classifieds.vaildaily.com/adredirect/8-0000195169">Experienced Painters </a></div><div class="tilec2admeta"> Avon, CO  81620 - Feb  9, 2018 - ad id: 8-0000195169</div><div class="tilec2description"> Experienced Painters needed for Patriacca Construction, a well-...</div></div></div></div></div><div class="tilec2viewalllink"><a href="http://apps3.vaildaily.com/utils/c2/app/v2/index.php?do=category&internetCode=7">View all &raquo;</a></div></div></div><div class="tile tile-ad banner gatrack middle" data-tile="tile-ad"><div class="swift-ad-wrapper"><div id="div-gpt-ad-300x250-middle" data-adunit="CMNM_VailDaily/ROS/news" class="adunit tile-middle"  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;middle&quot;}" data-position="tile-middle"  style="width: 300px; height: 250px; text-align: center; margin: 0 auto;"></div> <a href="/your-ad-here/" class="ad-here"></a></div></div><div class="tile tile-cloud  banner border gatrack" data-tile="Snow Report" style="height:250px;"><div class="heading"><h2>Snow Report</h2></div><div class="nocontent"><div id="skiTileContainer"><div id="skiTileContent"><table id="snowTable"><tr id="resortHeader" border><th id="resortName" style="width: 60%">Ski Resort</th><th id="resort24">24 HR</th><th id="resort48">48 HR</th><th id="resortBaseDepth">Base</th></tr><tr class='resort'><td class='resortName'>Vail Mountain</td><td class='resortSnowfall'>6&rdquo;</td><td class='resortSnowfall48'>7&rdquo;</td><td class='resortBase'>50"</td></tr><tr class='resort'><td class='resortName'>Beaver Creek</td><td class='resortSnowfall'>10&rdquo;</td><td class='resortSnowfall48'>12&rdquo;</td><td class='resortBase'>46"</td></tr><tr class='resort'><td class='resortName'>Breckenridge</td><td class='resortSnowfall'>6&rdquo;</td><td class='resortSnowfall48'>9&rdquo;</td><td class='resortBase'>54"</td></tr><tr class='resort'><td class='resortName'>Copper Mountain</td><td class='resortSnowfall'>6&rdquo;</td><td class='resortSnowfall48'>9&rdquo;</td><td class='resortBase'>49"</td></tr><tr class='resort'><td class='resortName'>Keystone</td><td class='resortSnowfall'>4&rdquo;</td><td class='resortSnowfall48'>6&rdquo;</td><td class='resortBase'>50"</td></tr><tr class='resort'><td class='resortName'>Arapahoe Basin</td><td class='resortSnowfall'>1&rdquo;</td><td class='resortSnowfall48'>3&rdquo;</td><td class='resortBase'>52"</td></tr></table></div><a href="/news/snow-report/" class="snowLink">View All</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="/news/weather/" class="snowLink">Weather</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="/news/road-conditions/" class="snowLink">Road Report</a></div></div></div><div class="tile tile-banner banner border nocontent gatrack " data-tile=""  style="height: "> <a href="https://www.rockymountaingolfcard.com/" target="_blank"> <img src="https://www.vaildaily.com/wp-content/uploads/2017/11/tile-GolfCard-v2-1.gif" width="300" height="250"> </a></div><div class="tile tile-html banner border  gatrack " data-tile="Events" style="height: px;"><div class="heading"><h2>Events</h2></div><div class="nocontent"> <script>var obConfig = { footer: '<a href="https://www.vaildaily.com/entertainment/calendar/">View All Events</a> | <a target="_blank" href="https://vailvalleythisweek.com/joinin">Add your event</a>' };</script> <script src="https://everythingvailvalley.com/list-embed.js?type=event&s=all&size=small&date=today&amp;nojquery=1"></script> </div></div><div class="tile tile-banner banner border nocontent gatrack " data-tile="Vail Daily E-Edition"  style="height: "><div class="heading"><h2>Vail Daily E-Edition</h2></div> <a href="http://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&pubid=40b4514b-010b-403b-afbb-0ba1cd8007a5" target="_blank"> <img src="https://www.vaildaily.com/wp-content/uploads/2017/01/vd-static-sponsor-29.png" width="300" height="220"> </a></div><div class="tile tile-banner banner border nocontent gatrack " data-tile=""  style="height: "> <a href="https://www.vaildaily.com/video/" > <img src="https://www.vaildaily.com/wp-content/uploads/2017/01/vd-video.gif" width="300" height="250"> </a></div><div class="tile tile-html banner border  gatrack " data-tile="Poll" style="height: 250px;"><div class="heading"><h2>Poll</h2></div><div class="nocontent"><div id="polls-4" class="wp-polls"><form id="polls_form_4" class="wp-polls-form" action="/index.php" method="post"><p style="display: none;"><input type="hidden" id="poll_4_nonce" name="wp-polls-nonce" value="d05361672a" /></p><p style="display: none;"><input type="hidden" name="poll_id" value="4" /></p><p class="question">How many gold medals will Mikaela Shiffrin win during the 2018 Winter Olympics?</p><div id="polls-4-ans" class="wp-polls-ans"><ul class="wp-polls-ul"><li><input type="radio" id="poll-answer-14" name="poll_4" value="14" /> <label for="poll-answer-14">0</label></li><li><input type="radio" id="poll-answer-15" name="poll_4" value="15" /> <label for="poll-answer-15">1</label></li><li><input type="radio" id="poll-answer-16" name="poll_4" value="16" /> <label for="poll-answer-16">2</label></li><li><input type="radio" id="poll-answer-17" name="poll_4" value="17" /> <label for="poll-answer-17">3</label></li><li><input type="radio" id="poll-answer-18" name="poll_4" value="18" /> <label for="poll-answer-18">4</label></li><li><input type="radio" id="poll-answer-19" name="poll_4" value="19" /> <label for="poll-answer-19">5</label></li></ul><p><input type="button" name="vote" value="VOTE" class="btn-primary" onclick="poll_vote(4);" /><a href="#ViewPollResults" onclick="poll_result(4); return false;" class="view-results" title="View Results Of This Poll">View Results</a></p></div></form></div></div></div></aside></div></div></div></main></div></div> <script>!function(){if(window.TOUT=window.TOUT||{},!TOUT._sdkScriptTagParsedAt){TOUT._sdkScriptTagParsedAt=new Date;TOUT.EMBED_CODE_VERSION='1.1.0';var e=TOUT.SDK_HOST||"platform.tout.com",t=TOUT.SDK_ANALYTICS_HOST||"analytics.tout.com";TOUT.onReady=function(e){return TOUT._onReadyQueue=TOUT._onReadyQueue||[],TOUT._onReadyQueue.push(e),TOUT},TOUT.init=function(n,T){T=T||{};var o="tout-js-sdk";if(document.getElementById(o)&&!T.forceInit)return TOUT;if(n=TOUT.SDK_BRAND_UID||n,"undefined"==typeof n||"string"!=typeof n||0===n.length||"PUT_YOUR_BRAND_UID_HERE"===n){var r=new Image;return r.src="http://"+t+"/events?trigger=sdk_log&log_level=error&log_message=BRAND_UID_NOT_DEFINED&content_page_url="+encodeURIComponent(window.location.href),TOUT}TOUT._initOptions=T;var a=document.createElement("script");a.type="text/javascript",a.src="//"+e+"/sdk/v1/"+n+".js",a.id=o,a.className="tout-sdk";var i=document.getElementsByTagName("script")[0];return i.parentNode.insertBefore(a,i),TOUT}}}();

      TOUT.topArticleLoaded = function(attrs) {
        if(attrs.matchExists){
          // Custom Javascript that should run when a top-article match exists
        }
      };
      TOUT.midArticleLoaded = function(attrs) {
        if(attrs.matchExists){
          // Custom Javascript that should run when a mid-article match exists
        }
      };
      TOUT.init("32eafc");</script> <script async src="https://www.googletagmanager.com/gtag/js?id=AW-1066460699"></script> <script>window.dataLayer = window.dataLayer || [];
				  function gtag(){dataLayer.push(arguments);}
				  gtag('js', new Date());
				  gtag('config', 'AW-1066460699');</script><script>_qevents.push({qacct:"p-1b4DELoKb3BJE"});</script> <noscript> <img src="https://pixel.quantserve.com/pixel/p-a1bk1DtLRmBjE.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/> </noscript> <script>function hasSomeParentClass(element, className) {
      do {
        if (element.classList && element.classList.contains(className)) {
          return true;
        }
        element = element.parentNode;
      } while (element);
      return false;
    }

    $(function() {

      // listen for clicks in iframes
      var monitor = setInterval(function(){
        var elem = document.activeElement;
        if (elem && elem.tagName == 'IFRAME' && hasSomeParentClass( elem, 'gatrack') ){
          var parentEl = $(elem).closest('div.gatrack');
          var tileClasses = $(parentEl).attr('class');

          // target tiles with class of tile- or flex-
          if (typeof(tileClasses) != 'undefined' && (tileClasses.indexOf('tile-') !== -1 || tileClasses.indexOf('flex-') !== -1)) {

            // only register click if div doesn't have class of clicked
            if (!$(parentEl).hasClass('clicked')) {

              // if clicked, add class of clicked to prevent double dipping
              $(parentEl).addClass('clicked');

              // if data-tile attribute set, grab label
              var dataStr = $(parentEl).attr('data-tile');
              if ( typeof(dataStr) != 'undefined' && dataStr.length > 0) {
                if ( dataStr.indexOf('tile')) dataStr = 'tile-' + dataStr;
                var eventStr = dataStr.replace(/\s+/g, '-').toLowerCase();
              }
              else {
                var tileClass = tileClasses.match(/\btile\-\S*/);
                var eventStr = tileClass[0];
              }

              //var gaStr = 'ga(\'send\', \'event\', ' + eventStr + ', \'click\', \'Tile Click Tracking\', {transport: \'beacon\'})';
              //console.log(gaStr);
              ga('send', 'event', 'Tile Click', 'click', eventStr, {transport: 'beacon'});
							ga('newTracker.send', 'event', 'Tile Click', 'click', eventStr, {transport: 'beacon'});
            }
          }
           elem.blur();
        }
      }, 100);

      // Listen for clicks in regular widgets
      $('.gatrack').on('click touch', function(e){

        // only register click if div doesn't have class of clicked
        if (!$(this).hasClass('clicked')) getClass(e.target);

        // if clicked, add class of clicked to prevent double dipping
        $(this).addClass('clicked');
      })

      function getClass(e){
        var parentEl = $(e).closest('div.gatrack');
        var tileClasses = $(parentEl).attr('class');

        // target tiles with class of tile- or flex-
        if (typeof(tileClasses) != 'undefined' && (tileClasses.indexOf('tile-') !== -1 || tileClasses.indexOf('flex-') !== -1)) {

          // if data-tile attribute set, grab label
          var dataStr = $(parentEl).attr('data-tile');
          if ( typeof(dataStr) != 'undefined' && dataStr.length > 0) {
            if ( dataStr.indexOf('tile')) dataStr = 'tile-' + dataStr;
            var eventStr = dataStr.replace(/\s+/g, '-').toLowerCase();
          }
          else {
            var tileClass = tileClasses.match(/\btile\-\S*/);
            var eventStr = tileClass[0];
          }
          //var gaStr = 'ga(\'send\', \'event\', ' + eventStr + ', \'click\', \'Tile Click Tracking\', {transport: \'beacon\'})';
          //console.log(gaStr);
          ga('send', 'event', 'Tile Click', 'click', eventStr, {transport: 'beacon'});
					ga('newTracker.send', 'event', 'Tile Click', 'click', eventStr, {transport: 'beacon'});
        }
      }

    })</script> <script>$(function() {
						$( '.custom-images a' ).on( 'click touch', function(){
							var addThisType = $( this ).data( 'type' );
							ga( 'send', 'event', 'addthis', addThisType );
							ga( 'newTracker.send', 'event', 'addthis', addThisType );
						});
					});</script><script type='text/javascript'>/* <![CDATA[ */ var wpcf7 = {"apiSettings":{"root":"https:\/\/www.vaildaily.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"}; /* ]]> */</script> <script type='text/javascript' src='https://www.vaildaily.com/wp-content/cache/min/1/wp-content/plugins/contact-form-7/includes/js/scripts-2b5a64a2274d568553f3883c511837f6.js' data-minify="1"></script> <script type='text/javascript'>/* <![CDATA[ */ var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"https:\/\/www.vaildaily.com\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.vaildaily.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"}; /* ]]> */</script> <script type='text/javascript' src='https://www.vaildaily.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.3.1'></script> <script type='text/javascript' src='https://www.vaildaily.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script> <script type='text/javascript' src='https://www.vaildaily.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script> <script type='text/javascript'>/* <![CDATA[ */ var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"https:\/\/www.vaildaily.com\/?wc-ajax=%%endpoint%%"}; /* ]]> */</script> <script type='text/javascript' src='https://www.vaildaily.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.3.1'></script> <script type='text/javascript'>/* <![CDATA[ */ var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"https:\/\/www.vaildaily.com\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_ab5504fa6e19b7603caa7467e3bcdda2","fragment_name":"wc_fragments_ab5504fa6e19b7603caa7467e3bcdda2"}; /* ]]> */</script> <script type='text/javascript' src='https://www.vaildaily.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.3.1'></script> <script type='text/javascript'>/* <![CDATA[ */ var pollsL10n = {"ajax_url":"https:\/\/www.vaildaily.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"0","show_fading":"1"}; /* ]]> */</script> <script type='text/javascript' src='https://www.vaildaily.com/wp-content/cache/min/1/wp-content/plugins/wp-polls/polls-js-30c57d77e7d02e511c7f8a51f0dd2a4c.js' data-minify="1"></script> <script type='text/javascript' src='https://www.vaildaily.com/wp-content/cache/min/1/wp-content/themes/vail-daily-theme/assets/js/main-8749992a2ee010ebe7d53bb6e17c9b3c.js' data-minify="1"></script> <script type='text/javascript' src='//www.lightboxcdn.com/vendor/b906ab17-f38f-4758-a852-6f1eed891939/lightbox_inline.js?ver=1.0'></script> <script type='text/javascript' src='https://www.vaildaily.com/wp-content/cache/min/1/wp-content/themes/news-site-theme/assets/js/vendor/vendor-footer-0bf9f23127fbacb4e38bd340af8caa60.js' data-minify="1"></script> <script type='text/javascript'>/* <![CDATA[ */ var fbComments = {"ajaxurl":"https:\/\/www.vaildaily.com\/wp-admin\/admin-ajax.php","fbNonce":"55c2223af1"};
var mobileArticleAd = {"ajaxurl":"https:\/\/www.vaildaily.com\/wp-admin\/admin-ajax.php","mobileArticleAdNonce":"dd86d37559"};
var recArticle = {"ajaxurl":"https:\/\/www.vaildaily.com\/wp-admin\/admin-ajax.php","recNonce":"c0450fe19a"};
var recInsert = {"ajaxurl":"https:\/\/www.vaildaily.com\/wp-admin\/admin-ajax.php","recInsertNonce":"3110509911"};
var adInsert = {"ajaxurl":"https:\/\/www.vaildaily.com\/wp-admin\/admin-ajax.php","adInsertNonce":"693e8134ec"};
var moreBriefs = {"ajaxurl":"https:\/\/www.vaildaily.com\/wp-admin\/admin-ajax.php","briefsNonce":"b010ed7db4"};
var carouselStories = {"ajaxurl":"https:\/\/www.vaildaily.com\/wp-admin\/admin-ajax.php","carouselNonce":"6c6dd878be","sortID":null};
var breakingNews = {"ajaxurl":"https:\/\/www.vaildaily.com\/wp-admin\/admin-ajax.php","breakingNonce":"cdc63ee15d"}; /* ]]> */</script> <script type='text/javascript' src='https://www.vaildaily.com/wp-content/cache/min/1/wp-content/themes/news-site-theme/assets/js/main-661afc93c4cdd88c0b0a39279e9bbb34.js' data-minify="1"></script> <script type='text/javascript' src='https://www.vaildaily.com/wp-content/themes/news-site-theme/assets/js/vendor/jquery-dfp.js?ver=2.4.1'></script> <script type='text/javascript'>$(document).ready(function (){

					if ( $("body").hasClass( "layout-mobile") ) {
						$("div[id*=\"-leaderboard\"]").removeClass("adunit");
						$("div[id*=\"-leaderboard\"]").addClass("leaderboard-blocked");
						//console.log("mobile-layout");
					}


					// use jquery visible plugin to check if ad container is in viewport
					// https://github.com/customd/jquery-visible
					$(".adunit").each(function(index) {
						if ($(this).visible(true)) $(this).addClass("visibleAd");
					});

					// render ads except for mobile-layout mid-article ad on initial page load
					$(".visibleAd").not(".layout-mobile .tile-middle").dfp({dfpID : "5195"});

					// lazy load non-visible ad containers on scroll
					$(window).scroll(function(event) {
						$(".adunit:not(\".visibleAd\")").each(function(i, el) {
							var el = $(el);
							if (el.visible(true)) {
								el.addClass("visibleAd");
								el.dfp({dfpID:"5195", enableSingleRequest: false });
							}
						});
					});

				});

				$(window).load(function() {
					$(".onscroll").dfp({dfpID : "5195", enableSingleRequest: false});
				});</script> <script type='text/javascript' src='//s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-51d5ffbf2ef46ba1'></script> <script type='text/javascript' src='https://www.vaildaily.com/wp-content/plugins/posts-table-pro/assets/js/datatables/datatables.min.js?ver=1.10.15'></script> <script type='text/javascript'>/* <![CDATA[ */ var posts_table_params = {"ajax_url":"https:\/\/www.vaildaily.com\/wp-admin\/admin-ajax.php","ajax_nonce":"ed2fe260a6","wrapper_class":"posts-table-wrapper","language":{"info":"Showing _START_ to _END_ of _TOTAL_ entries","infoEmpty":"Showing 0 entries","infoFiltered":"(_MAX_ entries in total)","lengthMenu":"Show _MENU_ entries","emptyTable":"No data available in table.","zeroRecords":"No matching records found.","search":"Search:","paginate":{"first":"First","last":"Last","next":"Next","previous":"Previous"},"aria":{"sortAscending":": activate to sort column ascending","sortDescending":": activate to sort column descending"},"filterBy":"Filter:","resetButton":"Reset"}}; /* ]]> */</script> <script type='text/javascript' src='https://www.vaildaily.com/wp-content/plugins/posts-table-pro/assets/js/posts-table-pro.min.js?ver=1.6'></script> <script type='text/javascript' src='https://www.vaildaily.com/wp-includes/js/wp-embed.min.js?ver=ee8cbc41a6960fe7f308fd9cb0fa657d'></script> <script>var loggedIn = 'no';
			ga('set', {
				'dimension1': 'News',
				'dimension2': 'Sports',
				'dimension3': 'News/Sports',
				'dimension5': loggedIn,
				'dimension6': 'Joel Reichenberger',
				'dimension7': '0',
				'dimension8': '2018-02-16',
				'dimension9': '31029472',
				'dimension10': '',
				'dimension12': '2018-02-16 01:50:00',
				'dimension13': '10'
			});
			ga('newTracker.set', {
				'dimension1': 'News',
				'dimension2': 'Sports',
				'dimension3': 'News/Sports',
				'dimension5': loggedIn,
				'dimension6': 'Joel Reichenberger',
				'dimension7': '0',
				'dimension8': '2018-02-16',
				'dimension9': '31029472',
				'dimension10': '',
				'dimension12': '2018-02-16 01:50:00',
				'dimension13': '10'
			});
			ga('provide', 'adblockTracker', function(tracker, opts) {
			  var ad = document.createElement('ins');
			  ad.className = 'AdSense';
			  ad.style.display = 'block';
			  ad.style.position = 'absolute';
			  ad.style.top = '-1px';
			  ad.style.height = '1px';
			  document.body.appendChild(ad);
				var adBlockEnabled = !ad.clientHeight ? 'yes' : 'no';
			  tracker.set('dimension' + opts.dimensionIndex, adBlockEnabled);
			  document.body.removeChild(ad);
			});
			ga('require', 'adblockTracker', {dimensionIndex: 11});
        var currLocation = String(document.location);
        // strip out email addresses from location url
        var emailRegex = /([a-zA-Z0-9_\.-]+)@([\da-zA-Z\.-]+)\.([a-zA-Z\.]{2,6})/i;
        var cleanPageLocation = currLocation.replace(emailRegex, "");

        ga('set', 'location', cleanPageLocation);
        ga('send', 'pageview');

        ga('newTracker.set', 'location', cleanPageLocation);
        ga('newTracker.send', 'pageview');</script><script>var chartbeatUser = ''
        var _sf_async_config = _sf_async_config || {};
        _sf_async_config.uid = 57640; _sf_async_config.domain = 'swiftcom.com'; _sf_async_config.useCanonical = true;
      	_sf_async_config.sections = 'VailDaily.com,news,sports';
      	_sf_async_config.authors = 'Joel Reichenberger';
        _sf_async_config.title = 'Love at the Olympics no easy trick to land for Nordic combined’s Fletcher and freestyle skiing’s McKinnon | VailDaily.com';
  			var _cbq = window._cbq = (window._cbq || []);
      	_cbq.push(['_acct', chartbeatUser]);
        (function(){
          function loadChartbeat() {
            window._sf_endpt=(new Date()).getTime();
            var e = document.createElement('script');
            e.setAttribute('language', 'javascript');
            e.setAttribute('type', 'text/javascript');
            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
            document.body.appendChild(e);
          }
          var oldonload = window.onload;
          window.onload = (typeof window.onload != 'function') ?
              loadChartbeat : function() {
                  oldonload();
                  loadChartbeat();
              };
        })();</script><script>(function(w, d){
	var b = d.getElementsByTagName("body")[0];
	var s = d.createElement("script"); s.async = true;
	var v = !("IntersectionObserver" in w) ? "8.5.2" : "10.3.5";
	s.src = "https://www.vaildaily.com/wp-content/plugins/wp-rocket/inc/front/js/lazyload-" + v + ".min.js";
	w.lazyLoadOptions = {
		elements_selector: "img, iframe",
		data_src: "lazy-src",
		data_srcset: "lazy-srcset",
		skip_invisible: false,
		class_loading: "lazyloading",
		class_loaded: "lazyloaded",
		threshold: 300,
		callback_load: function(element) {
			if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
				if (element.classList.contains("lazyloaded") ) {
					if (typeof window.jQuery != "undefined") {
						if (jQuery.fn.fitVids) {
							jQuery(element).parent().fitVids();
						}
					}
				}
			}
		}
	}; // Your options here. See "recipes" for more information about async.
	b.appendChild(s);
}(window, document));

// Listen to the Initialized event
window.addEventListener('LazyLoad::Initialized', function (e) {
    // Get the instance and puts it in the lazyLoadInstance variable
	var lazyLoadInstance = e.detail.instance;

	var observer = new MutationObserver(function(mutations) {
		mutations.forEach(function(mutation) {
			lazyLoadInstance.update();
		} );
	} );
	
	var b      = document.getElementsByTagName("body")[0];
	var config = { childList: true, subtree: true };
	
	observer.observe(b, config);
}, false);</script></body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1518808200 -->