<!DOCTYPE html><html lang="en-US" class="no-js no-svg"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="http://gmpg.org/xfn/11"><link rel='dns-prefetch' href='//cdnjs.cloudflare.com' /><link rel='dns-prefetch' href='//js.squareup.com' /><link rel='dns-prefetch' href='//cookie-cdn.cookiepro.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//use.fontawesome.com' /><link rel='dns-prefetch' href='//cdn.vaildaily.com' /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='stylesheet' id='gtranslate-style-css' href='https://cdn.vaildaily.com/wp-content/plugins/gtranslate/gtranslate-style24.css' type='text/css' media='all' /><link rel='stylesheet' id='wp-block-library-css' href='https://cdn.vaildaily.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /><link rel='stylesheet' id='wc-block-style-css' href='https://cdn.vaildaily.com/wp-content/cache/busting/7/wp-content/plugins/woo-gutenberg-products-block/build/style-2.5.15.css' type='text/css' media='all' /><style id='woocommerce-inline-inline-css' type='text/css'>.woocommerce form .form-row .required{visibility:visible}</style><link rel='stylesheet' id='wp-polls-css' href='https://cdn.vaildaily.com/wp-content/cache/busting/7/wp-content/plugins/wp-polls/polls-css-2.75.4.css' type='text/css' media='all' /><style id='wp-polls-inline-css' type='text/css'>.wp-polls .pollbar{margin:1px;font-size:6px;line-height:8px;height:8px;background-image:url(https://cdn.vaildaily.com/wp-content/plugins/wp-polls/images/default/pollbg.gif);border:1px solid #c8c8c8}</style><link rel='stylesheet' id='sv-wc-payment-gateway-payment-form-css' href='https://cdn.vaildaily.com/wp-content/cache/busting/7/wp-content/plugins/woocommerce-square/vendor/skyverge/wc-plugin-framework/woocommerce/payment-gateway/assets/css/frontend/sv-wc-payment-gateway-payment-form.min-5.4.0.css' type='text/css' media='all' /><link rel='stylesheet' id='wc-square-css' href='https://cdn.vaildaily.com/wp-content/cache/busting/7/wp-content/plugins/woocommerce-square/assets/css/frontend/wc-square.min-2.1.1.css' type='text/css' media='all' /><link rel='stylesheet' id='swift-main-css-css' href='https://cdn.vaildaily.com/wp-content/cache/busting/7/wp-content/themes/swift-news-theme/assets/css/main.min-1587577613.css' type='text/css' media='all' /><style id='swift-main-css-inline-css' type='text/css'>#layout-single article img{pointer-events:none;-webkit-user-select:none;-khtml-user-select:none;-moz-user-select:none;-o-user-select:none;user-select:none;-webkit-user-drag:none;-khtml-user-drag:none;-moz-user-drag:none;-o-user-drag:none;user-drag:none}</style><link rel='stylesheet' id='google-fonts-css-css' href='https://fonts.googleapis.com/css?family=Heebo%3A400%2C700%7CLora%3A400%2C400i%2C700&#038;display=swap&#038;ver=1.0' type='text/css' media='all' /><link rel='stylesheet' id='fontawesome-css-css' href='https://use.fontawesome.com/releases/v5.4.1/css/all.css?ver=5.0.13' type='text/css' media='all' /><link rel='stylesheet' id='weather-icons-css-css' media='print' onload="this.media='all'" href='https://cdn.vaildaily.com/wp-content/cache/busting/7/wp-content/themes/swift-news-theme/assets/css/vendors/weather-icons/weather-icons.min-2.0.css' type='text/css' /><link rel='stylesheet' id='lightslider-css-css' href='https://cdn.vaildaily.com/wp-content/cache/busting/7/wp-content/themes/swift-news-theme/assets/css/vendors/lightslider-1.1.6.css' type='text/css' media='all' /><link rel='stylesheet' id='lightgallery-css-css' href='https://cdn.vaildaily.com/wp-content/cache/busting/7/wp-content/themes/swift-news-theme/assets/css/vendors/lightgallery-1.6.11.css' type='text/css' media='all' /><link rel='stylesheet' id='fancybox-css-css' href='https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.5.6/jquery.fancybox.min.css?ver=3.5.6' type='text/css' media='all' /><link rel='stylesheet' id='posts-table-pro-css' href='https://cdn.vaildaily.com/wp-content/cache/busting/7/wp-content/plugins/posts-table-pro/assets/css/ptp-combined.min-2.1.5.css' type='text/css' media='all' /> <script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jquery/3.3.1/jquery.min.js?ver=3.3.1'></script> <script type='text/javascript' src='https://js.squareup.com/v2/paymentform?ver=2.1.1'></script> <script type='text/javascript'>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</script> <link rel='https://api.w.org/' href='https://www.vaildaily.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.vaildaily.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cdn.vaildaily.com/wp-includes/wlwmanifest.xml" /><link rel="canonical" href="https://www.vaildaily.com/news/vail-valley-businesses-working-overtime-to-help-each-other-overcome-covid-19/" /><link rel='shortlink' href='https://www.vaildaily.com/?p=477025' /><link rel="alternate" type="application/json+oembed" href="https://www.vaildaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.vaildaily.com%2Fnews%2Fvail-valley-businesses-working-overtime-to-help-each-other-overcome-covid-19%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.vaildaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.vaildaily.com%2Fnews%2Fvail-valley-businesses-working-overtime-to-help-each-other-overcome-covid-19%2F&#038;format=xml" /> <script>window.SGPMPopupLoader=window.SGPMPopupLoader||{ids:[],popups:{},call:function(w,d,s,l,id){
									w['sgp']=w['sgp']||function(){(w['sgp'].q=w['sgp'].q||[]).push(arguments[0]);};
									var sg1=d.createElement(s),sg0=d.getElementsByTagName(s)[0];
									if(SGPMPopupLoader && SGPMPopupLoader.ids && SGPMPopupLoader.ids.length > 0){SGPMPopupLoader.ids.push(id); return;}
									SGPMPopupLoader.ids.push(id);
									sg1.onload = function(){SGPMPopup.openSGPMPopup();}; sg1.async=true; sg1.src=l;
									sg0.parentNode.insertBefore(sg1,sg0);
									return {};
								}};</script><script>SGPMPopupLoader.call(window,document,'script','https://popupmaker.com/assets/lib/SGPMPopup.min.js','5f6348c2');SGPMPopupLoader.call(window,document,'script','https://popupmaker.com/assets/lib/SGPMPopup.min.js','29dc97e5');</script> <script async src="https://www.googletagmanager.com/gtag/js?id=AW-851550877"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'AW-851550877');

// send donation click events
function handleDonationButtonClickMidArticle() {
ga('set', 'transport', 'beacon');
  ga('send', 'event', {
    eventCategory: 'Donation Click Mid-Article',
    eventAction: 'Click',
    eventLabel: window.location.href
  });
window.location.pathname = '/donate/'
}
function handleDonationButtonClickBelow() {
ga('set', 'transport', 'beacon');
  ga('send', 'event', {
    eventCategory: 'Donation Click Below-Article',
    eventAction: 'Click',
    eventLabel: window.location.href
  });
window.location.pathname = '/donate/'
}
// end handleDonationClicks</script>  <script>gtag('event', 'conversion', {'send_to': 'AW-851550877/FXboCPrZnacBEJ3FhpYD'});</script>  <script src="https://js.adsrvr.org/up_loader.1.1.0.js" type="text/javascript"></script> <script type="text/javascript">ttd_dom_ready( function() {
                if (typeof TTDUniversalPixelApi === 'function') {
                    var universalPixelApi = new TTDUniversalPixelApi();
                    universalPixelApi.init("eac6kka", ["0vwwwr2"], "https://insight.adsrvr.org/track/up");
                }
            });</script>   <script async src="https://www.googletagmanager.com/gtag/js?id=AW-682303767"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
 
  gtag('config', 'AW-682303767');</script>  <script type='text/javascript'>// Access previously set cookie.
		function accessCookie( name ) {
		  var v = document.cookie.match('(^|;) ?' + name + '=([^;]*)(;|$)');
		  return v ? v[2] : null;
		}</script><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
          (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
          m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-4028663-8', 'auto');
        ga('create', 'UA-4028663-63', 'auto', {'name': 'newTracker'});
 	      ga('require', 'displayfeatures');
	      ga('require', 'linkid');</script> <script>!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
			n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
			n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
			t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
			document,'script','https://connect.facebook.net/en_US/fbevents.js');
			// Insert Your Facebook Pixel ID below.
			fbq('init', '356889104458573');
			
			fbq('track', 'PageView');</script><noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=356889104458573&amp;ev=PageView&amp;noscript=1" /></noscript><meta name="google-site-verification" content="VphME1GkAubAkv8twS0zxC2vdmbl95tZix6K4JrUaWw" /><link rel="manifest" href="https://www.vaildaily.com/manifest.json"><meta name="vf:container_id" content="vail-valley-businesses-working-overtime-to-help-each-other-overcome-covid-19" /><meta name="vf:topic" content="category-news"><meta name="vf:topic" content="author-randy-wyrick"><meta name="__sync_contentCategory" content="Paid" /><meta name="__sync_tenantId" content="swc_gt"><link rel="shortcut icon" href="https://cdn.vaildaily.com/wp-content/uploads/sites/7/2019/03/favicon.ico"><link rel="apple-touch-icon" sizes="180x180" href="https://cdn.vaildaily.com/wp-content/uploads/sites/7/2019/03/apple-touch-icon.png"><link rel="icon" type="image/png" sizes="32x32" href="https://cdn.vaildaily.com/wp-content/uploads/sites/7/2019/03/favicon-32x32.png"><title>Vail Valley businesses working overtime to help each other overcome COVID-19 | VailDaily.com</title><meta name="description" content="From banks buying free lunch for employees and restaurant customers, to a drink company buying lunches for truckers, to the Salvation Army making meals for paramedics, local businesses all across the valley are working overtime to help each other. " /><meta property="og:title" content="Vail Valley businesses working overtime to help each other overcome COVID-19"/><meta property="og:description" content="From banks buying free lunch for employees and restaurant customers, to a drink company buying lunches for truckers, to the Salvation Army making meals for paramedics, local businesses all across the valley are working overtime to help each other. "/><meta property="og:url" content="https://www.vaildaily.com/news/vail-valley-businesses-working-overtime-to-help-each-other-overcome-covid-19/"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@VailDaily"/><meta property="og:image" content="https://cdn.vaildaily.com/wp-content/uploads/sites/7/2020/04/LunchPatrolRidesAgain-vdn-042220-2-1024x495.jpg"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:image:width" content="1024" /><meta property="og:image:height" content="495" /><meta name="twitter:image" content="https://cdn.vaildaily.com/wp-content/uploads/sites/7/2020/04/LunchPatrolRidesAgain-vdn-042220-2-1024x495.jpg" /><meta property="og:image" content="https://cdn.vaildaily.com/wp-content/uploads/sites/7/2020/04/LunchPatrolRidesAgain-vdn-04220-1-1024x688.jpg"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:image:width" content="1024" /><meta property="og:image:height" content="688" /><meta property="og:image" content="https://cdn.vaildaily.com/wp-content/uploads/sites/7/2020/04/LunchPatrolRidesAgain-vdn-042220-4.jpg"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:image:width" content="600" /><meta property="og:image:height" content="392" /><meta property="og:image" content="https://cdn.vaildaily.com/wp-content/uploads/sites/7/2020/04/LunchPatrolRidesAgain-vdn-042220-5-963x1024.jpg"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:image:width" content="963" /><meta property="og:image:height" content="1024" /><meta name="sniply-options" content="block" /><meta name="apple-mobile-web-app-title" content="Vail Daily | Vail Valley businesses working overtime to help each other overcome COVID-19"><meta name="application-name" content="Vail Daily | Vail Valley businesses working overtime to help each other overcome COVID-19"><meta property="article:publisher" content="https://www.facebook.com/VailNews" /><meta name="author" content="Randy Wyrick" /><meta property="og:type" content="article" /> <script type="application/ld+json">{
				  "@context": "https://schema.org",
				  "@type": "NewsArticle",
				  "mainEntityOfPage": {
				    "@type": "WebPage",
				    "@id": "https://google.com/article"
				  },
					
				  "headline": "Vail Valley businesses working overtime to help each other overcome COVID-19",
				  "image": [
				    "https://cdn.vaildaily.com/wp-content/uploads/sites/7/2020/04/LunchPatrolRidesAgain-vdn-042220-2-1024x495.jpg","https://cdn.vaildaily.com/wp-content/uploads/sites/7/2020/04/LunchPatrolRidesAgain-vdn-04220-1-1024x688.jpg","https://cdn.vaildaily.com/wp-content/uploads/sites/7/2020/04/LunchPatrolRidesAgain-vdn-042220-4.jpg","https://cdn.vaildaily.com/wp-content/uploads/sites/7/2020/04/LunchPatrolRidesAgain-vdn-042220-5-963x1024.jpg"
				   ],
				  "datePublished": "2020-04-24 11:45:22",
				  "dateModified": "2020-04-24 12:04:18",
					"author": {
						"@type": "Person",
						"name": "Randy Wyrick"
					},
				   "publisher": {
				    "@type": "Organization",
				    "name": "VailDaily.com",
				    "logo": {
				      "@type": "ImageObject",
				      "url": "https://cdn.vaildaily.com/wp-content/uploads/sites/7/2019/08/vail-daily-logo-2x.png"
				    }
				  },
				  "description": "We really do care about each other. Take Alpine Bank’s Grant Murphy, for example. He’s busting out with pride over his staff working 80-plus hour weeks, taking care of customers while cranking out federal assistance applications for local businesses — Paycheck Protection Program packages, Small Business Administration loans and other programs under the CARES Act.&hellip;"
				}</script><meta property="fb:app_id" content="306532666136106" /><meta name="pubdate" content="20200424"> <noscript><style>.woocommerce-product-gallery{opacity:1!important}</style></noscript> <noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player,[data-lazy-src]{display:none!important}</style></noscript></head><body class="post-template-default single single-post postid-477025 single-format-standard theme-swift-news-theme woocommerce-no-js vaildaily category-colorado category-eagle-valley category-news"><div id="fb-root"></div> <script>(function(d, s, id) {
			  var js, fjs = d.getElementsByTagName(s)[0];
			  if (d.getElementById(id)) return;
			  js = d.createElement(s); js.id = id;
			  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.2&appId=306532666136106&autoLogAppEvents=1';
			  fjs.parentNode.insertBefore(js, fjs);
			}(document, 'script', 'facebook-jssdk'));</script> <script>function get_cookie_value(a) {
					var b = document.cookie.match('(^|;)\\s*' + a + '\\s*=\\s*([^;]+)');
					return b ? b.pop() : '';
				}
				var free_site = true;
var show_survey = true;
				var syncwall_cookie = get_cookie_value('syncwall-active-subscriber');

				if ( syncwall_cookie !== null ) {
					//console.log('SwiftDebug | js free_site: ' + free_site );
					//console.log('SwiftDebug | js show_survey: ' + show_survey );
					//console.log('SwiftDebug | js syncwall-active-subscriber cookie value: ' + syncwall_cookie );
				}</script> <script>// disable if visting from Viafoura comment reply url
				if ( !window.location.hash && (free_site === true && show_survey === true) || (free_site === false && ( show_survey === true && (syncwall_cookie !== null && syncwall_cookie !== "true") ) ) ) {
	        //console.log("SwiftDebug | Google Survey enabled");

					(function() {
	          var ARTICLE_URL = window.location.href;
	          var CONTENT_ID = 'everything';
	          document.write(
	            '<scr'+'ipt '+
	            'src="//survey.g.doubleclick.net/survey?site=_32193075'+
	            '&amp;url='+encodeURIComponent(ARTICLE_URL)+
	            (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
	            '&amp;random='+(new Date).getTime()+
	            '" type="text/javascript">'+'\x3C/scr'+'ipt>');
	        })();

	      }
	      else {
	        //console.log("SwiftDebug | Google Survey disabled");
	      }

				// If we have a gallery and survey, hide the gallery loading icon.
				jQuery(function($) {
					$( window ).on( 'load', function(){
						if ( $( '.t402-prompt-iframe-container' ).length ) {
							$( '.gallery-loading' ).hide();
						}
					});
				});</script> <header><nav id="nav-publication" class="navbar navbar-expand d-none d-lg-flex"><div class="d-flex mr-auto"> <a class="logo navbar-brand" href="https://www.vaildaily.com"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-srcset="https://cdn.vaildaily.com/wp-content/uploads/sites/7/2019/08/vail-daily-logo-2x.png 2x" alt="VailDaily.com Logo" data-lazy-src="https://cdn.vaildaily.com/wp-content/uploads/sites/7/2019/08/vail-daily-logo.png"><noscript><img src="https://cdn.vaildaily.com/wp-content/uploads/sites/7/2019/08/vail-daily-logo.png" srcset="https://cdn.vaildaily.com/wp-content/uploads/sites/7/2019/08/vail-daily-logo-2x.png 2x" alt="VailDaily.com Logo"></noscript> </a><div class="align-self-end"> <span class="tag-line navbar-text">Vail, Beaver Creek and Eagle Valley, Colorado News</span></div></div><div class="d-flex"><form class="search-form form-inline" action="https://www.vaildaily.com/search-results/"> <input class="search-input form-control" type="search" placeholder="Search" aria-label="Search" name="q"> <button class="search-button" type="submit"><i class="fas fa-search"></i></button> <input type="hidden" name="range" value="2020-01-25" /></form><ul class="nav-menu navbar-nav"><li class="nav-item"> <a class="nav-link" href="/forecast/"> <span class="current-weather-inline-ajax"></span> </a></li></ul></div></nav><nav id="nav-main" class="navbar navbar-expand d-none d-lg-flex"><div class="d-flex mr-auto"><div id="nav-main-menu"><ul class="nav-menu navbar-nav"><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-7" href="https://www.vaildaily.com/">News</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-7" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.vaildaily.com/news/eagle-valley/">Local</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.vaildaily.com/news/colorado/">Colorado</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.vaildaily.com/news/nation-world/">Nation/World</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.vaildaily.com/news/crime/">Crime</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.vaildaily.com/news/politics/">Politics</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.vaildaily.com/news/announcements/">Community</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.vaildaily.com/news/marijuana/">Marijuana</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.vaildaily.com/news/obituaries/">Obituaries</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.vaildaily.com/news/vail-vida-latina/">Vida Latina</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.vaildaily.com/puzzle">Puzzle Photos</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-36" href="https://www.vaildaily.com/entertainment/">Entertainment</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-36" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.vaildaily.com/entertainment/calendar/">Events Calendar</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.vaildaily.com/food-drink/">Food &#038; Drink</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.vaildaily.com/everything-vail-valley/">Visitor's Guide</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.vaildaily.com/entertainment/outdoors/">Outdoors</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.vaildaily.com/entertainment/best-of-vail/best-of-vail-valley-2019-see-the-full-list-of-winners/">Best of Vail Valley</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.vaildaily.com/news/newsroom-jams/">Newsroom Jams</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-121" href="https://www.vaildaily.com/weather/">Weather</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-121" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.vaildaily.com/news/road-conditions/">Road Conditions</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.vaildaily.com/news/snow-report/">Snow Report</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-17" href="https://www.vaildaily.com/sports/">Sports</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-17" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.vaildaily.com/sports/colorado-sports/">Colorado Sports</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.vaildaily.com/sports/xfinity-birds-of-prey-fis-world-cup/">Xfinity Birds of Prey FIS World Cup</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.vaildaily.com/sports/lindsey-vonn/">Lindsey Vonn</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.vaildaily.com/sports/mikaela-shiffrin/">Mikaela Shiffrin</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.vaildaily.com/sports/local-preps/">Local Preps</a></li></ul><li class="nav-item "> <a class="nav-link " href="https://www.vaildaily.com/coronavirus/">Coronavirus</a></li><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-297105" href="https://www.vaildaily.com/video/">Video</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-297105" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.vaildaily.com/webcams/">Webcams</a></li></ul><li class="nav-item "> <a class="nav-link " href="https://www.vaildaily.com/magazines/">Magazines</a></li><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-26" href="https://www.vaildaily.com/opinion/">Opinion</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-26" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.vaildaily.com/opinion/columns/">Columns</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.vaildaily.com/opinion/editorials/">Editorials</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.vaildaily.com/opinion/letters-to-the-editor/">Letters to the Editor</a></li></ul><li class="nav-item "> <a class="nav-link " href="https://www.vaildaily.com/real-estate/">Real Estate</a></li><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-450735" href="http://classifieds.vaildaily.com/">Classifieds</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-450735" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="http://classifieds.vaildaily.com/category/Employment">Jobs</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="http://classifieds.vaildaily.com/category/Real-Estate-For-Sale">Real Estate</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="http://classifieds.vaildaily.com/category/Transportation">Autos</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://secure.adpay.com/AdEntry.aspx?p=9136&publishId=vd">Place an ad</a></li></ul></li></ul></div></div><div class="d-flex"> <a href="https://www.vaildaily.com/donate/?utm_source=menu&utm_medium=website&utm_campaign=donation&utm_term=&utm_content=menu"><button class="sponsor-button btn " type="button">Donate <i class="fas fa-dollar-sign"></i></button></a></div></nav><nav id="nav-mobile" class="d-lg-none d-xl-none py-1 shadow-sm"><div class="d-flex justify-content-between align-items-center"><div class="m-3"> <button class="hamburger-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-menu" aria-controls="nav-mobile-menu" aria-expanded="false" aria-label="Toggle navigation"> <i class="fas fa-bars mr-1"></i> <i class="fas fa-times mr-1"></i> </button></div><div class="logo"> <a class="navbar-brand" href="https://www.vaildaily.com"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-srcset="https://cdn.vaildaily.com/wp-content/uploads/sites/7/2019/08/vail-daily-logo-2x.png 2x" alt="VailDaily.com Logo" data-lazy-src="https://cdn.vaildaily.com/wp-content/uploads/sites/7/2019/08/vail-daily-logo.png"><noscript><img src="https://cdn.vaildaily.com/wp-content/uploads/sites/7/2019/08/vail-daily-logo.png" srcset="https://cdn.vaildaily.com/wp-content/uploads/sites/7/2019/08/vail-daily-logo-2x.png 2x" alt="VailDaily.com Logo"></noscript> </a></div><div class="m-3"> <button class="search-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-search" aria-controls="nav-mobile-search" aria-expanded="false" aria-label="Toggle search"> <i class="fas fa-search ml-1"></i> <i class="fas fa-times mr-1"></i> </button></div></div></nav><nav id="nav-mobile-menu" class="hamburger-button-dropdown collapse position-absolute shadow-sm d-lg-none d-xl-none"><ul class="nav-menu navbar-nav"><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-7" aria-expanded="false"> <span>News</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-7" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.vaildaily.com/">View Section ></a></li><li><a class="nav-link infant" href="https://www.vaildaily.com/news/eagle-valley/" >Local </a></li><li><a class="nav-link infant" href="https://www.vaildaily.com/news/colorado/" >Colorado </a></li><li><a class="nav-link infant" href="https://www.vaildaily.com/news/nation-world/" >Nation/World </a></li><li><a class="nav-link infant" href="https://www.vaildaily.com/news/crime/" >Crime </a></li><li><a class="nav-link infant" href="https://www.vaildaily.com/news/politics/" >Politics </a></li><li><a class="nav-link infant" href="https://www.vaildaily.com/news/announcements/" >Community </a></li><li><a class="nav-link infant" href="https://www.vaildaily.com/news/marijuana/" >Marijuana </a></li><li><a class="nav-link infant" href="https://www.vaildaily.com/news/obituaries/" >Obituaries </a></li><li><a class="nav-link infant" href="https://www.vaildaily.com/news/vail-vida-latina/" >Vida Latina </a></li><li><a class="nav-link infant" href="https://www.vaildaily.com/puzzle" >Puzzle Photos </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-36" aria-expanded="false"> <span>Entertainment</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-36" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.vaildaily.com/entertainment/">View Section ></a></li><li><a class="nav-link infant" href="https://www.vaildaily.com/entertainment/calendar/" >Events Calendar </a></li><li><a class="nav-link infant" href="https://www.vaildaily.com/food-drink/" >Food &#038; Drink </a></li><li><a class="nav-link infant" href="https://www.vaildaily.com/everything-vail-valley/" >Visitor's Guide </a></li><li><a class="nav-link infant" href="https://www.vaildaily.com/entertainment/outdoors/" >Outdoors </a></li><li><a class="nav-link infant" href="https://www.vaildaily.com/entertainment/best-of-vail/best-of-vail-valley-2019-see-the-full-list-of-winners/" >Best of Vail Valley </a></li><li><a class="nav-link infant" href="https://www.vaildaily.com/news/newsroom-jams/" >Newsroom Jams </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-121" aria-expanded="false"> <span>Weather</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-121" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.vaildaily.com/weather/">View Section ></a></li><li><a class="nav-link infant" href="https://www.vaildaily.com/news/road-conditions/" >Road Conditions </a></li><li><a class="nav-link infant" href="https://www.vaildaily.com/news/snow-report/" >Snow Report </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-17" aria-expanded="false"> <span>Sports</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-17" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.vaildaily.com/sports/">View Section ></a></li><li><a class="nav-link infant" href="https://www.vaildaily.com/sports/colorado-sports/" >Colorado Sports </a></li><li><a class="nav-link infant" href="https://www.vaildaily.com/sports/xfinity-birds-of-prey-fis-world-cup/" >Xfinity Birds of Prey FIS World Cup </a></li><li><a class="nav-link infant" href="https://www.vaildaily.com/sports/lindsey-vonn/" >Lindsey Vonn </a></li><li><a class="nav-link infant" href="https://www.vaildaily.com/sports/mikaela-shiffrin/" >Mikaela Shiffrin </a></li><li><a class="nav-link infant" href="https://www.vaildaily.com/sports/local-preps/" >Local Preps </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="https://www.vaildaily.com/coronavirus/" > <span>Coronavirus</span> </a></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-297105" aria-expanded="false"> <span>Video</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-297105" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.vaildaily.com/video/">View Section ></a></li><li><a class="nav-link infant" href="https://www.vaildaily.com/webcams/" >Webcams </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="https://www.vaildaily.com/magazines/" > <span>Magazines</span> </a></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-26" aria-expanded="false"> <span>Opinion</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-26" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.vaildaily.com/opinion/">View Section ></a></li><li><a class="nav-link infant" href="https://www.vaildaily.com/opinion/columns/" >Columns </a></li><li><a class="nav-link infant" href="https://www.vaildaily.com/opinion/editorials/" >Editorials </a></li><li><a class="nav-link infant" href="https://www.vaildaily.com/opinion/letters-to-the-editor/" >Letters to the Editor </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="https://www.vaildaily.com/real-estate/" > <span>Real Estate</span> </a></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-450735" aria-expanded="false"> <span>Classifieds</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-450735" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="http://classifieds.vaildaily.com/">View Section ></a></li><li><a class="nav-link infant" href="http://classifieds.vaildaily.com/category/Employment" >Jobs </a></li><li><a class="nav-link infant" href="http://classifieds.vaildaily.com/category/Real-Estate-For-Sale" >Real Estate </a></li><li><a class="nav-link infant" href="http://classifieds.vaildaily.com/category/Transportation" >Autos </a></li><li><a class="nav-link infant" href="https://secure.adpay.com/AdEntry.aspx?p=9136&publishId=vd" >Place an ad </a></li></ul></div></li><li class="nav-item"><a class="nav-link sponsor-button " type="button" href="https://www.vaildaily.com/donate/?utm_source=menu&utm_medium=website&utm_campaign=donation&utm_term=&utm_content=menu"><span>Donate</span></a></li><li class="nav-item"><a class="nav-link translate-link english glink nturl" type="button" onclick="doGTranslate('en|en');return false;" title="English" href="#"><span>English</span></a></li><li class="nav-item"><a class="nav-link translate-link spanish glink nturl" type="button" onclick="doGTranslate('en|es');return false;" title="Spanish" href="#"><span>Spanish</span></a></li></ul></nav><div id="nav-mobile-search" class="search-button-dropdown collapse position-absolute shadow-sm d-lg-none d-xl-none"><form class="search-form form-inline d-flex" action="https://www.vaildaily.com/search-results/"> <input class="search-input form-control flex-fill" type="search" aria-label="Search" name="q" placeholder="enter search terms"> <button class="search-button btn" type="submit">Search</button> <input type="hidden" name="range" value="2020-01-25" /></form></div></header><main><div class="container"><nav id="nav-reader-tools" class="navbar navbar-expand d-none d-lg-flex"><ul class="nav-menu navbar-nav ml-auto"><li id="menu-item-450791" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-450791"><a href="http://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&#038;pubid=40b4514b-010b-403b-afbb-0ba1cd8007a5">E-Edition</a><span>|</span></li><li id="menu-item-450787" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-450787"><a href="https://www.vaildaily.com/contribute/">Contribute</a><span>|</span></li><li id="menu-item-450788" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-450788"><a href="http://www.swiftlocalsolutions.com/vail-daily-advertise-with-us">Advertise</a><span>|</span></li><li id="menu-item-450786" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-450786"><a href="https://www.vaildaily.com/contact-us/">Contact Us</a><span>|</span></li><li><a href="#" class="translate-link english glink nturl" onclick="doGTranslate('en|en');return false;" title="English"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2012%2012'%3E%3C/svg%3E" height="12" width="12" alt="English" data-lazy-src="https://cdn.vaildaily.com/wp-content/plugins/gtranslate/flags/24/en-us.png" /><noscript><img src="https://cdn.vaildaily.com/wp-content/plugins/gtranslate/flags/24/en-us.png" height="12" width="12" alt="English" /></noscript>English</a><span>|</span></li><li><a href="#" class="translate-link spanish glink nturl" onclick="doGTranslate('en|es');return false;" title="Spanish"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2012%2012'%3E%3C/svg%3E" height="12" width="12" alt="Spanish" data-lazy-src="https://cdn.vaildaily.com/wp-content/plugins/gtranslate/flags/24/es.png" /><noscript><img src="https://cdn.vaildaily.com/wp-content/plugins/gtranslate/flags/24/es.png" height="12" width="12" alt="Spanish" /></noscript>Spanish</a></li></ul></nav><div id="primary"><div class="container-fluid" style="margin-bottom: 20px;"><div class="row justify-content-center"><div class="swift-ad-wrapper-outer ad-top-wrapper"><div class="swift-ad-wrapper-inner"><div id="ad-top" class="dfp"> <script>AdBridg.cmd.push(function() {
 							AdBridg.display('ad-top');
 						})</script> </div> <a href="/your-ad-here/" class="your-ad-here" target="_blank" title="Your Ad Here">YOUR AD HERE &raquo;</a></div></div></div></div><div id="layout-single"><div class="d-lg-flex"><article class="flex-fill"><h1>Vail Valley businesses working overtime to help each other overcome COVID-19</h1><h4>You always have time for lunch</h4><div id="article-meta"><div class="row no-gutters"><div class="col-auto"><p class="article-meta"><a href="https://www.vaildaily.com/recent-stories/news">News</a><span class="text-muted"><a class="vf-follow-toggle" data-topic="category-news" data-topicName="News" href="#" title="Follow and receive notifications when a new post is published to the News category."> News</a> | <time class="relative-date" datetime="2020-04-24 17:45:22 UTC"></time></span></p></div></div><div class="row no-gutters"><div class="col-auto"><div class="d-lg-none"><div class="article-social"><ul class="nav"><li class="nav-item"> <a class="nav-link" href="https://twitter.com/intent/tweet?text=Vail Valley businesses working overtime to help each other overcome COVID-19&url=https://www.vaildaily.com/?p=477025" target="_blank"><i class="fab fa-twitter icon-twitter"></i></a></li><li class="nav-item"> <a class="nav-link" href="https://www.facebook.com/dialog/share?app_id=306532666136106&href=https://www.vaildaily.com/news/vail-valley-businesses-working-overtime-to-help-each-other-overcome-covid-19/" target="_blank"><i class="fab fa-facebook-f icon-facebook"></i></a></li><li class="nav-item"> <a class="nav-link fb-counter-link" href="https://www.facebook.com/dialog/share?app_id=306532666136106&href=https://www.vaildaily.com/news/vail-valley-businesses-working-overtime-to-help-each-other-overcome-covid-19/" target="_blank"><span class="fb-counter">0</span></a></li><li class="nav-item"> <a class="nav-link vf-scroll" href="#" target="_blank"><i class="fas fa-comment icon-viafoura"></i></a></li><li class="nav-item"> <a class="nav-link vf-scroll vf-counter-link" href="#" target="_blank"><div class="vf-comment-counter"> <span class="viafoura"> <span class="vf-counter"><vf-conversations-count vf-container-id="vail-valley-businesses-working-overtime-to-help-each-other-overcome-covid-19"></vf-conversations-count></span> </span><style>.card .vf-counter .vf-comments-count{display:none}</style></div> </a></li><li class="nav-item"> <a class="nav-link" href="mailto:?subject=Vail Valley businesses working overtime to help each other overcome COVID-19&body=From banks buying free lunch for employees and restaurant customers, to a drink company buying lunches for truckers, to the Salvation Army making meals for paramedics, local businesses all across the valley are working overtime to help each other. %0D%0A%0D%0Ahttps://www.vaildaily.com/news/vail-valley-businesses-working-overtime-to-help-each-other-overcome-covid-19/"><i class="fas fa-envelope icon-email"></i></a></li><li class="nav-item"> <a class="nav-link" href="#" onclick="window.print();return false;"><i class="fas fa-print icon-printer"></i></a></li></ul></div></div></div></div></div><div id="article-byline"><div class="row"><div class="col"><div class="editor-image"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Randy Wyrick" data-lazy-src="https://cdn.vaildaily.com/wp-content/uploads/sites/7/2016/08/Screen-Shot-2019-03-29-at-7.07.21-AM-150x150.png" /><noscript><img src="https://cdn.vaildaily.com/wp-content/uploads/sites/7/2016/08/Screen-Shot-2019-03-29-at-7.07.21-AM-150x150.png" alt="Randy Wyrick" /></noscript></div><div class="editor-name"><h6><a href="https://www.vaildaily.com/profile/randy-wyrick/" rel="author">Randy Wyrick</a>&nbsp;&nbsp;<a class="vf-follow-toggle" data-topic="author-randy-wyrick" data-topicName="Randy Wyrick" href="#" title="Follow and receive notifications when a new post is published by Randy Wyrick"></a></h6><p><a href="mailto:rwyrick@vaildaily.com" rel="author">rwyrick@vaildaily.com</a></p></div></div><div class="d-none d-lg-block col-5 social-byline"><div class="article-social"><ul class="nav"><li class="nav-item"> <a class="nav-link" href="https://twitter.com/intent/tweet?text=Vail Valley businesses working overtime to help each other overcome COVID-19&url=https://www.vaildaily.com/?p=477025" target="_blank"><i class="fab fa-twitter icon-twitter"></i></a></li><li class="nav-item"> <a class="nav-link" href="https://www.facebook.com/dialog/share?app_id=306532666136106&href=https://www.vaildaily.com/news/vail-valley-businesses-working-overtime-to-help-each-other-overcome-covid-19/" target="_blank"><i class="fab fa-facebook-f icon-facebook"></i></a></li><li class="nav-item"> <a class="nav-link fb-counter-link" href="https://www.facebook.com/dialog/share?app_id=306532666136106&href=https://www.vaildaily.com/news/vail-valley-businesses-working-overtime-to-help-each-other-overcome-covid-19/" target="_blank"><span class="fb-counter">0</span></a></li><li class="nav-item"> <a class="nav-link vf-scroll" href="#" target="_blank"><i class="fas fa-comment icon-viafoura"></i></a></li><li class="nav-item"> <a class="nav-link vf-scroll vf-counter-link" href="#" target="_blank"><div class="vf-comment-counter"> <span class="viafoura"> <span class="vf-counter"><vf-conversations-count vf-container-id="vail-valley-businesses-working-overtime-to-help-each-other-overcome-covid-19"></vf-conversations-count></span> </span><style>.card .vf-counter .vf-comments-count{display:none}</style></div> </a></li><li class="nav-item"> <a class="nav-link" href="mailto:?subject=Vail Valley businesses working overtime to help each other overcome COVID-19&body=From banks buying free lunch for employees and restaurant customers, to a drink company buying lunches for truckers, to the Salvation Army making meals for paramedics, local businesses all across the valley are working overtime to help each other. %0D%0A%0D%0Ahttps://www.vaildaily.com/news/vail-valley-businesses-working-overtime-to-help-each-other-overcome-covid-19/"><i class="fas fa-envelope icon-email"></i></a></li><li class="nav-item"> <a class="nav-link" href="#" onclick="window.print();return false;"><i class="fas fa-print icon-printer"></i></a></li></ul></div></div></div></div><div class="p402_premium"> <script>jQuery(document).ready(function($) {
					//$('.gallery-container').lightGallery({
						//download:false,
					//});
			    $('#imageGallery-477025-825').lightSlider({
			        gallery:true,
			        item:1,
			        loop:true,
			        thumbItem:9,
			        slideMargin:0,
							enableTouch:true,
			        enableDrag: false,
			        currentPagerPosition:'left',
			        onSliderLoad: function(el) {
								$( '.gallery-loading' ).hide();
								$( '.swift-gallery' ).css( 'opacity', 1 );
								/*var maxHeight = 0,
								container = $(el),
								children = container.children();
								children.each(function () {
									var childHeight = $(this).prop( 'scrollHeight' );
									if (childHeight > maxHeight) {
										maxHeight = childHeight;
									}
								});
								container.height(maxHeight);*/
			        }

			    });
			  });</script> <div class="row gallery-loading"><div class="col"><p class="text-center"><i class="fas fa-circle-notch fa-spin"></i></p></div></div><div class="swift-gallery p402_hide" style="opacity: 0;"><ul id="imageGallery-477025-825" class="gallery list-unstyled gallery-container"><li data-thumb="https://cdn.vaildaily.com/wp-content/uploads/sites/7/2020/04/LunchPatrolRidesAgain-vdn-04220-1-150x150.jpg" data-src="https://cdn.vaildaily.com/wp-content/uploads/sites/7/2020/04/LunchPatrolRidesAgain-vdn-04220-1-1024x688.jpg" data-sub-html="Kristin Anderson | www.picturesbykristin.com | Pastor Scott Beebe, center, adds a box filled with food to a stockpile Tuesday at the Salvation Army in Avon. The Salvation Army is handing out food to any community member in need, feeding people in isolation due to COVID-19 and providing food for ambulance crews." class="swift-gallery-slide h-100"><div class="caption"><p><strong>Pastor Scott Beebe, center, adds a box filled with food to a stockpile Tuesday at the Salvation Army in Avon. The Salvation Army is handing out food to any community member in need, feeding people in isolation due to COVID-19 and providing food for ambulance crews.</strong><br/>Kristin Anderson | www.picturesbykristin.com</p></div><div class="row no-gutters h-100"><div class="col my-auto"> <a href="https://cdn.vaildaily.com/wp-content/uploads/sites/7/2020/04/LunchPatrolRidesAgain-vdn-04220-1-1024x688.jpg"> <img src="https://cdn.vaildaily.com/wp-content/uploads/sites/7/2020/04/LunchPatrolRidesAgain-vdn-04220-1-1024x688.jpg" data-no-lazy="1" alt="Pastor Scott Beebe, center, adds a box filled with food to a stockpile Tuesday at the Salvation Army in Avon. The Salvation Army is handing out food to any community member in need, feeding people in isolation due to COVID-19 and providing food for ambulance crews." /> </a></div></div></li><li data-thumb="https://cdn.vaildaily.com/wp-content/uploads/sites/7/2020/04/LunchPatrolRidesAgain-vdn-042220-2-150x150.jpg" data-src="https://cdn.vaildaily.com/wp-content/uploads/sites/7/2020/04/LunchPatrolRidesAgain-vdn-042220-2-1024x495.jpg" data-sub-html="Special to the Daily | The crew at Alpine Bank in Eagle is buying lunch for the staff, as well as lunch for some other people at some of Eagle's local restaurants." class="swift-gallery-slide h-100"><div class="caption"><p><strong>The crew at Alpine Bank in Eagle is buying lunch for the staff, as well as lunch for some other people at some of Eagle's local restaurants.</strong><br/>Special to the Daily</p></div><div class="row no-gutters h-100"><div class="col my-auto"> <a href="https://cdn.vaildaily.com/wp-content/uploads/sites/7/2020/04/LunchPatrolRidesAgain-vdn-042220-2-1024x495.jpg"> <img src="https://cdn.vaildaily.com/wp-content/uploads/sites/7/2020/04/LunchPatrolRidesAgain-vdn-042220-2-1024x495.jpg" data-no-lazy="1" alt="The crew at Alpine Bank in Eagle is buying lunch for the staff, as well as lunch for some other people at some of Eagle's local restaurants." /> </a></div></div></li><li data-thumb="https://cdn.vaildaily.com/wp-content/uploads/sites/7/2020/04/LunchPatrolRidesAgain-vdn-042220-4-150x150.jpg" data-src="https://cdn.vaildaily.com/wp-content/uploads/sites/7/2020/04/LunchPatrolRidesAgain-vdn-042220-4.jpg" data-sub-html="Vail Daily file photo | Truck drivers were reluctant to travel to Eagle County when it was ground zero for Colorado's COVID-19 fight. To keep trucks and Kombucha rolling, truckers received lunch from Eagle's Red Canyon Cafe." class="swift-gallery-slide h-100"><div class="caption"><p><strong>Truck drivers were reluctant to travel to Eagle County when it was ground zero for Colorado's COVID-19 fight. To keep trucks and Kombucha rolling, truckers received lunch from Eagle's Red Canyon Cafe.</strong><br/>Vail Daily file photo</p></div><div class="row no-gutters h-100"><div class="col my-auto"> <a href="https://cdn.vaildaily.com/wp-content/uploads/sites/7/2020/04/LunchPatrolRidesAgain-vdn-042220-4.jpg"> <img src="https://cdn.vaildaily.com/wp-content/uploads/sites/7/2020/04/LunchPatrolRidesAgain-vdn-042220-4.jpg" data-no-lazy="1" alt="Truck drivers were reluctant to travel to Eagle County when it was ground zero for Colorado's COVID-19 fight. To keep trucks and Kombucha rolling, truckers received lunch from Eagle's Red Canyon Cafe." /> </a></div></div></li><li data-thumb="https://cdn.vaildaily.com/wp-content/uploads/sites/7/2020/04/LunchPatrolRidesAgain-vdn-042220-5-150x150.jpg" data-src="https://cdn.vaildaily.com/wp-content/uploads/sites/7/2020/04/LunchPatrolRidesAgain-vdn-042220-5-963x1024.jpg" data-sub-html="Special to the Daily | That's Ryan Murray, the head guy at Eagle's Red Canyon Cafe. Rocky Mountain Cultures, the Gypsum company that manufactures, bottles and distributes High Country Kombucha, arranged for Murray and his crew to provide lunches for truck drivers to pick up Kombucha deliveries." class="swift-gallery-slide h-100"><div class="caption"><p><strong>That's Ryan Murray, the head guy at Eagle's Red Canyon Cafe. Rocky Mountain Cultures, the Gypsum company that manufactures, bottles and distributes High Country Kombucha, arranged for Murray and his crew to provide lunches for truck drivers to pick up Kombucha deliveries.</strong><br/>Special to the Daily</p></div><div class="row no-gutters h-100"><div class="col my-auto"> <a href="https://cdn.vaildaily.com/wp-content/uploads/sites/7/2020/04/LunchPatrolRidesAgain-vdn-042220-5-963x1024.jpg"> <img src="https://cdn.vaildaily.com/wp-content/uploads/sites/7/2020/04/LunchPatrolRidesAgain-vdn-042220-5-963x1024.jpg" data-no-lazy="1" alt="That's Ryan Murray, the head guy at Eagle's Red Canyon Cafe. Rocky Mountain Cultures, the Gypsum company that manufactures, bottles and distributes High Country Kombucha, arranged for Murray and his crew to provide lunches for truck drivers to pick up Kombucha deliveries." /> </a></div></div></li></ul><p class="caption-toggle"><a href="#" class="show-captions">Show Captions</a><a href="#" class="hide-captions">Hide Captions</a></p></div><p>We really do care about each other.</p><p>Take Alpine Bank’s Grant Murphy, for example. He’s busting out with pride over his staff working 80-plus hour weeks, taking care of customers while cranking out federal assistance applications for local businesses — Paycheck Protection Program packages, Small Business Administration loans and other programs under the CARES Act.</p><p>Most of these new federal programs were rolled out in record time — at least record time by Beltway standards — and sometimes as they’re rolling out, rule changes roll with them.</p><div class="col-sm-12 text-center p402_hide"><div class="module-ad"><div id="ad-parallax2" class="dfp"> <script>AdBridg.cmd.push(function() {
					AdBridg.display('ad-parallax2');
				})</script> </div></div></div><p>“I am extremely proud of our people, working like that with everything else going on,” Murphy said.</p><div class="row"><div class="col"><style type="text/css">@media (min-width:1440px){.vail-donation-mobile{display:none}}body.vaildaily .btn{color:#1061ae!important}body.vaildaily .btn:hover{color:white!important}</style><div class="row vail-donation vail-donation-mobile p-0" style=""><div style="background:#1061ae" class="col-xl-4 p-2"><div data-bg="url(https://cdn.vaildaily.com/wp-content/uploads/sites/7/2020/03/VD-logo-white.png)" style="background-size: contain;background-position: center;background-repeat: no-repeat;" class="p-0 mt-2 mb-2 h-75 text-center rocket-lazyload"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" class="logo m-0 p-0 invisible" style="z-index: 999; max-height: 40px;" data-lazy-src="https://cdn.vaildaily.com/wp-content/uploads/sites/7/2020/03/VD-logo-white.png"><noscript><img src="https://cdn.vaildaily.com/wp-content/uploads/sites/7/2020/03/VD-logo-white.png" class="logo m-0 p-0 invisible" style="z-index: 999; max-height: 40px;"></noscript></div></div><div data-bg="url(https://cdn.vaildaily.com/wp-content/uploads/sites/7/2020/03/vail-banner-paypal.jpg)" class="col-xl-8 p-3 text-center rocket-lazyload" style=" background-size: cover;"><h3 class="d-inline mr-3" style="color: #fff; vertical-align: middle">Support Local Journalism</h3><button class="btn d-inline" type="button" onclick="handleDonationButtonClickMidArticle()">Donate</button></div></div> <br></div></div><p>Even good-natured people can get a little cranky under those conditions, so Murphy told his staff that lunch was on him, and that it would be until further notice. That made them smile. Smiles are good. So to spread the smiles and a little of the wealth, Murphy has been calling local restaurants, and from the time he or one of his staffers calls, Alpine Bank buys lunch for that restaurant’s next five or six customers.</p><div class="col-sm-12 text-center p402_hide"><div class="module-ad"><div id="ad-big-box4" class="dfp"> <script>AdBridg.cmd.push(function() {
					AdBridg.display('ad-big-box4');
				})</script> </div></div></div><p>“Maybe they’re bank customers, but maybe they’re not. Maybe they’ll leave some extra money for a tip,” Murphy said.</p><h3>How Kombucha overcomes</h3><p>Then there’s Ed Rothbauer, president of Rocky Mountain Cultures, the Gypsum company that manufactures, bottles and distributes High Country Kombucha.</p><p>Kombucha is good for you, so Rocky Mountain Cultures employees are staying busy through the COVID crisis.</p><p>Although there was this one problem.</p><p>Eagle County was pretty much ground zero for Colorado’s COVID pandemic and truck drivers were reluctant to come here to load up their product and deliver it around the country. Naturally, that jeopardized their distribution. Food kept everything rolling.</p><p>Rothbauer contacted Ryan Murray and Eagle’s Red Canyon Café. Truck drivers get lunch and a special thank-you card in each box, expressing his gratitude for the truckers continuing to roll.</p><p>Rothbauer can attest to kombucha’s healing powers. In the 1990s an accident left him with a broken back. He started brewing his own kombucha tea after a fellow patient at Craig Rehabilitation Hospital in Denver told him about it. Rothbauer said&nbsp;he had movement in his legs 30 days later.</p><p>Rothbauer and Steve Dickman started High Country Kombucha in 2005 in the home they shared in Avon.</p><h3>Salvation Army sticking strong</h3><p>Business at the Salvation Army is up by 500%. It used to provide food for 500 people a month. Now it’s 50 families a day.</p><p>The Salvation Army&#8217;s staff is also feeding the ambulance crews hundreds of dinners delivered to the Eagle County Paramedic District stations. Many crews are on their way back from trips to Denver.</p><p>&#8220;The community support for Eagle County Paramedic Services, including the food from Salvation Army that has been turned into crew meals once a week, has been wonderful,&#8221; said Chris Montera, CEO of Eagle County Paramedic Services. &#8220;Not only does it relieve the burden of cooking and planning a meal for our crews (not to mention a visit to the grocery store), but it also proves that the way to a warm feeling in the heart is through the stomach.&#8221;</p><p>The Salvation Army buys those dinners from local restaurants — the Main Street Grill, Moe’s Original BBQ and Splendido among them.</p><p>“The object is to put some cash in the economy. It helps, but they still need to generate more take-out business,” the Salvation Army’s Dan Smith said.</p><p class="article-tagline"><em></em></p></div> <script type="text/javascript">try { _402_Show(); } catch(e) {}</script> <div class="clearfix"></div><hr /><style>.vail-donation{background:#1061ae;max-width:100%;margin:0 auto}.vail-donation .logo{width:50%;margin:1rem 0 1rem}.vail-donation h1{font-size:2rem;text-transform:none;color:#fff}.vail-donation p{color:#fff;font-weight:300}.vail-donation hr{width:20%;border-top:4px solid #000}.vail-donation .btn{padding:.5rem 2rem;background-color:#fff!important;border-radius:0}.vail-donation .btn a{color:#1061ae}.vail-donation .btn:hover{background-color:#033361!important}.vail-donation .btn:hover a{color:#fff!important}.vail-donation .col-xl-5.p-0{background-image:url(https://cdn.vaildaily.com/wp-content/uploads/sites/7/2020/03/VD-donate-cta-bg.jpg);background-size:cover;min-height:330px}@media (min-width:768px){.vail-donation .logo{width:35%}}@media (min-width:1440px){.vail-donation{text-align:left}.vail-donation hr{margin-left:0}}</style><div class="row vail-donation p-0" style=""><div class="col-xl-7 pt-3 pb-4 vail-4 pl-4"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" class="logo" data-lazy-src="https://cdn.vaildaily.com/wp-content/uploads/sites/7/2020/03/VD-logo-white.png"><noscript><img src="https://cdn.vaildaily.com/wp-content/uploads/sites/7/2020/03/VD-logo-white.png" class="logo"></noscript><h1>Support Local Journalism</h1><p><strong>Readers around Vail, Beaver Creek and Eagle Valley make the Vail Daily’s work possible. Your financial contribution supports our efforts to deliver quality, locally relevant journalism.</strong></p><p><strong>Now more than ever, your support is critical to help us keep our community informed about the evolving coronavirus pandemic and the impact it is having locally. Every contribution, however large or small, will make a difference.</strong></p><p><strong>Each donation will be used exclusively for the development and creation of increased news coverage.</strong></p> <button class="btn" type="button" onclick="handleDonationButtonClickBelow()">Donate</button></div><div class="col-xl-5 p-0">  </div></div><hr> <script src="https://vomo-be-a-neighbor.s3.amazonaws.com/beaneighbor-widget.js" defer></script> <div class="vomo-banc-widget" data-hide-headline="false" data-headline-image-url="https://cdn.vaildaily.com/wp-content/uploads/sites/7/2020/03/vail-daily-logo-2x_24pxh.png" data-hide-intro="false" data-intro-paragraph="For up-to-date Eagle County COVID-19 information please <a href='https://www.vaildaily.com/news/official-covid-updates-from-eagle-county-in-real-time-sponsor/' target='_blank'>click here</a>." data-hide-footer="true"></div><hr /><div id="fb-comment-policy"><p>Start a dialogue, stay on topic and be civil.<br /> If you don't <a href="https://www.vaildaily.com/comment-policy">follow the rules</a>, your comment may be deleted.</p> </style><div class="vf-user-legend"><p>User Legend: <span class="vf-user-legend-item"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="icon" title="Moderator" data-lazy-src="https://cdn.vaildaily.com/wp-content/themes/swift-news-theme/assets/img/vf-badge-icon-moderator-transparent.png"/><noscript><img src="https://cdn.vaildaily.com/wp-content/themes/swift-news-theme/assets/img/vf-badge-icon-moderator-transparent.png" alt="icon" title="Moderator"/></noscript>Moderator</span> <span class="vf-user-legend-item"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="icon" title="Trusted User" data-lazy-src="https://cdn.vaildaily.com/wp-content/themes/swift-news-theme/assets/img/vf-badge-icon-trusted-transparent.png"/><noscript><img src="https://cdn.vaildaily.com/wp-content/themes/swift-news-theme/assets/img/vf-badge-icon-trusted-transparent.png" alt="icon" title="Trusted User"/></noscript>Trusted User</span></p></div></div><hr /><div id="vf-comments" class="vf-comments-container"><div class="viafoura"><style></style><vf-conversations promo-interval="3" first-promo-position="2" featured-tab-active-threshold="3"></vf-conversations></div></div><style>.vf-promo__label{left:15px!important}</style> <script>window.vfQ = window.vfQ || [];
						var vf_adctr = 0;
						window.vfQ.push(function() {
							// request ad on each vf requestCommentAd event
							window.vf.$subscribe('vf-ads', 'requestCommentAd', function(vf_div_id) {
								if (++vf_adctr > 10) { return; }

								// inject adbridg div into each vf promo container
								var vf_slot_div_id = "ad-comment-" + vf_adctr;
								var vf_ad_container = document.getElementById(vf_div_id);
								vf_ad_container.innerHTML = '<div id="' + vf_slot_div_id + '" class="dfp"></div>';

								AdBridg.cmd.push(function() {
									var vf_gpt_slot = AdBridg.defineSlot('/5195/CMNM_VailDaily/ROS/news', [320,50], vf_slot_div_id)
																		.setTargeting('slot', vf_slot_div_id);
									var vf_size_mapping = AdBridg.sizeMapping()
																				.addSize([0,0], [320,50])
																				.addSize([1024,0], [728,90])
																				.build();
									AdBridg.useSizeMapping(vf_gpt_slot, vf_size_mapping);
									AdBridg.display(vf_slot_div_id);
									AdBridg.serve();
								});

								// set ad vf-promo div/container to display:block
								var el = document.getElementById(vf_div_id);
								var r1 = el.closest('.vf-promo');
								if (typeof r1 !== undefined) r1.style.display = "block";

							});
						});</script> <hr /><div id="single-flipp-script"><div id="circularhub_module_12149"></div><div class="js-lazy-script" data-src="//api.circularhub.com/12149/circularhub_module.js"></div></div><div class="row"><div class="card-item col-12"><div class="module module-dual-column card shadow-sm"><div class="card-header"><i class="fas fa-chart-line icon"></i> Trending - News</div><div class="card-body"><section><article><div class="row no-gutters"><div class="featured col-12 col-lg-5 text-center card-img"> <a href="https://www.vaildaily.com/news/vail-resorts-employee-who-posted-sign-in-front-of-snowstake-cam-says-protest-got-him-fired/"><img width="300" height="170" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20170'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="" data-lazy-srcset="https://cdn.vaildaily.com/wp-content/uploads/sites/7/2020/03/BeavSnowstake-VDN-032920-300x170.jpg 300w, https://cdn.vaildaily.com/wp-content/uploads/sites/7/2020/03/BeavSnowstake-VDN-032920-600x341.jpg 600w, https://cdn.vaildaily.com/wp-content/uploads/sites/7/2020/03/BeavSnowstake-VDN-032920.jpg 745w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://cdn.vaildaily.com/wp-content/uploads/sites/7/2020/03/BeavSnowstake-VDN-032920-300x170.jpg" /><noscript><img width="300" height="170" src="https://cdn.vaildaily.com/wp-content/uploads/sites/7/2020/03/BeavSnowstake-VDN-032920-300x170.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://cdn.vaildaily.com/wp-content/uploads/sites/7/2020/03/BeavSnowstake-VDN-032920-300x170.jpg 300w, https://cdn.vaildaily.com/wp-content/uploads/sites/7/2020/03/BeavSnowstake-VDN-032920-600x341.jpg 600w, https://cdn.vaildaily.com/wp-content/uploads/sites/7/2020/03/BeavSnowstake-VDN-032920.jpg 745w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a></div><div class="col-12 col-lg-7 card-text"><h4><a href="https://www.vaildaily.com/news/vail-resorts-employee-who-posted-sign-in-front-of-snowstake-cam-says-protest-got-him-fired/">Vail Resorts employee who posted sign in front of snowstake cam says protest got him fired</a></h4><p class="card-meta"> <span class="text-muted"><time class="relative-date" datetime="2020-04-21 23:34:13 UTC"></time></span> <span class="text-muted">|</span> <a href="https://www.vaildaily.com/news/vail-resorts-employee-who-posted-sign-in-front-of-snowstake-cam-says-protest-got-him-fired/#vf-comments"><i class="far fa-comment"></i> <span class="viafoura"> <span class="vf-counter"><vf-conversations-count vf-container-id="vail-resorts-employee-who-posted-sign-in-front-of-snowstake-cam-says-protest-got-him-fired"></vf-conversations-count></span> </span><style>.card .vf-counter .vf-comments-count{display:none}</style></a></p><p class="card-excerpt">Former Beano&#8217;s cook Tim McMahon says he was upset about Vail Resorts efforts to disperse workers out of a coronavirus spread zone.</p></div></div></article><hr /><div class="row"><div class="col col-hero"><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.vaildaily.com/news/colorado-gov-polis-to-virtually-visit-eagle-county-on-thursday/"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-srcset="https://cdn.vaildaily.com/wp-content/uploads/sites/7/2020/04/PolisEagleCounty-VDN-042120-150x150.jpg 150w, https://cdn.vaildaily.com/wp-content/uploads/sites/7/2020/04/PolisEagleCounty-VDN-042120-100x100.jpg 100w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://cdn.vaildaily.com/wp-content/uploads/sites/7/2020/04/PolisEagleCounty-VDN-042120-150x150.jpg" /><noscript><img width="150" height="150" src="https://cdn.vaildaily.com/wp-content/uploads/sites/7/2020/04/PolisEagleCounty-VDN-042120-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://cdn.vaildaily.com/wp-content/uploads/sites/7/2020/04/PolisEagleCounty-VDN-042120-150x150.jpg 150w, https://cdn.vaildaily.com/wp-content/uploads/sites/7/2020/04/PolisEagleCounty-VDN-042120-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.vaildaily.com/news/colorado-gov-polis-to-virtually-visit-eagle-county-on-thursday/">WATCH: Colorado Gov. Polis virtually visits Eagle County to approve early exemptions from COVID-19 orders</a></h6><p class="card-meta"> <span class="text-muted"><time class="relative-date" datetime="2020-04-22 20:50:56 UTC"></time></span> <span class="text-muted">|</span> <a href="https://www.vaildaily.com/news/colorado-gov-polis-to-virtually-visit-eagle-county-on-thursday/#vf-comments"><i class="far fa-comment"></i> <span class="viafoura"> <span class="vf-counter"><vf-conversations-count vf-container-id="colorado-gov-polis-to-virtually-visit-eagle-county-on-thursday"></vf-conversations-count></span> </span><style>.card .vf-counter .vf-comments-count{display:none}</style></a></p></div></div></article><hr /><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.vaildaily.com/news/eagle-county-receives-relief-from-colorado-stay-at-home-orders/"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-srcset="https://cdn.vaildaily.com/wp-content/uploads/sites/7/2019/03/VDN-BreakingNews-WebGraphic2-150x150.jpg 150w, https://cdn.vaildaily.com/wp-content/uploads/sites/7/2019/03/VDN-BreakingNews-WebGraphic2-100x100.jpg 100w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://cdn.vaildaily.com/wp-content/uploads/sites/7/2019/03/VDN-BreakingNews-WebGraphic2-150x150.jpg" /><noscript><img width="150" height="150" src="https://cdn.vaildaily.com/wp-content/uploads/sites/7/2019/03/VDN-BreakingNews-WebGraphic2-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://cdn.vaildaily.com/wp-content/uploads/sites/7/2019/03/VDN-BreakingNews-WebGraphic2-150x150.jpg 150w, https://cdn.vaildaily.com/wp-content/uploads/sites/7/2019/03/VDN-BreakingNews-WebGraphic2-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.vaildaily.com/news/eagle-county-receives-relief-from-colorado-stay-at-home-orders/">Eagle County receives relief from Colorado stay-at-home orders</a></h6><p class="card-meta"> <span class="text-muted"><time class="relative-date" datetime="2020-04-23 22:13:27 UTC"></time></span> <span class="text-muted">|</span> <a href="https://www.vaildaily.com/news/eagle-county-receives-relief-from-colorado-stay-at-home-orders/#vf-comments"><i class="far fa-comment"></i> <span class="viafoura"> <span class="vf-counter"><vf-conversations-count vf-container-id="eagle-county-receives-relief-from-colorado-stay-at-home-orders"></vf-conversations-count></span> </span><style>.card .vf-counter .vf-comments-count{display:none}</style></a></p></div></div></article><hr class="d-md-none d-lg-none d-xl-none" /></div><div class="col col-hero"><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.vaildaily.com/news/vail-valley-businesses-that-can-reopen-soon-will-do-so-slowly-and-cautiously/"><img width="150" height="99" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%2099'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-srcset="https://cdn.vaildaily.com/wp-content/uploads/sites/7/2016/08/GypsumBudget-VDN-111715-1-150x99.jpg 150w, https://cdn.vaildaily.com/wp-content/uploads/sites/7/2016/08/GypsumBudget-VDN-111715-1.jpg 325w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://cdn.vaildaily.com/wp-content/uploads/sites/7/2016/08/GypsumBudget-VDN-111715-1-150x99.jpg" /><noscript><img width="150" height="99" src="https://cdn.vaildaily.com/wp-content/uploads/sites/7/2016/08/GypsumBudget-VDN-111715-1-150x99.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://cdn.vaildaily.com/wp-content/uploads/sites/7/2016/08/GypsumBudget-VDN-111715-1-150x99.jpg 150w, https://cdn.vaildaily.com/wp-content/uploads/sites/7/2016/08/GypsumBudget-VDN-111715-1.jpg 325w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.vaildaily.com/news/vail-valley-businesses-that-can-reopen-soon-will-do-so-slowly-and-cautiously/">Vail Valley businesses that can reopen soon will do so slowly and cautiously</a></h6><p class="card-meta"> <span class="text-muted"><time class="relative-date" datetime="2020-04-23 22:28:27 UTC"></time></span> <span class="text-muted">|</span> <a href="https://www.vaildaily.com/news/vail-valley-businesses-that-can-reopen-soon-will-do-so-slowly-and-cautiously/#vf-comments"><i class="far fa-comment"></i> <span class="viafoura"> <span class="vf-counter"><vf-conversations-count vf-container-id="vail-valley-businesses-that-can-reopen-soon-will-do-so-slowly-and-cautiously"></vf-conversations-count></span> </span><style>.card .vf-counter .vf-comments-count{display:none}</style></a></p></div></div></article><hr /><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.vaildaily.com/news/june-creek-elementary-school-could-close-due-to-shrinking-enrollment/"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-srcset="https://cdn.vaildaily.com/wp-content/uploads/sites/7/2020/04/JuneCreekCouldClose-vdn-042320-1-150x150.jpg 150w, https://cdn.vaildaily.com/wp-content/uploads/sites/7/2020/04/JuneCreekCouldClose-vdn-042320-1-100x100.jpg 100w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://cdn.vaildaily.com/wp-content/uploads/sites/7/2020/04/JuneCreekCouldClose-vdn-042320-1-150x150.jpg" /><noscript><img width="150" height="150" src="https://cdn.vaildaily.com/wp-content/uploads/sites/7/2020/04/JuneCreekCouldClose-vdn-042320-1-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://cdn.vaildaily.com/wp-content/uploads/sites/7/2020/04/JuneCreekCouldClose-vdn-042320-1-150x150.jpg 150w, https://cdn.vaildaily.com/wp-content/uploads/sites/7/2020/04/JuneCreekCouldClose-vdn-042320-1-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.vaildaily.com/news/june-creek-elementary-school-could-close-due-to-shrinking-enrollment/">June Creek Elementary School could close due to shrinking enrollment</a></h6><p class="card-meta"> <span class="text-muted"><time class="relative-date" datetime="2020-04-22 18:43:13 UTC"></time></span> <span class="text-muted">|</span> <a href="https://www.vaildaily.com/news/june-creek-elementary-school-could-close-due-to-shrinking-enrollment/#vf-comments"><i class="far fa-comment"></i> <span class="viafoura"> <span class="vf-counter"><vf-conversations-count vf-container-id="june-creek-elementary-school-could-close-due-to-shrinking-enrollment"></vf-conversations-count></span> </span><style>.card .vf-counter .vf-comments-count{display:none}</style></a></p></div></div></article></div></section><hr /> <a href="https://www.vaildaily.com/trending-stories/news/" class="card-link card-more">See more <i class="fas fa-angle-right"></i></a></div></div></div></div></article><aside><div class="card-container row"><div class="card-item col-sm-12 text-center"><div class="module-ad ad-big-box1"><div class="swift-ad-wrapper-outer ad-big-box1-wrapper"><div class="swift-ad-wrapper-inner"><div id="ad-big-box1" class="dfp"> <script>AdBridg.cmd.push(function() {
								AdBridg.display('ad-big-box1');
							})</script> </div> <a href="/your-ad-here/" class="your-ad-here" target="_blank" title="Your Ad Here">YOUR AD HERE &raquo;</a></div></div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-default card shadow-sm"><div class="card-header"></div><div class="card-body"><h5 class="card-title">#coronavirus</h5><hr /><section><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.vaildaily.com/news/vail-valley-businesses-working-overtime-to-help-each-other-overcome-covid-19/"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-srcset="https://cdn.vaildaily.com/wp-content/uploads/sites/7/2020/04/LunchPatrolRidesAgain-vdn-042220-2-150x150.jpg 150w, https://cdn.vaildaily.com/wp-content/uploads/sites/7/2020/04/LunchPatrolRidesAgain-vdn-042220-2-100x100.jpg 100w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://cdn.vaildaily.com/wp-content/uploads/sites/7/2020/04/LunchPatrolRidesAgain-vdn-042220-2-150x150.jpg" /><noscript><img width="150" height="150" src="https://cdn.vaildaily.com/wp-content/uploads/sites/7/2020/04/LunchPatrolRidesAgain-vdn-042220-2-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://cdn.vaildaily.com/wp-content/uploads/sites/7/2020/04/LunchPatrolRidesAgain-vdn-042220-2-150x150.jpg 150w, https://cdn.vaildaily.com/wp-content/uploads/sites/7/2020/04/LunchPatrolRidesAgain-vdn-042220-2-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.vaildaily.com/news/vail-valley-businesses-working-overtime-to-help-each-other-overcome-covid-19/">Vail Valley businesses working overtime to help each other overcome COVID-19</a></h6><p class="card-meta"> <span class="text-muted"><time class="relative-date" datetime="2020-04-24 17:45:22 UTC"></time></span> <span class="text-muted">|</span> <a href="https://www.vaildaily.com/news/vail-valley-businesses-working-overtime-to-help-each-other-overcome-covid-19/#vf-comments"><i class="far fa-comment"></i> <span class="viafoura"> <span class="vf-counter"><vf-conversations-count vf-container-id="vail-valley-businesses-working-overtime-to-help-each-other-overcome-covid-19"></vf-conversations-count></span> </span><style>.card .vf-counter .vf-comments-count{display:none}</style></a></p></div></div></article><hr /><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.vaildaily.com/news/vail-valley-businesses-that-can-reopen-soon-will-do-so-slowly-and-cautiously/"><img width="150" height="99" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%2099'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-srcset="https://cdn.vaildaily.com/wp-content/uploads/sites/7/2016/08/GypsumBudget-VDN-111715-1-150x99.jpg 150w, https://cdn.vaildaily.com/wp-content/uploads/sites/7/2016/08/GypsumBudget-VDN-111715-1.jpg 325w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://cdn.vaildaily.com/wp-content/uploads/sites/7/2016/08/GypsumBudget-VDN-111715-1-150x99.jpg" /><noscript><img width="150" height="99" src="https://cdn.vaildaily.com/wp-content/uploads/sites/7/2016/08/GypsumBudget-VDN-111715-1-150x99.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://cdn.vaildaily.com/wp-content/uploads/sites/7/2016/08/GypsumBudget-VDN-111715-1-150x99.jpg 150w, https://cdn.vaildaily.com/wp-content/uploads/sites/7/2016/08/GypsumBudget-VDN-111715-1.jpg 325w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.vaildaily.com/news/vail-valley-businesses-that-can-reopen-soon-will-do-so-slowly-and-cautiously/">Vail Valley businesses that can reopen soon will do so slowly and cautiously</a></h6><p class="card-meta"> <span class="text-muted"><time class="relative-date" datetime="2020-04-23 22:28:27 UTC"></time></span> <span class="text-muted">|</span> <a href="https://www.vaildaily.com/news/vail-valley-businesses-that-can-reopen-soon-will-do-so-slowly-and-cautiously/#vf-comments"><i class="far fa-comment"></i> <span class="viafoura"> <span class="vf-counter"><vf-conversations-count vf-container-id="vail-valley-businesses-that-can-reopen-soon-will-do-so-slowly-and-cautiously"></vf-conversations-count></span> </span><style>.card .vf-counter .vf-comments-count{display:none}</style></a></p></div></div></article><hr /><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.vaildaily.com/news/eagle-county-receives-relief-from-colorado-stay-at-home-orders/"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-srcset="https://cdn.vaildaily.com/wp-content/uploads/sites/7/2019/03/VDN-BreakingNews-WebGraphic2-150x150.jpg 150w, https://cdn.vaildaily.com/wp-content/uploads/sites/7/2019/03/VDN-BreakingNews-WebGraphic2-100x100.jpg 100w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://cdn.vaildaily.com/wp-content/uploads/sites/7/2019/03/VDN-BreakingNews-WebGraphic2-150x150.jpg" /><noscript><img width="150" height="150" src="https://cdn.vaildaily.com/wp-content/uploads/sites/7/2019/03/VDN-BreakingNews-WebGraphic2-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://cdn.vaildaily.com/wp-content/uploads/sites/7/2019/03/VDN-BreakingNews-WebGraphic2-150x150.jpg 150w, https://cdn.vaildaily.com/wp-content/uploads/sites/7/2019/03/VDN-BreakingNews-WebGraphic2-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.vaildaily.com/news/eagle-county-receives-relief-from-colorado-stay-at-home-orders/">Eagle County receives relief from Colorado stay-at-home orders</a></h6><p class="card-meta"> <span class="text-muted"><time class="relative-date" datetime="2020-04-23 22:13:27 UTC"></time></span> <span class="text-muted">|</span> <a href="https://www.vaildaily.com/news/eagle-county-receives-relief-from-colorado-stay-at-home-orders/#vf-comments"><i class="far fa-comment"></i> <span class="viafoura"> <span class="vf-counter"><vf-conversations-count vf-container-id="eagle-county-receives-relief-from-colorado-stay-at-home-orders"></vf-conversations-count></span> </span><style>.card .vf-counter .vf-comments-count{display:none}</style></a></p></div></div></article><hr /></section> <a href="https://www.vaildaily.com/explore/tags/coronavirus/" class="card-link card-more">See more <i class="fas fa-angle-right"></i></a></div></div></div><div class="card-item col-sm-12 text-center"><div class="module-ad ad-big-box2"><div class="swift-ad-wrapper-outer ad-big-box2-wrapper"><div class="swift-ad-wrapper-inner"><div id="ad-big-box2" class="dfp"> <script>AdBridg.cmd.push(function() {
								AdBridg.display('ad-big-box2');
							})</script> </div> <a href="/your-ad-here/" class="your-ad-here" target="_blank" title="Your Ad Here">YOUR AD HERE &raquo;</a></div></div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-gallery module-c2 card shadow-sm"><div class="card-header"></div><div class="card-body"><h5 class="card-title">Top Jobs</h5><div id="carousel-450683" class="carousel slide" data-ride="carousel" data-interval="false"><div class="carousel-inner"><div class="carousel-item active" style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.vaildaily.com/ad/Employment/Hospitality/maintenancehouseman-vantage-point-vail-condos-vail/8-0000572655-01" target="_blank" style="display:block;overflow:hidden;"><h5>Vantage Point-Vail Condos</h5><h6 style="color:#000;">Maintenance/Houseman at Vantage Point-Vail Condos in VAIL</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Maintenance&#47;Houseman Vantage Point Condos in Lionshead, Vail is looking for a full-time maintenance&#47;houseman. Great hourly&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.vaildaily.com/ad/Employment/Seasonal/multiple-summer-postions-town-of-frisco-frisco/8-0000573159-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Multiple Summer Postions at Town of Frisco in FRISCO" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.vaildaily.com/data/thumbnails/t_0000396320-01-0.jpg"><noscript><img class="slide-image" src="https://classifieds.vaildaily.com/data/thumbnails/t_0000396320-01-0.jpg" alt="Multiple Summer Postions at Town of Frisco in FRISCO" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.vaildaily.com/ad/Employment/Seasonal/multiple-summer-postions-town-of-frisco-frisco/8-0000573159-01" target="_blank" style="display:block;overflow:hidden;"><h5>Town of Frisco</h5><h6 style="color:#000;">Multiple Summer Postions at Town of Frisco in FRISCO</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Adventure Park&#58; Summer Trails Maintenance Operator Summer Camp Programs -Camp Funster -Skateboard Instructor -Water Sports&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.vaildaily.com/ad/Employment/Government/career-opportunities-summit-county-government-silverthorne/8-0000568932-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Career Opportunities at Summit County Government in SILVERTHORNE" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.vaildaily.com/data/thumbnails/t_0000568932-01.jpg"><noscript><img class="slide-image" src="https://classifieds.vaildaily.com/data/thumbnails/t_0000568932-01.jpg" alt="Career Opportunities at Summit County Government in SILVERTHORNE" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.vaildaily.com/ad/Employment/Government/career-opportunities-summit-county-government-silverthorne/8-0000568932-01" target="_blank" style="display:block;overflow:hidden;"><h5>Summit County Government</h5><h6 style="color:#000;">Career Opportunities at Summit County Government in SILVERTHORNE</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Career Opportunities with Summit County Government! Nurse Home Visitor - Grand County Public Health&#58; Open&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.vaildaily.com/ad/Employment/Office-Clerical/sales-assistant-creative-floors-edwards/8-0000572800-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Sales Assistant at Creative Floors in EDWARDS" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.vaildaily.com/data/thumbnails/t_0000438006-01-0.jpg"><noscript><img class="slide-image" src="https://classifieds.vaildaily.com/data/thumbnails/t_0000438006-01-0.jpg" alt="Sales Assistant at Creative Floors in EDWARDS" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.vaildaily.com/ad/Employment/Office-Clerical/sales-assistant-creative-floors-edwards/8-0000572800-01" target="_blank" style="display:block;overflow:hidden;"><h5>Creative Floors</h5><h6 style="color:#000;">Sales Assistant at Creative Floors in EDWARDS</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>SALES ASSISTANT Creative Floors &#150; Edwards, CO Company &#150; Creative Floors is an established flooring&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.vaildaily.com/ad/Employment/Human-Services-Resources/adult-and-famliy-services-supervisor-summit-county-government-breckenridge/8-0000573262-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Adult & Famliy Services Supervisor at Summit County Government in BRECKENRIDGE" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.vaildaily.com/data/thumbnails/t_0000105170-01-0.jpg"><noscript><img class="slide-image" src="https://classifieds.vaildaily.com/data/thumbnails/t_0000105170-01-0.jpg" alt="Adult & Famliy Services Supervisor at Summit County Government in BRECKENRIDGE" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.vaildaily.com/ad/Employment/Human-Services-Resources/adult-and-famliy-services-supervisor-summit-county-government-breckenridge/8-0000573262-01" target="_blank" style="display:block;overflow:hidden;"><h5>Summit County Government</h5><h6 style="color:#000;">Adult & Famliy Services Supervisor at Summit County Government in BRECKENRIDGE</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Adult &amp; Family Services Supervisor Position provides clinical and administrative supervision and technical support for&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.vaildaily.com/ad/Employment/Retail/retail-sales-associates-bristlecone-mountain-sports-basalt/8-0000574821-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Retail Sales Associates at Bristlecone Mountain Sports in BASALT" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.vaildaily.com/data/thumbnails/t_0000574821-01-0.jpg"><noscript><img class="slide-image" src="https://classifieds.vaildaily.com/data/thumbnails/t_0000574821-01-0.jpg" alt="Retail Sales Associates at Bristlecone Mountain Sports in BASALT" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.vaildaily.com/ad/Employment/Retail/retail-sales-associates-bristlecone-mountain-sports-basalt/8-0000574821-01" target="_blank" style="display:block;overflow:hidden;"><h5>Bristlecone Mountain Sports</h5><h6 style="color:#000;">Retail Sales Associates at Bristlecone Mountain Sports in BASALT</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Bristlecone Mountain Sports is reopening We need a few qualified retail sales associates Email your&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.vaildaily.com/ad/Employment/Trades-Construction/excavation-laborers-and-pipe-fitters-timberline-excavation-basalt/8-0000575600-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Excavation Laborers & Pipe Fitters at Timberline Excavation in BASALT" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.vaildaily.com/data/thumbnails/t_0000575600-01-0.jpg"><noscript><img class="slide-image" src="https://classifieds.vaildaily.com/data/thumbnails/t_0000575600-01-0.jpg" alt="Excavation Laborers & Pipe Fitters at Timberline Excavation in BASALT" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.vaildaily.com/ad/Employment/Trades-Construction/excavation-laborers-and-pipe-fitters-timberline-excavation-basalt/8-0000575600-01" target="_blank" style="display:block;overflow:hidden;"><h5>Timberline Excavation</h5><h6 style="color:#000;">Excavation Laborers & Pipe Fitters at Timberline Excavation in BASALT</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Timberline Excavation is looking for Excavation Laborers &amp; Pipe fitters Contact us &amp; download the&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.vaildaily.com/ad/Employment/Trades-Construction/pump-operators-calco-concrete-pumping-eagle/8-0000574228-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Pump Operators at CALCO Concrete Pumping in EAGLE" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.vaildaily.com/data/thumbnails/t_0000574228-01-0.jpg"><noscript><img class="slide-image" src="https://classifieds.vaildaily.com/data/thumbnails/t_0000574228-01-0.jpg" alt="Pump Operators at CALCO Concrete Pumping in EAGLE" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.vaildaily.com/ad/Employment/Trades-Construction/pump-operators-calco-concrete-pumping-eagle/8-0000574228-01" target="_blank" style="display:block;overflow:hidden;"><h5>CALCO Concrete Pumping</h5><h6 style="color:#000;">Pump Operators at CALCO Concrete Pumping in EAGLE</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>CALCO Concrete Pumping Hiring pump operators for Front Range and Mountain locations. Mechanically inclinded, work&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.vaildaily.com/ad/Employment/Seasonal/multiple-summer-postions-town-of-frisco-frisco/8-0000574747-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Multiple Summer Postions at Town of Frisco in FRISCO" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.vaildaily.com/data/thumbnails/t_0000396320-01-0.jpg"><noscript><img class="slide-image" src="https://classifieds.vaildaily.com/data/thumbnails/t_0000396320-01-0.jpg" alt="Multiple Summer Postions at Town of Frisco in FRISCO" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.vaildaily.com/ad/Employment/Seasonal/multiple-summer-postions-town-of-frisco-frisco/8-0000574747-01" target="_blank" style="display:block;overflow:hidden;"><h5>Town of Frisco</h5><h6 style="color:#000;">Multiple Summer Postions at Town of Frisco in FRISCO</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Adventure Park&#58; Summer Trails Maintenance Operator Summer Camp Programs -Camp Funster -Skateboard Instructor -Water Sports&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.vaildaily.com/ad/Employment/Government/streets-foreman-town-of-frisco-frisco/8-0000573158-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Streets Foreman at Town of Frisco in FRISCO" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.vaildaily.com/data/thumbnails/t_0000501360-01-0.jpg"><noscript><img class="slide-image" src="https://classifieds.vaildaily.com/data/thumbnails/t_0000501360-01-0.jpg" alt="Streets Foreman at Town of Frisco in FRISCO" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.vaildaily.com/ad/Employment/Government/streets-foreman-town-of-frisco-frisco/8-0000573158-01" target="_blank" style="display:block;overflow:hidden;"><h5>Town of Frisco</h5><h6 style="color:#000;">Streets Foreman at Town of Frisco in FRISCO</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Full-time&#47;Year-round Position available Streets Foreman $61,416 - $67,557 Position closes on 4&#47;20&#47;2020 To apply online,&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.vaildaily.com/ad/Employment/Seasonal/seasonal-positions-roaring-fork-club-basalt/8-0000575584-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Seasonal Positions at Roaring Fork Club in BASALT" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.vaildaily.com/data/thumbnails/t_0000162476-01-0.jpg"><noscript><img class="slide-image" src="https://classifieds.vaildaily.com/data/thumbnails/t_0000162476-01-0.jpg" alt="Seasonal Positions at Roaring Fork Club in BASALT" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.vaildaily.com/ad/Employment/Seasonal/seasonal-positions-roaring-fork-club-basalt/8-0000575584-01" target="_blank" style="display:block;overflow:hidden;"><h5>Roaring Fork Club</h5><h6 style="color:#000;">Seasonal Positions at Roaring Fork Club in BASALT</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Roaring Fork Club 100 Arbaney Ranch Rd. Basalt, CO. 81621. Bussers Golf Course Maintenance Landscape&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.vaildaily.com/ad/Employment/Health-Care/health-care-positions-st-anthony-summit-medical-center-frisco/8-0000570019-01" target="_blank" style="display:block;overflow:hidden;"><h5>St. Anthony Summit Medical Center</h5><h6 style="color:#000;">Health Care Positions at St. Anthony Summit Medical Center in FRISCO</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Virtual Career Fairs! Candidate health and safety is a priority to Centura Health! As a&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.vaildaily.com/ad/Employment/Landscaping/ft-seasonal-gardenlandscape-maintenance-crew-members-ladybug-gardening-breckenridge/8-0000575669-01" target="_blank" style="display:block;overflow:hidden;"><h5>Ladybug Gardening</h5><h6 style="color:#000;"> FT seasonal garden/landscape maintenance crew members at Ladybug Gardening in BRECKENRIDGE</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Ladybug Gardening seeks FT seasonal garden&#47;landscape maintenance crew members May thru mid Oct. Typical landscape&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.vaildaily.com/ad/Employment/Trades-Construction/trim-finish-carpenter-and-cabinet-installer-sawhorse-woodworking-and-design-avon/8-0000575859-01" target="_blank" style="display:block;overflow:hidden;"><h5>Sawhorse Woodworking & Design</h5><h6 style="color:#000;">Trim Finish Carpenter and Cabinet Installer at Sawhorse Woodworking & Design in AVON</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Sawhorse Woodworking &amp; Design Vail, Avon, Edwards &amp; Eagle areas preferred. Scott Schroeder (970) 471-4772&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.vaildaily.com/ad/Employment/Landscaping/experienced-irrigation-technician-lci-companies-vail-valley/8-0000573051-01" target="_blank" style="display:block;overflow:hidden;"><h5>LCI Companies</h5><h6 style="color:#000;">Experienced Irrigation Technician at LCI Companies in Vail Valley</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>LCI COMPANIES Now Hiring Irrigation Technician with a minimum of 3 years experience Apply online&hellip;</span></p> </a></div></div></div><div class="carousel-nav d-flex justify-content-center"> <a class="carousel-control-prev position-absolute" style="width:60px;height:40px;top:100px;left:-30px;" href="#carousel-450683" role="button" data-slide="prev"> <i class="fas fa-chevron-left"></i> <span class="sr-only">Previous</span> </a><ol class="carousel-indicators position-relative"><li data-target="#carousel-450683" data-slide-to="1" class="active"></li><li data-target="#carousel-450683" data-slide-to="2" class=""></li><li data-target="#carousel-450683" data-slide-to="3" class=""></li><li data-target="#carousel-450683" data-slide-to="4" class=""></li><li data-target="#carousel-450683" data-slide-to="5" class=""></li><li data-target="#carousel-450683" data-slide-to="6" class=""></li><li data-target="#carousel-450683" data-slide-to="7" class=""></li><li data-target="#carousel-450683" data-slide-to="8" class=""></li><li data-target="#carousel-450683" data-slide-to="9" class=""></li><li data-target="#carousel-450683" data-slide-to="10" class=""></li><li data-target="#carousel-450683" data-slide-to="11" class=""></li><li data-target="#carousel-450683" data-slide-to="12" class=""></li><li data-target="#carousel-450683" data-slide-to="13" class=""></li><li data-target="#carousel-450683" data-slide-to="14" class=""></li><li data-target="#carousel-450683" data-slide-to="15" class=""></li></ol> <a class="carousel-control-next position-absolute" style="width:60px;height:40px;top:100px;right:-30px;" href="#carousel-450683" role="button" data-slide="next"> <i class="fas fa-chevron-right"></i> <span class="sr-only">Next</span> </a></div></div><hr /> <a href="http://classifieds.vaildaily.com/category/Employment" class="card-link card-more" target="_blank">View more listings <i class="fas fa-angle-right"></i></a></div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-html card shadow-sm"><div class="card-header"></div><div class="card-body"><h5 class="card-title">Local Circulars</h5><hr /><div id=circularhub_module_12131></div><p><script src=//api.circularhub.com/12131/circularhub_module.js></script></p><hr /><a href="https://www.vaildaily.com/circulars" class="card-link card-more">See more <i class="fas fa-angle-right"></i></a></div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-e-edition card shadow-sm"><div class="card-header"><i class="fas fa-book-reader"></i> Vail Daily E-Edition</div><div class="card-body"><section><div class="ad-image"><a href="http://pubads.g.doubleclick.net/gampad/clk?id=4426711874&iu=/5195" target="_blank"><img width="270" height="27" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20270%2027'%3E%3C/svg%3E" class="attachment-full size-full" alt="" data-lazy-src="https://cdn.vaildaily.com/wp-content/uploads/sites/7/2019/03/miniflip-vd-sponsored-ssf.png" /><noscript><img width="270" height="27" src="https://cdn.vaildaily.com/wp-content/uploads/sites/7/2019/03/miniflip-vd-sponsored-ssf.png" class="attachment-full size-full" alt="" /></noscript></a></div> <a href="https://edition.pagesuite.com/launch.aspx?pbid=40b4514b-010b-403b-afbb-0ba1cd8007a5" target="_blank"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://edition.pagesuite-professional.co.uk/get_image.aspx?newportal=true&w=300&rndm=ec45e85&pbid=40b4514b-010b-403b-afbb-0ba1cd8007a5" /><noscript><img src="https://edition.pagesuite-professional.co.uk/get_image.aspx?newportal=true&w=300&rndm=ec45e85&pbid=40b4514b-010b-403b-afbb-0ba1cd8007a5" /></noscript> </a></section></div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-html card shadow-sm"><div class="card-header"></div><div class="card-body"><h5 class="card-title">Events</h5><hr /><p><script>var obConfig = { footer: '<a href="https://www.vaildaily.com/entertainment/calendar/">View All Events</a> | <a target="_blank" href="https://vailvalleythisweek.com/joinin">Add your event</a>' };</script><br /> <script src="https://everythingvailvalley.com/list-embed.js?type=event&#038;s=all&#038;size=small&#038;date=today&amp;nojquery=1"></script></p></div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-swift-app card shadow-sm skiTileContainer"><div class="card-header"><i class="far fa-snowflake icon-section"></i> Snow Report</div><div class="card-body"><div id="skiTileContainer"><div id="skiTileContent"><table id="snowTable"><tr id="resortHeader" border><th id="resortName" style="width: 60%">Ski Resort</th><th id="resort24">24 HR</th><th id="resort48">48 HR</th><th id="resortBaseDepth">Base</th></tr><tr class="resort"><td class="resortName">Vail Mountain</td><td class="resortSnowfall">0&rdquo;</td><td class="resortSnowfall48">0&rdquo;</td><td class="resortBase">0"</td></tr><tr class="resort"><td class="resortName">Beaver Creek</td><td class="resortSnowfall">0&rdquo;</td><td class="resortSnowfall48">0&rdquo;</td><td class="resortBase">0"</td></tr><tr class="resort"><td class="resortName">Copper Mountain</td><td class="resortSnowfall">0&rdquo;</td><td class="resortSnowfall48">0&rdquo;</td><td class="resortBase">0"</td></tr><tr class="resort"><td class="resortName">Breckenridge</td><td class="resortSnowfall">0&rdquo;</td><td class="resortSnowfall48">0&rdquo;</td><td class="resortBase">0"</td></tr><tr class="resort"><td class="resortName">Keystone</td><td class="resortSnowfall">0&rdquo;</td><td class="resortSnowfall48">0&rdquo;</td><td class="resortBase">0"</td></tr></table></div> <a href="/news/snow-report/" class="snowLink">View All</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="/news/weather/" class="snowLink">Weather</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="/news/road-conditions/" class="snowLink">Road Report</a></div></div></div></div><div class="card-item col-12 module-video-section"><div id="video-carousel-5ea32a285b845" data-interval="0" class="video-carousel carousel slide"><div class="module module-video module-dark card shadow-sm"><div class="card-header"><i class="fas fa-video icon"></i> Recent Videos</div><div class="card-body"><div class="carousel-inner"><div class="carousel-item active"><div class="video-item"><div id="vid-it-5ea32a285d8ba"><div style="position: relative; padding-bottom: 56.25%; height: 0px; width: 100%; box-sizing: content-box;"> <iframe allowfullscreen allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" scrolling="no" src="https://player.swiftcom.com?v=wIL1Q82QlHE&refurl=&refhost=www.vaildaily.com" style="border: 0; width: 100%; height: 100%; position: absolute; display: block;"></iframe></div></div></div><h4><a href="https://www.vaildaily.com/news/covid-19-how-to-navigate-unemployment-video/">COVID-19: How to Navigate Unemployment (Video)</a></h4><p class="card-meta"> <span class="text-muted"><time class="relative-date" datetime="2020-04-16 20:00:00 UTC"></time></span> <span class="text-muted">|</span> <a href="https://www.vaildaily.com/news/covid-19-how-to-navigate-unemployment-video/#vf-comments"><i class="far fa-comment"></i> <span class="viafoura"> <span class="vf-counter"><vf-conversations-count vf-container-id="covid-19-how-to-navigate-unemployment-video"></vf-conversations-count></span> </span><style>.card .vf-counter .vf-comments-count{display:none}</style></a></p><p class="card-excerpt">Laid off and not sure what to do next? View our informational webinar featuring unemployment and career development experts. Learn how to apply for unemployment benefits, how the CARES Act has changed those benefits, and...</p></div><div class="carousel-item "><div class="video-item"><div id="vid-it-5ea32a285eb47"><div style="position: relative; padding-bottom: 56.25%; height: 0px; width: 100%; box-sizing: content-box;"> <iframe allowfullscreen allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" scrolling="no" src="https://player.swiftcom.com?v=OVmBUEkTuYI&refurl=&refhost=www.vaildaily.com" style="border: 0; width: 100%; height: 100%; position: absolute; display: block;"></iframe></div></div></div><h4><a href="https://www.vaildaily.com/news/qa-mental-health-and-covid-19/">Q&#038;A: Mental Health and Covid-19</a></h4><p class="card-meta"> <span class="text-muted"><time class="relative-date" datetime="2020-04-02 22:32:00 UTC"></time></span> <span class="text-muted">|</span> <a href="https://www.vaildaily.com/news/qa-mental-health-and-covid-19/#vf-comments"><i class="far fa-comment"></i> <span class="viafoura"> <span class="vf-counter"><vf-conversations-count vf-container-id="qa-mental-health-and-covid-19"></vf-conversations-count></span> </span><style>.card .vf-counter .vf-comments-count{display:none}</style></a></p><p class="card-excerpt">This week’s live webinar features mental health professionals and advocates to talk about some of the issues surrounding mental health in the current conditions. Our panelists are: Dr. Matt Wong, a clinical psychologist in South...</p></div><div class="carousel-item "><div class="video-item"><div id="vid-it-5ea32a2860824"><div style="position: relative; padding-bottom: 56.25%; height: 0px; width: 100%; box-sizing: content-box;"> <iframe allowfullscreen allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" scrolling="no" src="https://player.swiftcom.com?v=-FChOIkj1d4&refurl=&refhost=www.vaildaily.com" style="border: 0; width: 100%; height: 100%; position: absolute; display: block;"></iframe></div></div></div><h4><a href="https://www.vaildaily.com/news/video-uncertainty-and-hope-shows-images-of-eagle-county-during-coronavirus/">VIDEO: &#8216;Uncertainty and Hope&#8217; shows images of Eagle County during coronavirus</a></h4><p class="card-meta"> <span class="text-muted"><time class="relative-date" datetime="2020-03-31 15:31:32 UTC"></time></span> <span class="text-muted">|</span> <a href="https://www.vaildaily.com/news/video-uncertainty-and-hope-shows-images-of-eagle-county-during-coronavirus/#vf-comments"><i class="far fa-comment"></i> <span class="viafoura"> <span class="vf-counter"><vf-conversations-count vf-container-id="video-uncertainty-and-hope-shows-images-of-eagle-county-during-coronavirus"></vf-conversations-count></span> </span><style>.card .vf-counter .vf-comments-count{display:none}</style></a></p><p class="card-excerpt">Raj Manickam, co-owner of SteamMaster and member of the Vail Valley Art Guild Photographers, made this video titled &#8220;Uncertainty and Hope.&#8221; Stay safe out there. (Having trouble viewing the video? Click here.)</p></div><div class="carousel-item "><div class="video-item"><div id="vid-it-5ea32a2861b3f"><div style="position: relative; padding-bottom: 56.25%; height: 0px; width: 100%; box-sizing: content-box;"> <iframe allowfullscreen allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" scrolling="no" src="https://player.swiftcom.com?v=mJeq4IQZKbk&refurl=&refhost=www.vaildaily.com" style="border: 0; width: 100%; height: 100%; position: absolute; display: block;"></iframe></div></div></div><h4><a href="https://www.vaildaily.com/news/qa-covid-19-and-the-economy/">Q&#038;A: COVID-19 and the Economy</a></h4><p class="card-meta"> <span class="text-muted"><time class="relative-date" datetime="2020-03-26 22:32:00 UTC"></time></span> <span class="text-muted">|</span> <a href="https://www.vaildaily.com/news/qa-covid-19-and-the-economy/#vf-comments"><i class="far fa-comment"></i> <span class="viafoura"> <span class="vf-counter"><vf-conversations-count vf-container-id="qa-covid-19-and-the-economy"></vf-conversations-count></span> </span><style>.card .vf-counter .vf-comments-count{display:none}</style></a></p><p class="card-excerpt">This week’s live webinar focuses on common questions about COVID-19 and its impact on the economy. Our panelists are Martin Shields, professor and Director of the Regional Economics Institute at Colorado State University, and Kat...</p></div><div class="carousel-item "><div class="video-item"><div id="vid-it-5ea32a2863860"><div style="position: relative; padding-bottom: 56.25%; height: 0px; width: 100%; box-sizing: content-box;"> <iframe allowfullscreen allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" scrolling="no" src="https://player.swiftcom.com?v=EJKKcTymnLg&refurl=&refhost=www.vaildaily.com" style="border: 0; width: 100%; height: 100%; position: absolute; display: block;"></iframe></div></div></div><h4><a href="https://www.vaildaily.com/news/coronavirus-webinar-march-19-2020/">Coronavirus Webinar, March 19, 2020</a></h4><p class="card-meta"> <span class="text-muted"><time class="relative-date" datetime="2020-03-20 05:22:50 UTC"></time></span> <span class="text-muted">|</span> <a href="https://www.vaildaily.com/news/coronavirus-webinar-march-19-2020/#vf-comments"><i class="far fa-comment"></i> <span class="viafoura"> <span class="vf-counter"><vf-conversations-count vf-container-id="coronavirus-webinar-march-19-2020"></vf-conversations-count></span> </span><style>.card .vf-counter .vf-comments-count{display:none}</style></a></p><p class="card-excerpt">Swift Communications newspapers across the Mountain West partnered to host a webinar answering commonly asked questions about coronavirus on Thursday, March 19 at 2 p.m. Mountain Time/1 p.m. Pacific Time. The webinar featured Glen Mays,...</p></div></div><div class="carousel-nav d-flex justify-content-center"> <a class="carousel-control-prev" href="#video-carousel-5ea32a285b845" role="button" data-slide="prev"> <i class="fas fa-angle-left"></i> <span class="sr-only">Previous</span> </a><ol class="carousel-indicators position-relative"><li data-target="#video-carousel-5ea32a285b845" data-slide-to="0" class="active"></li><li data-target="#video-carousel-5ea32a285b845" data-slide-to="1" class=""></li><li data-target="#video-carousel-5ea32a285b845" data-slide-to="2" class=""></li><li data-target="#video-carousel-5ea32a285b845" data-slide-to="3" class=""></li><li data-target="#video-carousel-5ea32a285b845" data-slide-to="4" class=""></li></ol> <a class="carousel-control-next" href="#video-carousel-5ea32a285b845" role="button" data-slide="next"> <i class="fas fa-angle-right"></i> <span class="sr-only">Next</span> </a></div><hr /><a href="https://www.vaildaily.com/video/" class="card-link card-more">More videos <i class="fas fa-angle-right"></i></a></div></div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-html card shadow-sm"><div class="card-header"></div><div class="card-body"><h5 class="card-title">Top News from the AP</h5><hr /><p><script src="https://digitalservices.ap.org/assets/js/resizer.client.min.js" type="text/javascript" defer></script><iframe id="iframe_6eeaf6564d1b31fb177c74b1815a5ef8d" style="overflow: hidden; min-width: 100%; border: none;" src="https://digitalservices.ap.org/widgets/content/6f8022834c110240012e32b15c609e2f" width="100%" height="100%" frameborder="1" allowfullscreen="allowfullscreen" onload="iFrameResize({}, '#6eeaf6564d1b31fb177c74b1815a5ef8d');"></iframe></p></div></div></div></div></aside></div></div></div></div></main><nav id="nav-mobile-footer" class="fixed-bottom d-lg-none d-xl-none"><ul class="nav nav-fill"><li class="nav-item"> <a class="nav-link " href="https://www.vaildaily.com"><i class="fas fa-home icon"></i><br/>Home</a></li><li class="nav-item"> <a class="nav-link " href="https://www.vaildaily.com/trending-stories/news/"><i class="fas fa-chart-line icon"></i><br/>Trending</a></li><li class="nav-item"> <a class="nav-link" id="mobile-back-to-top" href="#" class="hamburger-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-menu" aria-controls="nav-mobile-menu" aria-expanded="false" aria-label="Toggle navigation"><i class="fas fa-bars icon"></i><br/>Sections</a></li></ul></nav><footer><div class="container"><nav id="nav-footer"><div class="row"><div class="col-md-5 offset-md-1 order-md-4"><ul class="nav nav-social justify-content-center justify-content-md-end"><li class="nav-item"><a class="nav-link" href="https://twitter.com/VailDaily" target="_blank"> <span class="fa-stack fa-2x"> <i class="fas fa-circle fa-stack-2x bg-twitter icon-circle"></i> <i class="fab fa-twitter fa-stack-1x icon-social"></i> </span></a></li><li class="nav-item"><a class="nav-link" href="https://www.facebook.com/VailNews" target="_blank"> <span class="fa-stack fa-2x"> <i class="fas fa-circle fa-stack-2x bg-facebook-f icon-circle"></i> <i class="fab fa-facebook-f fa-stack-1x icon-social"></i> </span></a></li><li class="nav-item"><a class="nav-link" href="http://instagram.com/vaildaily" target="_blank"> <span class="fa-stack fa-2x"> <i class="fas fa-circle fa-stack-2x bg-instagram icon-circle"></i> <i class="fab fa-instagram fa-stack-1x icon-social"></i> </span></a></li></ul></div><div class="col-md-2 nav-list order-md-1"><h6>Marketplace</h6><div class="nav"><div class="row"><div class="col-6 col-lg-12"><p class="menu-item"> <a href="https://www.vaildaily.com/marketplace/">Marketplace</a></p><p class="menu-item"> <a href="http://classifieds.vaildaily.com/category/Employment">Jobs</a></p><p class="menu-item"> <a href="http://classifieds.vaildaily.com/">Classifieds</a></p><p class="menu-item"> <a href="http://classifieds.vaildaily.com/category/Transportation">Autos</a></p><p class="menu-item"> <a href="http://classifieds.vaildaily.com/category/Real+Estate+For+Sale">Real Estate</a></p><p class="menu-item"> <a href="http://classifieds.vaildaily.com/category/Rentals">Rentals</a></p><p class="menu-item"> <a href="http://classifieds.vaildaily.com/category/Business+and+Service+Directory">Service Directory</a></p><p class="menu-item"> <a href="http://classifieds.vaildaily.com/category/Pets">Pets</a></p></div><div class="col-6 col-md-12"><p class="menu-item"> <a href="http://classifieds.vaildaily.com/category/Merchandise">Merchandise</a></p><p class="menu-item"> <a href="http://classifieds.vaildaily.com/category/Legals">Legals</a></p><p class="menu-item"> <a href="http://classifieds.vaildaily.com/category/Livestock+and+Animals">Farm & Ranch</a></p><p class="menu-item"> <a href="http://classifieds.vaildaily.com/category/Recreation">Recreation</a></p><p class="menu-item"> <a href="http://classifieds.vaildaily.com/category/Announcements">Announcements</a></p><p class="menu-item"> <a href="http://vaildaily.mycapture.com/mycapture/index.asp">Buy Photos</a></p></div></div></div></div><div class="col-md-2 nav-list order-md-2"><h6>Reader Tools</h6><div class="nav"><div class="row"><div class="col-6 col-lg-12"><p class="menu-item"> <a href="https://www.vaildaily.com/contact-us/">Contact Us</a></p><p class="menu-item"> <a href="https://www.vaildaily.com/contribute/">Contribute</a></p><p class="menu-item"> <a href="https://www.vaildaily.com/advertise-with-us/">Advertise</a></p><p class="menu-item"> <a href="https://marketplace.adpay.com/CMNM/Obituary">Submit an Obituary</a></p><p class="menu-item"> <a href="https://www.cmnmprinting.com/">Commercial Print Sales</a></p><p class="menu-item"> <a href="https://www.vaildaily.com/feed/">RSS</a></p><p class="menu-item"> <a href="https://www.vaildaily.com/magazines/">Magazines</a></p></div><div class="col-6 col-md-12"><p class="menu-item"> <a href="http://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&pubid=40b4514b-010b-403b-afbb-0ba1cd8007a5">Vail Daily E-Edition</a></p><p class="menu-item"> <a href="http://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&pubid=b9fa3aba-884f-4176-8f96-adf8d467b578">Daily Weekly E-Edition</a></p><p class="menu-item"> <a href="http://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&pubid=eb0a0323-41b4-4fd4-882c-20d37c23cfa0">Eagle Valley E-Edition</a></p><p class="menu-item"> <a href="http://vaildaily.secondstreetapp.com/Newsletter-Sign-up-Page/">Newsletters</a></p><p class="menu-item"> <a href="https://www.vaildaily.com/cookie-list/">Cookie List</a></p></div></div></div></div><div class="col-md-2 nav-list order-md-3"><h6>News Neighbors</h6><div class="nav"><div class="row"><div class="col-6 col-lg-12"><p class="menu-item"> <a href="http://www.aspentimes.com/">Aspen-Snowmass</a></p><p class="menu-item"> <a href="https://www.summitdaily.com/">Breckenridge-Summit County</a></p><p class="menu-item"> <a href="https://www.craigdailypress.com/">Craig-Moffat County</a></p><p class="menu-item"> <a href="http://www.postindependent.com/">Glenwood Springs-Rifle</a></p></div><div class="col-6 col-md-12"><p class="menu-item"> <a href="https://www.parkrecord.com/">Park City-Utah</a></p><p class="menu-item"> <a href="https://www.steamboatpilot.com/">Steamboat Springs-Routt County</a></p><p class="menu-item"> <a href="https://www.skyhinews.com/">Winter Park-Granby-Grand County</a></p></div></div></div></div></div></nav><nav id="nav-footer-sub"><ul class="nav justify-content-center"><li id="menu-item-450780" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-450780"><a href="https://www.vaildaily.com/about-us/">About Us</a><span>|</span></li><li id="menu-item-450781" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-450781"><a href="https://cdn.vaildaily.com/wp-content/uploads/2016/08/AdvertisingTermsandConditions09-12-11.pdf">Terms &#038; Conditions</a><span>|</span></li><li id="menu-item-450782" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-450782"><a href="https://www.vaildaily.com/terms-of-use/">Terms of Use</a><span>|</span></li><li id="menu-item-450783" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-450783"><a href="https://www.vaildaily.com/privacy-policy/">Privacy Policy</a><span>|</span></li></ul><p class="text-center text-muted">©2005 - 2020 Swift Communications, Inc.</p></nav></div></footer> <script async src="https://www.googletagmanager.com/gtag/js?id=AW-1066460699"></script> <script>window.dataLayer = window.dataLayer || [];
					  function gtag(){dataLayer.push(arguments);}
					  gtag('js', new Date());
					  gtag('config', 'AW-1066460699');</script> <script>jQuery(function($) {

						// audio player tracking
						if ( $( '.wp-audio-shortcode' ).length ) {
							$( 'audio' ).mediaelementplayer({
								success: function(mediaElement, domObject, instance) {
		        			mediaElement.addEventListener('loadeddata', function() {
										ga( 'send', 'event', 'audio', 'play' );
										ga( 'newTracker.send', 'event', 'audio', 'play' );
				        	}, false);
									mediaElement.addEventListener('loadstart', function() {
										$( '.mejs-audio a.audio-download' ).click(function() {
											ga( 'send', 'event', 'audio', 'download' );
											ga( 'newTracker.send', 'event', 'audio', 'download' );
										});
									}, false);
		  					}
							});
						}

						// mobile app download tracking
						$( '#mobile-app-link' ).click(function () {
							var eventLabel = $(this).attr('title');
							ga( 'send', 'event', 'Mobile App Link', 'Click', eventLabel );
							ga( 'newTracker.send', 'event', 'Mobile App Link', 'Click', eventLabel );
						});

						// external link tracking
						$('[target="_blank"]').click(function (e) {
							var href = $(this).attr('href');
							ga( 'send', 'event', 'External Link', 'Click', href );
							ga( 'newTracker.send', 'event', 'External Link', 'Click', href );
						});
					});</script> <script>jQuery(function($) {
					// send GA event anytime that someone submits the header search form
					$('.search-form').submit(function(e) {
						var form = this;
						// disable the default submit action
						e.preventDefault();
						ga('send', 'event', 'Search Form', 'Submit', '/news/vail-valley-businesses-working-overtime-to-help-each-other-overcome-covid-19/');
						ga( 'newTracker.send', 'event', 'Search Form', 'Submit', '/news/vail-valley-businesses-working-overtime-to-help-each-other-overcome-covid-19/');
						// after 1/2 second, submit the form
						setTimeout(function() {
							form.submit();
						}, 500);
					});

				});</script> <script type="text/javascript" async src="//cdn.viafoura.net/vf-v2.js"></script>  <script>function getTopicSubscriptionStatus( node, currentSubscriptions ) {
					return ( currentSubscriptions || [] ).filter( elem => elem.topic_id === node.dataset.topic ).length > 0;
				}

				function renderTopic( topic, currentSubscriptions ) {
					topic.classList.toggle( 'vf-follow-toggle-on', getTopicSubscriptionStatus( topic, currentSubscriptions ) );
				}

				function addListeners( topic, currentSubscriptions ) {
					topic.addEventListener( 'click', function ( evt ) {
						evt.preventDefault();
						var node = evt.target;
						var sub = node.classList.contains( 'vf-follow-toggle-on' );

						if ( window.viafoura.users.current().user_privilege == 'guest' ) {
							return window.vf.$publish('authentication', 'required', 'custom-follow');
						}

						if ( sub ) {
							var promise = window.viafoura.topics.unsubscribe( node.dataset.topic );

							promise.then( function () {
								node.classList.toggle( 'vf-follow-toggle-on', false );
							}, function ( err ) {
								console.log( 'failure to unsubscribe: ' + err );
							} );
						} else {
							var promise = window.viafoura.topics.subscribe( node.dataset.topic, node.dataset.topicname, node.dataset.topictype || 'topic' );

							promise.then( function () {
								node.classList.toggle( 'vf-follow-toggle-on', true );
							}, function ( err ) {
								console.log( 'failure to subscribe: ' + err );
							} );
						}
					} );
				}

				function topicFollows() {
					var nodeList = document.querySelectorAll( '.vf-follow-toggle' );
					window.viafoura.topics.fetch().then( topics => {
						//console.log( topics );
						nodeList.forEach( ( item ) => {
							renderTopic( item, topics )
							addListeners( item, topics );
						} );
					} ).catch( error => console.log( error ) );
					window.vf.$subscribe('login', 'success', topicRepaint);
					window.vf.$subscribe('logout', 'success', topicRepaint);
				}

				function topicRepaint() {
					var nodeList = document.querySelectorAll( '.vf-follow-toggle' );
					window.viafoura.topics.fetch().then( topics => {
						//console.log( topics );
						nodeList.forEach( ( item ) => {
							renderTopic( item, topics )
						} );
					} ).catch( error => console.log( error ) );
				}

				window.vfQ = window.vfQ || [];
				window.vfQ.push( topicFollows );

				window.vfQ.push( loadedVFContent );
				function loadedVFContent() {
					jQuery( window ).on( 'load', function(){
						var comment_counts = jQuery( 'span.vf-comments-count' );
						comment_counts.each(function () {
							var comment_count = jQuery( this ).text().trim();
							if ( comment_count != 0 ) {
								jQuery( this ).show();
							}
						});
					});
				}</script> <div class="viafoura"><vf-tray-trigger floating="true"></vf-tray-trigger></div><style type="text/css">#goog-gt-tt{display:none!important}.goog-te-banner-frame{display:none!important}.goog-te-menu-value:hover{text-decoration:none!important}.goog-text-highlight{background-color:transparent!important;box-shadow:none!important}body{top:0!important}#google_translate_element2{display:none!important}</style> <script type="text/javascript">(function($) {

      	$( document ).ready( function() {

          // Set language var based off cookie.
          var swiftLanguage = ( accessCookie("swift_language") == null ) ? 'english' : accessCookie("swift_language");
          var swiftLanguageLoaded = false;

          // If the library has been loaded already.
          if (swiftLanguage == 'spanish') {
            loadSwiftTranslate();
            swiftLanguageLoaded = true;
          }

          // If the spanish link is clicked.
          $( 'a.spanish' ).click( function () {
            loadSwiftTranslate();
            swiftLanguageLoaded = true;
          });

          // Load the translate script unless it has already been loaded.
          function loadSwiftTranslate() {
            if ( !swiftLanguageLoaded ) {
              var sc = document.createElement( 'script' );
              sc.src = '//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit2';
              sc.type = 'text/javascript';
              if( typeof sc['async'] !== 'undefined' ) {
                 sc.async = true;
              }
              document.getElementsByTagName( 'head' )[0].appendChild( sc );
            }
          }

        });

      })( jQuery );</script> <div id="google_translate_element2"></div> <script type="text/javascript">function googleTranslateElementInit2() {new google.translate.TranslateElement({pageLanguage: 'en',autoDisplay: false}, 'google_translate_element2');}</script> <script type="text/javascript">function GTranslateGetCurrentLang() {var keyValue = document['cookie'].match('(^|;) ?googtrans=([^;]*)(;|$)');return keyValue ? keyValue[2].split('/')[2] : null;}
        function GTranslateFireEvent(element,event){try{if(document.createEventObject){var evt=document.createEventObject();element.fireEvent('on'+event,evt)}else{var evt=document.createEvent('HTMLEvents');evt.initEvent(event,true,true);element.dispatchEvent(evt)}}catch(e){}}
        function doGTranslate(lang_pair){if(lang_pair.value)lang_pair=lang_pair.value;if(lang_pair=='')return;var lang=lang_pair.split('|')[1];if(GTranslateGetCurrentLang() == null && lang == lang_pair.split('|')[0])return;var teCombo;var sel=document.getElementsByTagName('select');for(var i=0;i<sel.length;i++)if(/goog-te-combo/.test(sel[i].className)){teCombo=sel[i];break;}if(document.getElementById('google_translate_element2')==null||document.getElementById('google_translate_element2').innerHTML.length==0||teCombo.length==0||teCombo.innerHTML.length==0){setTimeout(function(){doGTranslate(lang_pair)},500)}else{teCombo.value=lang;GTranslateFireEvent(teCombo,'change');GTranslateFireEvent(teCombo,'change')}}</script> <script type="text/javascript">var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;</script> <link rel='stylesheet' id='woocommercebulkdiscount-style-css' href='https://cdn.vaildaily.com/wp-content/plugins/woocommerce-bulk-discount/css/style.css' type='text/css' media='all' /> <script type='text/javascript'>/* <![CDATA[ */ var pollsL10n = {"ajax_url":"https:\/\/www.vaildaily.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"}; /* ]]> */</script> <script type='text/javascript' src='https://cdn.vaildaily.com/wp-content/cache/busting/7/wp-content/plugins/wp-polls/polls-js-2.75.4.js' defer></script> <script type='text/javascript' src='https://cdn.vaildaily.com/wp-content/cache/busting/7/wp-content/plugins/woocommerce/assets/js/jquery-payment/jquery.payment.min-3.0.0.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var sv_wc_payment_gateway_payment_form_params = {"card_number_missing":"Card number is missing","card_number_invalid":"Card number is invalid","card_number_digits_invalid":"Card number is invalid (only digits allowed)","card_number_length_invalid":"Card number is invalid (wrong length)","cvv_missing":"Card security code is missing","cvv_digits_invalid":"Card security code is invalid (only digits are allowed)","cvv_length_invalid":"Card security code is invalid (must be 3 or 4 digits)","card_exp_date_invalid":"Card expiration date is invalid","check_number_digits_invalid":"Check Number is invalid (only digits are allowed)","check_number_missing":"Check Number is missing","drivers_license_state_missing":"Drivers license state is missing","drivers_license_number_missing":"Drivers license number is missing","drivers_license_number_invalid":"Drivers license number is invalid","account_number_missing":"Account Number is missing","account_number_invalid":"Account Number is invalid (only digits are allowed)","account_number_length_invalid":"Account number is invalid (must be between 5 and 17 digits)","routing_number_missing":"Routing Number is missing","routing_number_digits_invalid":"Routing Number is invalid (only digits are allowed)","routing_number_length_invalid":"Routing number is invalid (must be 9 digits)"}; /* ]]> */</script> <script type='text/javascript' src='https://cdn.vaildaily.com/wp-content/cache/busting/7/wp-content/plugins/woocommerce-square/vendor/skyverge/wc-plugin-framework/woocommerce/payment-gateway/assets/js/frontend/sv-wc-payment-gateway-payment-form.min-5.4.0.js' defer></script> <script type='text/javascript' src='https://cdn.vaildaily.com/wp-content/cache/busting/7/wp-content/plugins/woocommerce-square/assets/js/frontend/wc-square.min-2.1.1.js' defer></script> <script type='text/javascript' src='https://cdn.vaildaily.com/wp-content/cache/busting/7/wp-content/themes/swift-news-theme/assets/js/vendors/popper-1.14.3.js' defer></script> <script type='text/javascript' src='https://cdn.vaildaily.com/wp-content/cache/busting/7/wp-content/themes/swift-news-theme/assets/js/vendors/bootstrap-4.4.1.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var current_weather_inline_ajax = {"ajaxurl":"https:\/\/www.vaildaily.com\/wp-admin\/admin-ajax.php","current_weather_inline_ajax_nonce":"ffecf2a4f3"};
var current_weather_ajax = {"ajaxurl":"https:\/\/www.vaildaily.com\/wp-admin\/admin-ajax.php","current_weather_ajax_nonce":"4dbfafa106"}; /* ]]> */</script> <script type='text/javascript' async="async" src='https://cdn.vaildaily.com/wp-content/cache/busting/7/wp-content/themes/swift-news-theme/assets/js/main-1586886854.js'></script> <script type='text/javascript' src='https://cookie-cdn.cookiepro.com/consent/0060f3e0-664d-4b73-bdd8-6f149384f585.js?ver=1.0' defer></script> <script type='text/javascript'>function OptanonWrapper() { }</script> <script type='text/javascript' src='https://cdn.vaildaily.com/wp-content/cache/busting/7/wp-content/themes/swift-news-theme/assets/js/vendors/lightslider-1.1.6.js' defer></script> <script type='text/javascript' src='https://cdn.vaildaily.com/wp-content/cache/busting/7/wp-content/themes/swift-news-theme/assets/js/vendors/lightgallery-1.6.1.js' defer></script> <script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.5.6/jquery.fancybox.min.js?ver=3.5.6' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var posts_table_params = {"ajax_url":"https:\/\/www.vaildaily.com\/wp-admin\/admin-ajax.php","ajax_nonce":"6080099b39","wrapper_class":"posts-table-wrapper swift-news-theme","language":{"info":"Showing _START_ to _END_ of _TOTAL_ entries","infoEmpty":"Showing 0 entries","infoFiltered":"(_MAX_ entries in total)","lengthMenu":"Show _MENU_ entries","emptyTable":"No data available in table.","zeroRecords":"No matching records found.","search":"Search:","paginate":{"first":"First","last":"Last","next":"Next","previous":"Previous"},"thousands":",","decimal":".","aria":{"sortAscending":": activate to sort column ascending","sortDescending":": activate to sort column descending"},"filterBy":"Filter:","resetButton":"Reset"}}; /* ]]> */</script> <script type='text/javascript' src='https://cdn.vaildaily.com/wp-content/cache/busting/7/wp-content/plugins/posts-table-pro/assets/js/ptp-combined.min-2.1.5.js' defer></script> <script type='text/javascript' src='https://cdn.vaildaily.com/wp-includes/js/wp-embed.min.js' defer></script> <script>var loggedIn = 'no';

				var swiftLanguage = ( accessCookie("swift_language") == null ) ? 'english' : accessCookie("swift_language");

				/*var swiftNotificationPerms = Notification.permission;*/
ga('set', {'dimension1': 'News','dimension2': 'None','dimension3': 'News/None','dimension5': loggedIn,'dimension6': 'Randy Wyrick','dimension7': '','dimension8': '2020-04-24','dimension9': 'wp-477025','dimension10': '','dimension12': '2020-04-24 11:45:22','dimension13': '0','dimension14': 'article','dimension15': '575','dimension16': 'coronavirus, Featured, Home','dimension18': swiftLanguage});
ga('newTracker.set', {'dimension1': 'News','dimension2': 'None','dimension3': 'News/None','dimension5': loggedIn,'dimension6': 'Randy Wyrick','dimension7': '','dimension8': '2020-04-24','dimension9': 'wp-477025','dimension10': '','dimension12': '2020-04-24 11:45:22','dimension13': '0','dimension14': 'article','dimension15': '575','dimension16': 'coronavirus, Featured, Home','dimension18': swiftLanguage});

			ga('provide', 'adblockTracker', function(tracker, opts) {
			  var ad = document.createElement('ins');
			  ad.className = 'AdSense';
			  ad.style.display = 'block';
			  ad.style.position = 'absolute';
			  ad.style.top = '-1px';
			  ad.style.height = '1px';
			  document.body.appendChild(ad);
				var adBlockEnabled = !ad.clientHeight ? 'yes' : 'no';
			  tracker.set('dimension' + opts.dimensionIndex, adBlockEnabled);
			  document.body.removeChild(ad);
			});
			ga('require', 'adblockTracker', {dimensionIndex: 11});
      var currLocation = String(document.location);
      // strip out email addresses from location url
      var emailRegex = /([a-zA-Z0-9_\.-]+)@([\da-zA-Z\.-]+)\.([a-zA-Z\.]{2,6})/i;
      var cleanPageLocation = currLocation.replace(emailRegex, "");

      ga('set', 'location', cleanPageLocation);
			ga('set', 'anonymizeIp', true);
			ga('newTracker.set', 'location', cleanPageLocation);
			ga('newTracker.set', 'anonymizeIp', true);
				ga('send', 'pageview');
				ga('newTracker.send', 'pageview');</script><script>var chartbeatUser = ''
	        var _sf_async_config = _sf_async_config || {};
	        _sf_async_config.uid = 57640; _sf_async_config.domain = 'swiftcom.com'; _sf_async_config.useCanonical = true; _sf_async_config.useCanonicalDomain = true;
	      	_sf_async_config.sections = 'VailDaily.com,news';
	      	_sf_async_config.authors = 'Randy Wyrick';
	        _sf_async_config.title = 'Vail Valley businesses working overtime to help each other overcome COVID-19 | VailDaily.com';
	  			var _cbq = window._cbq = (window._cbq || []);
	      	_cbq.push(['_acct', chartbeatUser]);
	        (function(){
	          function loadChartbeat() {
	            window._sf_endpt=(new Date()).getTime();
	            var e = document.createElement('script');
	            e.setAttribute('language', 'javascript');
	            e.setAttribute('type', 'text/javascript');
	            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
	            document.body.appendChild(e);
	          }
	          var oldonload = window.onload;
	          window.onload = (typeof window.onload != 'function') ?
	              loadChartbeat : function() {
	                  oldonload();
	                  loadChartbeat();
	              };
	        })();</script><script>jQuery( window ).on( 'load', function() {
		$( '.video-carousel').on('slide.bs.carousel', function(evt) {
			var videoIFrame = $( 'iframe[allow]', $( '.carousel-item', this)[evt.from] )[0];
			if( videoIFrame && videoIFrame.contentWindow && videoIFrame.contentWindow.postMessage ) {
				videoIFrame.contentWindow.postMessage("pauseplz", "https://player.swiftcom.com");
			}
		});
	});</script> <script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://cdn.vaildaily.com/wp-content/plugins/wp-rocket/assets/js/lazyload/12.0/lazyload.min.js"></script> </body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1587751464 -->