<!DOCTYPE html>
<html lang="en-US" class="no-js no-svg">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">

<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//content.jwplatform.com' />
<link rel='dns-prefetch' href='//cookie-cdn.cookiepro.com' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='gtranslate-style-css'  href='https://www.vaildaily.com/wp-content/plugins/gtranslate/gtranslate-style24.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.vaildaily.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-components-css'  href='https://www.vaildaily.com/wp-includes/css/dist/components/style.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='https://www.vaildaily.com/wp-content/plugins/woo-gutenberg-products-block/build/style.css?ver=2.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://www.vaildaily.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=3.6.5' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://www.vaildaily.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=3.6.5' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://www.vaildaily.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=3.6.5' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='wp-polls-css'  href='https://www.vaildaily.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.2' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.vaildaily.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='swift-main-css-css'  href='https://www.vaildaily.com/wp-content/themes/swift-news-theme/assets/css/main.min.css?ver=1565633511' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css-css'  href='https://fonts.googleapis.com/css?family=Heebo%3A400%2C700%7CLora%3A400%2C400i%2C700&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css-css'  href='https://use.fontawesome.com/releases/v5.4.1/css/all.css?ver=5.0.13' type='text/css' media='all' />
<link rel='stylesheet' id='weather-icons-css-css'  href='https://www.vaildaily.com/wp-content/themes/swift-news-theme/assets/css/vendors/weather-icons/weather-icons.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-calendar-css-css'  href='https://www.vaildaily.com/wp-content/themes/swift-news-theme/assets/css/vendors/bootstrap-datepicker/bootstrap-datepicker.css?ver=1.8.0' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css-css'  href='https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.5.6/jquery.fancybox.min.css?ver=3.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='lightslider-css-css'  href='https://www.vaildaily.com/wp-content/themes/swift-news-theme/assets/css/vendors/lightslider.css?ver=1.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='lightgallery-css-css'  href='https://www.vaildaily.com/wp-content/themes/swift-news-theme/assets/css/vendors/lightgallery.css?ver=1.6.11' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-data-tables-css'  href='https://www.vaildaily.com/wp-content/plugins/posts-table-pro/assets/css/datatables/datatables.min.css?ver=1.10.16' type='text/css' media='all' />
<link rel='stylesheet' id='posts-table-pro-css'  href='https://www.vaildaily.com/wp-content/plugins/posts-table-pro/assets/css/posts-table-pro.min.css?ver=2.1.3' type='text/css' media='all' />
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jquery/3.3.1/jquery.min.js?ver=3.3.1'></script>
<script type='text/javascript' onload="jwLibraryLoaded (jwLibraryCheck, true)" defer src='https://content.jwplatform.com/libraries/zdI0xOYl.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.googletagservices.com/tag/js/gpt.js?ver=1.0.0'></script>
<script type='text/javascript'>
var dfp = dfp || {}; dfp.cmd = dfp.cmd || [];
</script>
<script type='text/javascript' src='https://www.vaildaily.com/wp-content/themes/swift-news-theme/assets/js/vendors/dfp.js?ver=1.0.0'></script>
<script type='text/javascript'>
		var opts = {
	    "tag": {
	        networkId: 5195,
	        adUnit: "CMNM_VailDaily/ROS/opinion"
	    },
			"services": {
		    "async": true,
		    "singleRequest": false,
		    "collapseEmpty": true,
		    "disableInitialLoad": false,
		    //"ppid": "12hjDojdj2JHK32228FHKJBskMOI2ndnjndn",
		    "requestNonPersonalizedAds": false
			},
			// Browser size breakpoints.
			"breakpoints": [{
				 "name": "xs",
			    "begin": 0,
			    "end": 319
			}, {
					"name": "s",
			    "begin": 320,
			    "end": 767
			}, {
				"name": "m",
			    "begin": 768,
			    "end": 1023
			}, {
				"name": "l",
			    "begin": 1024,
			    "end": 1439
			}, {
				"name": "xl",
			    "begin": 1440,
			    "end": Infinity
			}]
			//"callbacks": {...}
		},
		targeting = {
			"UrlHost" : "www.vaildaily.com",
			"UrlPath" : "/opinion/letter-true-legends-never-die",
			
		},
		slots = [{
      "domId": "ad-parallax2",
      "sizes": {
        "xs": [[300,600]],
        "s": [[300,600]],
        "m": [[300,600]],
        "l": [[600,300]],
        "xl": [[600,300]]
      },
      "targeting": {
          "position": "2"
      }
},{"domId":"ad-marquee","sizes":{"xs":[[320,50]],"s":[[320,50]],"m":[[970,250]],"l":[[970,250]],"xl":[[970,250]]},"targeting":{"position":"1"}}
,{
      "domId": "ad-big-box4",
      "sizes": {
        "xs": [[300, 250]],
	"s": [[300, 250]],
	"m": [[300, 250]],
	"l": [[300, 250]],
	"xl": [[300, 250]]
      },
      "targeting": {
          "position": "4"
      }
},{
      "domId": "ad-big-box3",
      "sizes": {
        "xs": [[300, 250]],
	"s": [[300, 250]],
	"m": [[300, 250]],
	"l": [[300, 250]],
	"xl": [[300, 250]]
      },
      "targeting": {
          "position": "3"
      }
},{
      "domId": "ad-big-box2",
      "sizes": {
        "xs": [[300, 250]],
	"s": [[300, 250]],
	"m": [[300, 250]],
	"l": [[300, 250]],
	"xl": [[300, 250]]
      },
      "targeting": {
          "position": "2"
      }
},{
      "domId": "ad-big-box1",
      "sizes": {
        "xs": [[300, 250]],
	"s": [[300, 250]],
	"m": [[300, 250]],
	"l": [[300, 250]],
	"xl": [[300, 250]]
      },
      "targeting": {
          "position": "1"
      }
},{
      "domId": "ad-top",
      "sizes": {
        "xs": [[320, 50]],
        "s": [[320, 50]],
        "m": [[728, 90]],
        "l": [[728, 90]],
        "xl": [[728, 90]]
      },
      "targeting": {
          "position": "1"
      }
},{
      "domId": "ad-bottom",
      "sizes": {
        "xs": [[320, 50]],
        "s": [[320, 50]],
        "m": [[728, 90]],
        "l": [[728, 90]],
        "xl": [[728, 90]]
      },
      "targeting": {
          "position": "2"
      }
},];

		dfp.cmd.push(function() {
		    dfp.init(opts, targeting, slots);
		});
</script>
<link rel='https://api.w.org/' href='https://www.vaildaily.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.vaildaily.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.vaildaily.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Vail Symposium to present program with author of ‘Talking to Robots: Tales from Our Human-Robot Futures’' href='https://www.vaildaily.com/entertainment/vail-symposium-to-present-program-with-author-of-talking-to-robots-tales-from-our-human-robot-futures/' />
<meta name="generator" content="WordPress 5.2.2" />
<meta name="generator" content="WooCommerce 3.6.5" />
<link rel="canonical" href="https://www.vaildaily.com/opinion/letter-true-legends-never-die/" />
<link rel='shortlink' href='https://www.vaildaily.com/?p=463043' />
<link rel="alternate" type="application/json+oembed" href="https://www.vaildaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.vaildaily.com%2Fopinion%2Fletter-true-legends-never-die%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.vaildaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.vaildaily.com%2Fopinion%2Fletter-true-legends-never-die%2F&#038;format=xml" />
<!-- Global site tag (gtag.js) - Google Ads: 851550877 -->
<script async src="https://www.googletagmanager.com/gtag/js?id=AW-851550877"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'AW-851550877');
</script>
<!-- Event snippet for SWIFT- Retargeting pixel conversion page -->
<script>
  gtag('event', 'conversion', {'send_to': 'AW-851550877/FXboCPrZnacBEJ3FhpYD'});
</script><script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
          (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
          m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-4028663-8', 'auto');
        ga('create', 'UA-4028663-63', 'auto', {'name': 'newTracker'});
 	      ga('require', 'displayfeatures');
	      ga('require', 'linkid');
      </script>
			<script>
			(function() {
			  var _fbq = window._fbq || (window._fbq = []);
			  if (!_fbq.loaded) {
			    var fbds = document.createElement('script');
			    fbds.async = true;
			    fbds.src = '//connect.facebook.net/en_US/fbds.js';
			    var s = document.getElementsByTagName('script')[0];
			    s.parentNode.insertBefore(fbds, s);
			    _fbq.loaded = true;
			  }
			  _fbq.push(['addPixelId', '356889104458573']);
			  
			  })();
			  window._fbq = window._fbq || [];
			  window._fbq.push(["track", "PixelInitialized", {}]);
			</script><noscript>
        <img height="1" width="1" border="0" alt="" style="display:none" src="https://www.facebook.com/tr?id=356889104458573&ev=PixelInitialized" />
      </noscript>
      
				<script>
					var _qevents = _qevents || [];
					(function() {
						var elem = document.createElement('script');
						elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
						elem.async = true;
						elem.type = "text/javascript";
						var scpt = document.getElementsByTagName('script')[0];
						scpt.parentNode.insertBefore(elem, scpt);
					})();
				</script><meta name="google-site-verification" content="VphME1GkAubAkv8twS0zxC2vdmbl95tZix6K4JrUaWw" />
        <meta name="__sync_contentCategory" content="Paid" />
        <meta name="__sync_tenantId" content="swc_gt">
		<link rel="shortcut icon" href="https://www.vaildaily.com/wp-content/uploads/sites/7/2019/03/favicon.ico">
		<link rel="apple-touch-icon" sizes="180x180" href="https://www.vaildaily.com/wp-content/uploads/sites/7/2019/03/apple-touch-icon.png">
		<link rel="icon" type="image/png" sizes="32x32" href="https://www.vaildaily.com/wp-content/uploads/sites/7/2019/03/favicon-32x32.png">
<title>Letter: True legends never die | VailDaily.com</title>
<meta name="description" content="The man had been a legend for decades before I ever had the honor of meeting him. It was the mid-80s and I was in my mid-20s, and at the time all I knew was..." />
<meta property="og:title" content="Letter: True legends never die"/>
<meta property="og:description" content="The man had been a legend for decades before I ever had the honor of meeting him. It was the mid-80s and I was in my mid-20s, and at the time all I knew was..."/>
<meta property="og:url" content="https://www.vaildaily.com/opinion/letter-true-legends-never-die/"/>
<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@VailDaily"/><meta property="og:image" content="https://www.vaildaily.com/wp-content/uploads/sites/7/2018/12/WebGraphic-Column3-11.jpg"/>
<meta property="og:image:type" content="image/jpeg"/>
<meta property="og:image:width" content="620" />
<meta property="og:image:height" content="366" />
<meta name="twitter:image" content="https://www.vaildaily.com/wp-content/uploads/sites/7/2018/12/WebGraphic-Column3-11.jpg" /><meta name="sniply-options" content="block" /><meta property="article:publisher" content="https://www.facebook.com/VailNews" /><meta name="author" content="Richard  Carnes" /><meta property="og:type" content="article" />
			<script type="application/ld+json">
				{
				  "@context": "https://schema.org",
				  "@type": "NewsArticle",
				  "mainEntityOfPage": {
				    "@type": "WebPage",
				    "@id": "https://google.com/article"
				  },
					
				  "headline": "Letter: True legends never die",
				  "image": [
				    "https://www.vaildaily.com/wp-content/uploads/sites/7/2018/12/WebGraphic-Column3-11.jpg"
				   ],
				  "datePublished": "2019-08-19 14:42:34",
				  "dateModified": "2019-08-19 14:42:36",
					"author": {
						"@type": "Person",
						"name": "Richard  Carnes"
					},
				   "publisher": {
				    "@type": "Organization",
				    "name": "VailDaily.com",
				    "logo": {
				      "@type": "ImageObject",
				      "url": "https://www.vaildaily.com/wp-content/uploads/sites/7/2019/03/vail-daily-logo-2x.png"
				    }
				  },
				  "description": "The man had been a legend for decades before I ever had the honor of meeting him. It was the mid-80s and I was in my mid-20s, and at the time all I knew was one of the coolest restaurants in town had his name on it, and I was pretty sure there were a&hellip;"
				}
				</script><meta property="fb:app_id" content="306532666136106" /><meta name="pubdate" content="20190819">	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
			<style type="text/css" id="wp-custom-css">
			
ul.bc-sponsors {
	display: inline-block;
	padding-left: 15px
}
ul.bc-sponsors li {
	padding: 15px 0 0;
	list-style: none;
	display: inline
}
ul.bc-sponsors li div {
	padding: 15px;
	border-bottom: 1px solid #ddd;
	height: 170px
}
.bc-sponsors img {
	float: left;
	padding: 0 15px 15px 0;
	width: 175px;
	max-height: 150px;
	height: auto;
	border: 0
}
@media (min-width:768px) {
	ul.bc-sponsors li div {
		width: 100%;
		display: inline-block;
		float: none
	}
}
@media (min-width:1008px) {
	ul.bc-sponsors li div {
		width: 48%;
		display: inline;
		float: left
	}
}
@media (max-width:767px) {
	.bc-sponsors img {
		margin: 0 auto;
		float: none;
		display: block;
		padding: 0 0 15px;
		width: 165px;
		max-height: unset;
		height: auto
	}
	ul.bc-sponsors li div {
		height: unset
	}
}		</style>
		</head>

<body class="post-template-default single single-post postid-463043 single-format-standard theme-swift-news-theme woocommerce-no-js vaildaily category-columns category-opinion">

	
			<div id="fb-root"></div>
			<script>(function(d, s, id) {
			  var js, fjs = d.getElementsByTagName(s)[0];
			  if (d.getElementById(id)) return;
			  js = d.createElement(s); js.id = id;
			  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.2&appId=306532666136106&autoLogAppEvents=1';
			  fjs.parentNode.insertBefore(js, fjs);
			}(document, 'script', 'facebook-jssdk'));
			</script>				<script>
				function get_cookie_value(a) {
					var b = document.cookie.match('(^|;)\\s*' + a + '\\s*=\\s*([^;]+)');
					return b ? b.pop() : '';
				}
				var free_site = true;
var show_survey = true;
				var syncwall_cookie = get_cookie_value('syncwall-active-subscriber');

				if ( syncwall_cookie !== null ) {
					//console.log('SwiftDebug | js free_site: ' + free_site );
					//console.log('SwiftDebug | js show_survey: ' + show_survey );
					//console.log('SwiftDebug | js syncwall-active-subscriber cookie value: ' + syncwall_cookie );
				}
				</script>
			
      <script>
	      if ( (free_site === true && show_survey === true) || (free_site === false && ( show_survey === true && (syncwall_cookie !== null && syncwall_cookie !== "true") ) ) ) {

	        console.log("SwiftDebug | Google Survey enabled");

					(function() {
	          var ARTICLE_URL = window.location.href;
	          var CONTENT_ID = 'everything';
	          document.write(
	            '<scr'+'ipt '+
	            'src="//survey.g.doubleclick.net/survey?site=_32193075'+
	            '&amp;url='+encodeURIComponent(ARTICLE_URL)+
	            (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
	            '&amp;random='+(new Date).getTime()+
	            '" type="text/javascript">'+'\x3C/scr'+'ipt>');
	        })();

	      }
	      else {
	        console.log("SwiftDebug | Google Survey disabled");
	      }
      </script>
	
	
	<header>

		<nav id="nav-publication" class="navbar navbar-expand d-none d-lg-flex">

			<div class="d-flex mr-auto">
				
		<a class="logo navbar-brand" href="https://www.vaildaily.com">
			<img src="https://www.vaildaily.com/wp-content/uploads/sites/7/2019/03/vail-daily-logo.png" srcset="https://www.vaildaily.com/wp-content/uploads/sites/7/2019/03/vail-daily-logo-2x.png 2x" alt="VailDaily.com Logo">
		</a>				<div class="align-self-end">
					<span class="tag-line navbar-text">Vail, Beaver Creek and Eagle Valley, Colorado News</span>
				</div><!-- END .align-self-end -->
			</div><!-- END .d-flex -->

			<div class="d-flex">
				<form class="search-form form-inline" action="https://www.vaildaily.com/search-results/">
				<input class="search-input form-control" type="search" placeholder="Search" aria-label="Search" name="q">
				<button class="search-button" type="submit"><i class="fas fa-search"></i></button>
				<input type="hidden" name="sort" value="relevance" />
				<input type="hidden" name="range" value="2019-05-21" />
			</form>				<ul class="nav-menu navbar-nav">
		      <li class="nav-item">
		        <a class="nav-link" href="/forecast/">
							<i class="wi wi-day-cloudy"></i> 79&deg;						</a>
		      </li>
							    </ul>
			</div><!-- END .d-flex -->

		</nav><!-- END #nav-publication -->

		<nav id="nav-main" class="navbar navbar-expand d-none d-lg-flex">

			<div class="d-flex mr-auto">
				
		<div id="nav-main-menu">
			<ul class="nav-menu navbar-nav">
				
			<li class="nav-item menu-item-has-children dropdown">
				<a class="nav-link dropdown-object" id="menu-item-dropdown-7" href="https://www.vaildaily.com/">News</a>
				<ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-7" role="menu">
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.vaildaily.com/news/eagle-valley/">Local</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.vaildaily.com/news/colorado/">Colorado</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.vaildaily.com/news/nation-world/">Nation/World</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.vaildaily.com/news/crime/">Crime</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.vaildaily.com/news/politics/">Politics</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.vaildaily.com/news/announcements/">Community</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.vaildaily.com/news/marijuana/">Marijuana</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.vaildaily.com/news/obituaries/">Obituaries</a></li></ul>
			<li class="nav-item ">
				<a class="nav-link " href="https://www.vaildaily.com/tribute-to-pepi/">Tribute to Pepi</a></li>
			<li class="nav-item menu-item-has-children dropdown">
				<a class="nav-link dropdown-object" id="menu-item-dropdown-36" href="https://www.vaildaily.com/entertainment/">Entertainment</a>
				<ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-36" role="menu">
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.vaildaily.com/entertainment/calendar/">Events Calendar</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.vaildaily.com/food-drink/">Food &#038; Drink</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.vaildaily.com/everything-vail-valley/">Visitor's Guide</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.vaildaily.com/entertainment/best-of-vail/">Best of Vail</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.vaildaily.com/news/newsroom-jams/">Newsroom Jams</a></li></ul>
			<li class="nav-item menu-item-has-children dropdown">
				<a class="nav-link dropdown-object" id="menu-item-dropdown-121" href="https://www.vaildaily.com/weather/">Weather</a>
				<ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-121" role="menu">
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.vaildaily.com/news/road-conditions/">Road Conditions</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.vaildaily.com/news/snow-report/">Snow Report</a></li></ul>
			<li class="nav-item menu-item-has-children dropdown">
				<a class="nav-link dropdown-object" id="menu-item-dropdown-17" href="https://www.vaildaily.com/sports/">Sports</a>
				<ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-17" role="menu">
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.vaildaily.com/sports/gopro-mountain-games/">GoPro Mountain Games</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.vaildaily.com/sports/colorado-sports/">Colorado Sports</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.vaildaily.com/sports/lindsey-vonn/">Lindsey Vonn</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.vaildaily.com/sports/mikaela-shiffrin/">Mikaela Shiffrin</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.vaildaily.com/sports/local-preps/">Local Preps</a></li></ul>
			<li class="nav-item ">
				<a class="nav-link " href="https://www.vaildaily.com/video/">Video</a></li>
			<li class="nav-item ">
				<a class="nav-link " href="https://www.vaildaily.com/magazines/">Magazines</a></li>
			<li class="nav-item menu-item-has-children dropdown">
				<a class="nav-link dropdown-object" id="menu-item-dropdown-26" href="https://www.vaildaily.com/opinion/">Opinion</a>
				<ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-26" role="menu">
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.vaildaily.com/opinion/columns/">Columns</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.vaildaily.com/opinion/editorials/">Editorials</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.vaildaily.com/opinion/letters-to-the-editor/">Letters to the Editor</a></li></ul>
			<li class="nav-item ">
				<a class="nav-link " href="https://www.vaildaily.com/real-estate/">Real Estate</a></li>
			<li class="nav-item menu-item-has-children dropdown">
				<a class="nav-link dropdown-object" id="menu-item-dropdown-450735" href="http://classifieds.vaildaily.com/">Classifieds</a>
				<ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-450735" role="menu">
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="http://classifieds.vaildaily.com/category/Employment">Jobs</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="http://classifieds.vaildaily.com/category/Transportation">Autos</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://secure.adpay.com/AdEntry.aspx?p=9136&publishId=vd">Place an ad</a></li></ul></li>
			</ul>
		</div>			</div><!-- END .d-flex -->

			<div class="d-flex">
											</div><!-- END .d-flex -->

		</nav><!-- END #nav-main -->

		<nav id="nav-mobile" class="d-lg-none d-xl-none py-1 shadow-sm">

			<div class="d-flex justify-content-between align-items-center">
				<div class="m-3">
					<button class="hamburger-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-menu" aria-controls="nav-mobile-menu" aria-expanded="false" aria-label="Toggle navigation">
					<i class="fas fa-bars mr-1"></i>
					<i class="fas fa-times mr-1"></i>
					</button>
				</div><!-- END .m-3 -->
				<div class="logo">
					<a class="navbar-brand" href="https://www.vaildaily.com">
						<img src="https://www.vaildaily.com/wp-content/uploads/sites/7/2019/03/vail-daily-logo.png" srcset="https://www.vaildaily.com/wp-content/uploads/sites/7/2019/03/vail-daily-logo-2x.png 2x" alt="VailDaily.com Logo">
					</a>
				</div><!-- END .logo -->
				<div class="m-3">
										<button class="search-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-search" aria-controls="nav-mobile-search" aria-expanded="false" aria-label="Toggle search">
						<i class="fas fa-search ml-1"></i>
						<i class="fas fa-times mr-1"></i>
					</button>
				</div><!-- END .m-3 -->
			</div><!-- END .d-flex -->

		</nav><!-- END #nav-mobile -->

				<nav id="nav-mobile-menu" class="hamburger-button-dropdown collapse position-absolute shadow-sm d-lg-none d-xl-none">
			
		<ul class="nav-menu navbar-nav">
			
			<li class="nav-item">
				<a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-7" aria-expanded="false">
					
					<span>News</span>
					<i class="fas fa-caret-right icon-caret"></i>
				</a>
				<div id="sub-menu-7" class="collapse sub-menu">
					<ul class="nav-menu navbar-nav">
						<li class="section"><a class="nav-link" href="https://www.vaildaily.com/">View Section ></a></li><li><a class="nav-link infant" href="https://www.vaildaily.com/news/eagle-valley/" >Local </a></li><li><a class="nav-link infant" href="https://www.vaildaily.com/news/colorado/" >Colorado </a></li><li><a class="nav-link infant" href="https://www.vaildaily.com/news/nation-world/" >Nation/World </a></li><li><a class="nav-link infant" href="https://www.vaildaily.com/news/crime/" >Crime </a></li><li><a class="nav-link infant" href="https://www.vaildaily.com/news/politics/" >Politics </a></li><li><a class="nav-link infant" href="https://www.vaildaily.com/news/announcements/" >Community </a></li><li><a class="nav-link infant" href="https://www.vaildaily.com/news/marijuana/" >Marijuana </a></li><li><a class="nav-link infant" href="https://www.vaildaily.com/news/obituaries/" >Obituaries </a></li></ul></div></li>
			<li class="nav-item">
				<a class="nav-link" href="https://www.vaildaily.com/tribute-to-pepi/" >
					
					<span>Tribute to Pepi</span>
					
				</a></li>
			<li class="nav-item">
				<a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-36" aria-expanded="false">
					
					<span>Entertainment</span>
					<i class="fas fa-caret-right icon-caret"></i>
				</a>
				<div id="sub-menu-36" class="collapse sub-menu">
					<ul class="nav-menu navbar-nav">
						<li class="section"><a class="nav-link" href="https://www.vaildaily.com/entertainment/">View Section ></a></li><li><a class="nav-link infant" href="https://www.vaildaily.com/entertainment/calendar/" >Events Calendar </a></li><li><a class="nav-link infant" href="https://www.vaildaily.com/food-drink/" >Food &#038; Drink </a></li><li><a class="nav-link infant" href="https://www.vaildaily.com/everything-vail-valley/" >Visitor's Guide </a></li><li><a class="nav-link infant" href="https://www.vaildaily.com/entertainment/best-of-vail/" >Best of Vail </a></li><li><a class="nav-link infant" href="https://www.vaildaily.com/news/newsroom-jams/" >Newsroom Jams </a></li></ul></div></li>
			<li class="nav-item">
				<a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-121" aria-expanded="false">
					
					<span>Weather</span>
					<i class="fas fa-caret-right icon-caret"></i>
				</a>
				<div id="sub-menu-121" class="collapse sub-menu">
					<ul class="nav-menu navbar-nav">
						<li class="section"><a class="nav-link" href="https://www.vaildaily.com/weather/">View Section ></a></li><li><a class="nav-link infant" href="https://www.vaildaily.com/news/road-conditions/" >Road Conditions </a></li><li><a class="nav-link infant" href="https://www.vaildaily.com/news/snow-report/" >Snow Report </a></li></ul></div></li>
			<li class="nav-item">
				<a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-17" aria-expanded="false">
					
					<span>Sports</span>
					<i class="fas fa-caret-right icon-caret"></i>
				</a>
				<div id="sub-menu-17" class="collapse sub-menu">
					<ul class="nav-menu navbar-nav">
						<li class="section"><a class="nav-link" href="https://www.vaildaily.com/sports/">View Section ></a></li><li><a class="nav-link infant" href="https://www.vaildaily.com/sports/gopro-mountain-games/" >GoPro Mountain Games </a></li><li><a class="nav-link infant" href="https://www.vaildaily.com/sports/colorado-sports/" >Colorado Sports </a></li><li><a class="nav-link infant" href="https://www.vaildaily.com/sports/lindsey-vonn/" >Lindsey Vonn </a></li><li><a class="nav-link infant" href="https://www.vaildaily.com/sports/mikaela-shiffrin/" >Mikaela Shiffrin </a></li><li><a class="nav-link infant" href="https://www.vaildaily.com/sports/local-preps/" >Local Preps </a></li></ul></div></li>
			<li class="nav-item">
				<a class="nav-link" href="https://www.vaildaily.com/video/" >
					
					<span>Video</span>
					
				</a></li>
			<li class="nav-item">
				<a class="nav-link" href="https://www.vaildaily.com/magazines/" >
					
					<span>Magazines</span>
					
				</a></li>
			<li class="nav-item">
				<a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-26" aria-expanded="false">
					
					<span>Opinion</span>
					<i class="fas fa-caret-right icon-caret"></i>
				</a>
				<div id="sub-menu-26" class="collapse sub-menu">
					<ul class="nav-menu navbar-nav">
						<li class="section"><a class="nav-link" href="https://www.vaildaily.com/opinion/">View Section ></a></li><li><a class="nav-link infant" href="https://www.vaildaily.com/opinion/columns/" >Columns </a></li><li><a class="nav-link infant" href="https://www.vaildaily.com/opinion/editorials/" >Editorials </a></li><li><a class="nav-link infant" href="https://www.vaildaily.com/opinion/letters-to-the-editor/" >Letters to the Editor </a></li></ul></div></li>
			<li class="nav-item">
				<a class="nav-link" href="https://www.vaildaily.com/real-estate/" >
					
					<span>Real Estate</span>
					
				</a></li>
			<li class="nav-item">
				<a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-450735" aria-expanded="false">
					
					<span>Classifieds</span>
					<i class="fas fa-caret-right icon-caret"></i>
				</a>
				<div id="sub-menu-450735" class="collapse sub-menu">
					<ul class="nav-menu navbar-nav">
						<li class="section"><a class="nav-link" href="http://classifieds.vaildaily.com/">View Section ></a></li><li><a class="nav-link infant" href="http://classifieds.vaildaily.com/category/Employment" >Jobs </a></li><li><a class="nav-link infant" href="http://classifieds.vaildaily.com/category/Transportation" >Autos </a></li><li><a class="nav-link infant" href="https://secure.adpay.com/AdEntry.aspx?p=9136&publishId=vd" >Place an ad </a></li></ul></div></li>
			<style type="text/css">
				#goog-gt-tt {display:none !important;}
				.goog-te-banner-frame {display:none !important;}
				.goog-te-menu-value:hover {text-decoration:none !important;}
				.goog-text-highlight {background-color:transparent !important;box-shadow:none !important;}
				body {top:0 !important;}
				#google_translate_element2 {display:none!important;}
			</style>

			<div id="google_translate_element2"></div>
			<script type="text/javascript">
				function googleTranslateElementInit2() {new google.translate.TranslateElement({pageLanguage: 'en',autoDisplay: false}, 'google_translate_element2');}
			</script>
			<script type="text/javascript" src="//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit2"></script>

			<script type="text/javascript">
				function GTranslateGetCurrentLang() {var keyValue = document['cookie'].match('(^|;) ?googtrans=([^;]*)(;|$)');return keyValue ? keyValue[2].split('/')[2] : null;}
				function GTranslateFireEvent(element,event){try{if(document.createEventObject){var evt=document.createEventObject();element.fireEvent('on'+event,evt)}else{var evt=document.createEvent('HTMLEvents');evt.initEvent(event,true,true);element.dispatchEvent(evt)}}catch(e){}}
				function doGTranslate(lang_pair){if(lang_pair.value)lang_pair=lang_pair.value;if(lang_pair=='')return;var lang=lang_pair.split('|')[1];if(GTranslateGetCurrentLang() == null && lang == lang_pair.split('|')[0])return;var teCombo;var sel=document.getElementsByTagName('select');for(var i=0;i<sel.length;i++)if(/goog-te-combo/.test(sel[i].className)){teCombo=sel[i];break;}if(document.getElementById('google_translate_element2')==null||document.getElementById('google_translate_element2').innerHTML.length==0||teCombo.length==0||teCombo.innerHTML.length==0){setTimeout(function(){doGTranslate(lang_pair)},500)}else{teCombo.value=lang;GTranslateFireEvent(teCombo,'change');GTranslateFireEvent(teCombo,'change')}}
			</script>
					<li class="nav-item"><a class="nav-link translate-link english glink nturl" type="button" onclick="doGTranslate('en|en');return false;" title="English" href="#"><span>English</span></a></li>
					<li class="nav-item"><a class="nav-link translate-link spanish glink nturl" type="button" onclick="doGTranslate('en|es');return false;" title="Spanish" href="#"><span>Spanish</span></a></li>
					
		</ul>		</nav><!-- END #nav-mobile-menu -->

		
		<div id="nav-mobile-search" class="search-button-dropdown collapse position-absolute shadow-sm d-lg-none d-xl-none">
			
			<form class="search-form form-inline d-flex" action="https://www.vaildaily.com/search-results/">
	      <input class="search-input form-control flex-fill" type="search" aria-label="Search" name="q" placeholder="enter search terms">
	      <button class="search-button btn" type="submit">Search</button>
				<input type="hidden" name="sort" value="relevance" />
				<input type="hidden" name="range" value="2019-05-21" />
	    </form>		</div><!-- END #nav-mobile-search -->

	</header>

	<main>

		
					<div class="container">
		
			<nav id="nav-reader-tools" class="navbar navbar-expand d-none d-lg-flex">
				<ul class="nav-menu navbar-nav ml-auto">
					<li id="menu-item-450791" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-450791"><a href="http://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&#038;pubid=40b4514b-010b-403b-afbb-0ba1cd8007a5">E-Edition</a><span>|</span></li>
<li id="menu-item-450787" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-450787"><a href="https://www.vaildaily.com/contribute/">Contribute</a><span>|</span></li>
<li id="menu-item-450788" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-450788"><a href="http://www.swiftlocalsolutions.com/vail-daily-advertise-with-us">Advertise</a><span>|</span></li>
<li id="menu-item-450786" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-450786"><a href="https://www.vaildaily.com/contact-us/">Contact Us</a><span>|</span></li>

			<style type="text/css">
				#goog-gt-tt {display:none !important;}
				.goog-te-banner-frame {display:none !important;}
				.goog-te-menu-value:hover {text-decoration:none !important;}
				.goog-text-highlight {background-color:transparent !important;box-shadow:none !important;}
				body {top:0 !important;}
				#google_translate_element2 {display:none!important;}
			</style>

			<div id="google_translate_element2"></div>
			<script type="text/javascript">
				function googleTranslateElementInit2() {new google.translate.TranslateElement({pageLanguage: 'en',autoDisplay: false}, 'google_translate_element2');}
			</script>
			<script type="text/javascript" src="//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit2"></script>

			<script type="text/javascript">
				function GTranslateGetCurrentLang() {var keyValue = document['cookie'].match('(^|;) ?googtrans=([^;]*)(;|$)');return keyValue ? keyValue[2].split('/')[2] : null;}
				function GTranslateFireEvent(element,event){try{if(document.createEventObject){var evt=document.createEventObject();element.fireEvent('on'+event,evt)}else{var evt=document.createEvent('HTMLEvents');evt.initEvent(event,true,true);element.dispatchEvent(evt)}}catch(e){}}
				function doGTranslate(lang_pair){if(lang_pair.value)lang_pair=lang_pair.value;if(lang_pair=='')return;var lang=lang_pair.split('|')[1];if(GTranslateGetCurrentLang() == null && lang == lang_pair.split('|')[0])return;var teCombo;var sel=document.getElementsByTagName('select');for(var i=0;i<sel.length;i++)if(/goog-te-combo/.test(sel[i].className)){teCombo=sel[i];break;}if(document.getElementById('google_translate_element2')==null||document.getElementById('google_translate_element2').innerHTML.length==0||teCombo.length==0||teCombo.innerHTML.length==0){setTimeout(function(){doGTranslate(lang_pair)},500)}else{teCombo.value=lang;GTranslateFireEvent(teCombo,'change');GTranslateFireEvent(teCombo,'change')}}
			</script>
					<li><a href="#" class="translate-link english glink nturl" onclick="doGTranslate('en|en');return false;" title="English"><img src="https://www.vaildaily.com/wp-content/plugins/gtranslate/flags/24/en-us.png" height="12" width="12" alt="English" />English</a><span>|</span></li>
					<li><a href="#" class="translate-link spanish glink nturl" onclick="doGTranslate('en|es');return false;" title="Spanish"><img src="https://www.vaildaily.com/wp-content/plugins/gtranslate/flags/24/es.png" height="12" width="12" alt="Spanish" />Spanish</a></li>

				</ul>

			</nav><!-- END #nav-reader-tools -->

			<div id="primary">

				
	<div class="container-fluid" style="margin-bottom: 20px;">
		<div class="row justify-content-center">
		
			<div id="ad-top" class="dfp">
			<script>
					dfp.cmd.push(function() {
						dfp.loadSlot('ad-top', {
								'breakpoints': {
									'xl': true,
									'l': true,
									'm': true,
									's': true,
									'xs': true
								}
						})
				});
			</script>
			</div>
					</div>
	</div>

	<div id="layout-single">

		<div class="d-lg-flex">
		  <article class="flex-fill">

				
					
					<h1>Letter: True legends never die</h1>

										<p class="article-meta"><a href="https://www.vaildaily.com/recent-stories/opinion">Opinion</a> <span class="text-muted">| August 19, 2019</span></p>

					<div id="article-byline">
						<div class="d-flex">
							<div class="editor-image"><img src="https://www.vaildaily.com/wp-content/uploads/sites/7/2019/04/SymposiumGreatDivide-VDN-102516-1-1-150x150.jpg" alt="Richard  Carnes" /></div><div class="editor-name">
					<h6><a href="https://www.vaildaily.com/profile/richard-carnes/" rel="author">Richard  Carnes</a></h6>
					<p><a href="mailto:poor@vail.net" rel="author">poor@vail.net</a></p>
				</div>							
		<div class="article-social ml-auto">
			<ul class="nav">
				<li class="nav-item">
					<a class="nav-link" href="https://twitter.com/intent/tweet?text=Letter: True legends never die&url=https://www.vaildaily.com/?p=463043" target="_blank"><i class="fab fa-twitter icon-twitter"></i></a>
				</li>
				<li class="nav-item">
					<a class="nav-link" href="https://www.facebook.com/dialog/share?app_id=306532666136106&href=https://www.vaildaily.com/opinion/letter-true-legends-never-die/" target="_blank"><i class="fab fa-facebook-f icon-facebook"></i></a>
				</li>
				<li class="nav-item d-sm-none d-md-block">
					<a class="nav-link" href="mailto:?subject=Letter: True legends never die&body=The man had been a legend for decades before I ever had the honor of meeting him. It was the mid-80s and I was in my mid-20s, and at the time all I knew was...%0D%0A%0D%0Ahttps://www.vaildaily.com/opinion/letter-true-legends-never-die/"><i class="fas fa-envelope icon-email"></i></a>
				</li>
				<li class="nav-item d-sm-none d-md-block">
					<a class="nav-link" href="#" onclick="window.print();return false;"><i class="fas fa-print icon-printer"></i></a>
				</li>
			</ul>
		</div><!-- END .article-social -->						</div><!-- END .d-flex -->
					</div><!-- END #article-byline -->

					<div class="p402_premium">
																								
<p>The man had been a legend for decades before I ever had the honor of meeting him.</p>



<p>It was the mid-80s and I was in my mid-20s, and at the time all I knew was one of the coolest restaurants in town had his name on it, and I was pretty sure there were a few hotel rooms connected as well.</p>



<p>Ignorance is indeed wasted on the youth.</p>
<div class="col-sm-12 text-center p402_hide"><div class="module-ad">
			<div id="ad-parallax2" class="dfp">
			<script>
			jQuery(window).on('load',function() {
				dfp.cmd.push(function() {
					 dfp.loadSlot('ad-parallax2', {
						 'breakpoints': {
						 'xl': true,
						 'l': true,
						 'm': true,
						 's': true,
						 'xs': true
						 }
					 })
			 });
		 	});
			</script>
			</div>
			</div></div>


<p>I quickly learned the man and his beautiful wife were not only Vail Royalty but instrumental in the then 22-year evolution of making Vail, well, “Vail.”</p>



<p>Thus my now 35-year education of Pepi and Sheika Gramshammer began, and with Pepi’s passing Saturday, his legend will only continue to grow in perpetuity.</p>
<div class="col-sm-12 text-center p402_hide"><div class="module-ad">
			<div id="ad-big-box4" class="dfp">
			<script>
				dfp.cmd.push(function() {
						dfp.loadSlot('ad-big-box4', {
							'breakpoints': {
							'xl': true,
							'l': true,
							'm': true,
							's': true,
							'xs': true
							}
						})
				});
			</script>
			</div>
			</div></div>


<p>When we finally met a few years later at a Vail Town Council meeting, I was starstruck at first, but immediately felt as confused as a Texan asking for a beer in a Kufstein, Austria bar.</p>



<p>I couldn’t understand a word the man said.</p>



<p>Instantly imagining myself listening to Arnold Schwarzenegger, I recovered enough to understand a few words, and since it was little more than me forcing a self-introduction simply because I wanted to meet the one and only ‘Pepi,’ it was over in a few seconds.</p>



<p>But I’ve never forgotten the moment.</p>



<p>Over the years we had a number of conversations, almost always with Sheika by his side, and always with Pepi doing most of the talking, and my deciphering skills becoming better with each visit.</p>



<p>Pepi always treated me like a longtime friend, and whether he ever actually remembered me or my name is irrelevant, as the moments were always special.</p>



<p>Our last real visit was during the early summer of 2015, when I had the sincere pleasure of interviewing the legend himself for an in-depth magazine cover story.</p>



<p>We met in the wonderful lobby of the Hotel Gasthof Gramshammer, still the only building on Bridge Street never to have been sold.</p>



<p>Having heard most of the Gramshammer stories over the years, none compared to hearing them live, but I do admit it helped a great deal having Sheika around to translate a few times.</p>



<p>Not the words, by that time I was accustomed to understanding his accent, but she was there to correct a fading memory, remember a date, a name, a location.</p>



<p>The man who began racing at age 10 had become a ski racing legend before he ever heard of Vail, yet his legend was only beginning on April 17th, 1962, when he arrived here for the first time (it was also Sheika’s birthday, but they had not yet met).</p>



<p>From generations of families staying at the Gasthof, to the American Ski Classic to the Black Diamond Ball to all three World Championships, Pepi Gramshammer, along with Sheika, helped construct the foundation of Vail, insuring their legend as Vail Royalty.</p>



<p>“I did a lot of things here,” he said during our last interview. “I did everything I wanted to do … yes, I love Vail very much! This is the best ski area in America, and better than all of Europe. I could never have done this in Austria. You can’t believe how lucky I am. No one is luckier than I.”</p>



<p>We are, Pepi  — all of us — for having you here as long as we did.</p>



<p><em>Richard Carnes, of Avon, writes weekly. He can be reached at <a href="mailto:poor@vail.net">poor@vail.net</a>.</em></p>
						<p class="article-tagline"><em></em></p>					</div><!-- END .p402_premium -->
					<script type="text/javascript">
					  try { _402_Show(); } catch(e) {}
					</script>

					<hr />

					<div class="fb-comments" data-href="https://www.vaildaily.com/?p=463043" data-width="100%" data-numposts="3"></div>
					
			<hr />
			<div id="single-flipp-script">
				<div id="circularhub_module_12149"></div>
				<script src="//api.circularhub.com/12149/b2ce288e4f51e457/circularhub_module.js"></script>
			</div><!-- END #flipp-script -->
				
				<hr />

				
				<div class="row">
					<div class="masonry-item col-md-12">
				<div class="module module-dual-column card shadow-sm">
					<div class="card-header"><i class="far fa-newspaper icon-section"></i> Columns</div>
					<div class="card-body">
						<section>
							
					<article>
						<div class="row no-gutters">
							
						<div class="col-lg-5 card-img featured text-center">
							<a href="https://www.vaildaily.com/opinion/letter-true-legends-never-die/"><img width="300" height="177" src="https://www.vaildaily.com/wp-content/uploads/sites/7/2018/12/WebGraphic-Column3-11-325x192.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.vaildaily.com/wp-content/uploads/sites/7/2018/12/WebGraphic-Column3-11-325x192.jpg 325w, https://www.vaildaily.com/wp-content/uploads/sites/7/2018/12/WebGraphic-Column3-11-150x89.jpg 150w, https://www.vaildaily.com/wp-content/uploads/sites/7/2018/12/WebGraphic-Column3-11.jpg 620w, https://www.vaildaily.com/wp-content/uploads/sites/7/2018/12/WebGraphic-Column3-11-600x354.jpg 600w" sizes="(max-width: 300px) 100vw, 300px" /></a>
						</div><!-- END .col -->
							<div class="col card-text">
								<h4><a href="https://www.vaildaily.com/opinion/letter-true-legends-never-die/">Letter: True legends never die</a></h4>
								<p class="card-meta"><span class="text-muted">August 19, 2019</span></p>
								<p class="card-excerpt d-lg-none d-xl-block"></p>
							</div><!-- END .col-9 -->
						</div><!-- END .row -->
					</article>
					<hr />
					<div class="row"><div class="col col-hero">
					<article>
						<div class="row no-gutters">
							
						<div class="col-3 card-img">
							<a href="https://www.vaildaily.com/opinion/haims-changes-in-hypothyroidism-and-hyperthyroidism/"><img width="150" height="150" src="https://www.vaildaily.com/wp-content/uploads/sites/7/2019/03/MUG-Haims-GPI-2-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.vaildaily.com/wp-content/uploads/sites/7/2019/03/MUG-Haims-GPI-2-150x150.jpg 150w, https://www.vaildaily.com/wp-content/uploads/sites/7/2019/03/MUG-Haims-GPI-2-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" /></a>
						</div><!-- END .col-3 -->
							<div class="col card-text">
								<h6><a href="https://www.vaildaily.com/opinion/haims-changes-in-hypothyroidism-and-hyperthyroidism/">Haims: Changes in hypothyroidism and hyperthyroidism</a></h6>
								<p class="card-meta"><span class="text-muted">August 19, 2019</span></p>
							</div><!-- END .col-9 -->
						</div><!-- END .row -->
					</article><hr />
					<article>
						<div class="row no-gutters">
							
						<div class="col-3 card-img">
							<a href="https://www.vaildaily.com/opinion/norton-managing-the-game-clock-in-life-for-great-success/"><img width="150" height="150" src="https://www.vaildaily.com/wp-content/uploads/sites/7/2019/07/WebGraphic-Column1-6-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.vaildaily.com/wp-content/uploads/sites/7/2019/07/WebGraphic-Column1-6-150x150.jpg 150w, https://www.vaildaily.com/wp-content/uploads/sites/7/2019/07/WebGraphic-Column1-6-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" /></a>
						</div><!-- END .col-3 -->
							<div class="col card-text">
								<h6><a href="https://www.vaildaily.com/opinion/norton-managing-the-game-clock-in-life-for-great-success/">Norton: Managing the game clock in life for great success</a></h6>
								<p class="card-meta"><span class="text-muted">August 18, 2019</span></p>
							</div><!-- END .col-9 -->
						</div><!-- END .row -->
					</article><hr class="d-md-none d-lg-none d-xl-none" /></div><!-- END .col --><div class="col col-hero">
					<article>
						<div class="row no-gutters">
							
						<div class="col-3 card-img">
							<a href="https://www.vaildaily.com/opinion/mazzuca-the-biggest-lie-of-all/"><img width="150" height="89" src="https://www.vaildaily.com/wp-content/uploads/sites/7/2019/01/WebGraphic-Column4-150x89.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.vaildaily.com/wp-content/uploads/sites/7/2019/01/WebGraphic-Column4-150x89.jpg 150w, https://www.vaildaily.com/wp-content/uploads/sites/7/2019/01/WebGraphic-Column4-325x192.jpg 325w, https://www.vaildaily.com/wp-content/uploads/sites/7/2019/01/WebGraphic-Column4.jpg 620w, https://www.vaildaily.com/wp-content/uploads/sites/7/2019/01/WebGraphic-Column4-600x354.jpg 600w" sizes="(max-width: 150px) 100vw, 150px" /></a>
						</div><!-- END .col-3 -->
							<div class="col card-text">
								<h6><a href="https://www.vaildaily.com/opinion/mazzuca-the-biggest-lie-of-all/">Mazzuca: The biggest lie of all</a></h6>
								<p class="card-meta"><span class="text-muted">August 18, 2019</span></p>
							</div><!-- END .col-9 -->
						</div><!-- END .row -->
					</article><hr />
					<article>
						<div class="row no-gutters">
							
						<div class="col-3 card-img">
							<a href="https://www.vaildaily.com/opinion/curious-nature-the-wisdom-that-comes-with-age/"><img width="150" height="150" src="https://www.vaildaily.com/wp-content/uploads/sites/7/2019/08/CuriousNature-VDN-0818119-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.vaildaily.com/wp-content/uploads/sites/7/2019/08/CuriousNature-VDN-0818119-150x150.jpg 150w, https://www.vaildaily.com/wp-content/uploads/sites/7/2019/08/CuriousNature-VDN-0818119-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" /></a>
						</div><!-- END .col-3 -->
							<div class="col card-text">
								<h6><a href="https://www.vaildaily.com/opinion/curious-nature-the-wisdom-that-comes-with-age/">Curious Nature: The wisdom that comes with age</a></h6>
								<p class="card-meta"><span class="text-muted">August 17, 2019</span></p>
							</div><!-- END .col-9 -->
						</div><!-- END .row -->
					</article></div><!-- END .col -->
							</div><!-- END .row -->
							<hr />
						</section>
						<a href="https://www.vaildaily.com/recent-stories/columns/" class="card-link card-more float-right">See more <i class="fas fa-angle-right"></i></a>
					</div><!-- END .card-body -->
				</div><!-- END .module -->
			</div><!-- END .masonry-item -->				</div>

			</article>

			
<aside>

	<div class="masonry-container row">
	<div class="masonry-item col-sm-12 text-center"><div class="module-ad ad-big-box1"><div id="ad-big-box1" class="dfp">
    <script>
           dfp.cmd.push(function() {
               dfp.loadSlot('ad-big-box1', {
                   'breakpoints': {
         'xl': true,
         'l': true,
         'm': true,
         's': true,
         'xs': true
                   }
               })
           });
    </script>
</div></div></div>
				<div class="masonry-item col-sm-12 col-md-6 col-lg-12">
					<div class="module module-gallery module-c2 card shadow-sm">
						<div class="card-header"></div>
						<div class="card-body">
								<h5 class="card-title">Top Jobs</h5>

								<div id="carousel-450683" class="carousel slide" data-ride="carousel" data-interval="5000">
								  <div class="carousel-inner">
					<div class="carousel-item active" style="overflow:hidden;padding-left: 20px;">
							<a href="http://classifieds.vaildaily.com/ad/Employment/Education/dean-of-academic-support/8-0000463502-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="https://snmg.swift-ads.com/onlineimages/02/0000463502-01-0.jpg" alt="Dean of Academic Support" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></a>
					<div class="card-content" style="max-width:280px;float:left;">
					<h5><a href="http://classifieds.vaildaily.com/ad/Employment/Education/dean-of-academic-support/8-0000463502-01" target="_blank">Colorado Mountain College</a></h5><h6>Dean of Academic Support</h6><p style="font-size:.875rem;"><em></em><br><span>Dean of Academic Support Colorado Mountain College Central Services Glenwood Springs Please go to: www.coloradomtn.&hellip;</span></p>
					</div>
					</div><!-- END .carousel-item -->
					<div class="carousel-item " style="overflow:hidden;padding-left: 20px;">
					<div class="card-content" style="max-width:280px;float:left;">
					<h5><a href="http://classifieds.vaildaily.com/ad/Employment/Hospitality/maintenance-tech-property-inspector/8-0000471223-01" target="_blank">Pinnacle Lodging</a></h5><h6>Maintenance Tech, Property Inspector</h6><p style="font-size:.875rem;"><em></em><br><span>NOW HIRING&#58; Maintenance Tech Property Inspector WE OFFER&#58; &#149; Competitive Pay &#149; 4 Day Work&hellip;</span></p>
					</div>
					</div><!-- END .carousel-item -->
					<div class="carousel-item " style="overflow:hidden;padding-left: 20px;">
							<a href="http://classifieds.vaildaily.com/ad/Employment/Government/job-opportunities-with-the-city-of-aspen/8-0000463291-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="https://snmg.swift-ads.com/onlineimages/62/0000400762-01-0.jpg" alt="Job Opportunities with the City of Aspen" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></a>
					<div class="card-content" style="max-width:280px;float:left;">
					<h5><a href="http://classifieds.vaildaily.com/ad/Employment/Government/job-opportunities-with-the-city-of-aspen/8-0000463291-01" target="_blank">City of Aspen</a></h5><h6>Job Opportunities with the City of Aspen</h6><p style="font-size:.875rem;"><em></em><br><span>Now Hiring! Water Maintenance Tech II Utilities Billing Technician II Recreation Supervisor Great Benefits APPLY&hellip;</span></p>
					</div>
					</div><!-- END .carousel-item -->
					<div class="carousel-item " style="overflow:hidden;padding-left: 20px;">
							<a href="http://classifieds.vaildaily.com/ad/Employment/Hospitality/housekeeping-belldoorvalet-front-des/8-0000462509-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="https://snmg.swift-ads.com/onlineimages/09/0000462509-01-0.jpg" alt="Housekeeping, Bell/Door/Valet, Front Desk, Advanced Cooks" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></a>
					<div class="card-content" style="max-width:280px;float:left;">
					<h5><a href="http://classifieds.vaildaily.com/ad/Employment/Hospitality/housekeeping-belldoorvalet-front-des/8-0000462509-01" target="_blank">Vail Marriott Mountain Resort</a></h5><h6>Housekeeping, Bell/Door/Valet, Front Desk, Advanced Cooks</h6><p style="font-size:.875rem;"><em></em><br><span>Full-Time/Part-Time/ On-Call Vail Marriott Mountain Resort is now hiring: * Housekeeping * Bell/Door/Valet * Front&hellip;</span></p>
					</div>
					</div><!-- END .carousel-item -->
					<div class="carousel-item " style="overflow:hidden;padding-left: 20px;">
							<a href="http://classifieds.vaildaily.com/ad/Employment/Management-Exec/property-manager-aspen-core/8-0000470400-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="https://snmg.swift-ads.com/onlineimages/16/0000276316-01-0.jpg" alt="Property Manager - Aspen Core" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></a>
					<div class="card-content" style="max-width:280px;float:left;">
					<h5><a href="http://classifieds.vaildaily.com/ad/Employment/Management-Exec/property-manager-aspen-core/8-0000470400-01" target="_blank">The Romero Group </a></h5><h6>Property Manager - Aspen Core</h6><p style="font-size:.875rem;"><em></em><br><span>Growing Property Management Company seeks a dedicated and career-oriented individual for the following position&#58; Property&hellip;</span></p>
					</div>
					</div><!-- END .carousel-item -->
					<div class="carousel-item " style="overflow:hidden;padding-left: 20px;">
					<div class="card-content" style="max-width:280px;float:left;">
					<h5><a href="http://classifieds.vaildaily.com/ad/Employment/Customer-Service/housekeeper/8-0000465836-01" target="_blank">Bailey's Cleaning Service</a></h5><h6>Housekeeper</h6><p style="font-size:.875rem;"><em></em><br><span>Housekeeper Bailey's Cleaning Service Winter Park/Granby/Grand Lake area preferred. Tammy Bailey (970) 531-3631 winterparkbcs@hotmail.com &nbsp;&hellip;</span></p>
					</div>
					</div><!-- END .carousel-item -->
					<div class="carousel-item " style="overflow:hidden;padding-left: 20px;">
							<a href="http://classifieds.vaildaily.com/ad/Employment/Government/economic-security-eligibility-specialist/8-0000470531-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="https://snmg.swift-ads.com/onlineimages/78/0000063578-01-0.jpg" alt="Economic Security Eligibility Specialist" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></a>
					<div class="card-content" style="max-width:280px;float:left;">
					<h5><a href="http://classifieds.vaildaily.com/ad/Employment/Government/economic-security-eligibility-specialist/8-0000470531-01" target="_blank">Grand County Human Services Department</a></h5><h6>Economic Security Eligibility Specialist</h6><p style="font-size:.875rem;"><em></em><br><span>Grand County Human Services Department Economic Security Eligibility Specialist Duties include determining initial eligibility, ongoing&hellip;</span></p>
					</div>
					</div><!-- END .carousel-item -->
					<div class="carousel-item " style="overflow:hidden;padding-left: 20px;">
					<div class="card-content" style="max-width:280px;float:left;">
					<h5><a href="http://classifieds.vaildaily.com/ad/Employment/Restaurant-Clubs/line-cook-breakfast-prep-cooks/8-0000464953-01" target="_blank">The Little Diner</a></h5><h6>Line Cook / Breakfast, Prep Cooks</h6><p style="font-size:.875rem;"><em></em><br><span>The Little Diner is now hiring experienced Full Time Year Round Line Cook/Breakfast $20-22.00/hr+ (DOE)&hellip;</span></p>
					</div>
					</div><!-- END .carousel-item -->
					<div class="carousel-item " style="overflow:hidden;padding-left: 20px;">
							<a href="http://classifieds.vaildaily.com/ad/Employment/Health-Care/free-certification-classes/8-0000470098-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="https://snmg.swift-ads.com/onlineimages/95/0000315895-01-0.jpg" alt="FREE CERTIFICATION CLASSES" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></a>
					<div class="card-content" style="max-width:280px;float:left;">
					<h5><a href="http://classifieds.vaildaily.com/ad/Employment/Health-Care/free-certification-classes/8-0000470098-01" target="_blank">Casey's Pond</a></h5><h6>FREE CERTIFICATION CLASSES</h6><p style="font-size:.875rem;"><em></em><br><span>FREE CERTIFICATION CLASSES START YOUR HEALTHCARE CAREER NOW Casey's Pond Senior Living is looking for&hellip;</span></p>
					</div>
					</div><!-- END .carousel-item -->
					<div class="carousel-item " style="overflow:hidden;padding-left: 20px;">
							<a href="http://classifieds.vaildaily.com/ad/Employment/Hospitality/housekeeping-inspector/8-0000466479-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="https://snmg.swift-ads.com/onlineimages/10/0000235010-01-0.jpg" alt="Housekeeping Inspector" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></a>
					<div class="card-content" style="max-width:280px;float:left;">
					<h5><a href="http://classifieds.vaildaily.com/ad/Employment/Hospitality/housekeeping-inspector/8-0000466479-01" target="_blank">Summit Mountain Rentals</a></h5><h6>Housekeeping Inspector</h6><p style="font-size:.875rem;"><em></em><br><span>Summit Mtn Rentals Housekeeping Inspector Summitrentals.com&#47;jobs Resumes to&#58; aaron@summitrentals.com</span></p>
					</div>
					</div><!-- END .carousel-item -->
					<div class="carousel-item " style="overflow:hidden;padding-left: 20px;">
							<a href="http://classifieds.vaildaily.com/ad/Employment/Hospitality/receptionist/8-0000468157-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="https://classifieds.vaildaily.com/data/images/0000468157-01.jpg" alt="Receptionist" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></a>
					<div class="card-content" style="max-width:280px;float:left;">
					<h5><a href="http://classifieds.vaildaily.com/ad/Employment/Hospitality/receptionist/8-0000468157-01" target="_blank">Simply Massage</a></h5><h6>Receptionist</h6><p style="font-size:.875rem;"><em></em><br><span>Simply Massage in Glenwood Springs is now hiring a Receptionist for the 2019 Summer&#47;Fall season&hellip;</span></p>
					</div>
					</div><!-- END .carousel-item -->
					<div class="carousel-item " style="overflow:hidden;padding-left: 20px;">
							<a href="http://classifieds.vaildaily.com/ad/Employment/Hospitality/full-time-and-part-time-team-members/8-0000467420-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="https://snmg.swift-ads.com/onlineimages/20/0000467420-01-0.jpg" alt="Full - Time & Part -Time Team Members" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></a>
					<div class="card-content" style="max-width:280px;float:left;">
					<h5><a href="http://classifieds.vaildaily.com/ad/Employment/Hospitality/full-time-and-part-time-team-members/8-0000467420-01" target="_blank">Holiday Inn  Express</a></h5><h6>Full - Time & Part -Time Team Members</h6><p style="font-size:.875rem;"><em></em><br><span>Now Hiring FTor PT Flexible Hours, Bonuses, Medical & Dental Insur. 401K, Employee Discount, Team&hellip;</span></p>
					</div>
					</div><!-- END .carousel-item -->
					<div class="carousel-item " style="overflow:hidden;padding-left: 20px;">
							<a href="http://classifieds.vaildaily.com/ad/Employment/Sales-Marketing/account-manager/8-0000454219-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="https://classifieds.vaildaily.com/data/images/0000454219-01.jpg" alt="Account Manager" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></a>
					<div class="card-content" style="max-width:280px;float:left;">
					<h5><a href="http://classifieds.vaildaily.com/ad/Employment/Sales-Marketing/account-manager/8-0000454219-01" target="_blank">Summit Daily</a></h5><h6>Account Manager</h6><p style="font-size:.875rem;"><em></em><br><span>Summit Daily Account Manager: Do you a natural ability to build relationships? Do you get&hellip;</span></p>
					</div>
					</div><!-- END .carousel-item -->
					<div class="carousel-item " style="overflow:hidden;padding-left: 20px;">
							<a href="http://classifieds.vaildaily.com/ad/Employment/Landscaping/landscaping-flower-crew-bus-driver-/8-0000469682-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="https://classifieds.vaildaily.com/data/images/0000469682-01.jpg" alt="Landscaping - Flower Crew, Bus Driver - Winter, Parking Attendant, Marketing Coordinator - Economic Development Department" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></a>
					<div class="card-content" style="max-width:280px;float:left;">
					<h5><a href="http://classifieds.vaildaily.com/ad/Employment/Landscaping/landscaping-flower-crew-bus-driver-/8-0000469682-01" target="_blank">Town of Vail </a></h5><h6>Landscaping - Flower Crew, Bus Driver - Winter, Parking Attendant, Marketing Coordinator - Economic Development Department</h6><p style="font-size:.875rem;"><em></em><br><span>Apply Today! Position will remain open until filled. vailgov.com/jobs Now Hiring Landscaping- Flower Crew $16.50-$18.50&hellip;</span></p>
					</div>
					</div><!-- END .carousel-item -->
					<div class="carousel-item " style="overflow:hidden;padding-left: 20px;">
							<a href="http://classifieds.vaildaily.com/ad/Employment/Hospitality/bellman-outside-services-attendant-res/8-0000470391-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="https://snmg.swift-ads.com/onlineimages/42/0000220742-01-0.jpg" alt="Bellman, Outside Services Attendant, Restaurant Assistant Manager, Spa Concierge, Uniforms Seamstress, Chief Engineer" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></a>
					<div class="card-content" style="max-width:280px;float:left;">
					<h5><a href="http://classifieds.vaildaily.com/ad/Employment/Hospitality/bellman-outside-services-attendant-res/8-0000470391-01" target="_blank">Sonnenalp</a></h5><h6>Bellman, Outside Services Attendant, Restaurant Assistant Manager, Spa Concierge, Uniforms Seamstress, Chief Engineer</h6><p style="font-size:.875rem;"><em></em><br><span>Year Round Opportunities! Bellman Outside Services Attendant Restaurant Assistant Manager Spa Concierge Uniforms Seamstress Chief&hellip;</span></p>
					</div>
					</div><!-- END .carousel-item --></div><!-- END .carousel-inner -->

									<div class="carousel-nav d-flex justify-content-center">

										<a class="carousel-control-prev position-absolute" style="width:60px;height:40px;top:100px;left:-30px;" href="#carousel-450683" role="button" data-slide="prev">
											<i class="fas fa-chevron-left"></i>
											<span class="sr-only">Previous</span>
										</a>

										<ol class="carousel-indicators position-relative"><li data-target="#carousel-450683" data-slide-to="1" class="active"></li><li data-target="#carousel-450683" data-slide-to="2" class=""></li><li data-target="#carousel-450683" data-slide-to="3" class=""></li><li data-target="#carousel-450683" data-slide-to="4" class=""></li><li data-target="#carousel-450683" data-slide-to="5" class=""></li><li data-target="#carousel-450683" data-slide-to="6" class=""></li><li data-target="#carousel-450683" data-slide-to="7" class=""></li><li data-target="#carousel-450683" data-slide-to="8" class=""></li><li data-target="#carousel-450683" data-slide-to="9" class=""></li><li data-target="#carousel-450683" data-slide-to="10" class=""></li><li data-target="#carousel-450683" data-slide-to="11" class=""></li><li data-target="#carousel-450683" data-slide-to="12" class=""></li><li data-target="#carousel-450683" data-slide-to="13" class=""></li><li data-target="#carousel-450683" data-slide-to="14" class=""></li><li data-target="#carousel-450683" data-slide-to="15" class=""></li></ol>

										<a class="carousel-control-next position-absolute" style="width:60px;height:40px;top:100px;right:-30px;" href="#carousel-450683" role="button" data-slide="next">
											<i class="fas fa-chevron-right"></i>
											<span class="sr-only">Next</span>
										</a>

									</div><!-- END .carousel-nav -->
								</div><!-- END carousel-450683 -->

								<hr />

							<a href="http://classifieds.vaildaily.com/category/Employment" class="card-link card-more float-right" target="_blank">View more listings <i class="fas fa-angle-right"></i></a>
						</div><!-- END .card-body -->
					</div><!-- END .module -->
				</div><!-- END .masonry-item -->
			<div class="masonry-item col-sm-12 col-md-6 col-lg-12">
				<div class="module module-promo card shadow-sm">
					<div class="card-header"><i class="fas fa-info-circle"></i> Nominate Your Favorite</div>
					<div class="card-body">
						<div class="text-center">
							<a href="https://www.vaildaily.com/wrapper/bestofvail2019/#//" ><img width="600" height="500" src="https://www.vaildaily.com/wp-content/uploads/sites/7/2019/08/466234-300x250-1-2x-nom-1.jpg" class="attachment-full size-full" alt="" srcset="https://www.vaildaily.com/wp-content/uploads/sites/7/2019/08/466234-300x250-1-2x-nom-1.jpg 600w, https://www.vaildaily.com/wp-content/uploads/sites/7/2019/08/466234-300x250-1-2x-nom-1-300x250.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" /></a>
						</div><!-- END .text-center -->
					</div><!-- END .card-body -->
					</div><!-- END .module -->
			</div><!-- END .masonry-item --><div class="masonry-item col-sm-12 text-center"><div class="module-ad ad-big-box1-2"><div id="ad-big-box2" class="dfp">
    <script>
           dfp.cmd.push(function() {
               dfp.loadSlot('ad-big-box2', {
                   'breakpoints': {
         'xl': true,
         'l': true,
         'm': true,
         's': true,
         'xs': true
                   }
               })
           });
    </script>
</div></div></div>
		<div class="masonry-item col-sm-12 col-md-6 col-lg-12">
			<div class="module module-e-edition card shadow-sm">
				<div class="card-header"><i class="fas fa-book-reader"></i> Vail Daily E-Edition</div>
				<div class="card-body">
					<section>
					<div class="ad-image"><a href="http://pubads.g.doubleclick.net/gampad/clk?id=4426711874&iu=/5195"><img width="270" height="27" src="https://www.vaildaily.com/wp-content/uploads/sites/7/2019/03/miniflip-vd-sponsored-ssf.png" class="attachment-full size-full" alt="" /></a></div>
					<iframe src="https://edition.pagesuite.com/miniflip/default.aspx?w=150&pages=8&autoflip=4000&PBID=40b4514b-010b-403b-afbb-0ba1cd8007a5" style="border: none;"></iframe>
					</section>
				</div><!-- END .card-body -->
			</div><!-- END .module -->
		</div><!-- END .masonry-item -->
			<div class="masonry-item col-sm-12 col-md-6 col-lg-12">
				<div class="module module-promo card shadow-sm">
					<div class="card-header"></div>
					<div class="card-body">
						<div class="text-center">
							<a href="https://www.rockymountaingolfcard.com" ><img width="300" height="250" src="https://www.vaildaily.com/wp-content/uploads/sites/7/2019/03/GolfCard-2019.gif" class="attachment-full size-full" alt="" /></a>
						</div><!-- END .text-center -->
					</div><!-- END .card-body -->
					</div><!-- END .module -->
			</div><!-- END .masonry-item -->
				<div class="masonry-item col-sm-12 col-md-6 col-lg-12">
					<div class="module module-html card shadow-sm">
						<div class="card-header"></div>
						<div class="card-body">
						<h5 class="card-title">Events</h5><hr />
						<p><script>
var obConfig = { footer: '<a href="https://www.vaildaily.com/entertainment/calendar/">View All Events</a> | <a target="_blank" href="https://vailvalleythisweek.com/joinin">Add your event</a>' };
</script><br />
<script src="https://everythingvailvalley.com/list-embed.js?type=event&#038;s=all&#038;size=small&#038;date=today&amp;nojquery=1"></script></p>

						</div><!-- END .card-body -->
						</div><!-- END .module -->
				</div><!-- END .masonry-item --><div class="masonry-item col-sm-12 col-md-6 col-lg-12"><p><var id="ownlocal"><script async id="ownlocal-script" data-active="businesses" src="https://widget.secure.ownlocal.com/embed.js?uuid=3dc10126-c302-40ad-8f48-68fc93541006&#038;?h=250&#038;min_featured_level=0&#038;category=all&#038;subcategory=all&#038;days_ago=30"></script></var></p>
</div><!-- END .masonry-item -->
				<div class="masonry-item col-sm-12 col-md-6 col-lg-12">
					<div class="module module-html card shadow-sm">
						<div class="card-header"></div>
						<div class="card-body">
						<h5 class="card-title">Follow us on Facebook</h5><hr />
						<div id="fb-root"></div>
<p><script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script></p>
<div style="width: 265px; height: 540px; margin: 0 auto;">
<div class="fb-page" data-href="https://www.facebook.com/VailNews/" data-tabs="timeline" data-width="265" data-height="540" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="false">
<blockquote cite="https://www.facebook.com/VailNews/" class="fb-xfbml-parse-ignore"><p><a href="https://www.facebook.com/VailNews/">Vail Daily</a></p></blockquote>
</div>
</div>

						</div><!-- END .card-body -->
						</div><!-- END .module -->
				</div><!-- END .masonry-item -->
				<div class="masonry-item col-sm-12 col-md-6 col-lg-12">
					<div class="module module-html card shadow-sm">
						<div class="card-header"></div>
						<div class="card-body">
						<h5 class="card-title">Top News from the AP</h5><hr />
						<div id="ap_widget_container_6f8022834c110240012e32b15c609e2f"></div>
<p><script id="script_wgt_6f8022834c110240012e32b15c609e2f" src="https://digitalservices.ap.org/widget-content/6f8022834c110240012e32b15c609e2f"></script></p>

						</div><!-- END .card-body -->
						</div><!-- END .module -->
				</div><!-- END .masonry-item -->	</div><!-- END .masonry-container -->

</aside>

		</div>

	</div><!-- END #layout-singular -->


</div><!-- END #primary -->

</div><!-- END .container -->
</main>


	
	<nav id="nav-mobile-footer" class="fixed-bottom d-lg-none d-xl-none">

	<ul class="nav nav-fill">
		
		<li class="nav-item">
			<a class="nav-link " href="https://www.vaildaily.com"><i class="fas fa-home icon"></i><br/>Home</a>
		</li>
		<li class="nav-item">
			<a class="nav-link " href="https://www.vaildaily.com/trending-stories/news/"><i class="fas fa-chart-line icon"></i><br/>Trending</a>
		</li>
		<li class="nav-item">
			<a class="nav-link" id="mobile-back-to-top" href="#" class="hamburger-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-menu" aria-controls="nav-mobile-menu" aria-expanded="false" aria-label="Toggle navigation"><i class="fas fa-bars icon"></i><br/>Sections</a>
		</li>	</ul>

	</nav><!-- END #nav-mobile-footer -->

	<footer>
		<div class="container">

			<nav id="nav-footer">
				<div class="row">
					<div class="col-md-5 offset-md-1 order-md-4">

						<ul class="nav nav-social justify-content-center justify-content-md-end">
							
				<li class="nav-item"><a class="nav-link" href="https://twitter.com/VailDaily" target="_blank">
					<span class="fa-stack fa-2x">
						<i class="fas fa-circle fa-stack-2x bg-twitter icon-circle"></i>
						<i class="fab fa-twitter fa-stack-1x icon-social"></i>
					</span></a>
				</li>
				<li class="nav-item"><a class="nav-link" href="https://www.facebook.com/VailNews" target="_blank">
					<span class="fa-stack fa-2x">
						<i class="fas fa-circle fa-stack-2x bg-facebook-f icon-circle"></i>
						<i class="fab fa-facebook-f fa-stack-1x icon-social"></i>
					</span></a>
				</li>
				<li class="nav-item"><a class="nav-link" href="http://instagram.com/vaildaily" target="_blank">
					<span class="fa-stack fa-2x">
						<i class="fas fa-circle fa-stack-2x bg-instagram icon-circle"></i>
						<i class="fab fa-instagram fa-stack-1x icon-social"></i>
					</span></a>
				</li>						</ul>

						<!--<form class="form-inline justify-content-end">
						  <div class="form-group subscribe-group">
						    <label for="footer-email-subscribe" class="sr-only">Email</label>
								<input type="email" class="form-control subscribe-input" id="footer-email-subscribe" aria-describedby="emailSubscribe" placeholder="EMAIL">
						  </div><
						  <button type="submit" class="btn btn-primary subscribe-button">Subscribe</button>
						</form> TODO wire this up to SS -->

			    </div><!-- END .col -->
			    <div class="col-md-2 nav-list order-md-1">
			     	
			<h6>Marketplace</h6>
			<ul class="nav flex-md-column"><li id="menu-item-450741" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-450741"><a href="https://www.vaildaily.com/marketplace/">Marketplace</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li>
<li id="menu-item-450747" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-450747"><a href="http://classifieds.vaildaily.com/category/Employment">Jobs</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li>
<li id="menu-item-450748" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-450748"><a href="http://classifieds.vaildaily.com/">Classifieds</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li>
<li id="menu-item-450749" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-450749"><a href="http://classifieds.vaildaily.com/category/Transportation">Autos</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li>
<li id="menu-item-450750" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-450750"><a href="http://classifieds.vaildaily.com/category/Real+Estate+For+Sale">Real Estate</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li>
<li id="menu-item-450751" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-450751"><a href="http://classifieds.vaildaily.com/category/Rentals">Rentals</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li>
<li id="menu-item-450752" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-450752"><a href="http://classifieds.vaildaily.com/category/Business+and+Service+Directory">Service Directory</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li>
<li id="menu-item-450753" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-450753"><a href="http://classifieds.vaildaily.com/category/Pets">Pets</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li>
<li id="menu-item-450754" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-450754"><a href="http://classifieds.vaildaily.com/category/Merchandise">Merchandise</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li>
<li id="menu-item-450755" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-450755"><a href="http://classifieds.vaildaily.com/category/Legals">Legals</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li>
<li id="menu-item-450756" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-450756"><a href="http://classifieds.vaildaily.com/category/Livestock+and+Animals">Farm &#038; Ranch</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li>
<li id="menu-item-450757" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-450757"><a href="http://classifieds.vaildaily.com/category/Recreation">Recreation</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li>
<li id="menu-item-450758" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-450758"><a href="http://classifieds.vaildaily.com/category/Announcements">Announcements</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li>
<li id="menu-item-450759" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-450759"><a href="http://vaildaily.mycapture.com/mycapture/index.asp">Buy Photos</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li>

			</ul>			    </div><!-- END .col -->
					<div class="col-md-2 nav-list order-md-2">
						
			<h6>Reader Tools</h6>
			<ul class="nav flex-md-column"><li id="menu-item-450760" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-450760"><a href="https://www.vaildaily.com/contact-us/">Contact Us</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li>
<li id="menu-item-450761" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-450761"><a href="https://www.vaildaily.com/contribute/">Contribute</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li>
<li id="menu-item-450762" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-450762"><a href="http://www.swiftlocalsolutions.com/vail-daily-advertise-with-us">Advertise</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li>
<li id="menu-item-450765" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-450765"><a href="https://secure.adpay.com/AdEntry.aspx?p=6723">Submit an Obituary</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li>
<li id="menu-item-450763" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-450763"><a href="https://www.cmnmprinting.com/">Commercial Print Sales</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li>
<li id="menu-item-450764" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-450764"><a href="https://www.vaildaily.com/feed/">RSS</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li>
<li id="menu-item-450766" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-450766"><a href="https://www.vaildaily.com/magazines/">Magazines</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li>
<li id="menu-item-450767" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-450767"><a href="http://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&#038;pubid=40b4514b-010b-403b-afbb-0ba1cd8007a5">Vail Daily E-Edition</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li>
<li id="menu-item-450768" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-450768"><a href="http://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&#038;pubid=b9fa3aba-884f-4176-8f96-adf8d467b578">Daily Weekly E-Edition</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li>
<li id="menu-item-450769" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-450769"><a href="http://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&#038;pubid=eb0a0323-41b4-4fd4-882c-20d37c23cfa0">Eagle Valley E-Edition</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li>
<li id="menu-item-450770" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-450770"><a href="http://vaildaily.secondstreetapp.com/Newsletter-Sign-up-Page/">Newsletters</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li>
<li id="menu-item-450771" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-450771"><a href="https://www.vaildaily.com/cookie-list/">Cookie List</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li>

			</ul>			    </div><!-- END .col -->
					<div class="col-md-2 nav-list order-md-3">
						
			<h6>News Neighbors</h6>
			<ul class="nav flex-md-column"><li id="menu-item-450772" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-450772"><a href="http://www.aspentimes.com/">Aspen-Snowmass</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li>
<li id="menu-item-450773" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-450773"><a href="https://www.summitdaily.com/">Breckenridge-Summit County</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li>
<li id="menu-item-450774" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-450774"><a href="https://www.craigdailypress.com/">Craig-Moffatt County</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li>
<li id="menu-item-450775" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-450775"><a href="http://www.postindependent.com/">Glenwood Springs-Rifle</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li>
<li id="menu-item-450776" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-450776"><a href="https://www.parkrecord.com/">Park City-Utah</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li>
<li id="menu-item-450777" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-450777"><a href="https://www.steamboatpilot.com/">Steamboat Springs-Routt County</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li>
<li id="menu-item-450778" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-450778"><a href="https://www.skyhinews.com/">Winter Park-Granby-Grand County</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li>

			</ul>			    </div><!-- END .col -->
			  </div><!-- END .row -->
			</nav>

			<nav id="nav-footer-sub">
				<ul class="nav justify-content-center">
					<li id="menu-item-450780" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-450780"><a href="https://www.vaildaily.com/about-us/">About Us</a><span>|</span></li>
<li id="menu-item-450781" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-450781"><a href="https://www.vaildaily.com/wp-content/uploads/2016/08/AdvertisingTermsandConditions09-12-11.pdf">Terms &#038; Conditions</a><span>|</span></li>
<li id="menu-item-450782" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-450782"><a href="https://www.vaildaily.com/terms-of-use/">Terms of Use</a><span>|</span></li>
<li id="menu-item-450783" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-450783"><a href="https://www.vaildaily.com/privacy-policy/">Privacy Policy</a><span>|</span></li>
				</ul>
				<p class="text-center text-muted">©2005 - 2019 Swift Communications, Inc.</p>
			</nav>
					</div><!-- END .container -->
			</footer>



	      	<script async src="https://www.googletagmanager.com/gtag/js?id=AW-1066460699"></script>
					<script>
					  window.dataLayer = window.dataLayer || [];
					  function gtag(){dataLayer.push(arguments);}
					  gtag('js', new Date());
					  gtag('config', 'AW-1066460699');
					</script>
				<script>
		      _qevents.push({qacct:"p-1b4DELoKb3BJE"});
		    </script>
		    <noscript>
		      <img src="https://pixel.quantserve.com/pixel/p-a1bk1DtLRmBjE.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
		    </noscript>
				<script>
					jQuery(function($) {
						if ( $( '.wp-audio-shortcode' ).length ) {
							$( 'audio' ).mediaelementplayer({
								success: function(mediaElement, domObject, instance) {
		        			mediaElement.addEventListener('loadeddata', function() {
										ga( 'send', 'event', 'audio', 'play' );
										ga( 'newTracker.send', 'event', 'audio', 'play' );
				        	}, false);
									mediaElement.addEventListener('loadstart', function() {
										$( '.mejs-audio a.audio-download' ).click(function() {
											ga( 'send', 'event', 'audio', 'download' );
											ga( 'newTracker.send', 'event', 'audio', 'download' );
										});
									}, false);
		  					}
							});
						}
					});
				</script>
				<link rel="manifest" href="/manifest.json" />
				<script src="https://cdn.p-n.io/pushly-sdk.min.js" async></script>
				<script>
					var PushlySDK = window.PushlySDK || [];
					function pushly() { PushlySDK.push(arguments) }
					pushly('load', {
						domainKey: 'SfkMjQCHEAnNOfM0QWT3A0haKDYgWrXHhobc',
					});
				</script>	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	
				<link rel="manifest" href="/manifest.json" />
				<script src="https://cdn.p-n.io/pushly-sdk.min.js" async></script>
				<script>
					var PushlySDK = window.PushlySDK || [];
					function pushly() { PushlySDK.push(arguments) }
					pushly('load', {
						domainKey: 'SfkMjQCHEAnNOfM0QWT3A0haKDYgWrXHhobc',
					});
				</script>		<script type="text/javascript">
			var wc_product_block_data = JSON.parse( decodeURIComponent( '%7B%22min_columns%22%3A1%2C%22max_columns%22%3A6%2C%22default_columns%22%3A3%2C%22min_rows%22%3A1%2C%22max_rows%22%3A6%2C%22default_rows%22%3A1%2C%22thumbnail_size%22%3A300%2C%22placeholderImgSrc%22%3A%22https%3A%5C%2F%5C%2Fwww.vaildaily.com%5C%2Fwp-content%5C%2Fuploads%5C%2Fsites%5C%2F7%5C%2Fwoocommerce-placeholder-200x150.png%22%2C%22min_height%22%3A500%2C%22default_height%22%3A500%2C%22isLargeCatalog%22%3Afalse%2C%22productCategories%22%3A%5B%7B%22term_id%22%3A10053%2C%22name%22%3A%22Uncategorized%22%2C%22slug%22%3A%22uncategorized%22%2C%22term_group%22%3A0%2C%22term_taxonomy_id%22%3A10053%2C%22taxonomy%22%3A%22product_cat%22%2C%22description%22%3A%22%22%2C%22parent%22%3A0%2C%22count%22%3A1%2C%22filter%22%3A%22raw%22%2C%22link%22%3A%22https%3A%5C%2F%5C%2Fwww.vaildaily.com%5C%2Fproduct-category%5C%2Funcategorized%5C%2F%22%7D%5D%2C%22homeUrl%22%3A%22https%3A%5C%2F%5C%2Fwww.vaildaily.com%5C%2F%22%7D' ) );
		</script>
		<link rel='stylesheet' id='woocommercebulkdiscount-style-css'  href='https://www.vaildaily.com/wp-content/plugins/woocommerce-bulk-discount/css/style.css?ver=5.2.2' type='text/css' media='all' />
<script type='text/javascript' src='https://www.vaildaily.com/wp-includes/js/dist/vendor/lodash.min.js?ver=4.17.11'></script>
<script type='text/javascript'>
window.lodash = _.noConflict();
</script>
<script type='text/javascript' src='https://www.vaildaily.com/wp-includes/js/dist/vendor/moment.min.js?ver=2.22.2'></script>
<script type='text/javascript'>
moment.locale( 'en_US', {"months":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthsShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"weekdays":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"weekdaysShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"week":{"dow":1},"longDateFormat":{"LT":"g:i a","LTS":null,"L":null,"LL":"F j, Y","LLL":"F j, Y g:i a","LLLL":null}} );
</script>
<script type='text/javascript' src='https://www.vaildaily.com/wp-includes/js/wp-a11y.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://www.vaildaily.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.0.0'></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://www.vaildaily.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.vaildaily.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.26.0-0"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.vaildaily.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.vaildaily.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://www.vaildaily.com/wp-includes/js/dist/i18n.min.js?ver=3.3.0'></script>
<script type='text/javascript' src='https://www.vaildaily.com/wp-includes/js/dist/url.min.js?ver=2.5.0'></script>
<script type='text/javascript' src='https://www.vaildaily.com/wp-includes/js/dist/hooks.min.js?ver=2.2.0'></script>
<script type='text/javascript'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://www.vaildaily.com/wp-includes/js/dist/api-fetch.min.js?ver=3.1.2'></script>
<script type='text/javascript'>
( function() {
	var nonceMiddleware = wp.apiFetch.createNonceMiddleware( "76ccd17f96" );
	wp.apiFetch.use( nonceMiddleware );
	wp.hooks.addAction(
		"heartbeat.tick",
		"core/api-fetch/create-nonce-middleware",
		function( response ) {
			if ( response[ "rest_nonce" ] ) {
				nonceMiddleware.nonce = response[ "rest_nonce" ];
			}
		}
	);
} )();
wp.apiFetch.use( wp.apiFetch.createRootURLMiddleware( "https://www.vaildaily.com/wp-json/" ) );
</script>
<script type='text/javascript' src='https://www.vaildaily.com/wp-includes/js/dist/vendor/react.min.js?ver=16.8.4'></script>
<script type='text/javascript' src='https://www.vaildaily.com/wp-includes/js/dist/vendor/react-dom.min.js?ver=16.8.4'></script>
<script type='text/javascript' src='https://www.vaildaily.com/wp-includes/js/dist/escape-html.min.js?ver=1.2.0'></script>
<script type='text/javascript' src='https://www.vaildaily.com/wp-includes/js/dist/element.min.js?ver=2.3.0'></script>
<script type='text/javascript' src='https://www.vaildaily.com/wp-includes/js/dist/is-shallow-equal.min.js?ver=1.2.0'></script>
<script type='text/javascript' src='https://www.vaildaily.com/wp-includes/js/dist/compose.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://www.vaildaily.com/wp-includes/js/dist/dom.min.js?ver=2.2.5'></script>
<script type='text/javascript' src='https://www.vaildaily.com/wp-includes/js/dist/html-entities.min.js?ver=2.2.0'></script>
<script type='text/javascript'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://www.vaildaily.com/wp-includes/js/dist/keycodes.min.js?ver=2.2.0'></script>
<script type='text/javascript' src='https://www.vaildaily.com/wp-includes/js/dist/priority-queue.min.js?ver=1.1.0'></script>
<script type='text/javascript' src='https://www.vaildaily.com/wp-includes/js/dist/redux-routine.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://www.vaildaily.com/wp-includes/js/dist/data.min.js?ver=4.4.0'></script>
<script type='text/javascript'>
( function() {
	var userId = 0;
	var storageKey = "WP_DATA_USER_" + userId;
	wp.data
		.use( wp.data.plugins.persistence, { storageKey: storageKey } )
		.use( wp.data.plugins.controls );
	wp.data.plugins.persistence.__unstableMigrate( { storageKey: storageKey } );
} )();
</script>
<script type='text/javascript' src='https://www.vaildaily.com/wp-includes/js/dist/rich-text.min.js?ver=3.2.3'></script>
<script type='text/javascript'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://www.vaildaily.com/wp-includes/js/dist/components.min.js?ver=7.3.2'></script>
<script type='text/javascript' src='https://www.vaildaily.com/wp-content/plugins/woo-gutenberg-products-block/build/vendors.js?ver=2.2.0'></script>
<script type='text/javascript'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "woo-gutenberg-products-block", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://www.vaildaily.com/wp-content/plugins/woo-gutenberg-products-block/build/frontend.js?ver=2.2.0'></script>
<script type='text/javascript' src='https://www.vaildaily.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.vaildaily.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.vaildaily.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.6.5'></script>
<script type='text/javascript' src='https://www.vaildaily.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.vaildaily.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.6.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_c093b1c55a9063d9410dbef5fc0d0ff8","fragment_name":"wc_fragments_c093b1c55a9063d9410dbef5fc0d0ff8","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.vaildaily.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.6.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.vaildaily.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.vaildaily.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.2'></script>
<script type='text/javascript' src='https://www.vaildaily.com/wp-content/themes/swift-news-theme/assets/js/vendors/popper.js?ver=1.14.3'></script>
<script type='text/javascript' src='https://www.vaildaily.com/wp-content/themes/swift-news-theme/assets/js/vendors/recliner.min.js?ver=0.2.3'></script>
<script type='text/javascript' src='https://www.vaildaily.com/wp-content/themes/swift-news-theme/assets/js/vendors/bootstrap.js?ver=4.4.1'></script>
<script type='text/javascript' src='https://www.vaildaily.com/wp-content/themes/swift-news-theme/assets/js/vendors/bootstrap-datepicker.js?ver=1.8.0'></script>
<script type='text/javascript' src='https://www.vaildaily.com/wp-content/themes/swift-news-theme/assets/js/vendors/masonry.js?ver=4.2.1'></script>
<script type='text/javascript' src='https://www.vaildaily.com/wp-content/themes/swift-news-theme/assets/js/vendors/images-loaded.js?ver=4.1.4'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.5.6/jquery.fancybox.min.js?ver=3.5.6'></script>
<script type='text/javascript' src='https://www.vaildaily.com/wp-content/themes/swift-news-theme/assets/js/vendors/lightslider.js?ver=1.1.6'></script>
<script type='text/javascript' src='https://www.vaildaily.com/wp-content/themes/swift-news-theme/assets/js/vendors/lightgallery.js?ver=1.6.11'></script>
<script type='text/javascript' src='https://www.vaildaily.com/wp-content/themes/swift-news-theme/assets/js/vendors/if-4-bootstrap-breakpoint.min.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var more_briefs = {"ajaxurl":"https:\/\/www.vaildaily.com\/wp-admin\/admin-ajax.php","briefs_nonce":"1e49e6cba5"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.vaildaily.com/wp-content/themes/swift-news-theme/assets/js/main.js?ver=1565113073'></script>
<script type='text/javascript' src='https://cookie-cdn.cookiepro.com/consent/0060f3e0-664d-4b73-bdd8-6f149384f585.js?ver=1.0'></script>
<script type='text/javascript'>
function OptanonWrapper() { }
</script>
<script type='text/javascript' src='https://www.vaildaily.com/wp-content/plugins/posts-table-pro/assets/js/datatables/datatables.min.js?ver=1.10.16'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var posts_table_params = {"ajax_url":"https:\/\/www.vaildaily.com\/wp-admin\/admin-ajax.php","ajax_nonce":"2a4332653a","wrapper_class":"posts-table-wrapper swift-news-theme","language":{"info":"Showing _START_ to _END_ of _TOTAL_ entries","infoEmpty":"Showing 0 entries","infoFiltered":"(_MAX_ entries in total)","lengthMenu":"Show _MENU_ entries","emptyTable":"No data available in table.","zeroRecords":"No matching records found.","search":"Search:","paginate":{"first":"First","last":"Last","next":"Next","previous":"Previous"},"thousands":",","decimal":".","aria":{"sortAscending":": activate to sort column ascending","sortDescending":": activate to sort column descending"},"filterBy":"Filter:","resetButton":"Reset"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.vaildaily.com/wp-content/plugins/posts-table-pro/assets/js/posts-table-pro.min.js?ver=2.1.3'></script>
<script type='text/javascript' src='https://www.vaildaily.com/wp-includes/js/wp-embed.min.js?ver=5.2.2'></script>
<script>
var loggedIn = 'no';
var swiftLanguage = ( accessCookie("swift_language") == null ) ? 'english' : accessCookie("swift_language");
ga('set', {'dimension1': 'Opinion','dimension2': 'None','dimension3': 'Opinion/None','dimension5': loggedIn,'dimension6': 'Richard Carnes','dimension7': '','dimension8': '2019-08-19','dimension9': 'wp-463043','dimension10': '','dimension12': '2019-08-19 14:42:34','dimension13': '0','dimension14': 'article','dimension15': '569','dimension16': 'Home','dimension18': swiftLanguage});
ga('newTracker.set', {'dimension1': 'Opinion','dimension2': 'None','dimension3': 'Opinion/None','dimension5': loggedIn,'dimension6': 'Richard Carnes','dimension7': '','dimension8': '2019-08-19','dimension9': 'wp-463043','dimension10': '','dimension12': '2019-08-19 14:42:34','dimension13': '0','dimension14': 'article','dimension15': '569','dimension16': 'Home','dimension18': swiftLanguage});

			ga('provide', 'adblockTracker', function(tracker, opts) {
			  var ad = document.createElement('ins');
			  ad.className = 'AdSense';
			  ad.style.display = 'block';
			  ad.style.position = 'absolute';
			  ad.style.top = '-1px';
			  ad.style.height = '1px';
			  document.body.appendChild(ad);
				var adBlockEnabled = !ad.clientHeight ? 'yes' : 'no';
			  tracker.set('dimension' + opts.dimensionIndex, adBlockEnabled);
			  document.body.removeChild(ad);
			});
			ga('require', 'adblockTracker', {dimensionIndex: 11});
      var currLocation = String(document.location);
      // strip out email addresses from location url
      var emailRegex = /([a-zA-Z0-9_\.-]+)@([\da-zA-Z\.-]+)\.([a-zA-Z\.]{2,6})/i;
      var cleanPageLocation = currLocation.replace(emailRegex, "");

      ga('set', 'location', cleanPageLocation);
			ga('set', 'anonymizeIp', true);
			ga('newTracker.set', 'location', cleanPageLocation);
			ga('newTracker.set', 'anonymizeIp', true);
				ga('send', 'pageview');
				ga('newTracker.send', 'pageview');
			</script><script>var chartbeatUser = ''
	        var _sf_async_config = _sf_async_config || {};
	        _sf_async_config.uid = 57640; _sf_async_config.domain = 'swiftcom.com'; _sf_async_config.useCanonical = true;
	      	_sf_async_config.sections = 'VailDaily.com,opinion';
	      	_sf_async_config.authors = 'Richard Carnes';
	        _sf_async_config.title = 'Letter: True legends never die | VailDaily.com';
	  			var _cbq = window._cbq = (window._cbq || []);
	      	_cbq.push(['_acct', chartbeatUser]);
	        (function(){
	          function loadChartbeat() {
	            window._sf_endpt=(new Date()).getTime();
	            var e = document.createElement('script');
	            e.setAttribute('language', 'javascript');
	            e.setAttribute('type', 'text/javascript');
	            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
	            document.body.appendChild(e);
	          }
	          var oldonload = window.onload;
	          window.onload = (typeof window.onload != 'function') ?
	              loadChartbeat : function() {
	                  oldonload();
	                  loadChartbeat();
	              };
	        })();
	      </script>
</body>
</html>
