<!doctype html><html lang="en"><head><link rel="stylesheet" href="https://www.vaildaily.com/wp-content/cache/min/1/17de36b482118e94565d99d74c39e8d3.css" data-minify="1" /><html lang="en-US"><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1"><meta name="robots" content="noodp"/><link rel="profile" href="http://gmpg.org/xfn/11"> <script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script> <link rel="shortcut icon" href="https://www.vaildaily.com/wp-content/themes/vail-daily-theme/assets/img/favicon.ico"/><link rel="apple-touch-icon" href="https://www.vaildaily.com/wp-content/themes/vail-daily-theme/assets/img/apple-touch-icon-144.png" /><meta name="apple-mobile-web-app-title" content="VailDaily.com"/><link rel='dns-prefetch' href='//www.lightboxcdn.com' /><link rel='dns-prefetch' href='//cdn.boomtrain.com' /><link rel='dns-prefetch' href='//s7.addthis.com' /><link rel='dns-prefetch' href='//content.jwplatform.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel='dns-prefetch' href='//chartbeat.com' /><link rel='dns-prefetch' href='//quantserve.com' /><link rel="alternate" type="application/rss+xml" title="Vail Daily &raquo; Feed" href="https://www.vaildaily.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Vail Daily &raquo; Comments Feed" href="https://www.vaildaily.com/comments/feed/" /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://www.vaildaily.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=3.3.5' type='text/css' media='only screen and (max-width: 768px)' /><style id='wp-polls-inline-css' type='text/css'>.wp-polls .pollbar{margin:1px;font-size:6px;line-height:8px;height:8px;background-image:url(https://www.vaildaily.com/wp-content/plugins/wp-polls/images/default/pollbg.gif);border:1px solid #c8c8c8}</style> <script type='text/javascript' src='https://www.vaildaily.com/wp-content/cache/min/1/wp-content/themes/news-site-theme/assets/js/vendor/jquery-53b6ca1e5be3367565292ab66c6e2726.js' data-minify="1"></script> <script type='text/javascript'>(function(p,u,s,h){
              p._pcq=p._pcq||[];
              p._pcq.push(['_currentTime',Date.now()]);
              s=u.createElement('script');
              s.type='text/javascript';
              s.async=true;
              s.src='https://cdn.pushcrew.com/js/86f92ebc0e836dfa55b30d0f5e23bb7d.js';
              h=u.getElementsByTagName('script')[0];
              h.parentNode.insertBefore(s,h);
          })(window,document);</script> <script type='text/javascript' src='https://www.vaildaily.com/wp-content/cache/min/1/wp-content/themes/news-site-theme/assets/js/vendor/vendor-header-2b26205fedc3765df7c20f0d62c57906.js' data-minify="1"></script> <script type='text/javascript' src='https://cdn.boomtrain.com/analyticstrain/swift-communications/analyticstrain.min.js?ver=1.0'></script> <script type='text/javascript' src='https://www.vaildaily.com/wp-content/cache/min/1/wp-content/themes/news-site-theme/assets/js/vendor/galleria/galleria-848707b0cb343faba09de0a78a13eac9.js' data-minify="1"></script> <script type='text/javascript' src='https://content.jwplatform.com/libraries/zdI0xOYl.js?ver=1.0'></script> <link rel='https://api.w.org/' href='https://www.vaildaily.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.vaildaily.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.vaildaily.com/wp-includes/wlwmanifest.xml" /><link rel='prev' title='Obituary: Michael H. Rysavy' href='https://www.vaildaily.com/news/obituaries/obituary-michael-h-rysavy/' /><link rel='next' title='Luppens: Eagle-Vail property owners: Save your property; save your investment (column)' href='https://www.vaildaily.com/opinion/luppens-eagle-vail-property-owners-save-your-property-save-your-investment-column/' /><link rel="canonical" href="https://www.vaildaily.com/opinion/moore-is-merging-early-in-a-construction-zone-courteous-but-foolish-column/" /><link rel='shortlink' href='https://www.vaildaily.com/?p=395532' /><link rel="alternate" type="application/json+oembed" href="https://www.vaildaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.vaildaily.com%2Fopinion%2Fmoore-is-merging-early-in-a-construction-zone-courteous-but-foolish-column%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.vaildaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.vaildaily.com%2Fopinion%2Fmoore-is-merging-early-in-a-construction-zone-courteous-but-foolish-column%2F&#038;format=xml" /> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
          (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
          m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-4028663-8', 'auto');
        ga('create', 'UA-4028663-63', 'auto', {'name': 'newTracker'});
 	      ga('require', 'displayfeatures');
	      ga('require', 'linkid');</script><script>(function() {
          var _fbq = window._fbq || (window._fbq = []);
          if (!_fbq.loaded) {
            var fbds = document.createElement('script');
            fbds.async = true;
            fbds.src = '//connect.facebook.net/en_US/fbds.js';
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(fbds, s);
            _fbq.loaded = true;
          }
          _fbq.push(['addPixelId', '356889104458573']);
          
          })();
          window._fbq = window._fbq || [];
          window._fbq.push(["track", "PixelInitialized", {}]);</script><noscript> <img height="1" width="1" border="0" alt="" style="display:none" src="https://www.facebook.com/tr?id=356889104458573&ev=PixelInitialized" /> </noscript> <script>var _qevents = _qevents || [];
	    	(function() {
	    	var elem = document.createElement('script');
	    	elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
	    	elem.async = true;
	    	elem.type = "text/javascript";
	    	var scpt = document.getElementsByTagName('script')[0];
	    	scpt.parentNode.insertBefore(elem, scpt);
	    	})();</script><meta name="google-site-verification" content="VphME1GkAubAkv8twS0zxC2vdmbl95tZix6K4JrUaWw" /><meta name="bt:id" content="395532_VailDaily"><meta name="bt:type" content="post_VailDaily"><meta name="bt:modDate" content="2017-11-09 15:30:00"><meta name="bt:pubDate" content="2018-05-03 18:48:01"><meta name="bt:category" content="Columns"><meta name="bt:category" content="Main Headline"><meta name="bt:category" content="Opinion"><meta name="bt:keywords" content="MERGE, LANE, TRAFFIC, DRIVERS, ZIPPER, BEHIND, COLORADO, FRONT, OPEN, AHEAD"><meta name="bt:author" content="Arlan Moore"><meta name="bt:expDate" content="2018-06-03 18:48:01"><meta name="bt:image" content="https://www.vaildaily.com/wp-content/uploads/2018/05/ColMoore-VDN-050418-1-262x325.jpg"><meta name="__sync_contentCategory" content="Paid" /><meta property="fb:app_id" content="306532666136106" /><meta name="pubdate" content="20180503"><title>Moore: Is merging early in a construction zone courteous but foolish? (column) | VailDaily.com</title><meta name="description" content="This may be old news to some, but it’s all news to me.Everyone who drives a vehicle is most likely very familiar with the scenario of an upcoming lane" /><meta name="keywords" content="MERGE, LANE, TRAFFIC, DRIVERS, ZIPPER, BEHIND, COLORADO, FRONT, OPEN, AHEAD" /><meta property="og:title" content="Moore: Is merging early in a construction zone courteous but foolish? (column)"/><meta property="og:description" content="This may be old news to some, but it’s all news to me.Everyone who drives a vehicle is most likely very familiar with the scenario of an upcoming lane"/><meta property="og:url" content="https://www.vaildaily.com/opinion/moore-is-merging-early-in-a-construction-zone-courteous-but-foolish-column/"/><meta name="twitter:card" content="summary"/><meta name="twitter:site" content="@VailDaily"/><meta property="og:image" content="https://www.vaildaily.com/wp-content/uploads/2018/05/ColMoore-VDN-050418-1.jpg"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:image:width" content="500" /><meta property="og:image:height" content="620" /><meta name="twitter:image" content="https://www.vaildaily.com/wp-content/uploads/2018/05/ColMoore-VDN-050418-1.jpg" /><meta property="og:image" content="https://www.vaildaily.com/wp-content/uploads/2018/05/ColMoore-VDN-050418-1-1.jpg"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:image:width" content="608" /><meta property="og:image:height" content="620" /><meta property="og:image" content="https://www.vaildaily.com/wp-content/uploads/2018/05/ColMoore-VDN-050418-1-2.jpg"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:image:width" content="498" /><meta property="og:image:height" content="620" /><meta name="sniply-options" content="block" /><meta property="article:publisher" content="https://www.facebook.com/VailNews" /><meta property="og:type" content="article" /><meta property="fb:pages" content="37483169645"> <noscript><style>.woocommerce-product-gallery{opacity:1!important}</style></noscript></head><body class="post-template-default single single-post postid-395532 single-format-standard cmnm moore-is-merging-early-in-a-construction-zone-courteous-but-foolish-column cat-columns cat-main-headline cat-opinion"> <script>function getCookieValue(a) {
        var b = document.cookie.match('(^|;)\\s*' + a + '\\s*=\\s*([^;]+)');
        return b ? b.pop() : '';
      }
var freeSite = true;
var showSurvey = true;
      var syncwallCookie = getCookieValue('syncwall-active-subscriber');

      if ( syncwallCookie !== null ) {
        //console.log('SwiftDebug | js freeSite: ' + freeSite );
        //console.log('SwiftDebug | js showSurvey: ' + showSurvey );
        //console.log('SwiftDebug | js syncwall-active-subscriber cookie value: ' + syncwallCookie );
      }</script> <script>if ( (freeSite === true && showSurvey === true) || (freeSite === false && ( showSurvey === true && (syncwallCookie !== null && syncwallCookie !== "true") ) ) ) {

            //console.log("SwiftDebug | Google Survey enabled");
            (function() {
              var ARTICLE_URL = window.location.href;
              var CONTENT_ID = 'everything';
              document.write(
                '<scr'+'ipt '+
                'src="//survey.g.doubleclick.net/survey?site=_32193075'+
                '&amp;url='+encodeURIComponent(ARTICLE_URL)+
                (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
                '&amp;random='+(new Date).getTime()+
                '" type="text/javascript">'+'\x3C/scr'+'ipt>');
            })();

          }
          else {

            //console.log("SwiftDebug | Google Survey disabled");

          }</script> <script>var fbHasLoaded = false;
				window.fbAsyncInit = function() {
					FB.init({
						appId : '306532666136106',
						autoLogAppEvents : true,
						xfbml : true,
						version : 'v2.11'
					});
					fbHasLoaded = true;
				};

				(function(d, s, id){
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) {return;}
					js = d.createElement(s); js.id = id;
					js.src = "https://connect.facebook.net/en_US/sdk.js";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));</script><div id="div-gpt-ad-1x1" data-adunit="CMNM_VailDaily/ROS/opinion" class="adunit hidden-xs"  data-targeting="{&quot;position&quot;:&quot;peelback&quot;}" data-outofpage="true" style="text-align:center;height:0;"></div><div id="div-gpt-ad-1x2" data-adunit="Onscroll_VET_VD" class="onscroll "  data-targeting="" data-dimensions="1x2" style="text-align:center;height:0;"></div><div id="div-gpt-ad-1x3" data-adunit="CMNM_VailDaily/ROS/opinion" class="adunit hidden-xs"  data-dimensions="1x3" data-targeting="{&quot;position&quot;:&quot;modal&quot;}" data-position="modal"  style="text-align:center;height:0;"></div><div id="wrapper"><!--[if lt IE 9]><div class="alert">Your browser is <em>ancient!</em> <a href="http://browsehappy.com/">Please upgrade to a different browser</a>.</div><![endif]--><div id="ticker" class="nocontent"><div class="container"><div class="row"><div class="col-md-12"><div class="hidden-xs"> <label>Trending:</label><ul id="ticker-stories"><li><a href="https://www.vaildaily.com/news/crazy-mountain-brewing-co-facing-second-eviction-this-year-first-edwards-now-winter-park/">Crazy Mountain Brewing Co. facing second eviction this year; first Edwards, now Winter Park</a></li><li><a href="https://www.vaildaily.com/news/feds-intercept-ecstasy-package-heading-from-netherlands-to-vail/">Feds intercept Ecstasy package heading from Netherlands to Vail</a></li><li><a href="https://www.vaildaily.com/news/vail-valleys-2018-graduating-seniors-a-salute/">Vail Valley’s 2018 graduating seniors: a salute</a></li><li><a href="https://www.vaildaily.com/news/vails-ever-vail-development-may-see-key-approvals-expire-requiring-a-new-start/">Vail’s Ever Vail development may see key approvals expire, requiring a new start</a></li><li><a href="https://www.vaildaily.com/news/snowpack-far-below-normal-levels-local-districts-water-efficiency-plan-targets-irrigation/">Snowpack far below ‘normal’ levels; local district’s water efficiency plan targets irrigation</a></li></ul></div></div></div></div></div><header><div class="container"><div class="row"><div class="col-sm-8"> <a id="header-logo" href="https://www.vaildaily.com"><h1>Vail, Beaver Creek and Eagle Valley, Colorado News</h1> </a> <button id="header-ham" type="button" data-toggle="collapse" href=".ham-toggle" class="visible-xs-block">Menu</button></div><div class="col-sm-4"><div id="header-ad"><div class="swift-ad-wrapper"><div id="div-gpt-ad-234x60-search" data-adunit="CMNM_VailDaily/ROS/opinion" class="adunit ad-disclaimer"  data-dimensions="234x60" data-targeting="{&quot;adType&quot;:&quot;search&quot;}" data-position="search"  style="width: 234px; height: 70px; text-align:center;"></div></div></div></div></div></div></header><nav class="navbar navbar-default hidden-xs"><div class="container" style="position:relative;"><div class="menu-swift-main-container"><ul id="menu-swift-main" class="nav navbar-nav main"><li id="menu-item-92" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children dropdown"><a href="https://www.vaildaily.com/" class="dropdown-toggle" data-toggle="dropdown">News</a><ul class="dropdown-menu"><li id="menu-item-94" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.vaildaily.com/news/crime/">Crime</a></li><li id="menu-item-97" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.vaildaily.com/news/obituaries/">Obituaries</a></li><li id="menu-item-98" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.vaildaily.com/news/sports/">Sports &#038; Outdoors</a></li><li id="menu-item-95" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.vaildaily.com/news/eagle-valley/">Eagle Valley</a></li><li id="menu-item-393108" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.vaildaily.com/news/marijuana/">Marijuana</a></li><li id="menu-item-391218" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://hosted.ap.org/vaildaily/tags/general-news">Nation/World</a></li></ul></li><li id="menu-item-100" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown current-menu-parent"><a href="https://www.vaildaily.com/opinion/" class="dropdown-toggle" data-toggle="dropdown">Opinion</a><ul class="dropdown-menu"><li id="menu-item-103" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.vaildaily.com/opinion/letters-to-the-editor/">Letters to the Editor</a></li><li id="menu-item-102" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.vaildaily.com/opinion/editorials/">Editorials</a></li><li id="menu-item-101" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.vaildaily.com/opinion/columns/">Columns</a></li></ul></li><li id="menu-item-104" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown"><a href="https://www.vaildaily.com/entertainment/" class="dropdown-toggle" data-toggle="dropdown">Entertainment</a><ul class="dropdown-menu"><li id="menu-item-359668" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.vaildaily.com/entertainment/best-of-vail/">Best of Vail</a></li><li id="menu-item-106" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.vaildaily.com/entertainment/calendar/">Events Calendar</a></li><li id="menu-item-108" class="blue menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.vaildaily.com/entertainment/food-drink/">Food &#038; Drink</a></li></ul></li><li id="menu-item-290573" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.vaildaily.com/real-estate/">Real Estate</a></li><li id="menu-item-110" class="blue menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.vaildaily.com/magazines/">Magazines</a></li></ul></div><div class="menu-swift-marketplace-container"><ul id="menu-swift-marketplace" class="nav navbar-nav navbar-right marketplace"><li id="menu-item-111" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-111"><a href="http://classifieds.vaildaily.com/">Classifieds</a></li><li id="menu-item-112" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-112"><a href="http://classifieds.vaildaily.com/category/Employment">Jobs</a></li><li id="menu-item-113" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113"><a href="http://classifieds.vaildaily.com/category/Real-Estate-For-Sale">Real Estate</a></li><li id="menu-item-114" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-114"><a href="http://classifieds.vaildaily.com/category/Transportation">Autos</a></li><li id="menu-item-115" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-115"><a href="https://classifieds.swiftcom.com/webentry/url/consumer/c_category.htm?DATA_publishId=vd">Place Ad</a></li></ul></div><div class="menu-swift-sponsored-container"><ul id="menu-swift-sponsored" class="nav navbar-nav navbar-right sponsored"><li id="menu-item-14207" class="thrive menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown"><a href="https://www.vaildaily.com/thrive/" class="dropdown-toggle" data-toggle="dropdown">Thrive</a><ul class="dropdown-menu"><li id="menu-item-14209" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.vaildaily.com/thrive/family-health/">Family Health</a></li><li id="menu-item-14218" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.vaildaily.com/thrive/mens-health/">Men&#8217;s Health</a></li><li id="menu-item-14230" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.vaildaily.com/thrive/womens-health/">Women&#8217;s Health</a></li><li id="menu-item-14208" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.vaildaily.com/thrive/behavioral-health/">Behavioral Health</a></li><li id="menu-item-14211" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.vaildaily.com/thrive/lifestyle/">Lifestyle</a></li><li id="menu-item-14214" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.vaildaily.com/thrive/meet-the-team/">Meet the Team</a></li></ul></li></ul></div></div></nav><div class="container"><div id="breadcrumb-container"><div id="breadcrumb-bar"><div class="row"><div class="col-md-5 col-md-offset-7 col-sm-12"><div class="ham-toggle collapse"><ul id="breadcrumb-social"><li> <a href="https://www.facebook.com/VailNews" class="facebook dropdown-toggle" aria-haspopup="true" aria-expanded="false" target="_blank" title="Follow us on Facebook"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="fa fa-facebook fa-stack-1x fa-inverse"></i> </span> </a></li><li> <a href="https://twitter.com/VailDaily" class="twitter dropdown-toggle" aria-haspopup="true" aria-expanded="false" target="_blank" title="Follow us on Twitter"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="fa fa-twitter fa-stack-1x fa-inverse"></i> </span> </a></li><li> <a href="http://instagram.com/vaildaily" class="instagram" target="_blank" title="Follow us on Instagram"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="fa fa-instagram fa-stack-1x fa-inverse"></i> </span> </a><li></ul><form id="breadcrumb-search" role="search" method="get" class="search-form" action="https://www.vaildaily.com/search-results/"><input type="search" class="form-control search-field" name="q" value=""><input type="hidden" name="searchType" value="news" /><input type="hidden" name="range" value="2018-02-03" /><input type="hidden" name="sort" value="relevance" /><button type="submit" class="btn search-submit">&#xf002;</button></form></div></div></div></div><div class="ham-toggle collapse"><nav id="mobile-menu" class="visible-xs-block"><ul><li id="menu-item-92" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-92"><a href="https://www.vaildaily.com/">News</a><ul class="sub-menu"><li id="menu-item-94" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94"><a href="https://www.vaildaily.com/news/crime/">Crime</a></li><li id="menu-item-97" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97"><a href="https://www.vaildaily.com/news/obituaries/">Obituaries</a></li><li id="menu-item-98" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98"><a href="https://www.vaildaily.com/news/sports/">Sports &#038; Outdoors</a></li><li id="menu-item-95" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95"><a href="https://www.vaildaily.com/news/eagle-valley/">Eagle Valley</a></li><li id="menu-item-393108" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-393108"><a href="https://www.vaildaily.com/news/marijuana/">Marijuana</a></li><li id="menu-item-391218" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-391218"><a href="https://hosted.ap.org/vaildaily/tags/general-news">Nation/World</a></li></ul></li><li id="menu-item-100" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-100"><a href="https://www.vaildaily.com/opinion/">Opinion</a><ul class="sub-menu"><li id="menu-item-103" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-103"><a href="https://www.vaildaily.com/opinion/letters-to-the-editor/">Letters to the Editor</a></li><li id="menu-item-102" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102"><a href="https://www.vaildaily.com/opinion/editorials/">Editorials</a></li><li id="menu-item-101" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-101"><a href="https://www.vaildaily.com/opinion/columns/">Columns</a></li></ul></li><li id="menu-item-104" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-104"><a href="https://www.vaildaily.com/entertainment/">Entertainment</a><ul class="sub-menu"><li id="menu-item-359668" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-359668"><a href="https://www.vaildaily.com/entertainment/best-of-vail/">Best of Vail</a></li><li id="menu-item-106" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-106"><a href="https://www.vaildaily.com/entertainment/calendar/">Events Calendar</a></li><li id="menu-item-108" class="blue menu-item menu-item-type-post_type menu-item-object-page menu-item-108"><a href="https://www.vaildaily.com/entertainment/food-drink/">Food &#038; Drink</a></li></ul></li><li id="menu-item-290573" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-290573"><a href="https://www.vaildaily.com/real-estate/">Real Estate</a></li><li id="menu-item-110" class="blue menu-item menu-item-type-post_type menu-item-object-page menu-item-110"><a href="https://www.vaildaily.com/magazines/">Magazines</a></li><li id="menu-item-14207" class="thrive menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-14207"><a href="https://www.vaildaily.com/thrive/">Thrive</a><ul class="sub-menu"><li id="menu-item-14209" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14209"><a href="https://www.vaildaily.com/thrive/family-health/">Family Health</a></li><li id="menu-item-14218" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14218"><a href="https://www.vaildaily.com/thrive/mens-health/">Men&#8217;s Health</a></li><li id="menu-item-14230" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14230"><a href="https://www.vaildaily.com/thrive/womens-health/">Women&#8217;s Health</a></li><li id="menu-item-14208" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14208"><a href="https://www.vaildaily.com/thrive/behavioral-health/">Behavioral Health</a></li><li id="menu-item-14211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14211"><a href="https://www.vaildaily.com/thrive/lifestyle/">Lifestyle</a></li><li id="menu-item-14214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14214"><a href="https://www.vaildaily.com/thrive/meet-the-team/">Meet the Team</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-111"><a href="http://classifieds.vaildaily.com/">Classifieds</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-112"><a href="http://classifieds.vaildaily.com/category/Employment">Jobs</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113"><a href="http://classifieds.vaildaily.com/category/Real-Estate-For-Sale">Real Estate</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-114"><a href="http://classifieds.vaildaily.com/category/Transportation">Autos</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-115"><a href="https://classifieds.swiftcom.com/webentry/url/consumer/c_category.htm?DATA_publishId=vd">Place Ad</a></li><li id="menu-item-274354" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274354"><a href="https://www.vaildaily.com/contribute/">Submit Your News</a></li></ul></nav></div></div></div><div class="container"><div id="ad-bar-top" class="ad-bar hidden-xs"><div class="row"><div class="col-md-12"><div class="ad-bar-wrapper"><div class="swift-ad-wrapper"><div id="div-gpt-ad-728x90-leaderboard" data-adunit="CMNM_VailDaily/ROS/opinion" class="adunit ad-disclaimer hidden-xs"  data-dimensions="728x90" data-targeting="{&quot;position&quot;:&quot;top&quot;}" data-position="leaderboard"  style="width: 728px; height: 105px; text-align: center; margin: 0 auto;"></div> <a href="/your-ad-here/" class="ad-here"></a></div></div></div></div></div><main><div id="single"><div class="row"><div class="col-md-8 no-padding-right"><article><div id="article-395532" class="article-container" data-id="395532" data-url="https://www.vaildaily.com/opinion/moore-is-merging-early-in-a-construction-zone-courteous-but-foolish-column/"><h1>Moore: Is merging early in a construction zone courteous but foolish? (column)</h1><div id="single-byline"><div class="row"><div class="col-sm-5"><div id="single-author"><strong><address>Arlan Moore<br>Valley Voices<br></address></strong></div><time>May 3, 2018</time></div><div class="col-sm-7"><div id="single-social-header"><div class="addthis_toolbox" addthis:url="https://www.vaildaily.com/opinion/moore-is-merging-early-in-a-construction-zone-courteous-but-foolish-column/" addthis:title="Moore: Is merging early in a construction zone courteous but foolish? (column)"><div class="custom-images"> <a class="addthis_button_facebook" data-type="facebook"><i class="fa fa-facebook" aria-hidden="true"></i> <span class="title">Share</span><span class="at4-share-count"></span></a> <a class="addthis_button_twitter" data-type="twitter"><i class="fa fa-twitter" aria-hidden="true"></i> <span class="title">Tweet</span></a> <a href="#fb-comment-box-395532" class="fb-comments-count" data-type="comment"><i class="fa fa-comment" aria-hidden="true"></i> <span class="title"><span class="hidden-xs">Comments </span>(<span class="fb-comments-count" data-href="https://www.vaildaily.com/?p=395532">0</span>)</span></a> <a class="addthis_button_email hidden-xs" data-type="email"><i class="fa fa-envelope" aria-hidden="true"></i></a> <a class="addthis_button_print hidden-xs" data-type="print"><i class="fa fa-print" aria-hidden="true"></i></a> <a class="addthis_button_more" data-type="more"><i class="fa fa-plus" aria-hidden="true"></i></a></div></div></div></div></div></div><div id="print-byline" class="visible-print-block"><div id="single-author"><strong><address>Arlan Moore<br>Valley Voices<br></address></strong></div><p>May 3, 2018</p></div><div class="p402_premium"><div id="single-media" class="p402_hide"><div class="single-carousel-container carousel-container" data-id="395532"><div id="single-carousel-395532" class="single-carousel carousel slide 395532" data-id="395532" data-ride="carousel"><div class="carousel-inner"><div class="item active"><a href="https://www.vaildaily.com/wp-content/uploads/2018/05/ColMoore-VDN-050418-1.jpg" class="fancybox photo-contain" rel="group-395532" title="The Colorado Department of Transportation is now posting these signs beside the highway prior to work zones to encourage drivers to use the &quot;zipper merge.&quot;"><div class="single-external"><i class="fa fa-external-link"></i></div><img src="https://www.vaildaily.com/wp-content/uploads/2018/05/ColMoore-VDN-050418-1-262x325.jpg"></a><span class="byline">Arlan Moore | Special to the Daily</span><p class="caption">The Colorado Department of Transportation is now posting these signs beside the highway prior to work zones to encourage drivers to use the "zipper me...</p></div><div class="item "><a href="https://www.vaildaily.com/wp-content/uploads/2018/05/ColMoore-VDN-050418-1-1.jpg" class="fancybox photo-contain" rel="group-395532" title="The Colorado Department of Transportation is now posting these signs beside the highway prior to work zones to encourage drivers to use the &quot;zipper merge.&quot;"><div class="single-external"><i class="fa fa-external-link"></i></div><img src="https://www.vaildaily.com/wp-content/uploads/2018/05/ColMoore-VDN-050418-1-1-319x325.jpg"></a><span class="byline">Arlan Moore | Special to the Daily</span><p class="caption">The Colorado Department of Transportation is now posting these signs beside the highway prior to work zones to encourage drivers to use the "zipper me...</p></div><div class="item "><a href="https://www.vaildaily.com/wp-content/uploads/2018/05/ColMoore-VDN-050418-1-2.jpg" class="fancybox photo-contain" rel="group-395532" title="The Colorado Department of Transportation is now posting these signs beside the highway prior to work zones to encourage drivers to use the &quot;zipper merge.&quot;"><div class="single-external"><i class="fa fa-external-link"></i></div><img src="https://www.vaildaily.com/wp-content/uploads/2018/05/ColMoore-VDN-050418-1-2-261x325.jpg"></a><span class="byline">Arlan Moore | Special to the Daily</span><p class="caption">The Colorado Department of Transportation is now posting these signs beside the highway prior to work zones to encourage drivers to use the "zipper me...</p></div></div><ul class="carousel-nav single-carousel-nav"><li><a href="#single-carousel-395532" role="button" data-slide="prev"><i class="fa fa-chevron-left"></i>Prev</a></li><li class="counter"><span class="counter-start"></span> of <span class="counter-end"></span> images</li><li><a href="#single-carousel-395532" role="button" data-slide="next">Next<i class="fa fa-chevron-right"></i></a></li></ul></div></div><div id="single-related"><h3>Related Media</h3><div id="single-video" class="item"><div class="video-container"><iframe width="325" src="http://www.youtube.com/embed/dMnM_o2ZsaQ" frameborder="0" allowfullscreen data-rocket-lazyload="fitvidscompatible" data-lazy-src="http://www.youtube.com/embed/dMnM_o2ZsaQ"></iframe><noscript><iframe width="325" src="http://www.youtube.com/embed/dMnM_o2ZsaQ" frameborder="0" allowfullscreen></iframe></noscript></div></div></div></div><div id="single-content"><p class="STND-STND BodyText">This may be old news to some, but it's all news to me.</p><p class="STND-STND BodyText">Everyone who drives a vehicle is most likely very familiar with the scenario of an upcoming lane closure on a multi-lane highway.</p><p class="STND-STND BodyText">Wherever there is a work zone, heavy traffic creates congestion and traffic naturally backs up. "Just relax. Be polite. Eventually, we'll all get through this" is the mantra of many.</p><p class="STND-STND BodyText">As drivers courteously move over into the continuing lane/lanes, this usually leaves the lane that will soon be closed wide open ahead. Naturally, some drivers take advantage of this, and courteous drivers watch as others zoom past them to the "official" merge point, where they then merge and slow down the lane of drivers who have already politely merged into that lane.</p><div class="swift-ad-wrapper"><div id="div-gpt-ad-300x250-infinite-395532" data-adunit="CMNM_VailDaily/ROS/opinion" class="adunit hidden-sm hidden-md hidden-lg"  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;infinite-mid&quot;}" data-position="infinite"  style="width: 300px; height: 250px; text-align: center; margin: 0 auto;"></div></div><p class="STND-STND BodyText">Being in one of those courteously, already merged lanes one day during rush hour, and seeing some "rude" motorists pass by in the open lane, I pulled my vehicle into that lane, blocking it, while maintaining my position in line behind the driver who had been in front of me. Immediately, there was a big black pickup truck behind me, nearly on my bumper, whose driver was clearly annoyed by my not allowing them to use the open lane and, to my mind at the time, get ahead of the rest of us who were waiting for our turn to enter the work zone.</p><p class="STND-STND BodyText">Eventually, as traffic slowed to a crawl, the pickup truck roared onto the shoulder and squealed past me, disappearing in a cloud of dust into the distance. The next driver behind me then began honking for me to get out of the way.</p><div id="single-mid-script" class="p402_hide"><h2>Recommended Stories For You</h2><div class="row auto-clear"><div id="bt-vaildaily-recommendations"></div></div></div><p class="STND-STND BodyText">After about five more minutes of this, low and behold, and to my amazement, in my mirror I saw the flashing lights of a local county sheriff's cruiser.</p><p class="STND-STND BodyText">As I handed the deputy my license and registration, the officer, in a very polite and respectful manner said, "The reason that I contacted you today is because you were restricting the flow of traffic through the work zone ahead."</p><p class="STND-STND BodyText">As I began to explain that, having lived here in Colorado for a considerable length of time, I know that it is customary to be polite, whenever possible, to other drivers and not crowd in front of them, the officer interrupted, saying, "You need to understand. The merge point acts like a zipper," as she wove her fingers together, up-to-down, in front of her, "and traffic flows better when drivers merge at the merge point and not before."</p><p class="STND-STND BodyText">I pleaded my case differently twice more, each time meeting the same patient explanation. Finally, I just replied, "OK" and waited for her to go back to her cruiser and run my license.</p><p class="STND-STND BodyText">Long story short, the sheriff's deputy gave me a warning and let me go, at which point I pulled back into traffic and then into the open left lane. In a highly conflicted state of mind, I drove down to the merge point and merged into the right lane in front of numerous drivers who had been politely waiting their turn, buoyed by those all-important words, "It's like a zipper," all the while hating myself and feeling so embarrassed that I could not bear to look at the driver who allowed me to merge in front of them.</p><p class="STND-STND BodyText">While digesting things during the evening and the next morning, it finally dawned on me that our sheriff's deputy was absolutely correct in her actions and in her explanation of how traffic should best behave in this circumstance.</p><p class="STND-STND BodyText">After then doing some online research of my own, it turns out that the "zipper merge" is now recognized to be the best method for traffic to merge while interfering the least with other traffic that is behind the congested area; i.e. cross traffic, off- and on-ramps, etc.</p><p class="STND-STND BodyText">For more on this, just do an online search for "zipper merge." You will find a plethora of information about it dating back a number of years. The Department of Transportation for the good-hearted people of the lovely land of Minnesota has an <a id="N0x1f94c80N0x1ece660:N0x1f94c80N0x1f62c40" href="http://www.dot.state.mn.us/zippermerge/index.html">online webpage listing for the "zipper merge."</a> It has the best-written explanation and videos of this that I have been able to find.</p><p class="STND-STND BodyText">The Colorado Department of Transportation, the Colorado Highway Patrol and our local law enforcement are fully behind the adoption of the "zipper merge" and are <a id="N0x1f94c80N0x1ece6c0:N0x1f94c80N0x1f62d60" href="https://www.codot.gov/library/traffic/work-zone-safety-and-work-zone-traffic-operations/work-zone-traffic-operations-strategies/travel-demand-management/late-merge-work-zone-traffic-control-strategy">trying to get the word out to the rest of us</a> through social media, but apparently, these things take time.</p><p class="STND-STND BodyText">Old habits die hard, and the day that I had my "learning experience," a lot of people ahead of me who could have read those signs were either not paying attention to them or did not understand what they meant. If they had, I would not have had an open lane to either block off or drive down.</p><p class="STND-STND BodyText">Here's to happier motoring for all of us and, just remember, "It's like a zipper."</p><p class="STND-STND BodyText Tagline">Arlan Moore is a resident of McCoy.</p></div><div class="clearfix"></div><div id="single-social-footer"><div class="addthis_toolbox" addthis:url="https://www.vaildaily.com/opinion/moore-is-merging-early-in-a-construction-zone-courteous-but-foolish-column/" addthis:title="Moore: Is merging early in a construction zone courteous but foolish? (column)"><div class="custom-images"> <a class="addthis_button_facebook" data-type="facebook"><i class="fa fa-facebook" aria-hidden="true"></i> <span class="title">Share</span></a> <a class="addthis_button_twitter" data-type="twitter"><i class="fa fa-twitter" aria-hidden="true"></i> <span class="title">Tweet</span></a> <a class="addthis_button_more" data-type="more"><i class="fa fa-plus" aria-hidden="true"></i></a></div></div></div> <a name="fb-comment-box-395532" id="fb-comment-box-395532" class="fb-comment-box"><div class="fb-comments" data-href="https://www.vaildaily.com/?p=395532" data-width="100%" data-numposts="3"></div></a><hr /></div></div><div class="swift-ad-wrapper"><div id="div-gpt-ad-300x250-infinite-bottom-395532" data-adunit="CMNM_VailDaily/ROS/opinion" class="adunit hidden-sm hidden-md hidden-lg"  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;infinite-bottom&quot;}" data-position="infinite-bottom"  style="width: 300px; height: 250px; text-align: center; margin: 0 auto;"></div></div>  <script type="text/javascript">try { _402_Show(); } catch(e) {}</script> <div id="single-flipp-script"><div id="circularhub_module_12149"></div> <script src="//circulars.vaildaily.com/12149/b2ce288e4f51e457/circularhub_module.js"></script> </div><div id="single-post-script" class="nocontent"><div class="row"><div class="col-md-6"><h2>Trending In: Opinion</h2><ul class="trending-list"><li><a href="https://www.vaildaily.com/opinion/how-are-poor-getting-short-end-of-stick-when-it-comes-to-paying-taxes-letter/">How are poor getting ‘short end’ of stick when it comes to paying taxes? (letter)</a></li><li><a href="https://www.vaildaily.com/opinion/atheism-is-the-reason-kim-jong-un-cant-be-trusted-letter/">Atheism is the reason Kim Jong Un can’t be trusted (letter)</a></li><li><a href="https://www.vaildaily.com/opinion/despite-some-raised-eyebrows-mixed-martial-arts-event-could-be-a-winner-editorial/">Despite some raised eyebrows, mixed martial arts event could be a winner (editorial)</a></li><li><a href="https://www.vaildaily.com/opinion/can-a-woman-win-the-3rd-congressional-district-we-shall-see-letter/">Can a woman win the 3rd Congressional District? We shall see (letter)</a></li></ul></div><div class="col-md-6"><h2>Trending Sitewide</h2><ul class="trending-list"><li><a href="https://www.vaildaily.com/news/crazy-mountain-brewing-co-facing-second-eviction-this-year-first-edwards-now-winter-park/">Crazy Mountain Brewing Co. facing second eviction this year; first Edwards, now Winter Park</a></li><li><a href="https://www.vaildaily.com/news/feds-intercept-ecstasy-package-heading-from-netherlands-to-vail/">Feds intercept Ecstasy package heading from Netherlands to Vail</a></li><li><a href="https://www.vaildaily.com/news/vail-valleys-2018-graduating-seniors-a-salute/">Vail Valley’s 2018 graduating seniors: a salute</a></li><li><a href="https://www.vaildaily.com/news/vails-ever-vail-development-may-see-key-approvals-expire-requiring-a-new-start/">Vail’s Ever Vail development may see key approvals expire, requiring a new start</a></li><li><a href="https://www.vaildaily.com/news/snowpack-far-below-normal-levels-local-districts-water-efficiency-plan-targets-irrigation/">Snowpack far below ‘normal’ levels; local district’s water efficiency plan targets irrigation</a></li></ul></div></div></div></article></div><div class="col-md-4"><aside id="tiles"><div class="tile tile-ad banner gatrack top" data-tile="tile-ad"><div class="swift-ad-wrapper"><div id="div-gpt-ad-300x250-top" data-adunit="CMNM_VailDaily/ROS/opinion" class="adunit tile-top"  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;top&quot;}" data-position="tile-top"  style="width: 300px; height: 250px; text-align: center; margin: 0 auto;"></div> <a href="/your-ad-here/" class="ad-here"></a></div></div><div class="tile tile-c2 banner border nocontent gatrack" data-tile="Top Jobs" style="height:250px;"><div class="heading"><h2>Top Jobs</h2></div><div style="padding: 10px 15px 0 15px;" class="nocontent"><div id='tile-topjob-content'><div id='tile-topjob-carousel' class='tile-carousel swipe'><div class="swipe-wrap"><div><div class="tilec2title"><a href="http://classifieds.vaildaily.com/adredirect/8-0000227931">Tire and Lube Tech</a></div><div class="tilec2admeta"> Eagle Vail, CO  81620 - Apr 19, 2018 - ad id: 8-0000227931</div><div class="tilec2description"> Tire and Lube Tech Needed. Exp. preferred but will train the right person...</div></div><div><div class="tilec2title"><a href="http://classifieds.vaildaily.com/adredirect/8-0000229076">Sous Chef</a></div><div class="tilec2admeta"> Beaver Creek, CO  81620 - Apr 20, 2018 - ad id: 8-0000229076</div><div class="tilec2description"> Sous Chef Excellent cooking skills, production experience & ...</div></div><div> <a href="http://classifieds.vaildaily.com/adredirect/8-0000221790"><img class="tilec2image" src="https://snmg.swift-ads.com/onlineimages/31/0000059931-01-0.jpg"/></a><div class="tilec2title"><a href="http://classifieds.vaildaily.com/adredirect/8-0000221790">Employment Opportunities</a></div><div class="tilec2admeta"> Avon, CO  81620 - May  2, 2018 - ad id: 8-0000221790</div><div class="tilec2description"> Day Houseperson Front Desk Agent Housekeepers (FT & PT) Maint ...</div></div><div> <a href="http://classifieds.vaildaily.com/adredirect/8-0000234175"><img class="tilec2image" src="https://snmg.swift-ads.com/onlineimages/42/0000220742-01-0.jpg"/></a><div class="tilec2title"><a href="http://classifieds.vaildaily.com/adredirect/8-0000234175">The World-Class Sonnenalp Hotel is ...</a></div><div class="tilec2admeta"> Vail, CO  81657 - May  2, 2018 - ad id: 8-0000234175</div><div class="tilec2description"> The World-Class Sonnenalp Hotel is Hiring! * Banquet Manager * ...</div></div><div> <a href="http://classifieds.vaildaily.com/adredirect/8-0000230132"><img class="tilec2image" src="https://snmg.swift-ads.com/onlineimages/88/0000090288-01-0.jpg"/></a><div class="tilec2title"><a href="http://classifieds.vaildaily.com/adredirect/8-0000230132">Servers & Cooks</a></div><div class="tilec2admeta"> Eagle, CO  81631 - Apr 25, 2018 - ad id: 8-0000230132</div><div class="tilec2description"> Eagle Ranch Golf Club located at 0050 Lime Park Drive is accepting ...</div></div><div> <a href="http://classifieds.vaildaily.com/adredirect/8-0000229781"><div class="tilec2title"><a href="http://classifieds.vaildaily.com/adredirect/8-0000229781">HEADSERVER/Dining Room ASSISTANT ...</a></div><div class="tilec2admeta"> Beaver Creek, CO  81620 - May  2, 2018 - ad id: 8-0000229781</div><div class="tilec2description">chefdave@grousemountaingrill.com 141 Scott Hill Road Beaver Creek 81620 ...</div></div><div> <a href="http://classifieds.vaildaily.com/adredirect/8-0000235259"><div class="tilec2title"><a href="http://classifieds.vaildaily.com/adredirect/8-0000235259">Dinner Line Cook</a></div><div class="tilec2admeta"> Beaver Creek, CO  81620 - May  2, 2018 - ad id: 8-0000235259</div><div class="tilec2description">chefdave@grousemountaingrill.comwww.grousemountaingrill.com 141 Scott Hill ...</div></div><div> <a href="http://classifieds.vaildaily.com/adredirect/8-0000229230"><img class="tilec2image" src="https://snmg.swift-ads.com/onlineimages/91/0000122591-01-0.jpg"/></a><div class="tilec2title"><a href="http://classifieds.vaildaily.com/adredirect/8-0000229230">Guest Service Drivers</a></div><div class="tilec2admeta"> Avon, CO  81620 - May  2, 2018 - ad id: 8-0000229230</div><div class="tilec2description"> Peak 1 Express Is Now Hiring: Guest Service Drivers for Summer! ...</div></div><div> <a href="http://classifieds.vaildaily.com/adredirect/8-0000222650"><img class="tilec2image" src="https://snmg.swift-ads.com/onlineimages/50/0000222650-01-0.jpg"/></a><div class="tilec2title"><a href="http://classifieds.vaildaily.com/adredirect/8-0000222650">Front Desk / Medical Check-In/Out</a></div><div class="tilec2admeta"> Edwards, CO  81632 - Apr 23, 2018 - ad id: 8-0000222650</div><div class="tilec2description">Front Desk Medical Check-In /OutVail Dermatology located in Edwards is ...</div></div><div> <a href="http://classifieds.vaildaily.com/adredirect/8-0000235421"><img class="tilec2image" src="https://snmg.swift-ads.com/onlineimages/21/0000235421-01-0.jpg"/></a><div class="tilec2title"><a href="http://classifieds.vaildaily.com/adredirect/8-0000235421">Drivers, Field & Warehouse Laborers...</a></div><div class="tilec2admeta"> Gypsum, CO  81637 - May  2, 2018 - ad id: 8-0000235421</div><div class="tilec2description"> Multiple Positions Alpine Party Rentals is seeking Seasonal Drivers, ...</div></div><div> <a href="http://classifieds.vaildaily.com/adredirect/8-0000232560"><div class="tilec2title"><a href="http://classifieds.vaildaily.com/adredirect/8-0000232560">multiple positions</a></div><div class="tilec2admeta"> Vail, CO  81657 - Apr 26, 2018 - ad id: 8-0000232560</div><div class="tilec2description"></div></div><div> <a href="http://classifieds.vaildaily.com/adredirect/8-0000222935"><img class="tilec2image" src="https://secure.adpay.com/images/items/18945319.jpg"/></a><div class="tilec2title"><a href="http://classifieds.vaildaily.com/adredirect/8-0000222935">Membership & Office Coordinator</a></div><div class="tilec2admeta"> Edwards, CO  81632 - Apr  7, 2018 - ad id: 8-0000222935</div><div class="tilec2description">Position Summary:The Membership &amp; Office Coordinator is the information ...</div></div><div> <a href="http://classifieds.vaildaily.com/adredirect/8-0000229250"><img class="tilec2image" src="https://snmg.swift-ads.com/onlineimages/92/0000227292-01-0.jpg"/></a><div class="tilec2title"><a href="http://classifieds.vaildaily.com/adredirect/8-0000229250">Multiple Positions</a></div><div class="tilec2admeta"> Idaho Springs, CO  80452 - Apr 25, 2018 - ad id: 8-0000229250</div><div class="tilec2description"> AVA Rafting & Zip Line is Now Hiring Beginner and Experienced Raft ...</div></div><div> <a href="http://classifieds.vaildaily.com/adredirect/8-0000226792"><img class="tilec2image" src="https://snmg.swift-ads.com/onlineimages/43/0000057143-01-0.jpg"/></a><div class="tilec2title"><a href="http://classifieds.vaildaily.com/adredirect/8-0000226792">Teacher Education Director</a></div><div class="tilec2admeta"> Edwards, CO  81632 - Apr 17, 2018 - ad id: 8-0000226792</div><div class="tilec2description"> Teacher Education Director Colorado Mountain College Vail Valley at ...</div></div><div> <a href="http://classifieds.vaildaily.com/adredirect/8-0000228103"><img class="tilec2image" src="https://snmg.swift-ads.com/onlineimages/42/0000130242-01-0.jpg"/></a><div class="tilec2title"><a href="http://classifieds.vaildaily.com/adredirect/8-0000228103">Multiple Positions</a></div><div class="tilec2admeta"> Avon, CO  81620 - Apr 19, 2018 - ad id: 8-0000228103</div><div class="tilec2description"> Roundup River Ranch offers free camp experiences for kids with serious...</div></div></div></div></div><div class="tilec2viewalllink"><a href="http://apps3.vaildaily.com/utils/c2/app/v2/index.php?do=category&internetCode=7">View all &raquo;</a></div></div></div><div class="tile tile-ad banner gatrack middle" data-tile="tile-ad"><div class="swift-ad-wrapper"><div id="div-gpt-ad-300x250-middle" data-adunit="CMNM_VailDaily/ROS/opinion" class="adunit tile-middle"  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;middle&quot;}" data-position="tile-middle"  style="width: 300px; height: 250px; text-align: center; margin: 0 auto;"></div> <a href="/your-ad-here/" class="ad-here"></a></div></div><div class="tile tile-html banner border  gatrack " data-tile="Events" style="height: px;"><div class="heading"><h2>Events</h2></div><div class="nocontent"> <script>var obConfig = { footer: '<a href="https://www.vaildaily.com/entertainment/calendar/">View All Events</a> | <a target="_blank" href="https://vailvalleythisweek.com/joinin">Add your event</a>' };</script> <script src="https://everythingvailvalley.com/list-embed.js?type=event&s=all&size=small&date=today&amp;nojquery=1"></script> </div></div><div class="tile tile-html banner border  gatrack " data-tile="Poll" style="height: 250px;"><div class="heading"><h2>Poll</h2></div><div class="nocontent"><div id="polls-6" class="wp-polls"><form id="polls_form_6" class="wp-polls-form" action="/index.php" method="post"><p style="display: none;"><input type="hidden" id="poll_6_nonce" name="wp-polls-nonce" value="8274e7354d" /></p><p style="display: none;"><input type="hidden" name="poll_id" value="6" /></p><p style="display: none;"><input type="hidden" id="poll_multiple_ans_6" name="poll_multiple_ans_6" value="5" /></p><p class="question">When do you spend the most time on social media?</p><div id="polls-6-ans" class="wp-polls-ans"><ul class="wp-polls-ul"><li><input type="checkbox" id="poll-answer-25" name="poll_6" value="25" /> <label for="poll-answer-25">Early morning, 6 to 9 a.m.</label></li><li><input type="checkbox" id="poll-answer-26" name="poll_6" value="26" /> <label for="poll-answer-26">Midday, 10 a.m. to 2 p.m.</label></li><li><input type="checkbox" id="poll-answer-27" name="poll_6" value="27" /> <label for="poll-answer-27">Afternoon, 3 to 5 p.m.</label></li><li><input type="checkbox" id="poll-answer-28" name="poll_6" value="28" /> <label for="poll-answer-28">Evening, 6 to 9 p.m.</label></li><li><input type="checkbox" id="poll-answer-29" name="poll_6" value="29" /> <label for="poll-answer-29">Late night, 10 p.m. to midnight</label></li></ul><p><input type="button" name="vote" value="VOTE" class="btn-primary" onclick="poll_vote(6);" /><a href="#ViewPollResults" onclick="poll_result(6); return false;" class="view-results" title="View Results Of This Poll">View Results</a></p></div></form></div></div></div><div class="tile tile-banner banner border nocontent gatrack " data-tile=""  style="height: "> <a href="https://www.vaildaily.com/video/" > <img src="https://www.vaildaily.com/wp-content/uploads/2017/01/vd-video.gif" width="300" height="250"> </a></div><div class="tile tile-banner banner border nocontent gatrack " data-tile="Vail Daily E-Edition"  style="height: "><div class="heading"><h2>Vail Daily E-Edition</h2></div> <a href="http://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&pubid=40b4514b-010b-403b-afbb-0ba1cd8007a5" target="_blank"> <img src="https://www.vaildaily.com/wp-content/uploads/2017/01/vd-edition-1.jpg" width="300" height="220"> </a></div><div class="tile tile-html banner border  gatrack " data-tile="Top News from the AP" style="height: 385px;"><div class="heading"><h2>Top News from the AP</h2></div><div class="nocontent"><div id="ap_widget_container_6f8022834c110240012e32b15c609e2f"></div> <script id="script_wgt_6f8022834c110240012e32b15c609e2f" src="https://digitalservices.ap.org/widget-content/6f8022834c110240012e32b15c609e2f"></script> </div></div></aside></div></div></div></main></div><footer><div class="container"><div id="footer-nav"><div class="row"><div class="col-sm-2 footer-col"><div class="menu-footer-column-1-container"><ul id="menu-footer-column-1" class="menu"><li id="menu-item-176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-176"><a href="https://www.vaildaily.com/">News</a></li><li id="menu-item-175" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-175"><a href="https://www.vaildaily.com/">Home</a></li><li id="menu-item-177" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177"><a href="https://www.vaildaily.com/news/obituaries/">Obituaries</a></li><li id="menu-item-180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.vaildaily.com/news/regional/">Regional</a></li><li id="menu-item-181" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-181"><a href="https://www.vaildaily.com/news/sports/">Sports &#038; Outdoors</a></li><li id="menu-item-183" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-183"><a href="https://www.vaildaily.com/news/crime/">Crime</a></li><li id="menu-item-182" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-182"><a href="https://www.vaildaily.com/news/announcements/">Announcements</a></li><li id="menu-item-184" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-184"><a href="https://www.vaildaily.com/news/weather/">Weather</a></li><li id="menu-item-186" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186"><a href="https://www.vaildaily.com/news/eagle-valley/">Eagle Valley News</a></li><li id="menu-item-187" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-187"><a href="https://www.vaildaily.com/news/marijuana/">Marijuana News</a></li><li id="menu-item-391221" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-391221"><a href="https://hosted.ap.org/vaildaily/tags/general-news">AP News</a></li></ul></div></div><div class="col-sm-2 footer-col"><div class="menu-footer-column-2-container"><ul id="menu-footer-column-2" class="menu"><li id="menu-item-188" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-188"><a href="https://www.vaildaily.com/opinion/">Opinion</a></li><li id="menu-item-191" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191"><a href="https://www.vaildaily.com/opinion/letters-to-the-editor/">Letters to the Editor</a></li><li id="menu-item-190" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-190"><a href="https://www.vaildaily.com/opinion/editorials/">Editorials</a></li><li id="menu-item-189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.vaildaily.com/opinion/columns/">Columns</a></li></ul></div></div><div class="col-sm-4 col-md-2 footer-col"><div class="menu-footer-column-3-container"><ul id="menu-footer-column-3" class="menu"><li id="menu-item-192" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-192"><a href="https://www.vaildaily.com/entertainment/">Entertainment</a></li><li id="menu-item-193" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-193"><a href="https://www.vaildaily.com/entertainment/activities-events/">Activities &#038; Events</a></li><li id="menu-item-194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.vaildaily.com/entertainment/calendar/">Events Calendar</a></li><li id="menu-item-388144" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-388144"><a href="https://www.vaildaily.com/entertainment/food-drink/">Food &#038; Drink</a></li></ul></div><div id="footer-special-pages" class="visible-sm-block"></div></div><div class="col-sm-2 footer-col"><div class="menu-footer-column-4-container"><ul id="menu-footer-column-4" class="menu"><li id="menu-item-198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.vaildaily.com/marketplace/">Marketplace</a></li><li id="menu-item-199" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199"><a href="http://classifieds.vaildaily.com/category/Employment">Jobs</a></li><li id="menu-item-200" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-200"><a href="http://classifieds.vaildaily.com/">Classifieds</a></li><li id="menu-item-201" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201"><a href="http://classifieds.vaildaily.com/category/Transportation">Autos</a></li><li id="menu-item-202" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-202"><a href="http://classifieds.vaildaily.com/category/Real+Estate+For+Sale">Real Estate</a></li><li id="menu-item-203" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-203"><a href="http://classifieds.vaildaily.com/category/Rentals">Rentals</a></li><li id="menu-item-206" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206"><a href="http://classifieds.vaildaily.com/category/Business+and+Service+Directory">Service Directory</a></li><li id="menu-item-207" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-207"><a href="http://classifieds.vaildaily.com/category/Pets">Pets</a></li><li id="menu-item-208" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-208"><a href="http://classifieds.vaildaily.com/category/Merchandise">Merchandise</a></li><li id="menu-item-209" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-209"><a href="http://classifieds.vaildaily.com/category/Legals">Legals</a></li><li id="menu-item-210" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-210"><a href="http://classifieds.vaildaily.com/category/Livestock+and+Animals">Farm &#038; Ranch</a></li><li id="menu-item-211" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-211"><a href="http://classifieds.vaildaily.com/category/Recreation">Recreation</a></li><li id="menu-item-212" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212"><a href="http://classifieds.vaildaily.com/category/Announcements">Announcements</a></li><li id="menu-item-213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a href="http://vaildaily.mycapture.com/mycapture/index.asp">Buy Photos</a></li></ul></div></div><div class="col-sm-2 footer-col"><div class="menu-footer-column-5-container"><ul id="menu-footer-column-5" class="menu"><li id="menu-item-214" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-214"><a>Reader Tools</a></li><li id="menu-item-215" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-215"><a href="https://www.vaildaily.com/contact-us/">Contact Us</a></li><li id="menu-item-274353" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274353"><a href="https://www.vaildaily.com/contribute/">Contribute</a></li><li id="menu-item-217" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217"><a href="http://www.swiftlocalsolutions.com/vail-daily-advertise-with-us">Advertise</a></li><li id="menu-item-218" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218"><a target="_blank" href="http://www.cmnmprinting.com/">Commercial Print Sales</a></li><li id="menu-item-219" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-219"><a href="https://www.vaildaily.com/feed/">RSS</a></li><li id="menu-item-220" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-220"><a href="https://www.vaildaily.com/magazines/">Magazines</a></li><li id="menu-item-221" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-221"><a href="http://edition.pagesuite-professional.co.uk/Launch.aspx?PBID=40b4514b-010b-403b-afbb-0ba1cd8007a5">Vail Daily E-Edition</a></li><li id="menu-item-222" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222"><a href="http://edition.pagesuite-professional.co.uk/Launch.aspx?PBID=b9fa3aba-884f-4176-8f96-adf8d467b578">Daily Weekly E-Edition</a></li><li id="menu-item-223" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-223"><a href="http://edition.pagesuite-professional.co.uk/Launch.aspx?PBID=eb0a0323-41b4-4fd4-882c-20d37c23cfa0">Eagle Valley E-Edition</a></li></ul></div></div><div class="col-sm-2 visible-lg-block visible-xs-block footer-col"><div class="menu-footer-column-6-container"><ul id="menu-footer-column-6" class="menu"><li id="menu-item-226" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-226"><a>News Neighbors</a></li><li id="menu-item-228" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-228"><a target="_blank" href="http://www.aspentimes.com/">Aspen &#8211; Snowmass</a></li><li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" href="http://www.summitdaily.com/">Breckenridge &#8211; Summit County</a></li><li id="menu-item-292787" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-292787"><a href="http://www.craigdailypress.com/">Craig &#8211; Moffat County</a></li><li id="menu-item-227" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-227"><a target="_blank" href="http://www.postindependent.com/">Glenwood Springs &#8211; Rifle</a></li><li id="menu-item-292788" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-292788"><a href="http://www.parkrecord.com/">Park City &#8211; Utah</a></li><li id="menu-item-292789" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-292789"><a href="http://www.steamboattoday.com/">Steamboat Springs &#8211; Routt County</a></li><li id="menu-item-229" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-229"><a target="_blank" href="http://www.skyhidailynews.com/">Winter Park &#8211; Granby &#8211; Grand County</a></li></ul></div></div></div></div><div id="secondary-footer-nav"><div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.vaildaily.com/about-us/">About Us</a></li><li id="menu-item-233" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-233"><a href="https://www.vaildaily.com/wp-content/uploads/2016/08/AdvertisingTermsandConditions09-12-11.pdf">Terms and Conditions</a></li><li id="menu-item-234" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-234"><a href="https://www.vaildaily.com/terms-of-use/">Terms of Use</a></li><li id="menu-item-235" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-235"><a href="https://www.vaildaily.com/privacy-policy/">Privacy Policy</a></li></ul></div><p>&copy;2005 - 2018 <a href="http://www.swiftcom.com/" title="Visit Swift Communications, Inc." target="_blank">Swift Communications, Inc.</a></p></div></div></footer></div> <script async src="https://www.googletagmanager.com/gtag/js?id=AW-1066460699"></script> <script>window.dataLayer = window.dataLayer || [];
				  function gtag(){dataLayer.push(arguments);}
				  gtag('js', new Date());
				  gtag('config', 'AW-1066460699');</script><script>_qevents.push({qacct:"p-1b4DELoKb3BJE"});</script> <noscript> <img src="https://pixel.quantserve.com/pixel/p-a1bk1DtLRmBjE.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/> </noscript> <script>function hasSomeParentClass(element, className) {
      do {
        if (element.classList && element.classList.contains(className)) {
          return true;
        }
        element = element.parentNode;
      } while (element);
      return false;
    }

    $(function() {

      // listen for clicks in iframes
      var monitor = setInterval(function(){
        var elem = document.activeElement;
        if (elem && elem.tagName == 'IFRAME' && hasSomeParentClass( elem, 'gatrack') ){
          var parentEl = $(elem).closest('div.gatrack');
          var tileClasses = $(parentEl).attr('class');

          // target tiles with class of tile- or flex-
          if (typeof(tileClasses) != 'undefined' && (tileClasses.indexOf('tile-') !== -1 || tileClasses.indexOf('flex-') !== -1)) {

            // only register click if div doesn't have class of clicked
            if (!$(parentEl).hasClass('clicked')) {

              // if clicked, add class of clicked to prevent double dipping
              $(parentEl).addClass('clicked');

              // if data-tile attribute set, grab label
              var dataStr = $(parentEl).attr('data-tile');
              if ( typeof(dataStr) != 'undefined' && dataStr.length > 0) {
                if ( dataStr.indexOf('tile')) dataStr = 'tile-' + dataStr;
                var eventStr = dataStr.replace(/\s+/g, '-').toLowerCase();
              }
              else {
                var tileClass = tileClasses.match(/\btile\-\S*/);
                var eventStr = tileClass[0];
              }

              ga('send', 'event', 'Tile Click', 'click', eventStr, {transport: 'beacon'});
							ga('newTracker.send', 'event', 'Tile Click', 'click', eventStr, {transport: 'beacon'});
            }
          }
           elem.blur();
        }
      }, 100);

      // Listen for clicks in regular widgets
      $('.gatrack').on('click touch', function(e){

        // only register click if div doesn't have class of clicked
        if (!$(this).hasClass('clicked')) getClass(e.target);

        // if clicked, add class of clicked to prevent double dipping
        $(this).addClass('clicked');
      })

      function getClass(e){
        var parentEl = $(e).closest('div.gatrack');
        var tileClasses = $(parentEl).attr('class');

        // target tiles with class of tile- or flex-
        if (typeof(tileClasses) != 'undefined' && (tileClasses.indexOf('tile-') !== -1 || tileClasses.indexOf('flex-') !== -1)) {

          // if data-tile attribute set, grab label
          var dataStr = $(parentEl).attr('data-tile');
          if ( typeof(dataStr) != 'undefined' && dataStr.length > 0) {
            if ( dataStr.indexOf('tile')) dataStr = 'tile-' + dataStr;
            var eventStr = dataStr.replace(/\s+/g, '-').toLowerCase();
          }
          else {
            var tileClass = tileClasses.match(/\btile\-\S*/);
            var eventStr = tileClass[0];
          }
          ga('send', 'event', 'Tile Click', 'click', eventStr, {transport: 'beacon'});
					ga('newTracker.send', 'event', 'Tile Click', 'click', eventStr, {transport: 'beacon'});
        }
      }

    })</script> <script>$(function() {
					$( '.custom-images a' ).on( 'click touch', function(){
						var addThisType = $( this ).data( 'type' );
						ga( 'send', 'event', 'addthis', addThisType );
						ga( 'newTracker.send', 'event', 'addthis', addThisType );
					});
				});</script> <script>$(function() {
					if ( $( '.wp-audio-shortcode' ).length ) {
						$( 'audio' ).mediaelementplayer({
							success: function(mediaElement, domObject, instance) {
	        			mediaElement.addEventListener('loadeddata', function() {
									ga( 'send', 'event', 'audio', 'play' );
									ga( 'newTracker.send', 'event', 'audio', 'play' );
			        	}, false);
								mediaElement.addEventListener('loadstart', function() {
									$( '.mejs-audio a.audio-download' ).click(function() {
										ga( 'send', 'event', 'audio', 'download' );
										ga( 'newTracker.send', 'event', 'audio', 'download' );
									});
								}, false);
	  					}
						});
					}
				});</script><script type='text/javascript'>/* <![CDATA[ */ var wpcf7 = {"apiSettings":{"root":"https:\/\/www.vaildaily.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"}; /* ]]> */</script> <script type='text/javascript' src='https://www.vaildaily.com/wp-content/cache/min/1/wp-content/plugins/contact-form-7/includes/js/scripts-a991d28f4a3128c40c834c601a4b7420.js' data-minify="1"></script> <script type='text/javascript'>/* <![CDATA[ */ var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.vaildaily.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"}; /* ]]> */</script> <script type='text/javascript' src='https://www.vaildaily.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.3.5'></script> <script type='text/javascript' src='https://www.vaildaily.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script> <script type='text/javascript' src='https://www.vaildaily.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script> <script type='text/javascript'>/* <![CDATA[ */ var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"}; /* ]]> */</script> <script type='text/javascript' src='https://www.vaildaily.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.3.5'></script> <script type='text/javascript'>/* <![CDATA[ */ var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_ab5504fa6e19b7603caa7467e3bcdda2","fragment_name":"wc_fragments_ab5504fa6e19b7603caa7467e3bcdda2"}; /* ]]> */</script> <script type='text/javascript' src='https://www.vaildaily.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.3.5'></script> <script type='text/javascript'>/* <![CDATA[ */ var pollsL10n = {"ajax_url":"https:\/\/www.vaildaily.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"0","show_fading":"1"}; /* ]]> */</script> <script type='text/javascript' src='https://www.vaildaily.com/wp-content/cache/min/1/wp-content/plugins/wp-polls/polls-js-d521fbb3b1679fe37f6df08f381f5f53.js' data-minify="1"></script> <script type='text/javascript' src='https://www.vaildaily.com/wp-content/cache/min/1/wp-content/themes/vail-daily-theme/assets/js/main-689220d9c13935f1744ad7b389155802.js' data-minify="1"></script> <script type='text/javascript' src='//www.lightboxcdn.com/vendor/b906ab17-f38f-4758-a852-6f1eed891939/lightbox_inline.js?ver=1.0'></script> <script type='text/javascript' src='https://www.vaildaily.com/wp-content/cache/min/1/wp-content/themes/news-site-theme/assets/js/vendor/vendor-footer-e29e35bac4f390a531af4f99b3c13163.js' data-minify="1"></script> <script type='text/javascript'>/* <![CDATA[ */ var fbComments = {"ajaxurl":"https:\/\/www.vaildaily.com\/wp-admin\/admin-ajax.php","fbNonce":"8a699b2239"};
var mobileArticleAd = {"ajaxurl":"https:\/\/www.vaildaily.com\/wp-admin\/admin-ajax.php","mobileArticleAdNonce":"53c60e8ecc"};
var recArticle = {"ajaxurl":"https:\/\/www.vaildaily.com\/wp-admin\/admin-ajax.php","recNonce":"0ac52eba9b"};
var recInsert = {"ajaxurl":"https:\/\/www.vaildaily.com\/wp-admin\/admin-ajax.php","recInsertNonce":"9d6961d02b"};
var adInsert = {"ajaxurl":"https:\/\/www.vaildaily.com\/wp-admin\/admin-ajax.php","adInsertNonce":"5691ff79a9"};
var moreBriefs = {"ajaxurl":"https:\/\/www.vaildaily.com\/wp-admin\/admin-ajax.php","briefsNonce":"35542e689d"};
var carouselStories = {"ajaxurl":"https:\/\/www.vaildaily.com\/wp-admin\/admin-ajax.php","carouselNonce":"f3d5c44836","sortID":null};
var breakingNews = {"ajaxurl":"https:\/\/www.vaildaily.com\/wp-admin\/admin-ajax.php","breakingNonce":"b83c4c8d39"}; /* ]]> */</script> <script type='text/javascript' src='https://www.vaildaily.com/wp-content/cache/min/1/wp-content/themes/news-site-theme/assets/js/main-69ad4162787d44bfa518d4c5335bcb5f.js' data-minify="1"></script> <script type='text/javascript' src='https://www.vaildaily.com/wp-content/themes/news-site-theme/assets/js/vendor/jquery-dfp.js?ver=2.4.1'></script> <script type='text/javascript'>(function ($) {

					$(document).ready(function (){

						if ( $("body").hasClass( "layout-mobile") ) {
							$("div[id*=\"-leaderboard\"]").removeClass("adunit");
							$("div[id*=\"-leaderboard\"]").addClass("leaderboard-blocked");
						}

						// use jquery visible plugin to check if ad container is in viewport
						// https://github.com/customd/jquery-visible
						$(".adunit").each(function(index) {
							if ($(this).visible(true)) $(this).addClass("visibleAd");
						});

						// render ads except for mobile-layout mid-article ad on initial page load
						$(".visibleAd").not(".layout-mobile .tile-middle").dfp({dfpID : "5195"});

						// lazy load non-visible ad containers on scroll
						$(window).scroll(function(event) {
							$(".adunit:not(\".visibleAd\")").each(function(i, el) {
								var el = $(el);
								if (el.visible(true)) {
									el.addClass("visibleAd");
									el.dfp({dfpID:"5195", enableSingleRequest: false });
								}
							});
						});

					});

					$(window).load(function() {
						$(".onscroll").dfp({dfpID : "5195", enableSingleRequest: false});
					});

				}(window.jQuery || window.$));</script> <script type='text/javascript' src='//s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-51d5ffbf2ef46ba1'></script> <script type='text/javascript' src='https://www.vaildaily.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script> <script type='text/javascript' src='https://www.vaildaily.com/wp-content/plugins/elasticpress/features/facets/assets/js/facets.min.js?ver=2.5.1'></script> <script type='text/javascript' src='https://www.vaildaily.com/wp-content/plugins/posts-table-pro/assets/js/datatables/datatables.min.js?ver=1.10.15'></script> <script type='text/javascript'>/* <![CDATA[ */ var posts_table_params = {"ajax_url":"https:\/\/www.vaildaily.com\/wp-admin\/admin-ajax.php","ajax_nonce":"504358e524","wrapper_class":"posts-table-wrapper","language":{"info":"Showing _START_ to _END_ of _TOTAL_ entries","infoEmpty":"Showing 0 entries","infoFiltered":"(_MAX_ entries in total)","lengthMenu":"Show _MENU_ entries","emptyTable":"No data available in table.","zeroRecords":"No matching records found.","search":"Search:","paginate":{"first":"First","last":"Last","next":"Next","previous":"Previous"},"aria":{"sortAscending":": activate to sort column ascending","sortDescending":": activate to sort column descending"},"filterBy":"Filter:","resetButton":"Reset"}}; /* ]]> */</script> <script type='text/javascript' src='https://www.vaildaily.com/wp-content/plugins/posts-table-pro/assets/js/posts-table-pro.min.js?ver=1.6'></script> <script type='text/javascript' src='https://www.vaildaily.com/wp-includes/js/wp-embed.min.js?ver=c648d8c53ffa443cf8aa0008a1e90bbf'></script> <script>var loggedIn = 'no';
ga('set', {'dimension1': 'Opinion','dimension2': 'None','dimension3': 'Opinion/None','dimension5': loggedIn,'dimension6': 'Arlan Moore','dimension7': '1','dimension8': '2018-05-03','dimension9': '31982512','dimension10': '','dimension12': '2018-05-03 18:48:01','dimension13': '3','dimension14': 'article'});
ga('newTracker.set', {'dimension1': 'Opinion','dimension2': 'None','dimension3': 'Opinion/None','dimension5': loggedIn,'dimension6': 'Arlan Moore','dimension7': '1','dimension8': '2018-05-03','dimension9': '31982512','dimension10': '','dimension12': '2018-05-03 18:48:01','dimension13': '3','dimension14': 'article'});

			ga('provide', 'adblockTracker', function(tracker, opts) {
			  var ad = document.createElement('ins');
			  ad.className = 'AdSense';
			  ad.style.display = 'block';
			  ad.style.position = 'absolute';
			  ad.style.top = '-1px';
			  ad.style.height = '1px';
			  document.body.appendChild(ad);
				var adBlockEnabled = !ad.clientHeight ? 'yes' : 'no';
			  tracker.set('dimension' + opts.dimensionIndex, adBlockEnabled);
			  document.body.removeChild(ad);
			});
			ga('require', 'adblockTracker', {dimensionIndex: 11});
        var currLocation = String(document.location);
        // strip out email addresses from location url
        var emailRegex = /([a-zA-Z0-9_\.-]+)@([\da-zA-Z\.-]+)\.([a-zA-Z\.]{2,6})/i;
        var cleanPageLocation = currLocation.replace(emailRegex, "");

        ga('set', 'location', cleanPageLocation);
        ga('send', 'pageview');

        ga('newTracker.set', 'location', cleanPageLocation);
        ga('newTracker.send', 'pageview');</script><script>var chartbeatUser = ''
        var _sf_async_config = _sf_async_config || {};
        _sf_async_config.uid = 57640; _sf_async_config.domain = 'swiftcom.com'; _sf_async_config.useCanonical = true;
      	_sf_async_config.sections = 'VailDaily.com,opinion';
      	_sf_async_config.authors = 'Arlan Moore';
        _sf_async_config.title = 'Moore: Is merging early in a construction zone courteous but foolish? (column) | VailDaily.com';
  			var _cbq = window._cbq = (window._cbq || []);
      	_cbq.push(['_acct', chartbeatUser]);
        (function(){
          function loadChartbeat() {
            window._sf_endpt=(new Date()).getTime();
            var e = document.createElement('script');
            e.setAttribute('language', 'javascript');
            e.setAttribute('type', 'text/javascript');
            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
            document.body.appendChild(e);
          }
          var oldonload = window.onload;
          window.onload = (typeof window.onload != 'function') ?
              loadChartbeat : function() {
                  oldonload();
                  loadChartbeat();
              };
        })();</script><script>(function(w, d){
	var b = d.getElementsByTagName("body")[0];
	var s = d.createElement("script"); s.async = true;
	var v = !("IntersectionObserver" in w) ? "8.7.1" : "10.5.2";
	s.src = "https://www.vaildaily.com/wp-content/plugins/wp-rocket/inc/front/js/lazyload-" + v + ".min.js";
	w.lazyLoadOptions = {
		elements_selector: "img, iframe",
		data_src: "lazy-src",
		data_srcset: "lazy-srcset",
		skip_invisible: false,
		class_loading: "lazyloading",
		class_loaded: "lazyloaded",
		threshold: 300,
		callback_load: function(element) {
			if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
				if (element.classList.contains("lazyloaded") ) {
					if (typeof window.jQuery != "undefined") {
						if (jQuery.fn.fitVids) {
							jQuery(element).parent().fitVids();
						}
					}
				}
			}
		}
	}; // Your options here. See "recipes" for more information about async.
	b.appendChild(s);
}(window, document));

// Listen to the Initialized event
window.addEventListener('LazyLoad::Initialized', function (e) {
    // Get the instance and puts it in the lazyLoadInstance variable
	var lazyLoadInstance = e.detail.instance;

	var observer = new MutationObserver(function(mutations) {
		mutations.forEach(function(mutation) {
			lazyLoadInstance.update();
		} );
	} );
	
	var b      = document.getElementsByTagName("body")[0];
	var config = { childList: true, subtree: true };
	
	observer.observe(b, config);
}, false);</script></body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1525406482 -->