<!DOCTYPE html><html lang="en-US" class="no-js no-svg"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="http://gmpg.org/xfn/11"><link rel='dns-prefetch' href='//cdnjs.cloudflare.com' /><link rel='dns-prefetch' href='//cookie-cdn.cookiepro.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//use.fontawesome.com' /><link rel='dns-prefetch' href='//cdn.vaildaily.com' /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='stylesheet' id='gtranslate-style-css' href='https://cdn.vaildaily.com/wp-content/plugins/gtranslate/gtranslate-style24.css' type='text/css' media='all' /><link rel='stylesheet' id='wp-block-library-css' href='https://cdn.vaildaily.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /><link rel='stylesheet' id='wc-block-style-css' href='https://cdn.vaildaily.com/wp-content/cache/busting/7/wp-content/plugins/woo-gutenberg-products-block/build/style-2.5.0.css' type='text/css' media='all' /><link rel='stylesheet' id='woocommerce-layout-css' href='https://cdn.vaildaily.com/wp-content/cache/busting/7/wp-content/plugins/woocommerce/assets/css/woocommerce-layout-3.8.0.css' type='text/css' media='all' /><link rel='stylesheet' id='woocommerce-smallscreen-css' href='https://cdn.vaildaily.com/wp-content/cache/busting/7/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen-3.8.0.css' type='text/css' media='only screen and (max-width: 768px)' /><link rel='stylesheet' id='woocommerce-general-css' href='https://cdn.vaildaily.com/wp-content/cache/busting/7/wp-content/plugins/woocommerce/assets/css/woocommerce-3.8.0.css' type='text/css' media='all' /><style id='woocommerce-inline-inline-css' type='text/css'>.woocommerce form .form-row .required{visibility:visible}</style><link rel='stylesheet' id='wp-polls-css' href='https://cdn.vaildaily.com/wp-content/cache/busting/7/wp-content/plugins/wp-polls/polls-css-2.75.3.css' type='text/css' media='all' /><style id='wp-polls-inline-css' type='text/css'>.wp-polls .pollbar{margin:1px;font-size:6px;line-height:8px;height:8px;background-image:url(https://cdn.vaildaily.com/wp-content/plugins/wp-polls/images/default/pollbg.gif);border:1px solid #c8c8c8}</style><link rel='stylesheet' id='swift-main-css-css' href='https://cdn.vaildaily.com/wp-content/cache/busting/7/wp-content/themes/swift-news-theme/assets/css/main.min-1577989724.css' type='text/css' media='all' /><style id='swift-main-css-inline-css' type='text/css'>#layout-single article img{pointer-events:none;-webkit-user-select:none;-khtml-user-select:none;-moz-user-select:none;-o-user-select:none;user-select:none;-webkit-user-drag:none;-khtml-user-drag:none;-moz-user-drag:none;-o-user-drag:none;user-drag:none}</style><link rel='stylesheet' id='google-fonts-css-css' href='https://fonts.googleapis.com/css?family=Heebo%3A400%2C700%7CLora%3A400%2C400i%2C700&#038;display=swap&#038;ver=1.0' type='text/css' media='all' /><link rel='stylesheet' id='fontawesome-css-css' href='https://use.fontawesome.com/releases/v5.4.1/css/all.css?ver=5.0.13' type='text/css' media='all' /><link rel='stylesheet' id='weather-icons-css-css' media='print' onload="this.media='all'" href='https://cdn.vaildaily.com/wp-content/cache/busting/7/wp-content/themes/swift-news-theme/assets/css/vendors/weather-icons/weather-icons.min-2.0.css' type='text/css' /><link rel='stylesheet' id='lightslider-css-css' href='https://cdn.vaildaily.com/wp-content/cache/busting/7/wp-content/themes/swift-news-theme/assets/css/vendors/lightslider-1.1.6.css' type='text/css' media='all' /><link rel='stylesheet' id='lightgallery-css-css' href='https://cdn.vaildaily.com/wp-content/cache/busting/7/wp-content/themes/swift-news-theme/assets/css/vendors/lightgallery-1.6.11.css' type='text/css' media='all' /><link rel='stylesheet' id='fancybox-css-css' href='https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.5.6/jquery.fancybox.min.css?ver=3.5.6' type='text/css' media='all' /><link rel='stylesheet' id='jquery-data-tables-css' href='https://cdn.vaildaily.com/wp-content/cache/busting/7/wp-content/plugins/posts-table-pro/assets/css/datatables/datatables.min-1.10.16.css' type='text/css' media='all' /><link rel='stylesheet' id='posts-table-pro-css' href='https://cdn.vaildaily.com/wp-content/cache/busting/7/wp-content/plugins/posts-table-pro/assets/css/posts-table-pro.min-2.1.3.css' type='text/css' media='all' /> <script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jquery/3.3.1/jquery.min.js?ver=3.3.1'></script> <script type='text/javascript'>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</script> <link rel='https://api.w.org/' href='https://www.vaildaily.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.vaildaily.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cdn.vaildaily.com/wp-includes/wlwmanifest.xml" /><link rel='prev' title='Are you 18-30 years old, on a budget and like the performing arts? The Vilar has a new program for you' href='https://www.vaildaily.com/entertainment/are-you-18-30-years-old-on-a-budget-and-like-the-performing-arts-the-vilar-has-a-new-program-for-you/' /><meta name="generator" content="WordPress 5.3.1" /><meta name="generator" content="WooCommerce 3.8.0" /><link rel="canonical" href="https://www.vaildaily.com/opinion/wissot-memories-of-new-years-eves-past/" /><link rel='shortlink' href='https://www.vaildaily.com/?p=470998' /><link rel="alternate" type="application/json+oembed" href="https://www.vaildaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.vaildaily.com%2Fopinion%2Fwissot-memories-of-new-years-eves-past%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.vaildaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.vaildaily.com%2Fopinion%2Fwissot-memories-of-new-years-eves-past%2F&#038;format=xml" />  <script async src="https://www.googletagmanager.com/gtag/js?id=AW-851550877"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'AW-851550877');</script>  <script>gtag('event', 'conversion', {'send_to': 'AW-851550877/FXboCPrZnacBEJ3FhpYD'});</script>  <script src="https://js.adsrvr.org/up_loader.1.1.0.js" type="text/javascript"></script> <script type="text/javascript">ttd_dom_ready( function() {
                if (typeof TTDUniversalPixelApi === 'function') {
                    var universalPixelApi = new TTDUniversalPixelApi();
                    universalPixelApi.init("eac6kka", ["0vwwwr2"], "https://insight.adsrvr.org/track/up");
                }
            });</script>   <script async src="https://www.googletagmanager.com/gtag/js?id=AW-682303767"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
 
  gtag('config', 'AW-682303767');</script>  <script type='text/javascript'>// Access previously set cookie.
		function accessCookie( name ) {
		  var v = document.cookie.match('(^|;) ?' + name + '=([^;]*)(;|$)');
		  return v ? v[2] : null;
		}</script><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
          (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
          m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-4028663-8', 'auto');
        ga('create', 'UA-4028663-63', 'auto', {'name': 'newTracker'});
 	      ga('require', 'displayfeatures');
	      ga('require', 'linkid');</script> <script>!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
			n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
			n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
			t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
			document,'script','https://connect.facebook.net/en_US/fbevents.js');
			// Insert Your Facebook Pixel ID below.
			fbq('init', '356889104458573');
			
			fbq('track', 'PageView');</script><noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=356889104458573&amp;ev=PageView&amp;noscript=1" /></noscript><meta name="google-site-verification" content="VphME1GkAubAkv8twS0zxC2vdmbl95tZix6K4JrUaWw" /><meta name="__sync_contentCategory" content="Paid" /><meta name="__sync_tenantId" content="swc_gt"><link rel="shortcut icon" href="https://cdn.vaildaily.com/wp-content/uploads/sites/7/2019/03/favicon.ico"><link rel="apple-touch-icon" sizes="180x180" href="https://cdn.vaildaily.com/wp-content/uploads/sites/7/2019/03/apple-touch-icon.png"><link rel="icon" type="image/png" sizes="32x32" href="https://cdn.vaildaily.com/wp-content/uploads/sites/7/2019/03/favicon-32x32.png"><title>Wissot: Memories of New Year&#8217;s Eves past | VailDaily.com</title><meta name="description" content="Dec. 31, 1949: I’m 4 years old living in a two-bedroom apartment with my 1-year-old sister and parents in the Bronx. I’m too young to remember what happened that evening. But I’m positive that I..." /><meta property="og:title" content="Wissot: Memories of New Year&#8217;s Eves past"/><meta property="og:description" content="Dec. 31, 1949: I’m 4 years old living in a two-bedroom apartment with my 1-year-old sister and parents in the Bronx. I’m too young to remember what happened that evening. But I’m positive that I..."/><meta property="og:url" content="https://www.vaildaily.com/opinion/wissot-memories-of-new-years-eves-past/"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@VailDaily"/><meta property="og:image" content="https://cdn.vaildaily.com/wp-content/uploads/sites/7/2019/11/ColWissot-VDN-060917-300x225.jpg"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:image:width" content="300" /><meta property="og:image:height" content="225" /><meta name="twitter:image" content="https://cdn.vaildaily.com/wp-content/uploads/sites/7/2019/11/ColWissot-VDN-060917-300x225.jpg" /><meta name="sniply-options" content="block" /><meta property="article:publisher" content="https://www.facebook.com/VailNews" /><meta name="author" content="Jay Wissot" /><meta property="og:type" content="article" /> <script type="application/ld+json">{
				  "@context": "https://schema.org",
				  "@type": "NewsArticle",
				  "mainEntityOfPage": {
				    "@type": "WebPage",
				    "@id": "https://google.com/article"
				  },
					
				  "headline": "Wissot: Memories of New Year&amp;#8217;s Eves past",
				  "image": [
				    "https://cdn.vaildaily.com/wp-content/uploads/sites/7/2019/11/ColWissot-VDN-060917-300x225.jpg"
				   ],
				  "datePublished": "2020-01-03 16:19:21",
				  "dateModified": "2020-01-03 16:19:26",
					"author": {
						"@type": "Person",
						"name": "Jay Wissot"
					},
				   "publisher": {
				    "@type": "Organization",
				    "name": "VailDaily.com",
				    "logo": {
				      "@type": "ImageObject",
				      "url": "https://cdn.vaildaily.com/wp-content/uploads/sites/7/2019/08/vail-daily-logo-2x.png"
				    }
				  },
				  "description": "Dec. 31, 1949: I’m 4 years old living in a two-bedroom apartment with my 1-year-old sister and parents in the Bronx. I’m too young to remember what happened that evening. But I’m positive that I drank no alcohol. Dec. 31, 1959: I’m 14 now living in a two-bedroom garden apartment in Teaneck, New Jersey. I’m&hellip;"
				}</script><meta property="fb:app_id" content="306532666136106" /><meta name="pubdate" content="20200103"> <noscript><style>.woocommerce-product-gallery{opacity:1!important}</style></noscript> <noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player,[data-lazy-src]{display:none!important}</style></noscript></head><body class="post-template-default single single-post postid-470998 single-format-standard theme-swift-news-theme woocommerce-no-js vaildaily category-columns category-opinion"><div id="fb-root"></div> <script>(function(d, s, id) {
			  var js, fjs = d.getElementsByTagName(s)[0];
			  if (d.getElementById(id)) return;
			  js = d.createElement(s); js.id = id;
			  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.2&appId=306532666136106&autoLogAppEvents=1';
			  fjs.parentNode.insertBefore(js, fjs);
			}(document, 'script', 'facebook-jssdk'));</script> <script>function get_cookie_value(a) {
					var b = document.cookie.match('(^|;)\\s*' + a + '\\s*=\\s*([^;]+)');
					return b ? b.pop() : '';
				}
				var free_site = true;
var show_survey = true;
				var syncwall_cookie = get_cookie_value('syncwall-active-subscriber');

				if ( syncwall_cookie !== null ) {
					//console.log('SwiftDebug | js free_site: ' + free_site );
					//console.log('SwiftDebug | js show_survey: ' + show_survey );
					//console.log('SwiftDebug | js syncwall-active-subscriber cookie value: ' + syncwall_cookie );
				}</script> <script>if ( (free_site === true && show_survey === true) || (free_site === false && ( show_survey === true && (syncwall_cookie !== null && syncwall_cookie !== "true") ) ) ) {

	        console.log("SwiftDebug | Google Survey enabled");

					(function() {
	          var ARTICLE_URL = window.location.href;
	          var CONTENT_ID = 'everything';
	          document.write(
	            '<scr'+'ipt '+
	            'src="//survey.g.doubleclick.net/survey?site=_32193075'+
	            '&amp;url='+encodeURIComponent(ARTICLE_URL)+
	            (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
	            '&amp;random='+(new Date).getTime()+
	            '" type="text/javascript">'+'\x3C/scr'+'ipt>');
	        })();

	      }
	      else {
	        console.log("SwiftDebug | Google Survey disabled");
	      }</script> <header><nav id="nav-publication" class="navbar navbar-expand d-none d-lg-flex"><div class="d-flex mr-auto"> <a class="logo navbar-brand" href="https://www.vaildaily.com"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-srcset="https://cdn.vaildaily.com/wp-content/uploads/sites/7/2019/08/vail-daily-logo-2x.png 2x" alt="VailDaily.com Logo" data-lazy-src="https://cdn.vaildaily.com/wp-content/uploads/sites/7/2019/08/vail-daily-logo.png"><noscript><img src="https://cdn.vaildaily.com/wp-content/uploads/sites/7/2019/08/vail-daily-logo.png" srcset="https://cdn.vaildaily.com/wp-content/uploads/sites/7/2019/08/vail-daily-logo-2x.png 2x" alt="VailDaily.com Logo"></noscript> </a><div class="align-self-end"> <span class="tag-line navbar-text">Vail, Beaver Creek and Eagle Valley, Colorado News</span></div></div><div class="d-flex"><form class="search-form form-inline" action="https://www.vaildaily.com/search-results/"> <input class="search-input form-control" type="search" placeholder="Search" aria-label="Search" name="q"> <button class="search-button" type="submit"><i class="fas fa-search"></i></button> <input type="hidden" name="range" value="2019-10-05" /></form><ul class="nav-menu navbar-nav"><li class="nav-item"> <a class="nav-link" href="/forecast/"> <span class="current-weather-inline-ajax"></span> </a></li></ul></div></nav><nav id="nav-main" class="navbar navbar-expand d-none d-lg-flex"><div class="d-flex mr-auto"><div id="nav-main-menu"><ul class="nav-menu navbar-nav"><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-7" href="https://www.vaildaily.com/">News</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-7" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.vaildaily.com/news/eagle-valley/">Local</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.vaildaily.com/news/colorado/">Colorado</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.vaildaily.com/news/nation-world/">Nation/World</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.vaildaily.com/news/crime/">Crime</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.vaildaily.com/news/politics/">Politics</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.vaildaily.com/news/announcements/">Community</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.vaildaily.com/news/marijuana/">Marijuana</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.vaildaily.com/news/obituaries/">Obituaries</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.vaildaily.com/news/vail-vida-latina/">Vida Latina</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-36" href="https://www.vaildaily.com/entertainment/">Entertainment</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-36" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.vaildaily.com/entertainment/calendar/">Events Calendar</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.vaildaily.com/food-drink/">Food &#038; Drink</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.vaildaily.com/everything-vail-valley/">Visitor's Guide</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.vaildaily.com/entertainment/outdoors/">Outdoors</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.vaildaily.com/entertainment/best-of-vail/best-of-vail-valley-2019-see-the-full-list-of-winners/">Best of Vail Valley</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.vaildaily.com/news/newsroom-jams/">Newsroom Jams</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-121" href="https://www.vaildaily.com/weather/">Weather</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-121" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.vaildaily.com/news/road-conditions/">Road Conditions</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.vaildaily.com/news/snow-report/">Snow Report</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-17" href="https://www.vaildaily.com/sports/">Sports</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-17" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.vaildaily.com/sports/colorado-sports/">Colorado Sports</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.vaildaily.com/sports/xfinity-birds-of-prey-fis-world-cup/">Xfinity Birds of Prey FIS World Cup</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.vaildaily.com/sports/lindsey-vonn/">Lindsey Vonn</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.vaildaily.com/sports/mikaela-shiffrin/">Mikaela Shiffrin</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.vaildaily.com/sports/local-preps/">Local Preps</a></li></ul><li class="nav-item "> <a class="nav-link " href="https://www.vaildaily.com/news/home-economics/">Home Economics</a></li><li class="nav-item "> <a class="nav-link " href="https://www.vaildaily.com/video/">Video</a></li><li class="nav-item "> <a class="nav-link " href="https://www.vaildaily.com/magazines/">Magazines</a></li><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-26" href="https://www.vaildaily.com/opinion/">Opinion</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-26" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.vaildaily.com/opinion/columns/">Columns</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.vaildaily.com/opinion/editorials/">Editorials</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.vaildaily.com/opinion/letters-to-the-editor/">Letters to the Editor</a></li></ul><li class="nav-item "> <a class="nav-link " href="https://www.vaildaily.com/real-estate/">Real Estate</a></li><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-450735" href="http://classifieds.vaildaily.com/">Classifieds</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-450735" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="http://classifieds.vaildaily.com/category/Employment">Jobs</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="http://classifieds.vaildaily.com/category/Real-Estate-For-Sale">Real Estate</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="http://classifieds.vaildaily.com/category/Transportation">Autos</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://secure.adpay.com/AdEntry.aspx?p=9136&publishId=vd">Place an ad</a></li></ul></li></ul></div></div><div class="d-flex"></div></nav><nav id="nav-mobile" class="d-lg-none d-xl-none py-1 shadow-sm"><div class="d-flex justify-content-between align-items-center"><div class="m-3"> <button class="hamburger-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-menu" aria-controls="nav-mobile-menu" aria-expanded="false" aria-label="Toggle navigation"> <i class="fas fa-bars mr-1"></i> <i class="fas fa-times mr-1"></i> </button></div><div class="logo"> <a class="navbar-brand" href="https://www.vaildaily.com"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-srcset="https://cdn.vaildaily.com/wp-content/uploads/sites/7/2019/08/vail-daily-logo-2x.png 2x" alt="VailDaily.com Logo" data-lazy-src="https://cdn.vaildaily.com/wp-content/uploads/sites/7/2019/08/vail-daily-logo.png"><noscript><img src="https://cdn.vaildaily.com/wp-content/uploads/sites/7/2019/08/vail-daily-logo.png" srcset="https://cdn.vaildaily.com/wp-content/uploads/sites/7/2019/08/vail-daily-logo-2x.png 2x" alt="VailDaily.com Logo"></noscript> </a></div><div class="m-3"> <button class="search-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-search" aria-controls="nav-mobile-search" aria-expanded="false" aria-label="Toggle search"> <i class="fas fa-search ml-1"></i> <i class="fas fa-times mr-1"></i> </button></div></div></nav><nav id="nav-mobile-menu" class="hamburger-button-dropdown collapse position-absolute shadow-sm d-lg-none d-xl-none"><ul class="nav-menu navbar-nav"><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-7" aria-expanded="false"> <span>News</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-7" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.vaildaily.com/">View Section ></a></li><li><a class="nav-link infant" href="https://www.vaildaily.com/news/eagle-valley/" >Local </a></li><li><a class="nav-link infant" href="https://www.vaildaily.com/news/colorado/" >Colorado </a></li><li><a class="nav-link infant" href="https://www.vaildaily.com/news/nation-world/" >Nation/World </a></li><li><a class="nav-link infant" href="https://www.vaildaily.com/news/crime/" >Crime </a></li><li><a class="nav-link infant" href="https://www.vaildaily.com/news/politics/" >Politics </a></li><li><a class="nav-link infant" href="https://www.vaildaily.com/news/announcements/" >Community </a></li><li><a class="nav-link infant" href="https://www.vaildaily.com/news/marijuana/" >Marijuana </a></li><li><a class="nav-link infant" href="https://www.vaildaily.com/news/obituaries/" >Obituaries </a></li><li><a class="nav-link infant" href="https://www.vaildaily.com/news/vail-vida-latina/" >Vida Latina </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-36" aria-expanded="false"> <span>Entertainment</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-36" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.vaildaily.com/entertainment/">View Section ></a></li><li><a class="nav-link infant" href="https://www.vaildaily.com/entertainment/calendar/" >Events Calendar </a></li><li><a class="nav-link infant" href="https://www.vaildaily.com/food-drink/" >Food &#038; Drink </a></li><li><a class="nav-link infant" href="https://www.vaildaily.com/everything-vail-valley/" >Visitor's Guide </a></li><li><a class="nav-link infant" href="https://www.vaildaily.com/entertainment/outdoors/" >Outdoors </a></li><li><a class="nav-link infant" href="https://www.vaildaily.com/entertainment/best-of-vail/best-of-vail-valley-2019-see-the-full-list-of-winners/" >Best of Vail Valley </a></li><li><a class="nav-link infant" href="https://www.vaildaily.com/news/newsroom-jams/" >Newsroom Jams </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-121" aria-expanded="false"> <span>Weather</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-121" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.vaildaily.com/weather/">View Section ></a></li><li><a class="nav-link infant" href="https://www.vaildaily.com/news/road-conditions/" >Road Conditions </a></li><li><a class="nav-link infant" href="https://www.vaildaily.com/news/snow-report/" >Snow Report </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-17" aria-expanded="false"> <span>Sports</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-17" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.vaildaily.com/sports/">View Section ></a></li><li><a class="nav-link infant" href="https://www.vaildaily.com/sports/colorado-sports/" >Colorado Sports </a></li><li><a class="nav-link infant" href="https://www.vaildaily.com/sports/xfinity-birds-of-prey-fis-world-cup/" >Xfinity Birds of Prey FIS World Cup </a></li><li><a class="nav-link infant" href="https://www.vaildaily.com/sports/lindsey-vonn/" >Lindsey Vonn </a></li><li><a class="nav-link infant" href="https://www.vaildaily.com/sports/mikaela-shiffrin/" >Mikaela Shiffrin </a></li><li><a class="nav-link infant" href="https://www.vaildaily.com/sports/local-preps/" >Local Preps </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="https://www.vaildaily.com/news/home-economics/" > <span>Home Economics</span> </a></li><li class="nav-item"> <a class="nav-link" href="https://www.vaildaily.com/video/" > <span>Video</span> </a></li><li class="nav-item"> <a class="nav-link" href="https://www.vaildaily.com/magazines/" > <span>Magazines</span> </a></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-26" aria-expanded="false"> <span>Opinion</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-26" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.vaildaily.com/opinion/">View Section ></a></li><li><a class="nav-link infant" href="https://www.vaildaily.com/opinion/columns/" >Columns </a></li><li><a class="nav-link infant" href="https://www.vaildaily.com/opinion/editorials/" >Editorials </a></li><li><a class="nav-link infant" href="https://www.vaildaily.com/opinion/letters-to-the-editor/" >Letters to the Editor </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="https://www.vaildaily.com/real-estate/" > <span>Real Estate</span> </a></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-450735" aria-expanded="false"> <span>Classifieds</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-450735" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="http://classifieds.vaildaily.com/">View Section ></a></li><li><a class="nav-link infant" href="http://classifieds.vaildaily.com/category/Employment" >Jobs </a></li><li><a class="nav-link infant" href="http://classifieds.vaildaily.com/category/Real-Estate-For-Sale" >Real Estate </a></li><li><a class="nav-link infant" href="http://classifieds.vaildaily.com/category/Transportation" >Autos </a></li><li><a class="nav-link infant" href="https://secure.adpay.com/AdEntry.aspx?p=9136&publishId=vd" >Place an ad </a></li></ul></div></li><li class="nav-item"><a class="nav-link translate-link english glink nturl" type="button" onclick="doGTranslate('en|en');return false;" title="English" href="#"><span>English</span></a></li><li class="nav-item"><a class="nav-link translate-link spanish glink nturl" type="button" onclick="doGTranslate('en|es');return false;" title="Spanish" href="#"><span>Spanish</span></a></li></ul></nav><div id="nav-mobile-search" class="search-button-dropdown collapse position-absolute shadow-sm d-lg-none d-xl-none"><form class="search-form form-inline d-flex" action="https://www.vaildaily.com/search-results/"> <input class="search-input form-control flex-fill" type="search" aria-label="Search" name="q" placeholder="enter search terms"> <button class="search-button btn" type="submit">Search</button> <input type="hidden" name="range" value="2019-10-05" /></form></div></header><main><div class="container"><nav id="nav-reader-tools" class="navbar navbar-expand d-none d-lg-flex"><ul class="nav-menu navbar-nav ml-auto"><li id="menu-item-450791" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-450791"><a href="http://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&#038;pubid=40b4514b-010b-403b-afbb-0ba1cd8007a5">E-Edition</a><span>|</span></li><li id="menu-item-450787" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-450787"><a href="https://www.vaildaily.com/contribute/">Contribute</a><span>|</span></li><li id="menu-item-450788" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-450788"><a href="http://www.swiftlocalsolutions.com/vail-daily-advertise-with-us">Advertise</a><span>|</span></li><li id="menu-item-450786" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-450786"><a href="https://www.vaildaily.com/contact-us/">Contact Us</a><span>|</span></li><li><a href="#" class="translate-link english glink nturl" onclick="doGTranslate('en|en');return false;" title="English"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2012%2012'%3E%3C/svg%3E" height="12" width="12" alt="English" data-lazy-src="https://cdn.vaildaily.com/wp-content/plugins/gtranslate/flags/24/en-us.png" /><noscript><img src="https://cdn.vaildaily.com/wp-content/plugins/gtranslate/flags/24/en-us.png" height="12" width="12" alt="English" /></noscript>English</a><span>|</span></li><li><a href="#" class="translate-link spanish glink nturl" onclick="doGTranslate('en|es');return false;" title="Spanish"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2012%2012'%3E%3C/svg%3E" height="12" width="12" alt="Spanish" data-lazy-src="https://cdn.vaildaily.com/wp-content/plugins/gtranslate/flags/24/es.png" /><noscript><img src="https://cdn.vaildaily.com/wp-content/plugins/gtranslate/flags/24/es.png" height="12" width="12" alt="Spanish" /></noscript>Spanish</a></li></ul></nav><div id="primary"><div class="container-fluid" style="margin-bottom: 20px;"><div class="row justify-content-center"><div id="ad-top" class="dfp"> <script>AdBridg.cmd.push(function() {
					AdBridg.display('ad-top');
				})</script> </div></div></div><div id="layout-single"><div class="d-lg-flex"><article class="flex-fill"><h1>Wissot: Memories of New Year&#8217;s Eves past</h1><div id="article-meta"><div class="row no-gutters"><div class="col-auto"><p class="article-meta"><a href="https://www.vaildaily.com/recent-stories/opinion">Opinion</a> <span class="text-muted">| January 3, 2020</span></p></div><div class="col"><div class="d-lg-none"><div class="article-social"><ul class="nav"><li class="nav-item"> <a class="nav-link" href="https://twitter.com/intent/tweet?text=Wissot: Memories of New Year&#8217;s Eves past&url=https://www.vaildaily.com/?p=470998" target="_blank"><i class="fab fa-twitter icon-twitter"></i></a></li><li class="nav-item"> <a class="nav-link" href="https://www.facebook.com/dialog/share?app_id=306532666136106&href=https://www.vaildaily.com/opinion/wissot-memories-of-new-years-eves-past/" target="_blank"><i class="fab fa-facebook-f icon-facebook"></i></a></li><li class="nav-item"> <a class="nav-link fb-counter-link" href="https://www.facebook.com/dialog/share?app_id=306532666136106&href=https://www.vaildaily.com/opinion/wissot-memories-of-new-years-eves-past/" target="_blank"><span class="fb-counter">0</span></a></li><li class="nav-item d-none d-md-block"> <a class="nav-link" href="mailto:?subject=Wissot: Memories of New Year&#8217;s Eves past&body=Dec. 31, 1949: I’m 4 years old living in a two-bedroom apartment with my 1-year-old sister and parents in the Bronx. I’m too young to remember what happened that evening. But I’m positive that I...%0D%0A%0D%0Ahttps://www.vaildaily.com/opinion/wissot-memories-of-new-years-eves-past/"><i class="fas fa-envelope icon-email"></i></a></li><li class="nav-item d-none d-md-block"> <a class="nav-link" href="#" onclick="window.print();return false;"><i class="fas fa-print icon-printer"></i></a></li></ul></div></div></div></div></div><div id="article-byline"><div class="d-flex"><div class="editor-image"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Jay Wissot" data-lazy-src="https://cdn.vaildaily.com/wp-content/uploads/sites/7/2019/04/ColWissot-VDN-060917-150x150.jpg" /><noscript><img src="https://cdn.vaildaily.com/wp-content/uploads/sites/7/2019/04/ColWissot-VDN-060917-150x150.jpg" alt="Jay Wissot" /></noscript></div><div class="editor-name"><h6><a href="https://www.vaildaily.com/profile/jay-wissot/" rel="author">Jay Wissot</a></h6><p><a href="mailto:jayhwissot@mac.com" rel="author">jayhwissot@mac.com</a></p></div><div class="d-none d-lg-block ml-auto"><div class="article-social"><ul class="nav"><li class="nav-item"> <a class="nav-link" href="https://twitter.com/intent/tweet?text=Wissot: Memories of New Year&#8217;s Eves past&url=https://www.vaildaily.com/?p=470998" target="_blank"><i class="fab fa-twitter icon-twitter"></i></a></li><li class="nav-item"> <a class="nav-link" href="https://www.facebook.com/dialog/share?app_id=306532666136106&href=https://www.vaildaily.com/opinion/wissot-memories-of-new-years-eves-past/" target="_blank"><i class="fab fa-facebook-f icon-facebook"></i></a></li><li class="nav-item"> <a class="nav-link fb-counter-link" href="https://www.facebook.com/dialog/share?app_id=306532666136106&href=https://www.vaildaily.com/opinion/wissot-memories-of-new-years-eves-past/" target="_blank"><span class="fb-counter">0</span></a></li><li class="nav-item d-none d-md-block"> <a class="nav-link" href="mailto:?subject=Wissot: Memories of New Year&#8217;s Eves past&body=Dec. 31, 1949: I’m 4 years old living in a two-bedroom apartment with my 1-year-old sister and parents in the Bronx. I’m too young to remember what happened that evening. But I’m positive that I...%0D%0A%0D%0Ahttps://www.vaildaily.com/opinion/wissot-memories-of-new-years-eves-past/"><i class="fas fa-envelope icon-email"></i></a></li><li class="nav-item d-none d-md-block"> <a class="nav-link" href="#" onclick="window.print();return false;"><i class="fas fa-print icon-printer"></i></a></li></ul></div></div></div></div><div class="p402_premium"><p><strong>Dec. 31, 1949:</strong> I’m 4 years old living in a two-bedroom apartment with my 1-year-old sister and parents in the Bronx. I’m too young to remember what happened that evening. But I’m positive that I drank no alcohol.</p><p><strong>Dec. 31, 1959:</strong> I’m 14 now living in a two-bedroom garden apartment in Teaneck, New Jersey. I’m sleeping on a convertible couch in the dining room so my sister could have one of the bedrooms. I remember the evening very clearly.</p><p>It was spent in the third-floor apartment of Janie Manginello whose husband was a small-time mobster. Janie created a safe haven where my friends and I could smoke freely and consume large amounts of alcohol. Think of it as our private “garden of good and evil&#8221; minus the good. I know I got drunk that night because I stumbled down the stairs and fell into the arms of my parents. They were not pleased.</p><div class="col-sm-12 text-center p402_hide"><div class="module-ad"><div id="ad-parallax2" class="dfp"> <script>AdBridg.cmd.push(function() {
					AdBridg.display('ad-parallax2');
				})</script> </div></div></div><p><strong>Dec. 31, 1969:</strong> I bought my first house that year in Bergenfield, a community close to Teaneck where I graduated from high school and Hackensack where I’m teaching high school English. My friends from high school are celebrating with me and my wife, Cheryl, in our finished basement. She is pregnant with our first child who will be born the following April. I’m so proud to be a homeowner at 24. My father wasn’t able to purchase his first place until he was 58. Life has been good to me.</p><p><strong>Dec. 31, 1979:</strong> This is easily the saddest New Year’s Eve of my life. I moved to Colorado two years before after being hired as an assistant professor of education for the University of Northern Colorado in Greeley. I’m about to be divorced in two weeks from Cheryl, who I met 18 years before in high school and to whom I have been married for 13 years. We have two daughters: Lauren, who is about to turn 10, and Jordana, who just turned 8.</p><div class="col-sm-12 text-center p402_hide"><div class="module-ad"><div id="ad-big-box4" class="dfp"> <script>AdBridg.cmd.push(function() {
					AdBridg.display('ad-big-box4');
				})</script> </div></div></div><p>In order to drown my sorrows, I have a brief sexual fling with a woman named Glenda from town. We are in a rented cabin in Allenspark. It’s a colossal mistake. There is nothing worse than discovering on a nostalgic night that an emotional gulf exists between you and the person lying naked next to you. We stopped speaking to each other before midnight. The silence continued the next morning on the drive down to Greeley.</p><p><strong>Dec. 31, 1989:</strong> Ten years later and I am alone again. This time from my second wife, Gail.</p><p>We were divorced a year before after being together for eight years, married for four of them. For the record, I must tell you that neither one of my ex-wives caused our divorce. They were both wonderful women. They just didn’t marry a wonderful man. I’m a stand-up comic now doing a New Year’s Eve gig at Mogulfield’s in Copper Mountain. I finish my act, go to my room at the hotel and fall asleep. I’m not looking forward to the new decade.</p><p><strong>Dec. 31, 1999:</strong> My life has made a 360-degree turn for the better. All of that was to due with meeting my third (and I can absolutely guarantee my final) wife, Alyn. We met at the end of 1990, married at the end of 1995, and are now in Hamilton, New Zealand, getting up at dawn to celebrate the new millennium. We are there to run the first marathon in the world on that historic day. I’m happy to be happy again.</p><p><strong>Dec. 31, 2009:</strong> My memory is fuzzy regarding the specifics of the evening. What I do know is that it was spent here in the Vail Valley. Alyn and I purchased a condo in Vail Village in 2000. Every New Year’s Eve since has been spent at someone’s house in the valley, most of them with our best friends, Jeannie and Denny Geraghty, at their place in Edwards. They are the most generous and gracious of hosts, not only on New Year’s Eve here but on Thanksgiving in Denver for any of their friends not spending the day with family.</p><p><strong>Dec. 31, 2019:</strong> Just finished welcoming in my eighth decade on New Year’s Eve at Jeannie and Denny’s. Alyn and I celebrated our 24th wedding anniversary the day before. Everyone there but Alyn is in their 70s or 80s. I know that some, including myself, have probably celebrated their last hello to a new decade. But rather than sadness a sense of gratitude is what I feel. Not everybody gets to welcome in a new decade eight times. I’m among the fortunate who have.</p><p>I wish you a 2020 filled with good and plenty.</p><p></p><p class="article-tagline"><em></em></p></div> <script type="text/javascript">try { _402_Show(); } catch(e) {}</script> <hr /><div class="fb-comments" data-href="https://www.vaildaily.com/?p=470998" data-width="100%" data-numposts="3"></div><div class="row"><div class="card-item col-md-12"><div class="module module-dual-column card shadow-sm"><div class="card-header"><i class="far fa-newspaper icon-section"></i> Columns</div><div class="card-body"><section><article><div class="row no-gutters"><div class="col-12 col-lg-5 card-img featured text-center"> <a href="https://www.vaildaily.com/opinion/wissot-memories-of-new-years-eves-past/"><img width="300" height="225" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20225'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="" data-lazy-srcset="https://cdn.vaildaily.com/wp-content/uploads/sites/7/2019/11/ColWissot-VDN-060917-300x225.jpg 300w, https://cdn.vaildaily.com/wp-content/uploads/sites/7/2019/11/ColWissot-VDN-060917-300x225-200x150.jpg 200w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://cdn.vaildaily.com/wp-content/uploads/sites/7/2019/11/ColWissot-VDN-060917-300x225-300x225.jpg" /><noscript><img width="300" height="225" src="https://cdn.vaildaily.com/wp-content/uploads/sites/7/2019/11/ColWissot-VDN-060917-300x225-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://cdn.vaildaily.com/wp-content/uploads/sites/7/2019/11/ColWissot-VDN-060917-300x225.jpg 300w, https://cdn.vaildaily.com/wp-content/uploads/sites/7/2019/11/ColWissot-VDN-060917-300x225-200x150.jpg 200w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a></div><div class="col-12 col-lg-7 card-text"><h4><a href="https://www.vaildaily.com/opinion/wissot-memories-of-new-years-eves-past/">Wissot: Memories of New Year&#8217;s Eves past</a></h4><p class="card-meta"> <span class="text-muted">January 3, 2020</span></p><p class="card-excerpt d-lg-none d-xl-block"></p></div></div></article><hr /><div class="row"><div class="col col-hero"><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.vaildaily.com/opinion/financial-focus-is-market-timing-a-smart-investment-strategy/"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-srcset="https://cdn.vaildaily.com/wp-content/uploads/sites/7/2019/11/ColEdjones-VDN-110819-1-150x150.jpg 150w, https://cdn.vaildaily.com/wp-content/uploads/sites/7/2019/11/ColEdjones-VDN-110819-1-100x100.jpg 100w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://cdn.vaildaily.com/wp-content/uploads/sites/7/2019/11/ColEdjones-VDN-110819-1-150x150.jpg" /><noscript><img width="150" height="150" src="https://cdn.vaildaily.com/wp-content/uploads/sites/7/2019/11/ColEdjones-VDN-110819-1-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://cdn.vaildaily.com/wp-content/uploads/sites/7/2019/11/ColEdjones-VDN-110819-1-150x150.jpg 150w, https://cdn.vaildaily.com/wp-content/uploads/sites/7/2019/11/ColEdjones-VDN-110819-1-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.vaildaily.com/opinion/financial-focus-is-market-timing-a-smart-investment-strategy/">Financial Focus: Is market timing a smart investment strategy?</a></h6><p class="card-meta"> <span class="text-muted">January 2, 2020</span></p></div></div></article><hr /><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.vaildaily.com/opinion/romer-a-business-preview-of-2020/"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-srcset="https://cdn.vaildaily.com/wp-content/uploads/sites/7/2019/11/Romer-vdn-112918-300x200-150x150.jpg 150w, https://cdn.vaildaily.com/wp-content/uploads/sites/7/2019/11/Romer-vdn-112918-300x200-100x100.jpg 100w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://cdn.vaildaily.com/wp-content/uploads/sites/7/2019/11/Romer-vdn-112918-300x200-150x150.jpg" /><noscript><img width="150" height="150" src="https://cdn.vaildaily.com/wp-content/uploads/sites/7/2019/11/Romer-vdn-112918-300x200-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://cdn.vaildaily.com/wp-content/uploads/sites/7/2019/11/Romer-vdn-112918-300x200-150x150.jpg 150w, https://cdn.vaildaily.com/wp-content/uploads/sites/7/2019/11/Romer-vdn-112918-300x200-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.vaildaily.com/opinion/romer-a-business-preview-of-2020/">Romer: A business preview of 2020</a></h6><p class="card-meta"> <span class="text-muted">January 2, 2020</span></p></div></div></article><hr class="d-md-none d-lg-none d-xl-none" /></div><div class="col col-hero"><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.vaildaily.com/opinion/chacos-freedom-is-never-really-free/"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-srcset="https://cdn.vaildaily.com/wp-content/uploads/sites/7/2019/11/Andrea-Chacos-bio-pic-150x150.jpg 150w, https://cdn.vaildaily.com/wp-content/uploads/sites/7/2019/11/Andrea-Chacos-bio-pic-100x100.jpg 100w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://cdn.vaildaily.com/wp-content/uploads/sites/7/2019/11/Andrea-Chacos-bio-pic-150x150.jpg" /><noscript><img width="150" height="150" src="https://cdn.vaildaily.com/wp-content/uploads/sites/7/2019/11/Andrea-Chacos-bio-pic-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://cdn.vaildaily.com/wp-content/uploads/sites/7/2019/11/Andrea-Chacos-bio-pic-150x150.jpg 150w, https://cdn.vaildaily.com/wp-content/uploads/sites/7/2019/11/Andrea-Chacos-bio-pic-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.vaildaily.com/opinion/chacos-freedom-is-never-really-free/">Chacos: Freedom is never really free</a></h6><p class="card-meta"> <span class="text-muted">January 2, 2020</span></p></div></div></article><hr /><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.vaildaily.com/opinion/vail-valley-charitable-fund-truly-making-a-difference/"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-srcset="https://cdn.vaildaily.com/wp-content/uploads/sites/7/2020/01/ColVVCF-VDN-010320-150x150.jpg 150w, https://cdn.vaildaily.com/wp-content/uploads/sites/7/2020/01/ColVVCF-VDN-010320-100x100.jpg 100w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://cdn.vaildaily.com/wp-content/uploads/sites/7/2020/01/ColVVCF-VDN-010320-150x150.jpg" /><noscript><img width="150" height="150" src="https://cdn.vaildaily.com/wp-content/uploads/sites/7/2020/01/ColVVCF-VDN-010320-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://cdn.vaildaily.com/wp-content/uploads/sites/7/2020/01/ColVVCF-VDN-010320-150x150.jpg 150w, https://cdn.vaildaily.com/wp-content/uploads/sites/7/2020/01/ColVVCF-VDN-010320-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.vaildaily.com/opinion/vail-valley-charitable-fund-truly-making-a-difference/">Vail Valley Charitable Fund: Truly making a difference</a></h6><p class="card-meta"> <span class="text-muted">January 2, 2020</span></p></div></div></article></div></div><hr /></section> <a href="https://www.vaildaily.com/recent-stories/columns/" class="card-link card-more">See more <i class="fas fa-angle-right"></i></a></div></div></div></div><hr /><div id="single-flipp-script"><div id="circularhub_module_12149"></div><div class="js-lazy-script" data-src="//api.circularhub.com/12149/b2ce288e4f51e457/circularhub_module.js"></div></div></article><aside><div class="card-container row"><div class="card-item col-sm-12 text-center"><div class="module-ad ad-big-box1"><div id="ad-big-box1" class="dfp"> <script>AdBridg.cmd.push(function() {
AdBridg.display('ad-big-box1');
})</script> </div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-gallery module-c2 card shadow-sm"><div class="card-header"></div><div class="card-body"><h5 class="card-title">Top Jobs</h5><div id="carousel-450683" class="carousel slide" data-ride="carousel" data-interval="false"><div class="carousel-inner"><div class="carousel-item active" style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.vaildaily.com/ad/Employment/Hospitality/hospitality-jobs-comfort-inn-avon/8-0000533461-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Hospitality Jobs at Comfort Inn in AVON" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.vaildaily.com/data/thumbnails/t_0000533461-01.jpg"><noscript><img class="slide-image" src="https://classifieds.vaildaily.com/data/thumbnails/t_0000533461-01.jpg" alt="Hospitality Jobs at Comfort Inn in AVON" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.vaildaily.com/ad/Employment/Hospitality/hospitality-jobs-comfort-inn-avon/8-0000533461-01" target="_blank" style="display:block;overflow:hidden;"><h5>Comfort Inn</h5><h6 style="color:#000;">Hospitality Jobs at Comfort Inn in AVON</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Join a Great Hotel Management Team! Comfort Inn Vail&#47;Beaver Creek has Current Openings For&#58; &#149;&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.vaildaily.com/ad/Employment/Hospitality/maintenance-technician-swan-mountain-resort-dillon/8-0000527880-01" target="_blank" style="display:block;overflow:hidden;"><h5>Swan Mountain Resort</h5><h6 style="color:#000;">Maintenance Technician at Swan Mountain Resort in DILLON</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Maintenance Technician Full time. Weekends required. Small timeshare resort needs experienced maintenance person for building,&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.vaildaily.com/ad/Employment/Retail/sales-associate-green-dragon-breckenridge-breckenridge/8-0000533431-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Sales Associate at Green Dragon - Breckenridge in BRECKENRIDGE" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.vaildaily.com/data/thumbnails/t_0000406567-01-0.jpg"><noscript><img class="slide-image" src="https://classifieds.vaildaily.com/data/thumbnails/t_0000406567-01-0.jpg" alt="Sales Associate at Green Dragon - Breckenridge in BRECKENRIDGE" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.vaildaily.com/ad/Employment/Retail/sales-associate-green-dragon-breckenridge-breckenridge/8-0000533431-01" target="_blank" style="display:block;overflow:hidden;"><h5>Green Dragon - Breckenridge</h5><h6 style="color:#000;">Sales Associate at Green Dragon - Breckenridge in BRECKENRIDGE</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Sales Associate Join the Green Dragon Breckenridge Team! Must have MED badge SIGNING BONUS! SEND&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.vaildaily.com/ad/Employment/Restaurant-Clubs/crew-wendys-edwards/8-0000524130-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Crew at Wendys in EDWARDS" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.vaildaily.com/data/thumbnails/t_0000111706-01-0.jpg"><noscript><img class="slide-image" src="https://classifieds.vaildaily.com/data/thumbnails/t_0000111706-01-0.jpg" alt="Crew at Wendys in EDWARDS" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.vaildaily.com/ad/Employment/Restaurant-Clubs/crew-wendys-edwards/8-0000524130-01" target="_blank" style="display:block;overflow:hidden;"><h5>Wendys</h5><h6 style="color:#000;">Crew at Wendys in EDWARDS</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>NOW HIRING **$14.00 HR.** *Depending on Availability* EDWARDS &#149; Management Opportunities &#149; Free Meals &#149;&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.vaildaily.com/ad/Employment/Drivers/drivers-detailers-and-reservation-agents-epic-mountain-express-edwards/8-0000524272-01" target="_blank" style="display:block;overflow:hidden;"><h5>Epic Mountain Express</h5><h6 style="color:#000;">Drivers, Detailers & Reservation Agents at Epic Mountain Express in EDWARDS</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Drivers Detailers Reservations Agents Epic Ski Pass Affordable Housing Email us&#58; Careers@EpicMountainExpress.com</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.vaildaily.com/ad/Employment/Professional/hr-coordinator-and-office-manager-quietkaturge-media-eagle/8-0000535035-01" target="_blank" style="display:block;overflow:hidden;"><h5>QuietKat/Urge Media</h5><h6 style="color:#000;">HR Coordinator & Office Manager at QuietKat/Urge Media in EAGLE</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>HR Coordinator &amp; Office Manager QuietKat is an outdoor industry leader in high-powered electric mountain&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.vaildaily.com/ad/Employment/Trades-Construction/maint-construction-the-christie-lodge-avon/8-0000532306-01" target="_blank" style="display:block;overflow:hidden;"><h5>The Christie Lodge</h5><h6 style="color:#000;">Maint/ Construction at The Christie Lodge in AVON</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Maint&#47;Construction Starting wages just increased! Apply at&#58; christielodge.com&#47;careers</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.vaildaily.com/ad/Employment/Health-Care/come-be-part-of-our-thriving-community-caseys-pond-silverthorne/8-0000530679-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Come be part of our thriving community! at Casey's Pond in SILVERTHORNE" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.vaildaily.com/data/thumbnails/t_0000315895-01-0.jpg"><noscript><img class="slide-image" src="https://classifieds.vaildaily.com/data/thumbnails/t_0000315895-01-0.jpg" alt="Come be part of our thriving community! at Casey's Pond in SILVERTHORNE" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.vaildaily.com/ad/Employment/Health-Care/come-be-part-of-our-thriving-community-caseys-pond-silverthorne/8-0000530679-01" target="_blank" style="display:block;overflow:hidden;"><h5>Casey's Pond</h5><h6 style="color:#000;">Come be part of our thriving community! at Casey's Pond in SILVERTHORNE</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Come be part of our thriving community! CNA Care Associate RN&#47;LPN Housekeeper Maintenance Technician HR@caseyspond.org&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.vaildaily.com/ad/Employment/Health-Care/health-care-and-customer-service-positions-summit-community-care-clinic-frisco/8-0000534913-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Health Care and Customer Service Positions at Summit Community Care Clinic in FRISCO" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.vaildaily.com/data/thumbnails/t_0000225217-01-0.jpg"><noscript><img class="slide-image" src="https://classifieds.vaildaily.com/data/thumbnails/t_0000225217-01-0.jpg" alt="Health Care and Customer Service Positions at Summit Community Care Clinic in FRISCO" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.vaildaily.com/ad/Employment/Health-Care/health-care-and-customer-service-positions-summit-community-care-clinic-frisco/8-0000534913-01" target="_blank" style="display:block;overflow:hidden;"><h5>Summit Community Care Clinic</h5><h6 style="color:#000;">Health Care and Customer Service Positions at Summit Community Care Clinic in FRISCO</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Now Hiring&#58; - Data Coordinator - Dental Hygienist (Full or Part Time) - Patient Access&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.vaildaily.com/ad/Employment/Office-Clerical/office-manager-decatur-wilkie-inc-basalt/8-0000534417-01" target="_blank" style="display:block;overflow:hidden;"><h5>Decatur Wilkie Inc</h5><h6 style="color:#000;">Office Manager at Decatur Wilkie Inc in BASALT</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Established Aspen Builder seeking a dynamic Office Manager. Some accounting or bookkeeping skills are a&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.vaildaily.com/ad/Employment/Government/utility-plant-operator-or-operator-in-training-copper-mountain-consolidated-metropolitan-district-frisco/8-0000530637-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Utility Plant Operator or Operator-In-Training at Copper Mountain Consolidated Metropolitan District in FRISCO" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.vaildaily.com/data/thumbnails/t_0000530637-01-0.jpg"><noscript><img class="slide-image" src="https://classifieds.vaildaily.com/data/thumbnails/t_0000530637-01-0.jpg" alt="Utility Plant Operator or Operator-In-Training at Copper Mountain Consolidated Metropolitan District in FRISCO" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.vaildaily.com/ad/Employment/Government/utility-plant-operator-or-operator-in-training-copper-mountain-consolidated-metropolitan-district-frisco/8-0000530637-01" target="_blank" style="display:block;overflow:hidden;"><h5>Copper Mountain Consolidated Metropolitan District</h5><h6 style="color:#000;">Utility Plant Operator or Operator-In-Training at Copper Mountain Consolidated Metropolitan District in FRISCO</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Copper Mountain Consolidated Metropolitan District is seeking applications for the full-time position of&#58; Utility Plant&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.vaildaily.com/ad/Employment/Other/doggie-day-care-the-dog-chalet-dillon/8-0000530378-01" target="_blank" style="display:block;overflow:hidden;"><h5>The Dog Chalet</h5><h6 style="color:#000;">Doggie Day Care at The Dog Chalet in DILLON</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Doggie Day Care Love Dogs? Looking for pt/ft staff to help run the best doggie&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.vaildaily.com/ad/Employment/Government/admin-technician-community-development-town-of-eagle-eagle/8-0000528807-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Admin Technician Community Development at Town of Eagle in EAGLE" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.vaildaily.com/data/thumbnails/t_0000103866-01-0.jpg"><noscript><img class="slide-image" src="https://classifieds.vaildaily.com/data/thumbnails/t_0000103866-01-0.jpg" alt="Admin Technician Community Development at Town of Eagle in EAGLE" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.vaildaily.com/ad/Employment/Government/admin-technician-community-development-town-of-eagle-eagle/8-0000528807-01" target="_blank" style="display:block;overflow:hidden;"><h5>Town of Eagle</h5><h6 style="color:#000;">Admin Technician Community Development at Town of Eagle in EAGLE</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Hiring Range&#58; $21.43 - $25.71 per hour DOQ, Full benefits including health vision, dental, life&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.vaildaily.com/ad/Employment/Barber-Beauty/estheticians-and-massage-therapists-bubbles-day-spa-avon/8-0000525759-01" target="_blank" style="display:block;overflow:hidden;"><h5>Bubbles Day Spa</h5><h6 style="color:#000;">Estheticians and Massage Therapists at Bubbles Day Spa in AVON</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>NOW HIRING! Estheticians Massage Therapists Send resume to&#58; Bubblesdayspaavon @gmail.com</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.vaildaily.com/ad/Employment/Hospitality/hospitality-positions-the-lodge-at-breckenridge-breckenridge/8-0000530997-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Hospitality Positions at The Lodge at Breckenridge in BRECKENRIDGE" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.vaildaily.com/data/thumbnails/t_0000158026-01-0.jpg"><noscript><img class="slide-image" src="https://classifieds.vaildaily.com/data/thumbnails/t_0000158026-01-0.jpg" alt="Hospitality Positions at The Lodge at Breckenridge in BRECKENRIDGE" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.vaildaily.com/ad/Employment/Hospitality/hospitality-positions-the-lodge-at-breckenridge-breckenridge/8-0000530997-01" target="_blank" style="display:block;overflow:hidden;"><h5>The Lodge at Breckenridge</h5><h6 style="color:#000;">Hospitality Positions at The Lodge at Breckenridge in BRECKENRIDGE</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>The Following Positions Are Now Open&#58; &#149; Executive Chef &#149; Dining Room Manager &#149; Sous&hellip;</span></p> </a></div></div></div><div class="carousel-nav d-flex justify-content-center"> <a class="carousel-control-prev position-absolute" style="width:60px;height:40px;top:100px;left:-30px;" href="#carousel-450683" role="button" data-slide="prev"> <i class="fas fa-chevron-left"></i> <span class="sr-only">Previous</span> </a><ol class="carousel-indicators position-relative"><li data-target="#carousel-450683" data-slide-to="1" class="active"></li><li data-target="#carousel-450683" data-slide-to="2" class=""></li><li data-target="#carousel-450683" data-slide-to="3" class=""></li><li data-target="#carousel-450683" data-slide-to="4" class=""></li><li data-target="#carousel-450683" data-slide-to="5" class=""></li><li data-target="#carousel-450683" data-slide-to="6" class=""></li><li data-target="#carousel-450683" data-slide-to="7" class=""></li><li data-target="#carousel-450683" data-slide-to="8" class=""></li><li data-target="#carousel-450683" data-slide-to="9" class=""></li><li data-target="#carousel-450683" data-slide-to="10" class=""></li><li data-target="#carousel-450683" data-slide-to="11" class=""></li><li data-target="#carousel-450683" data-slide-to="12" class=""></li><li data-target="#carousel-450683" data-slide-to="13" class=""></li><li data-target="#carousel-450683" data-slide-to="14" class=""></li><li data-target="#carousel-450683" data-slide-to="15" class=""></li></ol> <a class="carousel-control-next position-absolute" style="width:60px;height:40px;top:100px;right:-30px;" href="#carousel-450683" role="button" data-slide="next"> <i class="fas fa-chevron-right"></i> <span class="sr-only">Next</span> </a></div></div><hr /> <a href="http://classifieds.vaildaily.com/category/Employment" class="card-link card-more" target="_blank">View more listings <i class="fas fa-angle-right"></i></a></div></div></div><div class="card-item col-sm-12 text-center"><div class="module-ad ad-big-box1-2"><div id="ad-big-box2" class="dfp"> <script>AdBridg.cmd.push(function() {
AdBridg.display('ad-big-box2');
})</script> </div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-e-edition card shadow-sm"><div class="card-header"><i class="fas fa-book-reader"></i> Vail Daily E-Edition</div><div class="card-body"><section><div class="ad-image"><a href="http://pubads.g.doubleclick.net/gampad/clk?id=4426711874&iu=/5195"><img width="270" height="27" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20270%2027'%3E%3C/svg%3E" class="attachment-full size-full" alt="" data-lazy-src="https://cdn.vaildaily.com/wp-content/uploads/sites/7/2019/03/miniflip-vd-sponsored-ssf.png" /><noscript><img width="270" height="27" src="https://cdn.vaildaily.com/wp-content/uploads/sites/7/2019/03/miniflip-vd-sponsored-ssf.png" class="attachment-full size-full" alt="" /></noscript></a></div> <iframe src="https://edition.pagesuite.com/miniflip/default.aspx?w=150&pages=8&autoflip=4000&PBID=40b4514b-010b-403b-afbb-0ba1cd8007a5" style="border: none;"></iframe></section></div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-html card shadow-sm skiTileContainer"><div class="card-header"><i class="far fa-snowflake"></i> Snow Report</div><div class="card-body"><div id="skiTileContainer"><div id="skiTileContent"><table id="snowTable"><tr id="resortHeader" border><th id="resortName" style="width: 60%">Ski Resort</th><th id="resort24">24 HR</th><th id="resort48">48 HR</th><th id="resortBaseDepth">Base</th></tr><tr class='resort'><td class='resortName'>Vail Mountain</td><td class='resortSnowfall'>5&rdquo;</td><td class='resortSnowfall48'>12&rdquo;</td><td class='resortBase'>50"</td></tr><tr class='resort'><td class='resortName'>Beaver Creek</td><td class='resortSnowfall'>4&rdquo;</td><td class='resortSnowfall48'>12&rdquo;</td><td class='resortBase'>40"</td></tr><tr class='resort'><td class='resortName'>Breckenridge</td><td class='resortSnowfall'>3&rdquo;</td><td class='resortSnowfall48'>12&rdquo;</td><td class='resortBase'>48"</td></tr><tr class='resort'><td class='resortName'>Copper Mountain</td><td class='resortSnowfall'>1&rdquo;</td><td class='resortSnowfall48'>7&rdquo;</td><td class='resortBase'>34"</td></tr><tr class='resort'><td class='resortName'>Keystone</td><td class='resortSnowfall'>1&rdquo;</td><td class='resortSnowfall48'>8&rdquo;</td><td class='resortBase'>37"</td></tr><tr class='resort'><td class='resortName'>Arapahoe Basin</td><td class='resortSnowfall'>0&rdquo;</td><td class='resortSnowfall48'>6&rdquo;</td><td class='resortBase'>39"</td></tr></table></div> <a href="/news/snow-report/" class="snowLink">View All</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="/news/weather/" class="snowLink">Weather</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="/news/road-conditions/" class="snowLink">Road Report</a></div></div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-html card shadow-sm"><div class="card-header"></div><div class="card-body"><h5 class="card-title">Events</h5><hr /><p><script>var obConfig = { footer: '<a href="https://www.vaildaily.com/entertainment/calendar/">View All Events</a> | <a target="_blank" href="https://vailvalleythisweek.com/joinin">Add your event</a>' };</script><br /> <script src="https://everythingvailvalley.com/list-embed.js?type=event&#038;s=all&#038;size=small&#038;date=today&amp;nojquery=1"></script></p></div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><p><var id="ownlocal"><script async id="ownlocal-script" data-active="businesses" src="https://widget.secure.ownlocal.com/embed.js?uuid=3dc10126-c302-40ad-8f48-68fc93541006&#038;?h=250&#038;min_featured_level=0&#038;category=all&#038;subcategory=all&#038;days_ago=30"></script></var></p></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-html card shadow-sm"><div class="card-header"></div><div class="card-body"><h5 class="card-title">Follow us on Facebook</h5><hr /><div id="fb-root"></div><p><script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script></p><div style="width: 265px; height: 540px; margin: 0 auto;"><div class="fb-page" data-href="https://www.facebook.com/VailNews/" data-tabs="timeline" data-width="265" data-height="540" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="false"><blockquote cite="https://www.facebook.com/VailNews/" class="fb-xfbml-parse-ignore"><p><a href="https://www.facebook.com/VailNews/">Vail Daily</a></p></blockquote></div></div></div></div></div><div class="card-item col-12 module-video-section"><div id="video-carousel-5e0fce033a585" data-interval="0" class="video-carousel carousel slide"><div class="module module-video module-dark card shadow-sm"><div class="card-header"><i class="fas fa-video icon"></i> Recent Videos</div><div class="card-body"><div class="carousel-inner"><div class="carousel-item active"><div class="video-item"><div id="vid-it-5e0fce03334d4"><div style="position: relative; padding-bottom: 56.25%; height: 0px; width: 100%; box-sizing: content-box;"> <iframe allowfullscreen allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" scrolling="no" src="https://player.swiftcom.com?v=I7oi2Sa2XIM&refurl=&refhost=www.vaildaily.com" style="border: 0; width: 100%; height: 100%; position: absolute; display: block;"></iframe></div></div></div><h4><a href="https://www.vaildaily.com/news/video-2020-starts-with-powder-at-beaver-creek/">VIDEO: 2020 starts with powder at Beaver Creek</a></h4><p class="card-meta"> <span class="text-muted">January 2, 2020</span></p><p class="card-excerpt">(Video won&#8217;t play? Click here: https://youtu.be/I7oi2Sa2XIM) WATCH: Vail Daily Assistant Editor Ross Leonhart reports from Beaver Creek on Thursday, Jan. 2, after a New Year&#8217;s Day storm dropped 8 inches of fresh snow. Follow Leonhart...</p></div><div class="carousel-item "><div class="video-item"><div id="vid-it-5e0fce0335f84"><div style="position: relative; padding-bottom: 56.25%; height: 0px; width: 100%; box-sizing: content-box;"> <iframe allowfullscreen allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" scrolling="no" src="https://player.swiftcom.com?v=R6T1lypFJ_M&refurl=&refhost=www.vaildaily.com" style="border: 0; width: 100%; height: 100%; position: absolute; display: block;"></iframe></div></div></div><h4><a href="https://www.vaildaily.com/entertainment/bloody-marys-filled-with-everything-but-the-kitchen-sink/">Bloody marys filled with everything but the kitchen sink</a></h4><p class="card-meta"> <span class="text-muted">January 1, 2020</span></p><p class="card-excerpt">If a little "hair of the dog" is in order today, check out these tips on how to make a good bloody mary</p></div><div class="carousel-item "><div class="video-item"><div id="vid-it-5e0fce0336f81"><div style="position: relative; padding-bottom: 56.25%; height: 0px; width: 100%; box-sizing: content-box;"> <iframe allowfullscreen allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" scrolling="no" src="https://player.swiftcom.com?v=BCMtFKpgWdQ&refurl=&refhost=www.vaildaily.com" style="border: 0; width: 100%; height: 100%; position: absolute; display: block;"></iframe></div></div></div><h4><a href="https://www.vaildaily.com/entertainment/poc-introduces-helmets-that-can-communicate/">POC introduces helmets that can communicate</a></h4><p class="card-meta"> <span class="text-muted">December 29, 2019</span></p><p class="card-excerpt">Relay medical information via a microchip in your helmet with the new OBEX Backcountry SPIN.</p></div><div class="carousel-item "><div class="video-item"><div id="vid-it-5e0fce0338b6e"><div style="position: relative; padding-bottom: 56.25%; height: 0px; width: 100%; box-sizing: content-box;"> <iframe allowfullscreen allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" scrolling="no" src="https://player.swiftcom.com?v=qqXwgz1TDuU&refurl=&refhost=www.vaildaily.com" style="border: 0; width: 100%; height: 100%; position: absolute; display: block;"></iframe></div></div></div><h4><a href="https://www.vaildaily.com/news/on-the-hill/video-soft-snow-in-blue-sky-basin-on-the-hill-with-john-laconte/">VIDEO: Soft snow in Blue Sky Basin, On the Hill with John LaConte</a></h4><p class="card-meta"> <span class="text-muted">December 29, 2019</span></p><p class="card-excerpt">WATCH: Vail Daily reporter John LaConte delivers a snow conditions dispatch from Vail while snowboarding through Earl’s Bowl in Blue Sky Basin.</p></div><div class="carousel-item "><div class="video-item"><div id="vid-it-5e0fce0339aba"><div style="position: relative; padding-bottom: 56.25%; height: 0px; width: 100%; box-sizing: content-box;"> <iframe allowfullscreen allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" scrolling="no" src="https://player.swiftcom.com?v=t860mZi9P64&refurl=&refhost=www.vaildaily.com" style="border: 0; width: 100%; height: 100%; position: absolute; display: block;"></iframe></div></div></div><h4><a href="https://www.vaildaily.com/entertainment/salomon-s-pro-ski-boots-a-hit-for-consumers-and-boot-fitters/">Salomon S Pro ski boots a hit for consumers and boot fitters</a></h4><p class="card-meta"> <span class="text-muted">December 28, 2019</span></p><p class="card-excerpt">Finally, boots that are easier to get off and on are here. (And they are lighter, too).</p></div></div><div class="carousel-nav d-flex justify-content-center"> <a class="carousel-control-prev" href="#video-carousel-5e0fce033a585" role="button" data-slide="prev"> <i class="fas fa-angle-left"></i> <span class="sr-only">Previous</span> </a><ol class="carousel-indicators position-relative"><li data-target="#video-carousel" data-slide-to="0" class="active"></li><li data-target="#video-carousel" data-slide-to="1" class=""></li><li data-target="#video-carousel" data-slide-to="2" class=""></li><li data-target="#video-carousel" data-slide-to="3" class=""></li><li data-target="#video-carousel" data-slide-to="4" class=""></li></ol> <a class="carousel-control-next" href="#video-carousel-5e0fce033a585" role="button" data-slide="next"> <i class="fas fa-angle-right"></i> <span class="sr-only">Next</span> </a></div><hr /><a href="https://www.vaildaily.com/video/" class="card-link card-more">See more <i class="fas fa-angle-right"></i></a></div></div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-html card shadow-sm"><div class="card-header"></div><div class="card-body"><h5 class="card-title">Top News from the AP</h5><hr /><div id="ap_widget_container_6f8022834c110240012e32b15c609e2f"></div><p><script id="script_wgt_6f8022834c110240012e32b15c609e2f" src="https://digitalservices.ap.org/widget-content/6f8022834c110240012e32b15c609e2f"></script></p></div></div></div></div></aside></div></div></div></div></main><nav id="nav-mobile-footer" class="fixed-bottom d-lg-none d-xl-none"><ul class="nav nav-fill"><li class="nav-item"> <a class="nav-link " href="https://www.vaildaily.com"><i class="fas fa-home icon"></i><br/>Home</a></li><li class="nav-item"> <a class="nav-link " href="https://www.vaildaily.com/trending-stories/news/"><i class="fas fa-chart-line icon"></i><br/>Trending</a></li><li class="nav-item"> <a class="nav-link" id="mobile-back-to-top" href="#" class="hamburger-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-menu" aria-controls="nav-mobile-menu" aria-expanded="false" aria-label="Toggle navigation"><i class="fas fa-bars icon"></i><br/>Sections</a></li></ul></nav><footer><div class="container"><nav id="nav-footer"><div class="row"><div class="col-md-5 offset-md-1 order-md-4"><ul class="nav nav-social justify-content-center justify-content-md-end"><li class="nav-item"><a class="nav-link" href="https://twitter.com/VailDaily" target="_blank"> <span class="fa-stack fa-2x"> <i class="fas fa-circle fa-stack-2x bg-twitter icon-circle"></i> <i class="fab fa-twitter fa-stack-1x icon-social"></i> </span></a></li><li class="nav-item"><a class="nav-link" href="https://www.facebook.com/VailNews" target="_blank"> <span class="fa-stack fa-2x"> <i class="fas fa-circle fa-stack-2x bg-facebook-f icon-circle"></i> <i class="fab fa-facebook-f fa-stack-1x icon-social"></i> </span></a></li><li class="nav-item"><a class="nav-link" href="http://instagram.com/vaildaily" target="_blank"> <span class="fa-stack fa-2x"> <i class="fas fa-circle fa-stack-2x bg-instagram icon-circle"></i> <i class="fab fa-instagram fa-stack-1x icon-social"></i> </span></a></li></ul></div><div class="col-md-2 nav-list order-md-1"><h6>Marketplace</h6><ul class="nav flex-md-column"><li id="menu-item-450741" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-450741"><a href="https://www.vaildaily.com/marketplace/">Marketplace</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-450747" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-450747"><a href="http://classifieds.vaildaily.com/category/Employment">Jobs</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-450748" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-450748"><a href="http://classifieds.vaildaily.com/">Classifieds</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-450749" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-450749"><a href="http://classifieds.vaildaily.com/category/Transportation">Autos</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-450750" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-450750"><a href="http://classifieds.vaildaily.com/category/Real+Estate+For+Sale">Real Estate</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-450751" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-450751"><a href="http://classifieds.vaildaily.com/category/Rentals">Rentals</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-450752" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-450752"><a href="http://classifieds.vaildaily.com/category/Business+and+Service+Directory">Service Directory</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-450753" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-450753"><a href="http://classifieds.vaildaily.com/category/Pets">Pets</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-450754" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-450754"><a href="http://classifieds.vaildaily.com/category/Merchandise">Merchandise</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-450755" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-450755"><a href="http://classifieds.vaildaily.com/category/Legals">Legals</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-450756" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-450756"><a href="http://classifieds.vaildaily.com/category/Livestock+and+Animals">Farm &#038; Ranch</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-450757" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-450757"><a href="http://classifieds.vaildaily.com/category/Recreation">Recreation</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-450758" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-450758"><a href="http://classifieds.vaildaily.com/category/Announcements">Announcements</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-450759" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-450759"><a href="http://vaildaily.mycapture.com/mycapture/index.asp">Buy Photos</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li></ul></div><div class="col-md-2 nav-list order-md-2"><h6>Reader Tools</h6><ul class="nav flex-md-column"><li id="menu-item-450760" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-450760"><a href="https://www.vaildaily.com/contact-us/">Contact Us</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-450761" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-450761"><a href="https://www.vaildaily.com/contribute/">Contribute</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-450762" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-450762"><a href="http://www.swiftlocalsolutions.com/vail-daily-advertise-with-us">Advertise</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-450765" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-450765"><a href="https://marketplace.adpay.com/CMNM/Obituary">Submit an Obituary</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-450763" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-450763"><a href="https://www.cmnmprinting.com/">Commercial Print Sales</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-450764" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-450764"><a href="https://www.vaildaily.com/feed/">RSS</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-450766" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-450766"><a href="https://www.vaildaily.com/magazines/">Magazines</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-450767" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-450767"><a href="http://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&#038;pubid=40b4514b-010b-403b-afbb-0ba1cd8007a5">Vail Daily E-Edition</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-450768" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-450768"><a href="http://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&#038;pubid=b9fa3aba-884f-4176-8f96-adf8d467b578">Daily Weekly E-Edition</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-450769" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-450769"><a href="http://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&#038;pubid=eb0a0323-41b4-4fd4-882c-20d37c23cfa0">Eagle Valley E-Edition</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-450770" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-450770"><a href="http://vaildaily.secondstreetapp.com/Newsletter-Sign-up-Page/">Newsletters</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-450771" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-450771"><a href="https://www.vaildaily.com/cookie-list/">Cookie List</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li></ul></div><div class="col-md-2 nav-list order-md-3"><h6>News Neighbors</h6><ul class="nav flex-md-column"><li id="menu-item-450772" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-450772"><a href="http://www.aspentimes.com/">Aspen-Snowmass</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-450773" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-450773"><a href="https://www.summitdaily.com/">Breckenridge-Summit County</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-450774" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-450774"><a href="https://www.craigdailypress.com/">Craig-Moffat County</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-450775" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-450775"><a href="http://www.postindependent.com/">Glenwood Springs-Rifle</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-450776" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-450776"><a href="https://www.parkrecord.com/">Park City-Utah</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-450777" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-450777"><a href="https://www.steamboatpilot.com/">Steamboat Springs-Routt County</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-450778" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-450778"><a href="https://www.skyhinews.com/">Winter Park-Granby-Grand County</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li></ul></div></div></nav><nav id="nav-footer-sub"><ul class="nav justify-content-center"><li id="menu-item-450780" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-450780"><a href="https://www.vaildaily.com/about-us/">About Us</a><span>|</span></li><li id="menu-item-450781" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-450781"><a href="https://cdn.vaildaily.com/wp-content/uploads/2016/08/AdvertisingTermsandConditions09-12-11.pdf">Terms &#038; Conditions</a><span>|</span></li><li id="menu-item-450782" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-450782"><a href="https://www.vaildaily.com/terms-of-use/">Terms of Use</a><span>|</span></li><li id="menu-item-450783" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-450783"><a href="https://www.vaildaily.com/privacy-policy/">Privacy Policy</a><span>|</span></li></ul><p class="text-center text-muted">©2005 - 2020 Swift Communications, Inc.</p></nav></div></footer> <script async src="https://www.googletagmanager.com/gtag/js?id=AW-1066460699"></script> <script>window.dataLayer = window.dataLayer || [];
					  function gtag(){dataLayer.push(arguments);}
					  gtag('js', new Date());
					  gtag('config', 'AW-1066460699');</script>  <script type="text/javascript">var _qevents = _qevents || [];

				(function() {
				  var elem = document.createElement('script');
				  elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
				  elem.async = true;
				  elem.type = "text/javascript";
				  var scpt = document.getElementsByTagName('script')[0];
				  scpt.parentNode.insertBefore(elem, scpt);
				 })();

				_qevents.push({qacct: "p-1b4DELoKb3BJE"});</script> <noscript> <img src="//pixel.quantserve.com/pixel/p-1b4DELoKb3BJE.gif?labels" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/> </noscript>  <script>jQuery(function($) {
						if ( $( '.wp-audio-shortcode' ).length ) {
							$( 'audio' ).mediaelementplayer({
								success: function(mediaElement, domObject, instance) {
		        			mediaElement.addEventListener('loadeddata', function() {
										ga( 'send', 'event', 'audio', 'play' );
										ga( 'newTracker.send', 'event', 'audio', 'play' );
				        	}, false);
									mediaElement.addEventListener('loadstart', function() {
										$( '.mejs-audio a.audio-download' ).click(function() {
											ga( 'send', 'event', 'audio', 'download' );
											ga( 'newTracker.send', 'event', 'audio', 'download' );
										});
									}, false);
		  					}
							});
						}
					});</script> <script>jQuery(function($) {
						$( '#mobile-app-link' ).click(function () {
							var eventLabel = $(this).attr('title');
							ga( 'send', 'event', 'Mobile App Link', 'Click', eventLabel );
							ga( 'newTracker.send', 'event', 'Mobile App Link', 'Click', eventLabel );
						});
					});</script> <style type="text/css">#goog-gt-tt{display:none!important}.goog-te-banner-frame{display:none!important}.goog-te-menu-value:hover{text-decoration:none!important}.goog-text-highlight{background-color:transparent!important;box-shadow:none!important}body{top:0!important}#google_translate_element2{display:none!important}</style> <script type="text/javascript">(function($) {

      	$( document ).ready( function() {

          // Set language var based off cookie.
          var swiftLanguage = ( accessCookie("swift_language") == null ) ? 'english' : accessCookie("swift_language");
          var swiftLanguageLoaded = false;

          // If the library has been loaded already.
          if (swiftLanguage == 'spanish') {
            loadSwiftTranslate();
            swiftLanguageLoaded = true;
          }

          // If the spanish link is clicked.
          $( 'a.spanish' ).click( function () {
            loadSwiftTranslate();
            swiftLanguageLoaded = true;
          });

          // Load the translate script unless it has already been loaded.
          function loadSwiftTranslate() {
            if ( !swiftLanguageLoaded ) {
              var sc = document.createElement( 'script' );
              sc.src = '//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit2';
              sc.type = 'text/javascript';
              if( typeof sc['async'] !== 'undefined' ) {
                 sc.async = true;
              }
              document.getElementsByTagName( 'head' )[0].appendChild( sc );
            }
          }

        });

      })( jQuery );</script> <div id="google_translate_element2"></div> <script type="text/javascript">function googleTranslateElementInit2() {new google.translate.TranslateElement({pageLanguage: 'en',autoDisplay: false}, 'google_translate_element2');}</script> <script type="text/javascript">function GTranslateGetCurrentLang() {var keyValue = document['cookie'].match('(^|;) ?googtrans=([^;]*)(;|$)');return keyValue ? keyValue[2].split('/')[2] : null;}
        function GTranslateFireEvent(element,event){try{if(document.createEventObject){var evt=document.createEventObject();element.fireEvent('on'+event,evt)}else{var evt=document.createEvent('HTMLEvents');evt.initEvent(event,true,true);element.dispatchEvent(evt)}}catch(e){}}
        function doGTranslate(lang_pair){if(lang_pair.value)lang_pair=lang_pair.value;if(lang_pair=='')return;var lang=lang_pair.split('|')[1];if(GTranslateGetCurrentLang() == null && lang == lang_pair.split('|')[0])return;var teCombo;var sel=document.getElementsByTagName('select');for(var i=0;i<sel.length;i++)if(/goog-te-combo/.test(sel[i].className)){teCombo=sel[i];break;}if(document.getElementById('google_translate_element2')==null||document.getElementById('google_translate_element2').innerHTML.length==0||teCombo.length==0||teCombo.innerHTML.length==0){setTimeout(function(){doGTranslate(lang_pair)},500)}else{teCombo.value=lang;GTranslateFireEvent(teCombo,'change');GTranslateFireEvent(teCombo,'change')}}</script> <link rel="manifest" href="https://cdn.vaildaily.com/manifest.json" /> <script src="https://cdn.p-n.io/pushly-sdk.min.js" async></script> <script>var PushlySDK = window.PushlySDK || [];
					function pushly() { PushlySDK.push(arguments) }
					pushly('load', {
						domainKey: 'SfkMjQCHEAnNOfM0QWT3A0haKDYgWrXHhobc',
					});</script> <script type="text/javascript">var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;</script> <link rel="manifest" href="https://cdn.vaildaily.com/manifest.json" /> <script src="https://cdn.p-n.io/pushly-sdk.min.js" async></script> <script>var PushlySDK = window.PushlySDK || [];
					function pushly() { PushlySDK.push(arguments) }
					pushly('load', {
						domainKey: 'SfkMjQCHEAnNOfM0QWT3A0haKDYgWrXHhobc',
					});</script><script>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</script><link rel='stylesheet' id='woocommercebulkdiscount-style-css' href='https://cdn.vaildaily.com/wp-content/plugins/woocommerce-bulk-discount/css/style.css' type='text/css' media='all' /> <script type='text/javascript' src='https://cdn.vaildaily.com/wp-content/cache/busting/7/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min-2.70.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.vaildaily.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"}; /* ]]> */</script> <script type='text/javascript' src='https://cdn.vaildaily.com/wp-content/cache/busting/7/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min-3.8.0.js'></script> <script type='text/javascript' src='https://cdn.vaildaily.com/wp-content/cache/busting/7/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min-2.1.4.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"}; /* ]]> */</script> <script type='text/javascript' src='https://cdn.vaildaily.com/wp-content/cache/busting/7/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min-3.8.0.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_c093b1c55a9063d9410dbef5fc0d0ff8","fragment_name":"wc_fragments_c093b1c55a9063d9410dbef5fc0d0ff8","request_timeout":"5000"}; /* ]]> */</script> <script type='text/javascript' src='https://cdn.vaildaily.com/wp-content/cache/busting/7/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min-3.8.0.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var pollsL10n = {"ajax_url":"https:\/\/www.vaildaily.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"}; /* ]]> */</script> <script type='text/javascript' src='https://cdn.vaildaily.com/wp-content/cache/busting/7/wp-content/plugins/wp-polls/polls-js-2.75.3.js'></script> <script type='text/javascript' src='https://cdn.vaildaily.com/wp-content/cache/busting/7/wp-content/themes/swift-news-theme/assets/js/vendors/popper-1.14.3.js'></script> <script type='text/javascript' src='https://cdn.vaildaily.com/wp-content/cache/busting/7/wp-content/themes/swift-news-theme/assets/js/vendors/bootstrap-4.4.1.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var more_briefs = {"ajaxurl":"https:\/\/www.vaildaily.com\/wp-admin\/admin-ajax.php","briefs_nonce":"c917f06ae7"};
var current_weather_inline_ajax = {"ajaxurl":"https:\/\/www.vaildaily.com\/wp-admin\/admin-ajax.php","current_weather_inline_ajax_nonce":"40a638cfde"};
var current_weather_ajax = {"ajaxurl":"https:\/\/www.vaildaily.com\/wp-admin\/admin-ajax.php","current_weather_ajax_nonce":"06ea06bd2f"}; /* ]]> */</script> <script type='text/javascript' async="async" src='https://cdn.vaildaily.com/wp-content/cache/busting/7/wp-content/themes/swift-news-theme/assets/js/main-1577989724.js'></script> <script type='text/javascript' src='https://cookie-cdn.cookiepro.com/consent/0060f3e0-664d-4b73-bdd8-6f149384f585.js?ver=1.0'></script> <script type='text/javascript'>function OptanonWrapper() { }</script> <script type='text/javascript' src='https://cdn.vaildaily.com/wp-content/cache/busting/7/wp-content/themes/swift-news-theme/assets/js/vendors/lightslider-1.1.6.js'></script> <script type='text/javascript' src='https://cdn.vaildaily.com/wp-content/cache/busting/7/wp-content/themes/swift-news-theme/assets/js/vendors/lightgallery-1.6.11.js'></script> <script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.5.6/jquery.fancybox.min.js?ver=3.5.6'></script> <script type='text/javascript' src='https://cdn.vaildaily.com/wp-content/cache/busting/7/wp-content/plugins/posts-table-pro/assets/js/datatables/datatables.min-1.10.16.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var posts_table_params = {"ajax_url":"https:\/\/www.vaildaily.com\/wp-admin\/admin-ajax.php","ajax_nonce":"6cdc14452c","wrapper_class":"posts-table-wrapper swift-news-theme","language":{"info":"Showing _START_ to _END_ of _TOTAL_ entries","infoEmpty":"Showing 0 entries","infoFiltered":"(_MAX_ entries in total)","lengthMenu":"Show _MENU_ entries","emptyTable":"No data available in table.","zeroRecords":"No matching records found.","search":"Search:","paginate":{"first":"First","last":"Last","next":"Next","previous":"Previous"},"thousands":",","decimal":".","aria":{"sortAscending":": activate to sort column ascending","sortDescending":": activate to sort column descending"},"filterBy":"Filter:","resetButton":"Reset"}}; /* ]]> */</script> <script type='text/javascript' src='https://cdn.vaildaily.com/wp-content/cache/busting/7/wp-content/plugins/posts-table-pro/assets/js/posts-table-pro.min-2.1.3.js'></script> <script type='text/javascript' src='https://cdn.vaildaily.com/wp-includes/js/wp-embed.min.js'></script> <script>var loggedIn = 'no';
var swiftLanguage = ( accessCookie("swift_language") == null ) ? 'english' : accessCookie("swift_language");
ga('set', {'dimension1': 'Opinion','dimension2': 'None','dimension3': 'Opinion/None','dimension5': loggedIn,'dimension6': 'Jay Wissot','dimension7': '','dimension8': '2020-01-03','dimension9': 'wp-470998','dimension10': '','dimension12': '2020-01-03 16:19:21','dimension13': '0','dimension14': 'article','dimension15': '775','dimension16': 'Home','dimension18': swiftLanguage});
ga('newTracker.set', {'dimension1': 'Opinion','dimension2': 'None','dimension3': 'Opinion/None','dimension5': loggedIn,'dimension6': 'Jay Wissot','dimension7': '','dimension8': '2020-01-03','dimension9': 'wp-470998','dimension10': '','dimension12': '2020-01-03 16:19:21','dimension13': '0','dimension14': 'article','dimension15': '775','dimension16': 'Home','dimension18': swiftLanguage});

			ga('provide', 'adblockTracker', function(tracker, opts) {
			  var ad = document.createElement('ins');
			  ad.className = 'AdSense';
			  ad.style.display = 'block';
			  ad.style.position = 'absolute';
			  ad.style.top = '-1px';
			  ad.style.height = '1px';
			  document.body.appendChild(ad);
				var adBlockEnabled = !ad.clientHeight ? 'yes' : 'no';
			  tracker.set('dimension' + opts.dimensionIndex, adBlockEnabled);
			  document.body.removeChild(ad);
			});
			ga('require', 'adblockTracker', {dimensionIndex: 11});
      var currLocation = String(document.location);
      // strip out email addresses from location url
      var emailRegex = /([a-zA-Z0-9_\.-]+)@([\da-zA-Z\.-]+)\.([a-zA-Z\.]{2,6})/i;
      var cleanPageLocation = currLocation.replace(emailRegex, "");

      ga('set', 'location', cleanPageLocation);
			ga('set', 'anonymizeIp', true);
			ga('newTracker.set', 'location', cleanPageLocation);
			ga('newTracker.set', 'anonymizeIp', true);
				ga('send', 'pageview');
				ga('newTracker.send', 'pageview');</script><script>var chartbeatUser = ''
	        var _sf_async_config = _sf_async_config || {};
	        _sf_async_config.uid = 57640; _sf_async_config.domain = 'swiftcom.com'; _sf_async_config.useCanonical = true; _sf_async_config.useCanonicalDomain = true;
	      	_sf_async_config.sections = 'VailDaily.com,opinion';
	      	_sf_async_config.authors = 'Jay Wissot';
	        _sf_async_config.title = 'Wissot: Memories of New Year&#8217;s Eves past | VailDaily.com';
	  			var _cbq = window._cbq = (window._cbq || []);
	      	_cbq.push(['_acct', chartbeatUser]);
	        (function(){
	          function loadChartbeat() {
	            window._sf_endpt=(new Date()).getTime();
	            var e = document.createElement('script');
	            e.setAttribute('language', 'javascript');
	            e.setAttribute('type', 'text/javascript');
	            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
	            document.body.appendChild(e);
	          }
	          var oldonload = window.onload;
	          window.onload = (typeof window.onload != 'function') ?
	              loadChartbeat : function() {
	                  oldonload();
	                  loadChartbeat();
	              };
	        })();</script><script>jQuery( window ).on( 'load', function() {
		$( '.video-carousel').on('slide.bs.carousel', function(evt) {
			var videoIFrame = $( 'iframe[allow]', $( '.carousel-item', this)[evt.from] )[0];
			if( videoIFrame && videoIFrame.contentWindow && videoIFrame.contentWindow.postMessage ) {
				videoIFrame.contentWindow.postMessage("pauseplz", "https://player.swiftcom.com");
			}
		});
	});</script> <script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://cdn.vaildaily.com/wp-content/plugins/wp-rocket/assets/js/lazyload/12.0/lazyload.min.js"></script> </body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1578094083 -->