<!doctype html><html lang="en"><head><link rel="stylesheet" href="https://www.vaildaily.com/wp-content/cache/min/1/236ef1f25ddcaea40f0251f5e3546c5c.css" data-minify="1" /><html lang="en-US"><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1"><meta name="robots" content="noodp"/><link rel="profile" href="http://gmpg.org/xfn/11"> <script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script> <link rel="shortcut icon" href="https://www.vaildaily.com/wp-content/themes/vail-daily-theme/assets/img/favicon.ico"/><link rel="apple-touch-icon" href="https://www.vaildaily.com/wp-content/themes/vail-daily-theme/assets/img/apple-touch-icon-144.png" /><meta name="apple-mobile-web-app-title" content="VailDaily.com"/><link rel='dns-prefetch' href='//www.lightboxcdn.com' /><link rel='dns-prefetch' href='//s7.addthis.com' /><link rel='dns-prefetch' href='//content.jwplatform.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel='dns-prefetch' href='//chartbeat.com' /><link rel='dns-prefetch' href='//quantserve.com' /><link rel="alternate" type="application/rss+xml" title="Vail Daily &raquo; Feed" href="https://www.vaildaily.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Vail Daily &raquo; Comments Feed" href="https://www.vaildaily.com/comments/feed/" /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><style id='wp-polls-inline-css' type='text/css'>.wp-polls .pollbar{margin:1px;font-size:6px;line-height:8px;height:8px;background-image:url(https://www.vaildaily.com/wp-content/plugins/wp-polls/images/default/pollbg.gif);border:1px solid #c8c8c8}</style> <script type='text/javascript' src='https://www.vaildaily.com/wp-content/cache/min/1/wp-content/themes/news-site-theme/assets/js/vendor/jquery-61003f262391bddae0210294634fb11f.js' data-minify="1"></script> <script type='text/javascript'>(function(p,u,s,h){
              p._pcq=p._pcq||[];
              p._pcq.push(['_currentTime',Date.now()]);
              s=u.createElement('script');
              s.type='text/javascript';
              s.async=true;
              s.src='https://cdn.pushcrew.com/js/86f92ebc0e836dfa55b30d0f5e23bb7d.js';
              h=u.getElementsByTagName('script')[0];
              h.parentNode.insertBefore(s,h);
          })(window,document);</script> <script type='text/javascript' src='https://www.vaildaily.com/wp-content/cache/min/1/wp-content/themes/news-site-theme/assets/js/vendor/vendor-header-54c9e88ee70b13c80386496dccef6bc3.js' data-minify="1"></script> <script type='text/javascript' src='https://www.vaildaily.com/wp-content/cache/min/1/wp-content/themes/news-site-theme/assets/js/vendor/galleria/galleria-6dbc261db6fd743350fac7b9195e6de6.js' data-minify="1"></script> <script type='text/javascript' src='https://content.jwplatform.com/libraries/zdI0xOYl.js?ver=1.0'></script> <link rel='https://api.w.org/' href='https://www.vaildaily.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.vaildaily.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.vaildaily.com/wp-includes/wlwmanifest.xml" /><link rel='prev' title='Glenwood Springs looks to loosen rules for online vacation rentals' href='https://www.vaildaily.com/news/glenwood-springs-looks-to-loosen-rules-for-online-vacation-rentals/' /><link rel='next' title='Vail Daily Town Talk: Early Morning Powder' href='https://www.vaildaily.com/news/town-talk/vail-daily-town-talk-early-morning-powder/' /><link rel="canonical" href="https://www.vaildaily.com/news/michael-wolffs-fire-and-fury-is-much-ado-about-nothing-new-column/" /><link rel='shortlink' href='https://www.vaildaily.com/?p=370770' /><link rel="alternate" type="application/json+oembed" href="https://www.vaildaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.vaildaily.com%2Fnews%2Fmichael-wolffs-fire-and-fury-is-much-ado-about-nothing-new-column%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.vaildaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.vaildaily.com%2Fnews%2Fmichael-wolffs-fire-and-fury-is-much-ado-about-nothing-new-column%2F&#038;format=xml" /><meta property="tout:article:id" content="30459485"/><meta property="tout:article:author" content="Jonah Goldberg"/><meta property="tout:article:pubdate" content="2018-01-07T13:35:00+00:00"/> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
          (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
          m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-4028663-8', 'auto');
        ga('create', 'UA-4028663-63', 'auto', {'name': 'newTracker'});
 	      ga('require', 'displayfeatures');
	      ga('require', 'linkid');</script><script>(function() {
          var _fbq = window._fbq || (window._fbq = []);
          if (!_fbq.loaded) {
            var fbds = document.createElement('script');
            fbds.async = true;
            fbds.src = '//connect.facebook.net/en_US/fbds.js';
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(fbds, s);
            _fbq.loaded = true;
          }
          _fbq.push(['addPixelId', '356889104458573']);
          
          })();
          window._fbq = window._fbq || [];
          window._fbq.push(["track", "PixelInitialized", {}]);</script><noscript> <img height="1" width="1" border="0" alt="" style="display:none" src="https://www.facebook.com/tr?id=356889104458573&ev=PixelInitialized" /> </noscript> <script>var _qevents = _qevents || [];
    	(function() {
    	var elem = document.createElement('script');
    	elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
    	elem.async = true;
    	elem.type = "text/javascript";
    	var scpt = document.getElementsByTagName('script')[0];
    	scpt.parentNode.insertBefore(elem, scpt);
    	})();</script><meta name="google-site-verification" content="VphME1GkAubAkv8twS0zxC2vdmbl95tZix6K4JrUaWw" /><meta name="bt:id" content="370770_VailDaily"><meta name="bt:type" content="post_VailDaily"><meta name="bt:modDate" content="2017-11-09 15:30:00"><meta name="bt:pubDate" content="2018-01-07 13:35:00"><meta name="bt:category" content="Main Headline"><meta name="bt:category" content="News"><meta name="bt:keywords" content="PRESIDENT, TRUMP, WOLFF, BELIEVE, BIGGEST, CHIEF, FIRE, FURY, GOLDBERG, JONAH"><meta name="bt:author" content="Jonah Goldberg"><meta name="bt:expDate" content="2018-02-07 13:35:00"><meta name="bt:image" content="https://www.vaildaily.com/wp-content/uploads/2018/01/VDN-GoldbergJonah-CMNM-mug-2.jpg"><meta name="__sync_contentCategory" content="Paid" /><meta property="fb:app_id" content="306532666136106" /><meta name="pubdate" content="20180107"><title>Michael Wolff’s “Fire and Fury” is much ado about nothing new (column) | VailDaily.com</title><meta name="description" content="There are plenty of shocking bombshells in Michael Wolff’s new book, “Fire and Fury: Inside the Trump White House,” but is there anything actually new?I haven’t read it yet," /><meta name="keywords" content="PRESIDENT, TRUMP, WOLFF, BELIEVE, BIGGEST, CHIEF, FIRE, FURY, GOLDBERG, JONAH" /><meta property="og:title" content="Michael Wolff’s “Fire and Fury” is much ado about nothing new (column)"/><meta property="og:description" content="There are plenty of shocking bombshells in Michael Wolff’s new book, “Fire and Fury: Inside the Trump White House,” but is there anything actually new?I haven’t read it yet,"/><meta property="og:url" content="https://www.vaildaily.com/news/michael-wolffs-fire-and-fury-is-much-ado-about-nothing-new-column/"/><meta name="twitter:card" content="summary"/><meta name="twitter:site" content="@VailDaily"/><meta property="og:image" content="https://www.vaildaily.com/wp-content/uploads/2018/01/VDN-GoldbergJonah-CMNM-mug-2.jpg"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:image:width" content="413" /><meta property="og:image:height" content="620" /><meta name="twitter:image" content="https://www.vaildaily.com/wp-content/uploads/2018/01/VDN-GoldbergJonah-CMNM-mug-2.jpg" /><meta name="sniply-options" content="block" /><meta property="article:publisher" content="https://www.facebook.com/VailNews" /><meta property="og:type" content="article" /><meta property="fb:pages" content="37483169645"></head><body class="post-template-default single single-post postid-370770 single-format-standard cmnm michael-wolffs-fire-and-fury-is-much-ado-about-nothing-new-column cat-main-headline cat-news"> <script>function getCookieValue(a) {
        var b = document.cookie.match('(^|;)\\s*' + a + '\\s*=\\s*([^;]+)');
        return b ? b.pop() : '';
      }
var freeSite = true;
var showSurvey = true;
      var syncwallCookie = getCookieValue('syncwall-active-subscriber');

      if ( syncwallCookie !== null ) {
        //console.log('SwiftDebug | js freeSite: ' + freeSite );
        //console.log('SwiftDebug | js showSurvey: ' + showSurvey );
        //console.log('SwiftDebug | js syncwall-active-subscriber cookie value: ' + syncwallCookie );
      }</script> <script>if ( (freeSite === true && showSurvey === true) || (freeSite === false && ( showSurvey === true && (syncwallCookie !== null && syncwallCookie !== "true") ) ) ) {

            //console.log("SwiftDebug | Google Survey enabled");
            (function() {
              var ARTICLE_URL = window.location.href;
              var CONTENT_ID = 'everything';
              document.write(
                '<scr'+'ipt '+
                'src="//survey.g.doubleclick.net/survey?site=_32193075'+
                '&amp;url='+encodeURIComponent(ARTICLE_URL)+
                (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
                '&amp;random='+(new Date).getTime()+
                '" type="text/javascript">'+'\x3C/scr'+'ipt>');
            })();

          }
          else {

            //console.log("SwiftDebug | Google Survey disabled");

          }</script> <script>var fbHasLoaded = false;
				window.fbAsyncInit = function() {
					FB.init({
						appId : '306532666136106',
						autoLogAppEvents : true,
						xfbml : true,
						version : 'v2.11'
					});
					fbHasLoaded = true;
				};

				(function(d, s, id){
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) {return;}
					js = d.createElement(s); js.id = id;
					js.src = "https://connect.facebook.net/en_US/sdk.js";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));</script><div id="div-gpt-ad-1x1" data-adunit="CMNM_VailDaily/ROS/news" class="adunit hidden-xs"  data-targeting="{&quot;position&quot;:&quot;peelback&quot;}" data-outofpage="true" style="text-align:center;height:0;"></div><div id="div-gpt-ad-1x2" data-adunit="Onscroll_VET_VD" class="onscroll "  data-targeting="" data-dimensions="1x2" style="text-align:center;height:0;"></div><div id="div-gpt-ad-1x3" data-adunit="CMNM_VailDaily/ROS/news" class="adunit hidden-xs"  data-dimensions="1x3" data-targeting="{&quot;position&quot;:&quot;modal&quot;}" data-position="modal"  style="text-align:center;height:0;"></div><div id="wrapper"><!--[if lt IE 9]><div class="alert">Your browser is <em>ancient!</em> <a href="http://browsehappy.com/">Please upgrade to a different browser</a>.</div><![endif]--><div id="ticker" class="nocontent"><div class="container"><div class="row"><div class="col-md-12"><div class="hidden-xs"> <label>Trending:</label><ul id="ticker-stories"><li><a href="https://www.vaildaily.com/news/drought-conditions-persist-in-vail-valley-and-across-most-of-the-western-slope/">Drought conditions persist in Vail Valley and across most of the Western Slope</a></li><li><a href="https://www.vaildaily.com/opinion/letter-callous-treatment-of-capitol-peak-deaths-in-5280-magazine-inexcusable/">Letter: Callous treatment of Capitol Peak deaths in 5280 magazine inexcusable</a></li><li><a href="https://www.vaildaily.com/news/u-s-attorney-general-declares-war-on-weed-colorado-backlash-is-immediate-strong/">U.S. Attorney General declares war on weed: Colorado backlash is immediate, strong</a></li><li><a href="https://www.vaildaily.com/news/two-sides-staking-out-positions-in-28-million-eagles-water-plant-fight/">Two sides staking out positions in $28 million Eagle’s water plant fight</a></li><li><a href="https://www.vaildaily.com/opinion/letter-dont-do-what-i-did-if-you-encounter-a-moose-on-the-slopes-leave-the-area/">Letter: Don’t do what I did: If you encounter a moose on the slopes, leave the area</a></li></ul></div></div></div></div></div><header><div class="container"><div class="row"><div class="col-sm-8"> <a id="header-logo" href="https://www.vaildaily.com"><h1>Vail, Beaver Creek and Eagle Valley, Colorado News</h1> </a> <button id="header-ham" type="button" data-toggle="collapse" href=".ham-toggle" class="visible-xs-block">Menu</button></div><div class="col-sm-4"><div id="header-ad"><div class="swift-ad-wrapper"><div id="div-gpt-ad-234x60-search" data-adunit="CMNM_VailDaily/ROS/news" class="adunit ad-disclaimer"  data-dimensions="234x60" data-targeting="{&quot;adType&quot;:&quot;search&quot;}" data-position="search"  style="width: 234px; height: 70px; text-align:center;"></div></div></div></div></div></div></header><nav class="navbar navbar-default hidden-xs"><div class="container" style="position:relative;"><div class="menu-swift-main-container"><ul id="menu-swift-main" class="nav navbar-nav main"><li id="menu-item-92" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children dropdown current-menu-parent"><a href="https://www.vaildaily.com/" class="dropdown-toggle" data-toggle="dropdown">News</a><ul class="dropdown-menu"><li id="menu-item-362392" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.vaildaily.com/pyeongchang-2018-winter-olympics/">Olympics</a></li><li id="menu-item-94" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.vaildaily.com/news/crime/">Crime</a></li><li id="menu-item-97" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.vaildaily.com/news/obituaries/">Obituaries</a></li><li id="menu-item-96" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.vaildaily.com/news/marijuana/">Marijuana</a></li><li id="menu-item-98" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.vaildaily.com/news/sports/">Sports &#038; Outdoors</a></li><li id="menu-item-99" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.vaildaily.com/news/town-talk/">Town Talk</a></li><li id="menu-item-95" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.vaildaily.com/news/eagle-valley/">Eagle Valley</a></li></ul></li><li id="menu-item-100" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown"><a href="https://www.vaildaily.com/opinion/" class="dropdown-toggle" data-toggle="dropdown">Opinion</a><ul class="dropdown-menu"><li id="menu-item-103" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.vaildaily.com/opinion/letters-to-the-editor/">Letters to the Editor</a></li><li id="menu-item-102" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.vaildaily.com/opinion/editorials/">Editorials</a></li><li id="menu-item-101" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.vaildaily.com/opinion/columns/">Columns</a></li></ul></li><li id="menu-item-104" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown"><a href="https://www.vaildaily.com/entertainment/" class="dropdown-toggle" data-toggle="dropdown">Entertainment</a><ul class="dropdown-menu"><li id="menu-item-359668" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.vaildaily.com/entertainment/best-of-vail/">Best of Vail</a></li><li id="menu-item-106" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.vaildaily.com/entertainment/calendar/">Events Calendar</a></li><li id="menu-item-107" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.vaildaily.com/entertainment/food-drink/">Food &#038; Drink</a></li><li id="menu-item-105" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.vaildaily.com/entertainment/activities-events/">Activities &#038; Events</a></li><li id="menu-item-108" class="blue menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.vaildaily.com/entertainment/restaurants/">Restaurants</a></li></ul></li><li id="menu-item-290573" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.vaildaily.com/real-estate/">Real Estate</a></li><li id="menu-item-110" class="blue menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.vaildaily.com/magazines/">Magazines</a></li></ul></div><div class="menu-swift-marketplace-container"><ul id="menu-swift-marketplace" class="nav navbar-nav navbar-right marketplace"><li id="menu-item-111" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-111"><a href="http://classifieds.vaildaily.com/">Classifieds</a></li><li id="menu-item-112" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-112"><a href="http://classifieds.vaildaily.com/category/Employment">Jobs</a></li><li id="menu-item-113" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113"><a href="http://classifieds.vaildaily.com/category/Real-Estate-For-Sale">Real Estate</a></li><li id="menu-item-114" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-114"><a href="http://classifieds.vaildaily.com/category/Transportation">Autos</a></li><li id="menu-item-115" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-115"><a href="https://classifieds.swiftcom.com/webentry/url/consumer/c_category.htm?DATA_publishId=vd">Place Ad</a></li></ul></div><div class="menu-swift-sponsored-container"><ul id="menu-swift-sponsored" class="nav navbar-nav navbar-right sponsored"><li id="menu-item-14207" class="thrive menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown"><a href="https://www.vaildaily.com/thrive/" class="dropdown-toggle" data-toggle="dropdown">Thrive</a><ul class="dropdown-menu"><li id="menu-item-14209" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.vaildaily.com/thrive/family-health/">Family Health</a></li><li id="menu-item-14218" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.vaildaily.com/thrive/mens-health/">Men&#8217;s Health</a></li><li id="menu-item-14230" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.vaildaily.com/thrive/womens-health/">Women&#8217;s Health</a></li><li id="menu-item-14208" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.vaildaily.com/thrive/behavioral-health/">Behavioral Health</a></li><li id="menu-item-14211" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.vaildaily.com/thrive/lifestyle/">Lifestyle</a></li><li id="menu-item-14214" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.vaildaily.com/thrive/meet-the-team/">Meet the Team</a></li></ul></li></ul></div></div></nav><div class="container"><div id="breadcrumb-container"><div id="breadcrumb-bar"><div class="row"><div class="col-md-5 col-md-offset-7 col-sm-12"><div class="ham-toggle collapse"><ul id="breadcrumb-social"><li class="dropdown"> <a href="#" class="facebook dropdown-toggle"  data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="fa fa-facebook fa-stack-1x fa-inverse"></i> </span> </a><ul class="dropdown-menu"><li><a href="https://www.facebook.com/VailNews" target="_blank" title="Follow us on Facebook">Vail Daily</a></li><li><a href="https://www.facebook.com/pages/Eagle-Valley-Enterprise/185335524835421?ref=br_tf" target="_blank" title="Follow us on Facebook">Eagle Valley Ent.</a></li></ul></li><li> <a href="https://twitter.com/VailDaily" class="twitter dropdown-toggle" aria-haspopup="true" aria-expanded="false" target="_blank" title="Follow us on Twitter"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="fa fa-twitter fa-stack-1x fa-inverse"></i> </span> </a></li><li class="dropdown"> <a href="#" class="plus dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="fa fa-plus fa-stack-1x fa-inverse"></i> </span> </a><ul class="dropdown-menu"><li> <a href="https://plus.google.com/110548466304344266418/about" class="google-plus" target="_blank" title="Follow us on Google+"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="fa fa-google-plus fa-stack-1x fa-inverse"></i> </span> </a><li><li> <a href="http://instagram.com/vaildaily" class="instagram" target="_blank" title="Follow us on Instagram"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="fa fa-instagram fa-stack-1x fa-inverse"></i> </span> </a><li></ul></li></ul><form id="breadcrumb-search" role="search" method="get" class="search-form" action="https://www.vaildaily.com/search-results/"><input type="search" class="form-control search-field" name="q" value=""><input type="hidden" name="searchType" value="news" /><input type="hidden" name="range" value="2017-10-10" /><input type="hidden" name="sort" value="relevance" /><button type="submit" class="btn search-submit">&#xf002;</button></form></div></div></div></div><div class="ham-toggle collapse"><nav id="mobile-menu" class="visible-xs-block"><ul><li id="menu-item-92" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-92"><a href="https://www.vaildaily.com/">News</a><ul class="sub-menu"><li id="menu-item-362392" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-362392"><a href="https://www.vaildaily.com/pyeongchang-2018-winter-olympics/">Olympics</a></li><li id="menu-item-94" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94"><a href="https://www.vaildaily.com/news/crime/">Crime</a></li><li id="menu-item-97" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97"><a href="https://www.vaildaily.com/news/obituaries/">Obituaries</a></li><li id="menu-item-96" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96"><a href="https://www.vaildaily.com/news/marijuana/">Marijuana</a></li><li id="menu-item-98" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98"><a href="https://www.vaildaily.com/news/sports/">Sports &#038; Outdoors</a></li><li id="menu-item-99" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-99"><a href="https://www.vaildaily.com/news/town-talk/">Town Talk</a></li><li id="menu-item-95" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95"><a href="https://www.vaildaily.com/news/eagle-valley/">Eagle Valley</a></li></ul></li><li id="menu-item-100" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-100"><a href="https://www.vaildaily.com/opinion/">Opinion</a><ul class="sub-menu"><li id="menu-item-103" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-103"><a href="https://www.vaildaily.com/opinion/letters-to-the-editor/">Letters to the Editor</a></li><li id="menu-item-102" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102"><a href="https://www.vaildaily.com/opinion/editorials/">Editorials</a></li><li id="menu-item-101" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-101"><a href="https://www.vaildaily.com/opinion/columns/">Columns</a></li></ul></li><li id="menu-item-104" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-104"><a href="https://www.vaildaily.com/entertainment/">Entertainment</a><ul class="sub-menu"><li id="menu-item-359668" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-359668"><a href="https://www.vaildaily.com/entertainment/best-of-vail/">Best of Vail</a></li><li id="menu-item-106" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-106"><a href="https://www.vaildaily.com/entertainment/calendar/">Events Calendar</a></li><li id="menu-item-107" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-107"><a href="https://www.vaildaily.com/entertainment/food-drink/">Food &#038; Drink</a></li><li id="menu-item-105" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-105"><a href="https://www.vaildaily.com/entertainment/activities-events/">Activities &#038; Events</a></li><li id="menu-item-108" class="blue menu-item menu-item-type-post_type menu-item-object-page menu-item-108"><a href="https://www.vaildaily.com/entertainment/restaurants/">Restaurants</a></li></ul></li><li id="menu-item-290573" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-290573"><a href="https://www.vaildaily.com/real-estate/">Real Estate</a></li><li id="menu-item-110" class="blue menu-item menu-item-type-post_type menu-item-object-page menu-item-110"><a href="https://www.vaildaily.com/magazines/">Magazines</a></li><li id="menu-item-14207" class="thrive menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-14207"><a href="https://www.vaildaily.com/thrive/">Thrive</a><ul class="sub-menu"><li id="menu-item-14209" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14209"><a href="https://www.vaildaily.com/thrive/family-health/">Family Health</a></li><li id="menu-item-14218" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14218"><a href="https://www.vaildaily.com/thrive/mens-health/">Men&#8217;s Health</a></li><li id="menu-item-14230" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14230"><a href="https://www.vaildaily.com/thrive/womens-health/">Women&#8217;s Health</a></li><li id="menu-item-14208" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14208"><a href="https://www.vaildaily.com/thrive/behavioral-health/">Behavioral Health</a></li><li id="menu-item-14211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14211"><a href="https://www.vaildaily.com/thrive/lifestyle/">Lifestyle</a></li><li id="menu-item-14214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14214"><a href="https://www.vaildaily.com/thrive/meet-the-team/">Meet the Team</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-111"><a href="http://classifieds.vaildaily.com/">Classifieds</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-112"><a href="http://classifieds.vaildaily.com/category/Employment">Jobs</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113"><a href="http://classifieds.vaildaily.com/category/Real-Estate-For-Sale">Real Estate</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-114"><a href="http://classifieds.vaildaily.com/category/Transportation">Autos</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-115"><a href="https://classifieds.swiftcom.com/webentry/url/consumer/c_category.htm?DATA_publishId=vd">Place Ad</a></li><li id="menu-item-274354" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274354"><a href="https://www.vaildaily.com/contribute/">Submit Your News</a></li></ul></nav></div></div></div><div class="container"><div id="ad-bar-top" class="ad-bar hidden-xs"><div class="row"><div class="col-md-12"><div class="ad-bar-wrapper"><div class="swift-ad-wrapper"><div id="div-gpt-ad-728x90-leaderboard" data-adunit="CMNM_VailDaily/ROS/news" class="adunit ad-disclaimer hidden-xs"  data-dimensions="728x90" data-targeting="{&quot;position&quot;:&quot;top&quot;}" data-position="leaderboard"  style="width: 728px; height: 105px; text-align: center; margin: 0 auto;"></div> <a href="/your-ad-here/" class="ad-here"></a></div></div></div></div></div><main><div id="single"><div class="row"><div class="col-md-8 no-padding-right"><article><div id="article-370770" class="article-container" data-id="370770" data-url="https://www.vaildaily.com/news/michael-wolffs-fire-and-fury-is-much-ado-about-nothing-new-column/"><h1>Michael Wolff’s “Fire and Fury” is much ado about nothing new (column)</h1><div id="single-byline"><div class="row"><div class="col-sm-5"><div id="single-author"><strong><address>Jonah Goldberg<br></address></strong></div><time>January 7, 2018</time></div><div class="col-sm-7"><div id="single-social-header"><div class="addthis_toolbox" addthis:url="https://www.vaildaily.com/news/michael-wolffs-fire-and-fury-is-much-ado-about-nothing-new-column/" addthis:title="Michael Wolff’s “Fire and Fury” is much ado about nothing new (column)"><div class="custom-images"> <a class="addthis_button_facebook" data-type="facebook"><i class="fa fa-facebook" aria-hidden="true"></i> <span class="title">Share</span><span class="at4-share-count"></span></a> <a class="addthis_button_twitter" data-type="twitter"><i class="fa fa-twitter" aria-hidden="true"></i> <span class="title">Tweet</span></a> <a href="#fb-comment-box-370770" class="fb-comments-count" data-type="comment"><i class="fa fa-comment" aria-hidden="true"></i> <span class="title"><span class="hidden-xs">Comments </span>(<span class="fb-comments-count" data-href="https://www.vaildaily.com/?p=370770">0</span>)</span></a> <a class="addthis_button_email hidden-xs" data-type="email"><i class="fa fa-envelope" aria-hidden="true"></i></a> <a class="addthis_button_print hidden-xs" data-type="print"><i class="fa fa-print" aria-hidden="true"></i></a> <a class="addthis_button_more" data-type="more"><i class="fa fa-plus" aria-hidden="true"></i></a></div></div></div></div></div></div><div id="print-byline" class="visible-print-block"><div id="single-author"><strong><address>Jonah Goldberg<br></address></strong></div><p>January 7, 2018</p></div><div class="p402_premium"><div id="single-media" class="p402_hide"><div id="single-photo"><a href="https://www.vaildaily.com/wp-content/uploads/2018/01/VDN-GoldbergJonah-CMNM-mug-2.jpg" class="fancybox photo-contain" title=""><div class="single-external"><i class="fa fa-external-link"></i></div><img width="216" height="325" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://www.vaildaily.com/wp-content/uploads/2018/01/VDN-GoldbergJonah-CMNM-mug-2-216x325.jpg" class="attachment-medium size-medium wp-post-image" alt="" data-lazy-srcset="https://www.vaildaily.com/wp-content/uploads/2018/01/VDN-GoldbergJonah-CMNM-mug-2-216x325.jpg 216w, https://www.vaildaily.com/wp-content/uploads/2018/01/VDN-GoldbergJonah-CMNM-mug-2-100x150.jpg 100w, https://www.vaildaily.com/wp-content/uploads/2018/01/VDN-GoldbergJonah-CMNM-mug-2.jpg 413w" data-lazy-sizes="(max-width: 216px) 100vw, 216px" /><noscript><img width="216" height="325" src="https://www.vaildaily.com/wp-content/uploads/2018/01/VDN-GoldbergJonah-CMNM-mug-2-216x325.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.vaildaily.com/wp-content/uploads/2018/01/VDN-GoldbergJonah-CMNM-mug-2-216x325.jpg 216w, https://www.vaildaily.com/wp-content/uploads/2018/01/VDN-GoldbergJonah-CMNM-mug-2-100x150.jpg 100w, https://www.vaildaily.com/wp-content/uploads/2018/01/VDN-GoldbergJonah-CMNM-mug-2.jpg 413w" sizes="(max-width: 216px) 100vw, 216px" /></noscript></a><span class="byline"></span><p class="caption"></p></div></div><div id="single-content"><p class="STND-STND BodyText">There are plenty of shocking bombshells in Michael Wolff's new book, "Fire and Fury: Inside the Trump White House," but is there anything actually new?</p><p class="STND-STND BodyText">I haven't read it yet, but I have been following the crowdsourced effort by other journalists to recount every salacious tidbit. The quotes from staffers and Cabinet secretaries are indeed shocking by the standards of your typical "inside account" of an administration's first year. I don't recall so many White House luminaries competing to out-insult the commander in chief before.</p><p class="STND-STND BodyText">"For (Treasury Secretary) Steve Mnuchin and (then-Chief of Staff) Reince Priebus, he was an 'idiot,'" Wolff writes. "For Gary Cohn, he was 'dumb as s&#8211;t.' For H.R. McMaster he was a 'dope.'"</p><p class="STND-STND BodyText">Wolff's sourcing methods leave much to be desired, and it seems likely that some of the quotes and incidents were fed to him at best secondhand. Some flatly deny saying what Wolff ascribes to them. Others do not dispute their damning statements. Former White House chief strategist Steve Bannon doesn't dispute the myriad statements he made about Trump, his family and — his word — the campaign's "treasonous" meeting with a Russian emissary.</p><div class="swift-ad-wrapper"><div id="div-gpt-ad-300x250-infinite-370770" data-adunit="CMNM_VailDaily/ROS/news" class="adunit hidden-sm hidden-md hidden-lg"  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;infinite-mid&quot;}" data-position="infinite"  style="width: 300px; height: 250px; text-align: center; margin: 0 auto;"></div></div><p class="STND-STND BodyText">As for Trump himself, Wolff describes the president as an easily bored narcissist with a hair-trigger attention span and a thin-skinned ego.</p><p class="STND-STND BodyText">But this has been reported countless times already. Last month, The New York Times described a president who spends, daily, somewhere between four and eight hours "in front of a television," albeit sometimes with it muted.</p><div id="single-mid-script" class="p402_hide"><h2>Recommended Stories For You</h2><div class="row auto-clear"><div id="bt-vaildaily-recommendations"></div></div></div><p class="STND-STND BodyText">You can call such things "fake news" — as the president himself often does. But even a normal citizen can follow Trump's Twitter feed or listen to him speak and see that he is, by any conventional standard, obsessed with TV coverage. We've known for years — and the White House has never denied — that the only print news clips the president regularly reads are the curated stories about himself.</p><p class="STND-STND BodyText">Similarly, if you've watched or read virtually any interview with the president — never mind listened to him at a rally — then you've observed how the president struggles to complete a line of thought without being distracted. Diagramming his sentences often requires a grammatical Rube Goldberg machine to connect verbs and nouns, subjects and predicates.</p><p class="STND-STND BodyText">In short, even discounting for hearsay and exaggeration, the Trump in "Fire and Fury" seems utterly plausible save for those who have chosen not to believe their own lying eyes.</p><p class="STND-STND BodyText">Trump has benefited from a tendency among both his biggest fans and his biggest foes to see more than meets the eye. For the true believers, there must be a method behind the madness. The Trump we see on Twitter and TV conceals a strategic thinker who keeps his enemies off balance by "controlling the narrative" or some such treacle.</p><p class="STND-STND BodyText">When Trump says he understands tax policy "better than anybody. Better than the greatest CPA," his fans want to believe that's true, or at least that there's some truth to it. Likewise all of his other bizarre boasts ("I know more about renewables than any human being on Earth"; "Nobody in the history of this country has ever known so much about infrastructure as Donald Trump"; "Because nobody knows the (immigration) system better than me. I know the H1B. I know the H2B. Nobody knows it better than me").</p><p class="STND-STND BodyText">And yet, not once in hundreds of speeches and interviews has the president ever slipped and actually talked expertly for more than a minute on any public policy without the benefit of a teleprompter. For a president not known to avoid showing off, it's a remarkable accomplishment to keep his policy chops so well hidden.</p><p class="STND-STND BodyText">Trump's biggest enemies have something of a mirror-image delusion. In order to justify perpetual "resistance," they must believe that the president has some long-term evil scheme in mind for overthrowing the democratic order. It's a cartoonish exaggeration of the hysteria some on the left once had with regard to George W. Bush. They simultaneously believed he was a criminal mastermind and a dunce. When you want to dedicate your life to opposing some villain, it's only human to want to believe the villain is worth the effort.</p><p class="STND-STND BodyText">The truth may not be as horrifying as Wolff and others describe, nor as terrifying as "the resistance" fears. All it takes is a willingness to see the obvious: The president is a man out of his depth, propped up by a staff and a party that needs to believe more than what the facts will support.</p><p class="STND-STND BodyText Tagline">Jonah Goldberg is a fellow at the American Enterprise Institute and a senior editor of National Review. You can write to him in care of this newspaper or by e-mail at <a href="mailto:goldbergcolumn@gmail.com">goldbergcolumn@gmail.com</a>, or via Twitter @JonahNRO.</p><p class="STND-STND BodyText"/></p></div><div class="clearfix"></div><div id="single-social-footer"><div class="addthis_toolbox" addthis:url="https://www.vaildaily.com/news/michael-wolffs-fire-and-fury-is-much-ado-about-nothing-new-column/" addthis:title="Michael Wolff’s “Fire and Fury” is much ado about nothing new (column)"><div class="custom-images"> <a class="addthis_button_facebook" data-type="facebook"><i class="fa fa-facebook" aria-hidden="true"></i> <span class="title">Share</span></a> <a class="addthis_button_twitter" data-type="twitter"><i class="fa fa-twitter" aria-hidden="true"></i> <span class="title">Tweet</span></a> <a class="addthis_button_more" data-type="more"><i class="fa fa-plus" aria-hidden="true"></i></a></div></div></div> <a name="fb-comment-box-370770" id="fb-comment-box-370770" class="fb-comment-box"><div class="fb-comments" data-href="https://www.vaildaily.com/?p=370770" data-width="100%" data-numposts="3"></div></a><hr /></div></div><div class="swift-ad-wrapper"><div id="div-gpt-ad-300x250-infinite-bottom-370770" data-adunit="CMNM_VailDaily/ROS/news" class="adunit hidden-sm hidden-md hidden-lg"  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;infinite-bottom&quot;}" data-position="infinite-bottom"  style="width: 300px; height: 250px; text-align: center; margin: 0 auto;"></div></div>  <script type="text/javascript">try { _402_Show(); } catch(e) {}</script> <div id="single-flipp-script"><div id="circularhub_module_12149"></div> <script src="//circulars.vaildaily.com/12149/b2ce288e4f51e457/circularhub_module.js"></script> </div><div id="single-post-script" class="nocontent"><h2>Trending In: News</h2><div class="row auto-clear"><div class="col-sm-3 col-xs-6"><div class="thumbnail"><div class="thumbnail-contain"><a href="https://www.vaildaily.com/news/drought-conditions-persist-in-vail-valley-and-across-most-of-the-western-slope/"><img width="150" height="100" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://www.vaildaily.com/wp-content/uploads/2018/01/DroughtConditions-VDN-010518-150x100.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-srcset="https://www.vaildaily.com/wp-content/uploads/2018/01/DroughtConditions-VDN-010518-150x100.jpg 150w, https://www.vaildaily.com/wp-content/uploads/2018/01/DroughtConditions-VDN-010518-325x216.jpg 325w, https://www.vaildaily.com/wp-content/uploads/2018/01/DroughtConditions-VDN-010518.jpg 620w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" /><noscript><img width="150" height="100" src="https://www.vaildaily.com/wp-content/uploads/2018/01/DroughtConditions-VDN-010518-150x100.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.vaildaily.com/wp-content/uploads/2018/01/DroughtConditions-VDN-010518-150x100.jpg 150w, https://www.vaildaily.com/wp-content/uploads/2018/01/DroughtConditions-VDN-010518-325x216.jpg 325w, https://www.vaildaily.com/wp-content/uploads/2018/01/DroughtConditions-VDN-010518.jpg 620w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a></div><div class="caption"><p><a href="https://www.vaildaily.com/news/drought-conditions-persist-in-vail-valley-and-across-most-of-the-western-slope/">Drought conditions persist in Vail Valley and across most of the Western Slope</a></p></div></div></div><div class="col-sm-3 col-xs-6"><div class="thumbnail"><div class="thumbnail-contain"><a href="https://www.vaildaily.com/opinion/letter-callous-treatment-of-capitol-peak-deaths-in-5280-magazine-inexcusable/"><img width="117" height="150" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://www.vaildaily.com/wp-content/uploads/2018/01/LetterRovira-VDN-010518-117x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-srcset="https://www.vaildaily.com/wp-content/uploads/2018/01/LetterRovira-VDN-010518-117x150.jpg 117w, https://www.vaildaily.com/wp-content/uploads/2018/01/LetterRovira-VDN-010518-254x325.jpg 254w, https://www.vaildaily.com/wp-content/uploads/2018/01/LetterRovira-VDN-010518.jpg 484w" data-lazy-sizes="(max-width: 117px) 100vw, 117px" /><noscript><img width="117" height="150" src="https://www.vaildaily.com/wp-content/uploads/2018/01/LetterRovira-VDN-010518-117x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.vaildaily.com/wp-content/uploads/2018/01/LetterRovira-VDN-010518-117x150.jpg 117w, https://www.vaildaily.com/wp-content/uploads/2018/01/LetterRovira-VDN-010518-254x325.jpg 254w, https://www.vaildaily.com/wp-content/uploads/2018/01/LetterRovira-VDN-010518.jpg 484w" sizes="(max-width: 117px) 100vw, 117px" /></noscript></a></div><div class="caption"><p><a href="https://www.vaildaily.com/opinion/letter-callous-treatment-of-capitol-peak-deaths-in-5280-magazine-inexcusable/">Letter: Callous treatment of Capitol Peak deaths in 5280 magazine inexcusable</a></p></div></div></div><div class="col-sm-3 col-xs-6"><div class="thumbnail"><div class="thumbnail-contain"><a href="https://www.vaildaily.com/news/u-s-attorney-general-declares-war-on-weed-colorado-backlash-is-immediate-strong/"><img width="150" height="95" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://www.vaildaily.com/wp-content/uploads/2018/01/MarijuanaSessionsOrder-VDN-010518-2-150x95.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-srcset="https://www.vaildaily.com/wp-content/uploads/2018/01/MarijuanaSessionsOrder-VDN-010518-2-150x95.jpg 150w, https://www.vaildaily.com/wp-content/uploads/2018/01/MarijuanaSessionsOrder-VDN-010518-2-325x205.jpg 325w, https://www.vaildaily.com/wp-content/uploads/2018/01/MarijuanaSessionsOrder-VDN-010518-2.jpg 620w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" /><noscript><img width="150" height="95" src="https://www.vaildaily.com/wp-content/uploads/2018/01/MarijuanaSessionsOrder-VDN-010518-2-150x95.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.vaildaily.com/wp-content/uploads/2018/01/MarijuanaSessionsOrder-VDN-010518-2-150x95.jpg 150w, https://www.vaildaily.com/wp-content/uploads/2018/01/MarijuanaSessionsOrder-VDN-010518-2-325x205.jpg 325w, https://www.vaildaily.com/wp-content/uploads/2018/01/MarijuanaSessionsOrder-VDN-010518-2.jpg 620w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a></div><div class="caption"><p><a href="https://www.vaildaily.com/news/u-s-attorney-general-declares-war-on-weed-colorado-backlash-is-immediate-strong/">U.S. Attorney General declares war on weed: Colorado backlash is immediate, strong</a></p></div></div></div><div class="col-sm-3 col-xs-6"><div class="thumbnail"><div class="thumbnail-contain"><a href="https://www.vaildaily.com/news/two-sides-staking-out-positions-in-28-million-eagles-water-plant-fight/"><img width="150" height="85" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://www.vaildaily.com/wp-content/uploads/2018/01/EagleWaterPlant-VDN-071017-150x85.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-srcset="https://www.vaildaily.com/wp-content/uploads/2018/01/EagleWaterPlant-VDN-071017-150x85.jpg 150w, https://www.vaildaily.com/wp-content/uploads/2018/01/EagleWaterPlant-VDN-071017-325x185.jpg 325w, https://www.vaildaily.com/wp-content/uploads/2018/01/EagleWaterPlant-VDN-071017.jpg 620w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" /><noscript><img width="150" height="85" src="https://www.vaildaily.com/wp-content/uploads/2018/01/EagleWaterPlant-VDN-071017-150x85.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.vaildaily.com/wp-content/uploads/2018/01/EagleWaterPlant-VDN-071017-150x85.jpg 150w, https://www.vaildaily.com/wp-content/uploads/2018/01/EagleWaterPlant-VDN-071017-325x185.jpg 325w, https://www.vaildaily.com/wp-content/uploads/2018/01/EagleWaterPlant-VDN-071017.jpg 620w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a></div><div class="caption"><p><a href="https://www.vaildaily.com/news/two-sides-staking-out-positions-in-28-million-eagles-water-plant-fight/">Two sides staking out positions in $28 million Eagle’s water plant fight</a></p></div></div></div></div></div></article></div><div class="col-md-4"><aside id="tiles"><div class="tile tile-ad banner gatrack top" data-tile="tile-ad"><div class="swift-ad-wrapper"><div id="div-gpt-ad-300x250-top" data-adunit="CMNM_VailDaily/ROS/news" class="adunit tile-top"  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;top&quot;}" data-position="tile-top"  style="width: 300px; height: 250px; text-align: center; margin: 0 auto;"></div> <a href="/your-ad-here/" class="ad-here"></a></div></div><div class="tile tile-c2 banner border nocontent gatrack" data-tile="Top Jobs" style="height:250px;"><div class="heading"><h2>Top Jobs</h2></div><div style="padding: 10px 15px 0 15px;" class="nocontent"><div id='tile-topjob-content'><div id='tile-topjob-carousel' class='tile-carousel swipe'><div class="swipe-wrap"><div><div class="tilec2title"><a href="http://classifieds.vaildaily.com/adredirect/8-0000174425">Housekeepers</a></div><div class="tilec2admeta"> Vail, CO  81657 - Jan  2, 2018 - ad id: 8-0000174425</div><div class="tilec2description"> Pepi's a Small Hotel in Vail Village is seeking Housekeepers ...</div></div><div> <a href="http://classifieds.vaildaily.com/adredirect/8-0000175330"><div class="tilec2title"><a href="http://classifieds.vaildaily.com/adredirect/8-0000175330">WINTER JOBS National Hiring Event</a></div><div class="tilec2admeta"> Vail, CO  81657 - Jan  3, 2018 - ad id: 8-0000175330</div><div class="tilec2description"></div></div><div><div class="tilec2title"><a href="http://classifieds.vaildaily.com/adredirect/8-0000177341">Electrician</a></div><div class="tilec2admeta"> Breckenridge, CO  80424 - Jan  5, 2018 - ad id: 8-0000177341</div><div class="tilec2description"> ELECTRICIANS Apprentices with 1 to 2 yrs exp. For Year Round Summit County...</div></div><div><div class="tilec2title"><a href="http://classifieds.vaildaily.com/adredirect/8-0000177547">Night Auditor</a></div><div class="tilec2admeta"> Avon, CO  81620 - Jan  5, 2018 - ad id: 8-0000177547</div><div class="tilec2description"> Join our team! Vail Spa is hiring: *NIGHT AUDITOR* Full Time- Seas. Job...</div></div><div> <a href="http://classifieds.vaildaily.com/adredirect/8-0000167653"><div class="tilec2title"><a href="http://classifieds.vaildaily.com/adredirect/8-0000167653">Marketing Services Coordinator</a></div><div class="tilec2admeta"> Eagle Vail, CO  81620 - Dec 20, 2017 - ad id: 8-0000167653</div><div class="tilec2description"></div></div><div> <a href="http://classifieds.vaildaily.com/adredirect/8-0000174510"><img class="tilec2image" src="https://snmg.swift-ads.com/onlineimages/66/0000103866-01-0.jpg"/></a><div class="tilec2title"><a href="http://classifieds.vaildaily.com/adredirect/8-0000174510">Public Works Director</a></div><div class="tilec2admeta"> Eagle, CO  81631 - Jan  2, 2018 - ad id: 8-0000174510</div><div class="tilec2description"> Public Works Director Application Deadline: NOON, 01/8/18 ...</div></div><div><div class="tilec2title"><a href="http://classifieds.vaildaily.com/adredirect/8-0000162602">Housekeeping</a></div><div class="tilec2admeta"> Vail, CO  81657 - Dec 11, 2017 - ad id: 8-0000162602</div><div class="tilec2description"> SANDSTONE CREEK CLUB Housekeeping Full time Must have experience...</div></div><div> <a href="http://classifieds.vaildaily.com/adredirect/8-0000168849"><img class="tilec2image" src="https://snmg.swift-ads.com/onlineimages/61/0000162461-01-0.jpg"/></a><div class="tilec2title"><a href="http://classifieds.vaildaily.com/adredirect/8-0000168849">Administrative Technician</a></div><div class="tilec2admeta"> Edwards, CO  81632 - Dec 21, 2017 - ad id: 8-0000168849</div><div class="tilec2description"> PT Administrative Technician CMC Vail Valley is accepting ...</div></div><div><div class="tilec2title"><a href="http://classifieds.vaildaily.com/adredirect/8-0000174088">Rental Technician</a></div><div class="tilec2admeta"> Vail, CO  81657 - Jan  2, 2018 - ad id: 8-0000174088</div><div class="tilec2description"> Rental Technician Full Time $14/hr + SKI PASS 970-476-8769 ...</div></div><div> <a href="http://classifieds.vaildaily.com/adredirect/8-0000172068"><img class="tilec2image" src="https://snmg.swift-ads.com/onlineimages/29/0000059929-01-0.jpg"/></a><div class="tilec2title"><a href="http://classifieds.vaildaily.com/adredirect/8-0000172068">Drivers</a></div><div class="tilec2admeta"> Gypsum, CO  81637 - Dec 28, 2017 - ad id: 8-0000172068</div><div class="tilec2description"> Alpine Party Rentals NOW HIRING Drivers Apply in person at 315 Spring...</div></div><div><div class="tilec2title"><a href="http://classifieds.vaildaily.com/adredirect/8-0000171381">Vetrinary Receptionist </a></div><div class="tilec2admeta"> Eagle, CO  81631 - Dec 27, 2017 - ad id: 8-0000171381</div><div class="tilec2description"> Receptionist needed for Vetrinary Clinic in Downtown Eagle P/T & F/T ...</div></div><div> <a href="http://classifieds.vaildaily.com/adredirect/8-0000176097"><img class="tilec2image" src="https://snmg.swift-ads.com/onlineimages/99/0000058999-01-0.jpg"/></a><div class="tilec2title"><a href="http://classifieds.vaildaily.com/adredirect/8-0000176097">Various Positions</a></div><div class="tilec2admeta"> Breckenridge, CO  80424 - Jan  3, 2018 - ad id: 8-0000176097</div><div class="tilec2description"> HOUSING AVAILABLE! Now Hiring for the following departments: - Front...</div></div><div> <a href="http://classifieds.vaildaily.com/adredirect/8-0000177618"><img class="tilec2image" src="https://snmg.swift-ads.com/onlineimages/33/0000110833-01-0.jpg"/></a><div class="tilec2title"><a href="http://classifieds.vaildaily.com/adredirect/8-0000177618">Call Center Agent, Sales Associate, ...</a></div><div class="tilec2admeta"> Vail, CO  81658 - Jan  5, 2018 - ad id: 8-0000177618</div><div class="tilec2description"> We are currently accepting applications for the winter season for the ...</div></div><div> <a href="http://classifieds.vaildaily.com/adredirect/8-0000164334"><div class="tilec2title"><a href="http://classifieds.vaildaily.com/adredirect/8-0000164334">Graphic Designer</a></div><div class="tilec2admeta"> Eagle-Vail, CO  81620 - Dec 15, 2017 - ad id: 8-0000164334</div><div class="tilec2description"></div></div><div><div class="tilec2title"><a href="http://classifieds.vaildaily.com/adredirect/8-0000177346">Houseman</a></div><div class="tilec2admeta"> Avon, CO  81620 - Jan  5, 2018 - ad id: 8-0000177346</div><div class="tilec2description"> Join our team! *Shuttle Drivers *Concierge Full Time- Seas. $300 ...</div></div></div></div></div><div class="tilec2viewalllink"><a href="http://apps3.vaildaily.com/utils/c2/app/v2/index.php?do=category&internetCode=7">View all &raquo;</a></div></div></div><div class="tile tile-ad banner gatrack middle" data-tile="tile-ad"><div class="swift-ad-wrapper"><div id="div-gpt-ad-300x250-middle" data-adunit="CMNM_VailDaily/ROS/news" class="adunit tile-middle"  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;middle&quot;}" data-position="tile-middle"  style="width: 300px; height: 250px; text-align: center; margin: 0 auto;"></div> <a href="/your-ad-here/" class="ad-here"></a></div></div><div class="tile tile-cloud  banner border gatrack" data-tile="Snow Report" style="height:250px;"><div class="heading"><h2>Snow Report</h2></div><div class="nocontent"><div id="skiTileContainer"><div id="skiTileContent"><table id="snowTable"><tr id="resortHeader" border><th id="resortName" style="width: 60%">Ski Resort</th><th id="resort24">24 HR</th><th id="resort48">48 HR</th><th id="resortBaseDepth">Base</th></tr><tr class='resort'><td class='resortName'>Vail Mountain</td><td class='resortSnowfall'>9&rdquo;</td><td class='resortSnowfall48'>9&rdquo;</td><td class='resortBase'>29"</td></tr><tr class='resort'><td class='resortName'>Beaver Creek</td><td class='resortSnowfall'>6&rdquo;</td><td class='resortSnowfall48'>6&rdquo;</td><td class='resortBase'>20"</td></tr><tr class='resort'><td class='resortName'>Breckenridge</td><td class='resortSnowfall'>5&rdquo;</td><td class='resortSnowfall48'>5&rdquo;</td><td class='resortBase'>35"</td></tr><tr class='resort'><td class='resortName'>Copper Mountain</td><td class='resortSnowfall'>5&rdquo;</td><td class='resortSnowfall48'>5&rdquo;</td><td class='resortBase'>22"</td></tr><tr class='resort'><td class='resortName'>Keystone</td><td class='resortSnowfall'>4&rdquo;</td><td class='resortSnowfall48'>4&rdquo;</td><td class='resortBase'>32"</td></tr><tr class='resort'><td class='resortName'>Arapahoe Basin</td><td class='resortSnowfall'>4&rdquo;</td><td class='resortSnowfall48'>4&rdquo;</td><td class='resortBase'>36"</td></tr></table></div><a href="/news/snow-report/" class="snowLink">View All</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="/news/weather/" class="snowLink">Weather</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="/news/road-conditions/" class="snowLink">Road Report</a></div></div></div><div class="tile tile-banner banner border nocontent gatrack " data-tile=""  style="height: "> <a href="https://www.rockymountaingolfcard.com/" target="_blank"> <img src="https://www.vaildaily.com/wp-content/uploads/2017/11/tile-GolfCard.gif" width="300" height="250"> </a></div><div class="tile tile-html banner border  gatrack " data-tile="Events" style="height: px;"><div class="heading"><h2>Events</h2></div><div class="nocontent"> <script>var obConfig = { footer: '<a href="https://www.vaildaily.com/entertainment/calendar/">View All Events</a> | <a target="_blank" href="https://vailvalleythisweek.com/joinin">Add your event</a>' };</script> <script src="https://everythingvailvalley.com/list-embed.js?type=event&s=all&size=small&date=today&amp;nojquery=1"></script> </div></div><div class="tile tile-banner banner border nocontent gatrack " data-tile="Vail Daily E-Edition"  style="height: "><div class="heading"><h2>Vail Daily E-Edition</h2></div> <a href="http://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&pubid=40b4514b-010b-403b-afbb-0ba1cd8007a5" target="_blank"> <img src="https://www.vaildaily.com/wp-content/uploads/2017/01/vd-static-sponsor-7.png" width="300" height="220"> </a></div><div class="tile tile-banner banner border nocontent gatrack " data-tile=""  style="height: "> <a href="https://www.vaildaily.com/video/" > <img src="https://www.vaildaily.com/wp-content/uploads/2017/01/vd-video.gif" width="300" height="250"> </a></div><div class="tile tile-html banner border  gatrack " data-tile="Poll" style="height: 250px;"><div class="heading"><h2>Poll</h2></div><div class="nocontent"><div id="polls-3" class="wp-polls"><form id="polls_form_3" class="wp-polls-form" action="/index.php" method="post"><p style="display: none;"><input type="hidden" id="poll_3_nonce" name="wp-polls-nonce" value="06552ea6ce" /></p><p style="display: none;"><input type="hidden" name="poll_id" value="3" /></p><p class="question">What's the best way to coax snow from Mother Nature?</p><div id="polls-3-ans" class="wp-polls-ans"><ul class="wp-polls-ul"><li><input type="radio" id="poll-answer-9" name="poll_3" value="9" /> <label for="poll-answer-9">Wash your car</label></li><li><input type="radio" id="poll-answer-10" name="poll_3" value="10" /> <label for="poll-answer-10">Put a trail map in the freezer</label></li><li><input type="radio" id="poll-answer-11" name="poll_3" value="11" /> <label for="poll-answer-11">Do a snow dance</label></li><li><input type="radio" id="poll-answer-12" name="poll_3" value="12" /> <label for="poll-answer-12">Pray to Ullr</label></li><li><input type="radio" id="poll-answer-13" name="poll_3" value="13" /> <label for="poll-answer-13">Nothing. Mother Nature does as she wants, when she wants</label></li></ul><p><input type="button" name="vote" value="VOTE" class="btn-primary" onclick="poll_vote(3);" /><a href="#ViewPollResults" onclick="poll_result(3); return false;" class="view-results" title="View Results Of This Poll">View Results</a></p></div></form></div></div></div></aside></div></div></div></main></div></div> <script>!function(){if(window.TOUT=window.TOUT||{},!TOUT._sdkScriptTagParsedAt){TOUT._sdkScriptTagParsedAt=new Date;TOUT.EMBED_CODE_VERSION='1.1.0';var e=TOUT.SDK_HOST||"platform.tout.com",t=TOUT.SDK_ANALYTICS_HOST||"analytics.tout.com";TOUT.onReady=function(e){return TOUT._onReadyQueue=TOUT._onReadyQueue||[],TOUT._onReadyQueue.push(e),TOUT},TOUT.init=function(n,T){T=T||{};var o="tout-js-sdk";if(document.getElementById(o)&&!T.forceInit)return TOUT;if(n=TOUT.SDK_BRAND_UID||n,"undefined"==typeof n||"string"!=typeof n||0===n.length||"PUT_YOUR_BRAND_UID_HERE"===n){var r=new Image;return r.src="http://"+t+"/events?trigger=sdk_log&log_level=error&log_message=BRAND_UID_NOT_DEFINED&content_page_url="+encodeURIComponent(window.location.href),TOUT}TOUT._initOptions=T;var a=document.createElement("script");a.type="text/javascript",a.src="//"+e+"/sdk/v1/"+n+".js",a.id=o,a.className="tout-sdk";var i=document.getElementsByTagName("script")[0];return i.parentNode.insertBefore(a,i),TOUT}}}();

      TOUT.topArticleLoaded = function(attrs) {
        if(attrs.matchExists){
          // Custom Javascript that should run when a top-article match exists
        }
      };
      TOUT.midArticleLoaded = function(attrs) {
        if(attrs.matchExists){
          // Custom Javascript that should run when a mid-article match exists
        }
      };
      TOUT.init("32eafc");</script> <div style="display:none;"> <script type="text/javascript">/* <![CDATA[ */ var google_conversion_id = 976796552;
          var google_custom_params = window.google_tag_params;
          var google_remarketing_only = true; /* ]]> */</script> <script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js"></script> <noscript><div style="display:inline;"> <img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/976796552/?value=0&amp;guid=ON&amp;script=0"/></div> </noscript></div><script>_qevents.push({qacct:"p-1b4DELoKb3BJE"});</script> <noscript> <img src="https://pixel.quantserve.com/pixel/p-a1bk1DtLRmBjE.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/> </noscript> <script>function hasSomeParentClass(element, className) {
      do {
        if (element.classList && element.classList.contains(className)) {
          return true;
        }
        element = element.parentNode;
      } while (element);
      return false;
    }

    $(function() {

      // listen for clicks in iframes
      var monitor = setInterval(function(){
        var elem = document.activeElement;
        if (elem && elem.tagName == 'IFRAME' && hasSomeParentClass( elem, 'gatrack') ){
          var parentEl = $(elem).closest('div.gatrack');
          var tileClasses = $(parentEl).attr('class');

          // target tiles with class of tile- or flex-
          if (typeof(tileClasses) != 'undefined' && (tileClasses.indexOf('tile-') !== -1 || tileClasses.indexOf('flex-') !== -1)) {

            // only register click if div doesn't have class of clicked
            if (!$(parentEl).hasClass('clicked')) {

              // if clicked, add class of clicked to prevent double dipping
              $(parentEl).addClass('clicked');

              // if data-tile attribute set, grab label
              var dataStr = $(parentEl).attr('data-tile');
              if ( typeof(dataStr) != 'undefined' && dataStr.length > 0) {
                if ( dataStr.indexOf('tile')) dataStr = 'tile-' + dataStr;
                var eventStr = dataStr.replace(/\s+/g, '-').toLowerCase();
              }
              else {
                var tileClass = tileClasses.match(/\btile\-\S*/);
                var eventStr = tileClass[0];
              }

              //var gaStr = 'ga(\'send\', \'event\', ' + eventStr + ', \'click\', \'Tile Click Tracking\', {transport: \'beacon\'})';
              //console.log(gaStr);
              ga('send', 'event', 'Tile Click', 'click', eventStr, {transport: 'beacon'});
							ga('newTracker.send', 'event', 'Tile Click', 'click', eventStr, {transport: 'beacon'});
            }
          }
           elem.blur();
        }
      }, 100);

      // Listen for clicks in regular widgets
      $('.gatrack').on('click touch', function(e){

        // only register click if div doesn't have class of clicked
        if (!$(this).hasClass('clicked')) getClass(e.target);

        // if clicked, add class of clicked to prevent double dipping
        $(this).addClass('clicked');
      })

      function getClass(e){
        var parentEl = $(e).closest('div.gatrack');
        var tileClasses = $(parentEl).attr('class');

        // target tiles with class of tile- or flex-
        if (typeof(tileClasses) != 'undefined' && (tileClasses.indexOf('tile-') !== -1 || tileClasses.indexOf('flex-') !== -1)) {

          // if data-tile attribute set, grab label
          var dataStr = $(parentEl).attr('data-tile');
          if ( typeof(dataStr) != 'undefined' && dataStr.length > 0) {
            if ( dataStr.indexOf('tile')) dataStr = 'tile-' + dataStr;
            var eventStr = dataStr.replace(/\s+/g, '-').toLowerCase();
          }
          else {
            var tileClass = tileClasses.match(/\btile\-\S*/);
            var eventStr = tileClass[0];
          }
          //var gaStr = 'ga(\'send\', \'event\', ' + eventStr + ', \'click\', \'Tile Click Tracking\', {transport: \'beacon\'})';
          //console.log(gaStr);
          ga('send', 'event', 'Tile Click', 'click', eventStr, {transport: 'beacon'});
					ga('newTracker.send', 'event', 'Tile Click', 'click', eventStr, {transport: 'beacon'});
        }
      }

    })</script> <script>$(function() {
						$( '.custom-images a' ).on( 'click touch', function(){
							var addThisType = $( this ).data( 'type' );
							ga( 'send', 'event', 'addthis', addThisType );
							ga( 'newTracker.send', 'event', 'addthis', addThisType );
						});
					});</script><script type='text/javascript'>/* <![CDATA[ */ var wpcf7 = {"apiSettings":{"root":"https:\/\/www.vaildaily.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"}; /* ]]> */</script> <script type='text/javascript' src='https://www.vaildaily.com/wp-content/cache/min/1/wp-content/plugins/contact-form-7/includes/js/scripts-93108b0fb5671276b41ed5932feb9ab4.js' data-minify="1"></script> <script type='text/javascript'>/* <![CDATA[ */ var pollsL10n = {"ajax_url":"https:\/\/www.vaildaily.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"0","show_fading":"1"}; /* ]]> */</script> <script type='text/javascript' src='https://www.vaildaily.com/wp-content/cache/min/1/wp-content/plugins/wp-polls/polls-js-d873360e91f5bdd8c247dbd8a8d8aa78.js' data-minify="1"></script> <script type='text/javascript' src='https://www.vaildaily.com/wp-content/cache/min/1/wp-content/themes/vail-daily-theme/assets/js/main-0b733a7c7a13a6636a689f0d91c38142.js' data-minify="1"></script> <script type='text/javascript' src='//www.lightboxcdn.com/vendor/b906ab17-f38f-4758-a852-6f1eed891939/lightbox_inline.js?ver=1.0'></script> <script type='text/javascript' src='https://www.vaildaily.com/wp-content/cache/min/1/wp-content/themes/news-site-theme/assets/js/vendor/vendor-footer-a8c533eef781961708163409c9902b0b.js' data-minify="1"></script> <script type='text/javascript'>/* <![CDATA[ */ var fbComments = {"ajaxurl":"https:\/\/www.vaildaily.com\/wp-admin\/admin-ajax.php","fbNonce":"f7096f1962"};
var mobileArticleAd = {"ajaxurl":"https:\/\/www.vaildaily.com\/wp-admin\/admin-ajax.php","mobileArticleAdNonce":"ca49867872"};
var recArticle = {"ajaxurl":"https:\/\/www.vaildaily.com\/wp-admin\/admin-ajax.php","recNonce":"eafc67ef77"};
var recInsert = {"ajaxurl":"https:\/\/www.vaildaily.com\/wp-admin\/admin-ajax.php","recInsertNonce":"0d754f000e"};
var adInsert = {"ajaxurl":"https:\/\/www.vaildaily.com\/wp-admin\/admin-ajax.php","adInsertNonce":"0400859b6f"};
var moreBriefs = {"ajaxurl":"https:\/\/www.vaildaily.com\/wp-admin\/admin-ajax.php","briefsNonce":"369b28a844"};
var carouselStories = {"ajaxurl":"https:\/\/www.vaildaily.com\/wp-admin\/admin-ajax.php","carouselNonce":"8c06a48ad9","sortID":null};
var breakingNews = {"ajaxurl":"https:\/\/www.vaildaily.com\/wp-admin\/admin-ajax.php","breakingNonce":"005e50b915"}; /* ]]> */</script> <script type='text/javascript' src='https://www.vaildaily.com/wp-content/cache/min/1/wp-content/themes/news-site-theme/assets/js/main-4fa5bff896af3fd298a87ea7755bfbd1.js' data-minify="1"></script> <script type='text/javascript' src='https://www.vaildaily.com/wp-content/themes/news-site-theme/assets/js/vendor/jquery-dfp.js?ver=2.4.1'></script> <script type='text/javascript'>$(document).ready(function (){

					// use jquery visible plugin to check if ad container is in viewport
					// https://github.com/customd/jquery-visible
					$(".adunit").each(function(index) {
					  if ($(this).visible(true)) $(this).addClass("visibleAd");
					});

					// render ads except for mobile-layout mid-article ad on initial page load
					$(".visibleAd").not(".layout-mobile .tile-middle").dfp({dfpID : "5195"});

					// lazy load non-visible ad containers on scroll
					$(window).scroll(function(event) {
						$(".adunit:not(\".visibleAd\")").each(function(i, el) {
							var el = $(el);
							if (el.visible(true)) {
								el.addClass("visibleAd");
								el.dfp({dfpID:"5195", enableSingleRequest: false });
							}
						});
					});

				});

				$(window).load(function() {
					$(".onscroll").dfp({dfpID : "5195", enableSingleRequest: false});
				});</script> <script type='text/javascript' src='//s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-51d5ffbf2ef46ba1'></script> <script type='text/javascript' src='https://www.vaildaily.com/wp-content/plugins/posts-table-pro/assets/js/datatables/datatables.min.js?ver=1.10.15'></script> <script type='text/javascript'>/* <![CDATA[ */ var posts_table_params = {"ajax_url":"https:\/\/www.vaildaily.com\/wp-admin\/admin-ajax.php","ajax_nonce":"490a4bba04","wrapper_class":"posts-table-wrapper","language":{"info":"Showing _START_ to _END_ of _TOTAL_ entries","infoEmpty":"Showing 0 entries","infoFiltered":"(_MAX_ entries in total)","lengthMenu":"Show _MENU_ entries","emptyTable":"No data available in table.","zeroRecords":"No matching records found.","search":"Search:","paginate":{"first":"First","last":"Last","next":"Next","previous":"Previous"},"aria":{"sortAscending":": activate to sort column ascending","sortDescending":": activate to sort column descending"},"filterBy":"Filter:","resetButton":"Reset"}}; /* ]]> */</script> <script type='text/javascript' src='https://www.vaildaily.com/wp-content/plugins/posts-table-pro/assets/js/posts-table-pro.min.js?ver=1.6'></script> <script type='text/javascript' src='https://www.vaildaily.com/wp-includes/js/wp-embed.min.js?ver=bd1dac8ba0e0617d5fbc083c28cccb98'></script> <script>var loggedIn = 'no';
			ga('set', {
				'dimension1': 'News',
				'dimension2': 'None',
				'dimension3': 'News/None',
				'dimension5': loggedIn,
				'dimension6': 'Jonah Goldberg',
				'dimension7': '0',
				'dimension8': '2018-01-07',
				'dimension9': '30459485',
				'dimension10': '',
				'dimension12': '2018-01-07 13:35:00',
				'dimension13': '4'
			});
			ga('newTracker.set', {
				'dimension1': 'News',
				'dimension2': 'None',
				'dimension3': 'News/None',
				'dimension5': loggedIn,
				'dimension6': 'Jonah Goldberg',
				'dimension7': '0',
				'dimension8': '2018-01-07',
				'dimension9': '30459485',
				'dimension10': '',
				'dimension12': '2018-01-07 13:35:00',
				'dimension13': '4'
			});
			ga('provide', 'adblockTracker', function(tracker, opts) {
			  var ad = document.createElement('ins');
			  ad.className = 'AdSense';
			  ad.style.display = 'block';
			  ad.style.position = 'absolute';
			  ad.style.top = '-1px';
			  ad.style.height = '1px';
			  document.body.appendChild(ad);
				var adBlockEnabled = !ad.clientHeight ? 'yes' : 'no';
			  tracker.set('dimension' + opts.dimensionIndex, adBlockEnabled);
			  document.body.removeChild(ad);
			});
			ga('require', 'adblockTracker', {dimensionIndex: 11});
        var currLocation = String(document.location);
        // strip out email addresses from location url
        var emailRegex = /([a-zA-Z0-9_\.-]+)@([\da-zA-Z\.-]+)\.([a-zA-Z\.]{2,6})/i;
        var cleanPageLocation = currLocation.replace(emailRegex, "");

        ga('set', 'location', cleanPageLocation);
        ga('send', 'pageview');

        ga('newTracker.set', 'location', cleanPageLocation);
        ga('newTracker.send', 'pageview');</script><script>var chartbeatUser = ''
      var _sf_async_config = _sf_async_config || {};
      _sf_async_config.uid = 57640; _sf_async_config.domain = 'swiftcom.com'; _sf_async_config.useCanonical = true;
    	_sf_async_config.sections = 'VailDaily.com,news';
    	_sf_async_config.authors = 'Jonah Goldberg';
      _sf_async_config.title = 'Michael Wolff’s “Fire and Fury” is much ado about nothing new (column) | VailDaily.com';
			var _cbq = window._cbq = (window._cbq || []);
    	_cbq.push(['_acct', chartbeatUser]);
      (function(){
        function loadChartbeat() {
          window._sf_endpt=(new Date()).getTime();
          var e = document.createElement('script');
          e.setAttribute('language', 'javascript');
          e.setAttribute('type', 'text/javascript');
          e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
          document.body.appendChild(e);
        }
        var oldonload = window.onload;
        window.onload = (typeof window.onload != 'function') ?
            loadChartbeat : function() {
                oldonload();
                loadChartbeat();
            };
      })();</script><script>(function(w, d){
	var b = d.getElementsByTagName("body")[0];
	var s = d.createElement("script"); s.async = true;
	var v = !("IntersectionObserver" in w) ? "8.5.2" : "10.3.5";
	s.src = "https://www.vaildaily.com/wp-content/plugins/wp-rocket/inc/front/js/lazyload-v.min.js";
	s.src = s.src.replace( "lazyload-v", "lazyload-" + v );
	w.lazyLoadOptions = {
		elements_selector: "img, iframe",
		data_src: "lazy-src",
		data_srcset: "lazy-srcset",
		skip_invisible: false,
		class_loading: "lazyloading",
		class_loaded: "lazyloaded",
		threshold: 300,
		callback_load: function(element) {
			if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
				if (element.classList.contains("lazyloaded") ) {
					if (typeof window.jQuery != "undefined") {
						if (jQuery.fn.fitVids) {
							jQuery(element).parent().fitVids();
						}
					}
				}
			}
		}
	}; // Your options here. See "recipes" for more information about async.
	b.appendChild(s);
}(window, document));</script></body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1515373425 -->