<!DOCTYPE html><html lang="en-US" class="no-js no-svg"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="http://gmpg.org/xfn/11"><link rel='dns-prefetch' href='//cdnjs.cloudflare.com' /><link rel='dns-prefetch' href='//js.squareup.com' /><link rel='dns-prefetch' href='//cookie-cdn.cookiepro.com' /><link rel='dns-prefetch' href='//c.amazon-adsystem.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//cdn.vaildaily.com' /><link href='https://fonts.gstatic.com' crossorigin rel='preconnect' /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='stylesheet' id='gtranslate-style-css' href='https://cdn.vaildaily.com/wp-content/plugins/gtranslate/gtranslate-style24.css?ver=5.5' type='text/css' media='all' /><link rel='stylesheet' id='wp-block-library-css' href='https://cdn.vaildaily.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5' type='text/css' media='all' /><link rel='stylesheet' id='wc-block-vendors-style-css' href='https://cdn.vaildaily.com/wp-content/plugins/woo-gutenberg-products-block/build/vendors-style.css?ver=3.2' type='text/css' media='all' /><link rel='stylesheet' id='wc-block-style-css' href='https://cdn.vaildaily.com/wp-content/plugins/woo-gutenberg-products-block/build/style.css?ver=3.2' type='text/css' media='all' /><style id='woocommerce-inline-inline-css' type='text/css'>.woocommerce form .form-row .required{visibility:visible}</style><link rel='stylesheet' id='wp-polls-css' href='https://cdn.vaildaily.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.5' type='text/css' media='all' /><style id='wp-polls-inline-css' type='text/css'>.wp-polls .pollbar{margin:1px;font-size:6px;line-height:8px;height:8px;background-image:url(https://cdn.vaildaily.com/wp-content/plugins/wp-polls/images/default/pollbg.gif);border:1px solid #c8c8c8}</style><link rel='stylesheet' id='sv-wc-payment-gateway-payment-form-css' href='https://cdn.vaildaily.com/wp-content/plugins/woocommerce-square/vendor/skyverge/wc-plugin-framework/woocommerce/payment-gateway/assets/css/frontend/sv-wc-payment-gateway-payment-form.min.css?ver=5.4.0' type='text/css' media='all' /><link rel='stylesheet' id='wc-square-css' href='https://cdn.vaildaily.com/wp-content/plugins/woocommerce-square/assets/css/frontend/wc-square.min.css?ver=2.1.6' type='text/css' media='all' /><link rel='stylesheet' id='swift-main-css-css' href='https://cdn.vaildaily.com/wp-content/themes/swift-news-theme/assets/css/main.min.css?ver=1597439350' type='text/css' media='all' /><style id='swift-main-css-inline-css' type='text/css'>#layout-single article img{pointer-events:none;-webkit-user-select:none;-khtml-user-select:none;-moz-user-select:none;-o-user-select:none;user-select:none;-webkit-user-drag:none;-khtml-user-drag:none;-moz-user-drag:none;-o-user-drag:none;user-drag:none}</style><link rel='stylesheet' id='google-fonts-css-css' href='https://fonts.googleapis.com/css?family=Heebo%3A400%2C700%7CLora%3A400%2C400i%2C700&#038;display=swap&#038;ver=1.0' type='text/css' media='all' /><link rel='stylesheet' id='fontawesome-css-css' href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.13.0/css/all.min.css?ver=5.13.0' type='text/css' media='all' /><link rel='stylesheet' id='weather-icons-css-css' media='print' onload="this.media='all'" href='https://cdn.vaildaily.com/wp-content/themes/swift-news-theme/assets/css/vendors/weather-icons/weather-icons.min.css?ver=2.0' type='text/css' /><link rel='stylesheet' id='lightslider-css-css' href='https://cdn.vaildaily.com/wp-content/themes/swift-news-theme/assets/css/vendors/lightslider.css?ver=1.1.6' type='text/css' media='all' /><link rel='stylesheet' id='lightgallery-css-css' href='https://cdn.vaildaily.com/wp-content/themes/swift-news-theme/assets/css/vendors/lightgallery.css?ver=1.6.11' type='text/css' media='all' /><link rel='stylesheet' id='fancybox-css-css' href='https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.5.6/jquery.fancybox.min.css?ver=3.5.6' type='text/css' media='all' /><link rel='stylesheet' id='posts-table-pro-css' href='https://cdn.vaildaily.com/wp-content/plugins/posts-table-pro/assets/css/ptp-combined.min.css?ver=2.1.5' type='text/css' media='all' /> <script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jquery/3.3.1/jquery.min.js?ver=3.3.1' id='jquery-js'></script> <script type='text/javascript' src='https://js.squareup.com/v2/paymentform?ver=2.1.6' id='wc-square-payment-form-js'></script> <script type='text/javascript' id='gpt-js-js-after'>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</script> <script type='text/javascript' src='https://c.amazon-adsystem.com/aax2/apstag.js?ver=7.49.02' id='apstag-js-js' defer></script> <link rel="https://api.w.org/" href="https://www.vaildaily.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.vaildaily.com/wp-json/wp/v2/posts/482167" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.vaildaily.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cdn.vaildaily.com/wp-includes/wlwmanifest.xml" /><link rel="canonical" href="https://www.vaildaily.com/opinion/romer-cognitive-dissonance-and-uncertainty/" /><link rel='shortlink' href='https://www.vaildaily.com/?p=482167' /><link rel="alternate" type="application/json+oembed" href="https://www.vaildaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.vaildaily.com%2Fopinion%2Fromer-cognitive-dissonance-and-uncertainty%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.vaildaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.vaildaily.com%2Fopinion%2Fromer-cognitive-dissonance-and-uncertainty%2F&#038;format=xml" />  <script async src="https://www.googletagmanager.com/gtag/js?id=AW-851550877"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'AW-851550877');

// send donation click events
function handleDonationButtonClickMidArticle() {
ga('set', 'transport', 'beacon');
  ga('send', 'event', {
    eventCategory: 'Donation Click Mid-Article',
    eventAction: 'Click',
    eventLabel: window.location.href
  });
window.location.pathname = '/donate/'
}
function handleDonationButtonClickBelow() {
ga('set', 'transport', 'beacon');
  ga('send', 'event', {
    eventCategory: 'Donation Click Below-Article',
    eventAction: 'Click',
    eventLabel: window.location.href
  });
window.location.pathname = '/donate/'
}
// end handleDonationClicks</script>  <script>gtag('event', 'conversion', {'send_to': 'AW-851550877/FXboCPrZnacBEJ3FhpYD'});</script>  <script src="https://js.adsrvr.org/up_loader.1.1.0.js" type="text/javascript"></script> <script type="text/javascript">ttd_dom_ready( function() {
                if (typeof TTDUniversalPixelApi === 'function') {
                    var universalPixelApi = new TTDUniversalPixelApi();
                    universalPixelApi.init("eac6kka", ["0vwwwr2"], "https://insight.adsrvr.org/track/up");
                }
            });</script>   <script async src="https://www.googletagmanager.com/gtag/js?id=AW-682303767"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
 
  gtag('config', 'AW-682303767');</script>  <script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://verseballs.com/v2wbpIcmYac80whNuBd5eyUElLL8LSLNyuBWKvYB_2Q_CpLmGVw7SYM8R5MAr4SJh",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");</script> <script type='text/javascript'>// Access previously set cookie.
		function accessCookie( name ) {
		  var v = document.cookie.match('(^|;) ?' + name + '=([^;]*)(;|$)');
		  return v ? v[2] : null;
		}</script><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
          (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
          m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-4028663-8', 'auto');
        ga('create', 'UA-4028663-63', 'auto', {'name': 'newTracker'});
 	      ga('require', 'displayfeatures');
	      ga('require', 'linkid');</script> <script>!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
			n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
			n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
			t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
			document,'script','https://connect.facebook.net/en_US/fbevents.js');
			// Insert Your Facebook Pixel ID below.
			fbq('init', '356889104458573');
			
			fbq('track', 'PageView');</script><noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=356889104458573&amp;ev=PageView&amp;noscript=1" /></noscript><meta name="google-site-verification" content="VphME1GkAubAkv8twS0zxC2vdmbl95tZix6K4JrUaWw" /><link rel="manifest" href="https://www.vaildaily.com/manifest.json"><meta name="vf:uuid" content="00000000-0000-4000-8000-0ad14e1abd97" /><meta name="vf:container_id" content="romer-cognitive-dissonance-and-uncertainty" /><meta name="vf:topic" content="category-opinion"><meta name="vf:topic" content="author-chris-romer"><meta name="__sync_contentCategory" content="Paid" /><meta name="__sync_tenantId" content="swc_gt"><link rel="shortcut icon" href="https://cdn.vaildaily.com/wp-content/uploads/sites/7/2019/03/favicon.ico"><link rel="apple-touch-icon" sizes="180x180" href="https://cdn.vaildaily.com/wp-content/uploads/sites/7/2019/03/apple-touch-icon.png"><link rel="icon" type="image/png" sizes="32x32" href="https://cdn.vaildaily.com/wp-content/uploads/sites/7/2019/03/favicon-32x32.png"><title>Romer: Cognitive dissonance and uncertainty | VailDaily.com</title><meta name="description" content="Cognitive dissonance is the motivational mechanism that underlies the reluctance to admit mistakes or accept scientific findings even when those findings can save our lives. The cognitive dissonance theory, developed by social psychologist Leon Festinger,..." /><meta property="og:title" content="Romer: Cognitive dissonance and uncertainty"/><meta property="og:description" content="Cognitive dissonance is the motivational mechanism that underlies the reluctance to admit mistakes or accept scientific findings even when those findings can save our lives. The cognitive dissonance theory, developed by social psychologist Leon Festinger,..."/><meta property="og:url" content="https://www.vaildaily.com/opinion/romer-cognitive-dissonance-and-uncertainty/"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@VailDaily"/><meta property="og:image" content="https://cdn.vaildaily.com/wp-content/uploads/sites/7/2019/11/Romer-vdn-112918-300x200.jpg"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:image:width" content="300" /><meta property="og:image:height" content="200" /><meta name="twitter:image" content="https://cdn.vaildaily.com/wp-content/uploads/sites/7/2019/11/Romer-vdn-112918-300x200.jpg" /><meta name="sniply-options" content="block" /><meta name="apple-mobile-web-app-title" content="Vail Daily | Romer: Cognitive dissonance and uncertainty"><meta name="application-name" content="Vail Daily | Romer: Cognitive dissonance and uncertainty"><meta property="article:publisher" content="https://www.facebook.com/VailNews" /><meta name="author" content="Chris Romer" /><meta property="og:type" content="article" /> <script type="application/ld+json">{
				  "@context": "https://schema.org",
				  "@type": "NewsArticle",
				  "mainEntityOfPage": {
				    "@type": "WebPage",
				    "@id": "https://google.com/article"
				  },
					
				  "headline": "Romer: Cognitive dissonance and uncertainty",
				  "image": [
				    "https://cdn.vaildaily.com/wp-content/uploads/sites/7/2019/11/Romer-vdn-112918-300x200.jpg"
				   ],
				  "datePublished": "2020-08-20 15:16:08",
				  "dateModified": "2020-08-20 15:16:12",
					"author": {
						"@type": "Person",
						"name": "Chris Romer"
					},
				   "publisher": {
				    "@type": "Organization",
				    "name": "VailDaily.com",
				    "logo": {
				      "@type": "ImageObject",
				      "url": "https://cdn.vaildaily.com/wp-content/uploads/sites/7/2020/05/vail-daily-logo-2x.png"
				    }
				  },
				  "description": "Cognitive dissonance is the motivational mechanism that underlies the reluctance to admit mistakes or accept scientific findings even when those findings can save our lives. The cognitive dissonance theory, developed by social psychologist Leon Festinger, states that human beings are deeply unwilling to change their minds. This dynamic is playing out during the pandemic among&hellip;"
				}</script><meta property="fb:app_id" content="306532666136106" /><meta name="pubdate" content="20200820"> <noscript><style>.woocommerce-product-gallery{opacity:1!important}</style></noscript><style type="text/css" id="wp-custom-css">.spoilers{background-color:#221e20}.spoilers:hover{background-color:transparent}</style><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player,[data-lazy-src]{display:none!important}</style></noscript></head><body class="post-template-default single single-post postid-482167 single-format-standard theme-swift-news-theme woocommerce-no-js vaildaily category-columns category-opinion"><div id="fb-root"></div> <script>(function(d, s, id) {
			  var js, fjs = d.getElementsByTagName(s)[0];
			  if (d.getElementById(id)) return;
			  js = d.createElement(s); js.id = id;
			  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.2&appId=306532666136106&autoLogAppEvents=1';
			  fjs.parentNode.insertBefore(js, fjs);
			}(document, 'script', 'facebook-jssdk'));</script> <script>function get_cookie_value(a) {
					var b = document.cookie.match('(^|;)\\s*' + a + '\\s*=\\s*([^;]+)');
					return b ? b.pop() : '';
				}
				var free_site = true;
var show_survey = true;
				var syncwall_cookie = get_cookie_value('syncwall-active-subscriber');

				if ( syncwall_cookie !== null ) {
					console.log('SwiftDebug | js free_site: ' + free_site );
					console.log('SwiftDebug | js show_survey: ' + show_survey );
					console.log('SwiftDebug | js syncwall-active-subscriber cookie value: ' + syncwall_cookie );
				}</script> <script>// disable if visting from Viafoura comment reply url
				if ( !window.location.hash && (free_site === true && show_survey === true) || (free_site === false && ( show_survey === true && (syncwall_cookie !== null && syncwall_cookie !== "true") ) ) ) {
					console.log("SwiftDebug | Google Survey enabled");

					// will trigger when survey logic has been enabled
					ga('send', 'event', {
						eventCategory: 'Survey',
						eventAction: 'Enabled',
						eventLabel: window.location.href,
						transport: 'beacon'
					});
					ga('newTracker.send', 'event', {
						eventCategory: 'Survey',
						eventAction: 'Enabled',
						eventLabel: window.location.href,
						transport: 'beacon'
					});

					// will trigger when survey has been completed.
					var swiftSurveyAction = function(){
						ga('send', 'event', {
							eventCategory: 'Survey',
							eventAction: 'Completed',
							eventLabel: window.location.href,
							transport: 'beacon'
						});
						ga('newTracker.send', 'event', {
							eventCategory: 'Survey',
							eventAction: 'Completed',
							eventLabel: window.location.href,
							transport: 'beacon'
						});
					};

					// will trigger when the survey has not loaded.
					var swiftSurveyInventory = function(){
						ga('send', 'event', {
							eventCategory: 'Survey',
							eventAction: 'Non-load',
							eventLabel: window.location.href,
							transport: 'beacon'
						});
						ga('newTracker.send', 'event', {
							eventCategory: 'Survey',
							eventAction: 'Non-load',
							eventLabel: window.location.href,
							transport: 'beacon'
						});
					};

					(function() {
						var ARTICLE_URL = window.location.href;
						var CONTENT_ID = 'everything';
						document.write(
							'<scr'+'ipt '+
							'src="//survey.g.doubleclick.net/survey?site=_32193075'+
							'&amp;url='+encodeURIComponent(ARTICLE_URL)+
							(CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
							'&amp;random='+(new Date).getTime()+
							'" type="text/javascript">'+'\x3C/scr'+'ipt>');
					})();

				}
				else {
					//console.log("SwiftDebug | Google Survey disabled");
				}</script> <div class="row no-gutters banner-breaking"><div class="col"> <a href="https://www.vaildaily.com/news/wildland-fire-breaks-out-in-wolcott-crews-responding/"><h4><strong>Breaking News</strong> - Wildland fire breaks out in Wolcott, crews responding</h4></a><div id="breaking-bar" class="dfp"> <script>AdBridg.cmd.push(function() {
					AdBridg.display('breaking-bar');
				})</script> </div></div></div><header><nav id="nav-publication" class="navbar navbar-expand d-none d-lg-flex"><div class="d-flex mr-auto"> <a class="logo navbar-brand" href="https://www.vaildaily.com"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-srcset="https://cdn.vaildaily.com/wp-content/uploads/sites/7/2020/05/vail-daily-logo-2x.png 2x" alt="VailDaily.com Logo" data-lazy-src="https://cdn.vaildaily.com/wp-content/uploads/sites/7/2020/05/vail-daily-logo.png"><noscript><img src="https://cdn.vaildaily.com/wp-content/uploads/sites/7/2020/05/vail-daily-logo.png" srcset="https://cdn.vaildaily.com/wp-content/uploads/sites/7/2020/05/vail-daily-logo-2x.png 2x" alt="VailDaily.com Logo"></noscript> </a><div class="align-self-end"> <span class="tag-line navbar-text">Vail, Beaver Creek and Eagle Valley, Colorado News</span></div></div><div class="d-flex"><form class="search-form form-inline" action="https://www.vaildaily.com/search-results/"> <input class="search-input form-control" type="search" placeholder="Search" aria-label="Search" name="q"> <button class="search-button" type="submit"><i class="fas fa-search"></i></button> <input type="hidden" name="range" value="2020-05-22" /></form><ul class="nav-menu navbar-nav"><li class="nav-item"> <a class="nav-link" href="/forecast/"> <span class="current-weather-inline-ajax"></span> </a></li></ul></div></nav><nav id="nav-main" class="navbar navbar-expand d-none d-lg-flex"><div class="d-flex mr-auto"><div id="nav-main-menu"><ul class="nav-menu navbar-nav"><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-7" href="https://www.vaildaily.com/">News</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-7" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.vaildaily.com/news/eagle-valley/">Local</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.vaildaily.com/news/colorado/">Colorado</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.vaildaily.com/news/nation-world/">Nation/World</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.vaildaily.com/news/crime/">Crime</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.vaildaily.com/news/politics/">Politics</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.vaildaily.com/news/announcements/">Community</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.vaildaily.com/news/marijuana/">Marijuana</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.vaildaily.com/news/obituaries/">Obituaries</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.vaildaily.com/news/vail-vida-latina/">Vida Latina</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.vaildaily.com/puzzle">Puzzle Photos</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-36" href="https://www.vaildaily.com/entertainment/">Entertainment</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-36" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.vaildaily.com/entertainment/calendar/">Events Calendar</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.vaildaily.com/food-drink/">Food &#038; Drink</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.vaildaily.com/entertainment/outdoors/">Outdoors</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.vaildaily.com/entertainment/best-of-vail/best-of-vail-valley-2019-see-the-full-list-of-winners/">Best of Vail Valley</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.vaildaily.com/news/newsroom-jams/">Newsroom Jams</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-121" href="https://www.vaildaily.com/weather/">Weather</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-121" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.vaildaily.com/news/snow-report/">Snow Report</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-17" href="https://www.vaildaily.com/sports/">Sports</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-17" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.vaildaily.com/sports/colorado-sports/">Colorado Sports</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.vaildaily.com/sports/xfinity-birds-of-prey-fis-world-cup/">Xfinity Birds of Prey FIS World Cup</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.vaildaily.com/sports/lindsey-vonn/">Lindsey Vonn</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.vaildaily.com/sports/mikaela-shiffrin/">Mikaela Shiffrin</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.vaildaily.com/sports/local-preps/">Local Preps</a></li></ul><li class="nav-item "> <a class="nav-link " href="https://www.vaildaily.com/coronavirus/">Coronavirus</a></li><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-297105" href="https://www.vaildaily.com/video/">Video</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-297105" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.vaildaily.com/webcams/">Webcams</a></li></ul><li class="nav-item "> <a class="nav-link " href="https://www.vaildaily.com/magazines/">Magazines</a></li><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-26" href="https://www.vaildaily.com/opinion/">Opinion</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-26" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.vaildaily.com/opinion/columns/">Columns</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.vaildaily.com/opinion/editorials/">Editorials</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.vaildaily.com/opinion/letters-to-the-editor/">Letters to the Editor</a></li></ul><li class="nav-item "> <a class="nav-link " href="https://www.vaildaily.com/real-estate/">Real Estate</a></li><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-450735" href="http://classifieds.vaildaily.com/">Classifieds</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-450735" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="http://classifieds.vaildaily.com/category/Employment">Jobs</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="http://classifieds.vaildaily.com/category/Real-Estate-For-Sale">Real Estate</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="http://classifieds.vaildaily.com/category/Transportation">Autos</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://secure.adpay.com/AdEntry.aspx?p=9136&publishId=vd">Place an ad</a></li></ul></li></ul></div></div><div class="d-flex"> <a href="https://www.vaildaily.com/donate/"><button class="sponsor-button btn " type="button">Donate <i class="fas fa-dollar-sign"></i></button></a></div></nav><nav id="nav-mobile" class="d-lg-none d-xl-none py-1"><div class="d-flex justify-content-between align-items-center"><div class="m-3"> <button class="hamburger-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-menu" aria-controls="nav-mobile-menu" aria-expanded="false" aria-label="Toggle navigation"> <i class="fas fa-bars mr-1"></i> <i class="fas fa-times mr-1"></i> </button></div><div class="logo"> <a class="navbar-brand" href="https://www.vaildaily.com"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-srcset="https://cdn.vaildaily.com/wp-content/uploads/sites/7/2020/05/vail-daily-logo-2x.png 2x" alt="VailDaily.com Logo" data-lazy-src="https://cdn.vaildaily.com/wp-content/uploads/sites/7/2020/05/vail-daily-logo.png"><noscript><img src="https://cdn.vaildaily.com/wp-content/uploads/sites/7/2020/05/vail-daily-logo.png" srcset="https://cdn.vaildaily.com/wp-content/uploads/sites/7/2020/05/vail-daily-logo-2x.png 2x" alt="VailDaily.com Logo"></noscript> </a></div><div class="m-3"> <button class="search-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-search" aria-controls="nav-mobile-search" aria-expanded="false" aria-label="Toggle search"> <i class="fas fa-search ml-1"></i> <i class="fas fa-times mr-1"></i> </button></div></div></nav><nav id="nav-mobile-menu" class="hamburger-button-dropdown collapse d-lg-none d-xl-noned-lg-none d-xl-none alt-menu"><hr /><div class="card-columns"><div class="card-container"><div class="card"><h2><a href="https://www.vaildaily.com/">News</a></h2><div class="row"><div class="col col-md-12"><ul><li><a href="https://www.vaildaily.com/news/eagle-valley/">Local</a></li><li><a href="https://www.vaildaily.com/news/colorado/">Colorado</a></li><li><a href="https://www.vaildaily.com/news/nation-world/">Nation/World</a></li><li><a href="https://www.vaildaily.com/news/crime/">Crime</a></li><li><a href="https://www.vaildaily.com/news/politics/">Politics</a></li></div><div class="col col-md-12"><ul><li><a href="https://www.vaildaily.com/news/announcements/">Community</a></li><li><a href="https://www.vaildaily.com/news/marijuana/">Marijuana</a></li><li><a href="https://www.vaildaily.com/news/obituaries/">Obituaries</a></li><li><a href="https://www.vaildaily.com/news/vail-vida-latina/">Vida Latina</a></li><li><a href="https://www.vaildaily.com/puzzle">Puzzle Photos</a></li></ul></div></div></div><div class="card"><h2><a href="https://www.vaildaily.com/entertainment/">Entertainment</a></h2><div class="row"><div class="col col-md-12"><ul><li><a href="https://www.vaildaily.com/entertainment/calendar/">Events Calendar</a></li><li><a href="https://www.vaildaily.com/food-drink/">Food &#038; Drink</a></li><li><a href="https://www.vaildaily.com/entertainment/outdoors/">Outdoors</a></li></div><div class="col col-md-12"><ul><li><a href="https://www.vaildaily.com/entertainment/best-of-vail/best-of-vail-valley-2019-see-the-full-list-of-winners/">Best of Vail Valley</a></li><li><a href="https://www.vaildaily.com/news/newsroom-jams/">Newsroom Jams</a></li></ul></div></div></div><div class="card"><h2><a href="https://www.vaildaily.com/weather/">Weather</a></h2><div class="row"><div class="col col-md-12"><ul><li><a href="https://www.vaildaily.com/news/snow-report/">Snow Report</a></li></ul></div></div></div><div class="card"><h2><a href="https://www.vaildaily.com/sports/">Sports</a></h2><div class="row"><div class="col col-md-12"><ul><li><a href="https://www.vaildaily.com/sports/colorado-sports/">Colorado Sports</a></li><li><a href="https://www.vaildaily.com/sports/xfinity-birds-of-prey-fis-world-cup/">Xfinity Birds of Prey FIS World Cup</a></li><li><a href="https://www.vaildaily.com/sports/lindsey-vonn/">Lindsey Vonn</a></li></div><div class="col col-md-12"><ul><li><a href="https://www.vaildaily.com/sports/mikaela-shiffrin/">Mikaela Shiffrin</a></li><li><a href="https://www.vaildaily.com/sports/local-preps/">Local Preps</a></li></ul></div></div></div><div class="card"><h2><a href="https://www.vaildaily.com/coronavirus/">Coronavirus</a></h2></div><div class="card"><h2><a href="https://www.vaildaily.com/video/">Video</a></h2><div class="row"><div class="col col-md-12"><ul><li><a href="https://www.vaildaily.com/webcams/">Webcams</a></li></ul></div></div></div><div class="card"><h2><a href="https://www.vaildaily.com/magazines/">Magazines</a></h2></div><div class="card"><h2><a href="https://www.vaildaily.com/opinion/">Opinion</a></h2><div class="row"><div class="col col-md-12"><ul><li><a href="https://www.vaildaily.com/opinion/columns/">Columns</a></li><li><a href="https://www.vaildaily.com/opinion/editorials/">Editorials</a></li></div><div class="col col-md-12"><ul><li><a href="https://www.vaildaily.com/opinion/letters-to-the-editor/">Letters to the Editor</a></li></ul></div></div></div><div class="card"><h2><a href="https://www.vaildaily.com/real-estate/">Real Estate</a></h2></div><div class="card"><h2><a href="http://classifieds.vaildaily.com/">Classifieds</a></h2><div class="row"><div class="col col-md-12"><ul><li><a href="http://classifieds.vaildaily.com/category/Employment">Jobs</a></li><li><a href="http://classifieds.vaildaily.com/category/Real-Estate-For-Sale">Real Estate</a></li></div><div class="col col-md-12"><ul><li><a href="http://classifieds.vaildaily.com/category/Transportation">Autos</a></li><li><a href="https://secure.adpay.com/AdEntry.aspx?p=9136&publishId=vd">Place an ad</a></li></ul></div></div></div></div></div><hr /><ul class="footer-menu"><li class=""><a href="https://www.vaildaily.com/donate/">Donate</a></li><li><a class="translate-link english glink nturl" type="button" onclick="doGTranslate('en|en');return false;" title="English" href="#">English</a></li><li><a class="translate-link spanish glink nturl" type="button" onclick="doGTranslate('en|es');return false;" title="Spanish" href="#">Spanish</a></li></ul> <script>jQuery(function($) {
				$( '#nav-mobile-menu li a' ).click(function () {
					let linkValue = $(this).attr('href');
					ga('send', 'event', {
						eventCategory: 'Mobile Menu',
						eventAction: 'Click',
						eventLabel: linkValue,
						transport: 'beacon'
					});
					ga('newTracker.send', 'event', {
						eventCategory: 'Mobile Menu',
						eventAction: 'Click',
						eventLabel: linkValue,
						transport: 'beacon'
					});
				});
			});</script> </nav><div id="nav-mobile-search" class="search-button-dropdown collapse position-absolute shadow-sm d-lg-none d-xl-noned-lg-none d-xl-none alt-menu"><form class="search-form form-inline d-flex" action="https://www.vaildaily.com/search-results/"> <input class="search-input form-control flex-fill" type="search" aria-label="Search" name="q" placeholder="enter search terms"> <button class="search-button btn" type="submit">Search</button> <input type="hidden" name="range" value="2020-05-22" /></form></div></header><main><div class="container"><nav id="nav-reader-tools" class="navbar navbar-expand d-none d-lg-flex"><ul class="nav-menu navbar-nav ml-auto"><li id="menu-item-450791" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-450791"><a href="http://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&#038;pubid=40b4514b-010b-403b-afbb-0ba1cd8007a5">E-Edition</a><span>|</span></li><li id="menu-item-450787" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-450787"><a href="https://www.vaildaily.com/submissions/">Submissions</a><span>|</span></li><li id="menu-item-450788" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-450788"><a href="http://www.swiftlocalsolutions.com/vail-daily-advertise-with-us">Advertise</a><span>|</span></li><li id="menu-item-450786" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-450786"><a href="https://www.vaildaily.com/contact-us/">Contact Us</a><span>|</span></li><li><a href="#" class="translate-link english glink nturl" onclick="doGTranslate('en|en');return false;" title="English"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2012%2012'%3E%3C/svg%3E" height="12" width="12" alt="English" data-lazy-src="https://cdn.vaildaily.com/wp-content/plugins/gtranslate/flags/24/en-us.png" /><noscript><img src="https://cdn.vaildaily.com/wp-content/plugins/gtranslate/flags/24/en-us.png" height="12" width="12" alt="English" /></noscript>English</a><span>|</span></li><li><a href="#" class="translate-link spanish glink nturl" onclick="doGTranslate('en|es');return false;" title="Spanish"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2012%2012'%3E%3C/svg%3E" height="12" width="12" alt="Spanish" data-lazy-src="https://cdn.vaildaily.com/wp-content/plugins/gtranslate/flags/24/es.png" /><noscript><img src="https://cdn.vaildaily.com/wp-content/plugins/gtranslate/flags/24/es.png" height="12" width="12" alt="Spanish" /></noscript>Spanish</a></li></ul></nav><div id="primary"><div class="container-fluid" style="margin-bottom: 20px;"><div class="row justify-content-center"><div class="swift-ad-wrapper-outer ad-top-wrapper"><div class="swift-ad-wrapper-inner"><div id="ad-top" class="dfp"> <script>AdBridg.cmd.push(function() {
 							AdBridg.display('ad-top');
 						})</script> </div> <a href="/your-ad-here/" class="your-ad-here" target="_blank" title="Your Ad Here">YOUR AD HERE &raquo;</a></div></div></div></div><div id="layout-single"><div class="d-lg-flex"><article class="flex-fill"><h1>Romer: Cognitive dissonance and uncertainty</h1><div id="article-meta"><div class="row no-gutters"><div class="col-auto"><p class="article-meta"><a href="https://www.vaildaily.com/recent-stories/opinion">Opinion</a><span class="text-muted"><a class="vf-follow-toggle" data-topic="category-opinion" data-topicName="Opinion" href="#" title="Follow and receive notifications when a new post is published to the Opinion category."> Opinion</a> | <time class="relative-date" datetime="2020-08-20T21:16:08Z"></time></span></p></div></div><div class="row no-gutters"><div class="col-auto"><div class="d-lg-none"><div class="article-social"><ul class="nav"><li class="nav-item"> <a class="nav-link" href="https://twitter.com/intent/tweet?text=Romer: Cognitive dissonance and uncertainty&url=https://www.vaildaily.com/?p=482167" target="_blank"><i class="fab fa-twitter swift-icon-twitter"></i></a></li><li class="nav-item"> <a class="nav-link" href="https://www.facebook.com/dialog/share?app_id=306532666136106&href=https://www.vaildaily.com/opinion/romer-cognitive-dissonance-and-uncertainty/" target="_blank"><i class="fab fa-facebook-f swift-icon-facebook"></i></a></li><li class="nav-item"> <a class="nav-link fb-counter-link" href="https://www.facebook.com/dialog/share?app_id=306532666136106&href=https://www.vaildaily.com/opinion/romer-cognitive-dissonance-and-uncertainty/" target="_blank"><span class="fb-counter">0</span></a></li><li class="nav-item"> <a class="nav-link vf-scroll" href="#" target="_blank"><i class="fas fa-comment swift-icon-viafoura"></i></a></li><li class="nav-item"> <a class="nav-link vf-scroll vf-counter-link" href="#" target="_blank"><div class="vf-comment-counter"> <span class="viafoura"> <span class="vf-counter"><vf-conversations-count vf-container-id="romer-cognitive-dissonance-and-uncertainty"></vf-conversations-count></span> </span><style></style></div> </a></li><li class="nav-item"> <a class="nav-link" href="mailto:?subject=Romer: Cognitive dissonance and uncertainty&body=Cognitive dissonance is the motivational mechanism that underlies the reluctance to admit mistakes or accept scientific findings even when those findings can save our lives. The cognitive dissonance theory, developed by social psychologist Leon Festinger,...%0D%0A%0D%0Ahttps://www.vaildaily.com/opinion/romer-cognitive-dissonance-and-uncertainty/"><i class="fas fa-envelope swift-icon-email"></i></a></li><li class="nav-item"> <a class="nav-link" href="#" onclick="window.print();return false;"><i class="fas fa-print swift-icon-printer"></i></a></li></ul></div></div></div></div></div><div id="article-byline"><div class="row"><div class="col"><div class="editor-image"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Chris Romer" data-lazy-src="https://cdn.vaildaily.com/wp-content/uploads/sites/7/2019/04/Romer-vdn-112918-150x150.jpg" /><noscript><img src="https://cdn.vaildaily.com/wp-content/uploads/sites/7/2019/04/Romer-vdn-112918-150x150.jpg" alt="Chris Romer" /></noscript></div><div class="editor-name"><h6><a href="https://www.vaildaily.com/profile/chris-romer/" rel="author">Chris Romer</a>&nbsp;&nbsp;<a class="vf-follow-toggle" data-topic="author-chris-romer" data-topicName="Chris Romer" href="#" title="Follow and receive notifications when a new post is published by Chris Romer"></a></h6><p><a href="mailto:cromer@visitvailvalley.com" rel="author">cromer@visitvailvalley.com</a></p></div></div><div class="d-none d-lg-block col-5 social-byline"><div class="article-social"><ul class="nav"><li class="nav-item"> <a class="nav-link" href="https://twitter.com/intent/tweet?text=Romer: Cognitive dissonance and uncertainty&url=https://www.vaildaily.com/?p=482167" target="_blank"><i class="fab fa-twitter swift-icon-twitter"></i></a></li><li class="nav-item"> <a class="nav-link" href="https://www.facebook.com/dialog/share?app_id=306532666136106&href=https://www.vaildaily.com/opinion/romer-cognitive-dissonance-and-uncertainty/" target="_blank"><i class="fab fa-facebook-f swift-icon-facebook"></i></a></li><li class="nav-item"> <a class="nav-link fb-counter-link" href="https://www.facebook.com/dialog/share?app_id=306532666136106&href=https://www.vaildaily.com/opinion/romer-cognitive-dissonance-and-uncertainty/" target="_blank"><span class="fb-counter">0</span></a></li><li class="nav-item"> <a class="nav-link vf-scroll" href="#" target="_blank"><i class="fas fa-comment swift-icon-viafoura"></i></a></li><li class="nav-item"> <a class="nav-link vf-scroll vf-counter-link" href="#" target="_blank"><div class="vf-comment-counter"> <span class="viafoura"> <span class="vf-counter"><vf-conversations-count vf-container-id="romer-cognitive-dissonance-and-uncertainty"></vf-conversations-count></span> </span><style></style></div> </a></li><li class="nav-item"> <a class="nav-link" href="mailto:?subject=Romer: Cognitive dissonance and uncertainty&body=Cognitive dissonance is the motivational mechanism that underlies the reluctance to admit mistakes or accept scientific findings even when those findings can save our lives. The cognitive dissonance theory, developed by social psychologist Leon Festinger,...%0D%0A%0D%0Ahttps://www.vaildaily.com/opinion/romer-cognitive-dissonance-and-uncertainty/"><i class="fas fa-envelope swift-icon-email"></i></a></li><li class="nav-item"> <a class="nav-link" href="#" onclick="window.print();return false;"><i class="fas fa-print swift-icon-printer"></i></a></li></ul></div></div></div></div><div class="p402_premium"><p><a href="https://www.simplypsychology.org/cognitive-dissonance.html" target="_blank">Cognitive dissonance</a><i class="fas fa-external-link-alt"></i> is the motivational mechanism that underlies the reluctance to admit mistakes or accept scientific findings even when those findings can save our lives. The cognitive dissonance theory, developed by social psychologist <a href="https://en.wikipedia.org/wiki/Leon_Festinger" target="_blank">Leon Festinger</a><i class="fas fa-external-link-alt"></i>, states that human beings are deeply unwilling to change their minds.</p><p>This dynamic is playing out during the pandemic among the many people who refuse to wear masks or practice social distancing. Cognitive dissonance causes feelings of unease and tension, and people attempt to relieve this discomfort in different ways. Examples include “explaining things away” or rejecting new information that conflicts with their existing beliefs.</p><p>When the facts clash with preexisting convictions, some people would sooner jeopardize their health and everyone else’s than accept new information or admit to being wrong. This manifests itself in the echo chamber of social media and the comment sections of local news sites — I’m right, you’re wrong, it is someone else’s fault, vaccines are a government hoax, etc.</p><div class="col-sm-12 text-center p402_hide"><div class="module-ad"><div id="ad-parallax2" class="dfp"> <script>AdBridg.cmd.push(function() {
					AdBridg.display('ad-parallax2');
				})</script> </div></div></div><p>Coping with the nuances of contradictory ideas or experiences is mentally stressful. It requires energy and effort to sit with those seemingly opposite things that all seem true. Festinger argued that some people would inevitably resolve dissonance by blindly believing whatever they wanted to believe.</p><p>Although it’s difficult, changing our minds is not impossible and nor should it be. We need to accept that science and data is fluid, and as we learn more, the baseline assumptions and foundations might need to change. This uncertainty causes confusion and adds stress to an already stressful time.</p><div class="row"><div class="col"><style type="text/css">@media (min-width:1440px){.vail-donation-mobile{display:none}}body.vaildaily .btn:hover{color:white!important}</style></div></div><div class="col-sm-12 text-center p402_hide"><div class="module-ad"><div id="ad-big-box4" class="dfp"> <script>AdBridg.cmd.push(function() {
					AdBridg.display('ad-big-box4');
				})</script> </div></div></div><p>The end result is dissonance, but the actual problem is uncertainty and the stress it causes; we crave certainty because it feels safe. Rarely have we as a society been in a time of such uncertainty, and in times of uncertainty our survival instinct drives us to achieve certainty and in doing so we can overreact. </p><p>Regardless of inherent beliefs, it is important to recognize dissonance and recognize that we need to continue to reinvest and improve. In short, we need to cultivate curiosity and accept that something we thought to be true might have been right at the time, but wrong now. Don’t try to explain away problems or reject new information; rather, accept that uncertainty exists and understand that we are in uncharted territory.</p><p>As we head toward the fall and into the winter season, I am consistently hearing from businesses that uncertainty is their biggest challenge. This manifests itself with individuals as well, and data from behavioral health providers shows an increase in both substance abuse and suicidal ideation, specifically in the 20-25 age group. Behavioral health providers are at capacity with a 30-40% increase from last year and with approximate wait times 2-3 weeks to get an appointment.</p><p>It takes great courage to recognize that it is not COVID-19, it is not mask ordinances or future vaccines, and it is not government conspiracies that are our greatest challenge; rather, it is the inherent stress that uncertainty causes — leading to an increase in behavioral health needs in our community.</p><p>If there is one thing I am certain about it’s that the future is uncertain — and we need to learn to deal with uncertainty in order to move forward. The challenge is to make the most informed decisions we can for ourselves, our businesses, and our community, and to modify our decisions when the scientific evidence dictates — as our leading researchers and public officials are already doing.</p><p>Admitting we are wrong requires some self-reflection — which involves living with the dissonance for a while rather than jumping immediately to self-justification.</p><p><em>Chris Romer is president &amp; CEO of Vail Valley Partnership, the regional chamber of commerce. Learn more at VailValleyPartnership.com</em></p><p class="article-tagline"><em>Chris Romer is president and CEO of the Vail Valley Partnership, the regional chamber of commerce. Learn more at www.vailvalleypartnership.com.</em></p></div> <script type="text/javascript">try { _402_Show(); } catch(e) {}</script> <div class="clearfix"></div><hr /><style type="text/css">@media (min-width:1440px){.vail-donation-desktop{display:block}}body.vaildaily .btn:hover{color:white!important}.mobile-flex-fix{display:none!important}.desk-flex-fix{display:flex!important}@media (max-width:768px){.mobile-flex-fix{display:block!important}.desk-flex-fix{display:none!important}}</style><div class="row vail-donation vail-donation-desktop p-0" style=""><div style="background:#1061ae" class="col-xl-12 p-2"><div data-bg="https://cdn.vaildaily.com/wp-content/uploads/sites/7/2020/03/VD-logo-white.png" style="background-size: contain;background-position: center;background-repeat: no-repeat;" class="p-0 mt-2 mb-2 h-75 text-center rocket-lazyload"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" class="logo m-0 p-0 invisible" style="z-index: 999; max-height: 40px;" data-lazy-src="https://cdn.vaildaily.com/wp-content/uploads/sites/7/2020/03/VD-logo-white.png"><noscript><img src="https://cdn.vaildaily.com/wp-content/uploads/sites/7/2020/03/VD-logo-white.png" class="logo m-0 p-0 invisible" style="z-index: 999; max-height: 40px;"></noscript></div></div><div data-bg="https://cdn.vaildaily.com/wp-content/uploads/sites/7/2020/03/vail-banner-paypal.jpg" class="col-xl-12 p-3 text-center rocket-lazyload" style=" background-size: cover;"><h3 class="d-inline mr-3" style="color: #fff; vertical-align: middle">Support Local Journalism</h3><button class="btn d-inline" type="button" onclick="handleDonationButtonClickMidArticle()">Donate</button></div></div><hr /><div id="fb-comment-policy"><p>Start a dialogue, stay on topic and be civil.<br /> If you don't <a href="https://www.vaildaily.com/comment-policy">follow the rules</a>, your comment may be deleted.</p> </style><div class="vf-user-legend"><p>User Legend: <span class="vf-user-legend-item"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="icon" title="Moderator" data-lazy-src="https://cdn.vaildaily.com/wp-content/themes/swift-news-theme/assets/img/vf-badge-icon-moderator-transparent.png"/><noscript><img src="https://cdn.vaildaily.com/wp-content/themes/swift-news-theme/assets/img/vf-badge-icon-moderator-transparent.png" alt="icon" title="Moderator"/></noscript>Moderator</span> <span class="vf-user-legend-item"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="icon" title="Trusted User" data-lazy-src="https://cdn.vaildaily.com/wp-content/themes/swift-news-theme/assets/img/vf-badge-icon-trusted-transparent.png"/><noscript><img src="https://cdn.vaildaily.com/wp-content/themes/swift-news-theme/assets/img/vf-badge-icon-trusted-transparent.png" alt="icon" title="Trusted User"/></noscript>Trusted User</span></p></div></div><hr /><div id="vf-comments" class="vf-comments-container"><div class="viafoura"><style></style><vf-conversations promo-interval="3" first-promo-position="2" featured-tab-active-threshold="3"></vf-conversations></div></div><style>.vf-promo__label{left:15px!important}</style> <script>window.vfQ = window.vfQ || [];
						var vf_adctr = 0;
						window.vfQ.push(function() {
							// request ad on each vf requestCommentAd event
							window.vf.$subscribe('vf-ads', 'requestCommentAd', function(vf_div_id) {
								if (++vf_adctr > 10) { return; }

								// inject adbridg div into each vf promo container
								var vf_slot_div_id = "ad-comment-" + vf_adctr;
								var vf_ad_container = document.getElementById(vf_div_id);
								vf_ad_container.innerHTML = '<div id="' + vf_slot_div_id + '" class="dfp"></div>';

								AdBridg.cmd.push(function() {
									var vf_gpt_slot = AdBridg.defineSlot('/5195/CMNM_VailDaily/ROS/opinion', [320,50], vf_slot_div_id)
																		.setTargeting('slot', vf_slot_div_id);
									var vf_size_mapping = AdBridg.sizeMapping()
																				.addSize([0,0], [320,50])
																				.addSize([1024,0], [728,90])
																				.build();
									AdBridg.useSizeMapping(vf_gpt_slot, vf_size_mapping);
									AdBridg.display(vf_slot_div_id);
									AdBridg.serve();
								});

								// set ad vf-promo div/container to display:block
								var el = document.getElementById(vf_div_id);
								var r1 = el.closest('.vf-promo');
								if (typeof r1 !== undefined) r1.style.display = "block";

							});
						});</script> <div class="row"><div class="card-item col-12"><div class="module module-dual-column card shadow-sm"><div class="card-header"><i class="fas fa-chart-line icon"></i> Trending - Opinion</div><div class="card-body"><section><article><div class="row no-gutters"><div class="featured col-12 col-lg-5 text-center card-img"> <a href="https://www.vaildaily.com/opinion/henninger-novak-are-you-ready-create-your-evacuation-plan-now/"><img width="200" height="300" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20200%20300'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="" data-lazy-srcset="https://cdn.vaildaily.com/wp-content/uploads/sites/7/2020/08/Novak-200x300.jpeg 200w, https://cdn.vaildaily.com/wp-content/uploads/sites/7/2020/08/Novak-682x1024.jpeg 682w, https://cdn.vaildaily.com/wp-content/uploads/sites/7/2020/08/Novak-768x1152.jpeg 768w, https://cdn.vaildaily.com/wp-content/uploads/sites/7/2020/08/Novak-1024x1536.jpeg 1024w, https://cdn.vaildaily.com/wp-content/uploads/sites/7/2020/08/Novak-600x900.jpeg 600w, https://cdn.vaildaily.com/wp-content/uploads/sites/7/2020/08/Novak.jpeg 1333w" data-lazy-sizes="(max-width: 200px) 100vw, 200px" data-lazy-src="https://cdn.vaildaily.com/wp-content/uploads/sites/7/2020/08/Novak-200x300.jpeg" /><noscript><img width="200" height="300" src="https://cdn.vaildaily.com/wp-content/uploads/sites/7/2020/08/Novak-200x300.jpeg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://cdn.vaildaily.com/wp-content/uploads/sites/7/2020/08/Novak-200x300.jpeg 200w, https://cdn.vaildaily.com/wp-content/uploads/sites/7/2020/08/Novak-682x1024.jpeg 682w, https://cdn.vaildaily.com/wp-content/uploads/sites/7/2020/08/Novak-768x1152.jpeg 768w, https://cdn.vaildaily.com/wp-content/uploads/sites/7/2020/08/Novak-1024x1536.jpeg 1024w, https://cdn.vaildaily.com/wp-content/uploads/sites/7/2020/08/Novak-600x900.jpeg 600w, https://cdn.vaildaily.com/wp-content/uploads/sites/7/2020/08/Novak.jpeg 1333w" sizes="(max-width: 200px) 100vw, 200px" /></noscript></a></div><div class="col-12 col-lg-7 card-text"><h4><a href="https://www.vaildaily.com/opinion/henninger-novak-are-you-ready-create-your-evacuation-plan-now/">Henninger, Novak: Are you ready? Create your evacuation plan now</a></h4><p class="card-meta"> <span class="text-muted"><time class="relative-date" datetime="2020-08-17T20:47:32Z"></time></span> <span class="text-muted">|</span> <a href="https://www.vaildaily.com/opinion/henninger-novak-are-you-ready-create-your-evacuation-plan-now/#vf-comments" class="vf-comment-link" data-container-id="henninger-novak-are-you-ready-create-your-evacuation-plan-now"><i class="far fa-comment"></i> </a></p><p class="card-excerpt"></p></div></div></article><hr /><div class="row"><div class="col col-hero"><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.vaildaily.com/opinion/rankin-to-open-or-not-to-open/"><img width="105" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20105%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-srcset="https://cdn.vaildaily.com/wp-content/uploads/sites/7/2018/11/WebGraphic-Column3-1-8-105x150.jpg 105w, https://cdn.vaildaily.com/wp-content/uploads/sites/7/2018/11/WebGraphic-Column3-1-8-228x325.jpg 228w, https://cdn.vaildaily.com/wp-content/uploads/sites/7/2018/11/WebGraphic-Column3-1-8.jpg 434w" data-lazy-sizes="(max-width: 105px) 100vw, 105px" data-lazy-src="https://cdn.vaildaily.com/wp-content/uploads/sites/7/2018/11/WebGraphic-Column3-1-8-105x150.jpg" /><noscript><img width="105" height="150" src="https://cdn.vaildaily.com/wp-content/uploads/sites/7/2018/11/WebGraphic-Column3-1-8-105x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://cdn.vaildaily.com/wp-content/uploads/sites/7/2018/11/WebGraphic-Column3-1-8-105x150.jpg 105w, https://cdn.vaildaily.com/wp-content/uploads/sites/7/2018/11/WebGraphic-Column3-1-8-228x325.jpg 228w, https://cdn.vaildaily.com/wp-content/uploads/sites/7/2018/11/WebGraphic-Column3-1-8.jpg 434w" sizes="(max-width: 105px) 100vw, 105px" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.vaildaily.com/opinion/rankin-to-open-or-not-to-open/">Rankin: To open or not to open?</a></h6><p class="card-meta"> <span class="text-muted"><time class="relative-date" datetime="2020-08-18T20:18:50Z"></time></span> <span class="text-muted">|</span> <a href="https://www.vaildaily.com/opinion/rankin-to-open-or-not-to-open/#vf-comments" class="vf-comment-link" data-container-id="rankin-to-open-or-not-to-open"><i class="far fa-comment"></i> </a></p></div></div></article><hr /><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.vaildaily.com/opinion/writers-on-the-range-wolves-and-lots-of-people-dont-mix/"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-srcset="https://cdn.vaildaily.com/wp-content/uploads/sites/7/2020/08/Marj-Perry-150x150.jpeg 150w, https://cdn.vaildaily.com/wp-content/uploads/sites/7/2020/08/Marj-Perry-100x100.jpeg 100w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://cdn.vaildaily.com/wp-content/uploads/sites/7/2020/08/Marj-Perry-150x150.jpeg" /><noscript><img width="150" height="150" src="https://cdn.vaildaily.com/wp-content/uploads/sites/7/2020/08/Marj-Perry-150x150.jpeg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://cdn.vaildaily.com/wp-content/uploads/sites/7/2020/08/Marj-Perry-150x150.jpeg 150w, https://cdn.vaildaily.com/wp-content/uploads/sites/7/2020/08/Marj-Perry-100x100.jpeg 100w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.vaildaily.com/opinion/writers-on-the-range-wolves-and-lots-of-people-dont-mix/">Writers on the Range: Wolves and lots of people don’t mix</a></h6><p class="card-meta"> <span class="text-muted"><time class="relative-date" datetime="2020-08-19T19:04:00Z"></time></span> <span class="text-muted">|</span> <a href="https://www.vaildaily.com/opinion/writers-on-the-range-wolves-and-lots-of-people-dont-mix/#vf-comments" class="vf-comment-link" data-container-id="writers-on-the-range-wolves-and-lots-of-people-dont-mix"><i class="far fa-comment"></i> </a></p></div></div></article><hr class="d-md-none d-lg-none d-xl-none" /></div><div class="col col-hero"><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.vaildaily.com/opinion/school-views-welcome-to-the-2020-21-school-year/"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-srcset="https://cdn.vaildaily.com/wp-content/uploads/sites/7/2019/03/ColQualman-VDN-111617-1-150x150.jpg 150w, https://cdn.vaildaily.com/wp-content/uploads/sites/7/2019/03/ColQualman-VDN-111617-1-100x100.jpg 100w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://cdn.vaildaily.com/wp-content/uploads/sites/7/2019/03/ColQualman-VDN-111617-1-150x150.jpg" /><noscript><img width="150" height="150" src="https://cdn.vaildaily.com/wp-content/uploads/sites/7/2019/03/ColQualman-VDN-111617-1-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://cdn.vaildaily.com/wp-content/uploads/sites/7/2019/03/ColQualman-VDN-111617-1-150x150.jpg 150w, https://cdn.vaildaily.com/wp-content/uploads/sites/7/2019/03/ColQualman-VDN-111617-1-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.vaildaily.com/opinion/school-views-welcome-to-the-2020-21-school-year/">School Views: Welcome to the 2020-21 school year</a></h6><p class="card-meta"> <span class="text-muted"><time class="relative-date" datetime="2020-08-19T16:32:10Z"></time></span> <span class="text-muted">|</span> <a href="https://www.vaildaily.com/opinion/school-views-welcome-to-the-2020-21-school-year/#vf-comments" class="vf-comment-link" data-container-id="school-views-welcome-to-the-2020-21-school-year"><i class="far fa-comment"></i> </a></p></div></div></article><hr /><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.vaildaily.com/opinion/letter-not-missing-the-noise-on-i-70/"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-srcset="https://cdn.vaildaily.com/wp-content/uploads/sites/7/2020/02/VDN-WebGraphic-Letters-Winter1-5-150x150.jpg 150w, https://cdn.vaildaily.com/wp-content/uploads/sites/7/2020/02/VDN-WebGraphic-Letters-Winter1-5-100x100.jpg 100w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://cdn.vaildaily.com/wp-content/uploads/sites/7/2020/02/VDN-WebGraphic-Letters-Winter1-5-150x150.jpg" /><noscript><img width="150" height="150" src="https://cdn.vaildaily.com/wp-content/uploads/sites/7/2020/02/VDN-WebGraphic-Letters-Winter1-5-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://cdn.vaildaily.com/wp-content/uploads/sites/7/2020/02/VDN-WebGraphic-Letters-Winter1-5-150x150.jpg 150w, https://cdn.vaildaily.com/wp-content/uploads/sites/7/2020/02/VDN-WebGraphic-Letters-Winter1-5-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.vaildaily.com/opinion/letter-not-missing-the-noise-on-i-70/">Letter: Not missing the noise on I-70</a></h6><p class="card-meta"> <span class="text-muted"><time class="relative-date" datetime="2020-08-16T17:48:27Z"></time></span> <span class="text-muted">|</span> <a href="https://www.vaildaily.com/opinion/letter-not-missing-the-noise-on-i-70/#vf-comments" class="vf-comment-link" data-container-id="letter-not-missing-the-noise-on-i-70"><i class="far fa-comment"></i> </a></p></div></div></article></div></section><hr /> <a href="https://www.vaildaily.com/trending-stories/opinion/" class="card-link card-more">See more <i class="fas fa-angle-right"></i></a></div></div></div></div><hr /><div id="single-flipp-script"><div id="circularhub_module_12149"></div><div class="js-lazy-script" data-src="//api.circularhub.com/12149/circularhub_module.js"></div></div></article><aside><div class="card-container row"><div class="card-item col-sm-12 text-center"><div class="module-ad ad-big-box1"><div class="swift-ad-wrapper-outer ad-big-box1-wrapper"><div class="swift-ad-wrapper-inner"><div id="ad-big-box1" class="dfp"> <script>AdBridg.cmd.push(function() {
								AdBridg.display('ad-big-box1');
							})</script> </div> <a href="/your-ad-here/" class="your-ad-here" target="_blank" title="Your Ad Here">YOUR AD HERE &raquo;</a></div></div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-gallery module-c2 card shadow-sm"><div class="card-header"></div><div class="card-body"><h5 class="card-title">Top Jobs</h5><div id="carousel-450683" class="carousel slide" data-ride="carousel" data-interval="false"><div class="carousel-inner" style="max-height: 400px;"><div class="carousel-item active" style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.vaildaily.com/ad/Employment/Hospitality/hospitality-jobs-the-christie-lodge-avon/8-0000611646-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Hospitality Jobs at The Christie Lodge in AVON" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.vaildaily.com/data/thumbnails/t_0000547429-01-0.jpg"><noscript><img class="slide-image" src="https://classifieds.vaildaily.com/data/thumbnails/t_0000547429-01-0.jpg" alt="Hospitality Jobs at The Christie Lodge in AVON" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.vaildaily.com/ad/Employment/Hospitality/hospitality-jobs-the-christie-lodge-avon/8-0000611646-01" target="_blank" style="display:block;overflow:hidden;"><h5>The Christie Lodge</h5><h6 style="color:#000;">Hospitality Jobs at The Christie Lodge in AVON</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Front Desk -Evenings Night Auditor Apply today at christielodge.com&#47;careers</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.vaildaily.com/ad/Employment/Drivers/chauffeurtransportation-concierges-elite-transportation-eagle/8-0000606591-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Chauffeur/Transportation Concierge's at Elite Transportation in EAGLE" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.vaildaily.com/data/thumbnails/t_21843169.jpg"><noscript><img class="slide-image" src="https://classifieds.vaildaily.com/data/thumbnails/t_21843169.jpg" alt="Chauffeur/Transportation Concierge's at Elite Transportation in EAGLE" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.vaildaily.com/ad/Employment/Drivers/chauffeurtransportation-concierges-elite-transportation-eagle/8-0000606591-01" target="_blank" style="display:block;overflow:hidden;"><h5>Elite Transportation</h5><h6 style="color:#000;">Chauffeur/Transportation Concierge's at Elite Transportation in EAGLE</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Want to earn extra money as our operation is continuing to grow and expand, we are looking for the following&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.vaildaily.com/ad/Employment/Professional/insurance-agency-servicesales-arrow-insurance-mgmt-inc-frisco/8-0000610536-01" target="_blank" style="display:block;overflow:hidden;"><h5>Arrow Insurance Mgmt Inc</h5><h6 style="color:#000;">Insurance Agency Service/Sales at Arrow Insurance Mgmt Inc in FRISCO</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Local property/casualty insurance agency is accepting resumes to add the right person to our service/sales team.&nbsp; Insurance experience and license&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.vaildaily.com/ad/Employment/Trades-Construction/laborers-peak-materials-silverthorne/8-0000606401-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Laborers at Peak Materials in SILVERTHORNE" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.vaildaily.com/data/thumbnails/t_0000552778-01-0.jpg"><noscript><img class="slide-image" src="https://classifieds.vaildaily.com/data/thumbnails/t_0000552778-01-0.jpg" alt="Laborers at Peak Materials in SILVERTHORNE" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.vaildaily.com/ad/Employment/Trades-Construction/laborers-peak-materials-silverthorne/8-0000606401-01" target="_blank" style="display:block;overflow:hidden;"><h5>Peak Materials</h5><h6 style="color:#000;">Laborers at Peak Materials in SILVERTHORNE</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Hiring for our Silverthorne asphalt plant! Laborers Great pay &amp; benefits! Contact 970-618-6025</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.vaildaily.com/ad/Employment/Customer-Service/csr-order-fulfillment-natural-skincare-retailer-silverthorne/8-0000611677-01" target="_blank" style="display:block;overflow:hidden;"><h5>Natural Skincare retailer</h5><h6 style="color:#000;">CSR Order Fulfillment at Natural Skincare retailer in SILVERTHORNE</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>CSR Order Fulfillment Silverthorne online Natural skin care retailer. 3-5 days&#47; week. Resume to Patrick.Carter@om 4men.com</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.vaildaily.com/ad/Employment/Trades-Construction/multiple-positions-available-in-gypsum-the-gallegos-corporation-edwards/8-0000611351-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Multiple Positions Available in Gypsum! at The Gallegos Corporation in EDWARDS" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.vaildaily.com/data/thumbnails/t_21876086.jpg"><noscript><img class="slide-image" src="https://classifieds.vaildaily.com/data/thumbnails/t_21876086.jpg" alt="Multiple Positions Available in Gypsum! at The Gallegos Corporation in EDWARDS" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.vaildaily.com/ad/Employment/Trades-Construction/multiple-positions-available-in-gypsum-the-gallegos-corporation-edwards/8-0000611351-01" target="_blank" style="display:block;overflow:hidden;"><h5>The Gallegos Corporation</h5><h6 style="color:#000;">Multiple Positions Available in Gypsum! at The Gallegos Corporation in EDWARDS</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Multiple Positions Available in Gypsum! Now Hiring! We are currently looking for talented, passionate and hard working individuals to join&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.vaildaily.com/ad/Employment/Trades-Construction/spray-foam-insulator-fiberglass-insulator-the-foamers-inc-dillon/8-0000603331-01" target="_blank" style="display:block;overflow:hidden;"><h5>The Foamers, Inc</h5><h6 style="color:#000;">Spray Foam Insulator / Fiberglass Insulator at The Foamers, Inc in DILLON</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>The Foamers, Inc is looking for a Spray Foam Insulator &#47; Fiberglass Insulator Pay is DOQ. Please send resume to&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.vaildaily.com/ad/Employment/Government/fleet-mechanic-town-of-breckenridge-breckenridge/8-0000611723-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Fleet Mechanic at Town of Breckenridge in BRECKENRIDGE" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.vaildaily.com/data/thumbnails/t_0000611723-01.jpg"><noscript><img class="slide-image" src="https://classifieds.vaildaily.com/data/thumbnails/t_0000611723-01.jpg" alt="Fleet Mechanic at Town of Breckenridge in BRECKENRIDGE" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.vaildaily.com/ad/Employment/Government/fleet-mechanic-town-of-breckenridge-breckenridge/8-0000611723-01" target="_blank" style="display:block;overflow:hidden;"><h5>Town of Breckenridge</h5><h6 style="color:#000;">Fleet Mechanic at Town of Breckenridge in BRECKENRIDGE</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>The Public Works department is looking for a&#58; Facilities Operator Full Time&#47;Year Round $21.78-$31.59&#47;hr DOQ Apply Online Potential Housing Available&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.vaildaily.com/ad/Employment/Restaurant-Clubs/crew-wendys-frisco/8-0000606856-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Crew at Wendy's in FRISCO" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.vaildaily.com/data/thumbnails/t_0000599139-01-0.jpg"><noscript><img class="slide-image" src="https://classifieds.vaildaily.com/data/thumbnails/t_0000599139-01-0.jpg" alt="Crew at Wendy's in FRISCO" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.vaildaily.com/ad/Employment/Restaurant-Clubs/crew-wendys-frisco/8-0000606856-01" target="_blank" style="display:block;overflow:hidden;"><h5>Wendy's</h5><h6 style="color:#000;">Crew at Wendy's in FRISCO</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>NOW HIRING **$15.00 HR.** *Depending on Availability* FRISCO &#149; Management Opportunities &#149; Free Meals &#149; Free Uniforms &#149; Flexible Schedules&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.vaildaily.com/ad/Employment/Building-Services/kitchen-and-bath-designsales-consultant-thurston-kitchen-and-bath-avon/8-0000609592-01" target="_blank" style="display:block;overflow:hidden;"><h5>Thurston Kitchen and Bath</h5><h6 style="color:#000;">Kitchen and bath design/sales consultant at Thurston Kitchen and Bath in AVON</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Kitchen and bath design/sales consultant Thurston Kitchen and Bath Avon Dss@thursstoninc.com Www.kitchensofcolorado.com &nbsp;&nbsp;Thurston Kitchen and Bath is interviewing experienced kitchen/bath&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.vaildaily.com/ad/Employment/Hospitality/guest-services-specialist-summit-mountain-rentals-breckenridge/8-0000606872-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Guest Services Specialist at Summit Mountain Rentals in BRECKENRIDGE" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.vaildaily.com/data/thumbnails/t_0000235010-01-0.jpg"><noscript><img class="slide-image" src="https://classifieds.vaildaily.com/data/thumbnails/t_0000235010-01-0.jpg" alt="Guest Services Specialist at Summit Mountain Rentals in BRECKENRIDGE" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.vaildaily.com/ad/Employment/Hospitality/guest-services-specialist-summit-mountain-rentals-breckenridge/8-0000606872-01" target="_blank" style="display:block;overflow:hidden;"><h5>Summit Mountain Rentals</h5><h6 style="color:#000;">Guest Services Specialist at Summit Mountain Rentals in BRECKENRIDGE</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>FULLTIME GUEST SERVICES SPECIALIST The candidates should have a track record of excellent customer service &#150; in the hospitality industry&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.vaildaily.com/ad/Employment/Health-Care/employment-opportunities-summit-community-care-clinic-frisco/8-0000610963-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Employment Opportunities at Summit Community Care Clinic in FRISCO" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.vaildaily.com/data/thumbnails/t_0000225217-01-0.jpg"><noscript><img class="slide-image" src="https://classifieds.vaildaily.com/data/thumbnails/t_0000225217-01-0.jpg" alt="Employment Opportunities at Summit Community Care Clinic in FRISCO" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.vaildaily.com/ad/Employment/Health-Care/employment-opportunities-summit-community-care-clinic-frisco/8-0000610963-01" target="_blank" style="display:block;overflow:hidden;"><h5>Summit Community Care Clinic</h5><h6 style="color:#000;">Employment Opportunities at Summit Community Care Clinic in FRISCO</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Employment Opportunity &#149; Bilingual Patient Referral Coordinator &#149; Bilingual Patient Service Representative (Medical &amp; Dental Offices) &#149; Medical Interpreter &#149;&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.vaildaily.com/ad/Employment/Restaurant-Clubs/crew-wendys-edwards/8-0000603796-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Crew at Wendys in EDWARDS" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.vaildaily.com/data/thumbnails/t_0000111706-01-0.jpg"><noscript><img class="slide-image" src="https://classifieds.vaildaily.com/data/thumbnails/t_0000111706-01-0.jpg" alt="Crew at Wendys in EDWARDS" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.vaildaily.com/ad/Employment/Restaurant-Clubs/crew-wendys-edwards/8-0000603796-01" target="_blank" style="display:block;overflow:hidden;"><h5>Wendys</h5><h6 style="color:#000;">Crew at Wendys in EDWARDS</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>NOW HIRING **$15.00 HR.** *Depending on Availability* EDWARDS &#149; Management Opportunities &#149; Free Meals &#149; Free Uniforms &#149; Flexible Schedules&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.vaildaily.com/ad/Employment/Health-Care/laboratory-specialist-vail-health-vail/8-0000610653-01" target="_blank" style="display:block;overflow:hidden;"><h5>Vail Health</h5><h6 style="color:#000;">Laboratory Specialist at Vail Health in VAIL</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Vail Health is seeking&#58; LABORATORY SPECIALIST Full Time, Year Around This position performs a variety of multi-skilled clinical and support&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.vaildaily.com/ad/Employment/Government/jail-based-behavorial-health-services-summit-county-sheriffs-office-breckenridge/8-0000606199-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Jail Based Behavorial Health Services at Summit County Sheriff's Office in BRECKENRIDGE" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.vaildaily.com/data/thumbnails/t_0000134548-01-0.jpg"><noscript><img class="slide-image" src="https://classifieds.vaildaily.com/data/thumbnails/t_0000134548-01-0.jpg" alt="Jail Based Behavorial Health Services at Summit County Sheriff's Office in BRECKENRIDGE" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.vaildaily.com/ad/Employment/Government/jail-based-behavorial-health-services-summit-county-sheriffs-office-breckenridge/8-0000606199-01" target="_blank" style="display:block;overflow:hidden;"><h5>Summit County Sheriff's Office</h5><h6 style="color:#000;">Jail Based Behavorial Health Services at Summit County Sheriff's Office in BRECKENRIDGE</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Jail Based Behaviorial Health Services MENTAL HEALTH CLINICIAN &amp; CASE MANAGER Summit County Sherif's Office Full job descriptions posted at&hellip;</span></p> </a></div></div></div><div class="carousel-nav d-flex justify-content-center"> <a class="carousel-control-prev position-absolute" style="width:60px;height:40px;top:100px;left:-30px;" href="#carousel-450683" role="button" data-slide="prev"> <i class="fas fa-chevron-left"></i> <span class="sr-only">Previous</span> </a><ol class="carousel-indicators position-relative"><li data-target="#carousel-450683" data-slide-to="1" class="active"></li><li data-target="#carousel-450683" data-slide-to="2" class=""></li><li data-target="#carousel-450683" data-slide-to="3" class=""></li><li data-target="#carousel-450683" data-slide-to="4" class=""></li><li data-target="#carousel-450683" data-slide-to="5" class=""></li><li data-target="#carousel-450683" data-slide-to="6" class=""></li><li data-target="#carousel-450683" data-slide-to="7" class=""></li><li data-target="#carousel-450683" data-slide-to="8" class=""></li><li data-target="#carousel-450683" data-slide-to="9" class=""></li><li data-target="#carousel-450683" data-slide-to="10" class=""></li><li data-target="#carousel-450683" data-slide-to="11" class=""></li><li data-target="#carousel-450683" data-slide-to="12" class=""></li><li data-target="#carousel-450683" data-slide-to="13" class=""></li><li data-target="#carousel-450683" data-slide-to="14" class=""></li><li data-target="#carousel-450683" data-slide-to="15" class=""></li></ol> <a class="carousel-control-next position-absolute" style="width:60px;height:40px;top:100px;right:-30px;" href="#carousel-450683" role="button" data-slide="next"> <i class="fas fa-chevron-right"></i> <span class="sr-only">Next</span> </a></div></div><hr /> <a href="http://classifieds.vaildaily.com/category/Employment" class="card-link card-more" target="_blank">View more listings <i class="fas fa-angle-right"></i></a></div></div></div><div class="card-item col-sm-12 text-center"><div class="module-ad ad-big-box2"><div class="swift-ad-wrapper-outer ad-big-box2-wrapper"><div class="swift-ad-wrapper-inner"><div id="ad-big-box2" class="dfp"> <script>AdBridg.cmd.push(function() {
								AdBridg.display('ad-big-box2');
							})</script> </div> <a href="/your-ad-here/" class="your-ad-here" target="_blank" title="Your Ad Here">YOUR AD HERE &raquo;</a></div></div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-e-edition card shadow-sm"><div class="card-header"><i class="fas fa-book-reader"></i> Vail Daily E-Edition</div><div class="card-body"><section><div class="ad-image"><a href="http://pubads.g.doubleclick.net/gampad/clk?id=4426711874&iu=/5195" target="_blank"><img width="270" height="27" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20270%2027'%3E%3C/svg%3E" class="attachment-full size-full" alt="" data-lazy-src="https://cdn.vaildaily.com/wp-content/uploads/sites/7/2019/03/miniflip-vd-sponsored-ssf.png" /><noscript><img width="270" height="27" src="https://cdn.vaildaily.com/wp-content/uploads/sites/7/2019/03/miniflip-vd-sponsored-ssf.png" class="attachment-full size-full" alt="" /></noscript></a></div> <a href="https://edition.pagesuite-professional.co.uk/launch.aspx?pbid=40b4514b-010b-403b-afbb-0ba1cd8007a5" target="_blank"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://edition.pagesuite-professional.co.uk/get_image.aspx?newportal=true&w=300&rndm=7aa93ce&pbid=40b4514b-010b-403b-afbb-0ba1cd8007a5" /><noscript><img src="https://edition.pagesuite-professional.co.uk/get_image.aspx?newportal=true&w=300&rndm=7aa93ce&pbid=40b4514b-010b-403b-afbb-0ba1cd8007a5" /></noscript> </a></section></div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12 "><div data-cswidget="9777"></div><p><script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js" ></script></p></div><div class="card-item col-sm-12 col-md-6 col-lg-12 "><p><var id="ownlocal"><script async id="ownlocal-script" data-active="businesses" src="https://widget.secure.ownlocal.com/embed.js?uuid=3dc10126-c302-40ad-8f48-68fc93541006&#038;?h=250&#038;min_featured_level=0&#038;category=all&#038;subcategory=all&#038;days_ago=30"></script></var></p></div><div class="card-item col-12 module-video-section"><div id="video-carousel-5f3ee82019bea" data-interval="0" class="video-carousel carousel slide"><div class="module module-video module-dark card shadow-sm"><div class="card-header"><i class="fas fa-video icon"></i> Recent Videos</div><div class="card-body"><div class="carousel-inner"><div class="carousel-item active"><div class="video-item"><div id="vid-it-5f3ee8201c17a"><div style="position: relative; padding-bottom: 56.25%; height: 0px; width: 100%; box-sizing: content-box;"> <iframe allowfullscreen allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" scrolling="no" src="https://player.swiftcom.com?v=BrE87P963sk&refurl=&refhost=www.vaildaily.com" style="border: 0; width: 100%; height: 100%; position: absolute; display: block;"></iframe></div></div></div><h4><a href="https://www.vaildaily.com/news/on-the-hill/video-sandboarding-is-back-on-in-colorado/">VIDEO: Sandboarding is back on in Colorado</a></h4><p class="card-meta"> <span class="text-muted"><time class="relative-date" datetime="2020-06-14T20:28:38Z"></time></span> <span class="text-muted">|</span> <a href="https://www.vaildaily.com/news/on-the-hill/video-sandboarding-is-back-on-in-colorado/#vf-comments" class="vf-comment-link" data-container-id="video-sandboarding-is-back-on-in-colorado"><i class="far fa-comment"></i> </a></p><p class="card-excerpt">The Great Sand Dunes National Park and Preserve reopened on June 3 with access to the sand ramp trail, sand pit and Castle Creek play area.</p></div><div class="carousel-item "><div class="video-item"><div id="vid-it-5f3ee8201dbc7"><div style="position: relative; padding-bottom: 56.25%; height: 0px; width: 100%; box-sizing: content-box;"> <iframe allowfullscreen allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" scrolling="no" src="https://player.swiftcom.com?v=lKEW4D57P-g&refurl=&refhost=www.vaildaily.com" style="border: 0; width: 100%; height: 100%; position: absolute; display: block;"></iframe></div></div></div><h4><a href="https://www.vaildaily.com/news/video-new-bike-park-under-construction-in-minturn/">VIDEO: New bike park under construction in Minturn</a></h4><p class="card-meta"> <span class="text-muted"><time class="relative-date" datetime="2020-05-31T18:13:44Z"></time></span> <span class="text-muted">|</span> <a href="https://www.vaildaily.com/news/video-new-bike-park-under-construction-in-minturn/#vf-comments" class="vf-comment-link" data-container-id="video-new-bike-park-under-construction-in-minturn"><i class="far fa-comment"></i> </a></p><p class="card-excerpt">WATCH: Vail Daily reporter John LaConte takes a tour of a new bike park construction site with Vail Valley Mountain Trails Alliance Executive Director Ernest Saeger.</p></div><div class="carousel-item "><div class="video-item"><div id="vid-it-5f3ee8201eebd"><div style="position: relative; padding-bottom: 56.25%; height: 0px; width: 100%; box-sizing: content-box;"> <iframe allowfullscreen allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" scrolling="no" src="https://player.swiftcom.com?v=7tA36KTxMWQ&refurl=&refhost=www.vaildaily.com" style="border: 0; width: 100%; height: 100%; position: absolute; display: block;"></iframe></div></div></div><h4><a href="https://www.vaildaily.com/news/q-a-with-colorado-senator-michael-bennet/">Q &amp; A with Colorado Senator Michael Bennet</a></h4><p class="card-meta"> <span class="text-muted"><time class="relative-date" datetime="2020-05-15T18:00:00Z"></time></span> <span class="text-muted">|</span> <a href="https://www.vaildaily.com/news/q-a-with-colorado-senator-michael-bennet/#vf-comments" class="vf-comment-link" data-container-id="q-a-with-colorado-senator-michael-bennet"><i class="far fa-comment"></i> </a></p><p class="card-excerpt"></p></div><div class="carousel-item "><div class="video-item"><div id="vid-it-5f3ee8202193d"><div style="position: relative; padding-bottom: 56.25%; height: 0px; width: 100%; box-sizing: content-box;"> <iframe allowfullscreen allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" scrolling="no" src="https://player.swiftcom.com?v=zdcMeuL-0oE&refurl=&refhost=www.vaildaily.com" style="border: 0; width: 100%; height: 100%; position: absolute; display: block;"></iframe></div></div></div><h4><a href="https://www.vaildaily.com/news/covid-19-and-education/">COVID-19 and Education</a></h4><p class="card-meta"> <span class="text-muted"><time class="relative-date" datetime="2020-05-07T19:00:00Z"></time></span> <span class="text-muted">|</span> <a href="https://www.vaildaily.com/news/covid-19-and-education/#vf-comments" class="vf-comment-link" data-container-id="covid-19-and-education"><i class="far fa-comment"></i> </a></p><p class="card-excerpt">We took a look at how COVID-19 has disrupted our education system, how schools are meeting student needs, and what’s being put in place to address gaps in resources. Featuring Phil Qualman, superintendent of Eagle...</p></div><div class="carousel-item "><div class="video-item"><div id="vid-it-5f3ee82022886"><div style="position: relative; padding-bottom: 56.25%; height: 0px; width: 100%; box-sizing: content-box;"> <iframe allowfullscreen allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" scrolling="no" src="https://player.swiftcom.com?v=Fv-DIxFqRbw&refurl=&refhost=www.vaildaily.com" style="border: 0; width: 100%; height: 100%; position: absolute; display: block;"></iframe></div></div></div><h4><a href="https://www.vaildaily.com/news/an-update-on-covid-19-whats-happening-now/">An update on COVID-19 &#038; what&#8217;s happening now</a></h4><p class="card-meta"> <span class="text-muted"><time class="relative-date" datetime="2020-04-30T19:00:00Z"></time></span> <span class="text-muted">|</span> <a href="https://www.vaildaily.com/news/an-update-on-covid-19-whats-happening-now/#vf-comments" class="vf-comment-link" data-container-id="an-update-on-covid-19-whats-happening-now"><i class="far fa-comment"></i> </a></p><p class="card-excerpt"></p></div></div><div class="carousel-nav d-flex justify-content-center"> <a class="carousel-control-prev" href="#video-carousel-5f3ee82019bea" role="button" data-slide="prev"> <i class="fas fa-angle-left"></i> <span class="sr-only">Previous</span> </a><ol class="carousel-indicators position-relative"><li data-target="#video-carousel-5f3ee82019bea" data-slide-to="0" class="active"></li><li data-target="#video-carousel-5f3ee82019bea" data-slide-to="1" class=""></li><li data-target="#video-carousel-5f3ee82019bea" data-slide-to="2" class=""></li><li data-target="#video-carousel-5f3ee82019bea" data-slide-to="3" class=""></li><li data-target="#video-carousel-5f3ee82019bea" data-slide-to="4" class=""></li></ol> <a class="carousel-control-next" href="#video-carousel-5f3ee82019bea" role="button" data-slide="next"> <i class="fas fa-angle-right"></i> <span class="sr-only">Next</span> </a></div><hr /><a href="https://www.vaildaily.com/video/" class="card-link card-more">More videos <i class="fas fa-angle-right"></i></a></div></div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-html card shadow-sm"><div class="card-header"></div><div class="card-body"><h5 class="card-title">Top News from the AP</h5><hr /><p><script src="https://digitalservices.ap.org/assets/js/resizer.client.min.js" type="text/javascript" defer></script><iframe id="iframe_6eeaf6564d1b31fb177c74b1815a5ef8d" style="overflow: hidden; min-width: 100%; border: none;" src="https://digitalservices.ap.org/widgets/content/6f8022834c110240012e32b15c609e2f" width="100%" height="100%" frameborder="1" allowfullscreen="allowfullscreen" onload="iFrameResize({}, '#6eeaf6564d1b31fb177c74b1815a5ef8d');"></iframe></p></div></div></div></div></aside></div></div></div></div></main><nav id="nav-mobile-footer" class="fixed-bottom d-lg-none d-xl-none"><ul class="nav nav-fill"><li class="nav-item"> <a class="nav-link " href="https://www.vaildaily.com"><i class="fas fa-home icon"></i><br/>Home</a></li><li class="nav-item"> <a class="nav-link " href="https://www.vaildaily.com/trending-stories/news/"><i class="fas fa-chart-line icon"></i><br/>Trending</a></li><li class="nav-item"> <a class="nav-link" id="mobile-back-to-top" href="#" class="hamburger-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-menu" aria-controls="nav-mobile-menu" aria-expanded="false" aria-label="Toggle navigation"><i class="fas fa-bars icon"></i><br/>Sections</a></li></ul></nav><footer><div class="container"><nav id="nav-footer"><div class="row"><div class="col-md-5 offset-md-1 order-md-4"><ul class="nav nav-social justify-content-center justify-content-md-end"><li class="nav-item"><a class="nav-link" href="https://twitter.com/VailDaily" target="_blank"> <span class="fa-stack fa-2x"> <i class="fas fa-circle fa-stack-2x bg-twitter swift-icon-circle"></i> <i class="fab fa-twitter fa-stack-1x swift-icon-social"></i> </span></a></li><li class="nav-item"><a class="nav-link" href="https://www.facebook.com/VailNews" target="_blank"> <span class="fa-stack fa-2x"> <i class="fas fa-circle fa-stack-2x bg-facebook-f swift-icon-circle"></i> <i class="fab fa-facebook-f fa-stack-1x swift-icon-social"></i> </span></a></li><li class="nav-item"><a class="nav-link" href="http://instagram.com/vaildaily" target="_blank"> <span class="fa-stack fa-2x"> <i class="fas fa-circle fa-stack-2x bg-instagram swift-icon-circle"></i> <i class="fab fa-instagram fa-stack-1x swift-icon-social"></i> </span></a></li></ul></div><div class="col-md-2 nav-list order-md-1"><h6>Marketplace</h6><div class="nav"><div class="row"><div class="col-6 col-lg-12"><p class="menu-item"> <a href="https://www.vaildaily.com/marketplace/">Marketplace</a></p><p class="menu-item"> <a href="http://classifieds.vaildaily.com/category/Employment">Jobs</a></p><p class="menu-item"> <a href="http://classifieds.vaildaily.com/">Classifieds</a></p><p class="menu-item"> <a href="http://classifieds.vaildaily.com/category/Transportation">Autos</a></p><p class="menu-item"> <a href="http://classifieds.vaildaily.com/category/Real+Estate+For+Sale">Real Estate</a></p><p class="menu-item"> <a href="http://classifieds.vaildaily.com/category/Rentals">Rentals</a></p><p class="menu-item"> <a href="http://classifieds.vaildaily.com/category/Business+and+Service+Directory">Service Directory</a></p><p class="menu-item"> <a href="http://classifieds.vaildaily.com/category/Pets">Pets</a></p></div><div class="col-6 col-md-12"><p class="menu-item"> <a href="http://classifieds.vaildaily.com/category/Merchandise">Merchandise</a></p><p class="menu-item"> <a href="http://classifieds.vaildaily.com/category/Legals">Legals</a></p><p class="menu-item"> <a href="http://classifieds.vaildaily.com/category/Livestock+and+Animals">Farm & Ranch</a></p><p class="menu-item"> <a href="http://classifieds.vaildaily.com/category/Recreation">Recreation</a></p><p class="menu-item"> <a href="http://classifieds.vaildaily.com/category/Announcements">Announcements</a></p><p class="menu-item"> <a href="http://vaildaily.mycapture.com/mycapture/index.asp">Buy Photos</a></p></div></div></div></div><div class="col-md-2 nav-list order-md-2"><h6>Reader Tools</h6><div class="nav"><div class="row"><div class="col-6 col-lg-12"><p class="menu-item"> <a href="https://www.vaildaily.com/contact-us/">Contact Us</a></p><p class="menu-item"> <a href="https://www.vaildaily.com/submissions/">Submissions</a></p><p class="menu-item"> <a href="https://www.vaildaily.com/advertise-with-us/">Advertise</a></p><p class="menu-item"> <a href="https://obits.cmnm.org/obits/cmnm/index.html">Submit an Obituary</a></p><p class="menu-item"> <a href="https://www.cmnmprinting.com/">Commercial Print Sales</a></p><p class="menu-item"> <a href="https://www.vaildaily.com/feed/">RSS</a></p><p class="menu-item"> <a href="https://www.vaildaily.com/magazines/">Magazines</a></p></div><div class="col-6 col-md-12"><p class="menu-item"> <a href="http://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&pubid=40b4514b-010b-403b-afbb-0ba1cd8007a5">Vail Daily E-Edition</a></p><p class="menu-item"> <a href="http://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&pubid=b9fa3aba-884f-4176-8f96-adf8d467b578">Daily Weekly E-Edition</a></p><p class="menu-item"> <a href="http://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&pubid=eb0a0323-41b4-4fd4-882c-20d37c23cfa0">Eagle Valley E-Edition</a></p><p class="menu-item"> <a href="http://vaildaily.secondstreetapp.com/Newsletter-Sign-up-Page/">Newsletters</a></p><p class="menu-item"> <a href="https://www.vaildaily.com/cookie-list/">Cookie List</a></p></div></div></div></div><div class="col-md-2 nav-list order-md-3"><h6>News Neighbors</h6><div class="nav"><div class="row"><div class="col-6 col-lg-12"><p class="menu-item"> <a href="http://www.aspentimes.com/">Aspen-Snowmass</a></p><p class="menu-item"> <a href="https://www.summitdaily.com/">Breckenridge-Summit County</a></p><p class="menu-item"> <a href="https://www.craigdailypress.com/">Craig-Moffat County</a></p><p class="menu-item"> <a href="http://www.postindependent.com/">Glenwood Springs-Rifle</a></p></div><div class="col-6 col-md-12"><p class="menu-item"> <a href="https://www.parkrecord.com/">Park City-Utah</a></p><p class="menu-item"> <a href="https://www.steamboatpilot.com/">Steamboat Springs-Routt County</a></p><p class="menu-item"> <a href="https://www.skyhinews.com/">Winter Park-Granby-Grand County</a></p></div></div></div></div></div></nav><nav id="nav-footer-sub"><ul class="nav justify-content-center"><li id="menu-item-450780" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-450780"><a href="https://www.vaildaily.com/about-us/">About Us</a><span>|</span></li><li id="menu-item-450781" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-450781"><a href="https://cdn.vaildaily.com/wp-content/uploads/2016/08/AdvertisingTermsandConditions09-12-11.pdf">Terms &#038; Conditions</a><span>|</span></li><li id="menu-item-450782" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-450782"><a href="https://www.vaildaily.com/terms-of-use/">Terms of Use</a><span>|</span></li><li id="menu-item-450783" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-450783"><a href="https://www.vaildaily.com/privacy-policy/">Privacy Policy</a><span>|</span></li></ul><p class="text-center text-muted">©2005 - 2020 Swift Communications, Inc.</p></nav></div></footer> <script async src="https://www.googletagmanager.com/gtag/js?id=AW-1066460699"></script> <script>window.dataLayer = window.dataLayer || [];
					  function gtag(){dataLayer.push(arguments);}
					  gtag('js', new Date());
					  gtag('config', 'AW-1066460699');</script> <script>jQuery(function($) {

						// audio player tracking
						if ( $( '.wp-audio-shortcode' ).length ) {
							$( 'audio' ).mediaelementplayer({
								success: function(mediaElement, domObject, instance) {
		        			mediaElement.addEventListener('loadeddata', function() {
										ga( 'send', 'event', 'audio', 'play' );
										ga( 'newTracker.send', 'event', 'audio', 'play' );
				        	}, false);
									mediaElement.addEventListener('loadstart', function() {
										$( '.mejs-audio a.audio-download' ).click(function() {
											ga( 'send', 'event', 'audio', 'download' );
											ga( 'newTracker.send', 'event', 'audio', 'download' );
										});
									}, false);
		  					}
							});
						}

						// mobile app download tracking
						$( '#mobile-app-link' ).click(function () {
							var eventLabel = $(this).attr('title');
							ga( 'send', 'event', 'Mobile App Link', 'Click', eventLabel );
							ga( 'newTracker.send', 'event', 'Mobile App Link', 'Click', eventLabel );
						});

						// external link tracking
						$('[target="_blank"]').click(function (e) {
							var href = $(this).attr('href');
							ga( 'send', 'event', 'External Link', 'Click', href );
							ga( 'newTracker.send', 'event', 'External Link', 'Click', href );
						});
					});</script> <script>jQuery(function($) {
					// send GA event anytime that someone submits the header search form
					$('.search-form').submit(function(e) {
						var form = this;
						// disable the default submit action
						e.preventDefault();
						ga('send', 'event', 'Search Form', 'Submit', '/opinion/romer-cognitive-dissonance-and-uncertainty/');
						ga( 'newTracker.send', 'event', 'Search Form', 'Submit', '/opinion/romer-cognitive-dissonance-and-uncertainty/');
						// after 1/2 second, submit the form
						setTimeout(function() {
							form.submit();
						}, 500);
					});

				});</script> <script type="text/javascript" async src="//cdn.viafoura.net/vf-v2.js"></script>  <script>function getTopicSubscriptionStatus( node, currentSubscriptions ) {
					return ( currentSubscriptions || [] ).filter( elem => elem.topic_id === node.dataset.topic ).length > 0;
				}

				function renderTopic( topic, currentSubscriptions ) {
					topic.classList.toggle( 'vf-follow-toggle-on', getTopicSubscriptionStatus( topic, currentSubscriptions ) );
				}

				function addListeners( topic, currentSubscriptions ) {
					topic.addEventListener( 'click', function ( evt ) {
						evt.preventDefault();
						var node = evt.target;
						var sub = node.classList.contains( 'vf-follow-toggle-on' );

						if ( window.viafoura.users.current().user_privilege == 'guest' ) {
							return window.vf.$publish('authentication', 'required', 'custom-follow');
						}

						if ( sub ) {
							var promise = window.viafoura.topics.unsubscribe( node.dataset.topic );

							promise.then( function () {
								node.classList.toggle( 'vf-follow-toggle-on', false );
							}, function ( err ) {
								console.log( 'failure to unsubscribe: ' + err );
							} );
						} else {
							var promise = window.viafoura.topics.subscribe( node.dataset.topic, node.dataset.topicname, node.dataset.topictype || 'topic' );

							promise.then( function () {
								node.classList.toggle( 'vf-follow-toggle-on', true );
							}, function ( err ) {
								console.log( 'failure to subscribe: ' + err );
							} );
						}
					} );
				}

				function topicFollows() {
					var nodeList = document.querySelectorAll( '.vf-follow-toggle' );
					window.viafoura.topics.fetch().then( topics => {
						//console.log( topics );
						nodeList.forEach( ( item ) => {
							renderTopic( item, topics )
							addListeners( item, topics );
						} );
					} ).catch( error => console.log( error ) );
					window.vf.$subscribe('login', 'success', topicRepaint);
					window.vf.$subscribe('logout', 'success', topicRepaint);
				}

				function topicRepaint() {
					var nodeList = document.querySelectorAll( '.vf-follow-toggle' );
					window.viafoura.topics.fetch().then( topics => {
						//console.log( topics );
						nodeList.forEach( ( item ) => {
							renderTopic( item, topics )
						} );
					} ).catch( error => console.log( error ) );
				}

				window.vfQ = window.vfQ || [];
				window.vfQ.push( topicFollows );

				window.vfQ.push( getCommentCounts );
				function getCommentCounts() {

					// get the uuid and comment links
					const vfUUID = document.querySelector('meta[name="vf:uuid"]').content,
					commentBubbles = document.querySelectorAll( '.vf-comment-link' );

					// loop each comment link and display num if != 0
					commentBubbles.forEach( bubble => {

						fetch('https://livecomments.viafoura.co/v4/livecomments/' + vfUUID + '/contentcontainer/id?container_id=' + bubble.getAttribute('data-container-id') + '').then(
					    function(response) {
					      if (response.status !== 200) return;

					      // parse data and append count to bubble
					      response.json().then(function(data) {
					        let comment_count = data.total_visible_content != '0' ? data.total_visible_content : ''; // remove 0 integers
									bubble.innerHTML += comment_count;
					      });
					    }
					  )
					});

				}</script> <div class="viafoura"><vf-tray-trigger floating="true"></vf-tray-trigger></div><style type="text/css">#goog-gt-tt{display:none!important}.goog-te-banner-frame{display:none!important}.goog-te-menu-value:hover{text-decoration:none!important}.goog-text-highlight{background-color:transparent!important;box-shadow:none!important}body{top:0!important}#google_translate_element2{display:none!important}</style> <script type="text/javascript">(function($) {

      	$( document ).ready( function() {

          // Set language var based off cookie.
          var swiftLanguage = ( accessCookie("swift_language") == null ) ? 'english' : accessCookie("swift_language");
          var swiftLanguageLoaded = false;

          // If the library has been loaded already.
          if (swiftLanguage == 'spanish') {
            loadSwiftTranslate();
            swiftLanguageLoaded = true;
          }

          // If the spanish link is clicked.
          $( 'a.spanish' ).click( function () {
            loadSwiftTranslate();
            swiftLanguageLoaded = true;
          });

          // Load the translate script unless it has already been loaded.
          function loadSwiftTranslate() {
            if ( !swiftLanguageLoaded ) {
              var sc = document.createElement( 'script' );
              sc.src = '//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit2';
              sc.type = 'text/javascript';
              if( typeof sc['async'] !== 'undefined' ) {
                 sc.async = true;
              }
              document.getElementsByTagName( 'head' )[0].appendChild( sc );
            }
          }

        });

      })( jQuery );</script> <div id="google_translate_element2"></div> <script type="text/javascript">function googleTranslateElementInit2() {new google.translate.TranslateElement({pageLanguage: 'en',autoDisplay: false}, 'google_translate_element2');}</script> <script type="text/javascript">function GTranslateGetCurrentLang() {var keyValue = document['cookie'].match('(^|;) ?googtrans=([^;]*)(;|$)');return keyValue ? keyValue[2].split('/')[2] : null;}
        function GTranslateFireEvent(element,event){try{if(document.createEventObject){var evt=document.createEventObject();element.fireEvent('on'+event,evt)}else{var evt=document.createEvent('HTMLEvents');evt.initEvent(event,true,true);element.dispatchEvent(evt)}}catch(e){}}
        function doGTranslate(lang_pair){if(lang_pair.value)lang_pair=lang_pair.value;if(lang_pair=='')return;var lang=lang_pair.split('|')[1];if(GTranslateGetCurrentLang() == null && lang == lang_pair.split('|')[0])return;var teCombo;var sel=document.getElementsByTagName('select');for(var i=0;i<sel.length;i++)if(/goog-te-combo/.test(sel[i].className)){teCombo=sel[i];break;}if(document.getElementById('google_translate_element2')==null||document.getElementById('google_translate_element2').innerHTML.length==0||teCombo.length==0||teCombo.innerHTML.length==0){setTimeout(function(){doGTranslate(lang_pair)},500)}else{teCombo.value=lang;GTranslateFireEvent(teCombo,'change');GTranslateFireEvent(teCombo,'change')}}</script> <script type="text/javascript">var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;</script> <link rel='stylesheet' id='woocommercebulkdiscount-style-css' href='https://cdn.vaildaily.com/wp-content/plugins/woocommerce-bulk-discount/css/style.css?ver=5.5' type='text/css' media='all' /> <script type='text/javascript' id='wp-polls-js-extra'>/* <![CDATA[ */ var pollsL10n = {"ajax_url":"https:\/\/www.vaildaily.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"}; /* ]]> */</script> <script type='text/javascript' src='https://cdn.vaildaily.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.5' id='wp-polls-js' defer></script> <script type='text/javascript' src='https://cdn.vaildaily.com/wp-content/plugins/woocommerce/assets/js/jquery-payment/jquery.payment.min.js?ver=3.0.0' id='jquery-payment-js' defer></script> <script type='text/javascript' id='sv-wc-payment-gateway-payment-form-js-extra'>/* <![CDATA[ */ var sv_wc_payment_gateway_payment_form_params = {"card_number_missing":"Card number is missing","card_number_invalid":"Card number is invalid","card_number_digits_invalid":"Card number is invalid (only digits allowed)","card_number_length_invalid":"Card number is invalid (wrong length)","cvv_missing":"Card security code is missing","cvv_digits_invalid":"Card security code is invalid (only digits are allowed)","cvv_length_invalid":"Card security code is invalid (must be 3 or 4 digits)","card_exp_date_invalid":"Card expiration date is invalid","check_number_digits_invalid":"Check Number is invalid (only digits are allowed)","check_number_missing":"Check Number is missing","drivers_license_state_missing":"Drivers license state is missing","drivers_license_number_missing":"Drivers license number is missing","drivers_license_number_invalid":"Drivers license number is invalid","account_number_missing":"Account Number is missing","account_number_invalid":"Account Number is invalid (only digits are allowed)","account_number_length_invalid":"Account number is invalid (must be between 5 and 17 digits)","routing_number_missing":"Routing Number is missing","routing_number_digits_invalid":"Routing Number is invalid (only digits are allowed)","routing_number_length_invalid":"Routing number is invalid (must be 9 digits)"}; /* ]]> */</script> <script type='text/javascript' src='https://cdn.vaildaily.com/wp-content/plugins/woocommerce-square/vendor/skyverge/wc-plugin-framework/woocommerce/payment-gateway/assets/js/frontend/sv-wc-payment-gateway-payment-form.min.js?ver=5.4.0' id='sv-wc-payment-gateway-payment-form-js' defer></script> <script type='text/javascript' src='https://cdn.vaildaily.com/wp-content/plugins/woocommerce-square/assets/js/frontend/wc-square.min.js?ver=2.1.6' id='wc-square-js' defer></script> <script type='text/javascript' src='https://cdn.vaildaily.com/wp-content/themes/swift-news-theme/assets/js/vendors/popper.js?ver=1.14.3' id='popper-js-js' defer></script> <script type='text/javascript' src='https://cdn.vaildaily.com/wp-content/themes/swift-news-theme/assets/js/vendors/bootstrap.js?ver=4.4.1' id='bootstrap-js-js' defer></script> <script type='text/javascript' id='main-js-js-extra'>/* <![CDATA[ */ var current_weather_inline_ajax = {"ajaxurl":"https:\/\/www.vaildaily.com\/wp-admin\/admin-ajax.php","current_weather_inline_ajax_nonce":"058d2ab49f"};
var current_weather_ajax = {"ajaxurl":"https:\/\/www.vaildaily.com\/wp-admin\/admin-ajax.php","current_weather_ajax_nonce":"a68f06bc76"}; /* ]]> */</script> <script type='text/javascript' async="async" src='https://cdn.vaildaily.com/wp-content/themes/swift-news-theme/assets/js/main.js?ver=1588779277' id='main-js-js'></script> <script type='text/javascript' src='https://cookie-cdn.cookiepro.com/consent/0060f3e0-664d-4b73-bdd8-6f149384f585.js?ver=1.0' id='vendor-cookiepro-js-js' defer></script> <script type='text/javascript' id='vendor-cookiepro-js-js-after'>function OptanonWrapper() { }</script> <script type='text/javascript' src='https://cdn.vaildaily.com/wp-content/themes/swift-news-theme/assets/js/vendors/lightslider.js?ver=1.1.6' id='lightslider-js-js' defer></script> <script type='text/javascript' src='https://cdn.vaildaily.com/wp-content/themes/swift-news-theme/assets/js/vendors/lightgallery.js?ver=1.6.1' id='lightgallery-js-js' defer></script> <script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.5.6/jquery.fancybox.min.js?ver=3.5.6' id='fancybox-js-js' defer></script> <script type='text/javascript' id='posts-table-pro-js-extra'>/* <![CDATA[ */ var posts_table_params = {"ajax_url":"https:\/\/www.vaildaily.com\/wp-admin\/admin-ajax.php","ajax_nonce":"54d5188a0e","wrapper_class":"posts-table-wrapper swift-news-theme","language":{"info":"Showing _START_ to _END_ of _TOTAL_ entries","infoEmpty":"Showing 0 entries","infoFiltered":"(_MAX_ entries in total)","lengthMenu":"Show _MENU_ entries","emptyTable":"No data available in table.","zeroRecords":"No matching records found.","search":"Search:","paginate":{"first":"First","last":"Last","next":"Next","previous":"Previous"},"thousands":",","decimal":".","aria":{"sortAscending":": activate to sort column ascending","sortDescending":": activate to sort column descending"},"filterBy":"Filter:","resetButton":"Reset"}}; /* ]]> */</script> <script type='text/javascript' src='https://cdn.vaildaily.com/wp-content/plugins/posts-table-pro/assets/js/ptp-combined.min.js?ver=2.1.5' id='posts-table-pro-js' defer></script> <script type='text/javascript' src='https://cdn.vaildaily.com/wp-includes/js/wp-embed.min.js?ver=5.5' id='wp-embed-js' defer></script> <script>var loggedIn = 'no';

				var swiftLanguage = ( accessCookie("swift_language") == null ) ? 'english' : accessCookie("swift_language");

				/*var swiftNotificationPerms = Notification.permission;*/
ga('set', {'dimension1': 'Opinion','dimension2': 'None','dimension3': 'Opinion/None','dimension5': loggedIn,'dimension6': 'Chris Romer','dimension7': '','dimension8': '2020-08-20','dimension9': 'wp-482167','dimension10': '','dimension12': '2020-08-20 15:16:08','dimension13': '0','dimension14': 'article','dimension15': '622','dimension16': 'Home','dimension18': swiftLanguage});
ga('newTracker.set', {'dimension1': 'Opinion','dimension2': 'None','dimension3': 'Opinion/None','dimension5': loggedIn,'dimension6': 'Chris Romer','dimension7': '','dimension8': '2020-08-20','dimension9': 'wp-482167','dimension10': '','dimension12': '2020-08-20 15:16:08','dimension13': '0','dimension14': 'article','dimension15': '622','dimension16': 'Home','dimension18': swiftLanguage});

			ga('provide', 'adblockTracker', function(tracker, opts) {
			  var ad = document.createElement('ins');
			  ad.className = 'AdSense';
			  ad.style.display = 'block';
			  ad.style.position = 'absolute';
			  ad.style.top = '-1px';
			  ad.style.height = '1px';
			  document.body.appendChild(ad);
				var adBlockEnabled = !ad.clientHeight ? 'yes' : 'no';
			  tracker.set('dimension' + opts.dimensionIndex, adBlockEnabled);
			  document.body.removeChild(ad);
			});
			ga('require', 'adblockTracker', {dimensionIndex: 11});
      var currLocation = String(document.location);
      // strip out email addresses from location url
      var emailRegex = /([a-zA-Z0-9_\.-]+)@([\da-zA-Z\.-]+)\.([a-zA-Z\.]{2,6})/i;
      var cleanPageLocation = currLocation.replace(emailRegex, "");

      ga('set', 'location', cleanPageLocation);
			ga('set', 'anonymizeIp', true);
			ga('newTracker.set', 'location', cleanPageLocation);
			ga('newTracker.set', 'anonymizeIp', true);
				ga('send', 'pageview');
				ga('newTracker.send', 'pageview');</script><script>var chartbeatUser = ''
	        var _sf_async_config = _sf_async_config || {};
	        _sf_async_config.uid = 57640; _sf_async_config.domain = 'swiftcom.com'; _sf_async_config.useCanonical = true; _sf_async_config.useCanonicalDomain = true;
	      	_sf_async_config.sections = 'VailDaily.com,opinion';
	      	_sf_async_config.authors = 'Chris Romer';
	        _sf_async_config.title = 'Romer: Cognitive dissonance and uncertainty | VailDaily.com';
	  			var _cbq = window._cbq = (window._cbq || []);
	      	_cbq.push(['_acct', chartbeatUser]);
	        (function(){
	          function loadChartbeat() {
	            window._sf_endpt=(new Date()).getTime();
	            var e = document.createElement('script');
	            e.setAttribute('language', 'javascript');
	            e.setAttribute('type', 'text/javascript');
	            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
	            document.body.appendChild(e);
	          }
	          var oldonload = window.onload;
	          window.onload = (typeof window.onload != 'function') ?
	              loadChartbeat : function() {
	                  oldonload();
	                  loadChartbeat();
	              };
	        })();</script><script>jQuery( window ).on( 'load', function() {
		$( '.video-carousel').on('slide.bs.carousel', function(evt) {
			var videoIFrame = $( 'iframe[allow]', $( '.carousel-item', this)[evt.from] )[0];
			if( videoIFrame && videoIFrame.contentWindow && videoIFrame.contentWindow.postMessage ) {
				videoIFrame.contentWindow.postMessage("pauseplz", "https://player.swiftcom.com");
			}
		});
	});</script> <script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://cdn.vaildaily.com/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script> </body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1597958176 -->